All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-14 20:52:43 to 2020-07-14 21:15:34 UTC [more...]

[PATCH 00/13] Rid W=1 warnings in CPUFreq
 2020-07-14 21:13 UTC  (15+ messages)
` [PATCH 08/13] cpufreq: acpi-cpufreq: Take 'dummy' principle one stage further
` [PATCH 10/13] cpufreq: powernow-k8: Make use of known set but not used variables
` [PATCH 13/13] cpufreq: amd_freq_sensitivity: Remove unused ID structs

[PATCH 0/3] Mediatek pinctrl patch on mt8192
 2020-07-14 21:14 UTC  (5+ messages)
` [PATCH 3/3] pinctrl: add pinctrl driver "

[PATCH 00/18] perf metric: Add support to reuse metric
 2020-07-14 21:11 UTC  (11+ messages)
` [PATCH 02/18] perf metric: Add struct expr_id_data to keep expr value
` [PATCH 05/18] perf metric: Add expr__del_id function
` [PATCH 06/18] perf metric: Add find_metric function
` [PATCH 07/18] perf metric: Add add_metric function
` [PATCH 08/18] perf metric: Rename __metricgroup__add_metric to __add_metric

[PATCH 0/3] ASoC: fsl-asoc-card: Support hp and mic detection
 2020-07-14 21:14 UTC  (3+ messages)
` [PATCH 3/3] ASoC: fsl-asoc-card: Support Headphone and Microphone Jack detection

[PATCH] lpfc: nvme remote port devloss_tmo from lldd
 2020-07-14 21:14 UTC 

[PATCH v3 0/7] Add initial Keem Bay SoC / Board support
 2020-07-14 21:12 UTC  (7+ messages)
` [PATCH v3 2/7] dt-bindings: arm: Add Keem Bay bindings
` [PATCH v3 3/7] dt-bindings: clock: Add Keem Bay clock IDs

[RFC PATCH 00/35] Move all PCIBIOS* definitions into arch/x86
 2020-07-14 21:02 UTC  (6+ messages)
` [Linux-kernel-mentees] "

[PATCH] mm/hugetlb: hide nr_nodes in the internal of for_each_node_mask_to_[alloc|free]
 2020-07-14 21:12 UTC  (6+ messages)

[PATCH] hippi: Fix a size used in a 'pci_free_consistent()' in an error handling path
 2020-07-14 21:11 UTC  (3+ messages)

[igt-dev] [PATCH i-g-t v8] tests/i915/gem_huc_copy: Enable a HuC copy test
 2020-07-14 21:11 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for tests/i915/gem_huc_copy: Enable a HuC copy test (rev8)

[PATCH v5 00/13] Add support for Kontron sl28cpld
 2020-07-14 21:09 UTC  (10+ messages)
` [PATCH v5 07/13] pwm: add support for sl28cpld PWM controller

[PATCH v3 0/5] hwrng: add support for i.MX6 rngb
 2020-07-14 21:09 UTC  (4+ messages)
` [PATCH v3 1/5] dt-bindings: rng: add RNGB compatibles for i.MX6 SoCs

Redfish HealthRollup/LED question
 2020-07-14 21:10 UTC  (2+ messages)

[PATCH v12 2/2] PCI: hip: Add handling of HiSilicon HIP PCIe controller errors
 2020-07-14 21:10 UTC  (2+ messages)

[PATCH] x86/bugs/multihit: Fix mitigation reporting when KVM is not in use
 2020-07-14 21:04 UTC  (6+ messages)

[PATCH] fs/9p: Fix TCREATE's fid in protocol
 2020-07-14 21:10 UTC  (4+ messages)

[Buildroot] [PATCH v2, 1/1] package/open2300: use mysql_config to retrieve cflags and libs
 2020-07-14 21:10 UTC 

[PATCH] net: neterion: vxge: switch from 'pci_' to 'dma_' API
 2020-07-14 21:09 UTC  (3+ messages)

[PATCH] net: neterion: s2io: switch from 'pci_' to 'dma_' API
 2020-07-14 21:09 UTC  (3+ messages)

Redfish EventService Implementation
 2020-07-14 21:08 UTC  (19+ messages)

[PATCH v3 0/9] Raspberry Pi 4 USB firmware initialization rework
 2020-07-14 21:07 UTC  (6+ messages)
` [PATCH v3 1/9] dt-bindings: reset: Add a binding for the RPi Firmware reset controller

[WIP PATCH] io_uring: Support opening a file into the fixed-file table
 2020-07-14 21:08 UTC 

[PATCH v3 0/6] power: supply: max17040 support compatible devices
 2020-07-14 21:08 UTC  (5+ messages)
` [PATCH v3 2/6] dt-bindings: power: supply: Extend max17040 compatibility

[PATCH v4 0/7] x86/boot: Remove runtime relocations from compressed kernel
 2020-07-14 21:07 UTC  (11+ messages)

[RFC net-next] tc-testing: Add tdc to kselftests
 2020-07-14 21:07 UTC 

[PATCH v5.8] ath10k: Fix NULL pointer dereference in AHB device probe
 2020-07-14 20:58 UTC  (2+ messages)

[PATCH] net: phy: phy_remove_link_mode should not advertise new modes
 2020-07-14 21:07 UTC  (2+ messages)

[PATCH v3 00/12] ppc64: enable kdump support for kexec_file_load syscall
 2020-07-14 21:00 UTC  (5+ messages)
` [PATCH v3 01/12] kexec_file: allow archs to handle special regions while locating memory hole

[PATCH 1/1] ax88172a: fix ax88172a_unbind() failures
 2020-07-14 21:03 UTC  (4+ messages)

[PATCH] libselinux: Use sestatus if open
 2020-07-14 21:03 UTC  (2+ messages)

device compatibility interface for live migration with assigned devices
 2020-07-14 20:59 UTC  (6+ messages)

[Intel-gfx] [PATCH v2 00/59] Add support for KeemBay DRM driver
 2020-07-14 20:57 UTC  (120+ messages)
`  "
` [Intel-gfx] [PATCH v2 01/59] drm/kmb: Add support for KeemBay Display
  `  "
` [PATCH v2 02/59] drm/kmb: Added id to kmb_plane
  ` [Intel-gfx] "
` [PATCH v2 03/59] drm/kmb: Set correct values in the LAYERn_CFG register
  ` [Intel-gfx] "
` [PATCH v2 04/59] drm/kmb: Use biwise operators for register definitions
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 05/59] drm/kmb: Updated kmb_plane_atomic_check
  `  "
` [Intel-gfx] [PATCH v2 06/59] drm/kmb: Initial check-in for Mipi DSI
  `  "
` [Intel-gfx] [PATCH v2 07/59] drm/kmb: Set OUT_FORMAT_CFG register
  `  "
` [Intel-gfx] [PATCH v2 08/59] drm/kmb: Added mipi_dsi_host initialization
  `  "
` [Intel-gfx] [PATCH v2 09/59] drm/kmb: Part 1 of Mipi Tx Initialization
  `  "
` [PATCH v2 10/59] drm/kmb: Part 2 "
  ` [Intel-gfx] "
` [PATCH v2 11/59] drm/kmb: Use correct mmio offset from data book
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 12/59] drm/kmb: Part3 of Mipi Tx initialization
  `  "
` [PATCH v2 13/59] drm/kmb: Part4 of Mipi Tx Initialization
  ` [Intel-gfx] "
` [PATCH v2 14/59] drm/kmb: Correct address offsets for mipi registers
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 15/59] drm/kmb: Part5 of Mipi Tx Intitialization
  `  "
` [Intel-gfx] [PATCH v2 16/59] drm/kmb: Part6 of Mipi Tx Initialization
  `  "
` [PATCH v2 17/59] drm/kmb: Part7 "
  ` [Intel-gfx] "
` [PATCH v2 18/59] drm/kmb: Part8 "
  ` [Intel-gfx] "
` [PATCH v2 19/59] drm/kmb: Added ioremap/iounmap for register access
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 20/59] drm/kmb: Register IRQ for LCD
  `  "
` [PATCH v2 21/59] drm/kmb: IRQ handlers for LCD and mipi dsi
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 22/59] drm/kmb: Set hardcoded values to LCD_VSYNC_START
  `  "
` [PATCH v2 23/59] drm/kmb: Additional register programming to update_plane
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 24/59] drm/kmb: Add ADV7535 bridge
  `  "
` [PATCH v2 25/59] drm/kmb: Display clock enable/disable
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 26/59] drm/kmb: rebase to newer kernel version
  `  "
` [Intel-gfx] [PATCH v2 27/59] drm/kmb: minor name change to match device tree
  `  "
` [Intel-gfx] [PATCH v2 28/59] drm/kmb: Changed MMIO size
  `  "
` [Intel-gfx] [PATCH v2 29/59] drm/kmb: Defer Probe
  `  "
` [Intel-gfx] [PATCH v2 30/59] drm/kmb: call bridge init in the very beginning
  `  "
` [Intel-gfx] [PATCH v2 31/59] drm/kmb: Cleanup probe functions
  `  "
` [PATCH v2 32/59] drm/kmb: Revert dsi_host back to a static variable
  ` [Intel-gfx] "
` [PATCH v2 33/59] drm/kmb: Initialize clocks for clk_msscam, clk_mipi_ecfg, & clk_mipi_cfg
  ` [Intel-gfx] "
` [PATCH v2 34/59] drm/kmb: Enable MSS_CAM_CLK_CTRL for LCD and MIPI
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 35/59] drm/kmb: Remove declaration of irq_lcd/irq_mipi
  `  "
` [PATCH v2 36/59] drm/kmb: Enable MIPI TX HS Test Pattern Generation
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 37/59] drm/kmb: Set MSS_CAM_RSTN_CTRL along with enable
  `  "
` [Intel-gfx] [PATCH v2 38/59] drm/kmb: Mipi DPHY initialization changes
  `  "
` [Intel-gfx] [PATCH v2 39/59] drm/kmb: Fixed driver unload
  `  "
` [PATCH v2 40/59] drm/kmb: Added LCD_TEST config
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 41/59] drm/kmb: Changes for LCD to Mipi
  `  "
` [PATCH v2 42/59] drm/kmb: Update LCD programming to match MIPI
  ` [Intel-gfx] "
` [PATCH v2 43/59] drm/kmb: Changed name of driver to kmb-drm
  ` [Intel-gfx] "
` [PATCH v2 44/59] drm/kmb: Mipi settings from input timings
  ` [Intel-gfx] "
` [PATCH v2 45/59] drm/kmb: Enable LCD interrupts
  ` [Intel-gfx] "
` [PATCH v2 46/59] drm/kmb: Enable LCD interrupts during modeset
  ` [Intel-gfx] "
` [PATCH v2 47/59] drm/kmb: Don’t inadvertantly disable LCD controller
  ` [Intel-gfx] "
` [PATCH v2 48/59] drm/kmb: SWAP R and B LCD Layer order
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 49/59] drm/kmb: Disable ping pong mode
  `  "
` [Intel-gfx] [PATCH v2 50/59] drm/kmb: Do the layer initializations only once
  `  "
` [Intel-gfx] [PATCH v2 51/59] drm/kmb: Write to LCD_LAYERn_CFG "
  `  "
` [PATCH v2 52/59] drm/kmb: Cleaned up code
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 53/59] drm/kmb: disable the LCD layer in EOF irq handler
  `  "
` [PATCH v2 54/59] drm/kmb: Initialize uninitialized variables
  ` [Intel-gfx] "
` [PATCH v2 55/59] drm/kmb: Added useful messages in LCD ISR
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v2 56/59] kmb/drm: Prune unsupported modes
  `  "
` [PATCH v2 57/59] drm/kmb: workaround for dma undeflow issue
  ` [Intel-gfx] "
` [PATCH v2 58/59] drm/kmb: Get System Clock from SCMI
  ` [Intel-gfx] "
` [PATCH v2 59/59] drm/kmb: work around for planar formats
  ` [Intel-gfx] "

[PATCH ghak84 v4] audit: purge audit_log_string from the intra-kernel audit API
 2020-07-14 21:00 UTC  (6+ messages)

[Buildroot] [git commit] package/libubootenv: bump to version 86bd30a
 2020-07-14 20:58 UTC 

[Buildroot] [PATCH v1] package/zd1211-firmware: bump version to 1.5
 2020-07-14 20:56 UTC  (2+ messages)

[PATCH] tls: add zerocopy device sendpage
 2020-07-14 20:56 UTC  (5+ messages)

[PATCH BlueZ 0/3] Per-device option to enable/disable internal profiles
 2020-07-14 20:55 UTC  (7+ messages)

[PATCH] linux-user: Add strace support for printing arguments for ioctls used for terminals and serial lines
 2020-07-14 20:54 UTC  (2+ messages)

[RFC PATCH 0/4] rseq: Introduce extensible struct rseq
 2020-07-14 20:55 UTC  (2+ messages)

[Buildroot] [git commit] package/zd1211-firmware: bump version to 1.5
 2020-07-14 20:55 UTC 

[RFC PATCH bpf-next 0/5] bpf: tailcalls in BPF subprograms
 2020-07-14 20:50 UTC  (8+ messages)
` [RFC PATCH bpf-next 4/5] bpf, x64: rework pro/epilogue and tailcall handling in JIT

[linux-next:master 3856/7832] arch/arc/include/asm/bug.h:22:2: error: implicit declaration of function 'pr_warn'; did you mean
 2020-07-14 20:55 UTC 

[PATCH v3] x86/mm: use max memory block size on bare metal
 2020-07-14 20:54 UTC 

[PATCH v12 1/2] ACPI / APEI: Add a notifier chain for unknown (vendor) CPER records
 2020-07-14 20:55 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/libnfc: bump to version 1.8.0
 2020-07-14 20:54 UTC  (2+ messages)

[Buildroot] [git commit] package/libnfc: bump to version 1.8.0
 2020-07-14 20:54 UTC 

[PATCH v1] util: OpenBSD build fix
 2020-07-14 20:52 UTC  (3+ messages)

[GIT PULL tip/core/rcu] RCU commits for v5.9
 2020-07-14 20:53 UTC  (5+ messages)

[Buildroot] [PATCH 1/1] package/libvncserver: security bump to version 0.9.13
 2020-07-14 20:53 UTC  (2+ messages)

[PATCH v4 00/16] Allwinner A100 Initial support
 2020-07-14 20:51 UTC  (3+ messages)
` [PATCH v4 06/16] dt-bindings: nvmem: SID: add binding for A100's SID controller


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.