All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-14 21:16:18 to 2020-07-14 22:37:39 UTC [more...]

[Bug 208181] New: BUG: KASAN: stack-out-of-bounds in strcmp+0x58/0xd8
 2020-07-14 22:35 UTC  (2+ messages)
` [Bug 208181] "

[dpdk-dev] [PATCH 00/10] bnxt patches
 2020-07-14 22:36 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 "

[PATCH for-next v1 0/7] RDMA: Remove query_pkey from iwarp providers
 2020-07-14 22:34 UTC  (2+ messages)

[RFC PATCH bpf-next 0/5] bpf: tailcalls in BPF subprograms
 2020-07-14 22:34 UTC  (9+ messages)
` [RFC PATCH bpf-next 4/5] bpf, x64: rework pro/epilogue and tailcall handling in JIT

[PULL 00/19] Python patches for 5.1
 2020-07-14 22:21 UTC  (20+ messages)
` [PULL 01/19] scripts/performance: Add dissect.py script
` [PULL 02/19] python/machine.py: consolidate _post_shutdown()
` [PULL 03/19] python/machine.py: Close QMP socket in cleanup
` [PULL 04/19] python/machine.py: Add _early_cleanup hook
` [PULL 05/19] python/machine.py: Perform early cleanup for wait() calls, too
` [PULL 06/19] python/machine.py: Prohibit multiple shutdown() calls
` [PULL 07/19] python/machine.py: Add a configurable timeout to shutdown()
` [PULL 08/19] python/machine.py: Make wait() call shutdown()
` [PULL 09/19] tests/acceptance: wait() instead of shutdown() where appropriate
` [PULL 10/19] tests/acceptance: Don't test reboot on cubieboard
` [PULL 11/19] python/machine.py: split shutdown into hard and soft flavors
` [PULL 12/19] python/machine.py: re-add sigkill warning suppression
` [PULL 13/19] python/machine.py: change default wait timeout to 3 seconds
` [PULL 14/19] python/qmp.py: Define common types
` [PULL 15/19] iotests.py: use qemu.qmp type aliases
` [PULL 16/19] python/qmp.py: re-absorb MonitorResponseError
` [PULL 17/19] python/qmp.py: Do not return None from cmd_obj
` [PULL 18/19] python/qmp.py: add casts to JSON deserialization
` [PULL 19/19] python/qmp.py: add QMPProtocolError

[PATCH] leds: add NCT6795D driver
 2020-07-14 22:33 UTC  (2+ messages)

[PATCH v3 0/3] kprobes: Remove MODULES dependency
 2020-07-14 22:32 UTC  (4+ messages)
` [PATCH v3 1/3] kprobes: Add text_alloc() and text_free()
` [PATCH v3 2/3] module: Add lock_modules() and unlock_modules()
` [PATCH v3 3/3] kprobes: Flag out CONFIG_MODULES dependent code

[RFC PATCH v1 0/2] perf/smmuv3: dts get opt and simplify code
 2020-07-14 22:26 UTC  (5+ messages)

net/dsa/microchip: correct placement of dt property phy-mode?
 2020-07-14 22:27 UTC  (3+ messages)
` [PATCH] net: dsa: microchip: look for phy-mode in port nodes

[Intel-gfx] sw_sync callback deadlock
 2020-07-14 22:27 UTC  (11+ messages)
`  "
` [PATCH v2 1/3] dma-buf/sw_sync: Avoid recursive lock during fence signal
  ` [Intel-gfx] "
` [PATCH v2 2/3] dma-buf/sw_sync: Separate signal/timeline locks
  ` [Intel-gfx] "
` [PATCH v2 3/3] dma-buf/selftests: Add locking selftests for sw_sync
  ` [Intel-gfx] "
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [v2,1/3] dma-buf/sw_sync: Avoid recursive lock during fence signal
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[PATCH bpf-next 2/7] bpf, xdp: add bpf_link-based XDP attachment API
 2020-07-14 22:26 UTC  (6+ messages)

[Buildroot] [PATCH 1/1] package/optee-client: fix static build
 2020-07-14 22:23 UTC 

master - multipathd: fix fd leak when iscsi device logs in
 2020-07-14 22:22 UTC  (7+ messages)
  ` [lvm-devel] "

[PATCH] f2fs: use generic names for generic ioctls
 2020-07-14 22:18 UTC  (2+ messages)
` [f2fs-dev] "

[PATCH bpf-next 0/6] bpf: Support multi-attach for freplace programs
 2020-07-14 22:19 UTC  (8+ messages)
` [PATCH bpf-next 4/6] tools: add new members to bpf_attr.raw_tracepoint in bpf.h
  ` BPF logging infrastructure. Was: "

[PATCH] cifs: smb1: Try failing back to SetFileInfo if SetPathInfo fails
 2020-07-14 22:18 UTC 

[PATCH net] qed: Disable "MFW indication via attention" SPAM every 5 minutes
 2020-07-14 22:16 UTC  (2+ messages)

[PATCH v5] PCI/ACS: Enable PCI_ACS_TB and disable only when needed for ATS
 2020-07-14 20:15 UTC 

[PATCH] ksz884x: switch from 'pci_' to 'dma_' API
 2020-07-14 22:13 UTC  (4+ messages)

[PATCH 0/9] drm/msm: Avoid possible infinite probe deferral and speed booting
 2020-07-14 22:13 UTC  (8+ messages)
        ` [Freedreno] "

[PATCH] xfs: preserve inode versioning across remounts
 2020-07-14 22:11 UTC 

[PATCH net-next 0/2] r8169: add support for RTL8125B
 2020-07-14 22:10 UTC  (2+ messages)

[GSoC] Shourya's Blog
 2020-07-14 22:10 UTC 

[PATCH v2 1/1] Dockerfile: provide kernel for libguestfs-tools
 2020-07-14 22:10 UTC  (4+ messages)

Discrete sensors for host error monitor signals
 2020-07-14 18:03 UTC 

[PATCH] selftests: fib_nexthop_multiprefix: fix cleanup() netns deletion
 2020-07-14 22:06 UTC  (2+ messages)

[PATCH 1/5] media/media-device.h: drop duplicated word in comment
 2020-07-14 22:05 UTC  (5+ messages)
` [PATCH 2/5] media/media-devnode.h: "
` [PATCH 3/5] media/dvbdev.h: fix "
` [PATCH 4/5] media/media-entity.h: drop "
` [PATCH 5/5] media/v4l2-subdev.h: "

[PATCH 4.9 4.14] x86/cpu: Move x86_cache_bits settings
 2020-07-14 22:05 UTC 

[PATCH] drivers: staging: media: atomisp: pci: css_2401_system: host: csi_rx.c: fixed a sparse warning by making undeclared symbols static
 2020-07-14 22:05 UTC 

[RFC PATCH 00/35] Move all PCIBIOS* definitions into arch/x86
 2020-07-14 22:01 UTC  (6+ messages)
` [Linux-kernel-mentees] "

[dpdk-dev] [PATCH] net/bnxt: fix a segfault during Tx
 2020-07-14 22:02 UTC  (2+ messages)

[PATCH v2 00/59] Add support for KeemBay DRM driver
 2020-07-14 22:01 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for "
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[PATCH] virtio-rng: return available data with O_NONBLOCK
 2020-07-14 22:00 UTC 

[PATCH] CREDITS: Replace HTTP links with HTTPS ones
 2020-07-14 21:56 UTC  (4+ messages)
` [PATCH] CREDITS: remove link http://www.dementia.org/~shadow

[PATCH net-next 00/10] s390/qeth: updates 2020-07-14
 2020-07-14 21:54 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915/display: remove debug message from error path
 2020-07-14 21:53 UTC 

[PATCHv6 bpf-next 0/3] xdp: add a new helper for dev map multicast support
 2020-07-14 21:53 UTC  (7+ messages)
` [PATCHv7 "
  ` [PATCHv7 bpf-next 1/3] "

[dpdk-dev] [PATCH v3 2/2] doc: include config options in testpmd user guide
 2020-07-14 21:51 UTC  (8+ messages)
` [dpdk-dev] [PATCH 0/6] app/testpmd: add runtime config
  ` [dpdk-dev] [PATCH 1/6] app/testpmd: add record-core-cycles "
  ` [dpdk-dev] [PATCH 2/6] doc: add record-core-cycles to testpmd funcs doc
  ` [dpdk-dev] [PATCH 3/6] app/testpmd: add record-burst-stats runtime config
  ` [dpdk-dev] [PATCH 4/6] doc: add record-burst-stats to testpmd funcs doc
  ` [dpdk-dev] [PATCH 5/6] app/testpmd: enable burst stats for noisy vnf mode
  ` [dpdk-dev] [PATCH 6/6] app/testpmd: enable empty polls in 5tswap

[PATCH net-next 00/13] mlxsw: Mirror to CPU preparations
 2020-07-14 21:51 UTC  (2+ messages)

[Buildroot] [PATCH v2,1/1] package/libodb-mysql: fix static build
 2020-07-14 21:49 UTC  (2+ messages)
` [Buildroot] [PATCH v2, 1/1] "

[Buildroot] [PATCH v2, 1/1] package/open2300: use mysql_config to retrieve cflags and libs
 2020-07-14 21:49 UTC  (2+ messages)

[PATCH 0/7] Implementing kernel_execve
 2020-07-14 21:49 UTC  (15+ messages)
` [PATCH 1/7] exec: Remove unnecessary spaces from binfmts.h
` [PATCH 2/7] exec: Factor out alloc_bprm
` [PATCH 3/7] exec: Move initialization of bprm->filename into alloc_bprm
` [PATCH 4/7] exec: Move bprm_mm_init "
` [PATCH 5/7] exec: Factor bprm_execve out of do_execve_common
` [PATCH 6/7] exec: Factor bprm_stack_limits out of prepare_arg_pages
` [PATCH 7/7] exec: Implement kernel_execve

[Buildroot] [git commit] package/libodb-mysql: fix static build
 2020-07-14 21:49 UTC 

[Buildroot] [git commit] package/open2300: use mysql_config to retrieve cflags and libs
 2020-07-14 21:49 UTC 

[Buildroot] [PATCH v2] configs/microchip: addition of the sama5d27 wlsom1 ek board
 2020-07-14 21:48 UTC  (2+ messages)

[PATCH 0/3] xfs: preparation for syncing with 5.8
 2020-07-14 21:46 UTC  (4+ messages)
` [PATCH 1/3] xfs_db: stop misusing an onstack inode
` [PATCH 2/3] xfs_repair: never zero a shortform '..' entry
` [PATCH 3/3] libxfs: remove ifork_ops from all client programs

[PATCH v2.2 0/4] xfs_repair: check quota counters
 2020-07-14 21:46 UTC  (5+ messages)
` [PATCH 1/4] xfs_repair: alphabetize HFILES and CFILES
` [PATCH 2/4] xfs_repair: fix clearing of quota CHKD flags
` [PATCH 3/4] xfs_repair: check quota values if quota was loaded
` [PATCH 4/4] xfs_repair: skip mount time quotacheck if our quotacheck was ok

[PATCH v2 0/1] xfsprogs: minor fixes for 5.7
 2020-07-14 21:46 UTC  (2+ messages)
` [PATCH 1/1] xfs_copy: flush target devices before exiting

[Buildroot] [git commit] configs/microchip_sama5d27_wlsom1_ek: new defconfigs
 2020-07-14 21:47 UTC 

[PATCH 0/4] deterministic commit timestamps in tests
 2020-07-14 21:47 UTC  (5+ messages)

Empty bundles are not useless
 2020-07-14 21:47 UTC  (2+ messages)

[PATCH] qed (qed_int.c) disable "MFW indication via attention" SPAM every 5 minutes
 2020-07-14 21:47 UTC  (2+ messages)

[PATCH] teach sparse about -fmax-errors
 2020-07-14 21:45 UTC 

xeno-gpio-xilinx causes gpio-xilinx's IRQ callback(xgpio_irqhandler) to trigger rather than gpio-core's "gpio_pin_interrupt"
 2020-07-14 21:45 UTC  (7+ messages)

[Buildroot] [PATCH 1/1] package/umtprd: fix build on musl
 2020-07-14 21:45 UTC  (2+ messages)

[Buildroot] [git commit] package/umtprd: fix build on musl
 2020-07-14 21:44 UTC 

[PATCH] syntax errors in numbers are not fatal
 2020-07-14 21:43 UTC 

[virtio-dev] On doorbells (queue notifications)
 2020-07-14 21:43 UTC 

[GIT PULL][PATCH v7 0/7] Add support for ZSTD-compressed kernel and initramfs
 2020-07-14 21:42 UTC  (3+ messages)
` [PATCH v7 2/7] lib: add zstd support to decompress

[Buildroot] [PATCH 1/1] package/libubootenv: bump to version 86bd30a
 2020-07-14 21:40 UTC  (2+ messages)

[PATCH v2 00/24] Set 3: Fix another set of SCSI related W=1 warnings
 2020-07-14 21:39 UTC  (5+ messages)
` [PATCH v2 24/24] scsi: aic7xxx: aic79xx_osm: Remove set but unused variabes 'saved_scsiid' and 'saved_modes'

[PATCH] hwmon: (nct6775) Accept PECI Calibration as temperature source for NCT6798D
 2020-07-14 21:39 UTC 

[PATCH v2] mei: Avoid the use of one-element arrays
 2020-07-14 21:45 UTC 

[RFC PATCH 0/4] thermal: Introduce support for monitoring falling temperature
 2020-07-14 21:39 UTC  (4+ messages)

'git rev-parse --show-toplevel' errors out with per-worktree configs
 2020-07-14 21:34 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915/fbc: Limit cfb to the first 256MiB of stolen on g4x+
 2020-07-14 21:37 UTC  (4+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915/fbc: Limit cfb to the first 256MiB of stolen on g4x+ (rev2)

[PATCH] RISC-V: Double the stack size on rv64
 2020-07-14 21:37 UTC  (3+ messages)

[PATCH v3 2/2] riscv: Enable per-task stack canaries
 2020-07-14 21:37 UTC  (3+ messages)

[PATCH 1/1] ax88172a: fix ax88172a_unbind() failures
 2020-07-14 21:37 UTC  (6+ messages)

[PATCH] libselinux: Use sestatus if open
 2020-07-14 21:35 UTC  (4+ messages)

[PATCH 00/13] Rid W=1 warnings in CPUFreq
 2020-07-14 21:03 UTC  (13+ messages)
` [PATCH 09/13] cpufreq: acpi-cpufreq: Remove unused ID structs
` [PATCH 12/13] cpufreq: intel_pstate: Supply struct attribute description for get_aperf_mperf_shift()
` [PATCH 13/13] cpufreq: amd_freq_sensitivity: Remove unused ID structs

[RFC PATCH 0/4] rseq: Introduce extensible struct rseq
 2020-07-14 21:30 UTC  (7+ messages)
` [RFC PATCH 2/4] rseq: Allow extending "

[brauner:mount_setattr 3/4] ./usr/include/linux/mount.h:124:2: error: unknown type name '__u64'
 2020-07-14 21:30 UTC 

[PATCH 0/8] trace-cmd libtraceevent: Tzvetomir's updates from Namhyung's comments
 2020-07-14 21:30 UTC  (10+ messages)
` [PATCH 1/8] libtraceevent: Document tep_load_plugins_hook()
` [PATCH 2/8] libtraceevent: Handle strdup() error in parse_option_name()
` [PATCH 3/8] libtraceevent: Fix typo in tep_plugin_add_option() description
` [PATCH 4/8] libtraceevent: Improve error handling of tep_plugin_add_option() API
` [PATCH 5/8] libtraceevent: Fixed broken indentation in parse_ip4_print_args()
` [PATCH 6/8] libtraceevent: Fixed type in PRINT_FMT_STING
` [PATCH 7/8] libtraceevent: Fixed description of tep_add_plugin_path() API
` [PATCH 8/8] libtraceevent: Handle possible strdup() error in "

hwmon (nct6775): Please fix Invalid temperature source error for NCT6798D
 2020-07-14 21:29 UTC  (6+ messages)

[PATCH] riscv: Select ARCH_HAS_DEBUG_VM_PGTABLE
 2020-07-14 21:26 UTC  (2+ messages)

[PATCH 00/18] perf metric: Add support to reuse metric
 2020-07-14 21:05 UTC  (3+ messages)
` [PATCH 01/18] perf metric: Rename expr__add_id to expr__add_val

[PATCH v2] Bluetooth: Add per-instance adv disable/remove
 2020-07-14 21:28 UTC 

[tegra:for-5.9/firmware 4/5] include/linux/string.h:296:30: warning: '__builtin_strncat' output truncated before terminating nul copying as many bytes from a string as its length
 2020-07-14 21:28 UTC  (2+ messages)

adding linux-pwm archives to lore.kernel.org?
 2020-07-14 21:27 UTC  (5+ messages)
          ` [Kernel.org Helpdesk #89942] "

[PATCH] util: qemu_get_thread_id for OpenBSD
 2020-07-14 21:26 UTC 

[PATCH] staging: rtl8188eu: core: fix coding style issues
 2020-07-14 21:25 UTC 

stable-rc/linux-4.4.y build: 147 builds: 1 failed, 146 passed, 2 errors, 13 warnings (v4.4.230-19-g270512166a37)
 2020-07-14 21:25 UTC 

[PATCH 0/5] Use per-CPU temporary mappings for patching
 2020-07-14 21:24 UTC  (3+ messages)
` [PATCH v2 5/5] powerpc: Add LKDTM test to hijack a patch mapping

[RFC] bonding driver terminology change proposal
 2020-07-14 21:24 UTC  (4+ messages)

[peterz-queue:sched/wip 9/13] kernel//rcu/tree.c:1292:4: error: implicit declaration of function 'irq_work_queue_on'; did you mean
 2020-07-14 21:24 UTC 

tinymembench: fix patch fuzz
 2020-07-14 21:24 UTC  (3+ messages)
` [OE-core] "

[PATCH 00/25] Rid W=1 warnings in Pinctrl
 2020-07-14 21:21 UTC  (4+ messages)
` [PATCH 10/25] pinctrl: mediatek: pinctrl-mtk-common-v2: Mark 'mtk_default_register_base_names' as __maybe_unused

[PATCH RFC net-next 00/13] Phylink PCS updates
 2020-07-14 21:22 UTC  (4+ messages)

[PATCH] x86/bugs/multihit: Fix mitigation reporting when KVM is not in use
 2020-07-14 21:20 UTC  (7+ messages)

[PATCH v3 0/9] Raspberry Pi 4 USB firmware initialization rework
 2020-07-14 21:17 UTC  (7+ messages)
` [PATCH v3 1/9] dt-bindings: reset: Add a binding for the RPi Firmware reset controller

[PATCH v3 0/2] Export max open zones and max active zones to sysfs
 2020-07-14 21:18 UTC  (6+ messages)
` [PATCH v3 1/2] block: add max_open_zones to blk-sysfs
` [PATCH v3 2/2] block: add max_active_zones "

[PATCH 0/3] ASoC: fsl-asoc-card: Support hp and mic detection
 2020-07-14 21:14 UTC  (3+ messages)
` [PATCH 3/3] ASoC: fsl-asoc-card: Support Headphone and Microphone Jack detection

[PATCH] gianfar: Use random MAC address when none is given
 2020-07-14 21:17 UTC  (2+ messages)

device compatibility interface for live migration with assigned devices
 2020-07-14 21:15 UTC  (4+ messages)

multiple BLK-MQ queues for Ceph's RADOS Block Device (RBD) and CephFS
 2020-07-14 21:16 UTC  (2+ messages)
` [Ceph-qa] "

[PATCH v2 00/29] Fix a bunch more SCSI related W=1 warnings
 2020-07-14 21:08 UTC  (4+ messages)
` [PATCH v2 18/29] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'tinfo'


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.