All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-15 00:38:01 to 2020-07-15 02:19:46 UTC [more...]

[Linux-kernel-mentees] [RFC PATCH 00/35] Move all PCIBIOS* definitions into arch/x86
 2020-07-15  2:19 UTC  (2+ messages)
`  "

[PATCH v3 0/9] powerpc/watchpoint: Enable 2nd DAWR on baremetal and powervm
 2020-07-15  2:19 UTC  (6+ messages)
` [PATCH v3 1/9] powerpc/watchpoint: Fix 512 byte boundary limit
` [PATCH v3 2/9] powerpc/watchpoint: Fix DAWR exception constraint

[PATCH] drm/vmwgfx: Fix two list_for_each loop exit tests
 2020-07-15  2:19 UTC  (5+ messages)

[PATCH] mm/percpu: mark pcpu_chunk_type() as __maybe_unused
 2020-07-15  2:18 UTC  (7+ messages)
  ` [PATCH v2] mm/percpu: fix 'defined but not used' warning
      ` [PATCH v3] "

[RFC PATCH 00/35] Move all PCIBIOS* definitions into arch/x86
 2020-07-15  2:14 UTC  (9+ messages)
` [Linux-kernel-mentees] "

[BUG?] Fetching a single tag to a local tag requires `--no-tags`
 2020-07-15  2:17 UTC 

stable-rc/linux-4.14.y build: 147 builds: 1 failed, 146 passed, 1 error, 1 warning (v4.14.188-41-g729c22dbf5d6)
 2020-07-15  2:17 UTC 

[PATCH] Changes blacklist to quirklist in ecode.c file
 2020-07-15  2:14 UTC  (3+ messages)

[SELinux-notebook PATCH] onjects.md: some clarifications
 2020-07-15  2:15 UTC  (3+ messages)
` [SELinux-notebook PATCH v2] objects.md: "

linux-next: build failure after merge of the block tree
 2020-07-15  2:14 UTC 

[PATCH v2 0/6] arm64: perf: Proper cap_user_time* support
 2020-07-15  2:05 UTC  (14+ messages)
` [PATCH v2 1/6] sched_clock: Expose struct clock_read_data
` [PATCH v2 2/6] arm64: perf: Implement correct cap_user_time
` [PATCH v2 3/6] arm64: perf: Only advertise cap_user_time for arch_timer
` [PATCH v2 4/6] perf: Add perf_event_mmap_page::cap_user_time_short ABI
` [PATCH v2 5/6] arm64: perf: Add cap_user_time_short
` [PATCH v2 6/6] tools headers UAPI: Update tools's copy of linux/perf_event.h

[PATCH v2] tipc: Don't using smp_processor_id() in preemptible code
 2020-07-15  2:12 UTC  (3+ messages)
  ` 回复: "

[PATCH] mm : fix pte _PAGE_DIRTY bit when fallback migrate page
 2020-07-15  2:05 UTC  (5+ messages)

[f2fs-dev] [PATCH v2 0/1] f2fs: zns zone-capacity support
 2020-07-15  2:02 UTC  (6+ messages)
` [f2fs-dev] [PATCH v2 1/1] f2fs: support zone capacity less than zone size
        `  "

[PATCH v6 0/7] Make fstests support new behavior of DAX
 2020-07-15  1:59 UTC  (3+ messages)
` [PATCH v6 1/7] common/rc: Introduce new helpers for DAX mount options and FS_XFLAG_DAX

[renesas-devel:next] BUILD SUCCESS 7d0a3251459cb312cc5c2d12e7d6474cf7789997
 2020-07-15  1:57 UTC 

[PATCH v4 00/26] xfs: remove xfs_disk_quot from incore dquot
 2020-07-15  1:53 UTC  (27+ messages)
` [PATCH 01/26] xfs: clear XFS_DQ_FREEING if we can't lock the dquot buffer to flush
` [PATCH 02/26] xfs: fix inode quota reservation checks
` [PATCH 03/26] xfs: validate ondisk/incore dquot flags
` [PATCH 04/26] xfs: move the flags argument of xfs_qm_scall_trunc_qfiles to XFS_QMOPT_*
` [PATCH 05/26] xfs: split the incore dquot type into a separate field
` [PATCH 06/26] xfs: refactor quotacheck flags usage
` [PATCH 07/26] xfs: rename dquot incore state flags
` [PATCH 08/26] xfs: move the ondisk dquot flags to their own namespace
` [PATCH 09/26] xfs: make XFS_DQUOT_CLUSTER_SIZE_FSB part of the ondisk format
` [PATCH 10/26] xfs: stop using q_core.d_flags in the quota code
` [PATCH 11/26] xfs: stop using q_core.d_id "
` [PATCH 12/26] xfs: use a per-resource struct for incore dquot data
` [PATCH 13/26] xfs: stop using q_core limits in the quota code
` [PATCH 14/26] xfs: stop using q_core counters "
` [PATCH 15/26] xfs: stop using q_core warning "
` [PATCH 16/26] xfs: stop using q_core timers "
` [PATCH 17/26] xfs: remove qcore from incore dquots
` [PATCH 18/26] xfs: refactor default quota limits by resource
` [PATCH 19/26] xfs: remove unnecessary arguments from quota adjust functions
` [PATCH 20/26] xfs: refactor quota exceeded test
` [PATCH 21/26] xfs: refactor xfs_qm_scall_setqlim
` [PATCH 22/26] xfs: refactor xfs_trans_dqresv
` [PATCH 23/26] xfs: refactor xfs_trans_apply_dquot_deltas
` [PATCH 24/26] xfs: assume the default quota limits are always set in xfs_qm_adjust_dqlimits
` [PATCH 25/26] xfs: actually bump warning counts when we send warnings
` [PATCH 26/26] xfs: add more dquot tracepoints

sw_sync callback deadlock
 2020-07-15  1:56 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [v2,1/3] dma-buf/sw_sync: Avoid recursive lock during fence signal

[PATCH] exfat: retain 'VolumeFlags' properly
 2020-07-15  1:54 UTC  (4+ messages)

[PATCH] leds: add NCT6795D driver
 2020-07-15  1:54 UTC  (3+ messages)

[dpdk-dev] [PATCH] drivers/qat: fix lacking memzone lookup in compression pmd
 2020-07-15  1:53 UTC  (3+ messages)

[PATCH] fbdev: Detect integer underflow at "struct fbcon_ops"->clear_margins
 2020-07-15  1:51 UTC  (3+ messages)
` [PATCH v2] "

[radeon-alex:amd-staging-drm-next-navy-flounder 538/1075] drivers/gpu/drm/amd/powerplay/sienna_cichlid_ppt.c:1275:5-8: Unneeded variable: "ret". Return "0" on line 1278
 2020-07-15  1:51 UTC  (2+ messages)
` [PATCH] drm/amd/powerplay: fix returnvar.cocci warnings

[PATCH v2 00/59] Add support for KeemBay DRM driver
 2020-07-15  1:48 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for "

[Cluster-devel] RFC: iomap write invalidation
 2020-07-15  1:47 UTC  (3+ messages)
`  "

[PATCH v4 0/7] x86/boot: Remove runtime relocations from compressed kernel
 2020-07-15  1:46 UTC  (10+ messages)
` [PATCH v5 0/7] x86/boot: Remove run-time "
` [PATCH v5 1/7] x86/boot/compressed: Move .got.plt entries out of the .got section
` [PATCH v5 2/7] x86/boot/compressed: Force hidden visibility for all symbol references
` [PATCH v5 3/7] x86/boot/compressed: Get rid of GOT fixup code
` [PATCH v5 4/7] x86/boot: Add .text.* to setup.ld
` [PATCH v5 5/7] x86/boot: Remove run-time relocations from .head.text code
` [PATCH v5 6/7] x86/boot: Remove run-time relocations from head_{32,64}.S
` [PATCH v5 7/7] x86/boot: Check that there are no run-time relocations

[PATCH v2] memcg, oom: check memcg margin for parallel oom
 2020-07-15  1:44 UTC  (3+ messages)

PowerNV PCI & SR-IOV cleanups
 2020-07-15  1:41 UTC  (13+ messages)
` [PATCH 03/15] powerpc/powernv/pci: Add explicit tracking of the DMA setup state
` [PATCH 06/15] powerpc/powernv/sriov: Explain how SR-IOV works on PowerNV
` [PATCH 07/15] powerpc/powernv/sriov: Rename truncate_iov
` [PATCH 08/15] powerpc/powernv/sriov: Simplify used window tracking

[PATCH v14 3/3] configs: defconfig: Add CONFIG_KEYBOARD_MTK_KPD=m
 2020-07-15  1:35 UTC  (2+ messages)

[PATCH 0/2] Test cmdline measurement and IMA buffer passing through kexec
 2020-07-15  1:41 UTC  (7+ messages)
` [PATCH 1/2] IMA: Verify that the kernel cmdline is passed and measured correctly through the kexec barrier
    ` [LTP] "
` [PATCH 2/2] IMA: Verify IMA buffer passing "
    ` [LTP] "

[PATCH V3 00/10] nvme: use xarray for ns tracking
 2020-07-15  1:41 UTC  (11+ messages)
` [PATCH V3 01/10] xarray: add __xa_load() version
` [PATCH V3 02/10] nvme-core: use xarray for ctrl ns tracking
` [PATCH V3 03/10] nvme: centralize queue action nvme_kill_queues()

[Intel-gfx] [PATCH] drm/i915/fbc: Limit cfb to the first 256MiB of stolen on g4x+
 2020-07-15  1:41 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for drm/i915/fbc: Limit cfb to the first 256MiB of stolen on g4x+ (rev2)

[PATCH] userfaultfd: avoid the duplicated release for userfaultfd_ctx
 2020-07-15  1:41 UTC  (2+ messages)

[PATCH v4 00/75] x86: SEV-ES Guest Support
 2020-07-15  1:40 UTC  (23+ messages)
` [PATCH v4 13/75] x86/boot/compressed/64: Rename kaslr_64.c to ident_map_64.c
` [PATCH v4 14/75] x86/boot/compressed/64: Add page-fault handler
` [PATCH v4 15/75] x86/boot/compressed/64: Always switch to own page-table
` [PATCH v4 16/75] x86/boot/compressed/64: Don't pre-map memory in KASLR code
` [PATCH v4 17/75] x86/boot/compressed/64: Change add_identity_map() to take start and end
` [PATCH v4 27/75] x86/idt: Move IDT to data segment
` [PATCH v4 28/75] x86/idt: Split idt_data setup out of set_intr_gate()
` [PATCH v4 29/75] x86/idt: Move two function from k/idt.c to i/a/desc.h
` [PATCH v4 34/75] x86/head/64: Build k/head64.c with -fno-stack-protector
` [PATCH v4 70/75] x86/head/64: Don't call verify_cpu() on starting APs

stable-rc/linux-4.9.y build: 145 builds: 1 failed, 144 passed, 2 warnings (v4.9.230-27-g5065f908e69d)
 2020-07-15  1:39 UTC 

[igt-dev] [PATCH i-g-t v8] tests/i915/gem_huc_copy: Enable a HuC copy test
 2020-07-15  1:35 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for tests/i915/gem_huc_copy: Enable a HuC copy test (rev8)

[PATCH 2/4] cdc_ether: use dev->intf to get interface information
 2020-07-15  1:32 UTC  (2+ messages)
` [PATCH 2/4] cdc_ether: export usbnet_cdc_update_filter

[PATCH] fs/direct-io: avoid data race on ->s_dio_done_wq
 2020-07-15  1:30 UTC  (2+ messages)

[PATCH 4/4] cdc_ncm: hook into set_rx_mode to admit multicast traffic
 2020-07-15  1:28 UTC 

[PATCH 3/4] cdc_ncm: replace the way cdc_ncm hooks into usbnet_change_mtu
 2020-07-15  1:26 UTC 

[PATCH] cifs: smb1: Try failing back to SetFileInfo if SetPathInfo fails
 2020-07-15  1:24 UTC  (7+ messages)
` [RFC PATCH] cifs: smb1: CIFSSMBSetPathInfoFB() can be static

[PATCH v3 0/4] iommu aux-domain APIs extensions
 2020-07-15  1:23 UTC  (12+ messages)
` [PATCH v3 2/4] iommu: Add iommu_aux_at(de)tach_group()
` [PATCH v3 4/4] vfio/type1: Use iommu_aux_at(de)tach_group() APIs

[PATCH 1/4] cdc_ether: use dev->intf to get interface information
 2020-07-15  1:23 UTC 

[PATCH v2] exfat: integrates dir-entry getting and validation
 2020-07-15  1:22 UTC 

[PATCH mlx5-next 0/4] mlx5 next updates 2020-07-14
 2020-07-15  1:20 UTC 

Filesystem Went Read Only During Raid-10 to Raid-6 Data Conversion
 2020-07-15  1:18 UTC  (2+ messages)

stable-rc/linux-5.4.y build: 142 builds: 1 failed, 141 passed, 84 warnings (v5.4.51-110-ge41ac96492ed)
 2020-07-15  1:17 UTC 

[net-next 0/5][pull request] 100GbE Intel Wired LAN Driver Updates 2020-07-13
 2020-07-15  1:17 UTC  (6+ messages)
` [net-next 1/5] ice: add the virtchnl handler for AdminQ command

[PATCH net-next v3 0/4] ] TC datapath hash api
 2020-07-15  1:14 UTC  (3+ messages)
` [PATCH net-next v3 1/4] net/sched: Add skb->hash field editing via act_skbedit

[PATCH] serial: Fix SIFIVE debug serial dependency
 2020-07-15  1:10 UTC  (5+ messages)

[PATCH-for-5.1 0/4] misc: Document qemu_find_file and fix memory leak in avr_load_firmware
 2020-07-15  1:04 UTC  (3+ messages)
` [PATCH-for-5.1 3/4] qemu-common: Document qemu_find_file()

[PATCH v8 0/8] powerpc: switch VDSO to C implementation
 2020-07-15  1:04 UTC  (4+ messages)
` [PATCH v8 5/8] powerpc/vdso: Prepare for switching VDSO to generic "

[PATCH v4 net] rtnetlink: Fix memory(net_device) leak when ->newlink fails
 2020-07-15  1:49 UTC 

[PATCH v2 00/44] x86: Programmatic generation of ACPI tables (Part C)
 2020-07-15  1:05 UTC  (6+ messages)
` [PATCH v2 17/44] sound: Add an ACPI driver for Maxim MAX98357ac

Using gerrit or github for review?
 2020-07-15  1:05 UTC  (4+ messages)

[PATCH 1/7] dm: button: add an uclass for button
 2020-07-15  1:05 UTC  (14+ messages)
` [PATCH 2/7] dm: button: add a driver for button driven by gpio
` [PATCH 3/7] cmd: button: add a new 'button' command
` [PATCH 4/7] sandbox: dtsi: add buttons
` [PATCH 5/7] sandbox64: enable button
` [PATCH 6/7] sandbox: "
` [PATCH 7/7] test/py: add tests for the button commands

[PATCH v2 0/3] xilinx: Enable Versal allocation from low memory
 2020-07-15  1:05 UTC  (5+ messages)
` [PATCH v2 1/3] lib: fdt: Introduce fdtdec_setup_mem_size_base_lowest()
` [PATCH v2 2/3] lib: fdt: Convert fdtdes_setup_mem..() to livetree API

[PATCH 0/3] lib: fdt: Remove two functions from fdtdec.c
 2020-07-15  1:05 UTC  (7+ messages)
` [PATCH 1/3] ARM: rmobile: Switch back to fdtdec_setup_memory/banksize_fdt()
` [PATCH 2/3] Revert "lib: fdt: Split fdtdec_setup_memory_banksize()"
` [PATCH 3/3] Revert "lib: fdt: Split fdtdec_setup_mem_size_base()"

[PATCH v4 0/2] add optee support for broadcom NS3 soc
 2020-07-15  1:05 UTC  (3+ messages)
` [PATCH v4 1/2] drivers: tee: broadcom: add optee based bnxt fw load driver

[PATCH v2 01/14] Kconfig: Introduce CONFIG_SYS_HAS_SRAM
 2020-07-15  1:05 UTC  (16+ messages)
` [PATCH v2 02/14] Kconfig: Convert CONFIG_SYS_SRAM_BASE to Kconfig
` [PATCH v2 03/14] Kconfig: Convert CONFIG_SYS_SRAM_SIZE "
` [PATCH v2 04/14] Kconfig: Remove CONFIG_SYS_SRAM_START
` [PATCH v2 06/14] board_f: m68k: Factor out m68k-specific bdinfo setup
` [PATCH v2 07/14] board_f: ppc: Factor out ppc-specific "
` [PATCH v2 08/14] board_f: sh: Factor out sh-specific "
` [PATCH v2 09/14] board_f: mips: Factor out mips-specific "

[PATCH v3 0/3] add FIT image support for broadcom NS3 soc
 2020-07-15  1:05 UTC  (3+ messages)
` [PATCH v3 2/3] board: ns3: add FIT image its file

[PATCH v4 00/15] add initial support for broadcom NS3 soc
 2020-07-15  1:05 UTC  (9+ messages)
` [PATCH v4 02/15] arm: cpu: armv8: add L3 memory flush support
` [PATCH v4 06/15] board: ns3: default reset type to L3
` [PATCH v4 07/15] board: ns3: program GIC LPI tables
` [PATCH v4 14/15] doc: add README doc for bcmns3 platform

[PATCH v2] serial: Fix SIFIVE debug serial dependency
 2020-07-15  1:05 UTC  (2+ messages)

[PATCH v5 00/11] Add Nuvoton NPCM730/NPCM750 SoCs and two BMC machines
 2020-07-15  1:03 UTC  (8+ messages)
` [PATCH v5 04/11] hw/arm: Add NPCM730 and NPCM750 SoC models

Website and Mobile App Development
 2020-07-15  1:03 UTC 

Odd style rst conversions of function prototypes?
 2020-07-15  1:03 UTC 

[PATCH v3 1/3] kprobes: Add text_alloc() and text_free()
 2020-07-15  0:59 UTC  (3+ messages)

[PATCH net-next v2] hinic: add firmware update support
 2020-07-15  1:00 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915/tgl+: Fix Combo PHY DPLL fractional divider for 38.4MHz ref clock
 2020-07-15  0:55 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for "

[xen-unstable test] 151884: tolerable FAIL - PUSHED
 2020-07-15  0:53 UTC 

[PATCH v2 1/3] dt-bindings: usb: ci-hdrc-usb2: add property disable-runtime-pm
 2020-07-15  0:51 UTC  (4+ messages)
` [PATCH v2 2/3] usb: chipidea: imx: support disabling runtime-pm

[PATCH 1/5] media/media-device.h: drop duplicated word in comment
 2020-07-15  0:51 UTC  (3+ messages)
` [PATCH 3/5] media/dvbdev.h: fix "

[PATCH] x86/bugs/multihit: Fix mitigation reporting when KVM is not in use
 2020-07-15  0:51 UTC  (8+ messages)

[dpdk-dev] [PATCH] app/procinfo: enhance port and mempool info
 2020-07-15  0:43 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2] app/procinfo: enhance port mempool and crypto info

[PATCH] ppc/spapr: Fix 32 bit logical memory block size assumptions
 2020-07-15  0:42 UTC 

[WIP PATCH] io_uring: Support opening a file into the fixed-file table
 2020-07-15  0:42 UTC  (3+ messages)

[LTP] [PATCH v4 0/2] IMA: Verify measurement of certificates
 2020-07-15  0:41 UTC  (3+ messages)
` [LTP] [PATCH v4 2/2] IMA: Add a test to verify importing a certificate into keyring

[PATCH v13 00/11] Introduce support for guest CET feature
 2020-07-15  0:40 UTC  (3+ messages)

[PATCH v3 3/5] power: supply: core: add wireless signal strength property
 2020-07-15  0:35 UTC  (3+ messages)
` [PATCH v3 4/5] power: supply: core: property to control reverse charge
` [PATCH v3 5/5] power: supply: core: supply battery soc with decimal form


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.