All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-18 05:44:44 to 2020-07-18 08:29:14 UTC [more...]

[TEGRA194_CPUFREQ PATCH v6 0/3] Add cpufreq driver for Tegra194
 2020-07-18  8:29 UTC  (4+ messages)
` [TEGRA194_CPUFREQ PATCH v6 2/3] arm64: tegra: Add t194 ccplex compatible and bpmp property

instance_init() and the realize() functions
 2020-07-18  8:26 UTC  (2+ messages)

[PATCH net-next v1 0/2] hinic: add some error messages for debug
 2020-07-18  8:21 UTC  (4+ messages)
` [PATCH net-next v1 1/2] hinic: add support to handle hw abnormal event

[RFC PATCH 0/7] crypto: get rid of ecb(arc4)
 2020-07-18  8:18 UTC  (6+ messages)
` [RFC PATCH 4/7] crypto: remove ARC4 support from the skcipher API

[qemu-mainline test] 151968: regressions - FAIL
 2020-07-18  8:14 UTC 

[Buildroot] [PATCH 1/1] package/libnids: ignore CVE-2010-0751
 2020-07-18  8:11 UTC 

[PATCH] syscall.h: fix comment
 2020-07-18  8:05 UTC  (4+ messages)

[PATCH] m68k: Replace HTTP links with HTTPS ones
 2020-07-18  8:05 UTC  (3+ messages)

[PATCH v7 2/5] ACPI/PCI: Ignore _OSC negotiation result if pcie_ports_native is set
 2020-07-18  8:01 UTC  (5+ messages)
` [PATCH] ACPI/PCI: fix array_size.cocci warnings

[PATCH] pru-icss: Replace hardcoded lib with libdir variable
 2020-07-18  7:58 UTC  (3+ messages)
` [meta-ti] "

[PATCH] net: cxgb3: add missed destroy_workqueue in cxgb3 probe failure
 2020-07-18  7:57 UTC  (3+ messages)

[PATCH 1/1] efi_loader: document efi_save_gd(), efi_restore_gd()
 2020-07-18  7:55 UTC 

[PATCH] powerpc/boot: Use address-of operator on section symbols
 2020-07-18  7:50 UTC  (3+ messages)

Introduction and queries
 2020-07-18  7:50 UTC 

[Bug 1884693] [NEW] Assertion failure in address_space_unmap through ahci_map_clb_address
 2020-07-18  7:43 UTC  (2+ messages)
` [Bug 1884693] "

[RFC][PATCH] btrfs: add an autodefrag property
 2020-07-18  7:46 UTC  (2+ messages)

[PATCH] goldfish_rtc: Fix non-atomic read behaviour of TIME_LOW/TIME_HIGH
 2020-07-18  7:42 UTC  (4+ messages)
` [PATCH v2] "

[Buildroot] [PATCH v5] package/systemd: register NSS plugins in nsswitch.conf
 2020-07-18  7:43 UTC  (2+ messages)

[Buildroot] [git commit] package/systemd: register NSS plugins in nsswitch.conf
 2020-07-18  7:39 UTC 

[PATCH 1/2] media: atomisp: get rid of some unused static vars
 2020-07-18  7:35 UTC  (2+ messages)
` [PATCH 2/2] atomisp: remove non-used 32-bits consts at system_local

[PATCH-for-5.1] hw/ide/ahci: Do not dma_memory_unmap(NULL)
 2020-07-18  7:28 UTC 

[PATCH] drm/i810: switch from 'pci_' to 'dma_' API
 2020-07-18  7:28 UTC  (2+ messages)

[dpdk-dev] [PATCH v2 00/14] bnxt patches
 2020-07-18  7:25 UTC  (15+ messages)
` [dpdk-dev] [PATCH v3 "
  ` [dpdk-dev] [PATCH v3 01/14] net/bnxt: modify resource management scheme
  ` [dpdk-dev] [PATCH v3 02/14] net/bnxt: initialize table scope parameter
  ` [dpdk-dev] [PATCH v3 03/14] net/bnxt: enable default flows in truflow mode
  ` [dpdk-dev] [PATCH v3 04/14] net/bnxt: fix to avoid accumulation of flow counters
  ` [dpdk-dev] [PATCH v3 05/14] net/bnxt: add protocol header info based on proto field data
  ` [dpdk-dev] [PATCH v3 06/14] net/bnxt: fix exact match message size
  ` [dpdk-dev] [PATCH v3 07/14] net/bnxt: use NAT IPv4 action
  ` [dpdk-dev] [PATCH v3 08/14] net/bnxt: remove unused macro
  ` [dpdk-dev] [PATCH v3 09/14] net/bnxt: change header to use SPDX license
  ` [dpdk-dev] [PATCH v3 10/14] net/bnxt: fix dereference of a null pointer
  ` [dpdk-dev] [PATCH v3 11/14] net/bnxt: modify default egress rule for VF representor
  ` [dpdk-dev] [PATCH v3 12/14] net/bnxt: update truflow resource allocation numbers
  ` [dpdk-dev] [PATCH v3 14/14] net/bnxt: remove unnecessary debug log

[PATCH 0/2] arm64: dts: meson: add more SM1 soundcards
 2020-07-18  7:25 UTC  (9+ messages)
` [PATCH 1/2] arm64: dts: meson: add audio playback to odroid-c4
` [PATCH 2/2] arm64: dts: meson: add audio playback to khadas-vim3l

[lkundrak-linux-mmp:lr/gud2 7/7] drivers/gpu/drm/gud/gud_drm_gadget.c:330:8: error: implicit declaration of function 'drm_client_modeset_check'; did you mean
 2020-07-18  7:26 UTC 

[Linux-kernel-mentees] [PATCH v1 15/15] scsi: pmcraid: use generic power management
 2020-07-18  7:25 UTC  (2+ messages)
`  "

snd_pcm_avail() returned a value that is exceptionally large
 2020-07-18  7:21 UTC 

[PATCH] copy_xstate_to_kernel: Fix typo which caused GDB regression
 2020-07-18  7:20 UTC 

[Buildroot] [PATCH 1/1] package/x11r7/xapp_xev: bump version to 1.2.4
 2020-07-18  7:17 UTC 

[PATCH] memcontrol: drop duplicate word and fix spello in <linux/memcontrol.h>
 2020-07-18  7:16 UTC  (3+ messages)

[PATCH V1] arm64: dts: qcom: Add bandwidth votes for eMMC and SDcard
 2020-07-18  7:16 UTC  (2+ messages)

[PATCH net] bonding: check error value of register_netdevice() immediately
 2020-07-18  7:13 UTC 

[PATCH v3] x86/ioperm: Fix io bitmap invalidation on Xen PV
 2020-07-18  7:10 UTC  (2+ messages)

[v2 1/4] coccinelle: api: extend memdup_user transformation with GFP_USER
 2020-07-18  7:09 UTC  (7+ messages)
` [Cocci] "

[dpdk-dev] [PATCH v3] net/bonding: change the state machine to defaulted
 2020-07-18  7:08 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4] "

[PATCH V1] arm64: dts: qcom: SD-card GPIO pin set bias-pull up
 2020-07-18  7:07 UTC  (2+ messages)

[PATCH v5 00/17] perf: ftrace enhancement
 2020-07-18  7:06 UTC  (9+ messages)
` [PATCH v5 02/17] perf ftrace: add option '-F/--funcs' to list available functions
` [PATCH v5 03/17] perf ftrace: add option -t/--tid to filter by thread id

[PATCH 2/2] misc: hpilo: avoid a useless memset
 2020-07-18  7:02 UTC  (2+ messages)

[PATCH 1/2] misc: hpilo: switch from 'pci_' to 'dma_' API
 2020-07-18  7:02 UTC  (2+ messages)

[hch-misc:sockopt-cleanups 17/22] net/ipv4/ip_sockglue.c:1489:13: sparse: sparse: incorrect type in initializer (different address spaces)
 2020-07-18  7:02 UTC  (2+ messages)

[PATCH v4 0/7] x86/boot: Remove runtime relocations from compressed kernel
 2020-07-18  7:01 UTC  (6+ messages)
` [PATCH v5 0/7] x86/boot: Remove run-time "

[PATCH 00/12] arm64: dts: meson: add more GX soundcards
 2020-07-18  6:57 UTC  (39+ messages)
` [PATCH 01/12] arm64: dts: meson: add audio playback to a95x
` [PATCH 02/12] arm64: dts: meson: add audio playback to khadas-vim2
` [PATCH 03/12] arm64: dts: meson: add audio playback to nanopi-k2
` [PATCH 04/12] arm64: dts: meson: add audio playback to nexbox-a1
` [PATCH 05/12] arm64: dts: meson: add audio playback to odroid-c2
` [PATCH 06/12] arm64: dts: meson: add audio playback to p201
` [PATCH 07/12] arm64: dts: meson: add audio playback to p200
` [PATCH 08/12] arm64: dts: meson: add audio playback to p212-s905x dtsi
` [PATCH 09/12] arm64: dts: meson: add audio playback to rbox-pro
` [PATCH 10/12] arm64: dts: meson: add audio playback to vega-s95 dtsi
` [PATCH 11/12] arm64: dts: meson: add audio playback to wetek-hub
` [PATCH 12/12] arm64: dts: meson: add audio playback to wetek-play2

[PATCH V2] hwmon: add fan/pwm driver for corsair h100i platinum
 2020-07-18  6:11 UTC  (3+ messages)

[Linux-kernel-mentees] [PATCH] checkpatch: Adjust spelling check false positive
 2020-07-18  7:00 UTC  (8+ messages)

[PATCH] staging: rtl8188eu: clear tabstop style issues
 2020-07-18  6:55 UTC 

[PATCH net-next 0/3] vxlan, geneve: allow to turn off PMTU updates on encap socket
 2020-07-18  6:56 UTC  (13+ messages)
` [PATCH net-next 1/3] udp_tunnel: allow to turn off path mtu discovery on encap sockets

[PATCH] git-mv: improve error message for conflicted file
 2020-07-18  6:55 UTC  (4+ messages)

[Buildroot] [PATCH 1/1] Makefile: use order-only dependency so symlinks are made only once
 2020-07-18  6:54 UTC  (2+ messages)

[PATCH v7 00/18] perf: ftrace enhancement
 2020-07-18  6:48 UTC  (19+ messages)
` [PATCH v7 01/18] perf ftrace: select function/function_graph tracer automatically
` [PATCH v7 02/18] perf ftrace: add option '-F/--funcs' to list available functions
` [PATCH v7 03/18] perf ftrace: factor out function write_tracing_file_int()
` [PATCH v7 04/18] perf ftrace: add option '-m/--buffer-size' to set per-cpu buffer size
` [PATCH v7 05/18] perf ftrace: show trace column header
` [PATCH v7 06/18] perf ftrace: add option '--inherit' to trace children processes
` [PATCH v7 07/18] perf: util: add general function to parse sublevel options
` [PATCH v7 08/18] perf ftrace: add support for tracing option 'func_stack_trace'
` [PATCH v7 09/18] perf ftrace: add support for trace option sleep-time
` [PATCH v7 10/18] perf ftrace: add support for trace option funcgraph-irqs
` [PATCH v7 11/18] perf ftrace: add support for tracing option 'irq-info'
` [PATCH v7 12/18] perf ftrace: add option 'verbose' to show more info for graph tracer
` [PATCH v7 13/18] perf ftrace: add support for trace option tracing_thresh
` [PATCH v7 14/18] perf: ftrace: allow set graph depth by '--graph-opts'
` [PATCH v7 15/18] perf ftrace: add option -D/--delay to delay tracing
` [PATCH v7 16/18] perf ftrace: add option --tid to filter by thread id
` [PATCH v7 17/18] perf: ftrace: Add set_tracing_options() to set all trace options
` [PATCH v7 18/18] perf ftrace: add change log

[PATCH net] netdevsim: fix unbalaced locking in nsim_create()
 2020-07-18  6:49 UTC 

[PATCH 00/20] dlb2: introduce DLB 2.0 device driver
 2020-07-18  6:48 UTC  (14+ messages)
` [PATCH 01/20] dlb2: add skeleton for DLB 2.0 driver
` [PATCH 04/20] dlb2: add device ioctl layer and first 4 ioctls

[Buildroot] [git commit] Makefile: use order-only dependency so symlinks are made only once
 2020-07-18  6:47 UTC 

[PATCH] efi/x86: Mark kernel rodata non-executable
 2020-07-18  6:42 UTC  (2+ messages)

[SELinux-notebook PATCH v4] objects.md: some clarifications
 2020-07-18  6:40 UTC  (2+ messages)
` [SELinux-notebook PATCH v5] "

[PATCH 0/7] KVM: x86: Tracepoint improvements and fixes
 2020-07-18  6:38 UTC  (8+ messages)
` [PATCH 1/7] KVM: x86: Add RIP to the kvm_entry, i.e. VM-Enter, tracepoint
` [PATCH 2/7] KVM: x86: Read guest RIP from within the kvm_nested_vmexit tracepoint
` [PATCH 3/7] KVM: VMX: Add a helper to test for a valid error code given an intr info
` [PATCH 4/7] KVM: x86: Add intr/vectoring info and error code to kvm_exit tracepoint
` [PATCH 5/7] KVM: x86: Add macro wrapper for defining "
` [PATCH 6/7] KVM: x86: Use common definition for kvm_nested_vmexit tracepoint
` [PATCH 7/7] KVM: nVMX: Read EXIT_QUAL and INTR_INFO only when needed for nested exit

[PATCH] kconfig: constify XPM data
 2020-07-18  6:38 UTC 

[PATCH v6 00/13] Add Nuvoton NPCM730/NPCM750 SoCs and two BMC machines
 2020-07-18  6:38 UTC  (5+ messages)
` [PATCH v6 04/13] hw/arm: Add NPCM730 and NPCM750 SoC models

[PATCH 0/1] usb: dwc3: meson-g12a: fix shared reset control use
 2020-07-18  6:31 UTC  (11+ messages)

[tip:master] BUILD SUCCESS 01634f2bd42e6fdd2d2959d97c26fcfab36be02a
 2020-07-18  6:24 UTC 

[Buildroot] [RFC] Buildroot running on the NVIDIA Tegra TX2 devkit
 2020-07-18  6:31 UTC 

[Buildroot] [Bug 13081] New: host-e2fsprogs attempts to create udev rules.d on build host if not exists
 2020-07-18  6:21 UTC  (3+ messages)
` [Buildroot] [Bug 13081] "

[dunfell 0/2] dunfell patch review
 2020-07-18  6:15 UTC  (7+ messages)
` [dunfell 1/2] Revert "jsoncpp: upgrade 1.9.2 -> 1.9.3"
  ` [oe] "

[PATCH v2] f2fs: add F2FS_IOC_SEC_TRIM_FILE ioctl
 2020-07-18  6:15 UTC  (2+ messages)
` [f2fs-dev] "

[Buildroot] local autobuild failures
 2020-07-18  6:14 UTC 

[PATCH v2] smp: Fix a potential usage of stale nr_cpus
 2020-07-18  6:11 UTC 

Stable inclusion request
 2020-07-18  6:11 UTC  (2+ messages)

[lkundrak-linux-mmp:lr/gud2 5/7] drivers/gpu/drm/gud/gud_drm_drv.c:377:2: error: implicit declaration of function 'vfree'; did you mean
 2020-07-18  6:06 UTC 

[PATCH] libbpf bpf_helpers: Use __builtin_offsetof for offsetof if available
 2020-07-18  6:00 UTC  (2+ messages)

[PATCH v4 0/20] backlight: backlight updates
 2020-07-18  6:00 UTC  (6+ messages)
` [PATCH v4 05/20] backlight: improve backlight_device documentation

Donation Offer
 2020-07-17 15:52 UTC 

[GIT PULL] EFI fixes for v5.8-rc
 2020-07-18  5:54 UTC  (2+ messages)

[PATCH 1/3] media: rkvdec: Fix H264 scaling list order
 2020-07-18  5:54 UTC  (3+ messages)

[RFC][PATCH] x86: optimization to avoid CAL+RES IPIs
 2020-07-18  5:53 UTC  (3+ messages)

✅ PASS: Test report for kernel 5.7.9-dfb39f1.cki (stable-queue)
 2020-07-18  5:53 UTC 

[PATCH RFC V2 00/17] PKS: Add Protection Keys Supervisor (PKS) support
 2020-07-18  5:51 UTC  (5+ messages)
` [PATCH RFC V2 12/17] memremap: Add zone device access protection

[PATCH] mt76: mt76u: add missing release on skb in __mt76x02u_mcu_send_msg
 2020-07-18  5:47 UTC  (3+ messages)

[PATCH 00/74] multipath-tools series part V: removed path handling
 2020-07-18  5:46 UTC  (3+ messages)
` [PATCH 63/74] multipathd: deal with INIT_REMOVED during path addition

[PATCH] arm64: dts: meson: update spifc node name on Khadas VIM3/VIM3L
 2020-07-18  5:45 UTC  (3+ messages)

[PATCH 00/13] Introduce partial kernel_read_file() support
 2020-07-18  5:44 UTC  (6+ messages)
` [PATCH 06/13] fs/kernel_read_file: Remove redundant size argument


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.