All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-19 16:02:24 to 2020-07-19 18:14:09 UTC [more...]

[PATCHv3 00/19] perf metric: Add support to reuse metric
 2020-07-19 18:13 UTC  (11+ messages)
` [PATCH 01/19] perf metric: Fix memory leak in expr__add_id function
` [PATCH 02/19] perf metric: Add "
` [PATCH 03/19] perf metric: Change expr__get_id to return struct expr_id_data
` [PATCH 04/19] perf metric: Add expr__del_id function
` [PATCH 05/19] perf metric: Add macros for iterating map events
` [PATCH 06/19] perf metric: Add add_metric function
` [PATCH 07/19] perf metric: Rename __metricgroup__add_metric to __add_metric
` [PATCH 08/19] perf metric: Collect referenced metrics in struct metric_ref_node
` [PATCH 09/19] perf metric: Collect referenced metrics in struct metric_expr
` [PATCH 10/19] perf metric: Add referenced metrics to hash data

[RFC PATCH 0/5] keys: Security changes, ACLs and Container keyring
 2020-07-19 18:10 UTC  (3+ messages)

[PATCH] staging: wlan-ng: properly check endpoint types
 2020-07-19 18:12 UTC  (3+ messages)

[Buildroot] local autobuild failures
 2020-07-19 18:12 UTC  (5+ messages)

[dpdk-dev] [PATCH 00/20] add Mellanox RegEx PMD
 2020-07-19 18:09 UTC  (15+ messages)
` [dpdk-dev] [PATCH v5 00/13] "
  ` [dpdk-dev] [PATCH v5 01/13] regex/mlx5: add RegEx PMD layer and mlx5 driver
  ` [dpdk-dev] [PATCH v5 02/13] regex/mlx5: add log utils
  ` [dpdk-dev] [PATCH v5 03/13] regex/mlx5: add probe function
  ` [dpdk-dev] [PATCH v5 04/13] regex/mlx5: add get info function
  ` [dpdk-dev] [PATCH v5 05/13] regex/mlx5: add engine status check
  ` [dpdk-dev] [PATCH v5 06/13] regex/mlx5: add configure function
  ` [dpdk-dev] [PATCH v5 07/13] regex/mlx5: add program rules support
  ` [dpdk-dev] [PATCH v5 08/13] regex/mlx5: add completion queue creation
  ` [dpdk-dev] [PATCH v5 09/13] regex/mlx5: add send queue support
  ` [dpdk-dev] [PATCH v5 10/13] regex/mlx5: fastpath setup
  ` [dpdk-dev] [PATCH v5 11/13] regex/mlx5: add enqueue implementation
  ` [dpdk-dev] [PATCH v5 12/13] regex/mlx5: implement dequeue function
  ` [dpdk-dev] [PATCH v5 13/13] regex/mlx5: add start stop functions

[PATCH] ASoC: tegra20_das.h: delete duplicated words
 2020-07-19 18:09 UTC  (2+ messages)

[Buildroot] [PATCH v3 1/1] package/python-bsdiff4: new package
 2020-07-19 18:11 UTC 

[PATCH 0/3] Running unionmount testsuite from xfstests
 2020-07-19 18:11 UTC  (2+ messages)

[Buildroot] [PATCH 0/8] Introduce EDK2 firmware builds
 2020-07-19 18:11 UTC  (9+ messages)
` [Buildroot] [PATCH 1/8] package/edk2-platforms: new package
` [Buildroot] [PATCH 2/8] boot/edk2: "
` [Buildroot] [PATCH 3/8] boot/arm-trusted-firmware: bump to version 2.2
` [Buildroot] [PATCH 4/8] boot/arm-trusted-firmware: add EDK2 as BL33 option
` [Buildroot] [PATCH 5/8] configs/aarch64_efi_defconfig: build the EDK2 firmware from source
` [Buildroot] [PATCH 6/8] configs/qemu_aarch64_sbsa_sbbr_defconfig: new config for SBBR on QEMU SBSA
` [Buildroot] [PATCH 7/8] configs/qemu_aarch64_virt_sbbr_defconfig: new config for SBBR on Virt
` [Buildroot] [PATCH 8/8] configs/arm_foundationv8_sbbr_defconfig: new config for SBBR on FVP

[PATCH] ASoC: wcd9335.h: fix duplicated word
 2020-07-19 18:09 UTC  (2+ messages)

[PATCH] sound: asihpi: delete duplicated word
 2020-07-19 18:08 UTC  (2+ messages)

[PATCH] security: apparmor: file.h: delete duplicated word
 2020-07-19 18:08 UTC 

[PATCH] net: rds: rdma_transport.h: delete duplicated word
 2020-07-19 18:08 UTC 

[PATCH] net: batman-adv: types.h: delete duplicated words
 2020-07-19 18:08 UTC 

[PATCH] net: atm: lec_arpc.h: delete duplicated word
 2020-07-19 18:08 UTC 

[PATCH] crypto: testmgr.h: delete duplicated words
 2020-07-19 18:07 UTC 

[PATCH] crypto: asymmetric_keys: fix some comments in pkcs7_parser.h
 2020-07-19 18:07 UTC  (2+ messages)

[PATCH for v5.9] hwmon: (ina209) Replace HTTP links with HTTPS ones
 2020-07-19 18:05 UTC 

[PATCH] MAINTAINERS: mark usbvision as obsolete
 2020-07-19 18:04 UTC 

[PATCH for v5.9] hwmon: Replace HTTP links with HTTPS ones
 2020-07-19 17:55 UTC 

[PATCH 0/4] fs: add mount_setattr()
 2020-07-19 17:55 UTC  (3+ messages)

[PATCH v7 00/10] Add MMC and DMA support for Actions S700
 2020-07-19 17:42 UTC  (22+ messages)
` [PATCH v7 01/10] dt-bindings: dmaengine: convert Actions Semi Owl SoCs bindings to yaml
` [PATCH v7 02/10] dmaengine: Actions: get rid of bit fields from dma descriptor
` [PATCH v7 03/10] dmaengine: Actions: Add support for S700 DMA engine
` [PATCH v7 04/10] clk: actions: Add MMC clock-register reset bits
` [PATCH v7 05/10] arm64: dts: actions: limit address range for pinctrl node
` [PATCH v7 06/10] arm64: dts: actions: Add DMA Controller for S700
` [PATCH v7 07/10] dt-bindings: reset: s700: Add binding constants for mmc
` [PATCH v7 08/10] dt-bindings: mmc: owl: add compatible string actions, s700-mmc
  ` [PATCH v7 08/10] dt-bindings: mmc: owl: add compatible string actions,s700-mmc
` [PATCH v7 09/10] arm64: dts: actions: Add MMC controller support for S700
` [PATCH v7 10/10] arm64: dts: actions: Add uSD support for Cubieboard7

[PATCH for v5.9] dt-bindings: drm/bridge: Replace HTTP links with HTTPS ones
 2020-07-19 17:44 UTC 

[Buildroot] [PATCH] package/cdrkit: fix build with GCC 10
 2020-07-19 17:42 UTC  (2+ messages)
` [Buildroot] [PATCH v2] "

[PATCH v2 0/3] GPU DVFS for Meson GXBB/GXL/GXM/G12A/G12B/SM1
 2020-07-19 17:32 UTC  (12+ messages)
` [PATCH v2 1/3] arm64: dts: amlogic: meson-gx: add the Mali-450 OPP table and use DVFS
` [PATCH v2 2/3] arm64: dts: amlogic: meson-gxm: add the Mali "
` [PATCH v2 3/3] arm64: dts: amlogic: meson-g12: "

[Linux-kernel-mentees] [PATCH] Checkpatch: Disables commit length check/warning in commit log in case of valid signature tags
 2020-07-19 17:36 UTC  (2+ messages)

[PATCH for v5.9] dt-bindings: aspeed-lpc: Replace HTTP links with HTTPS ones
 2020-07-19 17:34 UTC  (3+ messages)

net: decnet: TODO Items
 2020-07-19 17:35 UTC  (3+ messages)

[Bug 1880287] [NEW] gcc crashes in hppa emulation
 2020-07-19 17:31 UTC  (3+ messages)
` [Bug 1880287] "

[LTP] [PATCH] lapi/io_uring.h: Add declaration of __kernel_rwf_t
 2020-07-19 17:26 UTC  (7+ messages)

[PATCH-for-5.1] hw/misc/milkymist-pfpu: Fix pFPU region size
 2020-07-19 17:23 UTC  (3+ messages)

[PATCH for v5.9] drm/tilcdc: Replace HTTP links with HTTPS ones
 2020-07-19 17:24 UTC 

[ANNOUNCE] Git v2.28.0-rc1
 2020-07-19 17:23 UTC  (4+ messages)
` [PATCH] t3200: don't grep for `strerror()` string

[PATCH] check: clear WARN_ONCE state before each test
 2020-07-19 17:23 UTC  (2+ messages)

[PATCH v2] generic: add a test for umount racing mount
 2020-07-19 17:18 UTC  (3+ messages)
` [PATCH v3] "

[linux-linus test] 152008: regressions - trouble: blocked/fail/pass/starved
 2020-07-19 17:17 UTC 

[PATCH v5 0/4] Add LT9611 DSI to HDMI bridge
 2020-07-19 17:18 UTC  (6+ messages)
` [PATCH v5 3/4] drm/bridge: Introduce "

INFO: rcu detected stall in sys_clock_settime
 2020-07-19 17:16 UTC  (2+ messages)

[PATCH] selinux: make use of variables when defining libdir and includedir
 2020-07-19 17:15 UTC  (2+ messages)

[PATCH] btrfs: add a test for umount racing mount
 2020-07-19 17:14 UTC  (3+ messages)
` [PATCH v2] generic: "

[PATCH for v5.9] drm: Replace HTTP links with HTTPS ones
 2020-07-19 17:14 UTC 

[PATCH 0/4] Add support for Feixin K101-IM2BYL02 panel
 2020-07-19 17:11 UTC  (10+ messages)
` [PATCH 1/4] drm/panel: ilitek-ili9881c: prepare for adding support for extra panels
` [PATCH 2/4] dt-bindings: ili9881c: add compatible string for Feixin K101-IM2BYL02
` [PATCH 3/4] drm/panel: ilitek-ili9881c: add support for Feixin K101-IM2BYL02 panel
` [PATCH 4/4] [DO NOT MERGE] arm64: allwinner: dts: a64: enable K101-IM2BYL02 panel for PineTab

[ragnatech:media-next] BUILD SUCCESS d6c91e4eacfee32c0a8c08201f9054ce140e4bf0
 2020-07-19 17:08 UTC 

[PATCH iproute2] tc/m_estimator: Print proper value for estimator interval in raw
 2020-07-19 17:07 UTC  (2+ messages)

[PATCH v6 0/7] capabilities: Introduce CAP_CHECKPOINT_RESTORE
 2020-07-19 17:05 UTC  (5+ messages)
` [PATCH v6 4/7] proc: allow access in init userns for map_files with CAP_CHECKPOINT_RESTORE
` [PATCH v6 6/7] prctl: exe link permission error changed from -EINVAL to -EPERM

[PATCH] net: neterion: vxge: reduce stack usage in VXGE_COMPLETE_VPATH_TX
 2020-07-19 17:05 UTC  (2+ messages)

[PATCH for v5.9] docs: hwmon: Replace HTTP links with HTTPS ones
 2020-07-19 17:04 UTC 

[RESEND] [PATCH v2] dax: print error message by pr_info() in __generic_fsdax_supported()
 2020-07-19 17:02 UTC  (2+ messages)

[PATCH] userfaultfd: avoid the duplicated release for userfaultfd_ctx
 2020-07-19 16:57 UTC  (3+ messages)

[Buildroot] [PATCH 1/1] package/exim: fix CC and LNCC initialization
 2020-07-19 16:55 UTC  (2+ messages)

[PATCH 00/31] dm: Avoid including dm.h in header files
 2020-07-19 16:54 UTC  (33+ messages)
` [PATCH 01/31] spi: Allow separate control of SPI_FLASH_TINY for SPL/TPL
` [PATCH 02/31] mtd: spi-nor: Tidy up error handling / debug code
` [PATCH 03/31] wdt: Drop dm.h header file
` [PATCH 04/31] mtd: spi-mem: "
` [PATCH 05/31] mtd: spi: Drop SPI_XFER_MMAP*
` [PATCH 06/31] dm: core: Drop dm.h header file from dm-demo.h
` [PATCH 07/31] dm: core: Drop header files from dm/test.h
` [PATCH 08/31] fs: fs-loader: Drop dm.h header file
` [PATCH 09/31] net: Drop dm.h header file from phy.h
` [PATCH 10/31] sf: Drop dm.h header file from spi_flash.h
` [PATCH 11/31] thermal: Drop dm.h header file
` [PATCH 12/31] w1: "
` [PATCH 13/31] efi: Tidy up header includes
` [PATCH 14/31] power: Tidy up inclusion of regulator_common.h
` [PATCH 15/31] mmc: Drop duplicate dm.h inclusion
` [PATCH 16/31] spi: "
` [PATCH 17/31] ti: am654: "
` [PATCH 18/31] liebherr: "
` [PATCH 19/31] pci: Drop dm.h inclusion from header file
` [PATCH 20/31] mediatek: Drop dm.h "
` [PATCH 21/31] mscc: "
` [PATCH 22/31] adc: "
` [PATCH 23/31] nand: "
` [PATCH 24/31] ufs: "
` [PATCH 25/31] usb: "
` [PATCH 26/31] clk: Drop dm.h header file in clk-provider.h
` [PATCH 27/31] net: Drop dm.h header file in eth_phy.h
` [PATCH 28/31] net: Drop duplicate include of dm.h in pcnet.c
` [PATCH 29/31] dm: core: Guard against including dm.h in header files
` [PATCH 30/31] patman: Fix up the test comments
` [PATCH 31/31] checkpatch: Don't allow common.h and dm.h in headers

[PATCH for v5.9] crypto: Replace HTTP links with HTTPS ones
 2020-07-19 16:49 UTC  (2+ messages)

[PATCH] python/audit2allow: add #include <limits.h> to sepolgen-ifgen-attr-helper.c
 2020-07-19 16:43 UTC  (2+ messages)

[Buildroot] [git commit] package/exim: fix build with ccache
 2020-07-19 16:49 UTC 

[PATCH] restorecond: Set X-GNOME-HiddenUnderSystemd=true in restorecond.desktop file
 2020-07-19 16:40 UTC  (2+ messages)

[PATCH] btrfs: test creating a snapshot after RWF_NOWAIT write works as expected
 2020-07-19 16:44 UTC  (2+ messages)

[PATCH for v5.9] ax25: Replace HTTP links with HTTPS ones
 2020-07-19 16:39 UTC 

[PATCH] Documentation/arm: Clean up the description of mach-<class>
 2020-07-19 16:34 UTC 

[PATCH v3] parisc: Fix spinlock barriers
 2020-07-19 16:35 UTC  (2+ messages)

[PATCH] gpio: max732x: Use irqchip template
 2020-07-19 16:34 UTC  (2+ messages)

[PATCH for v5.9] arm64: Replace HTTP links with HTTPS ones
 2020-07-19 16:29 UTC  (2+ messages)

[PATCH] drm/amdgpu: Fix NULL dereference in dpm sysfs handlers
 2020-07-19 15:54 UTC 

[PATCH for v5.9] USB: serial: Replace HTTP links with HTTPS ones
 2020-07-19 16:19 UTC 

[dpdk-dev] [PATCH v1] net/vhost: support queue update
 2020-07-19 16:18 UTC 

[Buildroot] [git commit] package/exiv2: fix compiler flags detection
 2020-07-19 16:17 UTC 

[Buildroot] [PATCH] package/exiv2: fix compiler flags detection
 2020-07-19 16:17 UTC  (2+ messages)

[PATCH net-next 0/4] net: dsa: Setup dsa_netdev_ops
 2020-07-19 16:10 UTC  (9+ messages)
` [PATCH net-next 2/4] net: dsa: Add wrappers for overloaded ndo_ops
` [PATCH net-next 3/4] net: Call into DSA netdevice_ops wrappers

[PATCH for v5.9] USB: Replace HTTP links with HTTPS ones
 2020-07-19 16:09 UTC 

[PATCH 1/2] rculist : Introduce list/hlist_for_each_entry_srcu() macros
 2020-07-19 16:08 UTC  (10+ messages)
` [PATCH 2/2] kvm: mmu: page_track: Fix RCU list API usage

[PATCH] android: binder.h: drop a duplicated word
 2020-07-19 16:07 UTC  (2+ messages)

[PATCH] rculist: Silence unused-value warning
 2020-07-19 16:07 UTC  (2+ messages)

[PATCH v5 00/15] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-07-19 16:06 UTC  (4+ messages)
` [PATCH v5 09/15] iommu/vt-d: Check ownership for PASIDs from user-space

[PATCH 1/3] ima-evm-utils: similarly add sanity check for file parameter of TPM 1.2 PCRs
 2020-07-19 16:02 UTC  (3+ messages)
` [PATCH 2/3] ima-evm-utils: output specific "unknown keyid" file msg based on log level
` [PATCH 3/3] ima_evm_utils: indicate "--verify" template data digest failures


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.