All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-21 16:31:56 to 2020-07-21 17:10:22 UTC [more...]

[PATCH for-next v2 3/4] RDMA/efa: User/kernel compatibility handshake mechanism
 2020-07-21 17:10 UTC  (5+ messages)

[dpdk-dev] [PATCH] lpm: fix unchecked return value
 2020-07-21 17:10 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2] "

add multi-host support in the phosphor-post-code-manager
 2020-07-21 17:10 UTC  (2+ messages)

[PATCH v3 net-next 04/16] sfc_ef100: skeleton EF100 PF driver
 2020-07-21 17:09 UTC  (7+ messages)

[PATCH nft] evaluate: permit get element on maps
 2020-07-21 17:09 UTC 

[PATCH v2] gpio: crystalcove: Use irqchip template
 2020-07-21 17:08 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/7] proc-info enhancements
 2020-07-21 17:08 UTC  (6+ messages)
` [dpdk-dev] [PATCH v3 0/7] app/proc-info enhancments
  ` [dpdk-dev] [PATCH v3 6/7] app/proc-info: provide way to request info on owned ports

Request for adding a "clean" merge strategy for a double-commit merge to deal with conflicts separately
 2020-07-21 17:08 UTC  (2+ messages)

[PATCH] [MEDIA] Use standard integer types
 2020-07-21 17:07 UTC  (5+ messages)

[dpdk-dev] [PATCH 00/20] add Mellanox RegEx PMD
 2020-07-21 17:06 UTC  (3+ messages)
` [dpdk-dev] [PATCH v6 00/13] "

linux-next: build failure after merge of the akpm-current tree
 2020-07-21 17:05 UTC  (2+ messages)

[PATCH 2/2] LSM: SafeSetID: Add GID security policy handling
 2020-07-21 17:05 UTC  (4+ messages)

[PATCH nft 1/2] evaluate: replace variable expression by the value expression
 2020-07-21 17:05 UTC  (2+ messages)
` [PATCH nft 2/2] src: allow for negative value in variable definitions

SDX - an idea more : 48bit Graphics
 2020-07-21 17:05 UTC  (2+ messages)
` SDX -Optimal sellingpoints for a Nix mahcine

Virtio in Xen on Arm (based on IOREQ concept)
 2020-07-21 17:02 UTC  (15+ messages)

[RFC PATCH v2 0/6] ALSA: compress: add support to change codec profile in gapless playback
 2020-07-21 17:00 UTC  (14+ messages)
` [RFC PATCH v2 1/6] ALSA: compress: move codec parameter check to a function
` [RFC PATCH v2 2/6] ALSA: compress: add new ioctl for setting codec parameters
` [RFC PATCH v2 3/6] ALSA: compress: add flags to snd_compr_caps to expose dsp caps
` [RFC PATCH v2 4/6] ASoC: compress: add snd_soc_dai_compr_set_codec_params()
` [RFC PATCH v2 5/6] ALSA: compress: bump the version
` [RFC PATCH v2 6/6] ASoC: q6asm-dai: add support to set_codec_params

[RFC PATCH net-next v2 0/6] introduce PLDM firmware update library
 2020-07-21 17:04 UTC  (6+ messages)
` [RFC PATCH net-next v2 6/6] devlink: add overwrite mode to flash update

[PATCH net-next 0/4] devlink small improvements
 2020-07-21 16:53 UTC  (5+ messages)
` [PATCH net-next 1/4] devlink: Do not hold devlink mutex when initializing devlink fields
` [PATCH net-next 2/4] devlink: Avoid duplicate check for reload enabled flag
` [PATCH net-next 3/4] devlink: Add comment for devlink instance lock
` [PATCH net-next 4/4] devlink: Constify devlink instance pointer

[SELinux-notebook PATCH v4] adds CIL policy with makefile
 2020-07-21 16:56 UTC  (4+ messages)
` [SELinux-notebook PATCH v5] "

[PATCH v3 0/4] Add logic to consolidate TRBs for Synopsys xHC
 2020-07-21 16:57 UTC  (7+ messages)
` [PATCH v3 3/4] usb: dwc3: Add device property sgl-trb-cache-size-quirk

add file system helpers that take kernel pointers for the init code v2
 2020-07-21 17:02 UTC  (13+ messages)
` [PATCH 05/24] devtmpfs: open code ksys_chdir and ksys_chroot
` [PATCH 06/24] md: open code vfs_stat in md_setup_drive
` [PATCH 12/24] init: add an init_mount helper
` [PATCH 21/24] init: add an init_symlink helper
` [PATCH 23/24] init: add an init_mknod helper

pull request: mt76 2019-06-07
 2020-07-21 17:02 UTC 

[PATCH rdma-rc] RDMA/mlx5: Prevent prefetch from racing with implicit destruction
 2020-07-21 16:59 UTC  (2+ messages)

[PATCH v2 0/9] ASoC: qdsp6: add gapless compressed audio support
 2020-07-21 16:53 UTC  (20+ messages)
` [PATCH v2 1/9] ASoC: q6asm: rename misleading session id variable
` [PATCH v2 2/9] ASoC: q6asm: make commands specific to streams
` [PATCH v2 3/9] ASoC: q6asm: use flags directly from q6asm-dai
` [PATCH v2 4/9] ASoC: q6asm: add length to write command token
` [PATCH v2 5/9] ASoC: q6asm: add support to remove intial and trailing silence
` [PATCH v2 6/9] ASoC: q6asm: add support to gapless flag in q6asm open
` [PATCH v2 7/9] ASoC: q6asm-dai: add next track metadata support
` [PATCH v2 8/9] ASoC: qdsp6-dai: add gapless support
` [PATCH v2 9/9] ASoC: q6asm-dai: add support to copy callback

[BUG]: spi-nor: spi_nor_init() fails when SR locked
 2020-07-21 17:02 UTC  (3+ messages)

am654_sdhci: mmc fail to send stop cmd
 2020-07-21 17:03 UTC  (5+ messages)

[PATCH 1/6] drm/amdgpu: move i2c bus lock out of ras structure
 2020-07-21 17:02 UTC  (9+ messages)
` [PATCH 2/6] drm/amdgpu: remove eeprom from the smu i2c handlers
` [PATCH 3/6] drm/amdgpu/vega20: enable the smu i2c bus for all boards
` [PATCH 4/6] drm/amdgpu/swSMU: remove eeprom from the smu i2c handlers
` [PATCH 5/6] drm/amdgpu/navi1x: add SMU i2c support
` [PATCH 6/6] drm/amdgpu/sienna_cichlid: "

mdadm: Does "mdadm --grow -n" need to do racing protecting in some conditions
 2020-07-21 17:00 UTC 

[PATCH v2 0/1] add sysfs exports for TPM 2 PCR registers
 2020-07-21 16:57 UTC  (3+ messages)
` [PATCH v2 1/1] tpm: add sysfs exports for all banks of "

[hch-xfs:iomap-invalidate 4/4] fs/zonefs/super.c:790:3: error: 'ret' undeclared; did you mean
 2020-07-21 16:57 UTC 

[Bug 207383] New: [Regression] 5.7-rc: amdgpu/polaris11 gpf: amdgpu_atomic_commit_tail
 2020-07-21 16:57 UTC  (3+ messages)
` [Bug 207383] [Regression] 5.7 "

[PATCH] drm/amdgpu/powerplay: add some documentation about memory clock
 2020-07-21 16:51 UTC 

[PATCH ndctl v2 00/10] daxctl: Support for sub-dividing soft-reserved regions
 2020-07-21 16:49 UTC  (3+ messages)
` [PATCH ndctl v2 10/10] daxctl/test: Add tests for dynamic dax regions

[meta-python][PATCH 1/2] python3-packaging: add -native version
 2020-07-21 16:51 UTC  (4+ messages)
` [meta-python][PATCH 2/2] python3-pint: add missing python3-packaging dep
  ` [oe] "

[xen-4.14-testing test] 152061: regressions - trouble: fail/pass/starved
 2020-07-21 16:49 UTC 

[PATCH net-next 0/4] cxgb4: add ethtool self_test support
 2020-07-21 16:49 UTC  (7+ messages)

[PATCH] gcc: mitigate the Straight-line Speculation attack
 2020-07-21 16:48 UTC  (2+ messages)

[PATCH for-5.1] target/arm: Always pass cacheattr in S1_ptw_translate
 2020-07-21 16:48 UTC  (2+ messages)

[PATCH v4 00/75] x86: SEV-ES Guest Support
 2020-07-21 16:48 UTC  (8+ messages)

[PATCH v3 1/4] dt-bindings: clk: versaclock5: fix 'idt' prefix typos
 2020-07-21 16:46 UTC  (4+ messages)
` [PATCH v3 2/4] MAINTAINERS: take over IDT VersaClock 5 clock driver
` [PATCH v3 3/4] clk: vc5: use a dedicated struct to describe the output drivers
` [PATCH v3 4/4] dt-bindings: clk: versaclock5: convert to yaml

[RFC v2 0/3] Enable virtio-fs on s390x
 2020-07-21 16:44 UTC  (4+ messages)
` [RFC v2 2/3] libvhost-user: handle endianness as mandated by the spec

[Intel-gfx] [RFC] drm/i915: Disable connector polling at runtime suspend
 2020-07-21 16:34 UTC  (3+ messages)

[mark-rutland:arm64/entry-deasm-new 13/15] arch/arm64/kernel/entry-common.c:395:17: warning: no previous prototype for 'el1_error_handler'
 2020-07-21 16:46 UTC 

[RFC PATCH bpf-next 0/2] BTF support for ksyms
 2020-07-21 16:45 UTC  (6+ messages)
` [RFC PATCH bpf-next 2/2] selftests/bpf: Test __ksym externs with BTF

[PATCH RFC v2 00/18] Add VFIO mediated device support and DEV-MSI support for the idxd driver
 2020-07-21 16:45 UTC  (2+ messages)

[PATCH 00/40] Set 4: Next set of SCSI related W=1 warnings
 2020-07-21 16:41 UTC  (46+ messages)
` [PATCH 01/40] scsi: arcmsr: arcmsr_hba: Remove statement with no effect
` [PATCH 02/40] scsi: aic7xxx: aic79xx_core: Remove a bunch of unused variables
` [PATCH 03/40] scsi: aacraid: sa: Add descriptions for missing parameters
` [PATCH 04/40] scsi: aacraid: rkt: Add missing description for 'dev'
` [PATCH 05/40] scsi: aacraid: nark: "
` [PATCH 06/40] scsi: aic94xx: aic94xx_dev: Fix a couple of kerneldoc formatting issues
` [PATCH 07/40] scsi: aacraid: src: Add descriptions for missing parameters
` [PATCH 08/40] scsi: aic94xx: aic94xx_tmf: Fix kerneldoc formatting issue with 'task'
` [PATCH 09/40] scsi: pm8001: pm8001_sas: Fix strncpy() warning
` [PATCH 10/40] scsi: pm8001: pm8001_sas: Mover function header and supply some missing parameter descriptions
` [PATCH 11/40] scsi: pm8001: pm8001_ctl: Add descriptions for unused 'attr' function parameters
` [PATCH 12/40] scsi: qla4xxx: ql4_init: Remove set but unused variable 'func_number'
` [PATCH 13/40] scsi: qla4xxx: ql4_init: Check return value of pci_set_mwi()
` [PATCH 14/40] scsi: qla4xxx: ql4_83xx: Move 'qla4_83xx_reg_tbl' from shared header
` [PATCH 15/40] scsi: aic7xxx: aic79xx_core: Remove set but unused variables 'targ_info' and 'value'
` [PATCH 16/40] scsi: pm8001: pm8001_hwi: Fix a bunch of kerneldoc issues
` [PATCH 17/40] scsi: pm8001: pm80xx_hwi: Fix some function documentation issues
` [PATCH 18/40] scsi: pm8001: pm8001_hwi: Remove a bunch of set but unused variables
` [PATCH 19/40] scsi: qla4xxx: ql4_nx: Move 'qla4_82xx_reg_tbl' to the only place its used
` [PATCH 20/40] scsi: lpfc: lpfc_sli: Remove unused variable 'pg_addr'
` [PATCH 21/40] scsi: qla4xxx: ql4_mbx: Fix-up incorrectly documented parameter
` [PATCH 22/40] scsi: qla4xxx: ql4_iocb: Fix incorrectly named function parameter
` [PATCH 23/40] scsi: lpfc: lpfc_sli: Fix-up around 120 documentation issues
` [PATCH 24/40] scsi: pm8001: pm8001_hwi: Remove unused variable 'value'
` [PATCH 25/40] scsi: pm8001: pm80xx_hwi: Staticify 'pm80xx_pci_mem_copy' and 'mpi_set_phy_profile_req'
` [PATCH 26/40] scsi: qla4xxx: ql4_os: Fix some kerneldoc parameter documentation issues
` [PATCH 27/40] scsi: qla4xxx: ql4_isr: Repair function documentation headers
` [PATCH 28/40] scsi: lpfc: lpfc_mem: Provide description for lpfc_mem_alloc()'s 'align' param
` [PATCH 29/40] scsi: qla4xxx: ql4_init: Document qla4xxx_process_ddb()'s 'conn_err'
` [PATCH 30/40] scsi: lpfc: lpfc_ct: Fix-up formatting/docrot where appropriate
` [PATCH 31/40] scsi: csiostor: csio_init: Fix misnamed function parameter
` [PATCH 32/40] scsi: qla4xxx: ql4_nx: Remove three set but unused variables
` [PATCH 33/40] scsi: qla4xxx: ql4_nx: Supply description for 'code'
` [PATCH 34/40] scsi: csiostor: csio_lnode: Demote kerneldoc that fails to meet the criteria
` [PATCH 35/40] scsi: bfa: bfad_bsg: Staticify all local functions
` [PATCH 36/40] scsi: lpfc: lpfc_sli: Ensure variable has the same stipulations as code using it
` [PATCH 37/40] scsi: sym53c8xx_2: sym_glue: Add missing description for 'pdev'
` [PATCH 38/40] scsi: sym53c8xx_2: sym_hipd: Ensure variable has the same stipulations as code using it
` [PATCH 39/40] scsi: mvsas: mv_init: Move 'core_nr' inside #ifdef and remove unused variable 'res_flag'
` [PATCH 40/40] scsi: cxgbi: cxgb3i: cxgb3i: Remove bad documentation and demote kerneldoc header

[PATCH 00/11] usb: Handle different sublink speeds
 2020-07-21 16:41 UTC  (6+ messages)
` [PATCH 06/11] usb: devicetree: dwc3: Introduce num-lanes and lsm

[PATCH v4 0/7] iommu/vt-d: Misc tweaks and fixes for vSVA
 2020-07-21 16:50 UTC  (4+ messages)
` [PATCH v4 4/7] iommu/vt-d: Handle non-page aligned address

[PATCH 0/4] tracing: export event trace and trace_marker
 2020-07-21 16:43 UTC  (4+ messages)
` [PATCH 2/4] tracing: add trace_export support for event trace

[PATCH v3 01/17] Kconfig: Introduce CONFIG_SYS_HAS_SRAM
 2020-07-21 16:42 UTC  (4+ messages)
` [PATCH v3 11/17] board_f: ppc: Factor out ppc-specific bdinfo setup

[PATCH v4 0/6] TI K3 DSP remoteproc driver for C66x DSPs
 2020-07-21 16:40 UTC  (5+ messages)
` [PATCH v4 3/6] dt-bindings: remoteproc: Add common TI SCI rproc bindings

[RFC PATCH V7 0/3] media: support Mediatek sensor interface driver
 2020-07-21 16:39 UTC  (5+ messages)
` [RFC PATCH V7 1/3] media: platform: mtk-isp: Add "

What is TYPE_TPM_TIS_ISA? (Not an ISA Device)
 2020-07-21 16:40 UTC  (3+ messages)

meta-kirkwood layer #yocto
 2020-07-21 16:40 UTC  (3+ messages)
` [yocto] "

[PATCH v2 1/4] dt-bindings: clk: versaclock5: fix 'idt' prefix typos
 2020-07-21 16:40 UTC  (4+ messages)
` [PATCH v2 4/4] dt-bindings: clk: versaclock5: convert to yaml

[f2fs-dev] [PATCH v2 0/1] f2fs-tools: add zone-capacity support
 2020-07-21 16:38 UTC  (2+ messages)
` [f2fs-dev] [PATCH v2 1/1] f2fs-tools: zns "

[PATCH net-next 0/3] dpaa2-eth: add support for TBF offload
 2020-07-21 16:38 UTC  (4+ messages)
` [PATCH net-next 1/3] dpaa2-eth: move the mqprio setup into a separate function
` [PATCH net-next 2/3] dpaa2-eth: add API for Tx shaping
` [PATCH net-next 3/3] dpaa2-eth: add support for TBF offload

[PATCH 5.7 000/243] 5.7.10-rc2 review
 2020-07-21 16:38 UTC  (2+ messages)

[dpdk-dev] [PATCH v1] net/vhost: support queue update
 2020-07-21 16:38 UTC  (2+ messages)
` [dpdk-dev] [PATCH v2] "

[RFC PATCH-for-5.1] hw/ide: Do not block for AIO while resetting a drive
 2020-07-21 16:37 UTC  (3+ messages)

[dpdk-dev] [PATCH] net/sfc: do not enforce RSS hash offload in RSS multi-queue
 2020-07-21 16:38 UTC  (2+ messages)

[PATCH 5.4 000/215] 5.4.53-rc1 review
 2020-07-21 16:38 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/sfc: avoid unnecessary actions on dummy default MAC set
 2020-07-21 16:37 UTC  (2+ messages)

[PATCH 2/2] pack-objects: prefetch objects to be packed
 2020-07-21 16:37 UTC  (2+ messages)

[PATCH 4.19 000/133] 4.19.134-rc1 review
 2020-07-21 16:37 UTC  (2+ messages)

[dpdk-dev] [PATCH 1/2] net/sfc/base: improve headers independence
 2020-07-21 16:37 UTC  (2+ messages)

[PATCH v9 0/2] ADD interconnect support for Qualcomm DWC3 driver
 2020-07-21 16:37 UTC  (3+ messages)
` [PATCH v9 1/2] usb: dwc3: qcom: Add interconnect support in dwc3 driver

[PATCH 4.14 000/125] 4.14.189-rc1 review
 2020-07-21 16:37 UTC  (2+ messages)

[PULL 0/2] Net patches
 2020-07-21 16:36 UTC  (2+ messages)

[PATCH v3 00/20] coresight: allow to build coresight as modules
 2020-07-21 16:35 UTC  (5+ messages)
` [PATCH v3 16/20] coresight: allow cti to be built as a module

[PATCH 4.9 00/86] 4.9.231-rc1 review
 2020-07-21 16:36 UTC  (2+ messages)

[PATCH 4.4 00/58] 4.4.231-rc1 review
 2020-07-21 16:36 UTC  (2+ messages)

[PATCH v3] introduce VFIO-over-socket protocol specificaion
 2020-07-21 16:33 UTC  (2+ messages)

[PATCH v3 1/4] dt-bindings: power: Add BQ27561 compatible
 2020-07-21 16:32 UTC  (4+ messages)
` [PATCH v3 2/4] power: supply: bq27xxx_battery: Add the BQ27561 Battery monitor
` [PATCH v3 3/4] dt-bindings: power: Add BQ28z610 compatible
` [PATCH v3 4/4] power: supply: bq27xxx_battery: Add the BQ28z610 Battery monitor

[PATCH v1] crypto: ccp: sp-pci: use generic power management
 2020-07-21 16:30 UTC  (4+ messages)
  ` [Linux-kernel-mentees] "

[PATCH RFC V2 00/17] PKS: Add Protection Keys Supervisor (PKS) support
 2020-07-21 16:31 UTC  (6+ messages)
` [PATCH RFC V2 13/17] kmap: Add stray write protection for device pages


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.