All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-27 17:27:22 to 2020-07-27 18:16:01 UTC [more...]

[PATCH v6 0/5] Migrate non-migrated pages of a SVM
 2020-07-27 18:07 UTC  (9+ messages)
` [PATCH v6 1/5] KVM: PPC: Book3S HV: Fix function definition in book3s_hv_uvmem.c
` [PATCH v6 2/5] KVM: PPC: Book3S HV: Disable page merging in H_SVM_INIT_START
` [PATCH v6 3/5] KVM: PPC: Book3S HV: track the state GFNs associated with secure VMs
` [PATCH v6 4/5] KVM: PPC: Book3S HV: in H_SVM_INIT_DONE, migrate remaining normal-GFNs to secure-GFNs
` [PATCH v6 5/5] KVM: PPC: Book3S HV: migrate hot plugged memory

[obsolete] linux-next-git-rejects.patch removed from -mm tree
 2020-07-27 18:15 UTC 

[PATCH] iio: light: Support AMS AS73211 digital XYZ sensor
 2020-07-27 18:15 UTC  (3+ messages)
` [PATCH 1/2] dt-bindings: iio: light: add AMS AS73211 support

iio:adc:ltc2371: add support for ltc2361/ltc2363
 2020-07-27 18:15 UTC  (3+ messages)
` [PATCH v3 3/3] ltc2471 driver yaml

[PATCH] edac,ghes,cper: Add Row Extension to Memory Error Record
 2020-07-27 18:14 UTC 

[PATCH] ALSA: hda: Workaround for spurious wakeups on some Intel platforms
 2020-07-27 18:13 UTC  (3+ messages)

[PATCH v8 0/2] Amazon's Annapurna Labs Memory Controller EDAC
 2020-07-27 18:14 UTC  (3+ messages)
` [PATCH v8 1/2] dt-bindings: edac: al-mc-edac: "

[PATCH 1/2] drm/radeon: switch from 'pci_' to 'dma_' API
 2020-07-27 18:14 UTC  (6+ messages)

[PATCH 0/9] SDM630/36/60 driver enablement
 2020-07-27 18:13 UTC  (6+ messages)
` [PATCH 9/9] soc/qcom: Add REVID driver

Verbose commit message diff not showing changes from pre-commit hook
 2020-07-27 18:13 UTC  (5+ messages)

[PATCH] scsi: target: loop: Fix handling of aborted TMRs
 2020-07-27 18:13 UTC  (7+ messages)

[PATCH] i2c: iproc: fix race between client unreg and isr
 2020-07-27 18:13 UTC  (8+ messages)

[RFC PATCH net-next v2 0/6] introduce PLDM firmware update library
 2020-07-27 18:13 UTC  (14+ messages)
` [RFC PATCH net-next v2 6/6] devlink: add overwrite mode to flash update

[Linux-kernel-mentees] [PATCH v2] ata: use generic power management
 2020-07-27 18:11 UTC  (11+ messages)
`  "

[Buildroot] [PATCH 1/1] package/systemd: bump version to 245.7
 2020-07-27 18:12 UTC 

[PATCH 2/2] drm/radeon: avoid a useless memset
 2020-07-27 18:11 UTC  (6+ messages)

[PATCH] MIPS: qi_lb60: Fix routing to audio amplifier
 2020-07-27 18:11 UTC 

[meta-virtualization][PATCH] kubernetes: fix CVE-2020-8559
 2020-07-27 18:10 UTC  (3+ messages)

[PATCH 1/2] dt-bindings: Add DT bindings for Toshiba TC358762 DSI-to-DPI bridge
 2020-07-27 18:10 UTC  (3+ messages)

[PATCH 0/7] media: Clean H264 stateless uAPI
 2020-07-27 18:10 UTC  (7+ messages)
` [PATCH 08/10] media: uapi: h264: Clean slice invariants syntax elements

[PATCH 1/3] dt-bindings: Add vendor prefix for Powertip
 2020-07-27 18:10 UTC  (4+ messages)
` [PATCH 2/3] dt-bindings: Add DT bindings for Powertip PH800480T013

[PATCH-for-5.2] memory: Display bigger regions first in 'info mtree' output
 2020-07-27 18:09 UTC  (2+ messages)

[PATCH v4 00/10] irqchip: ti, sci-intr/inta: Update the dt bindings to accept different interrupt parents
 2020-07-27 18:08 UTC  (7+ messages)
` [PATCH v4 04/10] dt-bindings: irqchip: ti, sci-intr: Update bindings to drop the usage of gic as parent
  ` [PATCH v4 04/10] dt-bindings: irqchip: ti,sci-intr: "
` [PATCH v4 05/10] dt-bindings: irqchip: Convert ti, sci-intr bindings to yaml
  ` [PATCH v4 05/10] dt-bindings: irqchip: Convert ti,sci-intr "

[Intel-gfx] [PATCH 01/66] drm/i915: Reduce i915_request.lock contention for i915_request_wait
 2020-07-27 18:08 UTC  (3+ messages)
` [Intel-gfx] [PATCH 27/66] drm/i915/gem: Pull execbuf dma resv under a single critical section

USB: PHY: JZ4770: Add support for new Ingenic SoCs - bug report
 2020-07-27 18:08 UTC 

Lenovo X270 with HDA ALC298
 2020-07-27 18:06 UTC  (2+ messages)

[PATCH for-5.1] hw/arm/netduino2, netduinoplus2: Set system_clock_scale
 2020-07-27 18:07 UTC  (3+ messages)

/dev/sequencer descriptions
 2020-07-27 18:05 UTC  (3+ messages)

incoming
 2020-07-27 18:04 UTC  (12+ messages)
` [patch 01/15] mm/memory.c: avoid access flag update TLB flush for retried page fault

[PULL] u-boot-sh/net
 2020-07-27 18:06 UTC  (3+ messages)

[PATCH] integrity: remove redundant initialization of variable ret
 2020-07-27 18:05 UTC  (3+ messages)

[Intel-gfx] [PATCH CI] drm/i915: Implement WA 14011294188
 2020-07-27 18:05 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.SPARSE: warning for drm/i915: Implement WA 14011294188 (rev2)

[PATCH v3 4/4] xen: add helpers to allocate unpopulated memory
 2020-07-27 18:04 UTC  (2+ messages)

[PATCH 0/6] DBI/DSI, panel drivers, and tinyDRM compat
 2020-07-27 17:59 UTC  (7+ messages)
` [PATCH 2/6] drm: dsi: Let host and device specify supported bus
` [PATCH 3/6] drm/bridge: Add SPI DBI host driver

[RESENT PATCH net--stat 1/1] net: ethernet: fec: Revert "net: ethernet: fec: Replace interrupt driven MDIO with polled IO"
 2020-07-27 18:03 UTC  (12+ messages)

a bug in genksysms/CONFIG_MODVERSIONS w/ __attribute__((foo))?
 2020-07-27 18:03 UTC 

[RFC PATCH 0/5] madvise MADV_DOEXEC
 2020-07-27 18:00 UTC  (3+ messages)

[PATCH 0/5] KVM: arm64: pvtime: Fixes and a new cap
 2020-07-27 18:01 UTC  (15+ messages)
` [PATCH 2/5] KVM: arm64: pvtime: Fix potential loss of stolen time
` [PATCH 3/5] KVM: arm64: pvtime: Fix stolen time accounting across migration
` [PATCH 4/5] KVM: Documentation minor fixups
` [PATCH 5/5] arm64/x86: KVM: Introduce steal-time cap

[PATCH v2 0/2] Add Ethernet support for Intel Keem Bay SoC
 2020-07-27 18:00 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: net: Add bindings for Intel Keem Bay

[PATCH 0/1] Netfilter OOB memory access security patch
 2020-07-27 17:57 UTC  (2+ messages)
` [PATCH 1/1] netfilter: nat: add range checks for access to nf_nat_l[34]protos[]

[PATCH][next] net/mlx5: Use fallthrough pseudo-keyword
 2020-07-27 18:03 UTC 

[PATCH v2] target/ppc: Fix SPE unavailable exception triggering
 2020-07-27 17:55 UTC 

[PATCH v4 0/3] Add USB role switch support to DWC2
 2020-07-27 17:55 UTC  (10+ messages)
` [PATCH v4 1/3] dt-bindings: usb: dwc2: add optional usb-role-switch property
` [PATCH v4 2/3] usb: dwc2: override PHY input signals with usb role switch support
` [PATCH v4 3/3] usb: dwc2: don't use ID/Vbus detection if usb-role-switch on STM32MP15 SoCs

[PATCH] dt-bindings: at25: fix syntax error in example code
 2020-07-27 17:56 UTC  (2+ messages)

[PATCH] dma-pool: Do not allocate pool memory from CMA
 2020-07-27 17:56 UTC  (13+ messages)

[RFC PATCH 06/14] coresight: Convert claim and lock operations to use access wrappers
 2020-07-27 17:56 UTC  (2+ messages)

[PATCH v3] hw/core/qdev: Increase qdev_realize() kindness
 2020-07-27 17:55 UTC  (3+ messages)

[PATCH v3] mm/hugetlb: split hugetlb_cma in nodes with memory
 2020-07-27 17:52 UTC  (13+ messages)

[PATCH v2 0/3] media: vimc: Allow multiple capture devices to use the same sensor
 2020-07-27 17:54 UTC  (5+ messages)

[PATCH][next] bpf: fix swapped arguments in calls to check_buffer_access
 2020-07-27 17:54 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/janus-gateway: bump version to 0.10.3
 2020-07-27 17:53 UTC 

Reg Backplane Inventory Support in Open BMC
 2020-07-27 17:53 UTC  (4+ messages)

[dpdk-dev] [PATCH] kni: fix kernel deadlock when using mlx devices
 2020-07-27 17:52 UTC  (6+ messages)

iwlwifi: Direct firmware load for iwl-debug-yoyo.bin failed with error -2
 2020-07-27 17:52 UTC  (4+ messages)

[PATCH-for-5.2 v4] hw/core/qdev: Increase qdev_realize() kindness
 2020-07-27 17:51 UTC 

[PATCH v3 0/5] MIPS: Loongson64: Process ISA Node in DeviceTree
 2020-07-27 17:50 UTC  (3+ messages)
` [PATCH v3 1/5] of_address: Add bus type match for pci ranges parser

[PATCH 0/2] change fields of uapi struct rkisp1_cif_isp_ctk_config
 2020-07-27 17:50 UTC  (3+ messages)
` [PATCH 1/2] media: staging: rkisp1: replace 9 coeff* fields with a 3x3 array

[PATCH][next] net/mlx4: Use fallthrough pseudo-keyword
 2020-07-27 17:55 UTC 

[dpdk-dev] [RFC PATCH 1/6] eal: introduce macros for getting value for bit
 2020-07-27 17:47 UTC  (12+ messages)
` [dpdk-dev] [PATCH v12 00/10] Improve mlx5 PMD driver framework for multiple classes
  ` [dpdk-dev] [PATCH v12 01/10] eal: introduce macro for bit definition
  ` [dpdk-dev] [PATCH v12 02/10] drivers: fix indent of directory list
  ` [dpdk-dev] [PATCH v12 03/10] drivers: relax dependency order
  ` [dpdk-dev] [PATCH v12 04/10] common/mlx5: fix void parameters in glue wrappers
  ` [dpdk-dev] [PATCH v12 05/10] regex/mlx5: fix segmentation fault during error unwinding
  ` [dpdk-dev] [PATCH v12 06/10] common/mlx5: avoid using class constructor priority
  ` [dpdk-dev] [PATCH v12 07/10] common/mlx5: change class values as bits
  ` [dpdk-dev] [PATCH v12 08/10] common/mlx5: introduce layer to support multiple class drivers
  ` [dpdk-dev] [PATCH v12 09/10] common/mlx5: register class drivers through common layer
  ` [dpdk-dev] [PATCH v12 10/10] common/mlx5: remove class check from class drivers

[PATCH v3] media: atomisp-mt9m114: replace fixed function names
 2020-07-27 17:48 UTC 

[PATCH -next] crc:Fix build errors
 2020-07-27 17:48 UTC  (4+ messages)

[PATCH v2 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-27 17:45 UTC  (5+ messages)
` [PATCH v2 2/3] sched: Cleanup SCHED_THERMAL_PRESSURE kconfig entry

[PATCH] Bluetooth: adding configurable eir_max_name_len
 2020-07-27 17:47 UTC 

[PATCH v7 00/47] block: Deal with filters
 2020-07-27 17:45 UTC  (3+ messages)
` [PATCH v7 44/47] iotests: Add filter commit test cases

[RFC PATCH v2 15/21] net/tcp: add MSG_NETDMA flag for sendmsg()
 2020-07-27 17:44 UTC  (5+ messages)

[OSSTEST PATCH 00/14] Flight report performance improvements
 2020-07-27 17:43 UTC  (3+ messages)
` [OSSTEST PATCH 14/14] duration_estimator: Move duration query loop into database

[PATCH v2 1/2] dt-bindings: pci: tegra: Remove PLL power supplies
 2020-07-27 17:43 UTC  (5+ messages)
` [PATCH v2 2/2] PCI: "

[PATCH] fscrypt: don't load ->i_crypt_info before it's known to be valid
 2020-07-27 17:41 UTC 

[v4 00/11] Add persistent durable identifier to storage log messages
 2020-07-27 17:42 UTC  (5+ messages)

PROBLEM: cryptsetup fails to unlock drive in 5.8-rc6 (regression)
 2020-07-27 17:42 UTC  (4+ messages)
  ` [PATCH] "

[Bug 1888923] [NEW] Configured Memory access latency and bandwidth not taking effect
 2020-07-27 17:33 UTC  (4+ messages)

[Bug 1888601] [NEW] QEMU v5.1.0-rc0/rc1 hang with nested virtualization
 2020-07-27 17:30 UTC  (2+ messages)
` [Bug 1888601] "

[PATCH] interconnect: Add bulk API helpers
 2020-07-27 17:38 UTC  (2+ messages)

[Fuego] Dockerfile vs install-debian.sh
 2020-07-27 17:41 UTC  (4+ messages)

[PATCH][next] binfmt_elf: fix unsigned regset0_size compared to less than zero
 2020-07-27 17:40 UTC  (2+ messages)

Patchwork housekeeping for: spi-devel-general
 2020-07-27 17:40 UTC 

[PATCH 0/7] Make SPICE a load module
 2020-07-27 17:38 UTC  (3+ messages)
` [PATCH 7/7] spice: Call qemu spice functions indirectly

next/master build: 227 builds: 11 failed, 216 passed, 16 errors, 2043 warnings (next-20200727)
 2020-07-27 17:39 UTC 

[PATCH] smack: fix slab-out-of-bounds by checking for overflow
 2020-07-27 17:38 UTC  (2+ messages)

[PATCH v2 00/18] arm: mach-k3: Initial support for Texas Instrument's J7200 Platform
 2020-07-27 17:38 UTC  (7+ messages)
` [PATCH v2 10/18] arm: mach-k3: j7200: Add support for storing extended boot info from ROM
` [PATCH v2 11/18] arm: mach-k3: j7200: Detect if ROM has already loaded sysfw
` [PATCH v2 13/18] board: ti: j7200: Add board detection support for j7200

[PATCH v3] usb: dwc2: Add missing cleanups when usb_add_gadget_udc() fails
 2020-07-27 17:38 UTC 

WARNING: ODEBUG bug in delete_node
 2020-07-27 17:37 UTC 

[Bluez PATCH] main: adding configurable eir_max_name_len
 2020-07-27 17:37 UTC 

[PATCH v2 1/3] ASoC: samsung: Document DT bindings for Midas sound subsystem
 2020-07-27 17:34 UTC  (4+ messages)

[PATCH for-5.8 v2] usb: dwc2: Add missing cleanups when usb_add_gadget_udc() fails
 2020-07-27 17:35 UTC  (3+ messages)

[Buildroot] [PATCH 0/2 v4] package/libglvnd: introduce the GL vendor-neutral proxy (branch yem/libglvnd)
 2020-07-27 17:35 UTC  (4+ messages)
` [Buildroot] [PATCH 2/2 v4] package/mesa3d: make it aware of libglvnd and support it when present

[PATCH] drm/amdgpu/si: initial support for GPU reset
 2020-07-27 17:34 UTC 

[RFC] btrfs: strategy to perform a rollback at boot time
 2020-07-27 17:34 UTC  (6+ messages)

[PATCH 0/2] Can't grow size twice for a super1.0 array
 2020-07-27 17:33 UTC  (3+ messages)
` [PATCH 1/2] super1.0 calculates max sectors in a wrong way

[net-next PATCH v7 0/6] ACPI support for dpaa2 MAC driver
 2020-07-27 17:32 UTC  (7+ messages)
` [net-next PATCH v7 1/6] Documentation: ACPI: DSD: Document MDIO PHY

[PATCH 0/5 v2] KVM: x86: Fill in conforming {vmx|svm}_x86_ops and {vmx|svm}_nested_ops via macros
 2020-07-27 17:30 UTC  (4+ messages)
` [PATCH 1/5 v2] KVM: x86: Change names of some of the kvm_x86_ops functions to make them more semantical and readable

BMCWeb policy for HTTPS site identity certificate
 2020-07-27 17:32 UTC  (2+ messages)

[Linux-kernel-mentees] [PATCH v2] spi: spi-topcliff-pch: drop call to wakeup-disable
 2020-07-27 17:29 UTC  (3+ messages)
` [Linux-kernel-mentees] [PATCH v3] "
  `  "

[PATCH] net: dev: Add API to check net_dev readiness
 2020-07-27 17:32 UTC  (3+ messages)

[PATCH] powerpc/64s/hash: Fix hash_preload running with interrupts enabled
 2020-07-27 17:21 UTC  (4+ messages)

[PATCH v2 1/3] dt-bindings: rtc: pcf8523: add DSM pm option for battery switch-over
 2020-07-27 17:30 UTC  (12+ messages)

[PATCH v10 0/5] support reserving crashkernel above 4G on arm64 kdump
 2020-07-27 17:30 UTC  (5+ messages)
` [PATCH v10 4/5] arm64: kdump: fix kdump broken with ZONE_DMA reintroduced

[PATCH] MAINTAINERS: Fix email typo and correct name of Tianshu
 2020-07-27 17:31 UTC  (2+ messages)

[PATCH 5.7 233/244] RISC-V: Acquire mmap lock before invoking walk_page_range
 2020-07-27 17:31 UTC  (6+ messages)

[PATCH 0/2] assertion failure in net_tx_pkt_add_raw_fragment() in hw/net/net_tx_pkt.c
 2020-07-27 17:29 UTC  (2+ messages)

[PATCH net-next 0/2] net/smc: show unique rsn code for exceeded max dmb count
 2020-07-27 17:30 UTC  (2+ messages)

[PATCH V5 0/4] powerpc/perf: Add support for perf extended regs in powerpc
 2020-07-27 17:16 UTC  (3+ messages)
` [PATCH V5 3/4] tools/perf: Add perf tools support for extended register capability "
` [PATCH V5 4/4] tools/perf: Add perf tools support for extended regs in power10

[PATCH v3 2/2] mtd: rawnand: ingenic: Limit MTD_NAND_JZ4780 to architecture only
 2020-07-27 17:28 UTC  (13+ messages)

[PATCH -next v2] arm64: Fix __cpu_logical_map undefined issue
 2020-07-27 17:27 UTC 

[PATCH v17 00/21] per memcg lru lock
 2020-07-27 17:29 UTC  (3+ messages)
` [PATCH v17 03/21] mm/compaction: correct the comments of compact_defer_shift

linux-next: Tree for Jul 27
 2020-07-27 17:28 UTC  (2+ messages)
` linux-next: Tree for Jul 27 (kernel/bpf/syscall.o)

[PATCH v2 0/7] mm: introduce memfd_secret system call to create "secret" memory areas
 2020-07-27 17:25 UTC  (3+ messages)
` [PATCH v2 4/7] arch, mm: wire up memfd_secret system call were relevant


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.