All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-03 05:08:33 to 2020-08-03 06:09:06 UTC [more...]

[PATCH 1/6] riscv: Call spl_board_init_f() in the generic SPL board_init_f()
 2020-08-03  6:09 UTC  (6+ messages)
` [PATCH 2/6] riscv: sifive/fu540: spl: Drop our own version of board_init_f()
` [PATCH 3/6] riscv: sifive/fu540: spl: Rename soc_spl_init()
` [PATCH 4/6] riscv: sifive/fu540: kconfig: Move FU540 driver related options to the SoC level
` [PATCH 5/6] riscv: sifive/fu540: Drop NET_RANDOM_ETHADDR
` [PATCH 6/6] riscv: sifive/fu540: Move SPL related functions to spl.c

[PATCH 00/13] Add support for USB host and peripheral bootmodes on am65x-idk
 2020-08-03  6:06 UTC  (4+ messages)
` [PATCH 06/13] arm: mach-k3: am6_init: Do USB fixups to facilitate host and device boot modes

[PATCH 1/5] PCI: Move PCI_VENDOR_ID_REDHAT definition to pci_ids.h
 2020-08-03  6:05 UTC  (8+ messages)
` [PATCH 2/5] dt-bindings: mips: Document Loongson kvm guest board

[PATCH v2 00/13] Add support for USB host and peripheral bootmodes on am65x-idk
 2020-08-03  6:05 UTC  (14+ messages)
` [PATCH v2 01/13] spl: usb: Create an API spl_usb_load()
` [PATCH v2 02/13] spl: usb: Only init usb once
` [PATCH v2 03/13] armv7R: K3: am654: Use full malloc in SPL both pre and post reloc
` [PATCH v2 04/13] arm: mach-k3: sysfw-loader: Add support to load SYSFW from USB
` [PATCH v2 05/13] arm: mach-k3: am6_init: Gate mmc related configurations with the appropriate config
` [PATCH v2 06/13] arm: mach-k3: am6_init: Do USB fixups to facilitate host and device boot modes
` [PATCH v2 07/13] arm: mach-k3: am6_init: Add support for USB boot mode
` [PATCH v2 08/13] arm: dts: k3-am654-r5-base-board: Add USB0 nodes
` [PATCH v2 09/13] arm: dts: k3-am654-base-board: Add support for USB0 in SPL
` [PATCH v2 10/13] configs: am65x_evm: Add support for DFU related configs
` [PATCH v2 11/13] configs: am65x_evm_a53: Enable USB Mass storage and DFU boot modes
` [PATCH v2 12/13] configs: Add defconfig for USB DFU bootmode
` [PATCH v2 13/13] configs: Add new config for supporting USB mass storage boot

[PATCH v3] testsuite: App of gpio loopback/react benchmark
 2020-08-03  6:04 UTC 

[PATCH v4 00/10] Coregroup support on Powerpc
 2020-08-03  6:01 UTC  (7+ messages)
` [PATCH v4 09/10] Powerpc/smp: Create coregroup domain

[PATCH rdma-next] RDMA/mlx5: Enable sniffer when device is in switchdev mode
 2020-08-03  6:02 UTC 

[PATCH] kprobes: fix NULL pointer dereference at kprobe_ftrace_handler
 2020-08-03  6:01 UTC  (3+ messages)

[PATCH] drm/amdgpu: enable RAS support for sienna
 2020-08-03  6:00 UTC 

drivers/net/hamradio/baycom_ser_hdx.c:371:20: sparse: sparse: cast removes address space '__iomem' of expression
 2020-08-03  5:56 UTC  (2+ messages)

[PATCH rdma-rc] RDMA/mlx5: Fix flow destination setting for RDMA TX flow table
 2020-08-03  5:58 UTC 

[PATCH v2 01/16] powernv/pci: Add pci_bus_to_pnvhb() helper
 2020-08-03  5:57 UTC  (6+ messages)
` [PATCH v2 15/16] powerpc/powernv/sriov: Make single PE mode a per-BAR setting

[PATCH RFC] s390: convert to GENERIC_VDSO
 2020-08-03  5:56 UTC  (3+ messages)
` [PATCH 1/2] vdso: allow to add architecture-specific vdso data
` [PATCH 2/2] s390: convert to GENERIC_VDSO

[PATCH v9 3/5] drivers/soc/litex: add LiteX SoC Controller driver
 2020-08-03  5:26 UTC  (3+ messages)

[md] e1a86dbbbd: mdadm-selftests.enchmarks/mdadm-selftests/tests/07layouts.fail
 2020-08-03  5:52 UTC  (2+ messages)

[PATCH] scsi: esas2r: fix possible buffer overflow caused by bad DMA value in esas2r_process_fs_ioctl()
 2020-08-03  5:51 UTC  (4+ messages)

replacing a disk in a btrfs multi disk array with raid10
 2020-08-03  5:26 UTC 

[PATCHv2] x86/purgatory: don't generate debug info for purgatory.ro
 2020-08-03  5:49 UTC  (2+ messages)

[PATCH] xen: hypercall.h: fix duplicated word
 2020-08-03  5:49 UTC  (3+ messages)

[PATCH] xen/gntdev: gntdev.h: drop a duplicated word
 2020-08-03  5:49 UTC  (2+ messages)

[Cocci] [PATCH 00/43] cocci: Add support for meta attributes to SmPL
 2020-08-03  5:46 UTC  (8+ messages)
        ` [Cocci] [00/43] "

[PATCH v4 00/11] microchip: add support for ksz88x3 driver family
 2020-08-03  5:44 UTC  (12+ messages)
` [PATCH v4 01/11] net: phy: Add support for microchip SMI0 MDIO bus
` [PATCH v4 02/11] dt-bindings: net: mdio-gpio: add compatible for microchip,mdio-smi0
` [PATCH v4 03/11] net: tag: ksz: Add KSZ8863 tag code
` [PATCH v4 04/11] net: dsa: microchip: ksz8795: use port_cnt where possible
` [PATCH v4 05/11] net: dsa: microchip: ksz8795: dynamic allocate memory for flush_dyn_mac_table
` [PATCH v4 06/11] net: dsa: microchip: ksz8795: change drivers prefix to be generic
` [PATCH v4 07/11] net: dsa: microchip: ksz8795: move register offsets and shifts to separate struct
` [PATCH v4 08/11] net: dsa: microchip: ksz8795: add support for ksz88xx chips
` [PATCH v4 09/11] net: dsa: microchip: Add Microchip KSZ8863 SMI based driver support
` [PATCH v4 10/11] net: dsa: microchip: Add Microchip KSZ8863 SPI "
` [PATCH v4 11/11] dt-bindings: net: dsa: document additional Microchip KSZ8863/8873 switch

linux-next: build failure after merge of the tip tree
 2020-08-03  5:45 UTC  (2+ messages)

[merge] Build failure selftest/powerpc/mm/pkey_exec_prot
 2020-08-03  5:43 UTC  (3+ messages)

[PATCH v3 0/3] Few bug fixes and Convert to pin_user_pages*()
 2020-08-03  5:44 UTC  (3+ messages)

[PATCH] include/linux/miscdevice.h - Fix typo/grammar
 2020-08-03  5:43 UTC 

[PATCH v5 00/17] efi_loader: add capsule update support
 2020-08-03  5:43 UTC  (18+ messages)
` [PATCH v5 01/17] dfu: rename dfu_tftp_write() to dfu_write_by_name()
` [PATCH v5 02/17] dfu: modify an argument type for an address
` [PATCH v5 03/17] common: update: add a generic interface for FIT image
` [PATCH v5 04/17] dfu: export dfu_list
` [PATCH v5 05/17] efi_loader: add option to initialise EFI subsystem early
` [PATCH v5 06/17] efi_loader: add efi_create_indexed_name()
` [PATCH v5 07/17] efi_loader: define UpdateCapsule api
` [PATCH v5 08/17] efi_loader: capsule: add capsule_on_disk support
` [PATCH v5 09/17] efi_loader: capsule: add memory range capsule definitions
` [PATCH v5 10/17] efi_loader: capsule: support firmware update
` [PATCH v5 11/17] efi_loader: add firmware management protocol for FIT image
` [PATCH v5 12/17] dfu: add dfu_write_by_alt()
` [PATCH v5 13/17] efi_loader: add firmware management protocol for raw image
` [PATCH v5 14/17] cmd: add "efidebug capsule" command
` [PATCH v5 15/17] tools: add mkeficapsule command for UEFI capsule update
` [PATCH v5 16/17] test/py: add a test for uefi firmware update capsule of FIT image
` [PATCH v5 17/17] test/py: add a test for uefi firmware update capsule of raw image

[PATCH] ASoC: fsl_sai: Clean code for synchronize mode
 2020-08-03  5:40 UTC  (4+ messages)

[PATCH] hwmon: axi-fan-control: remove duplicate macros
 2020-08-03  5:43 UTC 

[PATCH v4 00/23] device-dax: Support sub-dividing soft-reserved ranges
 2020-08-03  5:04 UTC  (72+ messages)
` [PATCH v4 01/23] x86/numa: Cleanup configuration dependent command-line options
` [PATCH v4 02/23] x86/numa: Add 'nohmat' option
` [PATCH v4 03/23] efi/fake_mem: Arrange for a resource entry per efi_fake_mem instance
` [PATCH v4 04/23] ACPI: HMAT: Refactor hmat_register_target_device to hmem_register_device
` [PATCH v4 05/23] resource: Report parent to walk_iomem_res_desc() callback
` [PATCH v4 06/23] mm/memory_hotplug: Introduce default phys_to_target_node() implementation
` [PATCH v4 07/23] ACPI: HMAT: Attach a device for each soft-reserved range
` [PATCH v4 08/23] device-dax: Drop the dax_region.pfn_flags attribute
` [PATCH v4 09/23] device-dax: Move instance creation parameters to 'struct dev_dax_data'
` [PATCH v4 10/23] device-dax: Make pgmap optional for instance creation
` [PATCH v4 11/23] device-dax: Kill dax_kmem_res
` [PATCH v4 12/23] device-dax: Add an allocation interface for device-dax instances
` [PATCH v4 13/23] device-dax: Introduce 'seed' devices
` [PATCH v4 14/23] drivers/base: Make device_find_child_by_name() compatible with sysfs inputs
` [PATCH v4 15/23] device-dax: Add resize support
` [PATCH v4 16/23] mm/memremap_pages: Convert to 'struct range'
` [PATCH v4 17/23] mm/memremap_pages: Support multiple ranges per invocation
` [PATCH v4 18/23] device-dax: Add dis-contiguous resource support
` [PATCH v4 19/23] device-dax: Introduce 'mapping' devices
` [PATCH v4 20/23] device-dax: Make align a per-device property
` [PATCH v4 21/23] device-dax: Add an 'align' attribute
` [PATCH v4 22/23] dax/hmem: Introduce dax_hmem.region_idle parameter
` [PATCH v4 23/23] device-dax: Add a range mapping allocation attribute

[PATCH 0/4] git-worktree documentation cleanups
 2020-08-03  5:36 UTC  (5+ messages)
` [PATCH 1/4] git-worktree.txt: employ fixed-width typeface consistently
` [PATCH 2/4] git-worktree.txt: consistently use term "working tree"
` [PATCH 3/4] git-worktree.txt: fix minor grammatical issues
` [PATCH 4/4] git-worktree.txt: make start of new sentence more obvious

powerpc: build failures in Linus' tree
 2020-08-03  5:33 UTC  (6+ messages)

[PATCH v4] scsi: ufs: Cleanup completed request without interrupt notification
 2020-08-03  5:27 UTC  (18+ messages)

[PATCH] i2c: stm32f7: add SMBus-Alert support
 2020-08-03  5:26 UTC  (2+ messages)

PATCH: rtsx_pci driver - don't disable the rts5229 card reader on Intel NUC boxes
 2020-08-03  5:27 UTC  (4+ messages)

[Intel-gfx] [PATCH v5 0/5] Introduce drm scaling filter property
 2020-08-03  5:26 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.SPARSE: warning for Introduce drm scaling filter property (rev7)
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[PATCH v2 1/1] riscv: additional crash information
 2020-08-03  5:26 UTC  (3+ messages)

[PULL 0/1] Seabios 20200803 patches
 2020-08-03  5:24 UTC  (2+ messages)
` [PULL 1/1] seabios: update to master snapshot

[v7] dt-bindings: msm: disp: add yaml schemas for DPU and DSI bindings
 2020-08-03  5:25 UTC 

[PATCH v3 0/2] i2c: stm32: add host-notify support via i2c slave
 2020-08-03  5:17 UTC  (6+ messages)
` [PATCH v3 1/2] i2c: smbus: add core function handling SMBus host-notify
` [PATCH v3 2/2] i2c: stm32f7: Add SMBus Host-Notify protocol support

[lunn:v5.8-rc6-net-next-phy-subdirs-v2 4/5] of_mdio.c:undefined reference to `mdiobus_is_registered_device'
 2020-08-03  5:20 UTC 

[Buildroot] [PATCH 1/1] package/gdb: bump to version 9.2
 2020-08-03  5:18 UTC  (3+ messages)

[PATCH] scsi/aic7xxx/aicasm: Add missing fclose() call
 2020-08-03  5:17 UTC 

[PATCH 1/2] iio: trigger: hrtimer: Disable irqs before calling iio_trigger_poll()
 2020-08-03  5:16 UTC  (3+ messages)

[PATCH] iio: trigger: sysfs: Disable irqs before calling iio_trigger_poll()
 2020-08-03  5:16 UTC  (3+ messages)

[PATCH bpf-next 0/2] bpf: change uapi for bpf iterator map elements
 2020-08-03  5:11 UTC  (5+ messages)
` [PATCH bpf-next 1/2] "

XFRM tunnel issue
 2020-08-03  5:11 UTC 

[PATCH bpf-next 0/5] introduce BPF_PROG_TYPE_USER
 2020-08-03  5:10 UTC  (5+ messages)
` [PATCH bpf-next 5/5] selftests/bpf: add benchmark for uprobe vs. user_prog

[PATCH 0/4] tools: propagate bridge MTU to vif frontends
 2020-08-03  5:08 UTC  (3+ messages)
` [PATCH 3/4] public/io/netif: specify MTU override node


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.