All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-05 05:57:57 to 2020-08-05 07:05:48 UTC [more...]

[dpdk-dev] [RFC] ethdev: add VLAN attributes to ETH item
 2020-08-05  7:04 UTC  (6+ messages)

[PATCH 00/18] spi: stm32: various driver enhancements
 2020-08-05  7:02 UTC  (12+ messages)
` [PATCH 02/18] spi: stm32-spi: defer probe for reset
` [PATCH 05/18] spi: stm32h7: replace private SPI_1HZ_NS with NSEC_PER_SEC
` [PATCH 06/18] spi: stm32h7: fix irq handler
` [PATCH 07/18] spi: stm32h7: rework rx fifo read function
` [PATCH 09/18] spi: stm32h7: fix race condition at end of transfer
` [PATCH 10/18] spi: stm32: wait for completion in transfer_one()
` [PATCH 12/18] spi: stm32: move spi disable out of irq handler
` [PATCH 14/18] spi: stm32: improve suspend/resume management
` [PATCH 15/18] spi: stm32: fix stm32_spi_prepare_mbr in case of odd clk_rate
` [PATCH 16/18] spi: stm32: always perform registers configuration prior to transfer
` [PATCH 18/18] spi: stm32h7: ensure message are smaller than max size

[RFC PATCH V1 00/12] IOREQ feature (+ virtio-mmio) on Arm
 2020-08-05  7:05 UTC  (10+ messages)
` [RFC PATCH V1 01/12] hvm/ioreq: Make x86's IOREQ feature common
` [RFC PATCH V1 04/12] xen/arm: Introduce arch specific bits for IOREQ/DM features

[PATCH] KVM: x86: Don't attempt to load PDPTRs when 64-bit mode is enabled
 2020-08-05  7:04 UTC  (2+ messages)

[RFC v6 00/10] DAMON: Support Physical Memory Address Space Monitoring
 2020-08-05  6:59 UTC  (11+ messages)
` [RFC v6 01/10] mm/damon/debugfs: Allow users to set initial monitoring target regions
` [RFC v6 02/10] tools/damon: Support init target regions specification
` [RFC v6 03/10] mm/damon-test: Add more unit tests for 'init_regions'
` [RFC v6 04/10] selftests/damon/_chk_record: Do not check number of gaps
` [RFC v6 05/10] Docs/admin-guide/mm/damon: Document 'init_regions' feature
` [RFC v6 06/10] mm/damon: Implement callbacks for physical memory monitoring
` [RFC v6 07/10] mm/damon/debugfs: Support "
` [RFC v6 08/10] tools/damon/record: "
` [RFC v6 09/10] tools/damon/record: Support NUMA specific recording
` [RFC v6 10/10] Docs/DAMON: Document physical memory monitoring support

[PATCH v3 0/4] miscellaneous ZBD improvements
 2020-08-05  7:05 UTC  (5+ messages)
` [PATCH v3 1/4] configure: improve libzbc version check
` [PATCH v3 2/4] configure: check if pkg-config is installed

[PATCH] minicom: Fix build when using -fno-common
 2020-08-05  7:03 UTC 

[PATCH bpf-next 0/5] introduce BPF_PROG_TYPE_USER
 2020-08-05  7:01 UTC  (18+ messages)
` [PATCH bpf-next 2/5] libbpf: support BPF_PROG_TYPE_USER programs
` [PATCH bpf-next 5/5] selftests/bpf: add benchmark for uprobe vs. user_prog

[PATCH] Update .mailmap
 2020-08-05  7:00 UTC  (6+ messages)
    ` [PATCH RESEND] "

[PATCH 0/6] fix possible controller reset hangs in nvme-tcp/nvme-rdma
 2020-08-05  7:00 UTC  (10+ messages)
` [PATCH 5/6] nvme-rdma: fix timeout handler

[meta-virtualization][PATCH 1/2] xen: Fix menuconfig
 2020-08-05  6:57 UTC  (2+ messages)
` [PATCH "

[PATCH v3 0/3] refine and clean code for synchronous mode
 2020-08-05  6:55 UTC  (7+ messages)
` [PATCH v3 1/3] ASoC: fsl_sai: Refine enable/disable TE/RE sequence in trigger()
` [PATCH v3 2/3] ASoC: fsl_sai: Drop TMR/RMR settings for synchronous mode
` [PATCH v3 3/3] ASoC: fsl_sai: Replace synchronous check with fsl_sai_dir_is_synced

[PATCH] lib: add Enhanced PMP support
 2020-08-05  6:56 UTC  (4+ messages)

drivers/net/wireless/mediatek/mt76/mt7615/mac.c:1510 mt7615_mac_adjust_sensitivity() warn: assigning (-98) to unsigned variable 'def_th'
 2020-08-05  6:55 UTC 

[PATCH net-next RFC 00/13] Add devlink reload level option
 2020-08-05  6:55 UTC  (10+ messages)

[PATCH] dt-bindings: nvmem: Convert snvs lpgpr to json-schema
 2020-08-05  6:49 UTC 

[PATCH 4.14 00/47] 4.14.192-rc3 review
 2020-08-05  6:52 UTC  (2+ messages)

[PATCH v2 1/3] perf dso: Use libbfd to read build_id and .gnu_debuglink section
 2020-08-05  6:50 UTC  (4+ messages)
` [PATCH v2 2/3] perf symbols: Try reading the symbol table with libbfd

[PATCH] smb3: Incorrect size for netname negotiate context
 2020-08-05  6:49 UTC  (2+ messages)

[PATCH v2 1/2] thermal: qcom-spmi-temp-alarm: Don't suppress negative temp
 2020-08-05  6:48 UTC  (4+ messages)
` [PATCH v2 2/2] thermal: qcom-spmi-temp-alarm: add support for GEN2 rev 1 PMIC peripherals

[PATCH] CREDITS: add myself
 2020-08-05  6:48 UTC 

[PATCH 4.19 00/52] 4.19.137-rc3 review
 2020-08-05  6:47 UTC  (2+ messages)

[PATCH 00/20] dlb2: introduce DLB 2.0 device driver
 2020-08-05  6:46 UTC  (5+ messages)
` [PATCH 04/20] dlb2: add device ioctl layer and first 4 ioctls

[PATCH] dt-bindings: perf: Convert i.MX DDR to json-schema
 2020-08-05  6:36 UTC  (2+ messages)

[PATCH 0/3] Add support for assigned-performance-states
 2020-08-05  6:41 UTC  (5+ messages)
` [PATCH 1/3] dt-bindings: power: Introduce 'assigned-performance-states' property
` [PATCH 3/3] arm64: dts: sc7180: Add assigned-performance-states for i2c

[PATCH v9 bpf-next 00/14] bpf: Add d_path helper
 2020-08-05  6:41 UTC  (21+ messages)
` [PATCH v9 bpf-next 01/14] tools resolve_btfids: Add size check to get_id function
` [PATCH v9 bpf-next 02/14] tools resolve_btfids: Add support for set symbols
` [PATCH v9 bpf-next 05/14] bpf: Add type_id pointer as argument to __btf_resolve_size
` [PATCH v9 bpf-next 06/14] bpf: Remove recursion call in btf_struct_access
` [PATCH v9 bpf-next 07/14] bpf: Factor btf_struct_access function
` [PATCH v9 bpf-next 08/14] bpf: Add btf_struct_ids_match function
` [PATCH v9 bpf-next 09/14] bpf: Add BTF_SET_START/END macros
` [PATCH v9 bpf-next 10/14] bpf: Add d_path helper
` [PATCH v9 bpf-next 13/14] selftests/bpf: Add test for "
` [PATCH v9 bpf-next 14/14] selftests/bpf: Add set test to resolve_btfids

[PATCH -next] phy: qualcomm: fix platform_no_drv_owner.cocci warnings
 2020-08-05  6:41 UTC  (3+ messages)

[PATCH] nvme-core: fix io interrupt when work with dm-multipah
 2020-08-05  6:40 UTC  (6+ messages)

[PATCH -next] phy: qualcomm: fix return value check in qcom_ipq806x_usb_phy_probe()
 2020-08-05  6:40 UTC  (3+ messages)

[Linux-kernel-mentees] [PATCH v1] mmc: via-sdmmc: use generic power management
 2020-08-05  6:34 UTC  (3+ messages)
  `  "

[PATCH] mmc: host: sdhci-of-arasan: fix timings allocation code
 2020-08-05  6:35 UTC  (3+ messages)

[PATCH 0/3] x86/kexec_file: Fix some corners bugs and improve the crash_exclude_mem_range()
 2020-08-05  6:36 UTC  (3+ messages)

avoiding fetching specific refs from a remote
 2020-08-05  6:37 UTC  (2+ messages)

[PATCH v7 0/4] mmc: mediatek: add mmc cqhci support
 2020-08-05  6:34 UTC  (4+ messages)

[PATCH] mmc: cqhci: Fix a print format for the task descriptor
 2020-08-05  6:35 UTC  (2+ messages)

[PATCH] mmc: sdhci: Fix a potential uninitialized variable
 2020-08-05  6:35 UTC  (3+ messages)

[PATCH] libxl: avoid golang building without CONFIG_GOLANG=y
 2020-08-05  6:35 UTC  (10+ messages)

[PATCH] dt-bindings: mmc: renesas,sdhi: convert to YAML
 2020-08-05  6:35 UTC  (2+ messages)

[PATCH] dt-bindings: mmc: convert arasan sdhci bindings to yaml
 2020-08-05  6:34 UTC  (2+ messages)

[PATCH V1 2/2] mmc: sdhci-pci-o2micro: Add HW tuning for SDR104 mode
 2020-08-05  6:34 UTC  (2+ messages)

[dpdk-dev] [PATCH] doc: announce changes to ethdev rxconf structure
 2020-08-05  6:35 UTC  (5+ messages)

[PATCH V1 1/2] mmc: sdhci-pci-o2micro: Bug fix for O2 host controller Seabird1
 2020-08-05  6:34 UTC  (2+ messages)

[PATCH liburing v3 0/2] add support for new timeout feature
 2020-08-05  6:18 UTC  (3+ messages)

[Linux-kernel-mentees] [PATCH v1] memstick: jmb38x_ms: use generic power management
 2020-08-05  6:33 UTC  (3+ messages)
  `  "

[PATCH] mmc: sdhci-cadence: do not use hardware tuning for SD mode
 2020-08-05  6:33 UTC  (2+ messages)

[PATCH 0/8] Add basic DT support for R8A774E1 SoC enabling HiHope RZ/G2H board
 2020-08-05  6:32 UTC  (4+ messages)
` [PATCH 4/8] dt-bindings: mmc: renesas,sdhi: Add r8a774e1 support

[PATCH] mmc: sdhci-pci-gli: Set SDR104's clock to 205MHz and enable SSC for GL975x
 2020-08-05  6:33 UTC  (2+ messages)

[PATCH v3 0/2] powerpc/watchpoint/ptrace: Buf fix plus new feature flag
 2020-08-05  6:27 UTC  (6+ messages)
` [PATCH v3 1/2] powerpc/watchpoint/ptrace: Fix SETHWDEBUG when CONFIG_HAVE_HW_BREAKPOINT=N
` [PATCH v3 2/2] powerpc/watchpoint/ptrace: Introduce PPC_DEBUG_FEATURE_DATA_BP_ARCH_31

[PATCH] dt-bindings: rng: Convert i.MX to json-schema
 2020-08-05  6:28 UTC  (2+ messages)

[PATCH] nvme-core: fix deadlock when reconnect failed due to nvme_set_queue_count timeout
 2020-08-05  6:33 UTC 

[PATCH v3] block: check queue's limits.discard_granularity in __blkdev_issue_discard()
 2020-08-05  6:33 UTC  (2+ messages)

[PATCH RFC v3] s390: convert to GENERIC_VDSO
 2020-08-05  6:33 UTC  (4+ messages)
` [PATCH v3 3/3] "

[RFC 00/16] Application specific identification support
 2020-08-05  6:33 UTC  (7+ messages)
` [RFC 01/16] blkcg:Introduce blkio.app_identifier knob to blkio controller

linux-next: manual merge of the fsinfo tree with the kbuid tree
 2020-08-05  6:32 UTC 

[PATCH 1/1] arm64: kexec: no need to do irq_chip->irq_mask if it already masked
 2020-08-05  6:31 UTC  (8+ messages)

[PATCH] MAINTAINERS: mmc: sdhci-of-at91: handover maintenance to Eugen Hristev
 2020-08-05  6:29 UTC  (5+ messages)

[PATCH -next] mmc: mediatek: make function msdc_cqe_disable() static
 2020-08-05  6:29 UTC  (4+ messages)

[Qemu-devel] [Bug 1502613] [NEW] [Feature Request] Battery Status / Virtual Battery
 2020-08-05  6:17 UTC  (2+ messages)
` [Bug 1502613] "

[PATCH v2 1/1] phy: tusb1210: use bitmasks to set VENDOR_SPECIFIC2
 2020-08-05  6:31 UTC  (3+ messages)

[PATCH v4] usb: dwc3: Add support for VBUS power control
 2020-08-05  6:17 UTC 

[PATCH 5.4 00/86] 5.4.56-rc3 review
 2020-08-05  6:29 UTC  (2+ messages)

[PATCH 00/11] Run cross-compilation build tests in the gitlab-CI
 2020-08-05  6:28 UTC  (4+ messages)
` [PATCH 11/11] dockerfiles/debian-win64-cross: Download WHPX MinGW headers

[PATCH v2 00/24] virtio: config space endian-ness cleanup
 2020-08-05  6:28 UTC  (10+ messages)
` [PATCH v2 03/24] virtio: allow __virtioXX, __leXX in config space
` [PATCH v2 19/24] vdpa: make sure set_features in invoked for legacy
` [PATCH v2 22/24] vdpa_sim: fix endian-ness of config space

[PATCH v8 0/8] powerpc: switch VDSO to C implementation
 2020-08-05  6:24 UTC  (6+ messages)
` [PATCH v8 5/8] powerpc/vdso: Prepare for switching VDSO to generic "

[PATCH v19 08/15] mm/damon: Add a tracepoint
 2020-08-05  6:23 UTC  (2+ messages)

Migrating From Ubuntu PPA to Real Ubuntu Packages
 2020-08-05  6:23 UTC  (4+ messages)

[PATCH 0/2] Remove none supported ciphers
 2020-08-05  6:23 UTC  (3+ messages)
` [PATCH 1/2] crypto: ccree: remove data unit size support
` [PATCH 2/2] crypto: ccree: remove bitlocker cipher

[PATCH 0/4] ASoC: Intel: KMB: TDM Enablement patches
 2020-08-05  6:21 UTC  (8+ messages)
` [PATCH 4/4] dt-bindings: sound: intel, keembay-i2s: Add channel-max property
  ` [PATCH 4/4] dt-bindings: sound: intel,keembay-i2s: "

[OE-core][dunfell 00/12] Patch review
 2020-08-05  6:18 UTC  (5+ messages)
` [OE-core][dunfell 05/12] layer.conf: fix adwaita-icon-theme signature change problem

[PATCH v3 0/4] Introduce --first-parent flag for git bisect
 2020-08-05  6:18 UTC  (5+ messages)
` [PATCH v4 0/5] "
  ` [PATCH v4 1/5] t6030: modernize "git bisect run" tests

[PATCH] gcc10: Don't default back to -fcommon
 2020-08-05  6:17 UTC  (5+ messages)
` [OE-core] "

[PATCH] gpio: siox: indicate exclusive support of threaded IRQs
 2020-08-05  6:17 UTC  (2+ messages)

WARNING: locking bug in hci_dev_reset
 2020-08-05  6:17 UTC 

WARNING: refcount bug in l2cap_global_chan_by_psm
 2020-08-05  6:17 UTC 

[RFC PATCH 00/16] Core scheduling v6
 2020-08-05  6:16 UTC  (5+ messages)
      ` [RFC PATCH 00/16] Core scheduling v6(Internet mail)

The card speed limited to 100 Mb/s
 2020-08-05  6:16 UTC  (3+ messages)

[dpdk-dev] [PATCH v1 0/2] wrong pointer passed of ring
 2020-08-05  6:14 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 0/4] wrong pointer passed and add check
  ` [dpdk-dev] [PATCH v2 1/4] test/ring: fix wrong parameter passed to the enqueue APIs
  ` [dpdk-dev] [PATCH v2 2/4] test/ring: fix wrong size used in memcmp
  ` [dpdk-dev] [PATCH v2 3/4] test/ring: fix the wrong number of enq/deq elements
  ` [dpdk-dev] [PATCH v2 4/4] test/ring: add check to validate the dequeued objects

[meta-virtualization][PATCH 1/2] xen: Fix menuconfig
 2020-08-05  6:15 UTC  (3+ messages)
` [meta-virtualization][PATCH 2/2] xen: Add support for config fragments and diffconfig

[PATCH 1/2] libunwind: Use -fcommon option to compile
 2020-08-05  6:14 UTC  (2+ messages)
` [PATCH 2/2] dhcp: Use -fcommon compiler option

[PATCH v7 1/4] scsi: ufs: Add UFS feature related parameter
 2020-08-05  6:00 UTC  (5+ messages)
` [PATCH v7 0/4] scsi: ufs: Add Host Performance Booster Support
    ` [PATCH v7 2/4] scsi: ufs: Introduce HPB feature
      ` [PATCH v7 3/4] scsi: ufs: L2P map management for HPB read
        ` [PATCH v7 4/4] scsi: ufs: Prepare HPB read for cached sub-region

[GIT PULL] printk for 5.9
 2020-08-05  6:05 UTC  (2+ messages)

[GIT PULL] Documentation for 5.9
 2020-08-05  6:05 UTC  (2+ messages)

[GIT PULL] parisc architecture updates for kernel v5.9
 2020-08-05  6:05 UTC  (2+ messages)

[PATCH v2 00/17] memblock: seasonal cleaning^w cleanup
 2020-08-05  6:00 UTC  (20+ messages)
` [PATCH v2 13/17] x86/setup: simplify initrd relocation and reservation
      ` [OpenRISC] "
` [PATCH v2 14/17] x86/setup: simplify reserve_crashkernel()
    ` [OpenRISC] "

[PATCH 5.7 000/116] 5.7.13-rc3 review
 2020-08-05  6:02 UTC  (2+ messages)

[PATCH-for-5.0 0/2] hw/acpi/piix4: Restrict 'system hotplug' feature to i440fx PC machine
 2020-08-05  6:01 UTC  (7+ messages)
` [PATCH-for-5.0 1/2] hw/acpi/piix4: Add 'system-hotplug-support' property

next/pending-fixes baseline: 183 runs, 27 regressions (v5.8-3221-g983112062f35)
 2020-08-05  6:01 UTC 

[PATCH v6 0/5] kunit: create a centralized executor to dispatch all KUnit tests
 2020-08-05  6:01 UTC  (4+ messages)
` [PATCH v6 5/5] Documentation: kunit: add a brief blurb about kunit_test_suite

[GIT PULL] Kselftest update for Linux 5.9-rc1
 2020-08-05  6:00 UTC  (2+ messages)

[PATCH v6 0/2] iio: light: Support AMS AS73211 digital XYZ sensor
 2020-08-05  5:57 UTC  (3+ messages)
` [PATCH v6 1/2] dt-bindings: iio: light: add AMS AS73211 support
` [PATCH v6 2/2] iio: light: as73211: New driver

[00/59] ttm misc cleanups, mem refactoring, rename objects. (v2)
 2020-08-05  5:58 UTC  (7+ messages)
` [PATCH 58/59] drm/ttm: rename ttm_mem_type_manager -> ttm_resource_manager
` [PATCH 59/59] drm/ttm: rename ttm_mem_reg to ttm_resource

[PATCH v7 0/4] Introduce PMIC based USB type C detection
 2020-08-05  5:57 UTC  (3+ messages)
` [PATCH v7 1/4] usb: typec: Add QCOM PMIC typec detection driver


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.