All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-17 08:59:41 to 2020-08-17 09:18:14 UTC [more...]

[PATCH 00/10] sound: convert tasklets to use new tasklet_setup()
 2020-08-17  9:08 UTC  (3+ messages)

[PATCH 00/20] ethernet: convert tasklets to use new tasklet_setup() API
 2020-08-17  8:24 UTC  (9+ messages)
` [PATCH 11/20] ethernet: jme: "
` [PATCH 12/20] ethernet: marvell: "
` [PATCH 13/20] ethernet: mellanox: "
` [PATCH 14/20] ethernet: micrel: "
` [PATCH 15/20] ethernet: natsemi: "
` [PATCH 16/20] ethernet: netronome: "
` [PATCH 17/20] ethernet: ni: "
` [PATCH 18/20] ethernet: qlogic: "

[PATCH] arch: um: convert tasklets to use new tasklet_setup() API
 2020-08-17  9:16 UTC  (7+ messages)
` [PATCH] block: "
` [PATCH] char: ipmi: "
` [PATCH] driver: hv: "
` [PATCH] drivers: atm: "
` [PATCH] drivers: ntb: "
` [PATCH] drivers: rapidio: "

[RFC][PATCH 0/9] smp: irq_work / smp_call_function rework
 2020-08-17  9:16 UTC  (5+ messages)
` [RFC][PATCH 1/9] irq_work: Cleanup

[RFC v4 00/70] support vector extension v1.0
 2020-08-17  8:49 UTC  (42+ messages)
` [RFC v4 12/70] target/riscv: rvv-1.0: add fractional LMUL
` [RFC v4 14/70] target/riscv: rvv-1.0: update check functions
` [RFC v4 15/70] target/riscv: introduce more imm value modes in translator functions
` [RFC v4 16/70] target/riscv: rvv:1.0: add translation-time nan-box helper function
` [RFC v4 17/70] target/riscv: rvv-1.0: configure instructions
` [RFC v4 18/70] target/riscv: rvv-1.0: stride load and store instructions
` [RFC v4 19/70] target/riscv: rvv-1.0: index "
` [RFC v4 22/70] target/riscv: rvv-1.0: amo operations
` [RFC v4 23/70] target/riscv: rvv-1.0: load/store whole register instructions
` [RFC v4 25/70] target/riscv: rvv-1.0: take fractional LMUL into vector max elements calculation
` [RFC v4 26/70] target/riscv: rvv-1.0: floating-point square-root instruction
` [RFC v4 28/70] target/riscv: rvv-1.0: mask population count instruction
` [RFC v4 29/70] target/riscv: rvv-1.0: find-first-set mask bit instruction
` [RFC v4 30/70] target/riscv: rvv-1.0: set-X-first mask bit instructions
` [RFC v4 31/70] target/riscv: rvv-1.0: iota instruction
` [RFC v4 32/70] target/riscv: rvv-1.0: element index instruction
` [RFC v4 33/70] target/riscv: rvv-1.0: allow load element with sign-extended
` [RFC v4 34/70] target/riscv: rvv-1.0: register gather instructions
` [RFC v4 35/70] target/riscv: rvv-1.0: integer scalar move instructions
` [RFC v4 36/70] target/riscv: rvv-1.0: floating-point move instruction
` [RFC v4 37/70] target/riscv: rvv-1.0: floating-point scalar move instructions
` [RFC v4 38/70] target/riscv: rvv-1.0: whole register "
` [RFC v4 39/70] target/riscv: rvv-1.0: integer extension instructions
` [RFC v4 40/70] target/riscv: rvv-1.0: single-width averaging add and subtract instructions
` [RFC v4 43/70] target/riscv: rvv-1.0: narrowing integer right shift instructions
` [RFC v4 44/70] target/riscv: rvv-1.0: widening integer multiply-add instructions
` [RFC v4 45/70] target/riscv: rvv-1.0: add Zvqmac extension
` [RFC v4 46/70] target/riscv: rvv-1.0: quad-widening integer multiply-add instructions
` [RFC v4 47/70] target/riscv: rvv-1.0: single-width saturating add and subtract instructions
` [RFC v4 48/70] target/riscv: rvv-1.0: integer comparison instructions
` [RFC v4 49/70] target/riscv: use softfloat lib float16 comparison functions
` [RFC v4 50/70] target/riscv: rvv-1.0: floating-point compare instructions
` [RFC v4 51/70] target/riscv: rvv-1.0: mask-register logical instructions
` [RFC v4 52/70] target/riscv: rvv-1.0: slide instructions
` [RFC v4 53/70] target/riscv: rvv-1.0: floating-point "
` [RFC v4 54/70] target/riscv: rvv-1.0: narrowing fixed-point clip instructions
` [RFC v4 56/70] target/riscv: rvv-1.0: widening floating-point reduction instructions
` [RFC v4 57/70] target/riscv: rvv-1.0: single-width scaling shift instructions
` [RFC v4 59/70] target/riscv: rvv-1.0: remove vmford.vv and vmford.vf
` [RFC v4 60/70] target/riscv: rvv-1.0: remove integer extract instruction
` [RFC v4 63/70] target/riscv: rvv-1.0: floating-point/integer type-convert instructions

[PATCH] drm/virtgpu: remove redundant assignments to width and height
 2020-08-17  9:16 UTC  (5+ messages)

[PATCH 0/4] tty: convert tasklets to use new tasklet_setup()
 2020-08-17  8:59 UTC  (8+ messages)
` [PATCH 1/4] tty: ipwireless: convert tasklets to use new tasklet_setup() API
` [PATCH 2/4] tty: atmel_serial: "
` [PATCH 3/4] tty: ifx6x60: "
` [PATCH 4/4] tty: timbuart: "

[PATCH] drm/virtio: Revert "drm/virtio: Call the right shmem helpers"
 2020-08-17  9:15 UTC  (2+ messages)

[PATCH v3 0/3] Try to release mmap_lock temporarily in smaps_rollup
 2020-08-17  9:15 UTC  (8+ messages)
` [PATCH v3 2/3] mm: smaps*: extend smap_gather_stats to support specified beginning
` [PATCH v3 3/3] mm: proc: smaps_rollup: do not stall write attempts on mmap_lock

[PATCH 0/3] KVM: arm64: Some fixes and code adjustments for pvtime ST
 2020-08-17  9:02 UTC  (10+ messages)
` [PATCH 1/3] KVM: arm64: Some fixes of PV-time interface document
` [PATCH 2/3] KVM: uapi: Remove KVM_DEV_TYPE_ARM_PV_TIME in kvm_device_type
` [PATCH 3/3] KVM: arm64: Use kvm_write_guest_lock when init stolen time

[PATCH v2 0/2] Add support for Kontron i.MX8MM SoMs and boards
 2020-08-17  8:51 UTC  (3+ messages)
` [PATCH v2 1/2] arm64: dts: Add the Kontron i.MX8M Mini SoMs and baseboards

[RFC PATCH 0/5] KVM: arm64: Add pvtime LPT support
 2020-08-17  8:41 UTC  (6+ messages)
` [RFC PATCH 1/5] KVM: arm64: Document pvtime LPT interface
` [RFC PATCH 2/5] KVM: arm64: Support Live Physical Time reporting
` [RFC PATCH 3/5] KVM: arm64: Provide VM device attributes for LPT time
` [RFC PATCH 4/5] clocksource: arm_arch_timer: Add pvtime LPT initialization
` [RFC PATCH 5/5] clocksource: arm_arch_timer: Use pvtime LPT

[PATCH v3 0/2] add regmap-spi-avmm & Intel Max10 BMC chip support
 2020-08-17  9:12 UTC  (3+ messages)

[PATCH 1/8] net: dccp: convert tasklets to use new tasklet_setup() API
 2020-08-17  8:56 UTC  (3+ messages)
` [PATCH 3/8] net: mac80211: "

[PATCH 00/30] Rid W=1 warnings in Networking
 2020-08-17  9:11 UTC  (5+ messages)
` [PATCH 26/30] net: wireless: broadcom: b43: phy_common: Demote non-conformant kerneldoc header

[ima-evm-utils][PATCH] Install the swtpm package, if available
 2020-08-17  9:11 UTC  (3+ messages)

[PATCH 0/6] multipath-tools series: some cleanups and fixes
 2020-08-17  9:11 UTC  (3+ messages)
` [PATCH 5/6] vector: add lower boundary check in vector_foreach_slot_after

[Buildroot] [PATCH 1/1] package/mosquitto: bump to v1.6.11
 2020-08-17  9:10 UTC 

[Buildroot] [PATCH 1/1] package/python{3}-psutil: bump to version 5.7.2
 2020-08-17  9:10 UTC  (4+ messages)
` [Buildroot] [PATCH 1/1] package/python-cffi: bump to version 1.14.2
` [Buildroot] [PATCH 1/1] package/python-more-itertools: bump to version 8.4.0
` [Buildroot] [PATCH 1/1] package/python-pyzmq: bump to version 19.0.2

[PATCH 00/16] wirless: convert tasklets to use new tasklet_setup()
 2020-08-17  9:06 UTC  (51+ messages)
` [PATCH 01/16] wireless: ath5k: convert tasklets to use new tasklet_setup() API
` [PATCH 02/16] wireless: ath9k: "
` [PATCH 03/16] wireless: ath: "
` [PATCH 04/16] wireless: ath11k: "
` [PATCH 05/16] wireless: atmel: "
` [PATCH 06/16] wireless: b43legacy: "
` [PATCH 07/16] wireless: brcm80211: "
` [PATCH 08/16] wireless: ipw2x00: "
` [PATCH 09/16] wireless: iwlegacy: "
` [PATCH 10/16] wireless: intersil: "
` [PATCH 11/16] wireless: marvell: "
` [PATCH 12/16] wireless: mediatek: "
` [PATCH 13/16] wireless: quantenna: "
` [PATCH 14/16] wireless: ralink: "
` [PATCH 15/16] wireless: realtek: "
` [PATCH 16/16] wireless: zydas: "

[PATCH v2] overflow: Add __must_check attribute to check_*() helpers
 2020-08-17  9:08 UTC  (2+ messages)

[PATCH] efi: discover ESRT table on Xen PV too
 2020-08-17  9:00 UTC  (2+ messages)

[PATCH 0/3] Optionally skip linking/copying the built-ins
 2020-08-17  9:07 UTC  (4+ messages)
` [PATCH 1/3] msvc: copy the correct `.pdb` files in the Makefile target `install`
` [PATCH 2/3] Optionally skip linking/copying the built-ins
` [PATCH 3/3] ci: stop linking built-ins to the dashed versions

[Buildroot] [PATCH 1/1] package/apcupsd: fix missing __exchange_and_add symbol
 2020-08-17  9:08 UTC  (5+ messages)

[PATCH 00/35] dma: convert tasklets to use new tasklet_setup()
 2020-08-17  8:17 UTC  (5+ messages)
` [PATCH 23/35] dma: sa11x0: convert tasklets to use new tasklet_setup() API
` [PATCH 29/35] dma: txx9dmac: "

[PATCH 00/10] mmc: convert tasklets to use new tasklet_setup()
 2020-08-17  8:35 UTC  (10+ messages)
` [PATCH 01/10] mmc: atmel-mci: convert tasklets to use new tasklet_setup() API
` [PATCH 02/10] mmc: au1xmmc: "
` [PATCH 03/10] mmc: cb710: "
` [PATCH 04/10] mmc: dw_mmc: "
` [PATCH 05/10] mmc: omap: "
` [PATCH 06/10] mmc: renesas: "
` [PATCH 07/10] mmc: s3cmci: "
` [PATCH 08/10] mmc: tifm_sd: "
` [PATCH 09/10] mmc: uniphier: "

[PATCH] wireless: ath10k: Return early in ath10k_qmi_event_server_exit() to avoid hard crash on reboot
 2020-08-17  9:06 UTC  (8+ messages)

[PATCH 0/5] slimming down installed size
 2020-08-17  4:42 UTC  (7+ messages)
` [PATCH 1/5] Makefile: drop builtins from MSVC pdb list

What's cooking in git.git (Aug 2020, #01; Mon, 3)
 2020-08-17  4:41 UTC  (11+ messages)

[PATCH] x86/nmi: Fix nmi_handle duration miscalculation
 2020-08-17  9:04 UTC 

[PATCH] drm/amdgpu: add condition check for trace_amdgpu_cs()
 2020-08-17  9:04 UTC 

include/linux/sched/topology.h:237:9: error: implicit declaration of function 'cpu_logical_map'
 2020-08-17  9:03 UTC  (3+ messages)

[PATCH] drm/virtio: fix unblank
 2020-08-17  9:03 UTC  (5+ messages)

[PATCH 0/7] block: Use definitions instead of magic values
 2020-08-17  9:03 UTC  (2+ messages)

[PATCH] mm/mempolicy: Remove the useless newline in policy_node()
 2020-08-17  9:02 UTC 

[Intel-gfx] [PATCH 1/3] drm/i915/gt: Widen CSB pointer to u64 for the parsers
 2020-08-17  9:02 UTC  (6+ messages)
` [Intel-gfx] [PATCH 3/3] drm/i915/gt: Apply the CSB w/a for all

[PATCH 0/7] usb: convert tasklets to use new tasklet_setup()
 2020-08-17  9:02 UTC  (8+ messages)
` [PATCH 1/7] usb: atm: convert tasklets to use new tasklet_setup() API
` [PATCH 2/7] usb: c67x00: "
` [PATCH 3/7] usb: hcd: "
` [PATCH 4/7] usb/gadget: f_midi: "
` [PATCH 5/7] usb/gadget: fsl_qe_udc: "
` [PATCH 6/7] usb: xhci: "
` [PATCH 7/7] usb: mos7720: "

[PATCH 00/11] media: convert tasklets to use new tasklet_setup()
 2020-08-17  8:31 UTC  (5+ messages)
` [PATCH 08/11] media: pxa_camera: convert tasklets to use new tasklet_setup() API
` [PATCH 09/11] media: sti: "
` [PATCH 10/11] media/radio: wl128x: "
` [PATCH 11/11] media: ttusb-dec: "

[PATCH 0/8] Add Toshiba Visconti ARM64 Platform support
 2020-08-17  9:00 UTC  (3+ messages)
` [PATCH 6/8] arm64: dts: visconti: Add device tree for TMPV7708 RM main board


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.