All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-08-27 15:06:38 to 2020-08-27 15:38:14 UTC [more...]

[PATCH bpf-next 0/6] tools/bpftool: Fix cross and out-of-tree builds
 2020-08-27 15:36 UTC  (4+ messages)
` [PATCH bpf-next 1/6] tools: Factor HOSTCC, HOSTLD, HOSTAR definitions
` [PATCH bpf-next 2/6] tools/bpftool: Force clean of out-of-tree build
` [PATCH bpf-next 3/6] tools/bpftool: Fix cross-build

[PATCH v5 00/12] *** A Method for evaluating dirty page rate ***
 2020-08-27 15:36 UTC  (9+ messages)
` [PATCH v5 11/12] migration/dirtyrate: Implement qmp_cal_dirty_rate()/qmp_get_dirty_rate() function

simlify the blk_rq_map* implementation and reclaim two bio flags
 2020-08-27 15:37 UTC  (5+ messages)
` [PATCH 1/4] block: remove the BIO_NULL_MAPPED flag
` [PATCH 2/4] block: remove __blk_rq_unmap_user
` [PATCH 3/4] block: remove __blk_rq_map_user_iov
` [PATCH 4/4] block: remove the BIO_USER_MAPPED flag

[PATCH 1/5] arm: mvebu: Espressobin: Move env load addresses
 2020-08-27 15:37 UTC  (11+ messages)
` [PATCH v2 1/4] "
  ` [PATCH v2 2/4] arm: mvebu: Espressobin: Change default loadaddr
  ` [PATCH v2 3/4] arm: mvebu: Espressobin: Define fdt_addr and kernel_addr env aliases
  ` [PATCH v2 4/4] arm: mvebu: Espressobin: Update README.marvell file

[PATCH] sched/debug: Add new tracepoint to track cpu_capacity
 2020-08-27 15:35 UTC 

[Virtio-fs] [PATCH v2 0/6] virtiofsd xattr name mappings
 2020-08-27 15:36 UTC  (7+ messages)
` [Virtio-fs] [PATCH v2 1/6] virtiofsd: Silence gcc warning
` [Virtio-fs] [PATCH v2 2/6] virtiofsd: Add printf checking to fuse_log
` [Virtio-fs] [PATCH v2 3/6] tools/virtiofsd: xattr name mappings: Add option
` [Virtio-fs] [PATCH v2 4/6] tools/virtiofsd: xattr name mappings: Map client xattr names
` [Virtio-fs] [PATCH v2 5/6] tools/virtiofsd: xattr name mappings: Map server "
` [Virtio-fs] [PATCH v2 6/6] tools/virtiofsd: xattr name mapping examples

[PATCH v9 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
 2020-08-27 15:34 UTC  (4+ messages)

[igt-dev] [PATCH i-g-t] tests/kms_flip_scaled_crc: add flip to downscaled subtests
 2020-08-27 15:36 UTC 

[linux-next:master 1053/3717] drivers/gpu/drm/amd/amdgpu/../pm/powerplay/smumgr/smu7_smumgr.c:408:44: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-08-27 15:36 UTC 

[PATCH 0/1] USB: PHY: JZ4770: Next time, please test it
 2020-08-27 15:35 UTC  (7+ messages)
` [PATCH 1/1] USB: PHY: JZ4770: Fix uninitialized value written to HW register

[PATCH] sched/numa: use runnable_avg to classify node
 2020-08-27 15:35 UTC  (2+ messages)

[MPTCP] Re: packetdrill MP_JOIN failures
 2020-08-27 15:35 UTC 

[PATCH v1 0/3] War on dashed-git
 2020-08-27 15:34 UTC  (14+ messages)
` [PATCH v2 0/2] avoid running "git-subcmd" in the dashed form
  ` [PATCH v2 2/2] cvsexportcommit: do not run git programs in "
    ` [PATCH v2 3/2] credential-cache: use child_process.args
      ` [PATCH] run_command: teach API users to use embedded 'args' more
                ` [PATCH] worktree: fix leak in check_clean_worktree()

[PATCH] batman-adv: bla: fix type misuse for backbone_gw hash indexing
 2020-08-27 15:34 UTC 

nftables map with numgen type, not sure if it was implemented?
 2020-08-27 15:34 UTC 

[PATCH] mmc: sdhci-msm: When dev_pm_opp_of_add_table() returns 0 it's not an error
 2020-08-27 15:33 UTC 

[PATCH v4 00/11] xfs: widen timestamps to deal with y2038
 2020-08-27 15:31 UTC  (4+ messages)
` [PATCH 07/11] xfs: kill struct xfs_ictimestamp

remove the last set_fs() in common code, and remove it for x86 and powerpc v2
 2020-08-27 15:31 UTC  (13+ messages)
` [PATCH 01/10] fs: don't allow kernel reads and writes without iter ops
` [PATCH 02/10] fs: don't allow splice read/write without explicit ops
` [PATCH 03/10] uaccess: add infrastructure for kernel builds with set_fs()
` [PATCH 04/10] test_bitmap: skip user bitmap tests for !CONFIG_SET_FS
` [PATCH 05/10] lkdtm: disable set_fs-based "
` [PATCH 06/10] x86: move PAGE_OFFSET, TASK_SIZE & friends to page_{32,64}_types.h
` [PATCH 09/10] powerpc: use non-set_fs based maccess routines

[PATCH v2 0/2] dt-bindings: can: document R8A774E1
 2020-08-27 15:30 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: can: rcar_canfd: Document r8a774e1 support
` [PATCH v2 2/2] dt-bindings: can: rcar_can: "

[GIT PULL] fscache rewrite
 2020-08-27 15:28 UTC  (5+ messages)
` Upcoming: "
  ` [GIT PULL] fscache rewrite -- please drop for now

[PATCH] MIPS: CPU_P5600: Cleanup unused code
 2020-08-27 15:28 UTC  (2+ messages)

[PATCH] udf: Use kvzalloc() in udf_sb_alloc_bitmap()
 2020-08-27 15:28 UTC  (2+ messages)

[PATCHv2] nvme: only use power of two io boundaries
 2020-08-27 15:28 UTC 

[PATCH] clk: Make kerneldoc consistent
 2020-08-27 15:28 UTC 

[PATCH v3 0/5] cpufreq: intel_pstate: Address some HWP-related oddities
 2020-08-27 15:27 UTC  (6+ messages)
` [PATCH v3 1/5] cpufreq: intel_pstate: Refuse to turn off with HWP enabled
` [PATCH v3 2/5] cpufreq: intel_pstate: Update cached EPP in the active mode
` [PATCH v3 3/5] cpufreq: intel_pstate: Tweak the EPP sysfs interface
` [PATCH v3 4/5] cpufreq: intel_pstate: Add ->offline and ->online callbacks
` [PATCH v3 5/5] cpufreq: intel_pstate: Free memory only when turning off

[PATCH v6 00/76] x86: SEV-ES Guest Support
 2020-08-27 15:26 UTC  (3+ messages)
` [PATCH v6 13/76] x86/boot/compressed/64: Add IDT Infrastructure

[PATCH v5 0/3] Add Actions Semi Owl family sirq support
 2020-08-27 15:24 UTC  (9+ messages)
` [PATCH v5 1/3] dt-bindings: interrupt-controller: Add Actions SIRQ controller binding

[PATCH] tpm_tis: work around status register bug in STMicroelectronics TPM
 2020-08-27 15:24 UTC  (2+ messages)

[dpdk-dev] [PATCH v4 0/7] support the flow-based traffic sampling
 2020-08-27 15:01 UTC  (9+ messages)
` [dpdk-dev] [PATCH v5 "
  ` [dpdk-dev] [PATCH v5 1/7] ethdev: introduce sample action for rte flow
  ` [dpdk-dev] [PATCH v5 2/7] common/mlx5: glue for sample action
  ` [dpdk-dev] [PATCH v5 3/7] common/mlx5: query sampler object capability via DevX
  ` [dpdk-dev] [PATCH v5 4/7] net/mlx5: add the validate sample action
  ` [dpdk-dev] [PATCH v5 5/7] net/mlx5: split sample flow into two sub flows
  ` [dpdk-dev] [PATCH v5 6/7] net/mlx5: update translate function for sample action
  ` [dpdk-dev] [PATCH v5 7/7] app/testpmd: add testpmd command "

[PATCH V3 0/3] Add wakeup support over UART RX
 2020-08-27 15:23 UTC  (9+ messages)
` [PATCH V3 2/3] arm64: dts: qcom: sc7180: Add sleep pin ctrl for BT uart

[PATCH v12 00/14] HID: nintendo
 2020-08-27 15:23 UTC  (3+ messages)

[PATCH 1/5] Add manpage for open_tree(2)
 2020-08-27 11:07 UTC  (5+ messages)
` [PATCH 2/5] Add manpages for move_mount(2)
` [PATCH 4/5] Add manpage for fsopen(2) and fsmount(2)

[GIT PULL for v5.10] Venus updates
 2020-08-27 11:07 UTC  (2+ messages)
` [GIT PULL for v5.10] Venus updates (#20200827100710)

[PATCH net-next v1 0/3] hinic: add debugfs support
 2020-08-27 11:13 UTC  (4+ messages)
` [PATCH net-next v1 1/3] hinic: add support to query sq info
` [PATCH net-next v1 2/3] hinic: add support to query rq info
` [PATCH net-next v1 3/3] hinic: add support to query function table

[PATCH 01/16] iio: accel: bma180: Simplify with dev_err_probe()
 2020-08-27 11:28 UTC  (3+ messages)

[igt-dev] [i-g-t] Fixing the latency of hrtimer
 2020-08-27 15:22 UTC  (2+ messages)

[PATCH] net: Set trailer iff skb1 is the last one
 2020-08-27 11:29 UTC 

xattr names for unprivileged stacking?
 2020-08-27 15:22 UTC  (8+ messages)

[PATCH] mmc: sdhci-msm: Enable restore_dll_config flag for sc7180 target
 2020-08-27 15:21 UTC 

[PATCH v3 1/3] usb typec: mt6360: Add support for mt6360 Type-C driver
 2020-08-27 11:18 UTC  (3+ messages)
` [PATCH v3 2/3] usb typec: mt6360: Rename driver/Kconfig/Makefile from mt6360 to mt636x
` [PATCH v3 3/3] usb typec: mt6360: Add MT6360 Type-C DT binding documentation

[PATCH] spi: spi-fsl-dspi: Add ACPI support
 2020-08-27 11:32 UTC  (7+ messages)

WARNING: at drivers/opp/core.c:678 dev_pm_opp_set_rate+0x4cc/0x5d4 - on arm x15
 2020-08-27 11:18 UTC  (3+ messages)

[PATCH v36 00/24] Intel SGX foundations
 2020-08-27 15:20 UTC  (4+ messages)
` [PATCH v36 22/24] selftests/x86: Add a selftest for SGX

powering off phys on 'ip link set down'
 2020-08-27 11:14 UTC  (5+ messages)

WARNING: ODEBUG bug in get_signal
 2020-08-27 11:24 UTC  (2+ messages)

[PATCH v2 1/2] usb typec: mt6360: Add support for mt6360 Type-C driver
 2020-08-27 11:32 UTC  (3+ messages)

[PATCH 0/5] ARM: dts: sun8i: r40: Enable video decoder
 2020-08-27 15:19 UTC  (3+ messages)

[PATCH] lockdep: Introduce CONFIG_LOCKDEP_LARGE
 2020-08-27 15:20 UTC  (2+ messages)
` [PATCH v2] lockdep: Allow tuning tracing capacity constants

[PATCH][next] ath11k: fix error check on return from call to ath11k_core_firmware_request
 2020-08-27 11:32 UTC  (2+ messages)

[PATCH] scsi: libcxgbi: use kvzalloc instead of opencoded kzalloc/vzalloc
 2020-08-27 15:17 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] net: Add 'else' to split mutually exclusive case
 2020-08-27 11:15 UTC 

[PATCH 0/3] usb: cdns,usb3: Convert DT binding to YALM
 2020-08-27 11:14 UTC  (5+ messages)
` [PATCH 2/3] dt-bindings: usb: cdns,usb3: Add cdns,phyrst-a-enable property
` [PATCH 3/3] usb: cdns3: Enable workaround for USB2.0 PHY Rx compliance test PHY lockup

[PATCH] drm/radeon: Prefer lower feedback dividers
 2020-08-27 11:18 UTC  (2+ messages)

[PATCH net-next 3/3] net: dsa: mv88e6xxx: add support for 88E6393X from Amethyst family
 2020-08-27 15:19 UTC 

RFC: inet_timewait_sock->tw_timer list corruption
 2020-08-27 15:15 UTC 

[MPTCP] Re: [PATCH v2] Squash-to: "mptcp: cleanup mptcp_subflow_discard_data()"
 2020-08-27 15:19 UTC 

[dpdk-dev] [PATCH] crypto/scheduler: rename slave to worker
 2020-08-27 15:18 UTC  (2+ messages)

[GIT PULL FOR v5.10] RC fixes
 2020-08-27 15:20 UTC  (2+ messages)
` [GIT PULL FOR v5.10] RC fixes (#66382)

[PATCH v2 00/15] kprobes: Unify kretprobe trampoline handlers
 2020-08-27 11:48 UTC  (11+ messages)
` [PATCH v2 01/15] kprobes: Add generic kretprobe trampoline handler
` [PATCH v2 06/15] csky: kprobes: Use "
` [PATCH v2 07/15] ia64: "
` [PATCH v2 08/15] mips: "
` [PATCH v2 09/15] parisc: "
` [PATCH v2 10/15] powerpc: "
` [PATCH v2 11/15] s390: "
` [PATCH v2 13/15] sparc: "
` [PATCH v2 15/15] kprobes: Free kretprobe_instance with rcu callback

[ANNOUNCE] v5.9-rc2-rt1
 2020-08-27 11:27 UTC  (10+ messages)

[PATCH 00/18] VFS: Filesystem information [ver #21]
 2020-08-27 11:27 UTC  (3+ messages)
` [PATCH 02/18] fsinfo: Add fsinfo() syscall to query filesystem "

[PATCH BlueZ] profiles/network: Log connection event after setting device name
 2020-08-27 11:27 UTC 

[PATCH] staging: android: ion: remove unnecessary intermediate variable 'objs'
 2020-08-27 11:24 UTC 

[PATCH] net: Call ip_hdrlen() when skbuff is not fragment
 2020-08-27 11:17 UTC 

[PATCH 01/12] Manual pages: blockdev.8: Minor wording and formatting fixes
 2020-08-27 15:16 UTC  (4+ messages)
` [PATCH 04/12] Manual pages: sfdisk.8: "

[PATCH] ARM/dma-mapping: use kvzalloc() in __iommu_alloc_buffer()
 2020-08-27 15:15 UTC  (2+ messages)

[PATCH v2 0/7][next] printk: reimplement LOG_CONT handling
 2020-08-27 15:17 UTC  (9+ messages)
` [PATCH v2 5/7][next] printk: ringbuffer: add finalization/extension support

Kernel panic : Unable to handle kernel paging request at virtual address - dead address between user and kernel address ranges
 2020-08-27 11:36 UTC  (5+ messages)

[PATCH] common: Kconfig: Add dependency for default variables strings
 2020-08-27 15:16 UTC  (2+ messages)

[PATCH] watchdog: it87_wdt: add IT8772 ID
 2020-08-27 10:59 UTC 

[PATCH] net: exit immediately when off = 0 in skb_headers_offset_update()
 2020-08-27 11:37 UTC  (2+ messages)

[PATCH v6 0/7] Fix timeout clock used by hardware data timeout
 2020-08-27 15:14 UTC  (5+ messages)
` [PATCH v6 7/7] sdhci: tegra: Add missing TMCLK for "

[PATCH 1/1] drm/amdgpu: rework ip block reinit for sriov
 2020-08-27 15:18 UTC 

[PATCH] scripts: Report 'suspicious' comments
 2020-08-27 15:13 UTC 

[PATCH 0/3] ARM: dts: sun8i: r40: Enable IR on BananaPi M2U
 2020-08-27 15:13 UTC  (3+ messages)

[PATCH] iw: add TID specific Tx bitrate configuration
 2020-08-27 11:37 UTC  (2+ messages)

[PATCH rdma-next 00/14] Cleanup locking and events in ucma
 2020-08-27 11:39 UTC  (2+ messages)

[RFC 0/3] cpufreq: cppc: Add support for frequency invariance
 2020-08-27 11:27 UTC  (7+ messages)

[PATCH 0/8] x86: switch default MSR behavior
 2020-08-27 15:13 UTC  (4+ messages)
` [PATCH 2/8] x86/svm: silently drop writes to SYSCFG and related MSRs

[RFC PATCH -rc] gcov: Protect from uninitialized number of functions provided by GCC
 2020-08-27 15:13 UTC  (2+ messages)

[PATCH v1 00/25] seqlock: Extend seqcount API with associated locks
 2020-08-27 11:40 UTC  (7+ messages)
` [PATCH v1 0/8] seqlock: Introduce seqcount_latch_t
  ` [PATCH v1 1/8] time/sched_clock: Use raw_read_seqcount_latch() during suspend
  ` [PATCH v1 3/8] seqlock: Introduce seqcount_latch_t
  ` [PATCH v1 5/8] timekeeping: Use seqcount_latch_t
  ` [PATCH v1 6/8] x86/tsc: "
  ` [PATCH v1 7/8] rbtree_latch: "

[PATCH 12/30] wireless: ath: wil6210: wmi: Correct misnamed function parameter 'ptr_'
 2020-08-27 11:40 UTC  (5+ messages)

[PATCH mlx5-next 0/2] Add DC RoCE LAG support
 2020-08-27 11:37 UTC  (2+ messages)

[PATCH] Manual pages: blockdev.8, sfdisk.8: typo fixes
 2020-08-27 15:12 UTC 

5.8.4: WARNING at drivers/gpu/drm/nouveau/nvif/vmm.c:68
 2020-08-27 15:12 UTC 

RFC: inet_timewait_sock->tw_timer list corruption
 2020-08-27 11:41 UTC 

[PATCH v3] RDMA/rtrs-srv: Incorporate ib_register_client into rtrs server init
 2020-08-27 11:45 UTC  (2+ messages)

[Intel-wired-lan] [PATCH] iavf: use kvzalloc instead of kzalloc for rx/tx_bi buffer
 2020-08-27 10:54 UTC  (5+ messages)
      `  "

[PATCH v2] opp: Power on (virtual) power domains managed by the OPP core
 2020-08-27 11:44 UTC  (3+ messages)

[PATCH v2 1/2] ACPI / PMIC: Split out Kconfig and Makefile specific for ACPI PMIC
 2020-08-27 11:45 UTC  (4+ messages)
` [PATCH v2 2/2] ACPI / PMIC: Move TPS68470 OpRegion driver to drivers/acpi/pmic/

[PATCH] RDMA/rxe: Fix memleak in rxe_mem_init_user
 2020-08-27 11:47 UTC  (2+ messages)

[PATCH v5 0/7] Fix ELF / FDPIC ELF core dumping, and use mmap_lock properly in there
 2020-08-27 11:49 UTC  (3+ messages)
` [PATCH v5 1/7] binfmt_elf_fdpic: Stop using dump_emit() on user pointers on !MMU
` [PATCH v5 5/7] binfmt_elf, binfmt_elf_fdpic: Use a VMA list snapshot

[PATCH net 0/2] net: fix netpoll crash with bnxt
 2020-08-27 15:10 UTC  (4+ messages)
` [PATCH net 1/2] net: disable netpoll on fresh napis

[PATCH v7 0/9] x86: tag application address space for devices
 2020-08-27 15:06 UTC  (19+ messages)
` [PATCH v7 1/9] iommu: Change type of pasid to u32
` [PATCH v7 2/9] iommu/vt-d: Change flags type to unsigned int in binding mm
` [PATCH v7 3/9] docs: x86: Add documentation for SVA (Shared Virtual Addressing)
` [PATCH v7 4/9] x86/cpufeatures: Enumerate ENQCMD and ENQCMDS instructions
` [PATCH v7 5/9] x86/fpu/xstate: Add supervisor PASID state for ENQCMD feature
` [PATCH v7 6/9] x86/msr-index: Define IA32_PASID MSR
` [PATCH v7 7/9] mm: Define pasid in mm
` [PATCH v7 8/9] x86/cpufeatures: Mark ENQCMD as disabled when configured out
` [PATCH v7 9/9] x86/mmu: Allocate/free PASID

[PATCH bpf-next 0/3] bpf: add MPTCP subflow support
 2020-08-27 11:54 UTC  (5+ messages)

[PATCH net 0/7] rxrpc, afs: Fix probing issues
 2020-08-27 15:04 UTC  (4+ messages)
` [PATCH net 1/7] rxrpc: Keep the ACK serial in a var in rxrpc_input_ack()
` [PATCH net 4/7] afs: Remove afs_vlserver->probe.have_result
` [PATCH net 5/7] afs: Expose information from afs_vlserver through /proc for debugging

[PATCH] Revert "usb: dwc3: meson-g12a: fix shared reset control use"
 2020-08-27 15:03 UTC  (2+ messages)

[PATCH 0/1 NOT FOR MERGE] Basic subdir tracking in nlink
 2020-08-27 15:04 UTC  (3+ messages)
` [PATCH] btrfs/218: Test for i_nlink tracking
` [PATCH] btrfs-progs: check: Support precise nlink tracking

[PATCH v4 0/3] io_uring: add restrictions to support untrusted applications and guests
 2020-08-27 15:04 UTC  (5+ messages)
` [PATCH v4 3/3] io_uring: allow disabling rings during the creation


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.