messages from 2020-09-02 22:07:53 to 2020-09-02 23:27:20 UTC [more...]
[PATCH net-next] net: dsa: bcm_sf2: Ensure that MDIO diversion is used
2020-09-02 23:27 UTC (2+ messages)
[RFC PATCH 0/2] Better domain idle from device wakeup patterns
2020-09-02 23:25 UTC (3+ messages)
` [RFC PATCH 1/2] PM / runtime: register device's next wakeup
` [RFC PATCH 2/2] PM / Domains: use device's next wakeup to determine domain idle state
[v4,0/4] introduce TI reset controller for MT8192 SoC
2020-09-02 23:25 UTC (6+ messages)
` [v4, 2/4] dt-binding: reset-controller: ti: add 'mediatek, infra-reset' to compatible
` [v4,2/4] dt-binding: reset-controller: ti: add 'mediatek,infra-reset' "
Repo state broken due to mismatched file name casing during merge
2020-09-02 23:23 UTC (2+ messages)
EF_BPF_GNU_XBPF
2020-09-02 23:22 UTC (10+ messages)
[PATCH] x86/asm: Replace __force_order with memory clobber
2020-09-02 23:21 UTC (2+ messages)
` [PATCH v3] "
[urjaman:c201-5.9-rc3_v2 13/28] drivers/usb/dwc2/hcd_intr.c:1976:1: warning: unused label 'error'
2020-09-02 23:18 UTC
[Bridge] [PATCH net-next v2 00/15] net: bridge: mcast: initial IGMPv3 support (part 1)
2020-09-02 23:16 UTC (8+ messages)
` "
[PATCH v2 0/3] Expose recovery/coredump configuration from sysfs
2020-09-02 23:14 UTC (3+ messages)
[PATCH 00/63] qom: Rename macros for consistency
2020-09-02 22:43 UTC (67+ messages)
` [PATCH 01/63] gpex: Fix type checking function name
` [PATCH 02/63] chardev: Rename TYPE_CHARDEV_* to TYPE_*_CHARDEV
` [PATCH 03/63] chardev: Rename TYPE_BRAILLE_CHARDEV to TYPE_BAUM_CHARDEV
` [PATCH 04/63] chardev: Rename TYPE_MSMOUSE_CHARDEV to TYPE_MOUSE_CHARDEV
` [PATCH 05/63] ap-device: Rename AP_DEVICE_TYPE to TYPE_AP_DEVICE
` [PATCH 06/63] dev-smartcard-reader: Rename CCID_DEV_NAME to TYPE_USB_CCID_DEV
` [PATCH 07/63] rdma: Rename PVRDMA_HW_NAME to TYPE_PVRDMA_DEV
` [PATCH 08/63] vfio: Rename VFIO_AP_DEVICE_TYPE to TYPE_VFIO_AP_DEVICE
` [PATCH 09/63] vmcoreinfo: Rename VMCOREINFO_DEVICE to TYPE_VMCOREINFO
` [PATCH 10/63] vmgenid: Rename VMGENID_DEVICE to TYPE_VMGENID
` [PATCH 11/63] edu: Rename TYPE_PCI_EDU_DEVICE to TYPE_EDU
` [PATCH 12/63] etrax: Rename TYPE_ETRAX_FS_SERIAL to TYPE_ETRAX_SERIAL
` [PATCH 13/63] etrax: Rename TYPE_ETRAX_FS_TIMER to TYPE_ETRAX_TIMER
` [PATCH 14/63] i8254: Rename TYPE_I8254 to TYPE_PIT
` [PATCH 15/63] i8259: Rename TYPE_I8259 to TYPE_PIC
` [PATCH 16/63] i8259: Rename TYPE_KVM_I8259 to TYPE_KVM_PIC
` [PATCH 17/63] intel-hda: Rename TYPE_INTEL_HDA_GENERIC to TYPE_INTEL_HDA
` [PATCH 18/63] mips: Rename TYPE_MIPS_BOSTON to TYPE_BOSTON
` [PATCH 19/63] mptsas: Rename TYPE_MPTSAS1068 to TYPE_MPT_SAS
` [PATCH 20/63] pc87312: Rename TYPE_PC87312_SUPERIO to TYPE_PC87312
` [PATCH 21/63] pxb: Rename TYPE_PXB_DEVICE to TYPE_PXB_DEV
` [PATCH 22/63] pxb: Rename TYPE_PXB_PCIE_DEVICE to TYPE_PXB_PCIE_DEV
` [PATCH 23/63] ramfb: Rename TYPE_RAMFB_DEVICE to TYPE_RAMFB
` [PATCH 24/63] scsi: Rename TYPE_AM53C974_DEVICE to TYPE_PCI_ESP
` [PATCH 25/63] scsi: Rename TYPE_DC390_DEVICE to TYPE_DC390
` [PATCH 26/63] sun4m: Rename TYPE_SUN4M_MEMORY to TYPE_SUN4M_RAM
` [PATCH 27/63] sun4u: Rename TYPE_SUN4U_MEMORY to TYPE_SUN4U_RAM
` [PATCH 28/63] tusb6010: Rename TYPE_TUSB6010 to TYPE_TUSB
` [PATCH 29/63] versatile: Rename TYPE_VERSATILE_PCI_HOST to TYPE_PCI_VPB_HOST
` [PATCH 30/63] versatile: Rename TYPE_VERSATILE_PCI to TYPE_PCI_VPB
` [PATCH 31/63] virtio-console: Rename TYPE_VIRTIO_CONSOLE_SERIAL_PORT to TYPE_VIRTIO_CONSOLE
` [PATCH 32/63] ahci: Rename ICH_AHCI to ICH9_AHCI
` [PATCH 33/63] net/can: Rename TYPE_CAN_CPI constants
` [PATCH 34/63] can: Rename KVASER_PCI_DEV to KVASER_PCI
` [PATCH 35/63] can: Rename MIOe3680_PCI_DEV to MIOE3680_PCI
` [PATCH 36/63] can: Rename PCM3680i_PCI_DEV to PCM3680_PCI
` [PATCH 37/63] ccid-card-emulated: Rename EMULATED_CCID_CARD to EMULATED_CCID
` [PATCH 38/63] ccid-card-passthru: Rename PASSTHRU_CCID_CARD to CCID_PASSTHRU
` [PATCH 39/63] esp: Rename ESP_STATE to ESP
` [PATCH 40/63] filter-rewriter: Rename FILTER_COLO_REWRITER to FILTER_REWRITER
` [PATCH 41/63] lance: Rename SYSBUS_PCNET to LANCE
` [PATCH 42/63] lasi_i82596: Rename SYSBUS_I82596 to LASI_82596
` [PATCH 43/63] pvpanic: Rename ISA_PVPANIC_DEVICE to PVPANIC
` [PATCH 44/63] renesas: Rename RCMT to RENESAS_CMT
` [PATCH 45/63] renesas: Rename RSCI to RENESAS_SCI
` [PATCH 46/63] renesas: Rename RTMR to RENESAS_TMR
` [PATCH 47/63] rs6000_mc: Rename RS6000MC_DEVICE to RS6000MC
` [PATCH 48/63] sabre: Rename SABRE_DEVICE to SABRE
` [PATCH 49/63] stm32f205: Rename STM32F2XXTIMER to STM32F2XX_TIMER
` [PATCH 50/63] tpm_crb: Rename CRB to TPM_CRB
` [PATCH 51/63] tpm_spapr: Rename VIO_SPAPR_VTPM to TPM_SPAPR
` [PATCH 52/63] usb: Rename USB_REDIRECT to USB_REDIR
` [PATCH 53/63] usb: Rename USB_SERIAL_DEV to USB_SERIAL
` [PATCH 54/63] usb: Rename USB_STORAGE_DEV to USB_STORAGE
` [PATCH 55/63] vfio: Rename PCI_VFIO to VFIO_PCI
` [PATCH 56/63] vmxnet3: Rename VMXNET3_DEVICE* to VMXNET3*
` [PATCH 57/63] xen: Rename XENBACKEND_DEVICE to XENBACKEND
` [PATCH 58/63] hvf: Rename HVF_STATE to HVF_ACCEL
` [PATCH 59/63] kvm: Rename KVM_STATE to KVM_ACCEL
` [PATCH 60/63] tcg: Rename TCG_STATE to TCG_ACCEL
` [PATCH 61/63] tests: Rename TYPE_DUMMY to TYPE_DUMMY_OBJECT
` [PATCH 62/63] tests: Rename DYNAMIC_TYPE to DYNAMIC_PROPS
` [PATCH 63/63] tests: Rename STATIC_TYPE to STATIC_PROPS
[PULL v2 00/76] target/microblaze improvements
2020-09-02 23:11 UTC (3+ messages)
[PATCH net-next] Sysctl parameter to disable TCP RST packet to unknown socket
2020-09-02 23:11 UTC (2+ messages)
[PATCH] arm64: Enable PCI write-combine resources under sysfs
2020-09-02 23:08 UTC (14+ messages)
[meta-oe][patch] New terminal emulator: st 0.8.4
2020-09-02 23:08 UTC (4+ messages)
` [oe] "
[PATCH net] net: dp83867: Fix WoL SecureOn password
2020-09-02 23:08 UTC (2+ messages)
[PATCH net-next v2 4/9] gve: Add support for dma_mask register
2020-09-02 23:08 UTC (4+ messages)
[RFC] Reliable Multicast on top of RTRS
2020-09-02 23:07 UTC (2+ messages)
[v2,0/6] introduce TI reset controller for MT8192 SoC
2020-09-02 23:05 UTC (7+ messages)
` [v2,5/6] reset-controller: ti: Introduce force-update method
flood of "dm-X: error: dax access failed" due to 5.9 commit 231609785cbfb
2020-09-02 23:05 UTC (4+ messages)
[PATCH v2 00/10] Support qcom USB3+DP combo phy (or type-c phy)
2020-09-02 23:02 UTC (11+ messages)
` [PATCH v2 01/10] dt-bindings: phy: qcom,qmp-usb3-dp: Add DP phy information
` [PATCH v2 02/10] phy: qcom-qmp: Move phy mode into struct qmp_phy
` [PATCH v2 03/10] phy: qcom-qmp: Remove 'initialized' in favor of 'init_count'
` [PATCH v2 04/10] phy: qcom-qmp: Move 'serdes' and 'cfg' into 'struct qcom_phy'
` [PATCH v2 05/10] phy: qcom-qmp: Get dp_com I/O resource by index
` [PATCH v2 06/10] phy: qcom-qmp: Use devm_platform_ioremap_resource() to simplify
` [PATCH v2 07/10] phy: qcom-qmp: Add support for DP in USB3+DP combo phy
` [PATCH v2 08/10] phy: qcom-qmp: Add support for sc7180 DP phy
` [PATCH v2 09/10] clk: qcom: dispcc: Update DP clk ops for phy design
` [PATCH v2 10/10] drm/msm/dp: Use qmp phy for DP PLL and PHY
[PATCH] mtd: spi-nor: Prefer asynchronous probe
2020-09-02 23:00 UTC (2+ messages)
[PATCH net] nfp: flower: fix ABI mismatch between driver and firmware
2020-09-02 23:00 UTC (2+ messages)
[PATCH v3 0/7] set clang minimum version to 10.0.1
2020-09-02 22:59 UTC (8+ messages)
` [PATCH v3 1/7] compiler-clang: add build check for clang 10.0.1
` [PATCH v3 2/7] Revert "kbuild: disable clang's default use of -fmerge-all-constants"
` [PATCH v3 3/7] Revert "arm64: bti: Require clang >= 10.0.1 for in-kernel BTI support"
` [PATCH v3 4/7] Revert "arm64: vdso: Fix compilation with clang older than 8"
` [PATCH v3 5/7] Partially revert "ARM: 8905/1: Emit __gnu_mcount_nc when using Clang 10.0.0 or newer"
` [PATCH v3 6/7] kasan: Remove mentions of unsupported Clang versions
` [PATCH v3 7/7] compiler-gcc: improve version error
[PATCH V3] Add GalaxyCore image sensor driver
2020-09-02 22:59 UTC (4+ messages)
` [PATCH V3 3/3] media: i2c: gc5035: Add GC5035 "
[PATCH v5 0/7] blktests: Add support to run nvme tests with tcp/rdma transports
2020-09-02 22:59 UTC (9+ messages)
` [PATCH v5 1/7] nvme: consolidate nvme requirements based on transport type
` [PATCH v5 2/7] nvme: consolidate some nvme-cli utility functions
` [PATCH v5 3/7] nvme: make tests transport type agnostic
` [PATCH v5 4/7] tests/nvme: restrict tests to specific transports
` [PATCH v5 5/7] nvme: support nvme-tcp when runinng tests
` [PATCH v5 6/7] common: move module_unload to common
` [PATCH v5 7/7] nvme: support rdma transport type
[usb:usb_control_msg] BUILD SUCCESS db9aa2204be68f2de7e5a6bcdfb1d460202b4fc3
2020-09-02 22:57 UTC
[PATCH v2] KVM: fix memory leak in kvm_io_bus_unregister_dev()
2020-09-02 22:57 UTC
SQUASHFS errors and OpenBMC hang
2020-09-02 22:56 UTC (5+ messages)
[PATCH net-next 0/5] sfc: TXQ refactor
2020-09-02 22:55 UTC (3+ messages)
` [PATCH net-next 1/5] sfc: add and use efx_tx_send_pending in tx.c
[PATCH] PCI/ASPM: Enable ASPM for links under VMD domain
2020-09-02 22:54 UTC (6+ messages)
lockdep splat in kvallo ath tree
2020-09-02 22:54 UTC
[PATCH v2] mm/doc: editorial pass on page migration
2020-09-02 22:52 UTC
INFO: task hung in nbd_ioctl (2)
2020-09-02 22:50 UTC (4+ messages)
` [PATCH] tipc: fix shutdown() of connectionless socket
` [PATCH v2] "
[PATCH v2] nvme: cancel async events before freeing event struct
2020-09-02 22:49 UTC (3+ messages)
drivers/md/raid5.c:6537 raid5_store_stripe_size() warn: comparison of a potentially tagged address (raid5_store_stripe_size, -2, new)
2020-09-02 22:49 UTC
[PATCH 0/3] usb: cdns,usb3: Convert DT binding to YALM
2020-09-02 22:48 UTC (5+ messages)
` [PATCH 2/3] dt-bindings: usb: cdns,usb3: Add cdns,phyrst-a-enable property
[PATCH v4 0/4] Galaxycore GC5035 sensor driver
2020-09-02 22:48 UTC (5+ messages)
` [PATCH v4 1/4] dt-bindings: Add a vendor prefix for Galaxycore Inc
` [PATCH v4 2/4] media: dt-bindings: media: i2c: Add bindings for GC5035
` [PATCH v4 3/4] media: i2c: Add a driver for the Galaxycore GC5035 sensor
` [PATCH v4 4/4] media: i2c: gc5035: Add OTP configuration handling
[PATCH] xfs: avoid LR buffer overrun due to crafted h_len
2020-09-02 22:47 UTC (4+ messages)
` [PATCH v2] "
[PATCH v2 net-next 0/6] ionic: struct cleanups
2020-09-02 22:47 UTC (2+ messages)
[PATCH net] ipv6: Fix sysctl max for fib_multipath_hash_policy
2020-09-02 22:45 UTC (2+ messages)
[RFC v2 0/2] add bus lock VM exit support
2020-09-02 22:44 UTC (4+ messages)
` [RFC v2 2/2] KVM: VMX: Enable bus lock VM exit
[RFC net-next] udp: add a GSO type for UDPv6
2020-09-02 22:43 UTC (2+ messages)
[ovmf test] 153595: regressions - FAIL
2020-09-02 22:42 UTC
[PATCH v3 0/3] nvme: cancel async events before freeing event struct
2020-09-02 22:42 UTC (4+ messages)
` [PATCH v3 1/3] nvme-rdma: "
` [PATCH v3 2/3] nvme-tcp: "
` [PATCH v3 3/3] nvme-fc: "
[PATCH net] drivers/net/wan/hdlc: Change the default of hard_header_len to 0
2020-09-02 22:43 UTC (2+ messages)
[PATCH net] net: gemini: Fix another missing clk_disable_unprepare() in probe
2020-09-02 22:41 UTC (3+ messages)
[PATCH] Makefile: add -fuse-ld=lld to KBUILD_HOSTLDFLAGS when LLVM=1
2020-09-02 22:40 UTC (3+ messages)
[PATCH v11 00/11] PCI: brcmstb: enable PCIe for STB chips
2020-09-02 22:38 UTC (5+ messages)
` [PATCH v11 07/11] device-mapping: Introduce DMA range map, supplanting dma_pfn_offset
[meta-perl][PATCH 1/5] packagegroup-meta-perl: Update to represent latest recipes
2020-09-02 22:38 UTC (5+ messages)
` [meta-perl][PATCH 2/5] po4a: Switch to github for SRC_URI as alioth one seems to be gone
` [meta-perl][PATCH 3/5] libdata-hexdump-perl: Use update alternatives for hexdump
` [meta-perl][PATCH 4/5] meta-perl-image: Add packagegroup-meta-perl-extended
` [meta-perl][PATCH 5/5] meta-perl-ptest-image: Depend on ptest DISTRO_FEATURE
RE:[PATCH] sched: Add trace for task wake up latency and leave running time
2020-09-02 22:35 UTC
[urjaman:c201-5.9-rc3_v2 13/28] drivers/usb/dwc2/hcd_intr.c:1976:1: sparse: sparse: unused label 'error'
2020-09-02 22:31 UTC
[PATCH net-next 0/1] Support for VLAN interface over HSR/PRP
2020-09-02 22:29 UTC (3+ messages)
OpenBMC - FRU inventory with Entity Manager
2020-09-02 22:27 UTC (6+ messages)
[Intel-wired-lan] [PATCH net v1] ixgbe: clean up W=1 warnings in ixgbe
2020-09-02 22:27 UTC
[PATCH v4] mm/page_vma_mapped.c: Explicitly compare pfn for normal, hugetlbfs and THP page
2020-09-02 22:26 UTC (7+ messages)
[PATCH v3 07/10] PCI: Add 'rcec' field to pci_dev for associated RCiEPs
2020-09-02 22:24 UTC (2+ messages)
[PATCH v4 4/8] drm/amdgpu: Fix consecutive DPC recovery failures
2020-09-02 22:23 UTC (3+ messages)
[RFC PATCH] scsi: target: detect XCOPY NAA descriptor conflicts
2020-09-02 22:23 UTC (4+ messages)
[PATCH] buildman: Use git worktrees instead of git clones
2020-09-02 22:21 UTC (3+ messages)
[RFC net-next 0/2] net: phy: Support enabling clocks prior to bus probe
2020-09-02 22:20 UTC (5+ messages)
` [RFC net-next 1/2] "
` [RFC net-next 2/2] net: phy: bcm7xxx: request and manage GPHY clock
[PATCH 14/38] media: vivid: move the devnode creation logic to a separate function
2020-09-02 21:57 UTC (2+ messages)
[PATCH 0/9] firmware: Add initial support for Arm FF-A
2020-09-02 22:14 UTC (4+ messages)
` [PATCH 1/9] dt-bindings: Arm: Add Firmware Framework for Armv8-A (FF-A) binding
Thouhgs about cross-platform signals and process
2020-09-02 22:15 UTC
[virtio-dev] [PATCH v2 00/23] Blob prerequisites + blob resources
2020-09-02 22:15 UTC (3+ messages)
` [virtio-dev] [PATCH v2 04/23] virtio: Add get_shm_region method
` "
[PATCH] KVM: nVMX: Add VM-Enter failed tracepoints for super early checks
2020-09-02 22:14 UTC (2+ messages)
[PATCH v11 0/9] Control-flow Enforcement: Indirect Branch Tracking, PTRACE
2020-09-02 22:13 UTC (4+ messages)
` [PATCH v11 6/9] x86/cet: Add PTRACE interface for CET
[PATCH 0/7] hppa power button support, graphics updates and firmware fixes
2020-09-02 22:09 UTC (5+ messages)
` [PATCH 6/7] hw/display/artist: Fix artist screen resolution
[PATCH v2 0/2] QEMU Gating CI
2020-09-02 22:09 UTC (5+ messages)
` [PATCH v2 1/2] GitLab Gating CI: introduce pipeline-status contrib script
[PATCH v2 0/3] nbd: build qemu-nbd on Windows
2020-09-02 22:07 UTC (3+ messages)
` [PATCH v2 3/3] nbd: disable signals and forking on Windows builds
[PATCH v4 2/8] drm/amdgpu: Block all job scheduling activity during DPC recovery
2020-09-02 22:07 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.