All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-04 15:27:58 to 2020-09-04 15:51:52 UTC [more...]

[PATCH 0/3] xfs: Extend per-inode extent counters
 2020-09-04 15:51 UTC  (5+ messages)
` [PATCH 3/3] xfs: Extend data/attr fork extent counter width

[PATCH v5 00/80] drm/vc4: Support BCM2711 Display Pipeline
 2020-09-04 15:51 UTC  (16+ messages)
` [PATCH v5 13/80] drm/vc4: kms: Convert to for_each_new_crtc_state
` [PATCH v5 55/80] drm/vc4: hdmi: Add a CSC setup callback
` [PATCH v5 56/80] drm/vc4: hdmi: Add a set_timings callback
` [PATCH v5 79/80] drm/vc4: drv: Support BCM2711

[PATCH 00/13] dma: Let the DMA API take MemTxAttrs argument and propagate MemTxResult
 2020-09-04 15:44 UTC  (17+ messages)
` [PATCH 01/13] pci: pass along the return value of dma_memory_rw
` [PATCH 02/13] docs/devel/loads-stores: Add regexp for DMA functions
` [PATCH 03/13] dma: Document address_space_map/address_space_unmap() prototypes
` [PATCH 04/13] dma: Let dma_memory_set() propagate MemTxResult
` [PATCH 05/13] dma: Let dma_memory_rw() "
` [PATCH 06/13] dma: Let dma_memory_read() "
` [PATCH 07/13] dma: Let dma_memory_write() "
` [PATCH 08/13] dma: Let dma_memory_valid() take MemTxAttrs argument
` [PATCH 09/13] dma: Let dma_memory_set() "
` [PATCH 11/13] dma: Let dma_memory_rw() "
` [PATCH 13/13] dma: Let dma_memory_map() "

[PATCH 00/23] gpio: mockup: support dynamically created and removed chips
 2020-09-04 15:45 UTC  (24+ messages)
` [PATCH 01/23] lib: cmdline: export next_arg()
` [PATCH 02/23] lib: string_helpers: provide kfree_strarray()
` [PATCH 03/23] lib: uaccess: provide getline_from_user()
` [PATCH 04/23] gpiolib: generalize devprop_gpiochip_set_names() for device properties
` [PATCH 05/23] gpiolib: unexport devprop_gpiochip_set_names()
` [PATCH 06/23] gpiolib: switch to simpler IDA interface
` [PATCH 07/23] gpio: mockup: drop unneeded includes
` [PATCH 08/23] gpio: mockup: use pr_fmt()
` [PATCH 09/23] gpio: mockup: use KBUILD_MODNAME
` [PATCH 10/23] gpio: mockup: fix resource leak in error path
` [PATCH 11/23] gpio: mockup: remove the limit on number of dummy chips
` [PATCH 12/23] gpio: mockup: define a constant for chip label size
` [PATCH 13/23] gpio: mockup: pass the chip label as device property
` [PATCH 14/23] gpio: mockup: use the generic 'gpio-line-names' property
` [PATCH 15/23] gpio: mockup: use dynamic device IDs
` [PATCH 16/23] gpio: mockup: refactor the module init function
` [PATCH 17/23] gpio: mockup: rename and move around debugfs callbacks
` [PATCH 18/23] gpio: mockup: require debugfs to build
` [PATCH 19/23] gpio: mockup: add a symlink for the per-chip debugfs directory
` [PATCH 20/23] gpio: mockup: add a lock for dummy device list
` [PATCH 21/23] gpio: mockup: provide a way to delete dummy chips
` [PATCH 22/23] gpio: mockup: provide a way to create new "
` [PATCH 23/23] Documentation: gpio: add documentation for gpio-mockup

[PATCH nf-next v3 0/3] Netfilter egress hook
 2020-09-04 15:46 UTC  (6+ messages)
` [PATCH nf-next v3 3/3] netfilter: Introduce "

[PATCH 1/1] efi/libstub: DRAM base calculation
 2020-09-04 15:50 UTC 

[PATCH] PCI: tegra: Convert to MSI domains
 2020-09-04 15:48 UTC  (2+ messages)

[MPTCP] Re: [MPTCP][PATCH v7 mptcp-next 0/4] add ADD_ADDR echo flag support
 2020-09-04 15:48 UTC 

[PATCH net-next 0/1] Support for VLAN interface over HSR/PRP
 2020-09-04 15:45 UTC  (3+ messages)
` [PATCH net-next 1/1] net: hsr/prp: add vlan support

[PATCH 0/2] usb: ohci: Per-port overcurrent protection
 2020-09-04 15:45 UTC  (3+ messages)
` [PATCH 1/2] usb: ohci: Add per-port overcurrent quirk

[PATCH -next] remoteproc: k3-dsp: Fix return value check in k3_dsp_rproc_of_get_memories()
 2020-09-04 15:44 UTC  (3+ messages)

[PATCH] spi-imx: remove num-cs support, set num_chipselect to 4
 2020-09-04 15:42 UTC  (8+ messages)
  ` (EXT) "
      ` (EXT) "

[PATCH v3 3/4] xfs: Use variable-size array for nameval in xfs_attr_sf_entry
 2020-09-04 15:42 UTC  (7+ messages)
` [PATCH v4 "
  ` [PATCH v4 4/4] xfs: Convert xfs_attr_sf macros to inline functions

[RFC PATCH 0/4] block/bpf: add eBPF based block layer IO filtering
 2020-09-04 15:43 UTC  (4+ messages)
` [RFC PATCH 1/4] bpf: add new prog_type BPF_PROG_TYPE_IO_FILTER

[PATCH for_v37] selftests/sgx: Remove unused ENCLU macro now that vDSO is used
 2020-09-04 15:42 UTC 

[PATCH 0/7] Maintenance III: Background maintenance
 2020-09-04 15:42 UTC  (8+ messages)
` [PATCH 1/7] maintenance: optionally skip --auto process
` [PATCH 2/7] maintenance: add --schedule option and config
` [PATCH 3/7] for-each-repo: run subcommands on configured repos
` [PATCH 4/7] maintenance: add [un]register subcommands
` [PATCH 5/7] maintenance: add start/stop subcommands
` [PATCH 6/7] maintenance: recommended schedule in register/start
` [PATCH 7/7] maintenance: add troubleshooting guide to docs

[patch] memusage.1, bind.2, eventfd.2, futex.2, open_by_handle_at.2, perf_event_open.2, poll.2, signalfd.2, sysctl.2, timerfd_create.2, bsearch.3, cmsg.3, getaddrinfo.3, getaddrinfo_a.3 getgrouplist.3, insque.3, malloc_info.3, mbsinit.3, mbstowcs.3, pthread_create.3, pthread_setaffinity_np.3, queue.3, rtnetlink.3, shm_open.3, strptime.3, tsearch.3, aio.7, fanotify.7, inotify.7, unix.7: Use sizeof consistently
 2020-09-04 15:42 UTC  (35+ messages)
` [PATCH (2) 02/34] bind.2: "
  ` [PATCH (2) 03/34] eventfd.2: "
    ` [PATCH (2) 04/34] futex.2: "
      ` [PATCH (2) 05/34] open_by_handle_at.2: "
        ` [PATCH (2) 06/34] perf_event_open.2: "
          ` [PATCH (2) 07/34] "
            ` [PATCH (2) 08/34] poll.2: "
              ` [PATCH (2) 09/34] sysctl.2: "
                ` [PATCH (2) 10/34] signalfd.2: "
                  ` [PATCH (2) 11/34] timerfd_create.2: "
                    ` [PATCH (2) 12/34] bsearch.3: "
                      ` [PATCH (2) 13/34] cmsg.3: "
                        ` [PATCH (2) 14/34] "
                          ` [PATCH (2) 15/34] getaddrinfo.3: "
                            ` [PATCH (2) 16/34] "
                              ` [PATCH (2) 17/34] getgrouplist.3: "
                                ` [PATCH (2) 18/34] insque.3: "
                                  ` [PATCH (2) 19/34] malloc_info.3: "
                                    ` [PATCH (2) 20/34] mbsinit.3: "
                                      ` [PATCH (2) 21/34] mbstowcs.3: "
                                        ` [PATCH (2) 22/34] pthread_create.3: "
                                          ` [PATCH (2) 23/34] pthread_setaffinity_np.3: "
                                            ` [PATCH (2) 24/34] queue.3: "
                                              ` [PATCH (2) 25/34] rtnetlink.3: "
                                                ` [PATCH (2) 26/34] "
                                                  ` [PATCH (2) 27/34] shm_open.3: "
                                                    ` [PATCH (2) 28/34] strptime.3: "
                                                    ` [PATCH (2) 31/34] fanotify.7: "
                                                    ` [PATCH (2) 34/34] unix.7: "

[PATCH v2] help2man: rewrite recipe
 2020-09-04 15:42 UTC 

Security Auditd Config for Enterprises
 2020-09-04 15:41 UTC  (3+ messages)

[PATCH 0/2] Remove KVM support for 32-bit Arm hosts
 2020-09-04 15:41 UTC  (3+ messages)
` [PATCH 1/2] target/arm: "
` [PATCH 2/2] target/arm: Remove no-longer-reachable 32-bit KVM code

[PATCH 0/8] rtc: rx8010: use regmap instead of i2c smbus API
 2020-09-04 15:41 UTC  (7+ messages)
` [PATCH 1/8] rtc: rx8010: remove unnecessary parentheses
` [PATCH 5/8] rtc: rx8010: don't use magic values for time buffer length
` [PATCH 7/8] rtc: rx8010: fix indentation in probe()

[PATCH] xfs: force the log after remapping a synchronous-writes file
 2020-09-04 15:41 UTC  (3+ messages)

[PATCH v2 0/3] kgdb: Honour the kprobe blacklist when setting breakpoints
 2020-09-04 15:40 UTC  (6+ messages)
` [PATCH v2 3/3] kgdb: Add NOKPROBE labels on the trap handler functions

[RESEND RFC PATCH 0/5] Remote mapping
 2020-09-04 15:40 UTC  (7+ messages)

[PATCH 00/10] dt-bindings: Convert SP805 to Json-schema (and fix users)
 2020-09-04 15:40 UTC  (6+ messages)

[rt-tests 0/4] Streamlining code base?
 2020-09-04 15:40 UTC  (4+ messages)

[PATCH v2 0/6] Introduce Embedded Controller driver for Acer A500
 2020-09-04 15:40 UTC  (5+ messages)
` [PATCH v2 1/6] dt-bindings: mfd: Add ENE KB930 Embedded Controller binding

BTF for kernel module, and other general questions
 2020-09-04 15:40 UTC 

[PATCH v7 00/21] mtd: spi-nor-core: add xSPI Octal DTR support
 2020-09-04 15:39 UTC  (23+ messages)
` [PATCH v7 01/21] spi: spi-mem: allow specifying whether an op is DTR or not
` [PATCH v7 02/21] spi: spi-mem: allow specifying a command's extension
` [PATCH v7 03/21] spi: cadence-qspi: Do not calibrate when device tree sets read delay
` [PATCH v7 04/21] spi: cadence-qspi: Add support for octal DTR flashes
` [PATCH v7 05/21] arm: mvebu: x530: Use tiny SPI NOR
` [PATCH v7 06/21] mtd: spi-nor-core: Add a ->setup() hook
` [PATCH v7 07/21] mtd: spi-nor-core: Move SFDP related declarations to top
` [PATCH v7 08/21] mtd: spi-nor-core: Introduce flash-specific fixup hooks
` [PATCH v7 09/21] mtd: spi-nor-core: Rework hwcaps selection
` [PATCH v7 10/21] mtd: spi-nor-core: Add support for DTR protocol
` [PATCH v7 11/21] mtd: spi-nor-core: prepare BFPT parsing for JESD216 rev D
` [PATCH v7 12/21] mtd: spi-nor-core: Get command opcode extension type from BFPT
` [PATCH v7 13/21] mtd: spi-nor-core: Parse xSPI Profile 1.0 table
` [PATCH v7 14/21] mtd: spi-nor-core: Prepare Read SR and FSR for Octal DTR mode
` [PATCH v7 15/21] mtd: spi-nor-core: Enable octal DTR mode when possible
` [PATCH v7 16/21] mtd: spi-nor-core: Do not make invalid quad enable fatal
` [PATCH v7 17/21] mtd: spi-nor-core: Detect Soft Reset sequence support from BFPT
` [PATCH v7 18/21] mtd: spi-nor-core: Perform a Soft Reset on shutdown
` [PATCH v7 19/21] mtd: spi-nor-core: Perform a Soft Reset on boot
` [PATCH v7 20/21] mtd: spi-nor-core: Add support for Cypress Semper flash
` [PATCH v7 21/21] mtd: spi-nor-core: Allow using Micron mt35xu512aba in Octal DTR mode

[PATCH bpf-next 0/6] xsk: exit NAPI loop when AF_XDP Rx ring is full
 2020-09-04 15:39 UTC  (8+ messages)
` [PATCH bpf-next 3/6] xsk: introduce xsk_do_redirect_rx_full() helper
      ` [Intel-wired-lan] "
` [PATCH bpf-next 6/6] ixgbe, xsk: finish napi loop if AF_XDP Rx queue is full
    ` [Intel-wired-lan] "

[PATCH net-next 0/3] net: phy: Support enabling clocks prior to bus probe
 2020-09-04 15:38 UTC  (6+ messages)
` [PATCH net-next 3/3] net: phy: bcm7xxx: request and manage GPHY clock

[PATCH for_v37] x86/sgx: Properly describe vdso_sgx_enter_enclave_t to fix kdoc warning
 2020-09-04 15:38 UTC 

[PATCH v3 00/10] Make check implementation arch agnostic
 2020-09-04 15:36 UTC  (3+ messages)
` [PATCH v3 01/10] objtool: Group headers to check in a single list

[PATCH v3 00/13] qla2xxx misc features and bug fixes
 2020-09-04 15:36 UTC  (3+ messages)
` [PATCH v3 11/13] qla2xxx: Add IOCB resource tracking

Should we apply for GitLab's open source program?
 2020-09-04 15:35 UTC 

[PATCH 1/2] arm64: dts: armada-3720-espressobin: sync with downstream
 2020-09-04 15:36 UTC  (6+ messages)

[PATCH v3 00/10] Make check implementation arch agnostic
 2020-09-04 15:30 UTC  (11+ messages)
` [PATCH v3 01/10] objtool: Group headers to check in a single list
` [PATCH v3 02/10] objtool: Make sync-check consider the target architecture
` [PATCH v3 03/10] objtool: Move macros describing structures to arch-dependent code
` [PATCH v3 04/10] objtool: Abstract alternative special case handling
` [PATCH v3 05/10] objtool: Make relocation in alternative handling arch dependent
` [PATCH v3 06/10] objtool: Refactor switch-tables code to support other architectures
` [PATCH v3 07/10] headers: Rename frame.h
` [PATCH v3 08/10] objtool: Only include valid definitions depending on source file type
` [PATCH v3 09/10] objtool: Make unwind hints definitions available to other architectures
` [PATCH v3 10/10] objtool: Decode unwind hint register depending on architecture

[PATCH] dma-direct: zero out DMA_ATTR_NO_KERNEL_MAPPING buf
 2020-09-04 15:34 UTC  (3+ messages)

[PATCH] ath11k: Allow debugfs to work with 2+ radios installed
 2020-09-04 15:34 UTC  (4+ messages)

[PATCH v2 1/3] arm64: dts: armada-3720-espressobin: use Linux model/compatible strings
 2020-09-04 15:33 UTC  (3+ messages)
` [PATCH v2 2/3] arm64: dts: armada-3720-espressobin: split common parts to .dtsi
` [PATCH v2 3/3] arm64: dts: a3720: add support for espressobin with populated emmc

[RFC] Reliable Multicast on top of RTRS
 2020-09-04 15:33 UTC  (4+ messages)

[PATCH v3 00/14] dt-bindings: Cleanup of i.MX 8
 2020-09-04 15:24 UTC  (17+ messages)
` [PATCH v3 07/14] dt-bindings: thermal: imx8mm-thermal: Add i.MX 8M Nano compatible
` [PATCH v3 08/14] dt-bindings: nvmem: imx-ocotp: Update i.MX 8M compatibles
` [PATCH v3 09/14] dt-bindings: mfd: rohm, bd71847-pmic: Correct clock properties requirements
` [PATCH v3 10/14] dt-bindings: interrupt-controller: fsl, irqsteer: Fix compatible matching
` [PATCH v3 11/14] dt-bindings: mtd: gpmi-nand: Add i.MX 8M compatibles
` [PATCH v3 12/14] dt-bindings: mtd: gpmi-nand: Fix matching of clocks on different SoCs
` [PATCH v3 13/14] dt-bindings: mtd: nand-controller: Fix matching with size-cells==1
` [PATCH v3 14/14] dt-bindings: clock: imx8m: Integrate duplicated i.MX 8M schemas

[PATCH v2 0/5] seqlock: Introduce PREEMPT_RT support
 2020-09-04 15:32 UTC  (6+ messages)
` [PATCH v2 1/5] seqlock: seqcount_LOCKNAME_t: Standardize naming convention
` [PATCH v2 2/5] seqlock: Use unique prefix for seqcount_t property accessors
` [PATCH v2 3/5] seqlock: seqcount_t: Implement all read APIs as statement expressions
` [PATCH v2 4/5] seqlock: seqcount_LOCKNAME_t: Introduce PREEMPT_RT support
` [PATCH v2 5/5] seqlock: PREEMPT_RT: Do not starve seqlock_t writers

[PATCH v4 00/13] mm/debug_vm_pgtable fixes
 2020-09-04 15:26 UTC  (4+ messages)

[PATCH] net/filter-rewriter: destroy g_hash_table in colo_rewriter_cleanup
 2020-09-04 15:30 UTC  (2+ messages)

[PATCH v3 0/6] Add virtio-iommu built-in topology
 2020-09-04 15:30 UTC  (11+ messages)
` [PATCH v3 1/6] iommu/virtio: Move to drivers/iommu/virtio/
    ` [virtio-dev] "
` [PATCH v3 4/6] iommu/virtio: Add topology definitions
    ` [virtio-dev] "

[dpdk-dev] [RFC] ethdev: add a field for rte_eth_rxq_info
 2020-09-04 15:30 UTC  (6+ messages)
` [dpdk-dev] [PATCH v3 0/4] add Rx buffer size for rxq info structure
  ` [dpdk-dev] [PATCH v3 1/4] ethdev: add a field "

[virtio-dev] [PATCH virtio v2] virtio-iommu: Add built-in topology description
 2020-09-04 15:29 UTC  (2+ messages)

[PATCH] quota: widen timestamps for the fs_disk_quota structure
 2020-09-04 15:29 UTC  (3+ messages)

[PATCH v2.1] hvmloader: indicate dynamically allocated memory as ACPI NVS in e820
 2020-09-04 15:29 UTC  (6+ messages)

[PATCH 0/3] block/nvme: Use NvmeBar structure from "block/nvme.h"
 2020-09-04 15:28 UTC  (3+ messages)

[PATCH] ext4: flag as supporting buffered async reads
 2020-09-04 15:25 UTC  (11+ messages)

[MPTCP] Re: [PATCH mptcp-next v2 0/5] bpf: add MPTCP subflow support
 2020-09-04 15:28 UTC 

[LTP] [PATCH v2] syscall/ptrace08: Simplify the test
 2020-09-04 15:28 UTC  (4+ messages)

[MPTCP] Re: [PATCH mptcp-next v2 4/5] bpf:selftests: add MPTCP test base
 2020-09-04 15:28 UTC 

[Buildroot] [PATCH 00/15] Improve SELinux support
 2020-09-04 15:28 UTC  (6+ messages)
` [Buildroot] [PATCH 10/15] package/refpolicy: allow providing user defined modules


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.