All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-09 13:26:38 to 2020-09-09 14:21:34 UTC [more...]

[PATCH 00/17] btrfs: add read-only support for subpage sector size
 2020-09-09 13:06 UTC  (4+ messages)
` [PATCH 01/17] btrfs: extent-io-tests: remove invalid tests

[PATCH net-next 1/1] net: usb: qmi_wwan: add default rx_urb_size
 2020-09-09 12:49 UTC  (4+ messages)
` 答复: "

[PATCH] arm64: PCI: fix memleak when calling pci_iomap/unmap()
 2020-09-09 13:54 UTC  (5+ messages)

[PATCH v3 1/2] loop.4: add some details about lo_flags
 2020-09-09 13:15 UTC  (4+ messages)
  ` [PATCH v3 2/2] loop.4: Document LOOP_CONFIGURE ioctl

[PATCH -next 0/8] drm/amd/amdgpu: fix comparison pointer to bool warning
 2020-09-09 13:21 UTC  (5+ messages)
` [PATCH -next 3/8] drm/amd/amdgpu: fix comparison pointer to bool warning in sdma_v5_0.c
` [PATCH -next 7/8] drm/amd/amdgpu: fix comparison pointer to bool warning in amdgpu_atpx_handler.c
` [PATCH -next 8/8] drm/amd/amdgpu: fix comparison pointer to bool warning in sdma_v4_0.c

[PATCH v4 00/21] KVM: arm64: Rewrite page-table code and fault handling
 2020-09-09 14:20 UTC  (4+ messages)
` [PATCH v4 17/21] KVM: arm64: Convert user_mem_abort() to generic page-table API

[linux-next:pending-fixes] BUILD SUCCESS 03ef16f8dff93dcaf454582ffb92d47b62db096a
 2020-09-09 14:19 UTC 

[PATCH v5 0/8] grep: honor sparse checkout and add option to ignore it
 2020-09-09 13:04 UTC  (4+ messages)
` [PATCH v5 6/8] config: correctly read worktree configs in submodules

[GIT PULL] rpi: second round for v2020.10
 2020-09-09 14:20 UTC  (2+ messages)

[RFC PATCH 00/16] 1GB THP support on x86_64
 2020-09-09 14:19 UTC  (30+ messages)
` [RFC PATCH 01/16] mm: add pagechain container for storing multiple pages
` [RFC PATCH 03/16] mm: proc: add 1GB THP kpageflag
` [RFC PATCH 05/16] mm: thp: handling 1GB THP reference bit
` [RFC PATCH 06/16] mm: thp: add 1GB THP split_huge_pud_page() function

[PATCH] tools/libs: merge xenctrl_dom.h into xenguest.h
 2020-09-09 14:18 UTC 

[PATCH v1] docs: remove bridge-utils from requirements
 2020-09-09 14:18 UTC  (8+ messages)

[PATCH 0/3] ASoC: Kill tasklet usage
 2020-09-09 14:16 UTC  (3+ messages)
` [PATCH 1/3] ASoC: fsl: Replace tasklet with work

meta-amd repository
 2020-09-09 14:18 UTC  (2+ messages)

[PATCH v2] x86/uaccess: Use pointer masking to limit uaccess speculation
 2020-09-09 12:46 UTC  (4+ messages)

[PATCH v2] powerpc: Warn about use of smt_snooze_delay
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH v3 1/9] usb: xhci: add a member hci_version in xhci_ctrl struct
 2020-09-09 14:16 UTC  (13+ messages)
` [PATCH v3 9/9] usb: xhci: convert to readx_poll_sleep_timeout()

[RFC PATCH v5 0/4] util/vfio-helpers: Add support for multiple IRQs
 2020-09-09 14:10 UTC  (4+ messages)
` [RFC PATCH v5 2/4] util/vfio-helpers: Report error when IOMMU page size is not supported

[PATCH v7 00/12] *** A Method for evaluating dirty page rate ***
 2020-09-09 14:18 UTC  (13+ messages)
` [PATCH v7 01/12] migration/dirtyrate: setup up query-dirtyrate framwork
` [PATCH v7 02/12] migration/dirtyrate: add DirtyRateStatus to denote calculation status
` [PATCH v7 03/12] migration/dirtyrate: Add RamblockDirtyInfo to store sampled page info
` [PATCH v7 04/12] migration/dirtyrate: Add dirtyrate statistics series functions
` [PATCH v7 05/12] migration/dirtyrate: move RAMBLOCK_FOREACH_MIGRATABLE into ram.h
` [PATCH v7 06/12] migration/dirtyrate: Record hash results for each sampled page
` [PATCH v7 07/12] migration/dirtyrate: Compare page hash results for recorded "
` [PATCH v7 08/12] migration/dirtyrate: skip sampling ramblock with size below MIN_RAMBLOCK_SIZE
` [PATCH v7 09/12] migration/dirtyrate: Implement set_sample_page_period() and get_sample_page_period()
` [PATCH v7 10/12] migration/dirtyrate: Implement calculate_dirtyrate() function
` [PATCH v7 11/12] migration/dirtyrate: Implement qmp_cal_dirty_rate()/qmp_get_dirty_rate() function
` [PATCH v7 12/12] migration/dirtyrate: Add trace_calls to make it easier to debug

[PATCH 0/3] PWM i.MX27 fix disabled state for inverted signals
 2020-09-09 13:07 UTC  (3+ messages)
` [PATCH 1/3] pwm: imx27: track clock enable/disable to simplify code
` [PATCH 2/3] pwm: imx27: move static pwmcr values into probe() function

[PATCH] fs/read_write.c: remove extra space
 2020-09-09 13:07 UTC 

[Linux-kernel-mentees] Linux Kernel: Evaluate and Improve checkpatch.pl
 2020-09-09 14:13 UTC  (2+ messages)

[PATCH] sched/deadline: Fix stale throttling on de-/boosted tasks
 2020-09-09 12:59 UTC  (4+ messages)

[RESEND PATCH v3] mtd: spinand: micron: add support for MT29F2G01AAAED
 2020-09-09 14:11 UTC  (2+ messages)
` [EXT] "

[PATCH] powerpc/powernv: Print helpful message when cores guarded
 2020-09-09 13:27 UTC  (2+ messages)

[RFC PATCH v2 00/18] ceph+fscrypt: context, filename and symlink support
 2020-09-09 13:02 UTC  (4+ messages)
` [RFC PATCH v2 16/18] ceph: add support to readdir for encrypted filenames

[PATCH 00/12] Convert WAR defines to config options
 2020-09-09 12:10 UTC  (2+ messages)

[PATCH] soundwire: bus: add enumerated slave to device list
 2020-09-09 14:09 UTC  (3+ messages)

[PATCH v3 1/2] usb/typec: fix array overruns in ucsi.c partner_altmode[]
 2020-09-09 13:10 UTC  (8+ messages)
    ` [PATCH v4 "
        ` [PATCH v5 "

[PATCH v7 0/6] arm64: add Armv8.3 pointer authentication enhancements
 2020-09-09 14:07 UTC  (7+ messages)
` [PATCH v7 1/6] arm64: kprobe: add checks for ARMv8.3-PAuth combined instructions
` [PATCH v7 2/6] arm64: traps: Allow force_signal_inject to pass esr error code
` [PATCH v7 3/6] arm64: ptrauth: Introduce Armv8.3 pointer authentication enhancements
` [PATCH v7 4/6] arm64: cpufeature: Modify address authentication cpufeature to exact
` [PATCH v7 5/6] arm64: kprobe: disable probe of fault prone ptrauth instruction
` [PATCH v7 6/6] arm64: kprobe: clarify the comment of steppable hint instructions

[PATCH v2] blame.c: replace instance of !oidcmp for oideq
 2020-09-09 13:10 UTC  (3+ messages)

[PATCH] net: fec: Fix PHY init after phy_reset_after_clk_enable()
 2020-09-09 12:24 UTC  (8+ messages)

question on failed tests
 2020-09-09 14:10 UTC 

[wireless-drivers-next:pending 90/109] drivers/net/wireless/broadcom/brcm80211/brcmsmac/ampdu.c:1027:20: warning: variable 'scb_ampdu' set but not used
 2020-09-09 14:08 UTC  (2+ messages)

[PATCH v2] powerpc: Update documentation of ISA versions for Power10
 2020-09-09 13:27 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915: Fix DMA mapped scatterlist walks
 2020-09-09 14:07 UTC  (4+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for "

[PATCH] drm/nouveau: Add fine-grain temperature reporting
 2020-09-09 14:07 UTC  (5+ messages)
    ` [Nouveau] "

[PATCH v2 0/4] clk: renesas: cpg-mssr: add support for V3U
 2020-09-09 13:13 UTC  (3+ messages)
` [PATCH v2 2/4] clk: renesas: cpg-mssr: Use enum clk_reg_layout instead of a boolean flag
` [PATCH v2 4/4] clk: renesas: cpg-mssr: Add support for R-Car V3U

[PATCH 3/3] fpga: dfl: move dfl-bus related APIs to include/linux/fpga/dfl-bus.h
 2020-09-09 13:12 UTC 

[PATCH] scripts: Report 'suspicious' comments
 2020-09-09 14:05 UTC  (2+ messages)
` [linux-safety] "

[RFC PATCH 0/3] Add writing support to vmcore for reusing oldmem
 2020-09-09 14:04 UTC  (2+ messages)

[PATCH] selftests/powerpc: Fix prefixes in alignment_handler signal handler
 2020-09-09 13:27 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/6] net/enic: minor updates to flow implementation
 2020-09-09 14:00 UTC  (7+ messages)
` [dpdk-dev] [PATCH 1/6] net/enic: remove obsolete code
` [dpdk-dev] [PATCH 2/6] net/enic: support egress PORT_ID action
` [dpdk-dev] [PATCH 3/6] net/enic: support priorities for TCAM flows
` [dpdk-dev] [PATCH 4/6] net/enic: ignore vlan inner type when it is zero
` [dpdk-dev] [PATCH 5/6] net/enic: generate VXLAN source port if it is zero in template
` [dpdk-dev] [PATCH 6/6] net/enic: support VXLAN decap action combined with VLAN pop

[meta-oe][PATCH 1/2] modemmanager: Update 1.12.12 -> 1.14.2
 2020-09-09 14:01 UTC  (3+ messages)
` [meta-oe][PATCH 2/2] libqmi: Update 1.26.0 -> 1.26.4
  ` [oe] "

Meson can't recover from deletion of generated QAPI file(s)
 2020-09-09 14:00 UTC  (4+ messages)

[PATCH 0/7] Add support for the iEi Puzzle-M801 board
 2020-09-09 13:52 UTC  (6+ messages)
` [PATCH 4/7] drivers: leds: Add the iEi WT61P803 PUZZLE LED driver

[PATCH] powerpc/boot: Update Makefile comment for 64bit wrapper
 2020-09-09 13:27 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/freeopcua : new package
 2020-09-09 13:59 UTC  (2+ messages)

[Linux-kernel-mentees] [PATCH] checkpatch: GIT_COMMIT_ID: handle commit messages with multiple quotes
 2020-09-09 13:10 UTC  (8+ messages)

[PATCH 04/19] ALSA: pcm: Remove unused inline function snd_mask_sizeof
 2020-09-09 13:57 UTC 

[PATCH] rpmsg: Avoid double-free in mtk_rpmsg_register_device()
 2020-09-02  9:33 UTC 

[PATCH] ath10k: Remove unused macro ATH10K_ROC_TIMEOUT_HZ
 2020-09-09 13:58 UTC 

[PATCH 0/3] extcon: Add Type-C Virtual PD
 2020-09-09 13:56 UTC  (4+ messages)

[PATCH v2 00/10] testing and misc updates
 2020-09-09 13:57 UTC  (5+ messages)
` [PATCH v2 01/10] CODING_STYLE.rst: flesh out our naming conventions
` [PATCH v2 10/10] plugins: move the more involved plugins to contrib

[dpdk-dev] [PATCH 0/5] net/enic: add SR-IOV VF representor
 2020-09-09 13:56 UTC  (6+ messages)
` [dpdk-dev] [PATCH 1/5] net/enic: extend vnic dev API for VF representors
` [dpdk-dev] [PATCH 2/5] net/enic: add minimal VF representor
` [dpdk-dev] [PATCH 3/5] net/enic: add single-queue Tx and Rx to "
` [dpdk-dev] [PATCH 4/5] net/enic: extend flow handler to support VF representors
` [dpdk-dev] [PATCH 5/5] net/enic: enable flow API for VF representor

[PATCH v2] powerpc: Remove flush_instruction_cache() on 8xx
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH v5 0/2] hyperv: vmbus: ACPI various corrections
 2020-09-09 13:56 UTC  (4+ messages)
` [PATCH v5 2/2] hw: hyperv: vmbus: Fix 32bit compilation

[Intel-wired-lan] [PATCH net-next] i40e: remove redundant assigment
 2020-09-09 13:56 UTC  (2+ messages)

[Buildroot] [PATCH 1/1 v2] package/boost: bump to version 1.74.0
 2020-09-09 13:56 UTC  (2+ messages)

[PATCH][V2] macintosh: windfarm: remove detatch debug containing spelling mistakes
 2020-09-09 13:27 UTC  (3+ messages)

[PATCH] remove unneccessary trailing semicolon
 2020-09-09 13:53 UTC  (3+ messages)

[PATCH v3 1/2] powerpc/uaccess: Use flexible addressing with __put_user()/__get_user()
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH 4/4] cmd: mem: Add bitflip memory test to alternate mtest
 2020-09-09 13:53 UTC  (9+ messages)
` [PATCH] cmd: mem: fix range of bitflip test
    ` [PATCH v2] "

Request to add meta-hpe as subtree
 2020-09-09 13:53 UTC  (3+ messages)
` FW: "

[MPTCP] [PATCH net-next 2/2] Squash-to: "mptcp: simult flow self-tests"
 2020-09-09 13:52 UTC 

[MPTCP] [PATCH net-next 1/2] Squash-to: "mptcp: allow picking different xmit subflows"
 2020-09-09 13:52 UTC 

[PATCH 09/19] ALSA: pci/asihpi: Remove unused function hpi_stream_group_get_map()
 2020-09-09 13:49 UTC 

[PATCH -next] soundwire: intel: Remove ununsed function
 2020-09-09 13:46 UTC  (2+ messages)

[PATCH net-next] net: cavium: Fix a bunch of kerneldoc parameter issues
 2020-09-09 13:21 UTC 

[PATCH v2 0/3] regmap: add SoundWire 1.2 MBQ support
 2020-09-09 13:48 UTC  (6+ messages)
` [PATCH v2 2/3] soundwire: SDCA: add helper macro to access controls

[MPTCP] [PATCH] mptcp: call tcp_cleanup_rbuf on subflows
 2020-09-09 13:51 UTC 

[PATCH v3 0/2] leds: mt6360: Add LED driver for MT6360
 2020-09-09 13:48 UTC  (4+ messages)
` [PATCH v3 1/2] "

[PATCH v2] powerpc: Drop _nmask_and_or_msr()
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH 0/2] hw/net/e1000e: Remove overwritten/duplicated register handlers
 2020-09-09 13:49 UTC  (5+ messages)
` [PATCH 1/2] hw/net/e1000e: Remove overwritten read handler for STATUS register
` [PATCH 2/2] hw/net/e1000e: Remove duplicated write handler for FLSWDATA register

[PATCH 00/10] Cleanup metadata page reading path
 2020-09-09 11:56 UTC  (4+ messages)
` [PATCH 05/10] btrfs: Remove btrfs_get_extent indirection from __do_readpage

[Linux-kernel-mentees] [PATCH v2 01/15] scsi: megaraid_sas: use generic power management
 2020-09-09 13:23 UTC  (2+ messages)
`  "

[PATCH net-next] ath5k: fix 'mode' kernel-doc warning in ath5k_hw_pcu_init()
 2020-09-09 13:18 UTC 

[PATCH v2 1/4] powerpc: Remove flush_instruction_cache for book3s/32
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH 0/2] Makefile: Some more cleanups for cscope/TAGS/ctags
 2020-09-09 13:45 UTC  (6+ messages)
` [PATCH 1/2] Makefile: Drop extra phony cscope
` [PATCH 2/2] Makefile: Skip the meson subdir in cscope/TAGS/ctags

[PATCH 0/6] arch: arm64: Add label to pcie nodes
 2020-09-09 13:44 UTC  (7+ messages)
` [PATCH 1/6] arm64: dts: lx2160a: "
` [PATCH 2/6] arm64: dts: ls1012a: "
` [PATCH 3/6] arm64: dts: ls1043a: "
` [PATCH 4/6] arm64: dts: ls1046a: "
` [PATCH 5/6] arm64: dts: ls1028a: "
` [PATCH 6/6] arm64: dts: ls1088a: "

[PATCH v6] cpufreq: mediatek-hw: Add support for Mediatek cpufreq HW driver
 2020-09-09 13:34 UTC  (6+ messages)
` [PATCH v6 1/2] "
` [PATCH v6 2/2] dt-bindings: cpufreq: add bindings for MediaTek cpufreq HW

[PATCH] ath11k: Remove unused inline function htt_htt_stats_debug_dump()
 2020-09-09 13:45 UTC 

[PATCH v1] powerpc/process: Remove unnecessary #ifdef CONFIG_FUNCTION_GRAPH_TRACER
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: vf610_nfc: Remove unused function vf610_nfc_transfer_size()
 2020-09-09 13:43 UTC 

[RFC] QEMU as Xcode project on macOS
 2020-09-09 13:44 UTC  (6+ messages)

[RFC PATCH 00/12] hw: Forbid DMA write accesses to MMIO regions
 2020-09-09 13:41 UTC  (4+ messages)

[PATCH] powerpc/irq: Drop forward declaration of struct irqaction
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH] powerpc/32s: Fix assembler warning about r0
 2020-09-09 13:27 UTC  (2+ messages)

[PULL 00/34] QOM boilerplate cleanup (v3)
 2020-09-09 13:38 UTC  (3+ messages)

[PATCH] powerpc/hwirq: Remove stale forward irq_chip declaration
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH] powerpc/oprofile: fix spelling mistake "contex" -> "context"
 2020-09-09 13:37 UTC  (2+ messages)

[PATCH 0/2] hw/timer/hpet: Trivial format string fix
 2020-09-09 13:34 UTC  (7+ messages)
` [PATCH 1/2] hw/timer/hpet: Remove dead code
` [PATCH 2/2] hw/timer/hpet: Fix DPRINTF format string

[PATCH 1/2] powerpc/fpu: Drop cvt_fd() and cvt_df()
 2020-09-09 13:27 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/ark: fix meson build
 2020-09-09 13:33 UTC  (3+ messages)
` [dpdk-dev] [PATCH v7 1/2] net/ark: remove compile time log macros in favor of run time log control

[PATCH v2 1/2] powerpc/perf: consolidate GPCI hcall structs into asm/hvcall.h
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH v2] tools/hotplug: Fix dhcpd symlink removal in vif-nat
 2020-09-09 13:31 UTC  (2+ messages)

[PATCH 0/2] hw/gpio: Replace printf() calls by qemu_log_mask()
 2020-09-09 13:30 UTC  (7+ messages)
` [PATCH 1/2] hw/gpio/omap_gpio: Replace fprintf() by qemu_log_mask(GUEST_ERROR)
` [PATCH 2/2] hw/gpio/max7310: Replace disabled printf() by qemu_log_mask(UNIMP)

[PATCH v3] pseries/drmem: don't cache node id in drmem_lmb struct
 2020-09-09 13:27 UTC  (2+ messages)

[dpdk-dev] [PATCH RFC v2 6/7] net/mlx5: relax ordering for multi-packet RQ buffer refcnt
 2020-09-09 13:29 UTC  (13+ messages)
` [dpdk-dev] [PATCH v3] net/mlx5: relaxed "

[PATCH 00/14] treewide: add initial support for R-Car V3U
 2020-09-09 12:45 UTC  (4+ messages)
` [PATCH 10/14] soc: renesas: r8a779a0-sysc: Add r8a779a0 support

[PATCH] powerpc/64s: handle ISA v3.1 local copy-paste context switches
 2020-09-09 13:27 UTC  (2+ messages)

[PATCH 0/5] hw: Replace some impossible checks by assertions
 2020-09-09 13:25 UTC  (3+ messages)
` [PATCH 5/5] hw/isa/isa-bus: Replace hw_error() by assert()

[PATCH v2 00/21] W32, W64 msys2/mingw patches
 2020-09-09 13:26 UTC  (3+ messages)
` [PATCH v2 04/21] curses: Fixes curses compiling errors

[PATCH] hw/acpi/tco: Remove unused definitions
 2020-09-09 13:26 UTC  (2+ messages)

[OE-core][dunfell 00/25] Patch review
 2020-09-09 13:26 UTC  (3+ messages)
` [OE-core][dunfell 17/25] libubootenv: uprev to v0.3

[LTP] LTP release
 2020-09-09 13:27 UTC  (7+ messages)

[PATCH RESEND v4 1/9] usb: xhci: add a member hci_version in xhci_ctrl struct
 2020-09-09 13:26 UTC  (3+ messages)
` [PATCH RESEND v4 2/9] usb: xhci: create one unified function to calculate TRB TD remainder


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.