All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-10 18:49:19 to 2020-09-10 19:18:43 UTC [more...]

[PATCH 00/22] SELinux Notebook: Convert batch 3 to markdown/tidy up
 2020-09-09 13:30 UTC  (2+ messages)
` [PATCH 01/22] kernel_policy_language: Tidy up formatting

[for-5.2 v4 00/10] Generalize memory encryption models
 2020-09-10 18:29 UTC  (5+ messages)
` [for-5.2 v4 10/10] s390: Recognize host-trust-limitation option

[PATCH] scripts/setlocalversion: make git describe output more reliable
 2020-09-10 19:05 UTC  (3+ messages)

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 15:59 UTC  (3+ messages)

remove the last set_fs() in common code, and remove it for x86 and powerpc v3
 2020-09-10 17:15 UTC  (11+ messages)

[PATCH v2 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2020-09-10 19:13 UTC  (10+ messages)
` [PATCH v2 05/10] pwm: ntxec: Add driver for PWM function in Netronix EC

[linuxtv-media:master 269/315] drivers/staging/media/atomisp/pci/sh_css.c:1384:6: error: 'stream' undeclared; did you mean
 2020-09-10 19:16 UTC  (2+ messages)

Enterprise wide Git commit signing
 2020-09-10 19:16 UTC 

[PATCH V2 1/2] thermal: ti-soc-thermal: Enable addition power management
 2020-09-10 19:14 UTC  (4+ messages)

[PATCH 0/8] various wt-status/worktree cleanups
 2020-09-10 19:15 UTC  (10+ messages)
` [PATCH 1/8] wt-status: replace sha1 mentions with oid
` [PATCH 2/8] wt-status: print to s->fp, not stdout
` [PATCH 3/8] wt-status: introduce wt_status_state_free_buffers()
` [PATCH 4/8] worktree: drop useless call to strbuf_reset
` [PATCH 5/8] worktree: update renamed variable in comment
` [PATCH 6/8] worktree: rename copy-pasted variable
` [PATCH 7/8] worktree: use skip_prefix to parse target
` [PATCH 8/8] worktree: simplify search for unique worktree

[PATCH] sched.h: drop in_ubsan field when UBSAN is in trap mode
 2020-09-10 19:16 UTC  (2+ messages)

[PATCH bpf-next v2 3/5] tcp: simplify tcp_set_congestion_control(): always reinitialize
 2020-09-10 19:15 UTC 

[PATCH] RDMA/iw_cxgb4: disable delayed ack by default
 2020-09-10 19:14 UTC  (4+ messages)

[PATCH V4] fuse: Fix VM_BUG_ON_PAGE issue while accessing zero ref count page
 2020-09-10 15:49 UTC  (3+ messages)

rework check_disk_change() v2
 2020-09-10 15:54 UTC  (2+ messages)

[PATCH net-next 0/3] Fix some kernel-doc warnings for i40e
 2020-09-10 15:09 UTC  (3+ messages)
` [PATCH net-next 1/3] i40e: Fix some kernel-doc warnings in i40e_client.c
` [PATCH net-next 2/3] i40e: Fix some kernel-doc warnings in i40e_common.c

[PATCH v2 00/15] ARM: dts: / gpio: Add dtschema for NXP PCA953x and correct dts
 2020-09-10 19:13 UTC  (11+ messages)
` [PATCH v2 01/15] dt-bindings: gpio: convert bindings for NXP PCA953x family to dtschema

[PATCH v5 1/5] drm/msm/dp: store dp_display in the driver data
 2020-09-10 19:07 UTC  (7+ messages)
` [PATCH v5 2/5] drm/msm/dp: add audio support for Display Port on MSM
` [PATCH v5 3/5] drm/msm/dp: add hook_plugged_cb hdmi-codec op for MSM DP driver
` [PATCH v5 4/5] drm/msm/dp: signal the hotplug disconnect in the event handler
` [PATCH v5 5/5] drm/msm/dp: wait for audio notification before disabling clocks

[PATCH v2 1/2] Introduce (x86) CPU model deprecation API
 2020-09-10 19:12 UTC  (4+ messages)

[RFC PATCH v2 0/3] mm/gup: fix gup_fast with dynamic page table folding
 2020-09-10 19:10 UTC  (16+ messages)
` [RFC PATCH v2 1/3] "

[Bug 1895080] [NEW] pgb_reserved_va: Assertion `addr == test' failed
 2020-09-10 19:04 UTC  (2+ messages)

[PATCH v5 0/5] Add audio support for MSM DisplayPort driver
 2020-09-10 19:07 UTC 

[PATCH v11 00/11] PCI: brcmstb: enable PCIe for STB chips
 2020-09-10 19:09 UTC  (16+ messages)
` [PATCH v11 04/11] PCI: brcmstb: Add suspend and resume pm_ops
` [PATCH v11 05/11] PCI: brcmstb: Add bcm7278 PERST# support

[PATCH] Drivers: hv: vmbus: Copy packets sent by Hyper-V out of the ring buffer
 2020-09-10 15:59 UTC 

[PATCH ethtool] tunnels: implement new --show-tunnels command
 2020-09-10 19:10 UTC  (3+ messages)

VLAN filtering with DSA
 2020-09-10 19:09 UTC  (6+ messages)

[PATCH v4 0/9] propose config-based hooks
 2020-09-10 19:08 UTC  (4+ messages)
` [PATCH v4 7/9] hook: replace run-command.h:find_hook

[PATCH ethtool v2 0/2] support tunnel info dumping
 2020-09-10 19:09 UTC  (3+ messages)
` [PATCH ethtool v2 1/2] update UAPI header copies
` [PATCH ethtool v2 2/2] tunnels: implement new --show-tunnels command

[PATCH v5 0/5] Add audio support for MSM DisplayPort driver
 2020-09-10 19:07 UTC 

[meta-oe][PATCH] hplip: use libexecdir
 2020-09-10 19:09 UTC 

[PATCH v5] perf: arm_dsu: Support DSU ACPI devices
 2020-09-10 19:07 UTC  (4+ messages)

[dpdk-dev] [PATCH] security: allow application to specify UDP ports to PMD
 2020-09-10 19:09 UTC  (2+ messages)

[Virtio-fs] [PATCH v2 0/6] virtiofsd xattr name mappings
 2020-09-10 18:42 UTC  (7+ messages)
` [Virtio-fs] [PATCH v2 3/6] tools/virtiofsd: xattr name mappings: Add option
    `  "
` [Virtio-fs] [PATCH v2 6/6] tools/virtiofsd: xattr name mapping examples
    `  "

[meta-oe][PATCH] libeigen: update SRC_URI to use gitlab git
 2020-09-10 19:07 UTC 

[PATCH] hwmon: pmbus: max20730: adjust the vout reading given voltage divider
 2020-09-10 19:05 UTC  (2+ messages)

[PATCH 1/1] drm/amdkfd: Use a new capability bit for SRAM ECC
 2020-09-10 19:06 UTC 

[PATCH net] net: dec: de2104x: Increase receive ring size for Tulip
 2020-09-10 19:05 UTC 

pm/testing build: 7 builds: 0 failed, 7 passed, 11 warnings (v5.9-rc4-6-g23818c154bae)
 2020-09-10 19:04 UTC 

slow sync rcu_tasks_trace
 2020-09-10 19:04 UTC  (12+ messages)

[PATCH 0/4] clk: AST2600 and FSI: Add APLL to control FSI bus frequency
 2020-09-10 15:18 UTC  (2+ messages)
` [PATCH 2/4] clk: ast2600: Add functionality to the APLL clock

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 16:11 UTC  (13+ messages)
` [PATCH 01/15] habanalabs/gaudi: add NIC H/W and registers definitions
` [PATCH 02/15] habanalabs/gaudi: add NIC firmware-related definitions
` [PATCH 03/15] habanalabs/gaudi: add NIC security configuration
` [PATCH 04/15] habanalabs/gaudi: add support for NIC QMANs
` [PATCH 05/15] habanalabs/gaudi: add NIC Ethernet support
` [PATCH 06/15] habanalabs/gaudi: add NIC PHY code
` [PATCH 09/15] habanalabs/gaudi: add CQ control operations
` [PATCH 10/15] habanalabs/gaudi: add WQ "
` [PATCH 11/15] habanalabs/gaudi: add QP error handling
` [PATCH 12/15] habanalabs/gaudi: add debugfs entries for the NIC
` [PATCH 13/15] habanalabs/gaudi: Add ethtool support using coresight
` [PATCH 14/15] habanalabs/gaudi: support DCB protocol

[PULL 00/33] QOM boilerplate cleanup (v4)
 2020-09-10 18:21 UTC  (14+ messages)
` [PULL 09/33] Move QOM typedefs and add missing includes
` [PULL 10/33] Use DECLARE_*CHECKER* macros
` [PULL 16/33] dev-smartcard-reader: Rename CCID_DEV_NAME to TYPE_USB_CCID_DEV
` [PULL 18/33] vmgenid: Rename VMGENID_DEVICE to TYPE_VMGENID
` [PULL 20/33] esp: Rename ESP_STATE to ESP
` [PULL 21/33] filter-rewriter: Rename FILTER_COLO_REWRITER to FILTER_REWRITER
` [PULL 25/33] vfio: Rename PCI_VFIO to VFIO_PCI
` [PULL 26/33] pc87312: Rename TYPE_PC87312_SUPERIO to TYPE_PC87312
` [PULL 28/33] xilinx_axidma: Use typedef name for instance_size
` [PULL 29/33] omap_intc: "
` [PULL 30/33] lpc_ich9: "
` [PULL 32/33] vhost-user-vga: "
` [PULL 33/33] virtio-vga: "

[PATCH] mmc: xenon_sdhci: Add missing common host capabilities
 2020-09-10 19:04 UTC  (2+ messages)

drivers/regulator/mp886x.c:203:34: warning: unused variable 'mp886x_dt_ids'
 2020-09-10 19:02 UTC  (2+ messages)

[PATCH v5 06/11] riscv: Initial commit of OpenTitan machine
 2020-09-10 18:48 UTC  (4+ messages)

[MPTCP] Re: [PATCH] Squash-to: "mptcp: add the incoming RM_ADDR support"
 2020-09-10 19:03 UTC 

[PATCH V4 00/14] multipath-tools series: some cleanups and fixes checked by codedex tool
 2020-09-10 19:02 UTC  (6+ messages)
` [PATCH V4 09/14] libmultipath: check whether mpp->features is NUll in setup_map
` [PATCH V4 14/14] multipathpersist: delete unused variable in handle_args

[PATCH bpf-next v2 00/11] Make check_func_arg type checks table driven
 2020-09-10 18:51 UTC  (6+ messages)
` [PATCH bpf-next v2 03/11] btf: Add BTF_ID_LIST_SINGLE macro
` [PATCH bpf-next v2 04/11] bpf: allow specifying a BTF ID per argument in function protos

[RFC PATCH] __netif_receive_skb_core: don't untag vlan from skb on DSA master
 2020-09-10 19:01 UTC  (2+ messages)

[kdave-btrfs-devel:misc-next 100/110] fs/btrfs/sysfs.c:1355:5: warning: no previous prototype for 'btrfs_sysfs_add_fs_devices'
 2020-09-10 19:02 UTC 

[tip: objtool/core] objtool: Decode unwind hint register depending on architecture
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Only include valid definitions depending on source file type
 2020-09-10 18:54 UTC 

[RFC PATCH] x86/mce: Make mce_rdmsrl() do a plain RDMSR only
 2020-09-10 18:54 UTC  (11+ messages)

[tip: objtool/core] objtool: Move object file loading out of check()
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Move ORC logic out of check()
 2020-09-10 18:54 UTC 

[PATCH v2 0/2] ASoC: dt-bindings: audio-graph-card: switch to yaml base Documentation
 2020-09-10 18:57 UTC  (6+ messages)
` [PATCH v2 1/2] "

[PATCH v4 1/3] remoteproc: core: Add ops to enable custom coredump functionality
 2020-09-10 18:57 UTC  (6+ messages)
` [PATCH v4 3/3] remoteproc: qcom: Add minidump id for sm8150 modem remoteproc
` [PATCH v4 2/3] remoteproc: qcom: Add capability to collect minidumps

[PATCH v4 0/3] Introduce mini-dump support for remoteproc
 2020-09-10 18:57 UTC 

[tip: objtool/core] objtool: Group headers to check in a single list
 2020-09-10 18:54 UTC 

Master cannot execute MTE instructions
 2020-09-10 18:49 UTC  (5+ messages)

[tip: objtool/core] objtool: Define 'struct orc_entry' only when needed
 2020-09-10 18:54 UTC 

[PATCH] PCI: mediatek: Release the resource when PCIe enable port fail
 2020-09-10 18:59 UTC  (3+ messages)

[PATCH v4 0/3] Introduce mini-dump support for remoteproc
 2020-09-10 18:57 UTC 

[PATCH v4 01/26] auto-t: prepare autotests for test-runner re-write
 2020-09-10 18:58 UTC  (26+ messages)
` [PATCH v4 02/26] auto-t: introduce pure python "
` [PATCH v4 03/26] auto-t: hostapd.py: update to work with test-runner rewrite
` [PATCH v4 04/26] auto-t: testutil.py: "
` [PATCH v4 05/26] auto-t: ofono.py: fix timeout cleanup and wait for service
` [PATCH v4 06/26] auto-t: iwd.py: update to work with test-runner rewrite
` [PATCH v4 07/26] auto-t: remove wiphy.py
` [PATCH v4 08/26] auto-t: fix hidden network test
` [PATCH v4 09/26] auto-t: fix testSAE autoconnect_test.py
` [PATCH v4 10/26] auto-t: skip ofono tests if ofonod isn't running
` [PATCH v4 11/26] auto-t: replace hard-coded interfaces
` [PATCH v4 12/26] auto-t: remove device.wait_for_connected
` [PATCH v4 13/26] tools: post test-runner rewrite cleanup
` [PATCH v4 14/26] doc: update test runner docs
` [PATCH v4 15/26] auto-t: hwsim: wait for method return
` [PATCH v4 16/26] auto-t: Increase all test timeouts
` [PATCH v4 17/26] auto-t: fix SAE FT test and update
` [PATCH v4 18/26] auto-t: update testClientNonInteractive to use TestContext
` [PATCH v4 19/26] auto-t: update testAgent "
` [PATCH v4 20/26] auto-t: fix testBSSBlacklist
` [PATCH v4 21/26] auto-t: fix testAP
` [PATCH v4 22/26] auto-t: fix testAPRoam
` [PATCH v4 23/26] auto-t: harden testHotspot
` [PATCH v4 24/26] auto-t: fix testWPA2 to wait for device object
` [PATCH v4 25/26] auto-t: fix testPreauth-roam
` [PATCH v4 26/26] auto-t: fix testFT-PSK-roam

[tip: objtool/core] objtool: Make sync-check consider the target architecture
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Move macros describing structures to arch-dependent code
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Skip ORC entry creation for non-text sections
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Abstract alternative special case handling
 2020-09-10 18:54 UTC 

[PATCH] kernel-doc: add support for ____cacheline_aligned attribute
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Rename frame.h -> objtool.h
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Refactor jump table code to support other architectures
 2020-09-10 18:54 UTC 

[dpdk-dev] [PATCH] cryptodev: remove crypto list end enumerators
 2020-09-10 18:57 UTC  (2+ messages)

[tip: objtool/core] objtool: Make relocation in alternative handling arch dependent
 2020-09-10 18:54 UTC 

[tip: objtool/core] objtool: Make unwind hint definitions available to other architectures
 2020-09-10 18:54 UTC 

[PATCH v2 0/8] Return head pages from find_*_entry
 2020-09-10 18:55 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BUILD: failure for "

[PATCH 1/3] drm/amdkfd: Add some eveiction debugging code
 2020-09-10 18:54 UTC  (3+ messages)
` [PATCH 2/3] drm/amdkfd: Add process eviction counters to sysfs
` [PATCH 3/3] drm/amdkfd: Reduce eviction/restore message levels

[PATCH kernel] srcu: Fix static initialization
 2020-09-10 18:53 UTC  (5+ messages)

[patch 0/2] posix-timers: avoid nohz_full= IPIs via task cpu masks
 2020-09-10 18:51 UTC  (4+ messages)
` [patch 2/2] nohz: try to avoid IPI when setting tick dependency for task

[PATCH] PCI: Don't use Printk in raw_spinlocks
 2020-09-10 18:50 UTC  (2+ messages)

[PATCH v2] usb: serial: Repair FTDI FT232R bricked eeprom
 2020-09-10 18:51 UTC  (9+ messages)

[dpdk-dev] [PATCH V1] testpmd: add eeprom/module eeprom display
 2020-09-10 18:48 UTC  (3+ messages)

[dpdk-dev] [PATCH v1 1/4] sched: add dynamic config of subport bandwidth profile
 2020-09-10 18:48 UTC  (10+ messages)
` [dpdk-dev] [PATCH v2 00/10] Enable dynamic config of subport bandwidth
  ` [dpdk-dev] [PATCH v2 02/10] sched: add subport profile table
  ` [dpdk-dev] [PATCH v2 04/10] sched: update the grinder credit update function
  ` [dpdk-dev] [PATCH v2 05/10] sched: update the pipe config api implementation
  ` [dpdk-dev] [PATCH v2 06/10] example/qos_sched: add dynamic config of subport
  ` [dpdk-dev] [PATCH v2 07/10] example/ip_pipeline: "
  ` [dpdk-dev] [PATCH v2 08/10] drivers/softnic: "
  ` [dpdk-dev] [PATCH v2 09/10] app/test_sched: "
  ` [dpdk-dev] [PATCH v2 10/10] sched: remove the redundant code


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.