All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-10 20:50:38 to 2020-09-10 21:26:04 UTC [more...]

[PATCH 00/22] SELinux Notebook: Convert batch 3 to markdown/tidy up
 2020-09-09 13:30 UTC  (2+ messages)
` [PATCH 07/22] security_context: Convert to markdown

[PATCH v20 00/23] LSM: Module stacking for AppArmor
 2020-09-10 14:11 UTC  (16+ messages)
` [PATCH v20 05/23] net: Prepare UDS for security module stacking

[RFC PATCH] selinux: runtime disable is deprecated, add some ssleep() discomfort
 2020-09-10 14:36 UTC  (14+ messages)

[PATCH v2] hv_netvsc: Add validation for untrusted Hyper-V values
 2020-09-10 21:10 UTC  (2+ messages)

[PATCH net-next + leds v2 0/7] PLEASE REVIEW: Add support for LEDs on Marvell PHYs
 2020-09-10 14:46 UTC  (6+ messages)
` [PATCH net-next + leds v2 6/7] net: phy: marvell: add support for LEDs controlled by "

[PATCH 1/2] kbuild: remove redundant CONFIG_KASAN check from scripts/Makefile.kasan
 2020-09-10 14:12 UTC  (3+ messages)
` [PATCH 2/2] kbuild: move CFLAGS_{KASAN,UBSAN,KCSAN} exports to relevant Makefiles

[PATCH v2 1/2] usb: ohci: Default to per-port over-current protection
 2020-09-10 21:25 UTC  (2+ messages)
` [PATCH v2 2/2] usb: ohci: Make distrust_firmware param default to false

[PATCH] drm/i810: make i810_flush_queue() return void
 2020-09-10 14:06 UTC 

[PATCH rdma-next 0/4] Query GID table API
 2020-09-10 14:22 UTC  (2+ messages)
` [PATCH rdma-next 3/4] RDMA/core: Introduce new GID table query API

[PATCH net-next] net: try to avoid unneeded backlog flush
 2020-09-10 14:36 UTC  (2+ messages)

[PATCH 0/7] powerpc: Fix a few W=1 compile warnings
 2020-09-10 21:02 UTC  (8+ messages)
` [PATCH 1/7] powerpc/sysfs: Fix W=1 compile warning
` [PATCH 2/7] powerpc/prom: "
` [PATCH 3/7] powerpc/sstep: "
` [PATCH 4/7] powerpc/xive: "
` [PATCH 5/7] powerpc/powernv/pci: "
` [PATCH 6/7] powerpc/perf: "
` [PATCH 7/7] powerpc/32: "

[PATCH] pcmcia: db1xxx_ss: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[PATCH] soc: sunxi: sram: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[RFC PATCH v2 0/3] mm/gup: fix gup_fast with dynamic page table folding
 2020-09-10 21:22 UTC  (14+ messages)
` [RFC PATCH v2 1/3] "

[Bug report] git status doesn't escape paths of untracked files
 2020-09-10 14:23 UTC  (7+ messages)

[Spam] We are still waiting for your email
 2020-09-09 10:24 UTC 

[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
 2020-09-10 21:23 UTC  (12+ messages)

[net-next v4 0/5] devlink flash update overwrite mask
 2020-09-10 21:23 UTC  (15+ messages)
` [net-next v4 2/5] devlink: convert flash_update to use params structure
` [net-next v4 3/5] devlink: introduce flash update overwrite mask
` [net-next v4 4/5] devlink: add support for overwrite mask to netdevsim

[PATCH] mpt3sas: fix sync irqs
 2020-09-10 14:21 UTC 

[PATCH v2 1/1] i2c: busses: Add support for atomic transfers in Actions Semi Owl driver
 2020-09-10 14:12 UTC  (5+ messages)

[PATCH] video: fbdev: sis: remove unneeded semicolon
 2020-09-10 14:05 UTC 

[PATCH] drm: xlnx: remove defined but not used 'scaling_factors_666'
 2020-09-10 14:06 UTC 

[RESEND][RFC PATCH 0/6] Fork brute force attack mitigation (fbfam)
 2020-09-10 21:21 UTC  (7+ messages)
` [RFC PATCH 1/6] security/fbfam: Add a Kconfig to enable the fbfam feature
` [RFC PATCH 5/6] security/fbfam: Detect a fork brute force attack
` [RFC PATCH 6/6] security/fbfam: Mitigate "

[PATCH] video: fbdev: fsl-diu-fb: remove unneeded variable 'res'
 2020-09-10 14:05 UTC 

[PATCH] brcmsmac: phytbl_lcn: Eliminate defined but not used 'dot11lcn_gain_tbl_rev1'
 2020-09-10 14:05 UTC 

[iptables] Multiple labels simultaneously
 2020-09-10 14:08 UTC 

[PATCH 1/1] scsi: scsi_dh_alua: remove the list entry before assigning the pointer and sdev to NULL
 2020-09-10 21:22 UTC 

[PATCH] PCI: Add a quirk to skip 1000 ms default link activation delay on some devices
 2020-09-10 14:24 UTC  (3+ messages)

Revert "dm: always call blk_queue_split() in dm_process_bio()"
 2020-09-10 14:24 UTC 

[PATCH -next 0/3] rtlwifi: rtl8723ae: fix comparison pointer to bool warning
 2020-09-10 14:16 UTC 

[PATCH v2 0/2] MTE support for KVM guest
 2020-09-10 14:14 UTC  (7+ messages)

[PATCH] platform/x86: Add Driver to set up lid GPEs on MS Surface device
 2020-09-10 21:20 UTC  (4+ messages)

[PATCH v2 0/3] btrfs: free space tree mounting fixes
 2020-09-10 14:07 UTC  (3+ messages)
` [PATCH 3/3] btrfs: skip space_cache v1 setup when not using it

[Bug 203419] Logitech Group USB audio stopped working in 5.1-rc6
 2020-09-10 14:25 UTC 

[PATCH v5 00/20] gpio: cdev: add uAPI v2
 2020-09-10 14:12 UTC  (9+ messages)

[linux-next:master] BUILD REGRESSION 7ce53e3a447bced7b85ed181c4d027e93c062e07
 2020-09-10 21:19 UTC 

[PATCH 1/4] kbuild: remove cc-option test of -fno-strict-overflow
 2020-09-10 13:51 UTC  (3+ messages)
` [PATCH 2/4] kbuild: remove cc-option test of -fno-merge-all-constants
` [PATCH 4/4] kbuild: remove cc-option test of -Werror=date-time

[PATCH] brcmsmac: phy_lcn: Eliminate defined but not used 'lcnphy_rx_iqcomp_table_rev0'
 2020-09-10 14:04 UTC 

[PATCH 00/24] Many patches
 2020-09-10 21:13 UTC  (25+ messages)
` [PATCH 01/24] inet_net_pton.3: Use 'PRIx32' rather than "%x" when printing 'uint32_t' values
` [PATCH 02/24] endian.3: "
` [PATCH 03/24] timerfd_create.2: Use 'PRIxN' macros when printing C99 fixed-width integer types
` [PATCH 04/24] eventfd.2: "
` [PATCH 05/24] offsetof.3: Use "%zu" rather than "%zd" when printing 'size_t' values
` [PATCH 06/24] timer_create.2: Cast to 'unsigned long' rathen than 'long' when printing with "%lx"
` [PATCH 07/24] request_key.2: Cast to 'unsigned long' rather "
` [PATCH 08/24] add_key.2: "
` [PATCH 09/24] clock_getcpuclockid.3: Remove unneeded cast
` [PATCH 10/24] ioctl_ns.2: "
` [PATCH 11/24] stat.2: "
` [PATCH 12/24] getgrent_r.3: Use sizeof() to get buffer size (instead of hardcoding macro name)
` [PATCH 13/24] getpwent_r.3: "
` [PATCH 14/24] fread.3: Move ARRAY_SIZE logic into macro
` [PATCH 15/24] unix.7: Use sizeof() to get buffer size (instead of hardcoding macro name)
` [PATCH 16/24] getpwent_r.3: Declare variables with different types in different lines
` [PATCH 17/24] get_phys_pages.3: Write 'long' instead of 'long int'
` [PATCH 18/24] core.5: Use adequate type
` [PATCH 19/24] pthread_setname_np.3: ffix
` [PATCH 20/24] loop.4: ffix
` [PATCH 21/24] aio.7: Use perror() directly
` [PATCH 22/24] membarrier.2: Note that glibc does not provide a wrapper
` [PATCH 23/24] select_tut.2: Use MAX(a, b) from <sys/param.h>
` [PATCH 24/24] bpf.2: Add missing headers

[PATCH bpf-next v2 0/5] tcp: increase flexibility of EBPF congestion control initialization
 2020-09-10 14:04 UTC  (3+ messages)
` [PATCH bpf-next v2 4/5] tcp: simplify _bpf_setsockopt(): remove flags argument
` [PATCH bpf-next v2 5/5] tcp: simplify tcp_set_congestion_control() load=false case

[PATCH] nvme-pci: disable write zeros command for Intel 600P/P3100
 2020-09-10 21:18 UTC 

[PATCH v2] platform/x86: Add Driver to set up lid GPEs on MS Surface device
 2020-09-10 21:15 UTC  (2+ messages)

[PATCH v4 0/9] propose config-based hooks
 2020-09-10 14:16 UTC  (3+ messages)
` [PATCH v4 9/9] run_commit_hook: take strvec instead of varargs

[PATCH] usb: ohci: Default to per-port over-current protection
 2020-09-10 21:10 UTC  (3+ messages)

Tioga Pass OpenBMC 2.8
 2020-09-10 21:13 UTC  (15+ messages)

[PATCH v3 00/10] qcom: pm8150: add support for thermal monitoring
 2020-09-10 13:59 UTC  (3+ messages)
` [PATCH v4 03/10] fixp-arith: add a linear interpolation function
` [PATCH v4 06/10] iio: adc: qcom-spmi-adc5: use of_device_get_match_data

RPi4 U-Boot freeze
 2020-09-10 21:12 UTC  (4+ messages)

[sparc64] kernel OOPS bisected from "lockdep: improve current->(hard|soft)irqs_enabled synchronisati
 2020-09-10 14:20 UTC  (3+ messages)
` [sparc64] kernel OOPS bisected from "lockdep: improve current->(hard|soft)irqs_enabled synchroni
  ` [sparc64] kernel OOPS bisected from "lockdep: improve current->(hard|soft)irqs_enabled synchronisation with actual irq state"

drivers/hwspinlock/sirf_hwspinlock.c:87:34: warning: unused variable 'sirf_hwpinlock_ids'
 2020-09-10 21:11 UTC 

[PATCH] scripts/setlocalversion: make git describe output more reliable
 2020-09-10 14:34 UTC  (2+ messages)

[PATCH v3 3/7] ASoC: sun4i-i2s: Add support for H6 I2S
 2020-09-10 14:33 UTC  (11+ messages)

[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
 2020-09-10 14:21 UTC  (2+ messages)

[PATCH v3 00/11] Hyper-V: Support PAGE_SIZE larger than 4K
 2020-09-10 14:34 UTC  (11+ messages)
` [PATCH v3 01/11] Drivers: hv: vmbus: Always use HV_HYP_PAGE_SIZE for gpadl
` [PATCH v3 02/11] Drivers: hv: vmbus: Move __vmbus_open()
` [PATCH v3 03/11] Drivers: hv: vmbus: Introduce types of GPADL
` [PATCH v3 04/11] Drivers: hv: Use HV_HYP_PAGE in hv_synic_enable_regs()
` [PATCH v3 05/11] Drivers: hv: vmbus: Move virt_to_hvpfn() to hyperv header
` [PATCH v3 07/11] hv_netvsc: Use HV_HYP_PAGE_SIZE for Hyper-V communication
` [PATCH v3 08/11] Input: hyperv-keyboard: Make ringbuffer at least take two pages
` [PATCH v3 09/11] HID: hyperv: "
` [PATCH v3 10/11] Driver: hv: util: "
` [PATCH v3 11/11] scsi: storvsc: Support PAGE_SIZE larger than 4K

[PATCH 0/8] various wt-status/worktree cleanups
 2020-09-10 21:08 UTC  (6+ messages)
` [PATCH 8/8] worktree: simplify search for unique worktree

Packet gets stuck in NOLOCK pfifo_fast qdisc
 2020-09-10 21:07 UTC  (20+ messages)

[PATCH] media: venus: core: Drop local dma_parms
 2020-09-10 14:36 UTC  (3+ messages)

[net-next v5 00/15][pull request] 100GbE Intel Wired LAN Driver Updates 2020-08-24
 2020-09-10 21:06 UTC  (5+ messages)
` [net-next v5 01/15] virtchnl: Extend AVF ops

[igt-dev] [PATCH i-g-t] lib: Fix parse of supported suspend states
 2020-09-10 21:09 UTC 

[PATCH v3 0/2] Venus - fix firmware load failure
 2020-09-10 14:26 UTC  (3+ messages)
` [PATCH v3 2/2] venus: firmware: Set virtual address ranges

[PATCH 1/4] qemu: fix CVE-2020-14364
 2020-09-10 21:04 UTC  (4+ messages)
` [PATCH 2/4] cve-update-db-native: remove unused import
` [PATCH 3/4] cve-update-db-native: add more logging when fetching
` [PATCH 4/4] cve-update-db-native: use fetch task

[Bug 209079] New: CPU 0/KVM: page allocation failure on 5.8 kernel
 2020-09-10 21:03 UTC  (2+ messages)
` [Bug 209079] "

[PATCH v4 0/4] zonefs: introduce helper for zone management
 2020-09-10 14:37 UTC  (5+ messages)
` [PATCH v4 1/4] "
` [PATCH v4 2/4] zonefs: provide zonefs_io_error variant that can be called with i_truncate_mutex held
` [PATCH v4 3/4] zonefs: open/close zone on file open/close
` [PATCH v4 4/4] zonefs: document the explicit-open mount option

[PATCH] qemu: fix CVE-2020-14364
 2020-09-10 21:03 UTC  (2+ messages)
` [OE-core] "

[PATCH] checkpatch: accept longer commit description lines
 2020-09-10 14:32 UTC 

[PATCH v2] net: tracepoint: fix print wrong sysctl_mem value
 2020-09-10 14:34 UTC  (3+ messages)

[PATCH 00/14] block: deal with errp: part I
 2020-09-10 21:01 UTC  (3+ messages)
` [PATCH 07/14] block/blklogwrites: drop error propagation

[linux-next:master 2161/6654] drivers/clk/imx/clk-imx8mp.c:757:34: warning: unused variable 'imx8mp_clk_of_match'
 2020-09-10 21:03 UTC 

[dpdk-dev] [PATCH 0/3] add FEC support
 2020-09-10 21:02 UTC  (3+ messages)
` [dpdk-dev] [PATCH V4 "

[PATCH] scsi: clear UAC before sending SG_IO
 2020-09-10 14:36 UTC  (2+ messages)

[PATCH] socket.7,unix.7: add initial description for SO_PEERSEC
 2020-09-10 21:00 UTC 

[PATCH for-next] io_uring: ensure IOSQE_ASYNC file table grabbing works, with SQPOLL
 2020-09-10 21:01 UTC  (12+ messages)

[PATCH -next 0/3] rtlwifi: rtl8188ee: fix comparison pointer to bool warning
 2020-09-10 13:59 UTC  (3+ messages)
` [PATCH -next 1/3] rtlwifi: rtl8188ee: fix comparison pointer to bool warning in phy.c
` [PATCH -next 3/3] rtlwifi: rtl8188ee: fix comparison pointer to bool warning in hw.c

[PATCH] push: make `--force-with-lease[=<ref>]` safer
 2020-09-10 14:46 UTC  (7+ messages)

[PATCH v2] net: Phy: Add PHY lookup support on MDIO bus in case of ACPI probe
 2020-09-10 14:44 UTC  (2+ messages)

[PATCH V5 0/4] Add wakeup support over UART RX
 2020-09-10 14:40 UTC  (3+ messages)
` [PATCH V5 1/4] arm64: dts: qcom: sc7180: Improve the pin config settings for CTS and TX

[PATCH v8 1/5] PCI: Conditionally initialize host bridge native_* members
 2020-09-10 21:00 UTC  (2+ messages)

[PATCH 0/3 v2] KVM: SVM: Don't flush cache of encrypted pages if hardware enforces cache coherency
 2020-09-10 14:45 UTC  (5+ messages)
` [PATCH 2/3 v2] KVM: SVM: Add hardware-enforced cache coherency as a CPUID feature
` [PATCH 3/3 v2] KVM: SVM: Don't flush cache of encrypted pages if hardware enforces cache coherenc

bdi cleanups v4
 2020-09-10 14:48 UTC  (11+ messages)
` [PATCH 01/12] fs: remove the unused SB_I_MULTIROOT flag
` [PATCH 02/12] drbd: remove dead code in device_to_statistics
` [PATCH 04/12] bdi: initialize ->ra_pages and ->io_pages in bdi_init
` [PATCH 05/12] md: update the optimal I/O size on reshape
` [PATCH 06/12] block: lift setting the readahead size into the block layer
` [PATCH 07/12] bdi: remove BDI_CAP_CGROUP_WRITEBACK
` [PATCH 08/12] bdi: remove BDI_CAP_SYNCHRONOUS_IO
` [PATCH 09/12] mm: use SWP_SYNCHRONOUS_IO more intelligently
` [PATCH 10/12] bdi: replace BDI_CAP_STABLE_WRITES with a queue and a sb flag
` [PATCH 12/12] bdi: replace BDI_CAP_NO_{WRITEBACK,ACCT_DIRTY} with a single flag

[PATCH 0/5] btrfs: fix enospc and transaction aborts during fallocate
 2020-09-10 14:48 UTC  (7+ messages)
` [PATCH 1/5] btrfs: fix metadata reservation for fallocate that leads to transaction aborts
` [PATCH 2/5] btrfs: remove item_size member of struct btrfs_clone_extent_info
` [PATCH 3/5] btrfs: rename struct btrfs_clone_extent_info to a more generic name

[PATCH v2 0/3] Improve error handling
 2020-09-10 15:46 UTC  (3+ messages)
` [PATCH v2 2/3] scsi: update additional sense codes list

[PATCH v5 0/7] hw/misc: Add LED device
 2020-09-10 20:54 UTC  (15+ messages)
` [PATCH v5 1/7] hw/misc/led: Add a "
` [PATCH v5 2/7] hw/misc/led: Allow connecting from GPIO output
` [PATCH v5 3/7] hw/misc/led: Emit a trace event when LED intensity has changed
` [PATCH v5 4/7] hw/arm/aspeed: Add the 3 front LEDs drived by the PCA9552 #1
` [PATCH v5 5/7] hw/misc/mps2-fpgaio: Use the LED device
` [PATCH v5 6/7] hw/misc/mps2-scc: "
` [PATCH v5 7/7] hw/arm/tosa: Replace fprintf() calls by LED devices

[PATCHv2 0/4] Rotary Encoder Push Button Support
 2020-09-10 20:58 UTC  (4+ messages)
` [PATCHv2 3/4] Input: rotary-encoder - Use dev_err_probe

Ways to deprecate /sys/devices/system/memory/memoryX/phys_device ?
 2020-09-10 20:57 UTC  (2+ messages)

[PATCH] perf: Fix race in perf_mmap_close function
 2020-09-10 14:47 UTC  (3+ messages)

[PATCH 0/5] dpaa2_eth: support 1588 one-step timestamping
 2020-09-10 14:42 UTC  (3+ messages)
` [PATCH 4/5] dpaa2-eth: utilize skb->cb[0] for hardware timestamping

drivers/net/wireless/ath/ath11k/ahb.c:919:15: warning: cast to smaller integer type 'enum ath11k_hw_rev' from 'const void
 2020-09-10 20:52 UTC  (2+ messages)

[peterz-queue:sched/core 1/3] kernel/sched/sched.h:1224:20: error: no member named 'balance_callback' in 'struct rq'
 2020-09-10 20:54 UTC 

[PATCH] ncurses: remove config.cache
 2020-09-10 20:53 UTC 

[v2, 0/5] dpaa2_eth: support 1588 one-step timestamping
 2020-09-10 14:44 UTC  (2+ messages)

[RFC PATCH v7 14/21] riscv: Add support for kernel mode vector
 2020-09-10 20:53 UTC  (2+ messages)

[PATCH -next] PCI: dwc: unexport dw_pcie_link_set_max_speed
 2020-09-10 13:54 UTC  (2+ messages)

[PATCH RFC 00/10] KFENCE: A low-overhead sampling-based memory safety error detector
 2020-09-10 14:57 UTC  (3+ messages)
` [PATCH RFC 01/10] mm: add Kernel Electric-Fence infrastructure

[PATCH] net: ethernet: ti: cpsw_new: fix suspend/resume
 2020-09-10 20:52 UTC 

fallocate: fix for --dig-holes at end of files
 2020-09-10 20:16 UTC 

[PATCH 0/5] Add support for custom names for AT24 EEPROMs
 2020-09-10 13:42 UTC  (2+ messages)
` [PATCH 4/5] arm64: tegra: Add label properties for EEPROMs

[linux-linus test] 154050: regressions - FAIL
 2020-09-10 20:52 UTC 

[PATCH 00/10] Cleanup metadata page reading path
 2020-09-10 14:58 UTC  (3+ messages)
` [PATCH 06/10] btrfs: Remove mirror_num argument from extent_read_full_page

[Linux-kernel-mentees] [PATCH] net: bluetooth: Fix null pointer dereference in hci_event_packet()
 2020-09-10 14:58 UTC  (3+ messages)

[PATCH RFC tip/core/rcu 0/4] Accelerate RCU Tasks Trace updates
 2020-09-10 20:20 UTC  (3+ messages)
` [PATCH RFC tip/core/rcu 1/4] rcu-tasks: Mark variables static
` [PATCH RFC tip/core/rcu 2/4] rcu-tasks: Use more aggressive polling for RCU Tasks Trace


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.