All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-15 03:59:48 to 2020-09-15 05:52:13 UTC [more...]

[PATCH v2 00/23] MT8192 IOMMU support
 2020-09-15  5:49 UTC  (5+ messages)
` [PATCH v2 01/23] dt-bindings: iommu: mediatek: Convert IOMMU to DT schema

[PATCH v6 0/7] hw/misc: Add LED device
 2020-09-15  5:51 UTC  (3+ messages)
` [PATCH v6 4/7] hw/arm/aspeed: Add the 3 front LEDs drived by the PCA9552 #1

[Linux-kernel-mentees] [PATCH] idr: remove WARN_ON_ONCE() when trying to check id
 2020-09-15  5:51 UTC  (10+ messages)
        `  "

[PATCH v2] nvme-pci: Move enumeration by class to be last in the table
 2020-09-15  5:50 UTC  (3+ messages)

[PATCH v2 1/2] tty: serial: print earlycon info after match->setup
 2020-09-15  5:48 UTC  (6+ messages)
` [PATCH v2 2/2] tty: serial: 8250_mtk: set regshift for mmio32

[RFC 00/26] perf: Add mmap3 support
 2020-09-15  5:49 UTC  (11+ messages)
` [PATCH 02/26] perf: Introduce mmap3 version of mmap event

[btrfs] 3b54a0a703: WARNING:at_fs/btrfs/inode.c:#btrfs_finish_ordered_io[btrfs]
 2020-09-15  5:54 UTC  (3+ messages)

[PATCH v2] hw/arm/aspeed: Add machine properties to define the flash models
 2020-09-15  5:48 UTC 

[PATCH] docs : fb : vesafb.rst : Removed scrollback related lines
 2020-09-15  5:49 UTC  (6+ messages)

[PATCH V2] xfs: Check if rt summary/bitmap buffers are logged with correct xfs_buf type
 2020-09-15  5:47 UTC 

[PATCH] RISC-V: Resurrect the MMIO timer implementation for M-mode systems
 2020-09-15  5:46 UTC  (5+ messages)

clean up is partition checks
 2020-09-15  5:45 UTC  (4+ messages)
` [Drbd-dev] "

[PATCH 0/6] linux-yocto: consolidated pull request
 2020-09-15  5:44 UTC  (5+ messages)
` [PATCH 6/6] lttng-modules: backport patches from 2.12.x to fix 5.4.64+ and 5.8.9+ builds
    ` [OE-core] "

is 'dynamic-power-coefficient' expected to be based on 'real' power measurements?
 2020-09-15  5:44 UTC 

support range based offsets in dma-direct v2
 2020-09-15  5:41 UTC  (7+ messages)
` [PATCH 6/6] dma-mapping: introduce DMA range map, supplanting dma_pfn_offset

[question] KBUILD_OUTPUT and modules install (with INSTALL_MOD_PATH)
 2020-09-15  5:42 UTC  (3+ messages)

xconfig is broken again on Qt5
 2020-09-15  5:41 UTC  (3+ messages)

[PATCH] xfs: Check if rt summary/bitmap buffers are logged with correct xfs_buf type
 2020-09-15  5:40 UTC  (4+ messages)

[dpdk-dev] [PATCH v1 0/2] refactor and clean FDIR
 2020-09-15  5:38 UTC  (9+ messages)
  ` [dpdk-dev] [PATCH v2 1/2] net/ice: refactor FDIR set conf function
` [dpdk-dev] [PATCH v3 0/2] refactor and clean FDIR
  ` [dpdk-dev] [PATCH v3 1/2] net/ice: refactor FDIR set conf function
  ` [dpdk-dev] [PATCH v3 2/2] net/ice: merge inner/outer flow seg info for FDIR

[PATCH RFC bpf-next 0/2] bpf: Enable bpf_skc_to_* sock casting helper to networking prog type
 2020-09-15  5:36 UTC  (5+ messages)
` [PATCH RFC bpf-next 2/2] "

[PATCH v2 00/19] btrfs: add read-only support for subpage sector size
 2020-09-15  5:35 UTC  (20+ messages)
` [PATCH v2 01/19] btrfs: extent-io-tests: remove invalid tests
` [PATCH v2 02/19] btrfs: remove the unnecessary parameter @start and @len for check_data_csum()
` [PATCH v2 03/19] btrfs: calculate inline extent buffer page size based on page size
` [PATCH v2 04/19] btrfs: remove the open-code to read disk-key
` [PATCH v2 05/19] btrfs: make btrfs_fs_info::buffer_radix to take sector size devided values
` [PATCH v2 06/19] btrfs: don't allow tree block to cross page boundary for subpage support
` [PATCH v2 07/19] btrfs: update num_extent_pages() to support subpage sized extent buffer
` [PATCH v2 08/19] btrfs: handle sectorsize < PAGE_SIZE case for extent buffer accessors
` [PATCH v2 09/19] btrfs: make csum_tree_block() handle sectorsize smaller than page size
` [PATCH v2 10/19] btrfs: add assert_spin_locked() for attach_extent_buffer_page()
` [PATCH v2 11/19] btrfs: extract the extent buffer verification from btree_readpage_end_io_hook()
` [PATCH v2 12/19] btrfs: extent_io: only require sector size alignment for page read
` [PATCH v2 13/19] btrfs: make btrfs_readpage_end_io_hook() follow sector size
` [PATCH v2 14/19] btrfs: make btree inode io_tree has its special owner
` [PATCH v2 15/19] btrfs: don't set extent_io_tree bits for btree inode at endio time
` [PATCH v2 16/19] btrfs: use extent_io_tree to handle subpage extent buffer allocation
` [PATCH v2 17/19] btrfs: implement subpage metadata read and its endio function
` [PATCH v2 18/19] btrfs: implement btree_readpage() and try_release_extent_buffer() for subpage
` [PATCH v2 19/19] btrfs: allow RO mount of 4K sector size fs on 64K page system

some half-baked ttm ideas
 2020-09-15  5:30 UTC 

[PATCH v2] mtd: hyperbus: add Renesas RPC-IF driver
 2020-09-15  5:27 UTC  (4+ messages)

[Intel-gfx] [patch 05/13] mm/pagemap: Clenaup PREEMPT_COUNT leftovers
 2020-09-15  5:28 UTC  (2+ messages)
`  "

[LTP] LTP release
 2020-09-15  5:28 UTC  (5+ messages)

[PATCH v2 bpf-next] selftests/bpf: merge most of test_btf into test_progs
 2020-09-15  5:26 UTC  (2+ messages)

[PATCHv4 0/2] soc: qcom: llcc: Support chipsets that can write to llcc regs
 2020-09-15  5:25 UTC  (9+ messages)
` [PATCHv4 1/2] soc: qcom: llcc: Move attribute config to its own function
` [PATCHv4 2/2] soc: qcom: llcc: Support chipsets that can write to llcc regs

[PATCH bpf-next] bpf: using rcu_read_lock for bpf_sk_storage_map iterator
 2020-09-15  5:25 UTC  (3+ messages)

[PATCH 1/4] fs: don't free device in remove callback
 2020-09-15  5:25 UTC  (3+ messages)
` [PATCH 4/4] fs: free unused dentries

[PATCH v2 0/4] add DFL bus support to MODULE_DEVICE_TABLE()
 2020-09-15  5:19 UTC  (7+ messages)
` [PATCH v2 2/4] dfl: add dfl "
` [PATCH v2 3/4] fpga: dfl: fix the comments of type & feature_id fields

[sashal-linux-stable:queue-4.4 7/10] /tmp/lowcomms-373448.s:137: Warning: no instruction mnemonic suffix given and no register operands; using default for `bts'
 2020-09-15  5:23 UTC 

[PATCH V6 1/3] MIPS: context switch: Use save/restore instead of set/clear for Status.CU2
 2020-09-15  5:21 UTC  (4+ messages)
` [PATCH V6 2/3] MIPS: Loongson-3: Enable COP2 usage in kernel

[RFC PATCH 0/1] Anti rollback protection for FIT Images
 2020-09-15  5:22 UTC  (3+ messages)

[PATCH 4/5] sandbox: implement actual sandbox reset via exec(2)
 2020-09-15  5:21 UTC  (2+ messages)
` [PATCH] fixup! "

[PATCH net-next v5 0/6] 8390: core cleanups
 2020-09-15  5:21 UTC  (5+ messages)
` [PATCH net-next v5 1/6] lib8390: Fix coding style issues and remove version printing
` [PATCH net-next v5 2/6] lib8390: Replace pr_cont() with SMP-safe construct

libxenguest and xenguest.h
 2020-09-15  5:18 UTC 

[balbi-usb:testing/next 32/38] drivers/usb/dwc2/drd.c:71: undefined reference to `usb_role_switch_get_drvdata'
 2020-09-15  5:16 UTC  (2+ messages)

RCU: Question on force_qs_rnp
 2020-09-15  5:16 UTC  (6+ messages)
    ` 回复: "

[PATCHSET v2 00/11] perf tools: Fix various memory leaks
 2020-09-15  5:15 UTC  (2+ messages)

[PATCH v4 0/5] arm64: Initial support for Texas Instrument's J7200 Platform
 2020-09-15  5:09 UTC  (4+ messages)
` [PATCH v4 4/5] arm64: dts: ti: Add support for J7200 SoC

[PATCH net-next 0/6] net: hns3: updates for -next
 2020-09-15  5:09 UTC  (3+ messages)
` [PATCH net-next 6/6] net: hns3: use napi_consume_skb() when cleaning tx desc

[PATCH] trace: Fix race in trace_open and buffer resize call
 2020-09-15  5:08 UTC  (3+ messages)

[[PATCH]] mm: khugepaged: recalculate min_free_kbytes after memory hotplug as expected by khugepaged
 2020-09-15  5:04 UTC  (3+ messages)

[PATCH] drm/amdkfd: Move process doorbell allocation into kfd device
 2020-09-15  5:03 UTC  (2+ messages)

[PATCH 1/2] dt-bindings: usb: Add binding for onboard USB hubs
 2020-09-15  5:02 UTC  (4+ messages)
` [PATCH 2/2] USB: misc: Add onboard_usb_hub driver

[PATCH] hwspinlock: sprd: Remove redundant header files
 2020-09-15  5:00 UTC  (2+ messages)

[PATCH] rpmsg: virtio: fix compilation warning for virtio_rpmsg_channel description
 2020-09-15  5:00 UTC  (2+ messages)

[PATCH] rpmsg: smd: Fix a kobj leak in in qcom_smd_parse_edge()
 2020-09-15  5:00 UTC  (2+ messages)

[PATCH] remoteproc: stm32: Fix pointer assignement
 2020-09-15  5:00 UTC  (2+ messages)

[PATCH V7 1/4] rpmsg: glink: Use complete_all for open states
 2020-09-15  5:00 UTC  (2+ messages)

[PATCH v3] rpmsg: Avoid double-free in mtk_rpmsg_register_device
 2020-09-15  5:00 UTC  (2+ messages)

INFO: task hung in vfs_setxattr (3)
 2020-09-15  4:59 UTC 

[RESEND net-next v2 00/12]drivers: net: convert tasklets to use new tasklet_setup() API
 2020-09-15  4:56 UTC  (11+ messages)

[PATCH 00/10] Convert MSM8916 boards to use labels, reduce duplication
 2020-09-15  4:56 UTC  (3+ messages)

[v1] mm: khugepaged: avoid overriding min_free_kbytes set by user
 2020-09-15  4:55 UTC 

[dpdk-dev] [PATCH] net/vdev_netvsc: handle removal of associated pci device
 2020-09-15  4:53 UTC  (5+ messages)

[PATCH] docs : fb: sstfb.rst : Remove the scrollback related stanza
 2020-09-15  4:51 UTC  (2+ messages)

USB Hardware Power Control, IOCTL_USB_HUB_CYCLE_PORT Equivalent
 2020-09-15  4:50 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/2] ethdev: tunnel offload model
 2020-09-15  4:47 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 0/4] Tunnel Offload API
  ` [dpdk-dev] [PATCH v2 1/4] ethdev: allow negative values in flow rule types
  ` [dpdk-dev] [PATCH v2 4/4] app/testpmd: support tunnel offload API

[PATCH] ext4: flag as supporting buffered async reads
 2020-09-15  4:45 UTC  (11+ messages)
                  ` REGRESSION: 37f4a24c2469: blk-mq: centralise related handling into blk_mq_get_driver_tag

[PATCH v4 0/2] Make sysFS functional on topologies with per core sink
 2020-09-15  4:40 UTC  (4+ messages)
` [PATCH v4 2/2] coresight: "

[PATCH 0/6] libmultipath: check udev* func return value
 2020-09-15  4:42 UTC  (7+ messages)
` [PATCH 1/6] libmultipath: check uedv* return value in sysfs_get_host_pci_name
` [PATCH 2/6] libmultipath: check udev* return value in ccw_sysfs_pathinfo
` [PATCH 3/6] libmultipath: check udev* return value in sysfs_get_tgt_nodename
` [PATCH 4/6] libmultipath: check udev* return value in trigger_partitions_udev_change
` [PATCH 5/6] libmultipath: check udev* renturn value in get_ctrl_blkdev
` [PATCH 6/6] libmultipath: check udev* return value in _find_path_by_syspath

[PATCH v1 0/2] Supports Reading UFS's Vcc Voltage Levels from DT
 2020-09-15  4:41 UTC  (3+ messages)
` [PATCH v1 1/2] scsi: dt-bindings: ufs: Add vcc-voltage-level for UFS

[PATCH v7 bpf-next 0/7] bpf: tailcalls in BPF subprograms
 2020-09-15  4:39 UTC  (4+ messages)
` [PATCH v7 bpf-next 7/7] selftests: bpf: add dummy prog for bpf2bpf with tailcall

[PATCH 00/12] more miscellaneous Bloom filter improvements, redux
 2020-09-15  4:31 UTC  (10+ messages)
` [PATCH 12/12] builtin/commit-graph.c: introduce '--max-new-filters=<n>'

[PATCH] docs : fb : matroxfb.rst : Remove the stale information lines i.e framebuffer scrollback
 2020-09-15  4:31 UTC  (2+ messages)

[PATCH] builtin/clone: avoid failure with GIT_DEFAULT_HASH
 2020-09-15  4:31 UTC  (3+ messages)
` [PATCH v2] "

[boqun:arm64-64k 14/22] drivers/uio/uio_hv_generic.c:39: warning: "HV_RING_SIZE" redefined
 2020-09-15  4:31 UTC 

[meta-oe][dunfell][PATCH] postgresql: Update to 12.4
 2020-09-15  4:29 UTC 

[PATCH v4] lib/string.c: implement stpcpy
 2020-09-15  4:28 UTC  (4+ messages)
` [PATCH v5] "

WARNING: can't access registers at asm_sysvec_call_function_single
 2020-09-15  4:27 UTC  (5+ messages)

[PATCH] commit-graph-format.txt: fix no-parent value
 2020-09-15  4:26 UTC  (2+ messages)

[PATCH net-next v2 0/3] First bunch of Tulip cleanups
 2020-09-15  4:24 UTC  (4+ messages)
` [PATCH net-next v2 1/3] net: dec: tulip: de2104x: Replace alloc_etherdev by devm_alloc_etherdev
` [PATCH net-next v2 2/3] net: dec: tulip: de2104x: Replace pci_enable_device with devres version
` [PATCH net-next v2 3/3] net: dec: tulip: de2104x: Replace kmemdup() with devm_kmempdup()

[Intel-wired-lan] [PATCH net-next v2 00/10] make drivers/net/ethernet W=1 clean
 2020-09-15  4:24 UTC  (3+ messages)
`  "

[PATCH v4 00/17] Implement NTB Controller using multiple PCI EP
 2020-09-15  4:21 UTC  (36+ messages)
` [PATCH v4 01/17] Documentation: PCI: Add specification for the *PCI NTB* function device
` [PATCH v4 02/17] PCI: endpoint: Make *_get_first_free_bar() take into account 64 bit BAR
` [PATCH v4 03/17] PCI: endpoint: Add helper API to get the 'next' unreserved BAR
` [PATCH v4 04/17] PCI: endpoint: Make *_free_bar() to return error codes on failure
` [PATCH v4 05/17] PCI: endpoint: Remove unused pci_epf_match_device()
` [PATCH v4 06/17] PCI: endpoint: Add support to associate secondary EPC with EPF
` [PATCH v4 07/17] PCI: endpoint: Add support in configfs to associate two EPCs "
` [PATCH v4 08/17] PCI: endpoint: Add pci_epc_ops to map MSI irq
` [PATCH v4 09/17] PCI: endpoint: Add pci_epf_ops for epf drivers to expose function specific attrs
` [PATCH v4 10/17] PCI: endpoint: Allow user to create sub-directory of 'EPF Device' directory
` [PATCH v4 11/17] PCI: cadence: Implement ->msi_map_irq() ops
` [PATCH v4 12/17] PCI: endpoint: Add EP function driver to provide NTB functionality
` [PATCH v4 13/17] PCI: Add TI J721E device to pci ids
` [PATCH v4 14/17] NTB: Add support for EPF PCI-Express Non-Transparent Bridge
` [PATCH v4 15/17] NTB: tool: Enable the NTB/PCIe link on the local or remote side of bridge
` [PATCH v4 16/17] Documentation: PCI: Add binding documentation for pci-ntb endpoint function
` [PATCH v4 17/17] Documentation: PCI: Add userguide for PCI endpoint NTB function

[PATCH v2] mm/vmscan: fix infinite loop in drop_slab_node
 2020-09-15  4:23 UTC  (7+ messages)
  ` [External] "

[PATCH 0/3] block: a few chunk_sectors fixes/improvements
 2020-09-15  4:21 UTC  (6+ messages)
` [PATCH 1/3] block: fix blk_rq_get_max_sectors() to flow more carefully

[PATCH] cfg80211: add support to configure HE MCS for beacon rate
 2020-09-15  4:19 UTC 

linux-next: build warning after merge of the akpm-current tree
 2020-09-15  4:16 UTC  (3+ messages)

[kdave-btrfs-devel:ext/aota/zoned-7 132/162] fs/btrfs/zoned.c:42: undefined reference to `__udivdi3'
 2020-09-15  4:15 UTC 

[Intel-gfx] [PATCH v2] drm/i915: Fix the race between the GEM close and debugfs
 2020-09-15  4:14 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915: Fix the race between the GEM close and debugfs (rev2)

[RFC/RFT PATCH v2 2/5] arm64, numa: Change the numa init function name to be generic
 2020-09-15  4:11 UTC  (2+ messages)

[drm-msm:msm-next-dp 49/50] drivers/gpu/drm/msm/dp/dp_panel.c:248:27: warning: variable 'panel' set but not used
 2020-09-15  4:04 UTC 

[PATCH v7 00/16] vfio: expose virtual Shared Virtual Addressing to VMs
 2020-09-15  4:03 UTC  (5+ messages)
` [PATCH v7 04/16] vfio: Add PASID allocation/free support


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.