All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-09-17 11:01:54 to 2020-09-17 11:47:39 UTC [more...]

[PATCH v7 00/34] Improvements for Tegra I2C driver
 2020-09-17 11:47 UTC  (27+ messages)
` [PATCH v7 01/34] i2c: tegra: Make tegra_i2c_flush_fifos() usable in atomic transfer
` [PATCH v7 02/34] i2c: tegra: Add missing pm_runtime_put()
` [PATCH v7 03/34] i2c: tegra: Handle potential error of tegra_i2c_flush_fifos()
` [PATCH v7 04/34] i2c: tegra: Mask interrupt in tegra_i2c_issue_bus_clear()
` [PATCH v7 05/34] i2c: tegra: Initialize div-clk rate unconditionally
` [PATCH v7 06/34] i2c: tegra: Remove i2c_dev.clk_divisor_non_hs_mode member
` [PATCH v7 08/34] i2c: tegra: Remove error message used for devm_request_irq() failure
` [PATCH v7 10/34] i2c: tegra: Use devm_platform_get_and_ioremap_resource()
` [PATCH v7 11/34] i2c: tegra: Use platform_get_irq()
` [PATCH v7 12/34] i2c: tegra: Use clk-bulk helpers
` [PATCH v7 13/34] i2c: tegra: Move out all device-tree parsing into tegra_i2c_parse_dt()
` [PATCH v7 20/34] i2c: tegra: Remove "dma" variable from tegra_i2c_xfer_msg()
` [PATCH v7 21/34] i2c: tegra: Don't fall back to PIO mode if DMA configuration fails

[PATCH] rtc: rx8010: rename rx8010_init_client() to rx8010_init()
 2020-09-17 11:46 UTC 

[RESEND][PATCH 0/2] iommu/tegra-smmu: Fix TLB line for Tegra210
 2020-09-17 11:31 UTC  (4+ messages)
` [RESEND][PATCH 1/2] iommu/tegra-smmu: Fix tlb_mask
` [RESEND][PATCH 2/2] memory: tegra: Correct num_tlb_lines for tegra210

[PATCH] mm: avoid possible multiple call to swap_node()
 2020-09-17 11:44 UTC 

[PATCHv3] perf kvm: add kvm-stat for arm64
 2020-09-17 11:42 UTC  (8+ messages)

[PATCH] powerpc/uaccess: Add pre-update addressing to __put_user_asm_goto()
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH 06/14] Fix CFLAGS for UBSAN_BOUNDS on Clang
 2020-09-17 11:35 UTC  (13+ messages)

[PATCH] drm/ttm: remove redundant initialization of variable ret
 2020-09-17 11:42 UTC 

[PATCH v7 0/7] Make hcd-xhci independent of pci hooks
 2020-09-17 11:44 UTC  (3+ messages)
` [PATCH v7 3/7] usb/hcd-xhci: Split pci wrapper for xhci base model

[PATCH] ehci-hcd: Move include to keep CRC stable
 2020-09-17 11:44 UTC  (2+ messages)

[PATCH] cobalt/rtdm: add explicit declaration of function rtdm_nrtsig_init
 2020-09-17 11:44 UTC  (2+ messages)

[dpdk-dev] [PATCH 1/2] vfio: fix check for vfio_group_fd
 2020-09-17 11:44 UTC  (2+ messages)

[PATCH] media: mtk-jpeg: Fix a reference count leak
 2020-09-17 11:42 UTC  (4+ messages)

[PATCH] regmap: Add support for 12/20 register formatting
 2020-09-17 11:38 UTC  (5+ messages)

[PATCH] powerpc/kasan: Fix CONFIG_KASAN_VMALLOC for 8xx
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH] usblp: fix race between disconnect() and read()
 2020-09-17 11:43 UTC  (2+ messages)

[PATCH] EFI: some easy constification
 2020-09-17 11:42 UTC  (3+ messages)

[PATCH v3 1/2] dt-bindings: tlv320adcx140: Add GPIO config and drive config
 2020-09-17 11:42 UTC  (3+ messages)
` [PATCH v3 2/2] ASoC: tlv320adcx140: Add support for configuring GPIO pin

[PATCH v2 0/7] xfs: random fixes and code cleanup
 2020-09-17 11:38 UTC  (8+ messages)
` [PATCH v2 1/7] xfs: remove the unused SYNCHRONIZE macro
` [PATCH v2 2/7] xfs: use the existing type definition for di_projid
` [PATCH v2 3/7] xfs: remove the unnecessary xfs_dqid_t type cast
` [PATCH v2 4/7] xfs: do the assert for all the log done items in xfs_trans_cancel
` [PATCH v2 5/7] xfs: remove the redundant crc feature check in xfs_attr3_rmt_verify
` [PATCH v2 6/7] xfs: code cleanup in xfs_attr_leaf_entsize_{remote,local}
` [PATCH v2 7/7] xfs: fix some comments

Segmentation fault when running sparse with current linux master
 2020-09-17 11:08 UTC 

[linux-next:master 6537/8629] drivers/dma/sf-pdma/sf-pdma.c:287:23: warning: unused variable 'desc'
 2020-09-17 11:43 UTC 

[PATCH] drm/ttm: remove superflous extern attribute from funcs
 2020-09-17 11:42 UTC  (2+ messages)

[PATCH] drm: fix spelling error in comments
 2020-09-17 11:39 UTC  (3+ messages)

[PATCH] target/i386: always create kvmclock device
 2020-09-17 11:41 UTC  (3+ messages)

[PATCH] powerpc: Fix random segfault when freeing hugetlb range
 2020-09-17 11:27 UTC  (2+ messages)

linusw/for-next baseline: 123 runs, 4 regressions (v5.9-rc2-19-ga5d0fe9ff2af)
 2020-09-17 11:41 UTC 

[PATCH] media: sti: Fix reference count leaks
 2020-09-17 11:40 UTC  (2+ messages)

[PATCH v2 0/4] Enlarge tracepoints in the display component
 2020-09-17 11:36 UTC  (6+ messages)

[PATCH v2 0/2] build: corrections to .init.o generation logic
 2020-09-17 11:39 UTC  (6+ messages)
` [PATCH v4] EFI: free unused boot mem in at least some cases

[PATCH v2] platform/x86: thinkpad_acpi: performance mode interface
 2020-09-17 11:39 UTC  (2+ messages)

[GIT PULL] gpio: updates for v5.10
 2020-09-17 11:39 UTC 

[PATCH 1/3] powerpc/uaccess: Switch __put_user_size_allowed() to __put_user_asm_goto()
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH v4 0/7] HWpoison: further fixes and cleanups
 2020-09-17 11:39 UTC  (2+ messages)

[tip:x86/seves] BUILD SUCCESS WITH WARNING e6eb15c9ba3165698488ae5c34920eea20eaa38e
 2020-09-17 11:16 UTC  (11+ messages)

[meta-virtualization][PATCH] libvirt: Use /run in replace of /var/run in libvirt
 2020-09-17 11:38 UTC 

[dpdk-dev] [PATCH] net/dpaa2: fix build error about timesync functions
 2020-09-17 11:38 UTC  (4+ messages)
` [dpdk-dev] [dpdk-stable] "

[PATCH v3] arm64: bpf: Fix branch offset in JIT
 2020-09-17 11:38 UTC  (2+ messages)

[PATCH 0/6] drm/meson: add support for AXG & MIPI-DSI
 2020-09-17 11:32 UTC  (12+ messages)
` [PATCH 6/6] drm/meson: add support for MIPI-DSI transceiver

[PATCH] arm64: Enable PCI write-combine resources under sysfs
 2020-09-17 11:32 UTC  (12+ messages)

[PATCH] mm/page_counter: Correct the obsolete func name in the comment of page_counter_try_charge()
 2020-09-17 11:36 UTC 

[PATCH 1/2] powerpc/8xx: Refactor calculation of number of entries per PTE in page tables
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH 1/2] vfio/pci: Remove redundant declaration of vfio_pci_driver
 2020-09-17 11:35 UTC  (4+ messages)
` [PATCH 2/2] vfio/pci: Remove bardirty from vfio_pci_device

[PATCH] media: platform: s3c-camif: Fix runtime PM imbalance in s3c_camif_open
 2020-09-17 11:26 UTC  (2+ messages)

wvdial
 2020-09-17 11:36 UTC  (3+ messages)
` [yocto] wvdial

[PATCH 1/2] powerpc/32: Fix vmap stack - Do not activate MMU before reading task struct
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH v13 00/15] mtd: spi-nor: add xSPI Octal DTR support
 2020-09-16 12:44 UTC  (7+ messages)
` [PATCH v13 03/15] mtd: spi-nor: core: add spi_nor_controller_ops_erase helper
` [PATCH v13 05/15] mtd: spi-nor: sfdp: get command opcode extension type from BFPT
` [PATCH v13 08/15] mtd: spi-nor: core: do 2 byte reads for SR and FSR in DTR mode

[PATCH v6 0/8] powerpc/watchpoint: Bug fixes plus new feature flag
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH v3] powerpc/pseries/svm: Allocate SWIOTLB buffer anywhere in memory
 2020-09-17 11:27 UTC  (3+ messages)

[dpdk-dev] [PATCH 1/1] eal/linux: do not create user mem map repeatedly when it exists
 2020-09-17 11:35 UTC  (10+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH] enable core.fsyncObjectFiles by default
 2020-09-17 11:28 UTC  (9+ messages)
          ` [RFC PATCH 0/2] should core.fsyncObjectFiles fsync the dir entry + docs
          ` [RFC PATCH 1/2] sha1-file: fsync() loose dir entry when core.fsyncObjectFiles
          ` [RFC PATCH 2/2] core.fsyncObjectFiles: make the docs less flippant

[dpdk-dev] [PATCH] examples/ioat: fix stats print
 2020-09-17 11:34 UTC  (2+ messages)

[PATCH v2 1/2] sched/topology: Allow archs to override cpu_smt_mask
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH] jbd2: avoid transaction reuse after reformatting
 2020-09-17 10:44 UTC  (3+ messages)
  ` 答复: "

[LTP] TPASS in new test lib
 2020-09-17 11:33 UTC  (6+ messages)

[PATCH v5 00/10] Coregroup support on Powerpc
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH v2 00/21] Convert all remaining drivers to GEM object functions
 2020-09-17 11:31 UTC  (9+ messages)
` [PATCH v2 18/21] drm/vkms: Introduce "
    ` [Intel-gfx] "

[GIT PULL] gpio: fixes for v5.9-rc6
 2020-09-17 11:32 UTC 

Changing vma->vm_file in dma_buf_mmap()
 2020-09-17 11:31 UTC  (11+ messages)
          ` [Linaro-mm-sig] "

[PATCH v2 1/4] powerpc/percpu: Update percpu bootmem allocator
 2020-09-17 11:27 UTC  (2+ messages)

[dpdk-dev] [PATCH] mem: fix allocation failure on non-NUMA kernel
 2020-09-17 11:31 UTC  (9+ messages)

[PATCH v3 0/6] arm64: dts: ti: Add USB support for J7200 EVM
 2020-09-17 10:17 UTC  (5+ messages)
` [PATCH v3 1/6] dt-bindings: mux-j7200-wiz: Add lane function defines

[Intel-gfx] [V12 0/4] Add support for mipi dsi cmd mode
 2020-09-17 11:31 UTC  (3+ messages)
` [Intel-gfx] [V12 4/4] drm/i915/dsi: Initiate fame request in "

[PATCHv2] dt-bindings: dp-connector: add binding for DisplayPort connector
 2020-09-17 11:22 UTC  (3+ messages)

[igt-dev] [PATCH i-g-t v2] tests/kms_big_joiner: Add test to validate big joiner
 2020-09-17 11:03 UTC 

[PATCH] powerepc/book3s64/hash: Align start/end address correctly with bolt mapping
 2020-09-17 11:27 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/5] 20.11 announced cleanups
 2020-09-17 11:28 UTC  (8+ messages)
` [dpdk-dev] [PATCH v3 0/6] "
  ` [dpdk-dev] [PATCH v3 1/6] ethdev: remove unused kernel driver field
  ` [dpdk-dev] [PATCH v3 2/6] bus/pci: switch to private kernel driver enum
  ` [dpdk-dev] [PATCH v3 3/6] pci: move resource mapping to the PCI bus
  ` [dpdk-dev] [PATCH v3 4/6] mem: drop mapping API workaround
  ` [dpdk-dev] [PATCH v3 5/6] eal: hide internal device event structure
  ` [dpdk-dev] [PATCH v3 6/6] bus/pci: remove duplicate declaration

[PATCH v4 0/4] efi: Unified Xen hypervisor/kernel/initrd images
 2020-09-17 11:29 UTC  (6+ messages)
` [PATCH v4 1/4] efi/boot.c: add file.need_to_free
` [PATCH v4 2/4] efi/boot.c: add handle_file_info()

[Intel-gfx] [RFC PATCH 0/2] Introduce a ww transaction utility
 2020-09-17 11:29 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BUILD: failure for "

[PATCH] mm: Use helper function mapping_allow_writable()
 2020-09-17 11:27 UTC 

[PATCH v2] powerpc/papr_scm: Fix warning triggered by perf_stats_show()
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH v6 0/3] Offline memoryless cpuless node 0
 2020-09-17 11:27 UTC  (2+ messages)

[PATCH] ASoC: rt715: Add module parameter to fix dmic pop sound issue
 2020-09-17 11:25 UTC  (2+ messages)

[PATCH] USB: adutux: fix debugging
 2020-09-17 11:26 UTC 

[PATCH 1/4] mm: Trial do_wp_page() simplification
 2020-09-17 11:25 UTC  (11+ messages)

[PATCH] memory: tegra: Correct num_tlb_lines for tegra210
 2020-09-17 11:19 UTC  (4+ messages)

[PATCH v2 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2020-09-17 11:12 UTC  (5+ messages)
` [PATCH v2 02/10] dt-bindings: mfd: Add binding for Netronix's embedded controller

[PATCH 0/2] mtd: cfi_mtd: Add DMA support for reads
 2020-09-17 11:23 UTC  (3+ messages)
` [PATCH 1/2] dma: Reduce error level when DMA channel type does not exist
` [PATCH 2/2] mtd: cfi_mtd: Use DMA for reads

[PATCH rdma-next v1 0/4] Improve ODP by using HMM API
 2020-09-17 11:21 UTC  (5+ messages)
` [PATCH rdma-next v1 1/4] IB/core: Improve ODP to use hmm_range_fault()
` [PATCH rdma-next v1 2/4] IB/core: Enable ODP sync without faulting
` [PATCH rdma-next v1 3/4] RDMA/mlx5: Extend advice MR to support non faulting mode
` [PATCH rdma-next v1 4/4] RDMA/mlx5: Sync device with CPU pages upon ODP MR registration

RFC: offering a standardized (/sys/class) userspace API for selecting system/laptop performance-profiles
 2020-09-17 11:22 UTC 

[PATCH -next] dmaengine: ti: k3-udma: use devm_platform_ioremap_resource_byname
 2020-09-17 11:21 UTC  (2+ messages)

linux-next: Signed-off-by missing for commits in the irqchip tree
 2020-09-17 11:22 UTC  (2+ messages)

[dpdk-dev] [PATCH v1 0/6] fix distributor synchronization issues
 2020-09-17 11:21 UTC  (3+ messages)
  ` [dpdk-dev] [PATCH v1 1/6] app/test: fix deadlock in distributor test

[PATCH net-next 5/8] netdevsim: Add support for add and delete of a PCI PF port
 2020-09-17 11:16 UTC  (4+ messages)
` [PATCH] netdevsim: fix semicolon.cocci warnings

[dpdk-dev] [PATCH] net/mlx5: fix vectorized Rx burst check
 2020-09-17 11:20 UTC  (2+ messages)

[PATCH RFC 4/8] thermal:core:Add genetlink notifications for monitoring falling temperature
 2020-09-17 11:19 UTC 

[PATCH] thermal/drivers/cpuidle_cooling: Change the set_cur_state function
 2020-09-17 11:15 UTC 

[PATCH yocto-autobuilder-helper] auh: correct the SMTP server in config file
 2020-09-17 11:18 UTC 

USB driver ID matching broken
 2020-09-17 10:23 UTC  (3+ messages)
` [PATCH 1/2] usbcore/driver: Fix specific driver selection

[PATCH] board: ti: j721e: Fix OSPI node compatible
 2020-09-17 11:18 UTC 

[PATCH v3 1/1] dax: Fix stack overflow when mounting fsdax pmem device
 2020-09-17 11:15 UTC 

[dpdk-dev] [PATCH 0/4] minor fixes for testpmd
 2020-09-17 11:16 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 "
  ` [dpdk-dev] [PATCH v2 3/4] app/testpmd: fix packet header in txonly mode

[PATCH v2 0/7] riscv: Correctly handle IPIs already pending upon boot
 2020-09-17 11:15 UTC  (7+ messages)
` [PATCH v2 2/7] riscv: Match memory barriers between send_ipi_many and handle_ipi
` [PATCH v2 3/7] riscv: Use a valid bit to ignore already-pending IPIs
` [PATCH v2 7/7] riscv: Add some comments to start.S

[PATCH RFC v1 00/18] Introducing Linux root partition support for Microsoft Hypervisor
 2020-09-17 11:06 UTC  (7+ messages)
` [PATCH RFC v1 08/18] x86/hyperv: handling hypercall page setup for root
      ` [EXTERNAL] "

[PATCH -next] PCI: tegra: convert to use DEFINE_SEQ_ATTRIBUTE macro
 2020-09-17 11:01 UTC  (2+ messages)

[dpdk-dev] [PATCH v2 0/1] vfio: change spapr DMA window sizing operation
 2020-09-17 11:13 UTC  (4+ messages)
` [dpdk-dev] [PATCH v3 "
  ` [dpdk-dev] [PATCH v3 1/1] vfio: modify spapr iommu support to use static window sizing

[RESEND] [PATCH v6 0/8] do not store GPU address in TTM
 2020-09-17 11:12 UTC  (4+ messages)
` [PATCH 6/8] drm/vram-helper: don't use ttm bo->offset v4

[RFC PATCH] Add bridge driver to connect sensors to CIO2 device via software nodes on ACPI platforms
 2020-09-17 10:15 UTC  (4+ messages)

[PATCH] [v2] blk-mq: add cond_resched() in __blk_mq_alloc_rq_maps()
 2020-09-17  8:13 UTC 

[f2fs-dev] [PATCH v2] f2fs: fix wrong total_sections check and fsmeta check
 2020-09-17 11:11 UTC 

[PATCH 0/1] KVM: correctly restore the TSC value on nested migration
 2020-09-17 11:07 UTC  (2+ messages)
` [PATCH 1/1] KVM: x86: fix MSR_IA32_TSC read for "

[PATCH] include/linux/compaction.h: clean code by removing unused enum value
 2020-09-17 11:07 UTC 

[dpdk-dev] [PATCH] devtools: fix ninja break under default DESTDIR path
 2020-09-17 11:08 UTC  (2+ messages)

DT with memory bank of size 0 (WAS: Re: AW: AW: Colibri imx8qxp: Missing kernel boot module)
 2020-09-17 11:07 UTC  (2+ messages)

[PATCH] platform/x86: hp-wmi: add support for thermal policy
 2020-09-17 11:03 UTC  (2+ messages)

[PATCH 0/3] hwmon: (lm75) Add regulator support
 2020-09-17 11:00 UTC  (3+ messages)
` [PATCH 3/3] "

[PATCH v5 00/13] ASoC: Intel: Catpt - Lynx and Wildcat point
 2020-09-17 10:58 UTC  (6+ messages)
` [PATCH v5 01/13] ASoC: Intel: Add catpt device

[PATCH] CDC-ACM: cleanup of data structures
 2020-09-17 11:02 UTC 

[PATCH 0/8] ASoC: SOF: small fixes for 5.10
 2020-09-17 10:56 UTC  (5+ messages)
` [PATCH 5/8] ASoC: SOF: (cosmetic) remove redundant "ret" variable uses
` [PATCH 6/8] ASoC: SOF: remove several superfluous type-casts
` [PATCH 7/8] ASoC: SOF: fix range checks
` [PATCH 8/8] ASoC: SOF: Intel: hda: reduce verbosity of boot error logs

[PATCH v2 1/1] Calculate offset to field 'init_uts_ns.name'
 2020-09-17 11:03 UTC  (3+ messages)

[PATCH v2] virtio: skip legacy support check on machine types less than 5.1
 2020-09-17 11:00 UTC  (7+ messages)

[dpdk-dev] [PATCH v1 0/4] maximize vector rx burst for PMDs
 2020-09-17 11:03 UTC  (4+ messages)
` [dpdk-dev] [PATCH v4 0/5] fix "
  ` [dpdk-dev] [PATCH v4 4/5] net/ice: fix vector rx burst for ice

Why is nouveau using a separate swap storage?
 2020-09-17 11:03 UTC  (3+ messages)

[PATCH 0/3] drm: panfrost: Coherency support
 2020-09-17 11:00 UTC  (7+ messages)

[RFC PATCH 00/12] hw/arm/virt: Introduce cpu and cache topology support
 2020-09-17 10:59 UTC  (4+ messages)
` [RFC PATCH 02/12] target/arm/kvm64: make MPIDR consistent with CPU Topology


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.