messages from 2020-09-18 10:18:36 to 2020-09-18 10:55:14 UTC [more...]
[PATCH] drm/ttm: update kernel-doc line comments
2020-09-18 10:44 UTC (2+ messages)
[PATCH v2 00/22] add support for S1G association
2020-09-18 10:55 UTC (19+ messages)
` [PATCH v2 06/22] {cfg,mac}80211: get correct default channel width for S1G
` [PATCH v2 07/22] mac80211: s1g: choose scanning width based on frequency
` [PATCH v2 08/22] nl80211: support S1G capabilities
` [PATCH v2 11/22] cfg80211: parse S1G Operation element for BSS channel
` [PATCH v2 12/22] mac80211: convert S1G beacon to scan results
` [PATCH v2 13/22] cfg80211: handle Association Response from S1G STA
` [PATCH v2 14/22] mac80211: encode listen interval for S1G
` [PATCH v2 15/22] mac80211: don't calculate duration "
[PATCH 1/5] test: save dmesg output for each test and test file
2020-09-18 10:47 UTC (5+ messages)
` [PATCH 2/5] test: make a distinction between successful and skipped test
` [PATCH 3/5] test: store test output to a log file
` [PATCH 4/5] test: make test output more readable
` [PATCH 5/5] test: handle the case when timeout is forced to KILL
[PATCH] fdc: check null block pointer before blk_pwrite
2020-09-18 10:52 UTC (2+ messages)
[PATCH v2 00/37] kasan: add hardware tag-based mode for arm64
2020-09-18 10:52 UTC (21+ messages)
` [PATCH v2 05/37] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH v2 07/37] kasan: split out shadow.c from common.c
` [PATCH v2 20/37] kasan: rename tags.c to tags_sw.c
` [PATCH v2 31/37] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH v2 33/37] kasan, arm64: implement HW_TAGS runtime
[dpdk-dev] [PATCH] net/virtio: fix wrong variable assignment in helper macro
2020-09-18 10:53 UTC (6+ messages)
[PATCH v6 0/8] powerpc/watchpoint: Bug fixes plus new feature flag
2020-09-18 10:50 UTC (3+ messages)
[PATCH] [v2] nvme: use correct upper limit for tag in nvme_handle_cqe()
2020-09-18 10:44 UTC
[PATCH 0/3] ARM: mstar: wire up interrupt controllers
2020-09-18 10:49 UTC (8+ messages)
` [PATCH 1/3] ARM: mstar: Select MStar intc
` [PATCH 2/3] ARM: mstar: Add interrupt controller to base dtsi
` [PATCH 3/3] ARM: mstar: Add interrupt to pm_uart
[RFC 00/26] perf: Add mmap3 support
2020-09-18 10:51 UTC (6+ messages)
` [PATCH 04/26] perf tools: Add filename__decompress function
[RFC PATCH V3 12/21] mmc: sdhci: UHS-II support, add hooks for additional operations
2020-09-18 10:50 UTC (8+ messages)
[PATCH v3 0/4] kselftests/arm64: add PAuth tests
2020-09-18 10:47 UTC (10+ messages)
` [PATCH v3 1/4] kselftests/arm64: add a basic Pointer Authentication test
` [PATCH v3 2/4] kselftests/arm64: add nop checks for PAuth tests
` [PATCH v3 3/4] kselftests/arm64: add PAuth test for whether exec() changes keys
` [PATCH v3 4/4] kselftests/arm64: add PAuth tests for single threaded consistency and differently initialized keys
[RFC PATCH] locking/percpu-rwsem: use this_cpu_{inc|dec}() for read_count
2020-09-18 10:48 UTC (11+ messages)
[PATCH v2 0/4] builtin/diff: learn --merge-base
2020-09-18 10:48 UTC (8+ messages)
` [PATCH v3 00/10] "
` [PATCH v3 06/10] diff-lib: define diff_get_merge_base()
` [PATCH v3 09/10] builtin/diff-tree: learn --merge-base
xhci problem -> general protection fault
2020-09-18 10:50 UTC (2+ messages)
[meta-networking][PATCH] ssmtp: adjust u-a
2020-09-18 10:46 UTC
[PATCH v6 00/12] riscv: Add FPIOA and GPIO support for Kendryte K210
2020-09-18 10:46 UTC (4+ messages)
` [PATCH v6 12/12] "
[dpdk-dev] [PATCH 0/3] add FEC support
2020-09-18 10:46 UTC (6+ messages)
` [dpdk-dev] [V5 "
` [dpdk-dev] [V5 1/3] ethdev: introduce FEC API
[PATCH] spi: atmel: Exposing effective spi speed
2020-09-18 10:37 UTC
[GIT PULL] mtd: Fixes for v5.9-rc6
2020-09-18 10:43 UTC (2+ messages)
[Linux-kernel-mentees] checkpatch.pl investigation: NO_AUTHOR_SIGN_OFF issues
2020-09-18 10:44 UTC (3+ messages)
[PATCH 0/6] Update Travis from Xenial to Bionic and Focal
2020-09-18 10:34 UTC (7+ messages)
` [PATCH 1/6] meson: move libudev test
` [PATCH 2/6] meson: move libmpathpersist test
` [PATCH 3/6] migration: Silence compiler warning in global_state_store_running()
` [PATCH 4/6] travis.yml: Drop the default softmmu builds
` [PATCH 5/6] travis.yml: Update Travis to use Bionic and Focal instead of Xenial
` [PATCH 6/6] travis.yml: Drop the superfluous Python 3.6 build
[vkoul-dmaengine:topic/tasklet 66/81] drivers/dma/pl330.c:2487:16: warning: passing argument 1 of 'pl330_tasklet' makes pointer from integer without a cast
2020-09-18 10:42 UTC
[PATCH] media: uAPI: buffer.rst: remove a left-over documentation
2020-09-18 10:42 UTC (2+ messages)
[meta-networking][PATCH 01/10] networkmanager: Depend on dhcpcd
2020-09-18 10:41 UTC (3+ messages)
` [meta-networking][PATCH 07/10] ssmtp: Use update alternatives for conflicts with esmtp
` [oe] "
bug in mpt3sas vs Lenovo 530-8i
2020-09-18 10:45 UTC (2+ messages)
[Intel-gfx] [PATCH 1/3] drm/i915: Extract intel_dp_output_format()
2020-09-18 10:39 UTC (3+ messages)
[PATCH v6 0/4] Add a vhost RPMsg API
2020-09-18 10:39 UTC (9+ messages)
[PATCH -next] i2c: efm32: Use devm_platform_get_and_ioremap_resource()
2020-09-18 10:37 UTC (4+ messages)
[meta-networking][PATCH] netkit-rsh: inherit update-alternatives
2020-09-18 10:38 UTC
[PATCH] dmabuf: fix NULL pointer dereference in dma_buf_release()
2020-09-18 10:32 UTC
[dpdk-dev] [PATCH] net/ring: advertise multi segment support
2020-09-18 10:36 UTC
[PATCHv3] perf kvm: add kvm-stat for arm64
2020-09-18 10:35 UTC (10+ messages)
[meta-oe][dunfell][PATCH 1/3] iwd: upgrade 1.6 -> 1.7
2020-09-18 10:35 UTC (4+ messages)
` [meta-oe][dunfell][PATCH 2/3] iwd: update to 1.8
` [meta-oe][dunfell][PATCH 3/3] iwd: Upgrade to 1.9
` [oe] "
[PATCH] arch/x86: Replace license and copyright boilerplate by SPDX identfiers
2020-09-18 10:35 UTC
[PATCH v2 0/6] Add initial support for ATC260x PMICs
2020-09-18 10:35 UTC (4+ messages)
` [PATCH v2 5/6] input: atc260x: Add onkey driver "
[PATCH v4 0/3] iio: adc: mt6360: Add ADC driver for MT6360
2020-09-18 10:33 UTC (8+ messages)
` [PATCH v4 2/3] Documentation: ABI: testing: mt6360: Add ADC sysfs guideline
[PATCH 00/37] qapi: static typing conversion, pt1
2020-09-18 10:33 UTC (7+ messages)
` [PATCH 06/37] qapi: delint using flake8
BPF redirect API design issue for BPF-prog MTU feedback?
2020-09-18 10:34 UTC (5+ messages)
[dpdk-dev] [PATCH] vdpa/mlx5: fix completion queue polling
2020-09-18 10:33 UTC (2+ messages)
[meta-oe][dunfell][PATCH] iwd: Upgrade to 1.9
2020-09-18 10:34 UTC
[PATCH] ASoC: fsl_sai: Instantiate snd_soc_dai_driver
2020-09-18 10:26 UTC
[PATCH v5] iio: core: Add optional symbolic label to a device channel
2020-09-18 9:33 UTC
[dpdk-dev] [PATCH] vdpa/mlx5: fix completion queue assertion
2020-09-18 10:33 UTC (2+ messages)
[RFC/RFT PATCH 0/6] ARM: p2v: reduce min alignment to 2 MiB
2020-09-18 10:31 UTC (14+ messages)
` [RFC/RFT PATCH 1/6] ARM: p2v: factor out shared loop processing
` [RFC/RFT PATCH 2/6] ARM: p2v: factor out BE8 handling
` [RFC/RFT PATCH 3/6] ARM: p2v: drop redundant 'type' argument from __pv_stub
` [RFC/RFT PATCH 4/6] ARM: p2v: use relative references in patch site arrays
` [RFC/RFT PATCH 5/6] ARM: p2v: switch to MOVW for Thumb2 and ARM/LPAE
` [RFC/RFT PATCH 6/6] ARM: p2v: reduce p2v alignment requirement to 2 MiB
[PATCH 1/2] iio: event: use short-hand variable in iio_device_{un}register_eventset functions
2020-09-18 10:32 UTC (2+ messages)
` [PATCH 2/2] iio: event: NULL-ify IIO device's event_interface ref during unregister
[PATCH 1/2] meson: remove shell wrapper for meson
2020-09-18 10:32 UTC (2+ messages)
` [OE-core] "
[PATCH 1/4] imx/esdctl: reorder some function declarations to be sorted by SoC
2020-09-18 10:32 UTC (3+ messages)
` [PATCH 2/4] imx/esdctl: Define new helper macros to reduce board entry boilerplate
[PATCH v4 00/14] mac80211 encapsulation offload / performance patches
2020-09-18 10:31 UTC (3+ messages)
` [PATCH v4 11/14] mac80211: support using ieee80211_tx_status_ext to free skbs without status info
[PATCH] bash : inlcude patch 17 & 18
2020-09-18 10:30 UTC (2+ messages)
` [OE-core] "
[PATCH v10 0/7] vhost-user block device backend implementation
2020-09-18 10:28 UTC (3+ messages)
` [PATCH v10 2/7] libvhost-user: remove watch for kick_fd when de-initialize vu-dev
[PATCH V3 00/10] fix some comment spelling errors
2020-09-18 10:26 UTC (6+ messages)
` [PATCH V3 08/10] disas/: "
[RFC v2 0/7] kvm: arm64: emulate ID registers
2020-09-18 10:28 UTC (10+ messages)
` [RFC v2 1/7] arm64: add a helper function to traverse arm64_ftr_regs
fbcon: remove soft scrollback code (missing Doc. patch)
2020-09-18 10:27 UTC (4+ messages)
[PATCH v2] hw/ide: check null block before _cancel_dma_sync
2020-09-18 10:25 UTC (3+ messages)
[PATCH 00/13] mm: clean up some lru related pieces
2020-09-18 10:27 UTC (4+ messages)
` [PATCH 02/13] mm: use page_off_lru()
[PATCH v2 0/2] virtio-iommu-pci: Advertise the device as modern-only
2020-09-18 10:24 UTC (4+ messages)
` [PATCH v2 2/2] virtio-iommu-pci: force virtio version 1
[PATCH v3 00/16] arm/arm64: Turning IPIs into normal interrupts
2020-09-18 10:21 UTC (5+ messages)
` [PATCH v3 08/16] irqchip/gic: Configure SGIs as standard interrupts
[PATCH v17 0/2] Add initial support for slimport anx7625
2020-09-18 10:24 UTC (3+ messages)
` [PATCH v17 1/2] dt-bindings: drm/bridge: anx7625: MIPI to DP transmitter DT schema
` [PATCH v17 2/2] drm/bridge: anx7625: Add anx7625 MIPI DSI/DPI to DP
[bug report] ionic: dynamic interrupt moderation
2020-09-18 10:24 UTC
[PATCH v10 00/13] iommu: Shared Virtual Addressing for SMMUv3 (PT sharing part)
2020-09-18 10:18 UTC (42+ messages)
` [PATCH v10 01/13] mm: Define pasid in mm
` [PATCH v10 02/13] iommu/ioasid: Add ioasid references
` [PATCH v10 03/13] iommu/sva: Add PASID helpers
` [PATCH v10 04/13] arm64: mm: Pin down ASIDs for sharing mm with devices
` [PATCH v10 05/13] iommu/io-pgtable-arm: Move some definitions to a header
` [PATCH v10 06/13] arm64: cpufeature: Export symbol read_sanitised_ftr_reg()
` [PATCH v10 07/13] iommu/arm-smmu-v3: Move definitions to a header
` [PATCH v10 08/13] iommu/arm-smmu-v3: Share process page tables
` [PATCH v10 09/13] iommu/arm-smmu-v3: Seize private ASID
` [PATCH v10 10/13] iommu/arm-smmu-v3: Check for SVA features
` [PATCH v10 11/13] iommu/arm-smmu-v3: Add SVA device feature
` [PATCH v10 12/13] iommu/arm-smmu-v3: Implement iommu_sva_bind/unbind()
` [PATCH v10 13/13] iommu/arm-smmu-v3: Hook up ATC invalidation to mm ops
[PATCH net-next 1/1] l2tp: fix up inconsistent rx/tx statistics
2020-09-18 10:23 UTC
[PATCH bpf-next] selftests/bpf: Fix stat probe in d_path test
2020-09-18 10:22 UTC (5+ messages)
[Buildroot] [PATCH v4 0/2] Improving CVE reporting
2020-09-18 10:22 UTC (3+ messages)
` [Buildroot] [PATCH v4 1/2] support/script/pkg-stats: Manage the CVEs that need to be check
` [Buildroot] [PATCH v4 2/2] support/script/cve-checker: "
[Intel-gfx] [PATCH v9 0/8] Asynchronous flip implementation for i915
2020-09-18 10:22 UTC (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for Asynchronous flip implementation for i915 (rev11)
[dpdk-dev] [PATCH] test/event_crypto_adapter: fix conf issue
2020-09-17 1:14 UTC
bpf_redirect and xdpgeneric
2020-09-18 10:21 UTC (2+ messages)
[PATCH] spice: remove obsolete callback
2020-09-18 10:19 UTC (2+ messages)
[PATCH -next 0/9] rtlwifi: fix comparison to bool warnings
2020-09-18 10:25 UTC (10+ messages)
` [PATCH -next 1/9] rtlwifi: rtl8192ee: fix comparison to bool warning in hw.c
` [PATCH -next 2/9] rtlwifi: rtl8192c: fix comparison to bool warning in phy_common.c
` [PATCH -next 3/9] rtlwifi: rtl8192cu: fix comparison to bool warning in mac.c
` [PATCH -next 4/9] rtlwifi: rtl8821ae: fix comparison to bool warning in hw.c
` [PATCH -next 5/9] rtlwifi: rtl8821ae: fix comparison to bool warning in phy.c
` [PATCH -next 6/9] rtlwifi: rtl8192cu: fix comparison to bool warning in hw.c
` [PATCH -next 7/9] rtlwifi: rtl8192ce: "
` [PATCH -next 8/9] rtlwifi: rtl8192de: "
` [PATCH -next 9/9] rtlwifi: rtl8723be: "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.