All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-09 15:30:14 to 2020-10-09 16:08:42 UTC [more...]

[PATCH 00/12] qom: Make all -object types use only class properties
 2020-10-09 16:01 UTC  (3+ messages)
` [PATCH 04/12] sev: Use "
` [PATCH 07/12] colo: "

[Buildroot] [Bug 13241] New: CMake miss linking with pthread library
 2020-10-09 16:08 UTC  (2+ messages)
` [Buildroot] [Bug 13241] "

pull-request: wireless-drivers-next-2020-10-09
 2020-10-09 16:07 UTC 

[PATCH v1 0/2] Modify documentation and machine driver for SC7180 sound card
 2020-10-09 16:07 UTC  (4+ messages)
` [PATCH v1 1/2] ASoC: qcom: dt-bindings: Modify sc7180 machine bindings

[PATCH] net: stmmac: Don't call _irqoff() with hardirqs enabled
 2020-10-09 16:06 UTC  (6+ messages)

[RFC v1 0/4] unbreak non-tcg builds
 2020-10-09 16:01 UTC  (6+ messages)
` [RFC v1 2/4] qtest: unbreak non-TCG builds in bios-tables-test
` [RFC v1 4/4] replay: do not build if TCG is not available

[Regression] "tpm: Require that all digests are present in TCG_PCR_EVENT2 structures" causes null pointer dereference
 2020-10-09 16:06 UTC  (7+ messages)

[PATCH] usb: typec: tcpm: Fix if vbus before cc, hard_reset_count not reset issue
 2020-10-09 16:06 UTC  (18+ messages)

[RFC v7 00/21] Unifying LKL into UML
 2020-10-09 16:06 UTC  (23+ messages)
` [RFC v7 03/21] um: move arch/um/os-Linux dir to tools/um/uml
` [RFC v7 06/21] scritps: um: suppress warnings if SRCARCH=um
` [RFC v7 07/21] um: extend arch_switch_to for alternate SUBARCH
` [RFC v7 08/21] um: add nommu mode for UML library mode

[dpdk-dev] [PATCH v3 1/6] eal: add power management intrinsics
 2020-10-09 16:02 UTC  (20+ messages)
` [dpdk-dev] [PATCH v4 01/10] eal: add new x86 cpuid support for WAITPKG
  ` [dpdk-dev] [PATCH v4 02/10] eal: add power management intrinsics
  ` [dpdk-dev] [PATCH v4 05/10] net/ixgbe: implement power management API
  ` [dpdk-dev] [PATCH v4 06/10] net/i40e: "
  ` [dpdk-dev] [PATCH v5 01/10] eal: add new x86 cpuid support for WAITPKG
  ` [dpdk-dev] [PATCH v5 02/10] eal: add power management intrinsics
  ` [dpdk-dev] [PATCH v5 03/10] eal: add intrinsics support check infrastructure
  ` [dpdk-dev] [PATCH v5 04/10] ethdev: add simple power management API
  ` [dpdk-dev] [PATCH v5 05/10] power: add PMD power management API and callback
  ` [dpdk-dev] [PATCH v5 06/10] net/ixgbe: implement power management API
  ` [dpdk-dev] [PATCH v5 07/10] net/i40e: "
  ` [dpdk-dev] [PATCH v5 08/10] net/ice: "
  ` [dpdk-dev] [PATCH v5 09/10] examples/l3fwd-power: enable PMD power mgmt
  ` [dpdk-dev] [PATCH v5 10/10] doc: update programmer's guide for power library

libbpf error: unknown register name 'r0' in asm
 2020-10-09 16:05 UTC 

[PATCH v1 00/10] Bug fixes and improvements for MHI power operations
 2020-10-09 16:04 UTC  (10+ messages)
` [PATCH v1 02/10] bus: mhi: core: Move to using high priority workqueue
` [PATCH v1 03/10] bus: mhi: core: Skip device wake in error or shutdown states
` [PATCH v1 04/10] bus: mhi: core: Use the IRQF_ONESHOT flag for the BHI interrupt line
` [PATCH v1 05/10] bus: mhi: core: Disable IRQs when powering down

[PATCH 0/2] Romless QEMU shutdown patches
 2020-10-09 16:00 UTC  (4+ messages)
` [PATCH 2/2] hw/arm: remove exit(1) in case of missing ROM

[PATCH bpf-next 0/3] samples: bpf: Refactor XDP programs with libbpf
 2020-10-09 16:03 UTC  (4+ messages)
` [PATCH bpf-next 1/3] samples: bpf: Refactor xdp_monitor "
` [PATCH bpf-next 2/3] samples: bpf: Replace attach_tracepoint() to attach() in xdp_redirect_cpu
` [PATCH bpf-next 3/3] samples: bpf: refactor XDP kern program maps with BTF-defined map

ext4: dev: Broken with CONFIG_JBD2=and CONFIG_EXT4_FS=m
 2020-10-09 16:03 UTC  (5+ messages)

[PATCH v3 11/18] dmaengine: idxd: ims setup for the vdcm
 2020-10-09 16:02 UTC  (9+ messages)

[PATCH] flex-array: allow arrays of unions with flexible members
 2020-10-09 16:01 UTC  (8+ messages)

[PATCH v4 0/3] iommu/tegra-smmu: Add PCI support
 2020-10-09 15:54 UTC  (11+ messages)
` [PATCH v4 2/3] iommu/tegra-smmu: Rework tegra_smmu_probe_device()

[PATCH v1 1/9] pinctrl: mcp23s08: Get rid of legacy platform data
 2020-10-09 16:02 UTC  (5+ messages)
  `  "

[PATCH v8 0/2] avoid xfs transaction reservation recursion
 2020-10-09 16:00 UTC  (5+ messages)
` [PATCH v8 1/2] mm: Add become_kswapd and restore_kswapd
` [PATCH v8 2/2] xfs: avoid transaction reservation recursion

[PATCH 1/5] firmware: arm_scmi: always initialize protocols
 2020-10-09 15:58 UTC  (6+ messages)
` [PATCH 3/5] firmware: arm_scmi: add config dependency for smc transport

What's cooking in git.git (Oct 2020, #02; Fri, 9)
 2020-10-09 15:59 UTC 

[dpdk-dev] Meson Minimum Version
 2020-10-09 15:59 UTC  (2+ messages)

[PATCH 0/5] memory: tegra: Fix client list and add swgroups
 2020-10-09 15:52 UTC  (4+ messages)
` [PATCH 4/5] dt-bindings: memory: tegra: Add missing swgroups

[dpdk-dev] [PATCH 1/4] net/memif: do not update local copy of tail in tx function
 2020-10-09 15:59 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2 1/8] "

[PATCH 1/1] ext4: Fix bs < ps issue reported with dioread_nolock mount opt
 2020-10-09 15:58 UTC  (5+ messages)

[ANNOUNCE] Git v2.29.0-rc1
 2020-10-09 15:58 UTC 

[Buildroot] Issue Building gdbserver in Buildroot 2019.02.7
 2020-10-09 15:58 UTC 

[linux-lvm] LVM PV UUID problem
 2020-10-09 15:39 UTC  (4+ messages)

[PATCH 0/5] x32 support
 2020-10-09 15:40 UTC  (6+ messages)
` [PATCH 1/5] config: update to latest config.{sub,guess}, install-sh
` [PATCH 2/5] configure.ac, arch/x86_64: handle x32 as subarch of x86_64 and don't specify -mcmodel=large there
` [PATCH 3/5] i386/kexec-mb2-x86.c: cast ints to uintptr_t before pointers to avoid warnings
` [PATCH 4/5] i386: fix string formatting-related warnings
` [PATCH 5/5] x86_64: allow ELFCLASS32 for x32 support

[PATCH v3 00/11] Introduce Simple atomic counters
 2020-10-09 15:56 UTC  (12+ messages)
` [PATCH v3 01/11] counters: Introduce counter_atomic* counters
` [PATCH v3 02/11] selftests:lib:test_counters: add new test for counters
` [PATCH v3 03/11] drivers/base: convert deferred_trigger_count and probe_count to counter_atomic32
` [PATCH v3 04/11] drivers/base/devcoredump: convert devcd_count "
` [PATCH v3 05/11] drivers/acpi: convert seqno counter_atomic32
` [PATCH v3 06/11] drivers/acpi/apei: "
` [PATCH v3 07/11] drivers/android/binder: convert stats, transaction_log to counter_atomic32
` [PATCH v3 08/11] drivers/base/test/test_async_driver_probe: convert to use counter_atomic32
` [PATCH v3 09/11] drivers/char/ipmi: convert stats "
` [PATCH v3 10/11] drivers/misc/vmw_vmci: convert num guest devices counter to counter_atomic32
` [PATCH v3 11/11] drivers/edac: convert pci counters "

[PATCH rdma-next v4] RDMA: Explicitly pass in the dma_device to ib_register_device
 2020-10-09 15:55 UTC  (2+ messages)

[PATCH] drm/panfrost: increase readl_relaxed_poll_timeout values
 2020-10-09 15:54 UTC  (3+ messages)

[PATCH 0/3] Venus dynamic resolution change fixes
 2020-10-09 15:53 UTC  (4+ messages)
` [PATCH 1/3] venus: vdec: Fix non reliable setting of LAST flag

[PATCH v2 dwarves 0/8] Switch BTF loading and encoding to libbpf APIs
 2020-10-09 15:53 UTC  (5+ messages)
` [PATCH v2 dwarves 4/8] btf_encoder: discard CUs after BTF encoding
` [PATCH v2 dwarves 5/8] btf_encoder: revamp how per-CPU variables are encoded

[linux-linus test] 155582: regressions - FAIL
 2020-10-09 15:52 UTC 

[PATCH 01/10] mt76: testmode: switch ib and wb rssi to array type for per-antenna report
 2020-10-09 15:52 UTC  (3+ messages)

[PATCH v8 00/14] Add RCEC handling to PCI/AER
 2020-10-09 15:53 UTC  (2+ messages)

[PATCH 5/5] ima-evm-utils: Expand the INSTALL instructions
 2020-10-09 15:52 UTC 

[PATCH 0/7] arm: cache: cp15: don't map reserved region with no-map property
 2020-10-09 15:52 UTC  (4+ messages)
  ` [Uboot-stm32] "

RDMA subsystem namespace related questions (was Re: Finding the namespace of a struct ib_device)
 2020-10-09 15:52 UTC  (12+ messages)

[PATCH 4/5] ima-evm-utils: Correct spelling errors
 2020-10-09 15:51 UTC 

[RFC PATCH v2 0/3] target/mips: Report unimplemented cache() operations
 2020-10-09 15:51 UTC  (2+ messages)

[PATCH v2] leds: lm3697: Rename struct into more appropriate name
 2020-10-09 15:51 UTC 

12v slot AC Support in x86-power-control
 2020-10-09 15:49 UTC 

[PATCH 3/5] ima-evm-utils: Change tpm2_pcr_read() to use C code
 2020-10-09 15:51 UTC 

INVESTMENT LOAN
 2020-10-09 14:04 UTC 

[PATCH 2/5] ima-evm-utils: Change PCR iterater from int to uint32_t
 2020-10-09 15:50 UTC 

SMP is broken on sparc64 with kernel 4.x/5.x
 2020-10-09 15:50 UTC  (2+ messages)

[PATCH v3 00/10] Retrieve zPCI hardware information from VFIO
 2020-10-09 15:48 UTC  (4+ messages)
` [PATCH v3 10/10] s390x/pci: get zPCI function info from host

[PATCH v11 0/8] arm64: expose FAR_EL1 tag bits in siginfo
 2020-10-09 15:47 UTC  (5+ messages)
` [PATCH v11 3/8] arch: move SA_* definitions to generic headers

[PATCH 1/5] ima-evm-utils: Change env variable TPM_SERVER_TYPE for, tpm_server
 2020-10-09 15:49 UTC 

[PATCH 0/6] KVM: x86: KVM_SET_SREGS.CR4 bug fixes and cleanup
 2020-10-09 15:48 UTC  (8+ messages)

[RFC PATCH] xfs: remove unnecessary null check in xfs_generic_create
 2020-10-09 15:45 UTC  (2+ messages)

Re:
 2020-10-09 15:48 UTC  (5+ messages)

[PATCH 0/5] Updates to use IBM TSS C API rather than command line tools
 2020-10-09 15:48 UTC 

[PATCH v5 00/10] NTFS read-write driver GPL implementation by Paragon Software
 2020-10-09 15:47 UTC  (7+ messages)
` [PATCH v5 08/10] fs/ntfs3: Add Kconfig, Makefile and doc

[PATCH 0/7] builddeb: Improve Debian packaging
 2020-10-09 15:46 UTC  (5+ messages)
` [PATCH 4/7] builddeb: Add support for all required debian/rules targets
` [PATCH 5/7] builddeb: Enable rootless builds

BMC Performance Profiler
 2020-10-09 15:45 UTC  (4+ messages)

[PATCH 0/1] docs: process: Submitting a patch for a single git commit
 2020-10-09 15:46 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH] drm/amdgpu: Fix inconsistent of format with argument type in amdgpu_xgmi.c
 2020-10-09 15:46 UTC  (2+ messages)

[PATCH v8 00/11] qcom: pm8150: add support for thermal monitoring
 2020-10-09 15:44 UTC  (12+ messages)
` [PATCH v8 01/11] dt-bindings: thermal: qcom: add adc-thermal monitor bindings
` [PATCH v8 02/11] fixp-arith: add a linear interpolation function
` [PATCH v8 03/11] iio: adc: qcom-vadc: move several adc5 functions to common file
` [PATCH v8 04/11] iio: adc: qcom-vadc-common: use fixp_linear_interpolate
` [PATCH v8 05/11] iio: adc: move qcom-vadc-common.h to include dir
` [PATCH v8 06/11] iio: adc: qcom-spmi-adc5: use of_device_get_match_data
` [PATCH v8 07/11] iio: provide of_iio_channel_get_by_name() and devm_ version it
` [PATCH v8 08/11] thermal: qcom: add support for adc-tm5 PMIC thermal monitor
` [PATCH v8 09/11] arm64: dts: qcom: pm8150x: add definitions for adc-tm5 part
` [PATCH v8 10/11] arm64: dts: sm8250-mtp: add thermal zones using pmic's adc-tm5
` [PATCH v8 11/11] arm64: dts: qrb5165-rb5: port thermal zone definitions

[PATCH -next] mt7601u: Convert to DEFINE_SHOW_ATTRIBUTE
 2020-10-09 15:45 UTC  (5+ messages)

[Intel-gfx] [PATCH 1/3] drm/i915: Set all unused color plane offsets to ~0xfff again
 2020-10-09 15:45 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [1/3] drm/i915: Set all unused color plane offsets to ~0xfff again (rev4)

[PATCH v4] bus: mhi: Add MHI PCI support for WWAN modems
 2020-10-09 15:51 UTC 

[PATCH] drm/amdgpu: Fix invalid number of character '{' in amdgpu_acpi_init
 2020-10-09 15:44 UTC  (2+ messages)

KeyError: 'getpwuid(): uid not found: 1000' during package nativesdk-glibc-locale #yocto #raspberrypi
 2020-10-09 15:44 UTC  (2+ messages)

[net-next v2 0/8] net: convert tasklets to use new
 2020-10-09 15:44 UTC  (2+ messages)

[PATCH 00/16] hw/mips: Set CPU frequency
 2020-10-09 15:40 UTC  (2+ messages)

[PATCH 5.9 RT] net: openvswitch: Fix using smp_processor_id() in preemptible code
 2020-10-09 15:41 UTC  (2+ messages)

[PATCH v2 0/1] fix i2c polling mode workaround for FU540-C000 SoC
 2020-10-09 15:39 UTC  (4+ messages)
` [PATCH v2 1/1] i2c: ocores: fix polling mode workaround on "

[PATCH v8 00/41] btrfs: zoned block device support
 2020-10-09 15:40 UTC  (2+ messages)

[PATCH] git-gui: accommodate for intent-to-add files
 2020-10-09 13:22 UTC  (7+ messages)

[PATCH 0/7] TC-ETF support PTP clocks series
 2020-10-09 15:39 UTC  (5+ messages)
    ` AW: "

[PATCH] arm64: dts: marvell: add DT for ESPRESSObin-Ultra
 2020-10-09 15:37 UTC  (3+ messages)

[PATCH v2] xfs_scrub: don't use statvfs to collect filesystem summary counts
 2020-10-09 15:37 UTC  (4+ messages)

[PATCH] hw/intc/arm_gicv3_cpuif: Make GIC maintenance interrupts work
 2020-10-09 15:39 UTC 

[PATCH net-next] net/sched: get rid of qdisc->padded
 2020-10-09 15:38 UTC  (4+ messages)

[PATCH] ci: github action - add check for whitespace errors
 2020-10-09 13:20 UTC  (6+ messages)

[PATCH] x86/ucode: Trivial further cleanup
 2020-10-09 15:37 UTC  (3+ messages)

[PATCH] docs: submitting-patches: describe preserving review/test tags
 2020-10-09 15:38 UTC  (2+ messages)

[Intel-gfx] [PATCH v2 00/12] enhanced i915 vgpu with PV feature support
 2020-10-09 15:37 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for enhanced i915 vgpu with PV feature support (rev2)

Discover a microphone device, to later discover if it is receiving input
 2020-10-09 15:35 UTC  (2+ messages)

[PATCH v4,net-next,00/13] Add Support for Marvell OcteonTX2 Cryptographic
 2020-10-09 15:34 UTC  (14+ messages)
` [PATCH v4,net-next,01/13] octeontx2-pf: move lmt flush to include/linux/soc
` [PATCH v4,net-next,02/13] octeontx2-af: add mailbox interface for CPT
` [PATCH v4,net-next,03/13] octeontx2-af: add debugfs entries for CPT block
` [PATCH v4,net-next,04/13] drivers: crypto: add Marvell OcteonTX2 CPT PF driver
` [PATCH v4,net-next,05/13] crypto: octeontx2: add mailbox communication with AF
` [PATCH v4,net-next,06/13] crypto: octeontx2: enable SR-IOV and mailbox communication with VF
` [PATCH v4,net-next,07/13] crypto: octeontx2: load microcode and create engine groups
` [PATCH v4,net-next,08/13] crypto: octeontx2: add LF framework
` [PATCH v4,net-next,09/13] crypto: octeontx2: add support to get engine capabilities
` [PATCH v4,net-next,10/13] crypto: octeontx2: add mailbox for inline-IPsec RX LF cfg
` [PATCH v4,net-next,11/13] crypto: octeontx2: add virtual function driver support
` [PATCH v4,net-next,12/13] crypto: octeontx2: add support to process the crypto request
` [PATCH v4,net-next,13/13] crypto: octeontx2: register with linux crypto framework

[MPTCP] [PATCH net] net: mptcp: make DACK4/DACK8 usage consistent among all subflows
 2020-10-09 15:35 UTC  (3+ messages)
`  "
  ` [MPTCP] "

[PATCH for-next v2] IB/mlx4: Convert rej_tmout radix-tree to XArray
 2020-10-09 15:35 UTC  (2+ messages)

[PATCH net 000/117] net: avoid to remove module when its debugfs is being used
 2020-10-09 15:33 UTC  (9+ messages)

[PATCH v2] Documentation: better locations for sysfs-pci, sysfs-tagging
 2020-10-09 15:33 UTC  (2+ messages)

[PATCH 0/3] Raspberry Pi 4 PoE HAT fan support
 2020-10-09 15:30 UTC  (8+ messages)
` [PATCH 1/3] dt-bindings: pwm: Add binding for RPi firmware PWM bus
` [PATCH 2/3] DO NOT MERGE: ARM: dts: Add RPi's official PoE hat support
` [PATCH 3/3] pwm: Add Raspberry Pi Firmware based PWM bus

[PATCH v2 0/4] Test MSR exits to userspace
 2020-10-09 15:32 UTC  (4+ messages)
` [PATCH v2 3/4] selftests: kvm: Add exception handling to selftests

[PATCH 1/2] nl80211: fix OBSS PD min and max offset validation
 2020-10-09 15:30 UTC  (2+ messages)

[PATCH] MAINTAINERS: remove LIBATA PATA DRIVERS entry
 2020-10-09 15:31 UTC  (2+ messages)

[PATCH 1/4] rtc: rv3028: fix clock output support
 2020-10-09 15:31 UTC  (4+ messages)
` [PATCH 2/4] rtc: rv3028: fix trickle resistor values
` [PATCH 3/4] rtc: rv3028: factorize EERD bit handling
` [PATCH 4/4] rtc: rv3028: ensure ram configuration registers are saved

[PATCH V13 0/9] mips: Add Loongson-3 machine support
 2020-10-09 15:29 UTC  (3+ messages)
` [PATCH V13 9/9] docs/system: Update MIPS machine documentation

[tip: locking/core] lockdep: Fix lockdep recursion
 2020-10-09 15:30 UTC  (4+ messages)

[PATCH 0/2] staging: dpaa2-switch: add a dpaa2_switch_ prefix
 2020-10-09 15:30 UTC  (3+ messages)
` [PATCH 1/2] staging: dpaa2-switch: add a dpaa2_switch_ prefix to all functions in ethsw-ethtool.c
` [PATCH 2/2] staging: dpaa2-switch: add a dpaa2_switch prefix to all functions in ethsw.c


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.