All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-19 20:16:28 to 2020-10-19 21:15:20 UTC [more...]

[PATCH 1/2] ASoC: dt-bindings: fsl_spdif: Add new compatible string for i.MX8QM
 2020-10-19 21:14 UTC  (3+ messages)

[PATCH v2 0/3] mainline LANMCU board
 2020-10-19 21:15 UTC  (3+ messages)
` [PATCH v2 1/3] dt-bindings: vendor-prefixes: Add an entry for Van der Laan b.v

[PATCH 00/25] binman: Support compression of sections
 2020-10-19 21:15 UTC  (5+ messages)
` [PATCH 10/25] binman: Move section-building code into a function
` [PATCH 16/25] binman: Avoid reporting image-pos with compression

[dpdk-dev] [PATCH] baseband/acc100: remove logically dead code
 2020-10-19 21:09 UTC  (2+ messages)

[PATCH RFC V3 0/9] PKS: Add Protection Keys Supervisor (PKS) support RFC v3
 2020-10-19 21:12 UTC  (10+ messages)
` [PATCH RFC V3 6/9] x86/entry: Pass irqentry_state_t by reference

[dpdk-dev] [PATCH v7 01/10] eal: add new x86 cpuid support for WAITPKG
 2020-10-19 21:12 UTC  (3+ messages)
` [dpdk-dev] [PATCH v7 02/10] eal: add power management intrinsics

[PATCH] um: Call pgtable_pmd_page_dtor() in __pmd_free_tlb()
 2020-10-19 21:10 UTC  (2+ messages)

[PATCH 1/2] dt-bindings: HID: i2c-hid: Add the ability to control a reset GPIO
 2020-10-19 21:10 UTC  (2+ messages)

[dunfell]PATCH] TFlite 1.15.2 bb recipes
 2020-10-19 21:06 UTC 

[PATCH 0/3] drm/msm: kthread_worker conversion
 2020-10-19 21:10 UTC  (8+ messages)
` [PATCH 1/3] drm/msm/gpu: Convert retire/recover work to kthread_worker
` [PATCH 2/3] drm/msm/kms: Update msm_kms_init/destroy
` [PATCH 3/3] drm/msm/atomic: Convert to per-CRTC kthread_work

[linux-stable-rc:linux-4.19.y 7521/9999] drivers/net/wireless/intel/iwlwifi/mvm/mac80211.c:321:39: sparse: sparse: cast to restricted __le16
 2020-10-19 21:09 UTC 

[PATCH] net: phy: marvell: add special handling of Finisar modules with 81E1111
 2020-10-19 21:09 UTC  (5+ messages)

[GIT PULL] power-supply changes for 5.10
 2020-10-19 21:08 UTC 

[dm-devel] [PATCH v2 00/29] libmultipath: improve cleanup on exit
 2020-10-19 21:07 UTC  (5+ messages)
` [dm-devel] [PATCH v2 24/29] libmultipath: use libmp_verbosity to track verbosity
` [dm-devel] [PATCH v2 26/29] libmultipath: simplify dlog()

[PATCH] edac: amd64_edac: remove unneeded break
 2020-10-19 21:07 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/3] hash: integrate RCU QSBR
 2020-10-19 21:05 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4 "

[PATCH] scripts/qmp: delete 'qmp' script
 2020-10-19 21:04 UTC 

[dpdk-dev] [PATCH 1/2] config: remove explicit undefinition of unset values
 2020-10-19 21:04 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2 0/3] Allow overriding of build-time constants

[PATCH net] net: Have netpoll bring-up DSA management interface
 2020-10-19 21:03 UTC  (3+ messages)

[ANNOUNCE] Git for Windows 2.29.0
 2020-10-19 21:03 UTC 

[GIT PULL] RISC-V Patches for the 5.10 Merge Window, Part 1
 2020-10-19 21:00 UTC  (5+ messages)

[PATCH 0/4] media: staging: rkisp1: send cleanups and checkpatch fixes
 2020-10-19 20:59 UTC  (10+ messages)
` [PATCH 1/4] media: staging: rkisp1: fix coding style issues
` [PATCH 2/4] media: staging: rkisp1: params: remove unnecessary "!!"
` [PATCH 3/4] media: staging: rkisp1: params: remove unnecessary parentheses
` [PATCH 4/4] media: staging: rkisp1: params: remove extra 'if' conditions

M+ & H bugs with Milestone Movements WW42
 2020-10-19 20:58 UTC 

[PATCH v7 00/11] hw/block/nvme: Support Namespace Types and Zoned Namespace Command Set
 2020-10-19 20:53 UTC  (5+ messages)
` [PATCH v7 01/11] hw/block/nvme: Add Commands Supported and Effects log
` [PATCH v7 03/11] hw/block/nvme: Add support for Namespace Types

Enhancements/Bugs closed WW42
 2020-10-19 20:57 UTC 

[PATCH] colrm: fix argument parsing
 2020-10-19 20:57 UTC 

Constant output in syslog of EDAC message
 2020-10-19 20:56 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t] tests/kms_plane: try to detect mid test modeset
 2020-10-19 20:57 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for tests/kms_plane: try to detect mid test modeset (rev5)

[PATCH v4 0/4] GitLab Custom Runners and Jobs (was: QEMU Gating CI)
 2020-10-19 20:54 UTC  (11+ messages)
` [PATCH v4 2/4] Jobs based on custom runners: build environment docs and playbook
` [PATCH v4 3/4] Jobs based on custom runners: docs and gitlab-runner setup playbook
` [PATCH v4 4/4] Jobs based on custom runners: add job definitions for QEMU's machines

[Intel-gfx] [PATCH] arch: um: convert tasklets to use new tasklet_setup() API
 2020-10-19 20:55 UTC  (3+ messages)
  ` Fwd: "

[PATCH] perf tools: Fix crash with non-jited bpf progs
 2020-10-19 20:53 UTC  (2+ messages)

Current high bug count owners for Yocto Project 3.2 & 3.3
 2020-10-19 20:52 UTC 

Yocto Project Newcomer & Unassigned Bugs - Help Needed
 2020-10-19 20:50 UTC 

[Intel-gfx] [PATCH CI] drm/i915/display: Program DBUF_CTL tracker state service
 2020-10-19 20:50 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for drm/i915/display: Program DBUF_CTL tracker state service (rev2)

[PATCH v9 12/15] PCI/RCEC: Add RCiEP's linked RCEC to AER/ERR
 2020-10-19 20:50 UTC  (6+ messages)

[PATCH 0/7] Add dts for Rpi4 + Cirrus Lochnagar and codecs
 2020-10-19 20:48 UTC  (6+ messages)

[PATCH v2 00/20] Introduce the TDP MMU
 2020-10-19 20:49 UTC  (3+ messages)
` [PATCH v2 07/20] kvm: x86/mmu: Support zapping SPTEs in "

[PATCH v4 0/5] Add r8a77965 DRIF support
 2020-10-19 20:49 UTC  (3+ messages)
` [PATCH v4 4/5] media: dt-bindings: media: renesas,drif: Add r8a77965 support

[PATCH v39 00/24] Intel SGX foundations
 2020-10-19 20:48 UTC  (10+ messages)
` [PATCH v39 12/24] x86/sgx: Add SGX_IOC_ENCLAVE_CREATE
` [PATCH v39 13/24] x86/sgx: Add SGX_IOC_ENCLAVE_ADD_PAGES

[pm:linux-next 12/24] drivers/base/power/domain.c:419:8: error: implicit declaration of function '__raw_notifier_call_chain'; did you mean
 2020-10-19 20:46 UTC  (3+ messages)
` [Devel] "

[linux-stable-rc:linux-4.14.y 8452/9999] drivers/net/wireless/intel/iwlwifi/mvm/sta.c:2519:23: sparse: sparse: context imbalance in 'iwl_mvm_sta_tx_agg_start' - different lock contexts for basic block
 2020-10-19 20:47 UTC 

[PATCH v3 00/23] drm/msm: de-struct_mutex-ification
 2020-10-19 20:46 UTC  (48+ messages)
` [PATCH v3 01/23] drm/msm: Fix a couple incorrect usages of get_vaddr_active()
` [PATCH v3 02/23] drm/msm/gem: Add obj->lock wrappers
` [PATCH v3 03/23] drm/msm/gem: Rename internal get_iova_locked helper
` [PATCH v3 04/23] drm/msm/gem: Move prototypes to msm_gem.h
` [PATCH v3 05/23] drm/msm/gem: Add some _locked() helpers
` [PATCH v3 06/23] drm/msm/gem: Move locking in shrinker path
` [PATCH v3 07/23] drm/msm/submit: Move copy_from_user ahead of locking bos
` [PATCH v3 08/23] drm/msm: Do rpm get sooner in the submit path
` [PATCH v3 09/23] drm/msm/gem: Switch over to obj->resv for locking
` [PATCH v3 10/23] drm/msm: Use correct drm_gem_object_put() in fail case
` [PATCH v3 11/23] drm/msm: Drop chatty trace
` [PATCH v3 12/23] drm/msm: Move update_fences()
` [PATCH v3 13/23] drm/msm: Add priv->mm_lock to protect active/inactive lists
` [PATCH v3 14/23] drm/msm: Document and rename preempt_lock
` [PATCH v3 15/23] drm/msm: Protect ring->submits with it's own lock
` [PATCH v3 16/23] drm/msm: Refcount submits
` [PATCH v3 17/23] drm/msm: Remove obj->gpu
` [PATCH v3 18/23] drm/msm: Drop struct_mutex from the retire path
` [PATCH v3 19/23] drm/msm: Drop struct_mutex in free_object() path
` [PATCH v3 20/23] drm/msm: Remove msm_gem_free_work
` [PATCH v3 21/23] drm/msm: Drop struct_mutex in madvise path
` [PATCH v3 22/23] drm/msm: Drop struct_mutex in shrinker path
` [PATCH v3 23/23] drm/msm: Don't implicit-sync if only a single ring

BUG with linux 5.9.0 with dwc3 in gadget mode
 2020-10-19 20:46 UTC  (4+ messages)

[PATCH v18 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
 2020-10-19 20:43 UTC  (4+ messages)
` [PATCH v18 5/5] remoteproc: Add initial zynqmp R5 remoteproc driver

[PATCH v4 0/2] Add SDM630/636/660 interconnect driver
 2020-10-19 20:44 UTC  (4+ messages)
` [PATCH v4 1/2] dt-bindings: interconnect: Add bindings for Qualcomm SDM660 NoC

[dunfell]PATCH] TFlite 1.15.2 bb recipes
 2020-10-19 20:39 UTC  (2+ messages)

[PATCH] RISC-V: Fix the VDSO symbol generaton for binutils-2.34+
 2020-10-19 20:41 UTC  (4+ messages)

[MPTCP] [MPTCP][PATCH net-next 0/2] init ahmac and port of mptcp_options_received
 2020-10-19 20:40 UTC  (4+ messages)
` [MPTCP] "
  `  "

[PATCH] virtio-gpu: fix incorrect print type
 2020-10-19 20:39 UTC  (2+ messages)

[PATCH] net: axienet: Properly handle PCS/PMA PHY for 1000BaseX mode
 2020-10-19 20:39 UTC 

[PATCH 0/5] x86/sev-es: Mitigate some HV attack vectors
 2020-10-19 20:39 UTC  (6+ messages)
` [PATCH 3/5] x86/boot/compressed/64: Check SEV encryption in 64-bit boot-path

[PATCH v2 0/3] dt-bindings: media: imx7 and ov2680 updates to yaml
 2020-10-19 20:39 UTC  (6+ messages)
` [PATCH v2 1/3] dt-bindings: ov2680: convert bindings "

[MPTCP] [PATCH] mptcp: MPTCP_KUNIT_TESTS should depend on MPTCP instead of selecting it
 2020-10-19 20:38 UTC  (4+ messages)
` [MPTCP] "
  `  "

[dpdk-dev] [PATCH] net/vdev_netvsc: Prevent alarm lost on failed device probe
 2020-10-19 20:38 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915/gem: Flush coherency domains on first set-domain-ioctl
 2020-10-19 20:38 UTC  (2+ messages)
`  "

[meta-python2][PATCH] conf/layer.conf: LAYERSERIES_COMPAT gatesgarth
 2020-10-19 20:37 UTC  (3+ messages)
` [oe] "

[RFC]: can 2020-10-19
 2020-10-19 20:35 UTC  (3+ messages)
` [net-rfc 04/16] can: dev: can_get_len(): add a helper function to get the correct length of Classical frames

[PATCH] MAINTAINERS: Some SGI-related cleanup
 2020-10-19 20:35 UTC 

[PATCH 5/30] mips tcg: Fix Lesser GPL version number
 2020-10-19 20:35 UTC  (3+ messages)
` [PATCH 6/30] semihosting: "

[PATCH v3 0/8] rpmsg: Make RPMSG name service modular
 2020-10-19 20:34 UTC  (9+ messages)
` [PATCH v3 1/8] rpmsg: Introduce __rpmsg{16|32|64} types
` [PATCH v3 2/8] rpmsg: virtio: Move from virtio to rpmsg byte conversion
` [PATCH v3 3/8] rpmsg: Move structure rpmsg_ns_msg to header file
` [PATCH v3 4/8] rpmsg: virtio: Rename rpmsg_create_channel
` [PATCH v3 5/8] rpmsg: core: Add channel creation internal API
` [PATCH v3 6/8] rpmsg: virtio: Add rpmsg channel device ops
` [PATCH v3 7/8] rpmsg: Make rpmsg_{register|unregister}_device() public
` [PATCH v3 8/8] rpmsg: Turn name service into a stand alone driver

[Intel-gfx] [PATCH] drm/i915/display/fbc: Implement WA 22010751166
 2020-10-19 20:30 UTC  (2+ messages)

[PATCH 1/3] powerpc/uaccess: Don't use "m<>" constraint with GCC 4.9
 2020-10-19 20:24 UTC  (8+ messages)
` [PATCH 2/3] powerpc: Fix incorrect stw{, ux, u, x} instructions in __set_pte_at
` [PATCH 3/3] powerpc: Fix pre-update addressing in inline assembly

[PATCH 0/4] ath11k: add support for 256 bitmap in Block ack and duration based RTS threshold
 2020-10-19 20:29 UTC  (4+ messages)
` [PATCH 1/4] mac80211: save HE oper info in BSS config for mesh

[PATCH v2 0/4] ARM: stm32: add DT properties for remote proc synchronisation
 2020-10-19 20:27 UTC  (7+ messages)
` [PATCH v2 2/4] dt-bindings: remoteproc: stm32_rproc: update for firmware synchronization
` [PATCH v2 3/4] dt-bindings: remoteproc: stm32_rproc: update syscon descriptions

It appears drm-next TTM cleanup broke something . . 
 2020-10-19 20:28 UTC  (4+ messages)

[OUTREACHY][PATCH v1] t7006: Use test_path_is_* functions in test script
 2020-10-19 20:28 UTC  (3+ messages)

[dpdk-dev] [RFC PATCH 0/5] rework feature enabling macros for compatibility
 2020-10-19 20:27 UTC  (3+ messages)
` [dpdk-dev] [PATCH v5 0/8] Rework build macros

[PATCH 1/1] ASoC: dt-bindings: stm32: convert audio dfsdm to json-schema
 2020-10-19 20:25 UTC  (4+ messages)

[PATCH] virtio-iommu: fix incorrect print type
 2020-10-19 20:24 UTC  (2+ messages)

[PATCH 0/5][Outreachy] modernizing the test scripts
 2020-10-19 20:25 UTC  (8+ messages)
` [PATCH v2 "
  ` [PATCH v2 4/5][Outreachy] t7201: avoid using cd outside of subshells

[PATCH] wireguard: convert selftest/{counter,ratelimiter}.c to KUnit
 2020-10-19 20:24 UTC 

[PATCH bpf 1/2] bpf_redirect_neigh: Support supplying the nexthop as a helper parameter
 2020-10-19 20:23 UTC  (3+ messages)

[PATCH] file2bin: Pass the right values to size and count parameters for fread()
 2020-10-19 20:23 UTC  (2+ messages)

[PATCH v2 0/5] tpm_tis: fix interrupts (again)
 2020-10-19 20:23 UTC  (3+ messages)
` [PATCH v2 5/5] Revert "tpm: Revert "tpm_tis_core: Turn on the TPM before probing IRQ's""

[RFC 2/4] vduse: Introduce VDUSE - vDPA Device in Userspace
 2020-10-19 20:22 UTC  (2+ messages)

[PATCH v2] softmmu/memory: fix memory_region_ioeventfd_equal()
 2020-10-19 20:20 UTC 

[PATCH v3 0/2] usb: Add driver for USB signal re-mapper
 2020-10-19 20:19 UTC  (4+ messages)
` [PATCH v3 1/2] dt-bindings: Add support for Broadcom USB pin map driver

xeno-gpio-xilinx causes gpio-xilinx's IRQ callback(xgpio_irqhandler) to trigger rather than gpio-core's "gpio_pin_interrupt"
 2020-10-19 20:21 UTC 

[PATCH v4 0/9] libperf and arm64 userspace counter access support
 2020-10-19 20:15 UTC  (5+ messages)
` [PATCH v4 4/9] libperf: Add libperf_evsel__mmap()

[PATCH BlueZ] shared/timeout-ell: Fix timeout wrapper implementation
 2020-10-19 20:18 UTC  (2+ messages)

[LTP] [PATCH v2] sigwaitinfo: Do not run invalid/undefined test cases
 2020-10-19 20:18 UTC  (3+ messages)

[PATCH BlueZ] shared/io-ell: Add reference count to io structure
 2020-10-19 20:17 UTC  (2+ messages)

[PATCH v3 0/4] Add Camera clock controller driver for SC7180
 2020-10-19 20:17 UTC  (3+ messages)
` [PATCH v3 3/4] dt-bindings: clock: Add YAML schemas for the QCOM Camera clock bindings


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.