All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-23 16:32:18 to 2020-10-23 16:52:49 UTC [more...]

[PATCH v2] sched/fair: check for idle core
 2020-10-23 16:52 UTC  (3+ messages)

[PATCH v3 0/3] Fix checker warnings related to cros-ec binding
 2020-10-23 16:52 UTC  (3+ messages)
` [PATCH v3 1/3] dt-bindings: i2c: convert i2c-cros-ec-tunnel to json-schema

[PATCH v4 00/23] drm/msm: de-struct_mutex-ification
 2020-10-23 16:51 UTC  (48+ messages)
` [PATCH v4 01/23] drm/msm: Fix a couple incorrect usages of get_vaddr_active()
` [PATCH v4 02/23] drm/msm/gem: Add obj->lock wrappers
` [PATCH v4 03/23] drm/msm/gem: Rename internal get_iova_locked helper
` [PATCH v4 04/23] drm/msm/gem: Move prototypes to msm_gem.h
` [PATCH v4 05/23] drm/msm/gem: Add some _locked() helpers
` [PATCH v4 06/23] drm/msm/gem: Move locking in shrinker path
` [PATCH v4 07/23] drm/msm/submit: Move copy_from_user ahead of locking bos
` [PATCH v4 08/23] drm/msm: Do rpm get sooner in the submit path
` [PATCH v4 09/23] drm/msm/gem: Switch over to obj->resv for locking
` [PATCH v4 10/23] drm/msm: Use correct drm_gem_object_put() in fail case
` [PATCH v4 11/23] drm/msm: Drop chatty trace
` [PATCH v4 12/23] drm/msm: Move update_fences()
` [PATCH v4 13/23] drm/msm: Add priv->mm_lock to protect active/inactive lists
` [PATCH v4 14/23] drm/msm: Document and rename preempt_lock
` [PATCH v4 15/23] drm/msm: Protect ring->submits with it's own lock
` [PATCH v4 16/23] drm/msm: Refcount submits
` [PATCH v4 17/23] drm/msm: Remove obj->gpu
` [PATCH v4 18/23] drm/msm: Drop struct_mutex from the retire path
` [PATCH v4 19/23] drm/msm: Drop struct_mutex in free_object() path
` [PATCH v4 20/23] drm/msm: Remove msm_gem_free_work
` [PATCH v4 21/23] drm/msm: Drop struct_mutex in madvise path
` [PATCH v4 22/23] drm/msm: Drop struct_mutex in shrinker path
` [PATCH v4 23/23] drm/msm: Don't implicit-sync if only a single ring

[PATCH v2] of: Fix reserved-memory overlap detection
 2020-10-23 16:50 UTC  (2+ messages)

[dpdk-dev] [PATCH v1] doc: update abi version references
 2020-10-23 16:51 UTC  (2+ messages)

[PATCH v2 0/6] qemu-storage-daemon: QAPIfy --chardev
 2020-10-23 16:13 UTC  (4+ messages)
` [PATCH v2 2/6] char: Factor out qemu_chr_print_types()
` [PATCH v2 5/6] tests/qapi-schema: Flat representation of simple unions
` [PATCH v2 6/6] qemu-storage-daemon: Use qmp_chardev_add() for --chardev

[RFC PATCH] KVM: arm64: vgic: Allow an injected IRQ to be taken synchronously by the vcpu
 2020-10-23 16:51 UTC 

[PATCH] tcp: fix race condition when creating child sockets from syncookies
 2020-10-23 16:51 UTC  (8+ messages)

[PATCH v3 00/56] Fix several bad kernel-doc markups
 2020-10-23 16:50 UTC  (76+ messages)
` [PATCH v3 01/56] scripts: kernel-doc: fix typedef parsing
` [PATCH v3 02/56] drm: amdgpu_dm: fix a typo
` [PATCH v3 03/56] amdgpu: fix a few kernel-doc markup issues
` [PATCH v3 04/56] drm: drm_print.h: fix kernel-doc markups
` [PATCH v3 05/56] s390: "
` [PATCH v3 06/56] x86: mtrr: fix a kernel-doc markup
` [PATCH v3 07/56] block: blk-mq: "
` [PATCH v3 08/56] ata: fix some kernel-doc markups
` [PATCH v3 09/56] drivers: base: "
` [PATCH v3 10/56] EDAC: "
` [PATCH v3 11/56] drm/amdgpu: "
` [PATCH v3 12/56] drm: "
` [PATCH v3 13/56] HSI: fix a kernel-doc markup
` [PATCH v3 14/56] IB: fix kernel-doc markups
` [PATCH v3 15/56] media: "
` [PATCH v3 16/56] mei: bus: fix a kernel-doc markup
` [PATCH v3 17/56] mtd: rawnand: "
` [PATCH v3 18/56] net: phy: fix kernel-doc markups
` [PATCH v3 19/56] net: datagram: fix some "
` [PATCH v3 20/56] net: core: "
` [PATCH v3 21/56] mac80211: fix "
` [PATCH v3 22/56] parport: fix a kernel-doc markup
` [PATCH v3 23/56] PCI: fix kernel-doc markups
` [PATCH v3 24/56] PNP: "
` [PATCH v3 25/56] rapidio: fix kernel-doc a markup
` [PATCH v3 26/56] regulator: fix a kernel-doc markup
` [PATCH v3 27/56] scsi: fix some kernel-doc markups
` [PATCH v3 28/56] slimbus: fix a kernel-doc markup
` [PATCH v3 29/56] spi: fix a typo inside "
` [PATCH v3 30/56] uio: fix some kernel-doc markups
` [PATCH v3 31/56] usb: dwc3: fix "
` [PATCH v3 32/56] video: fix some "
` [PATCH v3 33/56] vme: fix two "
` [PATCH v3 34/56] fs: fix "
` [PATCH v3 35/56] jbd2: "
` [PATCH v3 36/56] locks: fix a typo at a kernel-doc markup
` [PATCH v3 37/56] pstore/zone: fix "
` [PATCH v3 38/56] clk: "
` [PATCH v3 39/56] completion: fix kernel-doc markups
` [PATCH v3 40/56] firmware: stratix10-svc: "
` [PATCH v3 41/56] connector: fix a kernel-doc markup
` [PATCH v3 42/56] lib/crc7: "
` [PATCH v3 43/56] hrtimer: fix kernel-doc markups
` [PATCH v3 44/56] genirq: "
` [PATCH v3 45/56] iio: fix a kernel-doc markup
` [PATCH v3 46/56] list: fix a typo at the "
` [PATCH v3 47/56] memblock: fix kernel-doc markups
` [PATCH v3 48/56] sound: "
` [PATCH v3 49/56] refcount.h: fix a kernel-doc markup
` [PATCH v3 50/56] w1: "
` [PATCH v3 51/56] audit: "
` [PATCH v3 52/56] resource: fix kernel-doc markups
` [PATCH v3 53/56] shed: fix kernel-doc markup
` [PATCH v3 54/56] mm: fix kernel-doc markups
` [PATCH v3 55/56] selftests: kselftest_harness.h: partially "
` [PATCH v3 56/56] scrpits: kernel-doc: validate kernel-doc markup with the actual names

[PATCH] dt-bindings: mailbox: mtk-gce: fix incorrect mbox-cells value
 2020-10-23 16:49 UTC  (4+ messages)

[PATCH v6 0/4] RDMA: Add dma-buf support
 2020-10-23 16:49 UTC  (4+ messages)
` [PATCH v6 1/4] RDMA/umem: Support importing dma-buf as user memory region

[PATCH v2] dt-bindings: leds: Update devicetree documents for ID_RGB
 2020-10-23 16:48 UTC  (2+ messages)

[qemu-web PATCH 0/7] Tweaks to page footer and add "edit page" links
 2020-10-23 16:46 UTC  (6+ messages)
` [qemu-web PATCH 5/7] Simplify and restructure the page footer
` [qemu-web PATCH 7/7] Add a CONTRIBUTING.md file as guidance for contributors

[RFC]: can 2020-10-19
 2020-10-23 16:47 UTC  (18+ messages)
` [net-rfc 04/16] can: dev: can_get_len(): add a helper function to get the correct length of Classical frames

[PATCH 0/9] Support both merge backends in the testsuite, via environment variable
 2020-10-23 16:48 UTC  (3+ messages)
` [PATCH 1/9] t/: new helper for tests that pass with ort but fail with recursive

[PATCH] hugetlb: fix locking in region_add,region_cgh,allocate_file_region_entries
 2020-10-23 16:47 UTC  (5+ messages)

[PATCH] ACPI: Avoid infinite recursion when dump-vmstate
 2020-10-23 16:09 UTC  (2+ messages)

[PATCH] hw/vfio: Use lock guard macros
 2020-10-23 15:54 UTC  (2+ messages)

[PATCH v11 00/19] Initial support for multi-process Qemu
 2020-10-23 16:33 UTC  (3+ messages)
` [PATCH v11 04/19] multi-process: setup a machine object for remote device process

[PULL v3 00/28] Block patches
 2020-10-23 16:03 UTC  (2+ messages)

[PATCH v12 00/14] Apply COR-filter to the block-stream permanently
 2020-10-23 16:01 UTC  (5+ messages)
` [PATCH v12 06/14] copy-on-read: pass bottom node name to COR driver

[PATCH v4 0/3] mainline LANMCU board
 2020-10-23 16:41 UTC  (4+ messages)
` [PATCH v4 1/3] dt-bindings: vendor-prefixes: Add an entry for Van der Laan b.v

[LTP] [PATCH v3] mm: memcg/slab: Stop reparented obj_cgroups from charging root
 2020-10-23 16:41 UTC  (8+ messages)
` [LTP] [PATCH v4] "
            `  "

[PATCH v17 0/3] PCI: microchip: Add host driver for Microchip PCIe controller
 2020-10-23 16:41 UTC  (3+ messages)
` [PATCH v17 2/3] dt-bindings: PCI: microchip: Add Microchip PolarFire host binding

[PATCH v7 0/2] Add watchdog support for SbsaQemu
 2020-10-23 16:00 UTC  (2+ messages)
` [PATCH v7 2/2] hw/arm/sbsa-ref: add SBSA watchdog device

mmstress[1309]: segfault at 7f3d71a36ee8 ip 00007f3d77132bdf sp 00007f3d71a36ee8 error 4 in libc-2.27.so[7f3d77058000+1aa000]
 2020-10-23 16:32 UTC  (13+ messages)
          ` [LTP] "

[PATCH] mm: bio_alloc never fails when set GFP_NOIO, GFP_KERNEL
 2020-10-23 16:40 UTC  (2+ messages)

[PATCH 0/9] basic unop simplifications
 2020-10-23 16:39 UTC  (10+ messages)
` [PATCH 1/9] unop: add testcases for "
` [PATCH 2/9] unop: prepare simplify_unop() to handle more cases
` [PATCH 3/9] unop: simplify -(x + C) --> -C - x
` [PATCH 4/9] unop: simplify -(x - y) --> y "
` [PATCH 5/9] unop: simplify -(~x) --> x + 1
` [PATCH 6/9] unop: simplify ~(x + C) --> ~C - x
` [PATCH 7/9] unop: simplify ~(C - x) --> x + ~C
` [PATCH 8/9] unop: simplify ~(x ^ C) --> x ^ ~C
` [PATCH 9/9] unop: simplify ~(-x) --> x - 1

[PATCH v1 0/4] add guest-loader (for direct Xen boot)
 2020-10-23 15:35 UTC  (3+ messages)
` [PATCH v1 2/4] hw/riscv: migrate fdt field to generic MachineState

[PATCH] ext4: remove the null check of bio_vec page
 2020-10-23 16:38 UTC  (3+ messages)

[MPTCP] Re: [PATCH net-next] Squash-to: "mptcp: move page frag allocation in mptcp_sendmsg()"
 2020-10-23 16:38 UTC 

[PATCH dwarves] btf_encoder: ignore zero-sized ELF symbols
 2020-10-23 16:37 UTC  (3+ messages)

[PATCH v8 0/4] userspace MHI client interface driver
 2020-10-23 16:37 UTC  (2+ messages)

[PATCH] pci: Refuse to hotplug PCI Devices when the Guest OS is not ready
 2020-10-23 15:54 UTC  (11+ messages)

Buggy commit tracked to: "Re: [PATCH 2/9] iov_iter: move rw_copy_check_uvector() into lib/iov_iter.c"
 2020-10-23 16:33 UTC  (15+ messages)
                    ` Buggy commit tracked to: "Re: [PATCH 2/9] iov_iter: move rw_copy_check_uvector() into lib/iov_it

[PATCH bpf-next v2] bpf: Lift hashtab key_size limit
 2020-10-23 16:35 UTC  (3+ messages)

[PATCH v1 00/16] RISC-V: Start to remove xlen preprocess
 2020-10-23 15:33 UTC  (3+ messages)
` [PATCH v1 08/16] target/riscv: fpu_helper: Match function defs in HELPER macros
` [PATCH v1 16/16] target/riscv: Consolidate *statush registers

[PATCH] CHANGELOG: remove disused file
 2020-10-23 16:34 UTC  (3+ messages)

[PATCH 1/5] drm/radeon: Stop changing the drm_driver struct
 2020-10-23 16:34 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [1/5] drm/radeon: Stop changing the drm_driver struct (rev2)
` [Intel-gfx] ✗ Fi.CI.SPARSE: "

[PATCH] cmd: Add a 'misc' command to access miscellaneous devices
 2020-10-23 16:33 UTC  (2+ messages)

[PATCH v6 0/3] Add Novatek NT36xxx touchscreen driver
 2020-10-23 16:32 UTC  (4+ messages)
` [PATCH v6 1/3] dt-bindings: Add vendor prefix for Novatek Microelectronics Corp
` [PATCH v6 2/3] Input: Add Novatek NT36xxx touchscreen driver
` [PATCH v6 3/3] dt-bindings: touchscreen: Add binding for Novatek NT36xxx series driver

[dpdk-dev] [PATCH v2 00/11] bnxt fixes and enhancements to TRUFLOW support
 2020-10-23 16:32 UTC  (4+ messages)
` [dpdk-dev] [PATCH v3 01/11] net/bnxt: add stingray support to core layer

[PATCH v2 1/2] cmd: Rename CMD_MISC to CMD_SLEEP
 2020-10-23 16:33 UTC  (2+ messages)

[Virtio-fs] [PATCH v3 0/5] virtiofsd xattr name mappings
 2020-10-23 15:46 UTC  (4+ messages)
` [Virtio-fs] [PATCH v3 1/5] tools/virtiofsd: xattr name mappings: Add option
    `  "

[LTP] [RFC PATCH] mm: memcg/slab: Stop reparented obj_cgroups from charging root
 2020-10-23 16:30 UTC  (10+ messages)
                `  "

[dpdk-dev] [PATCH] common/qat: add missing kmod dependency
 2020-10-23 16:32 UTC  (2+ messages)
` [dpdk-dev] [dpdk-stable] "

[RFCv2 00/16] KVM protected memory extension
 2020-10-23 16:32 UTC  (4+ messages)
` [RFCv2 15/16] KVM: Unmap protected pages from direct mapping


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.