All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-28 12:56:25 to 2020-10-28 14:22:10 UTC [more...]

[PATCH] drm/vc4: Rework the structure convertion functions
 2020-10-28 13:49 UTC  (2+ messages)

[PATCH v2 0/2] ARM: move FDT mapping out of linear region
 2020-10-28 13:16 UTC  (12+ messages)
  ` [PATCH v2 2/2] ARM: move device tree "

[PATCH v2 0/5] Allow for qcom-pdc, pinctrl-msm and qcom-scm drivers to be loadable as modules
 2020-10-28 13:51 UTC  (9+ messages)
` [PATCH v2 5/5] firmware: QCOM_SCM: Allow qcom_scm driver to be loadable as a permenent module

[dpdk-dev] [PATCH v9 00/10] Add PMD power mgmt
 2020-10-28 14:21 UTC  (6+ messages)
` [dpdk-dev] [PATCH v10 0/9] "

ASoC: qcom: sm8250: add sound card qrb5165-rb5 support
 2020-10-28 14:20 UTC  (2+ messages)

[RFC PATCH 0/2] buildhistory: record SRC_URI
 2020-10-28 14:21 UTC  (4+ messages)
` [RFC PATCH 1/2] classes/buildhistory: "
  ` [OE-core] "

[PATCH] ASoC: qcom: sm8250: Fix array out of bounds access
 2020-10-28 14:20 UTC 

[PATCH 00/25] block/nvme: Fix Aarch64 host
 2020-10-28 14:17 UTC  (3+ messages)
` [PATCH 14/25] block/nvme: Use definitions instead of magic values in add_io_queue()

[PATCH v2 00/10] hw/riscv: microchip_pfsoc: Support factory HSS boot out of the box
 2020-10-28 14:08 UTC  (5+ messages)
` [PATCH v2 01/10] hw/riscv: microchip_pfsoc: Document where to look at the SoC memory maps
` [PATCH v2 03/10] hw/riscv: microchip_pfsoc: Connect DDR memory controller modules

[PATCH] Add support for pvpanic pci device
 2020-10-28 13:32 UTC  (5+ messages)
` [PATCH 1/6] hw/misc/pvpanic: Build the pvpanic device for any machine
` [PATCH 2/6] hw/misc/pvpanic: Cosmetic renaming
` [PATCH 3/6] hw/misc/pvpanic: Add the PCI interface
` [PATCH 6/6] pvpanic: break dependency on ISA_BUS adding PCI

[PATCH 0/5] drm/tidss: Use new connector model for tidss
 2020-10-28 14:19 UTC  (3+ messages)

GT710 and Nouveau on ARM/ARM64
 2020-10-28 14:19 UTC  (3+ messages)

[dpdk-dev] [PATCH 1/2] common/mlx5: add virtq attributes error fields
 2020-10-28 14:19 UTC  (5+ messages)
` [dpdk-dev] [PATCH v4 "
  ` [dpdk-dev] [PATCH v4 2/2] vdpa/mlx5: hardware error handling

[PATCH 0/4] arm64: head: pad Image header to 64 KB and unmap it
 2020-10-28 14:17 UTC  (7+ messages)
` [PATCH 2/4] arm64: omit [_text, _stext) from permanent kernel mapping
` [PATCH 3/4] arm64/head: avoid symbol names pointing into first 64 KB of kernel image
` [PATCH 4/4] arm64: head: tidy up the Image header definition

[PATCH v2] mm/list_lru: optimize condition of exiting the loop
 2020-10-28 14:16 UTC 

[PATCH] soc: ti: ti_sci_pm_domains: check for proper args count in xlate
 2020-10-28 14:17 UTC 

[dpdk-dev] [PATCH 0/2] fix issue with partial DMA unmap
 2020-10-28 14:17 UTC  (13+ messages)
` [dpdk-dev] [PATCH 2/2] vfio: fix partial DMA unmapping for VFIO type1
    ` [dpdk-dev] [EXT] "

[PATCH v2 1/4] power: fix non thread-safe power env modification
 2020-10-28 14:16 UTC  (6+ messages)
` [dpdk-stable] "
    ` [dpdk-dev] "

[PATCH] ls1b200: dts: add serials and nand nodes
 2020-10-28 14:14 UTC  (2+ messages)

[Intel-wired-lan] [RFC PATCH bpf-next 0/9] Introduce biased busy-polling
 2020-10-28 14:13 UTC  (11+ messages)
` [Intel-wired-lan] [RFC PATCH bpf-next 1/9] net: introduce "
` [Intel-wired-lan] [RFC PATCH bpf-next 2/9] net: add SO_BUSY_POLL_BUDGET socket option
` [Intel-wired-lan] [RFC PATCH bpf-next 3/9] xsk: add support for recvmsg()
` [Intel-wired-lan] [RFC PATCH bpf-next 4/9] xsk: check need wakeup flag in sendmsg()
` [Intel-wired-lan] [RFC PATCH bpf-next 5/9] xsk: add busy-poll support for {recv, send}msg()
` [Intel-wired-lan] [RFC PATCH bpf-next 6/9] xsk: propagate napi_id to XDP socket Rx path
` [Intel-wired-lan] [RFC PATCH bpf-next 7/9] samples/bpf: use recvfrom() in xdpsock
` [Intel-wired-lan] [RFC PATCH bpf-next 8/9] samples/bpf: add busy-poll support to xdpsock
` [Intel-wired-lan] [RFC PATCH bpf-next 9/9] samples/bpf: add option to set the busy-poll budget

[PATCH 0/5] python: add linters to gitlab CI
 2020-10-28 14:09 UTC  (14+ messages)
` [PATCH 1/5] python: add pytest and tests
` [PATCH 2/5] python: add excluded dirs to flake8 config
` [PATCH 4/5] python: add .gitignore

[PATCH 0/4] Add sustainable OPP concept
 2020-10-28 14:08 UTC  (5+ messages)
` [PATCH 1/4] dt-bindings: opp: Introduce opp-sustainable bindings
` [PATCH 2/4] OPP: Add support for parsing the 'opp-sustainable' property
` [PATCH 3/4] OPP: Add dev_pm_opp_set_sustainable_opp_freq()
` [PATCH 4/4] firmware: arm_scmi/perf: Mark sustainable OPP

[PATCH] vhost-user-blk: Fix two resource leaks
 2020-10-28 14:09 UTC  (2+ messages)

[PATCH 1/2] drm/amd/pm: enable baco reset for Hawaii
 2020-10-28 14:10 UTC  (6+ messages)

[PATCH 1/5 v2] mips: start.S: Add Octeon boot header compatibility
 2020-10-28 14:10 UTC  (5+ messages)
` [PATCH 2/5 v2] mips: octeon: Fix Octeon DDR driver to use the correct struct
` [PATCH 3/5 v2] mips: octeon: Report full DDR size in dram_init() to gd->ram_size
` [PATCH 4/5 v2] mips: octeon: bootoctlinux: Use gd->ram_size instead of ram_get_info()
` [PATCH 5/5 v2] mips: octeon: tools: Add update_octeon_header tool

[PATCH] ARM: dts: keystone-k2g: Add stdout-path property
 2020-10-28 14:08 UTC 

[bug report] xen/arm64: singlestep doesn't work on Dom0
 2020-10-28 14:09 UTC  (2+ messages)

[PATCH] module: use hidden visibility for weak symbol references
 2020-10-28 14:07 UTC  (6+ messages)

[PATCH] drm/amdgpu: cleanup gmc_v9_0_process_interrupt
 2020-10-28 14:09 UTC  (2+ messages)

[dpdk-dev] [PATCH] raw/ioat: fix work-queue config size
 2020-10-28 14:04 UTC  (2+ messages)

[dpdk-dev] [v5 0/2] support enqueue & dequeue callbacks on cryptodev
 2020-10-28 14:03 UTC  (4+ messages)
` [dpdk-dev] [v5 1/2] cryptodev: support enqueue & dequeue callback functions

[dpdk-dev] [PATCH v4 0/6] Arm build options rework
 2020-10-28 14:04 UTC  (13+ messages)
` [dpdk-dev] [PATCH v5 00/11] "
  ` [dpdk-dev] [PATCH v5 01/11] build: alias default build as generic
  ` [dpdk-dev] [PATCH v5 02/11] build: rename Arm build variables
  ` [dpdk-dev] [PATCH v5 03/11] build: remove unused or superfluous variables
  ` [dpdk-dev] [PATCH v5 04/11] build: Arm reformat, comments, move config
  ` [dpdk-dev] [PATCH v5 05/11] build: simplify how Arm flags are processed
  ` [dpdk-dev] [PATCH v5 06/11] build: use dict in Arm part number config
  ` [dpdk-dev] [PATCH v5 07/11] build: Arm generic and native build setup
  ` [dpdk-dev] [PATCH v5 08/11] build: optional NUMA and cpu counts detection
  ` [dpdk-dev] [PATCH v5 09/11] build: add core and NUMA counts to cross files
  ` [dpdk-dev] [PATCH v5 10/11] build: disable Arm drivers
  ` [dpdk-dev] [PATCH v5 11/11] build: update Arm builds with makefile flags

[PATCH 0/7] Migration info for gatesgarth + updates
 2020-10-28 14:06 UTC  (4+ messages)
` [PATCH 7/7] ref-manual: add migration section for 3.2
  ` [docs] "

[PATCH] agp: amd64: remove unneeded initialization
 2020-10-28 14:02 UTC  (4+ messages)

[linux-next:master 2054/2270] drivers/gpu/drm/amd/amdgpu/../pm/powerplay/hwmgr/ppatomctrl.c:1234:29: warning: no previous prototype for function 'asic_internal_ss_get_ss_table'
 2020-10-28 13:59 UTC  (2+ messages)

[PATCH] ref-manual/ref: Add entry for why binaries are changed in images
 2020-10-28 13:59 UTC  (3+ messages)
` [docs] "

[PATCH V3 0/3] ARM: imx: move cpu code to drivers/soc/imx
 2020-10-28 13:57 UTC  (4+ messages)
` [PATCH V3 1/3] ARM: imx: use device_initcall for imx_soc_device_init

[PATCH] net: cls_api: remove unneeded local variable in tc_dump_chain()
 2020-10-28 13:59 UTC  (3+ messages)

[PATCH v3 00/16] soc: mediatek: pm-domains: Add new driver for SCPSYS power domains controller
 2020-10-28 13:57 UTC  (6+ messages)
` [PATCH v3 01/16] dt-bindings: power: Add bindings for the Mediatek "

[PATCH 0/9] silence the compiler warnings
 2020-10-28 13:52 UTC  (11+ messages)
` [PATCH 1/9] target/i386: silence the compiler warnings in gen_shiftd_rm_T1
` [PATCH 3/9] accel/tcg/user-exec: silence the compiler warnings
` [PATCH 4/9] linux-user/mips/cpu_loop: "

[Bug 1901892] [NEW] qemu-img create corrupts the qcow2 if the file already exists
 2020-10-28 13:40 UTC 

[PATCH] thermal: sun8i: Use bitmap API instead of open code
 2020-10-28 13:51 UTC  (2+ messages)

[PATCH v12 0/3] Add Versal usb model
 2020-10-28 13:50 UTC  (7+ messages)
` [PATCH v12 1/3] misc: Add versal-usb2-ctrl-regs module

[PATCH 00/11] i.MX8MM power domain support
 2020-10-28 13:50 UTC  (8+ messages)

[PATCH] mm/slub: fix panic in slab_alloc_node()
 2020-10-28 13:49 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] Documentation: Chinese translation of Documentation/arm64/perf.rst
 2020-10-28 13:48 UTC 

[PATCH v2] virtio: skip guest index check on device load
 2020-10-28 13:47 UTC 

[PATCH 2/2] plugins: Fix two resource leaks in connect_socket()
 2020-10-28 13:45 UTC  (2+ messages)

[PATCH 1/2] plugins: Fix resource leak in connect_socket()
 2020-10-28 13:45 UTC  (2+ messages)

[PATCH v7] mtd: rawnand: sunxi: Add MDMA support
 2020-10-28 13:42 UTC  (2+ messages)

[prelink-cross][PATCH v5] Add SPDX license headers to all source files
 2020-10-28 13:44 UTC  (2+ messages)

[PATCH] ath11k: remove repeated words in comments and warnings
 2020-10-28 13:44 UTC  (2+ messages)

[PATCH] drm/vc4: hdmi: Block odd horizontal timings
 2020-10-28 13:42 UTC  (3+ messages)

[PATCH 1/2] ath10k: remove repeated words in comments
 2020-10-28 13:42 UTC  (2+ messages)

[PATCH 1/2] oeqa/manual/bsp-hw.json : removal of click_terminal_icon_on_X_desktop manual test because of automated
 2020-10-28 13:41 UTC  (4+ messages)
` [PATCH 2/2] oeqa/manual/bsp-hw.json : removal of Check_if_RTC_(Real_Time_Clock)_can_work_correctly "
  ` [OE-core] "
` [OE-core] [PATCH 1/2] oeqa/manual/bsp-hw.json : removal of click_terminal_icon_on_X_desktop "

[PATCH v3 1/3] drm/msm: Add support for GPU cooling
 2020-10-28 13:39 UTC  (3+ messages)
` [PATCH v3 2/3] arm64: dts: qcom: sc7180: Add gpu cooling support
` [PATCH v3 3/3] dt-bindings: drm/msm/gpu: Add cooling device support

[qemu-mainline test] 156257: regressions - FAIL
 2020-10-28 13:37 UTC  (2+ messages)

PCI trouble on mvebu (Turris Omnia)
 2020-10-28 13:36 UTC  (3+ messages)

[PATCH] arm64: vmlinux.lds: account for spurious empty .igot.plt sections
 2020-10-28 13:33 UTC 

[PATCH v4 0/8] rockchip: Add Engicam PX30.Core support
 2020-10-28 13:33 UTC  (18+ messages)
` [PATCH v4 1/8] arm64: dts: rockchip: px30: Add Engicam EDIMM2.2 Starter Kit
` [PATCH v4 2/8] arm64: dts: rockchip: Add Engicam PX30.Core SOM
` [PATCH v4 3/8] rockchip: px30: Add EVB_PX30 Kconfig help
` [PATCH v4 4/8] board: engicam: Attach i.MX6 common code
` [PATCH v4 5/8] rockchip: Add Engicam PX30.Core EDIMM2.2 Starter Kit
` [PATCH v4 6/8] arm64: dts: rockchip: px30: Add Engicam C.TOUCH 2.0
` [PATCH v4 7/8] rockchip: Add Engicam PX30.Core "
` [PATCH v4 8/8] doc: rockchip: Document Rockchip miniloader flashing

[PATCH] drm/vc4: hdmi: Add a name to the codec DAI component
 2020-10-28 13:30 UTC  (3+ messages)

[PATCH rdma v2] RDMA: Add rdma_connect_locked()
 2020-10-28 13:31 UTC  (4+ messages)

[PATCH v4 00/12] 9pfs: add tests using local fs driver
 2020-10-28 13:28 UTC  (7+ messages)
` [PATCH v4 04/12] libqos/qgraph: add qos_dump_graph()

[Intel-gfx] [PATCH 1/3] drm/atomic-helpers: remove legacy_cursor_update hacks
 2020-10-28 13:27 UTC  (5+ messages)
` [Intel-gfx] [PATCH 01/65] drm/vc4: Drop legacy_cursor_update override
  ` [Intel-gfx] [PATCH 10/65] drm/malidp: Annotate dma-fence critical section in commit path
    `  "

[PATCH] mm: use correct section size macro to describe the FDT virtual address
 2020-10-28 13:24 UTC 

[PATCH v2 0/5] avoid race for time out
 2020-10-28 13:25 UTC  (3+ messages)

[PATCH 2/2] usb: typec: stusb160x: fix some signedness bugs
 2020-10-28 13:23 UTC  (3+ messages)

[Buildroot] [PATCH 1/1] package/libuhttpd: bump version to 3.4.2
 2020-10-28 13:23 UTC 

[Buildroot] [PATCH 1/1] package/patchelf: Pull in upstream bugfixes
 2020-10-28 13:23 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] package/patchelf: pull in upstream bugfixes
 2020-10-28 13:21 UTC 

[Buildroot] [git commit branch/2020.08.x] package/patchelf: pull in upstream bugfixes
 2020-10-28 13:20 UTC 

[dpdk-dev] [PATCH v1] regex/mlx5: add out of order scan capability
 2020-10-28 13:18 UTC 

[dpdk-dev] [PATCH] common/mlx5: free MR resource while device DMA unmap
 2020-10-28 13:16 UTC  (2+ messages)

[PATCH v5 1/2] dt-bindings: regulator: add support for MT6392
 2020-10-28 13:14 UTC  (10+ messages)

[PATCH] ram: rockchip: px30: add a config-based ddr selection
 2020-10-28 13:13 UTC  (2+ messages)

[dpdk-dev] [PATCH 0/3] Rework CTF event description storage
 2020-10-28 13:09 UTC  (4+ messages)

[PULL 0/7] LED API patches for 2020-10-26
 2020-10-28 13:07 UTC  (3+ messages)

[PATCH 1/5] drm/amdgpu: perform srbm soft reset always on SDMA resume
 2020-10-28 13:07 UTC  (3+ messages)
` [PATCH 5/5] drm/amd/pm: do not use ixFEATURE_STATUS for checking smc running

[PATCH] riscv: Make RISCV_TIMER depends on RISCV_SBI
 2020-10-28 13:12 UTC 

[PATCH] kernel/hung_task.c: make type annotations consistent
 2020-10-28 13:05 UTC  (2+ messages)

[PATCH 2/2] arm-autonomy/xenguest-network: add kea dhcp4 configuration
 2020-10-28 13:04 UTC  (2+ messages)

[Intel-gfx] [PATCH v11 00/12] Big joiner enabling
 2020-10-28 13:04 UTC  (9+ messages)
` [Intel-gfx] [PATCH v11 10/12] drm/i915: Link planes in a bigjoiner configuration, v3

[PATCH 1/2] arm-autonomy/recipes-connectivity: Revert "revert dhcp removal and bind update"
 2020-10-28 13:04 UTC  (2+ messages)

[PATCH v2 0/5] Fix the gate2 and make it more flexible
 2020-10-28 12:59 UTC  (6+ messages)
` [PATCH v2 1/5] clk: imx: gate2: Remove the IMX_CLK_GATE2_SINGLE_BIT special case
` [PATCH v2 2/5] clk: imx: gate2: Keep the register writing in on place
` [PATCH v2 3/5] clk: imx: gate2: Check if clock is enabled against cgr_val
` [PATCH v2 4/5] clk: imx: gate2: Add cgr_mask for more flexible number of control bits
` [PATCH v2 5/5] clk: imx: gate2: Add locking in is_enabled op

[Intel-gfx] [PATCH] drm/i915/ehl: Implement W/A 22010492432
 2020-10-28 12:56 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for "

[PATCH 1/4] IPQ40xx: clk: use dev_read_addr()
 2020-10-28 12:56 UTC  (3+ messages)
` [PATCH 3/4] IPQ40xx: clk: dont always return 0
` [PATCH 4/4] IPQ40xx: clk: add USB clock handling


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.