All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-10-29 19:25:20 to 2020-10-29 19:59:06 UTC [more...]

[RFC] Accessing QSPI device under mtd
 2020-10-29 19:47 UTC 

[PATCH] scsi: alua: fix the race between alua_bus_detach and alua_rtpg
 2020-10-29 19:55 UTC  (7+ messages)

[PATCH-for-5.2] hw/rx/rx-gdbsim: Fix memory leak
 2020-10-29 19:57 UTC  (2+ messages)

[PATCH RFC v2 00/21] kasan: hardware tag-based mode for production use on arm64
 2020-10-29 19:57 UTC  (5+ messages)
` [PATCH RFC v2 04/21] kasan: unpoison stack only with CONFIG_KASAN_STACK

is there a rationale for the numerous "^::$" lines:
 2020-10-29 19:58 UTC 

PCI trouble on mvebu (Turris Omnia)
 2020-10-29 19:57 UTC  (5+ messages)

Xen on RP4
 2020-10-29 19:57 UTC  (9+ messages)

Size growth?
 2020-10-29 19:56 UTC  (11+ messages)

Migrating to the gitlab issue tracker
 2020-10-29 19:55 UTC  (5+ messages)

[PATCH 00/11] sockets: Attempt to drain the abstract socket swamp
 2020-10-29 19:54 UTC  (11+ messages)
` [PATCH 07/11] sockets: Fix default of UnixSocketAddress member @tight
` [PATCH 08/11] sockets: Fix socket_sockaddr_to_address_unix() for abstract sockets
` [PATCH 09/11] char-socket: Fix qemu_chr_socket_address() "
` [PATCH 10/11] sockets: Bypass "replace empty @path" for abstract unix sockets
` [PATCH 11/11] sockets: Make abstract UnixSocketAddress depend on CONFIG_LINUX

[PATCH 0/3] mwifiex: disable ps_mode by default for stability
 2020-10-28 15:21 UTC  (2+ messages)

[PATCH v2] getdents.2: Use appropriate types
 2020-10-29 19:54 UTC  (3+ messages)
` [PATCH v3] "

For review: seccomp_user_notif(2) manual page [v2]
 2020-10-29 19:53 UTC  (4+ messages)

bmcweb upgrade blocking
 2020-10-29 19:53 UTC 

[PATCH V2 00/23] IOREQ feature (+ virtio-mmio) on Arm
 2020-10-29 19:53 UTC  (4+ messages)

[PATCH 0/9] Cryptodisk fixes for v2.06
 2020-10-29 19:53 UTC  (9+ messages)
` [PATCH v3 "
  ` [PATCH v3 4/9] luks2: grub_cryptodisk_t->total_length is the max number of device native sectors

[Buildroot] [PATCH v2] board: add Orangepi Zero Plus support
 2020-10-29 19:53 UTC 

[PATCH 0/3] fstests: Fix tests which checks for swapfile support
 2020-10-29 19:52 UTC  (4+ messages)
` [PATCH 1/3] common/rc: Make swapon check in _require_scratch_swapfile() specific to btrfs
` [PATCH 2/3] shared/001: Verify swapon on fallocated files for supported FS
` [PATCH 3/3] common/rc: source common/xfs and common/btrfs

[Intel-gfx] [PATCH v4 1/6] drm/i915/dp: Some reshuffling in mode_valid as prep for bigjoiner modes
 2020-10-29 19:51 UTC  (7+ messages)
` [Intel-gfx] [PATCH v4 2/6] drm/i915: Move encoder->get_config to a new function
` [Intel-gfx] [PATCH v4 3/6] drm/i915: Add hw.pipe_mode to allow bigjoiner pipe/transcoder split
` [Intel-gfx] [PATCH v4 4/6] drm/i915: Pass intel_atomic_state instead of drm_atomic_state
` [Intel-gfx] [PATCH v4 5/6] drm/i915/dp: Prep for bigjoiner atomic check
` [Intel-gfx] [PATCH v4 6/6] drm/i915/dp: Allow big joiner modes in intel_dp_mode_valid(), v3
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [v4,1/6] drm/i915/dp: Some reshuffling in mode_valid as prep for bigjoiner modes

[PATCH v6 00/40] kasan: add hardware tag-based mode for arm64
 2020-10-29 19:26 UTC  (80+ messages)
` [PATCH v6 01/40] arm64: Enable armv8.5-a asm-arch option
` [PATCH v6 02/40] arm64: mte: Add in-kernel MTE helpers
` [PATCH v6 03/40] arm64: mte: Reset the page tag in page->flags
` [PATCH v6 04/40] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH v6 05/40] arm64: mte: Add in-kernel tag fault handler
` [PATCH v6 06/40] arm64: kasan: Enable in-kernel MTE
` [PATCH v6 07/40] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH v6 08/40] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH v6 09/40] arm64: kasan: Align allocations for HW_TAGS
` [PATCH v6 10/40] kasan: drop unnecessary GPL text from comment headers
` [PATCH v6 11/40] kasan: KASAN_VMALLOC depends on KASAN_GENERIC
` [PATCH v6 12/40] kasan: group vmalloc code
` [PATCH v6 13/40] kasan: shadow declarations only for software modes
` [PATCH v6 14/40] kasan: rename (un)poison_shadow to (un)poison_memory
` [PATCH v6 15/40] kasan: rename KASAN_SHADOW_* to KASAN_GRANULE_*
` [PATCH v6 16/40] kasan: only build init.c for software modes
` [PATCH v6 17/40] kasan: split out shadow.c from common.c
` [PATCH v6 18/40] kasan: define KASAN_GRANULE_PAGE
` [PATCH v6 19/40] kasan: rename report and tags files
` [PATCH v6 20/40] kasan: don't duplicate config dependencies
` [PATCH v6 21/40] kasan: hide invalid free check implementation
` [PATCH v6 22/40] kasan: decode stack frame only with KASAN_STACK_ENABLE
` [PATCH v6 23/40] kasan, arm64: only init shadow for software modes
` [PATCH v6 24/40] kasan, arm64: only use kasan_depth "
` [PATCH v6 25/40] kasan: rename addr_has_shadow to addr_has_metadata
` [PATCH v6 26/40] kasan: rename print_shadow_for_address to print_memory_metadata
` [PATCH v6 27/40] kasan: kasan_non_canonical_hook only for software modes
` [PATCH v6 28/40] kasan: rename SHADOW layout macros to META
` [PATCH v6 29/40] kasan: separate metadata_fetch_row for each mode
` [PATCH v6 30/40] kasan, arm64: don't allow SW_TAGS with ARM64_MTE
` [PATCH v6 31/40] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH v6 32/40] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH v6 33/40] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH v6 34/40] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH v6 35/40] kasan, arm64: implement HW_TAGS runtime
` [PATCH v6 36/40] kasan, arm64: print report from tag fault handler
` [PATCH v6 37/40] kasan, mm: reset tags when accessing metadata
` [PATCH v6 38/40] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH v6 39/40] kasan: add documentation for hardware tag-based mode
` [PATCH v6 40/40] kselftest/arm64: Check GCR_EL1 after context switch

[PATCHv2 0/3] arm64: kvm: avoid referencing cpu_hwcaps from hyp
 2020-10-29 19:48 UTC  (3+ messages)

[PATCH 0/7] Migration info for gatesgarth + updates
 2020-10-29 19:49 UTC  (4+ messages)
` [PATCH 4/7] ref-manual: add PSEUDO_IGNORE_PATHS
  ` [docs] "

[PATCH v2 00/19] Parallel Checkout (part I)
 2020-10-29 19:48 UTC  (3+ messages)
` [PATCH v3 "

pm/testing baseline: 115 runs, 3 regressions (v5.10-rc1-21-gc0300fd595bb)
 2020-10-29 19:49 UTC 

[PATCH] arm64: NUMA: Kconfig: Increase max number of nodes
 2020-10-29 19:48 UTC  (7+ messages)

[PATCH] "PACKAGE_FEEDS_ARCHS" -> "PACKAGE_FEED_ARCHS"
 2020-10-29 19:48 UTC  (2+ messages)
` [docs] "

#yocto
 2020-10-29 19:47 UTC  (3+ messages)
  ` [yocto] #yocto

[GIT PULL] fallthrough fixes for Clang for 5.10-rc2
 2020-10-29 18:47 UTC 

[PATCH] ANDROID: Fix the HID usage of DPAD input event generation
 2020-10-29 19:47 UTC 

[PATCH 01/16] rcu/tree: Add a work to allocate pages from regular context
 2020-10-29 19:47 UTC  (3+ messages)
` [PATCH 16/16] rcu/tree: Use delayed work instead of hrtimer to refill the cache

[PATCH] Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE
 2020-10-29 19:47 UTC 

[PATCH 0/5 v16] KASan for Arm
 2020-10-29 19:41 UTC  (5+ messages)

[PATCH 0/4] staging: rtl8723bs: hal: checkpatch cleanups
 2020-10-29 19:46 UTC  (6+ messages)
` [PATCH 1/4] staging: rtl8723bs: hal: fix position of constant in comparison
  ` [Outreachy kernel] "
` [PATCH 2/4] staging: rtl8723bs: hal: fix space before tabs and at the start of line
` [PATCH 3/4] staging: rtl8723bs: hal: fix unnecessary braces
` [PATCH 4/4] staging: rtl8723bs: hal: use __func__ instead of function name

[dunfell/master][PATCH v4] websocketd: Add new recipe
 2020-10-29 19:42 UTC  (5+ messages)

[PATCH 00/34] fs: idmapped mounts
 2020-10-29 18:04 UTC  (5+ messages)

[PATCH v3] inotify: Increase default inotify.max_user_watches limit to 1048576
 2020-10-29 19:42 UTC 

[Linux-kernel-mentees] [PATCH RFC] checkpatch: improve handling of email comments
 2020-10-29 19:43 UTC  (8+ messages)

[GIT PULL] Networking
 2020-10-29 19:43 UTC 

[dunfell PATCH v2] statcol: New recipe for statistics collector application
 2020-10-29 19:39 UTC  (2+ messages)

[PATCH v4 00/68] btrfs: add basic rw support for subpage sector size
 2020-10-29 19:38 UTC  (7+ messages)
` [PATCH v4 08/68] btrfs: inode: sink parameter @start and @len for check_data_csum()

[PATCH 0/2] dma-mapping: provide a benchmark for streaming DMA mapping
 2020-10-29 19:38 UTC  (4+ messages)
` [PATCH 1/2] dma-mapping: add benchmark support for streaming DMA APIs

[PATCH 0/7] repair: Phase 6 performance improvements
 2020-10-29 16:41 UTC  (3+ messages)
` [PATCH 6/7] repair: convert the dir byaddr hash to a radix tree

[PATCH] libbpf hashmap: Fix undefined behavior in hash_bits
 2020-10-29 19:37 UTC  (3+ messages)

recent flakiness (intermittent hangs) of migration-test
 2020-10-29 19:34 UTC  (4+ messages)

[RESEND][PATCH v4 0/7] dma-buf: Performance improvements for system heap & a system-uncached implementation
 2020-10-29 19:34 UTC  (5+ messages)
` [PATCH v4 5/7] dma-buf: system_heap: Allocate higher order pages if available

[PATCH 00/19] Transparent Hugepages for non-tmpfs filesystems
 2020-10-29 19:34 UTC  (20+ messages)
` [PATCH 01/19] XArray: Expose xas_destroy
` [PATCH 02/19] mm: Use multi-index entries in the page cache
` [PATCH 03/19] mm: Support arbitrary THP sizes
` [PATCH 04/19] mm: Change NR_FILE_THPS to account in base pages
` [PATCH 05/19] mm/filemap: Rename generic_file_buffered_read subfunctions
` [PATCH 06/19] mm/filemap: Change calling convention for gfbr_ functions
` [PATCH 07/19] mm/filemap: Use head pages in generic_file_buffered_read
` [PATCH 08/19] mm/filemap: Add __page_cache_alloc_order
` [PATCH 09/19] mm/filemap: Allow THPs to be added to the page cache
` [PATCH 10/19] mm/vmscan: Optimise shrink_page_list for smaller THPs
` [PATCH 11/19] mm/filemap: Allow PageReadahead to be set on head pages
` [PATCH 12/19] mm: Pass a sleep state to put_and_wait_on_page_locked
` [PATCH 13/19] mm/filemap: Support readpage splitting a page
` [PATCH 14/19] mm/filemap: Inline __wait_on_page_locked_async into caller
` [PATCH 15/19] mm/readahead: Add THP readahead
` [PATCH 16/19] mm/readahead: Align THP mappings for non-DAX
` [PATCH 17/19] mm/readahead: Switch to page_cache_ra_order
` [PATCH 18/19] mm/filemap: Support VM_HUGEPAGE for file mappings
` [PATCH 19/19] selftests/vm/transhuge-stress: Support file-backed THPs

[PATCH net-next 01/11] atm: horizon: shut up clang null pointer arithmetic warning
 2020-10-29 19:34 UTC  (3+ messages)
` [PATCH net-next 03/11] rsxx: remove extraneous 'const' qualifier

[PATCH] memory: pl353-smc: fix compile test on !ARM_AMBA
 2020-10-29 19:33 UTC 

[dpdk-dev] [PATCH v2] net/txgbe: fix driver exit
 2020-10-29 19:33 UTC  (2+ messages)

[PATCH v2 1/3] Documentation: firmware-guide: gpio-properties: Fix factual mistakes
 2020-10-29 19:32 UTC  (3+ messages)
` [PATCH v2 2/3] Documentation: firmware-guide: gpio-properties: active_low only for GpioIo()
` [PATCH v2 3/3] Documentation: firmware-guide: gpio-properties: Clarify initial output state

simplify gendisk lookup and remove struct block_device aliases v4
 2020-10-29 19:32 UTC  (4+ messages)
` [PATCH 02/18] block: open code kobj_map into in block/genhd.c

stable-rc/queue/4.14 build: 197 builds: 1 failed, 196 passed, 65 warnings (v4.14.203-2-g4eb6bac3af5a)
 2020-10-29 19:32 UTC 

[PATCH v10 resend 0/3] readmirror feature (read_policy sysfs and in-memory only approach)
 2020-10-29 19:30 UTC  (5+ messages)
` [PATCH v10 3/3] btrfs: create read policy sysfs attribute, pid

[dpdk-dev] [PATCH] linux/igb_uio: add Makefile to build the kernel module
 2020-10-29 19:31 UTC  (3+ messages)
` [dpdk-dev] [DPDK_KMODS v5] "

[RFC][PATCH 0/9] [v4][RESEND] Migrate Pages in lieu of discard
 2020-10-29 19:30 UTC  (7+ messages)
` [RFC][PATCH 7/9] mm/vmscan: Consider anonymous pages without swap

ld.lld: error: undefined symbol: amba_driver_register
 2020-10-29 19:30 UTC  (5+ messages)

Using local git repo for recipe development
 2020-10-29 19:27 UTC  (2+ messages)

[PATCH v2 net-next 0/4] xdp: introduce bulking for page_pool tx return path
 2020-10-29 19:28 UTC  (5+ messages)
` [PATCH v2 net-next 1/4] net: xdp: introduce bulking for xdp "
` [PATCH v2 net-next 2/4] net: page_pool: add bulk support for ptr_ring
` [PATCH v2 net-next 3/4] net: mvpp2: add xdp tx return bulking support
` [PATCH v2 net-next 4/4] net: mlx5: "

[PATCH] fs/dcache: optimize start_dir_add()
 2020-10-29 19:07 UTC  (3+ messages)
  ` [PATCH v2] "

[PATCH 4.4-5.9] efivarfs: Replace invalid slashes with exclamation marks in dentries
 2020-10-29 19:28 UTC  (4+ messages)

[PATCH] arm64: defconfig: Enable some audio drivers on i.MX8M Mini
 2020-10-29 19:24 UTC  (5+ messages)
` [PATCH] arm64: dts: imx8mm: Add support for micfil


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.