All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-04 15:52:30 to 2020-11-04 16:24:13 UTC [more...]

[PATCH 0/2] amdgpu's drm_driver becomes const
 2020-11-04 16:24 UTC  (4+ messages)

[PATCH v2 00/44] Make qdev static property API usable by any QOM type
 2020-11-04 16:00 UTC  (41+ messages)
` [PATCH v2 01/44] cs4231: Get rid of empty property array
` [PATCH v2 02/44] cpu: Move cpu_common_props to hw/core/cpu.c
` [PATCH v2 03/44] qdev: Move property code to qdev-properties.[ch]
` [PATCH v2 04/44] qdev: Check dev->realized at set_size()
` [PATCH v2 05/44] sparc: Check dev->realized at sparc_set_nwindows()
` [PATCH v2 06/44] qdev: Don't use dev->id on set_size32() error message
` [PATCH v2 07/44] qdev: Make PropertyInfo.print method get Object* argument
` [PATCH v2 08/44] qdev: Make bit_prop_set() "
` [PATCH v2 09/44] qdev: Make qdev_get_prop_ptr() get Object* arg
` [PATCH v2 10/44] qdev: Make qdev_find_global_prop() get Object* argument
` [PATCH v2 11/44] qdev: Make check_prop_still_unset() "
` [PATCH v2 12/44] qdev: Make error_set_from_qdev_prop_error() "
` [PATCH v2 13/44] qdev: Move UUID property to qdev-properties-system.c
` [PATCH v2 14/44] qdev: Move softmmu properties to qdev-properties-system.h
` [PATCH v2 15/44] qdev: Reuse DEFINE_PROP in all DEFINE_PROP_* macros
` [PATCH v2 16/44] sparc: Use DEFINE_PROP for nwindows property
` [PATCH v2 17/44] qdev: Get just property name at error_set_from_qdev_prop_error()
` [PATCH v2 18/44] qdev: Avoid using prop->name unnecessarily
` [PATCH v2 19/44] qdev: Add name parameter to qdev_class_add_property()
` [PATCH v2 20/44] qdev: Add name argument to PropertyInfo.create method
` [PATCH v2 21/44] qdev: Wrap getters and setters in separate helpers
` [PATCH v2 22/44] qdev: Move dev->realized check to qdev_property_set()
` [PATCH v2 23/44] qdev: Make PropertyInfo.create return ObjectProperty*
` [PATCH v2 26/44] qdev: Rename Property.name to Property.qdev_prop_name
` [PATCH v2 27/44] qdev: Don't set qdev_prop_name for array elements
` [PATCH v2 28/44] qdev: Avoid unnecessary DeviceState* variable at set_prop_arraylen()
` [PATCH v2 29/44] qdev: Remove ArrayElementProperty.propname field
` [PATCH v2 30/44] qdev: Get rid of ArrayElementProperty struct
` [PATCH v2 31/44] qdev: Reuse object_property_add_field() when adding array elements
` [PATCH v2 32/44] qom: Add allow_set callback to ObjectProperty
` [PATCH v2 33/44] qdev: Make qdev_prop_allow_set() a ObjectProperty.allow_set callback
` [PATCH v2 36/44] qdev: Rename qdev_get_prop_ptr() to object_field_prop_ptr()
` [PATCH v2 38/44] qdev: Rename qdev_prop_* to prop_info_*
` [PATCH v2 39/44] qdev: PROP_* macros
` [PATCH v2 40/44] qdev: Move core field property code to QOM
` [PATCH v2 42/44] qom: Include static property API reference in documentation
` [PATCH v2 44/44] machine: Register most properties as field properties

[PATCH 0/7] gpio: exar: refactor the driver
 2020-11-04 16:23 UTC  (6+ messages)

[PATCH] pack-write: use hashwrite_be32() instead of double-buffering array
 2020-11-04 16:23 UTC  (3+ messages)

[PATCH] Input: ili210x: Enable suspend/resume functions
 2020-11-04 16:22 UTC  (3+ messages)

[PATCH v5 00/15] follow_pfn and other iomap races
 2020-11-04 16:21 UTC  (14+ messages)
` [PATCH v5 05/15] mm/frame-vector: Use FOLL_LONGTERM

[PATCH V3 2/2] PCI: dwc: Add support to configure for ECRC
 2020-11-04 16:22 UTC  (2+ messages)

[dpdk-dev] [PATCH 01/11] cpu_layout: refactor to meet python standards
 2020-11-04 16:22 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2] "

stable-rc/queue/4.14 build: 201 builds: 1 failed, 200 passed, 66 warnings (v4.14.203-123-g2108d96b29a8)
 2020-11-04 16:22 UTC 

[RFC] ath11k: enable non-wow suspend and resume
 2020-11-04 16:22 UTC  (3+ messages)

[xenomai-images][PATCH 0/4] ci: update for 5.4 testing
 2020-11-04 16:22 UTC  (6+ messages)
` [xenomai-images][PATCH 1/4] linux-xenomai: update ipipe versions
` [xenomai-images][PATCH 2/4] delete linux-xenomai_4.14
` [xenomai-images][PATCH 3/4] ci: Split build and add 5.4 builds
` [xenomai-images][PATCH 4/4] tests: increase timeouts

[PATCH v3 1/2] perf lock: Correct field name "flags"
 2020-11-04 16:21 UTC  (2+ messages)

[RFC PATCH v1 0/4] Per user namespace rlimits
 2020-11-04 16:21 UTC  (5+ messages)
` [RFC PATCH v1 4/4] Allow to change the user namespace in which user rlimits are counted

[PATCH 0/8] Block group caching fixes
 2020-11-04 16:20 UTC  (5+ messages)
` [PATCH 4/8] btrfs: cleanup btrfs_discard_update_discardable usage
` [PATCH 5/8] btrfs: load free space cache into a temporary ctl

[PATCH v4 00/13] x86: Updates to SMBIOS
 2020-11-04 16:20 UTC  (4+ messages)
` [PATCH v4 05/13] smbios: Add more properties

[PATCH v2 00/30] x86: Allow Coral to boot into Chrome OS
 2020-11-04 16:20 UTC  (4+ messages)
` [PATCH v2 03/30] x86: Add a layout for Chrome OS verified boot

[Cluster-devel] [PATCH] gfs2: fix possible reference leak in gfs2_check_blk_type
 2020-11-04 16:20 UTC  (2+ messages)

[dpdk-dev] [PATCH v3] mbuf: fix dynamic flags lookup from secondary process
 2020-11-04 16:20 UTC  (2+ messages)
` [dpdk-dev] [PATCH v5] mbuf: allow dynamic flags to be used by "

U-Boot 2020.07 seems confused by valid GPT partition tables
 2020-11-04 16:19 UTC 

[PATCH] ath11k: Initialize complete alpha2 for regulatory change
 2020-11-04 16:18 UTC  (4+ messages)

[PATCH 0/9] GE Board cleanups
 2020-11-04 16:18 UTC  (10+ messages)
` [PATCH 1/9] board: ge: bx50v3: Update MAINTAINERS
` [PATCH 2/9] board: ge: ppd: "
` [PATCH 3/9] board: ge: b1x5v2: Add MAINTAINERS
` [PATCH 4/9] board: ge: common: vpd: fix name
` [PATCH 5/9] board: ge: bx50v3: correct CONFIG_CMD_NFS
` [PATCH 6/9] board: ge: bx50v3: drop unused pinmux defines
` [PATCH 7/9] board: ge: bx50v3: reduce magic numbers
` [PATCH 8/9] board: ge: reduce VPD EEPROM partition size
` [PATCH 9/9] board: ge: bx50v3: check b850v3 power management watchdog

build failures in v4.4.y stable queue
 2020-11-04 16:18 UTC  (3+ messages)

[PATCH v2 0/8] SCMI vendor protocols and modularization
 2020-11-04 16:16 UTC  (12+ messages)
` [PATCH v2 1/8] firmware: arm_scmi: review protocol registration interface
` [PATCH v2 2/8] firmware: arm_scmi: introduce protocol handles
` [PATCH v2 3/8] firmware: arm_scmi: introduce new protocol operations support

[dm-devel] Thoughts about multipathd's log thread
 2020-11-04 16:12 UTC  (4+ messages)

[PATCH] sound/core/seq: remove useless function
 2020-11-04 16:15 UTC  (4+ messages)

[PATCH] remoteproc: sysmon: Ensure remote notification ordering
 2020-11-04 16:16 UTC 

[PATCH v2 00/16] Readdir enhancements
 2020-11-04 16:14 UTC  (2+ messages)

[dpdk-dev] Licensing patch
 2020-11-04 16:12 UTC  (2+ messages)

[PATCH v2 0/3] KVM: arm64: Fix get-reg-list regression
 2020-11-04 16:11 UTC  (6+ messages)
` [PATCH v2 1/3] KVM: arm64: Don't hide ID registers from userspace

[PATCH v6] lib: optimize cpumask_local_spread()
 2020-11-04 16:10 UTC  (2+ messages)

[PATCH v4 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-04 16:10 UTC  (7+ messages)
` [PATCH v4 1/4] HID: i2c-hid: Reorganize so ACPI and OF are subclasses
` [PATCH v4 4/4] HID: i2c-hid: Introduce goodix-i2c-hid as a subclass of i2c-hid

BUG
 2020-11-04 16:10 UTC 

[PATCH 0/4] aarch64: avoid mprotect(PROT_BTI|PROT_EXEC) [BZ #26831]
 2020-11-04 16:08 UTC  (9+ messages)

[dm-devel] [RFC 0/3] Add support of iopoll for dm device
 2020-11-04 15:08 UTC  (9+ messages)
              `  "

[PATCH v1] lan743x: correctly handle chips with internal PHY
 2020-11-04 16:08 UTC 

[PATCH v8 00/18] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-11-04 16:07 UTC  (9+ messages)
` [PATCH v8 17/18] scsi: megaraid_sas: Added support for shared host tagset for cpuhotplug

[ANNOUNCE] v5.10-rc2-rt4
 2020-11-04 16:06 UTC  (7+ messages)

[PATCH] can: j1939: add tables for the CAN identifier and its fields
 2020-11-04 16:06 UTC  (2+ messages)

[PATCH 1/4] pinctrl: amd: fix incorrect way to disable debounce filter
 2020-11-04 16:03 UTC  (4+ messages)
` [PATCH 2/4] pinctrl: amd: use higher precision for 512 RtcClk
` [PATCH 3/4] pinctrl: amd: print debounce filter info in debugfs
` [PATCH 4/4] pinctrl: amd: remove debounce filter setting in irq type setting

[PATCH] arm64: dts: rockchip: Assign a fixed index to mmc devices on rk3399-roc-pc boards
 2020-11-04 16:03 UTC  (9+ messages)

[linux-linus test] 156390: regressions - FAIL
 2020-11-04 16:03 UTC 

[PATCH v4 04/11] media: imx-jpeg: Add V4L2 driver for i.MX8 JPEG Encoder/Decoder
 2020-11-04 16:03 UTC  (3+ messages)

Philips Monitor with webcam
 2020-11-04 16:02 UTC  (2+ messages)

pull-request: can 2020-11-03
 2020-11-04 16:02 UTC  (6+ messages)
` [net 05/27] can: dev: can_get_echo_skb(): prevent call to kfree_skb() in hard IRQ context

[PATCH v7] fat: Add KUnit tests for checksums and timestamps
 2020-11-04 16:01 UTC  (3+ messages)

[PATCH] membarrier.2: Update membarrier manpage for 5.10
 2020-11-04 16:01 UTC  (4+ messages)

[Intel-gfx] [PATCH v4 00/61] drm/i915: Remove obj->mm.lock!
 2020-11-04 16:01 UTC  (4+ messages)
` [Intel-gfx] [PATCH v4 31/61] drm/i915: Prepare for obj->mm.lock removal

[PATCH net 2/4] net:phy:smsc: expand documentation of clocks property
 2020-11-04 16:01 UTC  (4+ messages)
  ` [EXTERNAL] "

[PATCH v3] qom: code hardening - have bound checking while looping with integer value
 2020-11-04 15:59 UTC  (5+ messages)

[PATCH 1/3 v2] Input: atmel_mxt_ts - Fix up inverted RESET handler
 2020-11-04 15:59 UTC  (3+ messages)

[PATCH] ASoC: mchp-spdiftx: Do not set Validity bit(s)
 2020-11-04 15:57 UTC  (3+ messages)

[dpdk-dev] [PATCH] usertools: fix pmdinfo parsing
 2020-11-04 15:57 UTC  (2+ messages)
` [dpdk-dev] [PATCH v3] "

[PATCH v3 00/24] wfx: get out from the staging area
 2020-11-04 15:52 UTC  (25+ messages)
` [PATCH v3 01/24] mmc: sdio: add SDIO IDs for Silabs WF200 chip
` [PATCH v3 02/24] dt-bindings: introduce silabs,wfx.yaml
` [PATCH v3 03/24] wfx: add Makefile/Kconfig
` [PATCH v3 04/24] wfx: add wfx.h
` [PATCH v3 05/24] wfx: add main.c/main.h
` [PATCH v3 06/24] wfx: add bus.h
` [PATCH v3 07/24] wfx: add bus_spi.c
` [PATCH v3 08/24] wfx: add bus_sdio.c
` [PATCH v3 09/24] wfx: add hwio.c/hwio.h
` [PATCH v3 10/24] wfx: add fwio.c/fwio.h
` [PATCH v3 11/24] wfx: add bh.c/bh.h
` [PATCH v3 12/24] wfx: add hif_api_*.h
` [PATCH v3 13/24] wfx: add hif_tx*.c/hif_tx*.h
` [PATCH v3 14/24] wfx: add key.c/key.h
` [PATCH v3 15/24] wfx: add hif_rx.c/hif_rx.h
` [PATCH v3 16/24] wfx: add data_rx.c/data_rx.h
` [PATCH v3 17/24] wfx: add queue.c/queue.h
` [PATCH v3 18/24] wfx: add data_tx.c/data_tx.h
` [PATCH v3 19/24] wfx: add sta.c/sta.h
` [PATCH v3 20/24] wfx: add scan.c/scan.h
` [PATCH v3 21/24] wfx: add debug.c/debug.h
` [PATCH v3 22/24] wfx: add traces.h
` [PATCH v3 23/24] wfx: remove from the staging area
` [PATCH v3 24/24] wfx: get out "

[PATCH v2 0/9] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem
 2020-11-04 15:52 UTC  (20+ messages)
` [PATCH v2 1/9] ata: ahci: mvebu: Rename a platform data flag
` [PATCH v2 2/9] ata: ahci: mvebu: Support A8k compatible
` [PATCH v2 3/9] ata: ahci: custom irq init for host init
` [PATCH v2 4/9] ata: ahci: add ack callback to multi irq handler
` [PATCH v2 5/9] ata: ahci: mvebu: Add support for A8k legacy DT bindings
` [PATCH v2 6/9] irqchip/irq-mvebu-icu: Remove the double SATA ports interrupt hack
` [PATCH v2 7/9] dt-bindings: ata: Update ahci bindings with possible per-port interrupts
` [PATCH v2 8/9] dt-bindings: ata: Update ahci_mvebu bindings
` [PATCH v2 9/9] arm64: dts: marvell: armada-cp110: Switch to per-port SATA interrupts

[PATCH 1/2] tpm: Make response length of tpm2_get_capability() configurable
 2020-11-04 15:56 UTC  (3+ messages)

[PATCH] btrfs: reorder extent buffer members for better packing
 2020-11-04 15:53 UTC  (3+ messages)

[RFC PATCH 0/6] eBPF RSS support for virtio-net
 2020-11-04 15:51 UTC  (6+ messages)
` [RFC PATCH 5/6] virtio-net: Added eBPF RSS to virtio-net

[LTP] [PATCH v2 00/11] Test metadata extraction
 2020-11-04 15:54 UTC  (4+ messages)
` [LTP] [PATCH v2 05/11] syscalls: Add a few documentation comments

[PATCH v3 0/3] PWM backlight interpolation adjustments
 2020-11-04 15:54 UTC  (4+ messages)
` [PATCH v3 3/3] backlight: pwm_bl: Fix interpolation

[PATCH v4.1 2/2] xen/evtchn: rework per event channel lock
 2020-11-04 15:53 UTC  (3+ messages)

remove dma_virt_ops
 2020-11-04 15:52 UTC  (6+ messages)
` [PATCH 2/5] RDMA/core: remove use of dma_virt_ops

[PULL 0/3] Fixes 20201104 patches
 2020-11-04 15:46 UTC  (2+ messages)
` [PULL 1/3] vnc: fix resource leak when websocket channel error


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.