All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-12 21:17:13 to 2020-11-12 21:56:56 UTC [more...]

[PATCH] arm64: kexec: disabled check if kaslr-seed dtb property was wiped
 2020-11-12 21:56 UTC 

[PATCH] soc: ti: Kconfig: Drop ARM64 SoC specific configs
 2020-11-12 21:56 UTC  (5+ messages)

[PATCH 0/2] arm: lib: xor-neon: Remove warn & disble neon vect
 2020-11-12 21:55 UTC  (14+ messages)
` [PATCH 2/2] arm: lib: xor-neon: disable clang vectorization

[PATCH v1] svcrdma: Catch another Reply chunk overflow case
 2020-11-12 21:55 UTC 

[PATCH v3 00/53] Make qdev static property API usable by any QOM type
 2020-11-12 21:43 UTC  (19+ messages)
` [PATCH v3 01/53] cs4231: Get rid of empty property array
` [PATCH v3 02/53] cpu: Move cpu_common_props to hw/core/cpu.c
` [PATCH v3 03/53] qdev: Move property code to qdev-properties.[ch]
` [PATCH v3 04/53] qdev: Check dev->realized at set_size()
` [PATCH v3 05/53] sparc: Check dev->realized at sparc_set_nwindows()
` [PATCH v3 06/53] qdev: Don't use dev->id on set_size32() error message
` [PATCH v3 07/53] qdev: Make PropertyInfo.print method get Object* argument
` [PATCH v3 08/53] qdev: Make bit_prop_set() "
` [PATCH v3 09/53] qdev: Make qdev_get_prop_ptr() get Object* arg
` [PATCH v3 10/53] qdev: Make qdev_find_global_prop() get Object* argument
` [PATCH v3 11/53] qdev: Make check_prop_still_unset() "
` [PATCH v3 14/53] qdev: Move UUID property to qdev-properties-system.c
` [PATCH v3 17/53] sparc: Use DEFINE_PROP for nwindows property
` [PATCH v3 18/53] qdev: Get just property name at error_set_from_qdev_prop_error()
` [PATCH v3 20/53] qdev: Add name parameter to qdev_class_add_property()
` [PATCH v3 21/53] qdev: Add name argument to PropertyInfo.create method
` [PATCH v3 23/53] qdev: Move dev->realized check to qdev_property_set()
` [PATCH v3 30/53] qdev: Rename qdev_get_prop_ptr() to object_field_prop_ptr()

[PATCH] arm64: defconfig: Drop K3 SoC specific options
 2020-11-12 21:54 UTC  (2+ messages)

[PATCH 1/3 v2] iio: accel: bmc150-accel: Add DT bindings
 2020-11-12 21:54 UTC  (3+ messages)
` [PATCH 2/3 v2] iio: accel: bmc150-accel: Add support for BMA222
` [PATCH 3/3 v2] iio: accel: bmc150-accel: Add rudimentary regulator support

[PATCH][RFC] x86/microcode/intel: check cpu stepping and processor flag before saving microcode
 2020-11-12 21:54 UTC  (2+ messages)

[PATCH v2 0/2] xor-neon: Remove GCC warn & pragmas
 2020-11-12 21:50 UTC  (12+ messages)
` [PATCH v2 1/2] arm: lib: xor-neon: remove unnecessary GCC < 4.6 warning
` [PATCH v2 2/2] arm: lib: xor-neon: move pragma options to makefile

[PATCH] crypto: crypto4xx - Replace bitwise OR with logical OR in crypto4xx_build_pd
 2020-11-12 21:49 UTC  (3+ messages)

[dm-devel] [PATCH v5 0/7] IMA: Infrastructure for measurement of critical kernel data
 2020-11-12 21:48 UTC  (6+ messages)
` [dm-devel] [PATCH v5 2/7] IMA: update process_buffer_measurement to measure buffer hash
    `  "

[PATCH v2 bpf-next 0/4] bpf: Enable bpf_sk_storage for FENTRY/FEXIT/RAW_TP
 2020-11-12 21:48 UTC  (5+ messages)
` [PATCH v2 bpf-next 1/4] bpf: Folding omem_charge() into sk_storage_charge()
` [PATCH v2 bpf-next 2/4] bpf: Rename some functions in bpf_sk_storage

[PATCH] ACPICA: fix -Wfallthrough
 2020-11-12 21:47 UTC  (7+ messages)
` [Devel] "

[PATCH v3 net-next 00/13] Add ethtool ntuple filters support
 2020-11-12 21:46 UTC  (5+ messages)
` [PATCH v3 net-next 03/13] octeontx2-af: Generate key field bit mask from KEX profile
` [PATCH v3 net-next 04/13] octeontx2-af: Add mbox messages to install and delete MCAM rules

[PATCH v4] poky-tiny: enable section removal
 2020-11-12 21:46 UTC  (2+ messages)
` [poky] "

[PATCH] mesa: Add xcb-fixes to loader when using x11 and dri3
 2020-11-12 21:46 UTC  (3+ messages)
` [OE-core] "

[meta-python][PATCH v4] Add python3-cvxopt
 2020-11-12 21:42 UTC  (2+ messages)

[PATCH] xen: add support for automatic debug key actions in case of crash
 2020-11-12 21:38 UTC  (7+ messages)

[PATCH v2] mesa: Add xcb-fixes to loader when using x11 and dri3
 2020-11-12 21:37 UTC 

[Buildroot] [PATCH v1] package/wpewebkit: fix compile without video support
 2020-11-12 21:37 UTC  (3+ messages)

[dpdk-dev] [PATCH v2] windows: minor build fixes
 2020-11-12 21:35 UTC  (4+ messages)

Secure the environment variables
 2020-11-12 21:35 UTC 

[PATCH v6] driver/perf: Add PMU driver for the ARM DMC-620 memory controller
 2020-11-12 21:33 UTC  (3+ messages)

[patch V2 00/46] x86, PCI, XEN, genirq ...: Prepare for device MSI
 2020-11-12 21:34 UTC  (7+ messages)
` REGRESSION: "
      ` iommu/vt-d: Cure VF irqdomain hickup

[PATCH v2 0/4] ppc/translate: Fix unordered f64/f128 comparisons
 2020-11-12 21:28 UTC  (9+ messages)
` [PATCH v2 1/4] "
` [PATCH v2 2/4] ppc/translate: Turn the helper macros into functions
` [PATCH v2 3/4] ppc/translate: Delay NaN checking after comparison
` [PATCH v2 4/4] ppc/translate: Raise exceptions after setting the cc

[Buildroot] [git commit] package/wpewebkit: fix compile without video support
 2020-11-12 21:32 UTC 

[Buildroot] [git commit branch/next] package/python3: uClibc-ng doesn't set errno when encryption method is not available
 2020-11-12 21:32 UTC 

[Buildroot] [git commit branch/next] package/wpewebkit: fix compile without video support
 2020-11-12 21:32 UTC 

[Buildroot] [git commit] package/python3: uClibc-ng doesn't set errno when encryption method is not available
 2020-11-12 21:32 UTC 

[Buildroot] [git commit branch/next] package/python-lmdb: bump to version 0.99
 2020-11-12 21:32 UTC 

[Buildroot] [git commit] package/python-lmdb: bump to version 0.99
 2020-11-12 21:32 UTC 

[Buildroot] [PATCH 1/2] package/python3: uClibc-ng doesn't set errno when encryption method is not available
 2020-11-12 21:32 UTC  (4+ messages)
` [Buildroot] [PATCH 2/2] package/python-lmdb: bump to version 0.99

[linux-linus test] 156685: regressions - FAIL
 2020-11-12 21:31 UTC 

[PATCH 00/30] [Set 6] Rid W=1 warnings from GPU
 2020-11-12 21:31 UTC  (21+ messages)
` [PATCH 12/30] drm/amd/amdgpu/amdgpu_ttm: Demote non-conformant kernel-doc headers, fix slightly lacking ones
` [PATCH 14/30] drm/amd/amdgpu/amdgpu_ring: Fix a bunch of function misdocumentation
` [PATCH 15/30] drm/amd/amdgpu/amdgpu_display: Remove pointless header
` [PATCH 19/30] drm/amd/amdgpu/amdgpu_cs: Add a couple of missing function param descriptions
` [PATCH 29/30] drm/amd/amdgpu/atombios_encoders: Remove set but unused variable 'backlight_level'

[PATCH v40 00/24] Intel SGX foundations
 2020-11-12 21:31 UTC  (8+ messages)
` [PATCH v40 10/24] mm: Add 'mprotect' hook to struct vm_operations_struct

[PATCH 01/32] pwm: sun4i: convert to devm_platform_ioremap_resource
 2020-11-12 21:29 UTC  (15+ messages)
` [PATCH 13/32] pwm: lpc32xx: "
` [PATCH 29/32] pwm: lpc18xx-sct: "

[PATCH 00/10] Advertise trace2 SID in protocol capabilities
 2020-11-12 21:30 UTC  (6+ messages)
` [PATCH v2 00/11] "
  ` [PATCH v2 07/11] transport: log received server trace2 SID

[PATCH] doc:it_IT: align Italian documentation
 2020-11-12 21:22 UTC 

[PATCH V2 3/3] perf tools: fix perf stat with large socket IDs
 2020-11-12 21:28 UTC  (2+ messages)

[Buildroot] [PATCH/next 1/1] package/quota: bump to version 4.06
 2020-11-12 21:28 UTC 

[PATCH v4 00/16] Overhaul multi-page lookups for THP
 2020-11-12 21:26 UTC  (17+ messages)
` [PATCH v4 01/16] mm: Make pagecache tagged lookups return only head pages
` [PATCH v4 02/16] mm/shmem: Use pagevec_lookup in shmem_unlock_mapping
` [PATCH v4 03/16] mm/swap: Optimise get_shadow_from_swap_cache
` [PATCH v4 04/16] mm: Add FGP_ENTRY
` [PATCH v4 05/16] mm/filemap: Rename find_get_entry to mapping_get_entry
` [PATCH v4 06/16] mm/filemap: Add helper for finding pages
` [PATCH v4 07/16] mm/filemap: Add mapping_seek_hole_data
` [PATCH v4 08/16] iomap: Use mapping_seek_hole_data
` [PATCH v4 09/16] mm: Add and use find_lock_entries
` [PATCH v4 10/16] mm: Add an 'end' parameter to find_get_entries
` [PATCH v4 11/16] mm: Add an 'end' parameter to pagevec_lookup_entries
` [PATCH v4 12/16] mm: Remove nr_entries parameter from pagevec_lookup_entries
` [PATCH v4 13/16] mm: Pass pvec directly to find_get_entries
` [PATCH v4 14/16] mm: Remove pagevec_lookup_entries
` [PATCH v4 15/16] mm/truncate,shmem: Handle truncates that split THPs
` [PATCH v4 16/16] mm/filemap: Return only head pages from find_get_entries

[PATCH 00/13] Introduce seqnum_ops
 2020-11-12 21:27 UTC  (7+ messages)
` [PATCH 01/13] seqnum_ops: Introduce Sequence Number Ops

[PATCH v4 00/19] sched: Migrate disable support
 2020-11-12 21:26 UTC  (8+ messages)
` [PATCH v4 10/19] sched: Fix migrate_disable() vs set_cpus_allowed_ptr()

[PATCH-for-5.2 v2 0/4] hw/usb/hcd-xhci: Fix USB_XHCI_NEC device
 2020-11-12 21:24 UTC  (9+ messages)
` [PATCH-for-5.2 v2 1/4] hw/usb/Kconfig: Fix USB_XHCI_NEC (depends on USB_XHCI_PCI)
` [PATCH-for-6.0 v2 2/4] hw/usb/hcd-xhci: Restrict TYPE_XHCI to hw/usb/
` [PATCH-for-6.0 v2 3/4] hw/usb/hcd-xhci-pci: Use OBJECT_DECLARE_SIMPLE_TYPE() macro
` [PATCH-for-6.0 v2 4/4] hw/usb/hcd-xhci-pci: Rename "pci-xhci" as TYPE_XHCI_PCI_COMMON

[PATCH 00/24] perf: Add mmap2 build id support
 2020-11-12 21:25 UTC  (6+ messages)
` [PATCH 24/24] perf record: Add --buildid-mmap option to enable mmap's build id

[PATCH 5/5] parse-remote: remove this now-unused library
 2020-11-12 21:25 UTC  (4+ messages)
` [PATCH v2 0/2] Retire git-parse-remote

[PATCH net-next 0/5] net: switch further drivers to core functionality for handling per-cpu byte/packet counters
 2020-11-12 21:24 UTC  (5+ messages)
` [PATCH net-next 1/5] IB/hfi1: switch to core handling of rx/tx "

[Buildroot] [PATCH 1/2] package/linux-backports: use buildroot host flex and bison
 2020-11-12 21:24 UTC  (7+ messages)
` [Buildroot] [PATCH v2 1/2] package/linux-backports: use flex and bison to generate kconfig parser
  ` [Buildroot] [PATCH v2 2/2] package/linux-backports: bump version to 5.8

[PATCH] drm: bridge: dw-hdmi: Avoid resetting force in the detect function
 2020-11-12 21:22 UTC  (5+ messages)

[PATCH 01/11] git-parse-remote: fix highly misleading man page
 2020-11-12 21:22 UTC  (7+ messages)
` [PATCH 0/5] Remove now-unused git-parse-remote
  ` How do I "git fetch" with a custom <refspec> but a default remote?

[PATCH V4 net-bugfixs] net/ethernet: Update ret when ptp_clock is ERROR
 2020-11-12 21:21 UTC  (5+ messages)
`  "
  `  "

[PATCH 00/42] Cleanup error handling in relocation
 2020-11-12 21:19 UTC  (43+ messages)
` [PATCH 01/42] btrfs: allow error injection for btrfs_search_slot and btrfs_cow_block
` [PATCH 02/42] btrfs: fix lockdep splat in btrfs_recover_relocation
` [PATCH 03/42] btrfs: convert some BUG_ON()'s to ASSERT()'s in do_relocation
` [PATCH 04/42] btrfs: convert BUG_ON()'s in relocate_tree_block
` [PATCH 05/42] btrfs: return an error from btrfs_record_root_in_trans
` [PATCH 06/42] btrfs: handle errors from select_reloc_root()
` [PATCH 07/42] btrfs: convert BUG_ON()'s in select_reloc_root() to proper errors
` [PATCH 08/42] btrfs: check record_root_in_trans related failures in select_reloc_root
` [PATCH 09/42] btrfs: do proper error handling in record_reloc_root_in_trans
` [PATCH 10/42] btrfs: handle btrfs_record_root_in_trans failure in btrfs_rename_exchange
` [PATCH 11/42] btrfs: handle btrfs_record_root_in_trans failure in btrfs_rename
` [PATCH 12/42] btrfs: handle btrfs_record_root_in_trans failure in btrfs_delete_subvolume
` [PATCH 13/42] btrfs: handle btrfs_record_root_in_trans failure in btrfs_recover_log_trees
` [PATCH 14/42] btrfs: handle btrfs_record_root_in_trans failure in create_subvol
` [PATCH 15/42] btrfs: btrfs: handle btrfs_record_root_in_trans failure in relocate_tree_block
` [PATCH 16/42] btrfs: handle btrfs_record_root_in_trans failure in start_transaction
` [PATCH 17/42] btrfs: handle record_root_in_trans failure in qgroup_account_snapshot
` [PATCH 18/42] btrfs: handle record_root_in_trans failure in btrfs_record_root_in_trans
` [PATCH 19/42] btrfs: handle record_root_in_trans failure in create_pending_snapshot
` [PATCH 20/42] btrfs: do not panic in __add_reloc_root
` [PATCH 21/42] btrfs: have proper error handling in btrfs_init_reloc_root
` [PATCH 22/42] btrfs: do proper error handling in create_reloc_root
` [PATCH 23/42] btrfs: handle btrfs_update_reloc_root failure in commit_fs_roots
` [PATCH 24/42] btrfs: change insert_dirty_subvol to return errors
` [PATCH 25/42] btrfs: handle btrfs_update_reloc_root failure in insert_dirty_subvol
` [PATCH 26/42] btrfs: handle btrfs_update_reloc_root failure in prepare_to_merge
` [PATCH 27/42] btrfs: do proper error handling in btrfs_update_reloc_root
` [PATCH 28/42] btrfs: convert logic BUG_ON()'s in replace_path to ASSERT()'s
` [PATCH 29/42] btrfs: handle initial btrfs_cow_block error in replace_path
` [PATCH 30/42] btrfs: handle the loop "
` [PATCH 31/42] btrfs: handle btrfs_search_slot failure "
` [PATCH 32/42] btrfs: handle errors in reference count manipulation "
` [PATCH 33/42] btrfs: handle extent reference errors in do_relocation
` [PATCH 34/42] btrfs: check for BTRFS_BLOCK_FLAG_FULL_BACKREF being set improperly
` [PATCH 35/42] btrfs: remove the extent item sanity checks in relocate_block_group
` [PATCH 36/42] btrfs: do proper error handling in create_reloc_inode
` [PATCH 37/42] btrfs: handle __add_reloc_root failure in btrfs_recover_relocation
` [PATCH 38/42] btrfs: handle __add_reloc_root failure in btrfs_reloc_post_snapshot
` [PATCH 39/42] btrfs: cleanup error handling in prepare_to_merge
` [PATCH 40/42] btrfs: handle extent corruption with select_one_root properly
` [PATCH 41/42] btrfs: do proper error handling in merge_reloc_roots
` [PATCH 42/42] btrfs: check return value of btrfs_commit_transaction in relocation

Format inline code
 2020-11-12 21:20 UTC  (7+ messages)

Qualcomm Crypto Engine driver
 2020-11-12 21:20 UTC  (4+ messages)

[PATCH for-5.2?] nbd: Silence Coverity false positive
 2020-11-12 21:18 UTC  (4+ messages)

[Buildroot] [git commit branch/next] package/linux-backports: use flex and bison to generate kconfig parser
 2020-11-12 21:18 UTC 

[Buildroot] [git commit] package/linux-backports: use flex and bison to generate kconfig parser
 2020-11-12 21:18 UTC 

sigaction.2: clarification for SA_NODEFER needed
 2020-11-12 21:17 UTC  (8+ messages)

[PATCH v3 00/20] Start KernelShark v2 transformation
 2020-11-12 21:17 UTC  (3+ messages)
` [PATCH v3 06/20] kernel-shark: Add basic methods for Data streams


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.