All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-12 21:55:19 to 2020-11-12 22:35:52 UTC [more...]

[dm-devel] [PATCH v5 0/7] IMA: Infrastructure for measurement of critical kernel data
 2020-11-12 22:19 UTC  (16+ messages)
` [dm-devel] [PATCH v5 2/7] IMA: update process_buffer_measurement to measure buffer hash
      `  "
` [dm-devel] [PATCH v5 3/7] IMA: add hook to measure critical data
    `  "
` [dm-devel] [PATCH v5 4/7] IMA: add policy "
    `  "
` [dm-devel] [PATCH v5 5/7] IMA: validate supported kernel data sources before measurement
    `  "
  ` [PATCH v5 0/7] IMA: Infrastructure for measurement of critical kernel data

[PATCH v3 00/53] Make qdev static property API usable by any QOM type
 2020-11-12 21:43 UTC  (41+ messages)
` [PATCH v3 09/53] qdev: Make qdev_get_prop_ptr() get Object* arg
` [PATCH v3 12/53] qdev: Make error_set_from_qdev_prop_error() get Object* argument
` [PATCH v3 13/53] qdev: Make qdev_propinfo_get_uint16() static
` [PATCH v3 15/53] qdev: Move softmmu properties to qdev-properties-system.h
` [PATCH v3 16/53] qdev: Reuse DEFINE_PROP in all DEFINE_PROP_* macros
` [PATCH v3 19/53] qdev: Avoid using prop->name unnecessarily
` [PATCH v3 21/53] qdev: Add name argument to PropertyInfo.create method
` [PATCH v3 22/53] qdev: Wrap getters and setters in separate helpers
` [PATCH v3 23/53] qdev: Move dev->realized check to qdev_property_set()
` [PATCH v3 24/53] qdev: Make PropertyInfo.create return ObjectProperty*
` [PATCH v3 25/53] qdev: Make qdev_class_add_property() more flexible
` [PATCH v3 26/53] qdev: Separate generic and device-specific property registration
` [PATCH v3 27/53] qdev: Rename qdev_propinfo_* to field_prop_*
` [PATCH v3 28/53] qdev: Move qdev_prop_tpm declaration to tpm_prop.h
` [PATCH v3 29/53] qdev: Rename qdev_prop_* to prop_info_*
` [PATCH v3 30/53] qdev: Rename qdev_get_prop_ptr() to object_field_prop_ptr()
` [PATCH v3 31/53] qdev: Avoid unnecessary DeviceState* variable at set_prop_arraylen()
` [PATCH v3 32/53] tests: Add unit test for qdev array properties
` [PATCH v3 33/53] qom: Add allow_set callback to ObjectProperty
` [PATCH v3 34/53] qdev: Make qdev_prop_allow_set() a ObjectProperty.allow_set callback
` [PATCH v3 35/53] qdev: Rename Property.name to Property.name_template
` [PATCH v3 36/53] qdev: Don't set .name_template for array elements
` [PATCH v3 37/53] qdev: Remove ArrayElementProperty.propname field
` [PATCH v3 38/53] qdev: Remove ArrayElementProperty.release field
` [PATCH v3 39/53] qdev: Get rid of ArrayElementProperty struct
` [PATCH v3 40/53] qdev: Rename array_element_release() to static_prop_release_dynamic_prop()
` [PATCH v3 41/53] qdev: Make object_property_add_field() copy the Property struct
` [PATCH v3 42/53] qdev: Reuse object_property_add_field() when adding array elements
` [PATCH v3 43/53] qdev: Move static_prop_release_dynamic_prop() closer to its usage
` [PATCH v3 44/53] qom: Add new qom.h header
` [PATCH v3 45/53] qdev: Move core field property code to QOM
` [PATCH v3 46/53] qdev: Move base property types to qom/property-types.c
` [PATCH v3 47/53] qom: Include static property API reference in documentation
` [PATCH v3 48/53] qom: object_class_property_add_field() function
` [PATCH v3 49/53] qom: FIELD_PROP macro
` [PATCH v3 50/53] qom: Delete DEFINE_PROP_*SIGNED_NODEFAULT macro
` [PATCH v3 51/53] qom: PROP_* macros
` [PATCH v3 52/53] tests: Use field property at check-qom-proplist test case
` [PATCH v3 53/53] sev: Use class properties

[PATCH v2 1/2] Documentation: scheduler: fix outdated information on arch SD flags and sched_domain
 2020-11-12 22:31 UTC  (2+ messages)
` [PATCH v2 2/2] Documentation: scheduler: ask users to set sched_debug cmdline

[PATCH net-next v2 00/11] net: dsa: microchip: PTP support for KSZ956x
 2020-11-12 22:35 UTC  (3+ messages)
` [PATCH net-next v2 01/11] dt-bindings: net: dsa: convert ksz bindings document to yaml

[PATCH net-next v2 0/3] xilinx_emaclite W=1 fixes
 2020-11-12 22:34 UTC  (2+ messages)

[PATCH] completion: bash: improve alias loop detection
 2020-11-12 22:34 UTC 

[PATCH v4 0/8] media: i2c: Add RDACM21 camera module
 2020-11-12 22:34 UTC  (5+ messages)
` [PATCH v4 1/8] media: i2c: Add driver for "
` [PATCH v4 2/8] dt-bindings: media: max9286: Document 'maxim,,initial-reverse-channel-mV"

[PATCH bpf-next v5 00/34] bpf: switch to memcg-based memory accounting
 2020-11-12 22:15 UTC  (13+ messages)
` [PATCH bpf-next v5 01/34] mm: memcontrol: use helpers to read page's memcg data
` [PATCH bpf-next v5 02/34] mm: memcontrol/slab: use helpers to access slab page's memcg_data
` [PATCH bpf-next v5 03/34] mm: introduce page memcg flags
` [PATCH bpf-next v5 04/34] mm: convert page kmemcg type to a page memcg flag
` [PATCH bpf-next v5 05/34] bpf: memcg-based memory accounting for bpf progs
` [PATCH bpf-next v5 06/34] bpf: prepare for memcg-based memory accounting for bpf maps
` [PATCH bpf-next v5 07/34] bpf: "
` [PATCH bpf-next v5 08/34] bpf: refine memcg-based memory accounting for arraymap maps
` [PATCH bpf-next v5 09/34] bpf: refine memcg-based memory accounting for cpumap maps
` [PATCH bpf-next v5 10/34] bpf: memcg-based memory accounting for cgroup storage maps
` [PATCH bpf-next v5 31/34] bpf: eliminate rlimit-based memory accounting for bpf local "
` [PATCH bpf-next v5 32/34] bpf: eliminate rlimit-based memory accounting infra for bpf maps

[PATCH v2 15/20] merge-ort: step 3 of tree writing -- handling subdirectories as we go
 2020-11-12 22:30 UTC  (3+ messages)

Rationale for .PD 0 in old commit
 2020-11-12 22:30 UTC  (2+ messages)

[mac80211:master] BUILD SUCCESS b2911a84396f72149dce310a3b64d8948212c1b3
 2020-11-12 22:29 UTC 

[PATCH 0/2] RFC: Issue with discards on raw block device without O_DIRECT
 2020-11-12 22:08 UTC  (6+ messages)

[MPTCP] Re: [PATCH net-next 0/6] mptcp: just another complete datapath refactor
 2020-11-12 22:28 UTC 

[PATCH net] net: phy: mscc: remove non-MACSec compatible phy
 2020-11-12 22:28 UTC  (2+ messages)

[dpdk-dev] [PATCH v3] doc: add reference to bbdev companion configuration tool
 2020-11-12 22:27 UTC  (5+ messages)

[Buildroot] Proper Out-of-tree Devicetree Source
 2020-11-12 22:27 UTC  (3+ messages)

[PATCH] IPv4: RTM_GETROUTE: Add RTA_ENCAP to result
 2020-11-12 22:27 UTC  (2+ messages)

[PATCH iproute2-next v5 00/11] Add a tool for configuration of DCB
 2020-11-12 22:24 UTC  (12+ messages)
` [PATCH iproute2-next v5 01/11] Unify batch processing across tools
` [PATCH iproute2-next v5 02/11] lib: Add parse_one_of(), parse_on_off()
` [PATCH iproute2-next v5 03/11] lib: json_print: Add print_on_off()
` [PATCH iproute2-next v5 04/11] lib: Extract from devlink/mnlg a helper, mnlu_socket_open()
` [PATCH iproute2-next v5 05/11] lib: Extract from devlink/mnlg a helper, mnlu_msg_prepare()
` [PATCH iproute2-next v5 06/11] lib: Extract from devlink/mnlg a helper, mnlu_socket_recv_run()
` [PATCH iproute2-next v5 07/11] lib: Extract from iplink_vlan a helper to parse key:value arrays
` [PATCH iproute2-next v5 08/11] lib: parse_mapping: Update argc, argv on error
` [PATCH iproute2-next v5 09/11] lib: parse_mapping: Recognize a keyword "all"
` [PATCH iproute2-next v5 10/11] Add skeleton of a new tool, dcb
` [PATCH iproute2-next v5 11/11] dcb: Add a subtool for the DCB ETS object

[PATCH 0/3] KVM/arm64 fixes for 5.10, take #3
 2020-11-12 22:21 UTC  (12+ messages)
` [PATCH 1/3] KVM: arm64: Allow setting of ID_AA64PFR0_EL1.CSV2 from userspace
` [PATCH 2/3] KVM: arm64: Unify trap handlers injecting an UNDEF
` [PATCH 3/3] KVM: arm64: Handle SCXTNUM_ELx traps

[GIT PULL] GFS2 fixes for 5.10-rc3
 2020-11-12 22:23 UTC  (2+ messages)
` [Cluster-devel] "

[PATCH] soc: ti: Kconfig: Drop ARM64 SoC specific configs
 2020-11-12 22:22 UTC  (9+ messages)

[PATCH] drm/amd/pm: fix smu_v11_0_init_power power_context allocation
 2020-11-12 22:22 UTC 

[PATCH 1/2 v5] tpm: Add some headers from the spec
 2020-11-12 22:22 UTC  (2+ messages)
` [PATCH 2/2 v5] efi: Add basic EFI_TCG2_PROTOCOL support

[RFC PATCH 0/6] Split huge pages to any lower order pages
 2020-11-12 22:22 UTC  (8+ messages)
` [RFC PATCH 1/6] mm: huge_memory: add new debugfs interface to trigger split huge page on any page range
` [RFC PATCH 4/6] mm: thp: add support for split huge page to any lower order pages
` [RFC PATCH 5/6] mm: truncate: split thp to a non-zero order if possible

[PATCH v2 00/20] kasan: boot parameters for hardware tag-based mode
 2020-11-12 22:20 UTC  (8+ messages)
` [PATCH v2 10/20] kasan: inline and rename kasan_unpoison_memory

[PATCH v10 net-next 0/3] net/sched: fix over mtu packet of defrag in
 2020-11-12 22:20 UTC  (3+ messages)
` [PATCH v10 net-next 3/3] net/sched: act_frag: add implict packet fragment support

[PATCH 1/2 v4] dt-bindings: leds: Add DT binding for Richtek RT8515
 2020-11-12 22:20 UTC  (6+ messages)

[Intel-wired-lan] [PATCH v4 0/9] igc: Add XDP support
 2020-11-12 22:18 UTC  (5+ messages)
` [Intel-wired-lan] [PATCH v4 7/9] igc: Add initial "

[PATCH v2 0/2] Fix AMD SEV guest boot issue with PCID feature
 2020-11-12 22:18 UTC  (3+ messages)
` [PATCH v2 1/2] KVM: x86: Introduce cr3_lm_rsvd_bits in kvm_vcpu_arch
` [PATCH v2 2/2] KVM:SVM: Update cr3_lm_rsvd_bits for AMD SEV guests

[PATCH net] iavf: fix error return code in iavf_init_get_resources()
 2020-11-12 22:17 UTC  (2+ messages)

[Buildroot] [PATCH/next 1/1] package/sshfs: bump to version 3.7.1
 2020-11-12 22:16 UTC 

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-12 22:14 UTC  (8+ messages)

[Buildroot] [PATCH] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:14 UTC  (2+ messages)

+ secretmem-test-add-basic-selftest-for-memfd_secret2.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ arch-mm-wire-up-memfd_secret-system-call-were-relevant.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ pm-hibernate-disable-when-there-are-active-secretmem-users.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ secretmem-add-memcg-accounting.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ secretmem-use-pmd-size-pages-to-amortize-direct-map-fragmentation.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mm-introduce-memfd_secret-system-call-to-create-secret-memory-areas.patch added to -mm tree
 2020-11-12 22:14 UTC 

[PATCH RFC] net: core: support managed resource allocation in ndo_open
 2020-11-12 22:14 UTC  (2+ messages)

+ set_memory-allow-set_direct_map__noflush-for-multiple-pages.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mmap-make-mlock_future_check-global.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mm-add-definition-of-pmd_page_order.patch added to -mm tree
 2020-11-12 22:13 UTC 

[Bug 1903833] [NEW] User mode qemu-aarch: SIGGSEGV signal handler works wrong
 2020-11-12 21:37 UTC  (2+ messages)
` [Bug 1903833] "

[RFC PATCH v3 0/9] CoreSight complex config support; ETM strobing
 2020-11-12 22:09 UTC  (3+ messages)
` [RFC PATCH v3 1/9] coresight: syscfg: Initial coresight system configuration

[Buildroot] [git commit] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:11 UTC 

[Buildroot] [git commit branch/next] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:11 UTC 

[GIT PULL] Please pull NFS Client Bugfixes for Linux 5.10-rc4
 2020-11-12 22:11 UTC  (2+ messages)

[GIT PULL] Networking
 2020-11-12 22:10 UTC  (2+ messages)

[PATCH 00/30] [Set 6] Rid W=1 warnings from GPU
 2020-11-12 22:10 UTC  (5+ messages)
` [PATCH 29/30] drm/amd/amdgpu/atombios_encoders: Remove set but unused variable 'backlight_level'

[PATCH] PCI: altera-msi: Remove irq handler and data in one go
 2020-11-12 22:10 UTC  (4+ messages)
` [PATCH v3 1/3] PCI: altera-msi: remove chained IRQ "
  ` [PATCH v3 2/3] PCI: dwc: "
  ` [PATCH v3 3/3] PCI: xgene-msi: Fix race in installing chained irq handler

[PATCH v3 00/20] Start KernelShark v2 transformation
 2020-11-12 22:10 UTC  (3+ messages)
` [PATCH v3 08/20] kernel-shark: Add stream interface for trace-cmd data

[PATCH 00/10] Advertise trace2 SID in protocol capabilities
 2020-11-12 22:10 UTC  (8+ messages)
` [PATCH v2 00/11] "
  ` [PATCH v2 01/11] docs: new capability to advertise trace2 SIDs

[PATCH for-rc v2] IB/hfi1: Move cached value of mm into handler
 2020-11-12 22:08 UTC  (4+ messages)

[PATCH v3 linux dev-5.8] Fii Kudo project device tree file Add device tree for the Kudo BMC. Kudo is an Ampere (Altra) server platform manufactured by Fii and is based on a Nuvoton NPCM730 SoC
 2020-11-12 22:05 UTC  (2+ messages)
` [PATCH v4 linux dev-5.8] Fii Kudo project device tree file

[PATCH] drm/amdgpu/display: fix FP handling in DCN30
 2020-11-12 22:06 UTC 

[Buildroot] [PATCH 1/2] package/python3: uClibc-ng doesn't set errno when encryption method is not available
 2020-11-12 22:06 UTC  (3+ messages)

[RESEND][PATCH 1/2] arm-smmu-qcom: Ensure the qcom_scm driver has finished probing
 2020-11-12 22:05 UTC  (4+ messages)
` [RESEND][PATCH 2/2] iommu: Avoid crash if iommu_group is null

[PATCH v41 00/24] Intel SGX foundations
 2020-11-12 22:01 UTC  (25+ messages)
` [PATCH v41 01/24] x86/sgx: Add SGX architectural data structures
` [PATCH v41 02/24] x86/sgx: Add wrappers for ENCLS functions
` [PATCH v41 03/24] x86/cpufeatures: x86/msr: Add Intel SGX hardware bits
` [PATCH v41 04/24] x86/cpufeatures: x86/msr: Add Intel SGX Launch Control "
` [PATCH v41 05/24] x86/sgx: Initialize metadata for Enclave Page Cache (EPC) sections
` [PATCH v41 06/24] x86/mm: x86/sgx: Signal SIGSEGV with PF_SGX
` [PATCH v41 07/24] x86/cpu/intel: Detect SGX support
` [PATCH v41 08/24] x86/cpu/intel: Add nosgx kernel parameter
` [PATCH v41 09/24] x86/sgx: Add SGX page allocator functions
` [PATCH v41 10/24] mm: Add 'mprotect' hook to struct vm_operations_struct
` [PATCH v41 11/24] x86/sgx: Add SGX misc driver interface
` [PATCH v41 12/24] x86/sgx: Add SGX_IOC_ENCLAVE_CREATE
` [PATCH v41 13/24] x86/sgx: Add SGX_IOC_ENCLAVE_ADD_PAGES
` [PATCH v41 14/24] x86/sgx: Add SGX_IOC_ENCLAVE_INIT
` [PATCH v41 15/24] x86/sgx: Add SGX_IOC_ENCLAVE_PROVISION
` [PATCH v41 16/24] x86/vdso: Add support for exception fixup in vDSO functions
` [PATCH v41 17/24] x86/fault: Add helper function to sanitize error code
` [PATCH v41 18/24] x86/traps: Attempt to fixup exceptions in vDSO before signaling
` [PATCH v41 19/24] x86/vdso: Implement a vDSO for Intel SGX enclave call
` [PATCH v41 20/24] selftests/x86: Add a selftest for SGX
` [PATCH v41 21/24] x86/sgx: Add a page reclaimer
` [PATCH v41 22/24] x86/sgx: Add ptrace() support for the SGX driver
` [PATCH v41 23/24] docs: x86/sgx: Document SGX kernel architecture
` [PATCH v41 24/24] x86/sgx: Update MAINTAINERS

[PATCH] PCI: brcmstb: Remove irq handler and data in one go
 2020-11-12 22:03 UTC  (2+ messages)
` [PATCH v3] PCI: brcmstb: remove chained IRQ "

[Buildroot] [PATCH 1/1] package/qemu: use a system-wide slirp
 2020-11-12 22:00 UTC 

[PATCH v2 00/26] completion: bash: a bunch of fixes, cleanups, and reorganization
 2020-11-12 22:00 UTC  (4+ messages)
` [PATCH v2 12/26] completion: bash: refactor __gitcomp

[PATCH] drm: bridge: cdns: Kconfig: Switch over dependency to ARCH_K3
 2020-11-12 21:58 UTC  (4+ messages)

[PATCH] bpf: Expose bpf_sk_storage_* to iterator programs
 2020-11-12 21:57 UTC  (2+ messages)

[PATCH] arm64: kexec: disabled check if kaslr-seed dtb property was wiped
 2020-11-12 21:56 UTC 

[PATCH 0/2] arm: lib: xor-neon: Remove warn & disble neon vect
 2020-11-12 21:55 UTC  (13+ messages)
` [PATCH 2/2] arm: lib: xor-neon: disable clang vectorization

[PATCH v1] svcrdma: Catch another Reply chunk overflow case
 2020-11-12 21:55 UTC 

[PATCH] arm64: defconfig: Drop K3 SoC specific options
 2020-11-12 21:54 UTC 

[PATCH 1/3 v2] iio: accel: bmc150-accel: Add DT bindings
 2020-11-12 21:54 UTC  (2+ messages)
` [PATCH 2/3 v2] iio: accel: bmc150-accel: Add support for BMA222


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.