All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-12 22:10:43 to 2020-11-12 22:44:44 UTC [more...]

[dm-devel] [PATCH v5 0/7] IMA: Infrastructure for measurement of critical kernel data
 2020-11-12 22:19 UTC  (7+ messages)
` [dm-devel] [PATCH v5 2/7] IMA: update process_buffer_measurement to measure buffer hash
      `  "
  ` [PATCH v5 0/7] IMA: Infrastructure for measurement of critical kernel data

[PATCH 00/28] Use main as default branch name
 2020-11-12 22:43 UTC  (29+ messages)
` [PATCH 01/28] t0060: preemptively adjust alignment
` [PATCH 02/28] t[01]*: adjust the references to the default branch name "main"
` [PATCH 03/28] t2*: "
` [PATCH 04/28] t3[0-3]*: "
` [PATCH 05/28] t3416: preemptively adjust alignment in a comment
` [PATCH 06/28] t34*: adjust the references to the default branch name "main"
` [PATCH 07/28] t3[5-9]*: "
` [PATCH 08/28] t4*: "
` [PATCH 09/28] t5323: prepare centered comment for `master` -> `main`
` [PATCH 10/28] t5[0-4]*: adjust the references to the default branch name "main"
` [PATCH 11/28] t5503: prepare aligned comment for replacing `master` with `main`
` [PATCH 12/28] t550*: adjust the references to the default branch name "main"
` [PATCH 13/28] t551*: "
` [PATCH 14/28] t55[23]*: "
` [PATCH 15/28] t55[4-9]*: "
` [PATCH 16/28] t5[6-9]*: "
` [PATCH 17/28] t6[0-3]*: "
` [PATCH 18/28] t64*: preemptively adjust alignment to prepare for `master` -> `main`
` [PATCH 19/28] t6[4-9]*: adjust the references to the default branch name "main"
` [PATCH 20/28] t7[0-4]*: "
` [PATCH 21/28] t7[5-9]*: "
` [PATCH 22/28] t8*: "
` [PATCH 23/28] t9[0-4]*: "
` [PATCH 24/28] t9[5-7]*: "
` [PATCH 25/28] tests(git-p4): transition to the default branch name `main`
` [PATCH 26/28] t99*: adjust the references to the default branch name "main"
` [PATCH 27/28] tests: drop prereq `PREPARE_FOR_MAIN_BRANCH` where no longer needed
` [PATCH 28/28] Change the default branch name to `main`

[PATCH 00/14] ASoC: Intel/SOF: extend run-time driver selection to ACPI devices
 2020-11-12 22:38 UTC  (11+ messages)
` [PATCH 01/14] ASoC: Intel: broadwell: add missing pm_ops
` [PATCH 02/14] ASoC: Intel: bdw-rt5677: "
` [PATCH 03/14] ALSA: hda: intel-dsp-config: add helper for ACPI DSP driver selection
` [PATCH 04/14] ASoC: soc-acpi: add helper to identify parent driver
` [PATCH 05/14] ASoC: Intel: boards: byt/cht: set card and driver name at run time
` [PATCH 06/14] ASoC: Intel: byt/cht: set pm ops dynamically
` [PATCH 07/14] ASoC: SOF: acpi: add dynamic selection of DSP driver
` [PATCH 08/14] ASoC: Intel: Atom: "
` [PATCH 09/14] ASoC: SOF: Intel: allow for coexistence between SOF and Atom/SST drivers
` [PATCH 10/14] ALSA: hda: intel-dsp-config: add Broadwell ACPI DSP driver selection

[PATCH v4 06/17] PCI: add SIOV and IMS capability detection
 2020-11-12 22:42 UTC  (12+ messages)

[PATCH net-next v2 00/11] net: dsa: microchip: PTP support for KSZ956x
 2020-11-12 22:42 UTC  (5+ messages)
` [PATCH net-next v2 01/11] dt-bindings: net: dsa: convert ksz bindings document to yaml
` [PATCH net-next v2 02/11] net: dsa: microchip: support for "ethernet-ports" node

[meta-ti][dunfell PATCH] k3conf: Update SRCREV to latest
 2020-11-12 22:41 UTC  (5+ messages)

[PATCH bpf-next v5 00/34] bpf: switch to memcg-based memory accounting
 2020-11-12 22:15 UTC  (35+ messages)
` [PATCH bpf-next v5 01/34] mm: memcontrol: use helpers to read page's memcg data
` [PATCH bpf-next v5 02/34] mm: memcontrol/slab: use helpers to access slab page's memcg_data
` [PATCH bpf-next v5 03/34] mm: introduce page memcg flags
` [PATCH bpf-next v5 04/34] mm: convert page kmemcg type to a page memcg flag
` [PATCH bpf-next v5 05/34] bpf: memcg-based memory accounting for bpf progs
` [PATCH bpf-next v5 06/34] bpf: prepare for memcg-based memory accounting for bpf maps
` [PATCH bpf-next v5 07/34] bpf: "
` [PATCH bpf-next v5 08/34] bpf: refine memcg-based memory accounting for arraymap maps
` [PATCH bpf-next v5 09/34] bpf: refine memcg-based memory accounting for cpumap maps
` [PATCH bpf-next v5 10/34] bpf: memcg-based memory accounting for cgroup storage maps
` [PATCH bpf-next v5 11/34] bpf: refine memcg-based memory accounting for devmap maps
` [PATCH bpf-next v5 12/34] bpf: refine memcg-based memory accounting for hashtab maps
` [PATCH bpf-next v5 13/34] bpf: memcg-based memory accounting for lpm_trie maps
` [PATCH bpf-next v5 14/34] bpf: memcg-based memory accounting for bpf ringbuffer
` [PATCH bpf-next v5 15/34] bpf: memcg-based memory accounting for bpf local storage maps
` [PATCH bpf-next v5 16/34] bpf: refine memcg-based memory accounting for sockmap and sockhash maps
` [PATCH bpf-next v5 17/34] bpf: refine memcg-based memory accounting for xskmap maps
` [PATCH bpf-next v5 18/34] bpf: eliminate rlimit-based memory accounting for arraymap maps
` [PATCH bpf-next v5 19/34] bpf: eliminate rlimit-based memory accounting for bpf_struct_ops maps
` [PATCH bpf-next v5 20/34] bpf: eliminate rlimit-based memory accounting for cpumap maps
` [PATCH bpf-next v5 21/34] bpf: eliminate rlimit-based memory accounting for cgroup storage maps
` [PATCH bpf-next v5 22/34] bpf: eliminate rlimit-based memory accounting for devmap maps
` [PATCH bpf-next v5 23/34] bpf: eliminate rlimit-based memory accounting for hashtab maps
` [PATCH bpf-next v5 24/34] bpf: eliminate rlimit-based memory accounting for lpm_trie maps
` [PATCH bpf-next v5 25/34] bpf: eliminate rlimit-based memory accounting for queue_stack_maps maps
` [PATCH bpf-next v5 26/34] bpf: eliminate rlimit-based memory accounting for reuseport_array maps
` [PATCH bpf-next v5 27/34] bpf: eliminate rlimit-based memory accounting for bpf ringbuffer
` [PATCH bpf-next v5 28/34] bpf: eliminate rlimit-based memory accounting for sockmap and sockhash maps
` [PATCH bpf-next v5 29/34] bpf: eliminate rlimit-based memory accounting for stackmap maps
` [PATCH bpf-next v5 30/34] bpf: eliminate rlimit-based memory accounting for xskmap maps
` [PATCH bpf-next v5 31/34] bpf: eliminate rlimit-based memory accounting for bpf local storage maps
` [PATCH bpf-next v5 32/34] bpf: eliminate rlimit-based memory accounting infra for bpf maps
` [PATCH bpf-next v5 33/34] bpf: eliminate rlimit-based memory accounting for bpf progs
` [PATCH bpf-next v5 34/34] bpf: samples: do not touch RLIMIT_MEMLOCK

[PATCH 0/3] UAC2 Gadget: feedback endpoint support
 2020-11-12 22:41 UTC  (7+ messages)
` [PATCH 1/3] usb: gadget: f_uac2/u_audio: add "
` [PATCH 2/3] usb: gadget: f_uac2: add adaptive sync support for capture

[PATCH v40 00/24] Intel SGX foundations
 2020-11-12 22:41 UTC  (9+ messages)
` [PATCH v40 10/24] mm: Add 'mprotect' hook to struct vm_operations_struct

[PATCH v2] applesmc: Cleanups on top of re-work comms
 2020-11-12 22:38 UTC 

[Intel-wired-lan] [4.14] Security fixes (blktrace, i40e)
 2020-11-12 22:38 UTC  (6+ messages)
      `  "

[RFC PATCH 0/6] Split huge pages to any lower order pages
 2020-11-12 22:38 UTC  (10+ messages)
` [RFC PATCH 1/6] mm: huge_memory: add new debugfs interface to trigger split huge page on any page range
` [RFC PATCH 4/6] mm: thp: add support for split huge page to any lower order pages
` [RFC PATCH 5/6] mm: truncate: split thp to a non-zero order if possible

[PATCH v4 0/8] media: i2c: Add RDACM21 camera module
 2020-11-12 22:38 UTC  (7+ messages)
` [PATCH v4 1/8] media: i2c: Add driver for "
` [PATCH v4 2/8] dt-bindings: media: max9286: Document 'maxim,,initial-reverse-channel-mV"
` [PATCH v4 5/8] media: i2c: max9286: Configure reverse channel amplitude

[PATCHv3 iproute2-next 0/5] iproute2: add libbpf support
 2020-11-12 22:36 UTC  (14+ messages)

[PATCH v1 00/30] Introduce core voltage scaling for NVIDIA Tegra20/30 SoCs
 2020-11-12 22:37 UTC  (18+ messages)
` [PATCH v1 11/30] drm/tegra: dc: Support OPP and SoC core voltage scaling

[PATCH] kexec: arm64: disabled check if kaslr-seed dtb property was wiped
 2020-11-12 22:35 UTC 

[PATCH bpf-next v2 0/2] Sleepable LSM Hooks
 2020-11-12 22:35 UTC  (3+ messages)
` [PATCH bpf-next v2 1/2] bpf: Augment the set of sleepable LSM hooks

[PATCH] [RFC] alsaloop: add feedback frequency control support for UAC2 gadgets
 2020-11-12 22:34 UTC 

[PATCH v3 00/53] Make qdev static property API usable by any QOM type
 2020-11-12 21:43 UTC  (23+ messages)
` [PATCH v3 19/53] qdev: Avoid using prop->name unnecessarily
` [PATCH v3 24/53] qdev: Make PropertyInfo.create return ObjectProperty*
` [PATCH v3 25/53] qdev: Make qdev_class_add_property() more flexible
` [PATCH v3 33/53] qom: Add allow_set callback to ObjectProperty
` [PATCH v3 34/53] qdev: Make qdev_prop_allow_set() a ObjectProperty.allow_set callback
` [PATCH v3 36/53] qdev: Don't set .name_template for array elements
` [PATCH v3 37/53] qdev: Remove ArrayElementProperty.propname field
` [PATCH v3 38/53] qdev: Remove ArrayElementProperty.release field
` [PATCH v3 39/53] qdev: Get rid of ArrayElementProperty struct
` [PATCH v3 40/53] qdev: Rename array_element_release() to static_prop_release_dynamic_prop()
` [PATCH v3 41/53] qdev: Make object_property_add_field() copy the Property struct
` [PATCH v3 42/53] qdev: Reuse object_property_add_field() when adding array elements
` [PATCH v3 43/53] qdev: Move static_prop_release_dynamic_prop() closer to its usage
` [PATCH v3 44/53] qom: Add new qom.h header
` [PATCH v3 46/53] qdev: Move base property types to qom/property-types.c
` [PATCH v3 47/53] qom: Include static property API reference in documentation
` [PATCH v3 49/53] qom: FIELD_PROP macro
` [PATCH v3 50/53] qom: Delete DEFINE_PROP_*SIGNED_NODEFAULT macro
` [PATCH v3 51/53] qom: PROP_* macros
` [PATCH v3 52/53] tests: Use field property at check-qom-proplist test case
` [PATCH v3 53/53] sev: Use class properties

[PATCH v2 1/2] Documentation: scheduler: fix outdated information on arch SD flags and sched_domain
 2020-11-12 22:31 UTC  (2+ messages)
` [PATCH v2 2/2] Documentation: scheduler: ask users to set sched_debug cmdline

[PATCH net-next v2 0/3] xilinx_emaclite W=1 fixes
 2020-11-12 22:34 UTC  (2+ messages)

[PATCH] completion: bash: improve alias loop detection
 2020-11-12 22:34 UTC 

[PATCH v2 15/20] merge-ort: step 3 of tree writing -- handling subdirectories as we go
 2020-11-12 22:30 UTC  (3+ messages)

Rationale for .PD 0 in old commit
 2020-11-12 22:30 UTC  (2+ messages)

[mac80211:master] BUILD SUCCESS b2911a84396f72149dce310a3b64d8948212c1b3
 2020-11-12 22:29 UTC 

[PATCH 0/2] RFC: Issue with discards on raw block device without O_DIRECT
 2020-11-12 22:08 UTC  (5+ messages)

[MPTCP] Re: [PATCH net-next 0/6] mptcp: just another complete datapath refactor
 2020-11-12 22:28 UTC 

[PATCH net] net: phy: mscc: remove non-MACSec compatible phy
 2020-11-12 22:28 UTC  (2+ messages)

[dpdk-dev] [PATCH v3] doc: add reference to bbdev companion configuration tool
 2020-11-12 22:27 UTC  (5+ messages)

[Buildroot] Proper Out-of-tree Devicetree Source
 2020-11-12 22:27 UTC  (3+ messages)

[PATCH] IPv4: RTM_GETROUTE: Add RTA_ENCAP to result
 2020-11-12 22:27 UTC  (2+ messages)

[PATCH iproute2-next v5 00/11] Add a tool for configuration of DCB
 2020-11-12 22:24 UTC  (12+ messages)
` [PATCH iproute2-next v5 01/11] Unify batch processing across tools
` [PATCH iproute2-next v5 02/11] lib: Add parse_one_of(), parse_on_off()
` [PATCH iproute2-next v5 03/11] lib: json_print: Add print_on_off()
` [PATCH iproute2-next v5 04/11] lib: Extract from devlink/mnlg a helper, mnlu_socket_open()
` [PATCH iproute2-next v5 05/11] lib: Extract from devlink/mnlg a helper, mnlu_msg_prepare()
` [PATCH iproute2-next v5 06/11] lib: Extract from devlink/mnlg a helper, mnlu_socket_recv_run()
` [PATCH iproute2-next v5 07/11] lib: Extract from iplink_vlan a helper to parse key:value arrays
` [PATCH iproute2-next v5 08/11] lib: parse_mapping: Update argc, argv on error
` [PATCH iproute2-next v5 09/11] lib: parse_mapping: Recognize a keyword "all"
` [PATCH iproute2-next v5 10/11] Add skeleton of a new tool, dcb
` [PATCH iproute2-next v5 11/11] dcb: Add a subtool for the DCB ETS object

[PATCH 0/3] KVM/arm64 fixes for 5.10, take #3
 2020-11-12 22:21 UTC  (12+ messages)
` [PATCH 1/3] KVM: arm64: Allow setting of ID_AA64PFR0_EL1.CSV2 from userspace
` [PATCH 2/3] KVM: arm64: Unify trap handlers injecting an UNDEF
` [PATCH 3/3] KVM: arm64: Handle SCXTNUM_ELx traps

[GIT PULL] GFS2 fixes for 5.10-rc3
 2020-11-12 22:23 UTC  (2+ messages)
` [Cluster-devel] "

[PATCH] soc: ti: Kconfig: Drop ARM64 SoC specific configs
 2020-11-12 22:22 UTC  (7+ messages)

[PATCH] drm/amd/pm: fix smu_v11_0_init_power power_context allocation
 2020-11-12 22:22 UTC 

[PATCH 1/2 v5] tpm: Add some headers from the spec
 2020-11-12 22:22 UTC  (2+ messages)
` [PATCH 2/2 v5] efi: Add basic EFI_TCG2_PROTOCOL support

[PATCH v2 00/20] kasan: boot parameters for hardware tag-based mode
 2020-11-12 22:20 UTC  (8+ messages)
` [PATCH v2 10/20] kasan: inline and rename kasan_unpoison_memory

[PATCH v10 net-next 0/3] net/sched: fix over mtu packet of defrag in
 2020-11-12 22:20 UTC  (3+ messages)
` [PATCH v10 net-next 3/3] net/sched: act_frag: add implict packet fragment support

[PATCH 1/2 v4] dt-bindings: leds: Add DT binding for Richtek RT8515
 2020-11-12 22:20 UTC  (6+ messages)

[Intel-wired-lan] [PATCH v4 0/9] igc: Add XDP support
 2020-11-12 22:18 UTC  (5+ messages)
` [Intel-wired-lan] [PATCH v4 7/9] igc: Add initial "

[PATCH v2 0/2] Fix AMD SEV guest boot issue with PCID feature
 2020-11-12 22:18 UTC  (3+ messages)
` [PATCH v2 1/2] KVM: x86: Introduce cr3_lm_rsvd_bits in kvm_vcpu_arch
` [PATCH v2 2/2] KVM:SVM: Update cr3_lm_rsvd_bits for AMD SEV guests

[PATCH net] iavf: fix error return code in iavf_init_get_resources()
 2020-11-12 22:17 UTC  (2+ messages)

[Buildroot] [PATCH/next 1/1] package/sshfs: bump to version 3.7.1
 2020-11-12 22:16 UTC 

[Buildroot] [PATCH] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:14 UTC  (2+ messages)

+ secretmem-test-add-basic-selftest-for-memfd_secret2.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ arch-mm-wire-up-memfd_secret-system-call-were-relevant.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ pm-hibernate-disable-when-there-are-active-secretmem-users.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ secretmem-add-memcg-accounting.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ secretmem-use-pmd-size-pages-to-amortize-direct-map-fragmentation.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mm-introduce-memfd_secret-system-call-to-create-secret-memory-areas.patch added to -mm tree
 2020-11-12 22:14 UTC 

[PATCH RFC] net: core: support managed resource allocation in ndo_open
 2020-11-12 22:14 UTC  (2+ messages)

+ set_memory-allow-set_direct_map__noflush-for-multiple-pages.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mmap-make-mlock_future_check-global.patch added to -mm tree
 2020-11-12 22:14 UTC 

+ mm-add-definition-of-pmd_page_order.patch added to -mm tree
 2020-11-12 22:13 UTC 

[Bug 1903833] [NEW] User mode qemu-aarch: SIGGSEGV signal handler works wrong
 2020-11-12 21:37 UTC  (2+ messages)
` [Bug 1903833] "

[RFC PATCH v3 0/9] CoreSight complex config support; ETM strobing
 2020-11-12 22:09 UTC  (3+ messages)
` [RFC PATCH v3 1/9] coresight: syscfg: Initial coresight system configuration

[Buildroot] [git commit] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:11 UTC 

[Buildroot] [git commit branch/next] configs/rock64_defconfig: remove defconfig
 2020-11-12 22:11 UTC 

[GIT PULL] Please pull NFS Client Bugfixes for Linux 5.10-rc4
 2020-11-12 22:11 UTC  (2+ messages)

[GIT PULL] Networking
 2020-11-12 22:10 UTC  (2+ messages)

[PATCH 00/30] [Set 6] Rid W=1 warnings from GPU
 2020-11-12 22:10 UTC  (5+ messages)
` [PATCH 29/30] drm/amd/amdgpu/atombios_encoders: Remove set but unused variable 'backlight_level'

[PATCH] PCI: altera-msi: Remove irq handler and data in one go
 2020-11-12 22:10 UTC  (4+ messages)
` [PATCH v3 1/3] PCI: altera-msi: remove chained IRQ "
  ` [PATCH v3 2/3] PCI: dwc: "
  ` [PATCH v3 3/3] PCI: xgene-msi: Fix race in installing chained irq handler


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.