All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-13 22:27:04 to 2020-11-13 23:40:12 UTC [more...]

[PATCH 1/3] x86/quirks: Scan all busses for early PCI quirks
 2020-11-13 23:40 UTC  (4+ messages)

[PATCH net-next 0/2] net: ipa: two fixes
 2020-11-13 23:40 UTC  (2+ messages)

[tip:master] BUILD SUCCESS 9bd9645ce992b722d802bbbf91ff3ed1a6ed9bea
 2020-11-13 23:38 UTC 

[GIT PULL] vfs: fs freeze fix for 5.10-rc4
 2020-11-13 23:38 UTC 

[PATCH mm v10 00/42] kasan: add hardware tag-based mode for arm64
 2020-11-13 23:35 UTC  (23+ messages)
` [PATCH mm v10 21/42] kasan: separate metadata_fetch_row for each mode
` [PATCH mm v10 24/42] arm64: Enable armv8.5-a asm-arch option
` [PATCH mm v10 25/42] arm64: mte: Add in-kernel MTE helpers
` [PATCH mm v10 26/42] arm64: mte: Reset the page tag in page->flags
` [PATCH mm v10 27/42] arm64: mte: Add in-kernel tag fault handler
` [PATCH mm v10 28/42] arm64: kasan: Allow enabling in-kernel MTE
` [PATCH mm v10 29/42] arm64: mte: Convert gcr_user into an exclude mask
` [PATCH mm v10 30/42] arm64: mte: Switch GCR_EL1 in kernel entry and exit
` [PATCH mm v10 31/42] kasan, mm: untag page address in free_reserved_area
` [PATCH mm v10 32/42] arm64: kasan: Align allocations for HW_TAGS
` [PATCH mm v10 33/42] arm64: kasan: Add arch layer for memory tagging helpers
` [PATCH mm v10 34/42] kasan: define KASAN_GRANULE_SIZE for HW_TAGS
` [PATCH mm v10 35/42] kasan, x86, s390: update undef CONFIG_KASAN
` [PATCH mm v10 36/42] kasan, arm64: expand CONFIG_KASAN checks
` [PATCH mm v10 37/42] kasan, arm64: implement HW_TAGS runtime
` [PATCH mm v10 38/42] kasan, arm64: print report from tag fault handler
` [PATCH mm v10 39/42] kasan, mm: reset tags when accessing metadata
` [PATCH mm v10 40/42] kasan, arm64: enable CONFIG_KASAN_HW_TAGS
` [PATCH mm v10 41/42] kasan: add documentation for hardware tag-based mode
` [PATCH mm v10 42/42] kselftest/arm64: Check GCR_EL1 after context switch

[PATCH] drivers: rtc: retire RTC_DRV_GOLDFISH
 2020-11-13 23:36 UTC  (6+ messages)

stable-rc/queue/4.4 baseline: 102 runs, 12 regressions (v4.4.243-19-g71b6c961c7fe)
 2020-11-13 23:35 UTC 

[PATCH 0/5] Don't compute events that won't be used in a metric
 2020-11-13 23:34 UTC  (3+ messages)
` [PATCH 5/5] perf metric: Don't compute unused events

[PATCH v6 22/25] x86/asm: annotate indirect jumps
 2020-11-13 23:31 UTC  (18+ messages)

./include/generated/autoconf.h:1601:33: fatal error: mach/debug-macro.S: No such file or directory
 2020-11-13 23:28 UTC  (5+ messages)

[GIT PULL] SELinux fixes for v5.10 (#1)
 2020-11-13 23:29 UTC 

[thierryreding:for-5.11/suspend 18/23] drivers/usb/host/xhci-tegra.c:2179:8: error: implicit declaration of function 'tegra_xusb_enter_elpg'; did you mean
 2020-11-13 23:29 UTC 

[Intel-gfx] [PATCH] drm/i915/selftests: Small tweak to put the termination conditions together
 2020-11-13 23:29 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[PATCH v5] net: ethernet: ti: am65-cpts: update ret when ptp_clock is ERROR
 2020-11-13 23:28 UTC  (2+ messages)

irq-loongson-pch-pic.c:undefined reference to `of_iomap'
 2020-11-13 23:27 UTC  (2+ messages)

[PATCH v3 00/10] Auxiliary bus implementation and SOF multi-client support
 2020-11-13 23:21 UTC  (6+ messages)
` [PATCH v3 01/10] Add auxiliary bus support

[PATCH v2 1/2] PCI: Disable MSI for Pericom PCIe-USB adapter
 2020-11-13 23:21 UTC  (2+ messages)

[PATCH net-next 0/6] net: ipa: GSI register consolidation
 2020-11-13 23:20 UTC  (2+ messages)

[PATCH net] net: marvell: prestera: fix error return code in prestera_pci_probe()
 2020-11-13 23:20 UTC  (2+ messages)

[PATCH] staging: mt7621-pci: avoid to request pci bus resources
 2020-11-13 23:20 UTC  (3+ messages)

[PATCH] ARM: dts: BCM5301X: Enable USB 3 PHY on Luxul XWR-3150
 2020-11-13 23:18 UTC  (7+ messages)

[dpdk-dev] [PATCH] BBDEV: add LDPC op parameters and flags to support CBGT
 2020-11-13 23:19 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3] "

[PATCH v2] Expose PCIe SSD Status LED Management DSM in sysfs
 2020-11-13 23:19 UTC  (3+ messages)

[GIT PULL] xfs: fixes for 5.10-rc4
 2020-11-13 23:17 UTC 

[PATCH net-next v3 1/4] ethtool: add ETHTOOL_COALESCE_ALL_PARAMS define
 2020-11-13 23:16 UTC  (4+ messages)
` [PATCH net-next v3 2/4] netdevsim: support ethtool ring and coalesce settings
` [PATCH net-next v3 3/4] selftests: extract common functions in ethtool-common.sh
` [PATCH net-next v3 4/4] selftests: add ring and coalesce selftests

[PATCH] PCI: ibmphp: Remove unneeded break
 2020-11-13 23:15 UTC  (2+ messages)

[PATCH 1/2] drm/amdgpu/swsmu: add missing callback for gfx state change
 2020-11-13 23:15 UTC  (3+ messages)
` [PATCH 2/2] drm/amdgpu/powerplay/smu10: drop unused variable

[RFC PATCH 7/9] cxl/mem: Implement polled mode mailbox
 2020-11-13 23:14 UTC  (2+ messages)

[qemu-mainline test] 156733: regressions - FAIL
 2020-11-13 23:13 UTC 

#PF from NMI
 2020-11-13 23:13 UTC  (2+ messages)

[PATCH] phy: phy-bcm-ns-usb3: drop support for deprecated DT binding
 2020-11-13 23:13 UTC  (2+ messages)

[PATCH v11 00/14] s390/vfio-ap: dynamic configuration support
 2020-11-13 23:12 UTC  (5+ messages)
` [PATCH v11 07/14] s390/vfio-ap: sysfs attribute to display the guest's matrix

[PATCH] rtc: brcmstb-waketimer: Remove redundant null check before clk_disable_unprepare
 2020-11-13 23:12 UTC  (3+ messages)

[PATCH] ARM: dts: BCM5301X: Disable USB 3 PHY on devices without USB 3
 2020-11-13 23:11 UTC  (3+ messages)

[PATCH 1/1] RFC: add pidfd_send_signal flag to reclaim mm while killing a process
 2020-11-13 23:11 UTC  (2+ messages)

[PATCH net V4] Exempt multicast addresses from five-second neighbor lifetime
 2020-11-13 23:10 UTC  (2+ messages)

[tip:x86/urgent] BUILD SUCCESS ff828729be446b86957f7c294068758231cd2183
 2020-11-13 23:05 UTC 

[PATCH v3 0/5] ARM: arm64: Add SMCCC TRNG entropy service
 2020-11-13 23:05 UTC  (4+ messages)

[PATCH 0/4] fs-verity cleanups
 2020-11-13 21:19 UTC  (4+ messages)
` [f2fs-dev] [PATCH 1/4] fs-verity: remove filenames from file comments
` [f2fs-dev] [PATCH 2/4] fs-verity: rename fsverity_signed_digest to fsverity_formatted_digest
` [f2fs-dev] [PATCH 3/4] fs-verity: rename "file measurement" to "file digest"

[PATCH 00/23] pack-bitmap: bitmap generation improvements
 2020-11-13 23:03 UTC  (4+ messages)
` [PATCH 17/23] pack-bitmap-write: build fewer intermediate bitmaps

[igt-dev] [RFC i-g-t 0/5] User friendly lsgpu/intel_gpu_top device listing
 2020-11-13 23:02 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for "

[net-next,v2,0/5] seg6: add support for SRv6 End.DT4 behavior
 2020-11-13 23:00 UTC  (11+ messages)
` [net-next,v2,4/5] seg6: add support for the "

[PATCH] locking-selftest: add option to proceed through unexpected failures
 2020-11-13 23:00 UTC 

[Buildroot] [PATCH 1/1] package/bitcoin: set BITCOIN_GENBUILD_NO_GIT
 2020-11-13 23:00 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/bitcoin: security bump to version 0.20.1
 2020-11-13 23:00 UTC  (2+ messages)

[Buildroot] [PATCH] package/cryptsetup: really break circular dependency
 2020-11-13 23:00 UTC  (2+ messages)

[net-next v2 00/15][pull request] 100GbE Intel Wired LAN Driver Updates 2020-11-13
 2020-11-13 22:59 UTC  (3+ messages)
` [net-next v2 03/15] ice: initialize ACL table

[PATCH v4] riscv: Enable per-task stack canaries
 2020-11-13 22:57 UTC  (3+ messages)

[Cluster-devel] [RFC PATCH dlm/next 00/16] fs: dlm: introduce dlm retransmission layer
 2020-11-13 22:58 UTC  (17+ messages)
` [Cluster-devel] [RFC PATCH dlm/next 01/16] fs: dlm: add errno handling to check callback
` [Cluster-devel] [RFC PATCH dlm/next 02/16] fs: dlm: add check if dlm is currently running
` [Cluster-devel] [RFC PATCH dlm/next 03/16] fs: dlm: add check for minimum allocation length
` [Cluster-devel] [RFC PATCH dlm/next 04/16] fs: dlm: public utils header utils
` [Cluster-devel] [RFC PATCH dlm/next 05/16] fs: dlm: use GFP_ZERO for page buffer
` [Cluster-devel] [RFC PATCH dlm/next 06/16] fs: dlm: simplify writequeue handling
` [Cluster-devel] [RFC PATCH dlm/next 07/16] fs: dlm: add more midcomms hooks
` [Cluster-devel] [RFC PATCH dlm/next 08/16] fs: dlm: make buffer handling per msg
` [Cluster-devel] [RFC PATCH dlm/next 09/16] fs: dlm: make new buffer handling softirq ready
` [Cluster-devel] [RFC PATCH dlm/next 10/16] fs: dlm: add functionality to retransmit a message
` [Cluster-devel] [RFC PATCH dlm/next 11/16] fs: dlm: move out some hash functionality
` [Cluster-devel] [RFC PATCH dlm/next 12/16] fs: dlm: remove unaligned memory access handling
` [Cluster-devel] [RFC PATCH dlm/next 13/16] fs: dlm: check on minimum header size
` [Cluster-devel] [RFC PATCH dlm/next 14/16] fs: dlm: add union in dlm header for lockspace id
` [Cluster-devel] [RFC PATCH dlm/next 15/16] fs: dlm: add reliable connection if reconnect
` [Cluster-devel] [RFC PATCH dlm/next 16/16] fs: dlm: don't allow half transmitted messages

[PATCH] dmaengine: idxd: add ATS disable knob for work queues
 2020-11-13 22:55 UTC 

[fsverity-utils RFC PATCH] Add libfsverity_enable() API
 2020-11-13 22:54 UTC  (2+ messages)

CONFIG: btrfs requires sha256
 2020-11-13 22:53 UTC 

[PATCH] md: dm-writeback: add __noreturn to BUG-ging function
 2020-11-13 22:52 UTC 

[net-next] devlink: move request_firmware out of driver
 2020-11-13 22:51 UTC  (5+ messages)
    ` devlink userspace process appears stuck (was: Re: [net-next] devlink: move request_firmware out of driver)

[Buildroot] [PATCH 1/1] package/openssh: bump to version 8.4p1
 2020-11-13 22:50 UTC 

realtek PHY commit bbc4d71d63549 causes regression
 2020-11-13 22:49 UTC  (11+ messages)
    `  "

[PATCH AUTOSEL 5.9 01/55] ASoC: mediatek: mt8183-da7219: fix DAPM paths for rt1015
 2020-11-13 22:49 UTC  (6+ messages)
` [PATCH AUTOSEL 5.9 26/55] wireguard: selftests: check that route_me_harder packets use the right sk
      ` [PATCH 4.19] netfilter: use actual socket sk rather than skb sk when routing harder

[PATCH] i2c: mlxbf: Fix the return check of devm_ioremapm and ioremap
 2020-11-13 22:49 UTC  (2+ messages)

[Intel-gfx] [CI v11 1/3] drm/i915: Pass intel_atomic_state instead of drm_atomic_state
 2020-11-13 22:47 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for series starting with [CI,v11,1/3] "

[net-next v2 PATCH] devlink: move request_firmware out of driver
 2020-11-13 22:45 UTC 

[PATCH v2] PCI: check also dynamic IDs for duplicate in new_id_store()
 2020-11-13 22:47 UTC  (2+ messages)

[RFC PATCH v2 00/26] Make reporting-bugs easier to grasp and yet more detailed & helpful
 2020-11-13 22:47 UTC  (3+ messages)

[PATCH v3 0/5] console: Miscellaneous clean-ups, do not use FNTCHARCNT() in fbcon.c
 2020-11-13 22:47 UTC  (4+ messages)

[PATCH] usb: Remove RUN_CONTEXT
 2020-11-13 22:47 UTC  (2+ messages)

[PATCH v2] ath10k: Fix the parsing error in service available event
 2020-11-13 22:45 UTC  (5+ messages)

[PATCH] Documentation: Chinese translation of Documentation/arm64/perf.rst
 2020-11-13 22:22 UTC  (3+ messages)
` [PATCH v2] "

[PATCH v3 00/11] Add RDMA support to the pNFS file+flexfiles data channels
 2020-11-13 22:45 UTC  (5+ messages)

[PATCH mm v3 00/19] kasan: boot parameters for hardware tag-based mode
 2020-11-13 22:20 UTC  (15+ messages)
` [PATCH mm v3 01/19] kasan: simplify quarantine_put call site
` [PATCH mm v3 02/19] kasan: rename get_alloc/free_info
` [PATCH mm v3 03/19] kasan: introduce set_alloc_info
` [PATCH mm v3 07/19] kasan: inline kasan_reset_tag for tag-based modes
` [PATCH mm v3 08/19] kasan: inline random_tag for HW_TAGS
` [PATCH mm v3 09/19] kasan: open-code kasan_unpoison_slab
` [PATCH mm v3 10/19] kasan: inline (un)poison_range and check_invalid_free
` [PATCH mm v3 11/19] kasan: add and integrate kasan boot parameters
` [PATCH mm v3 13/19] kasan, mm: rename kasan_poison_kfree
` [PATCH mm v3 14/19] kasan: don't round_up too much
` [PATCH mm v3 15/19] kasan: simplify assign_tag and set_tag calls
` [PATCH mm v3 16/19] kasan: clarify comment in __kasan_kfree_large
` [PATCH mm v3 17/19] kasan: clean up metadata allocation and usage
` [PATCH mm v3 18/19] kasan, mm: allow cache merging with no metadata

[RESEND PATCH] bluetooth: Set ext scan response only when it exists
 2020-11-13 22:44 UTC  (3+ messages)

[Buildroot] [git commit branch/2020.02.x] package/bitcoin: set BITCOIN_GENBUILD_NO_GIT
 2020-11-13 22:44 UTC 

[Buildroot] [git commit branch/2020.02.x] package/bitcoin: security bump to version 0.20.1
 2020-11-13 22:44 UTC 

[Buildroot] [PATCH 1/1] package/ipsec-tools: drop package
 2020-11-13 22:44 UTC 

[Buildroot] [git commit branch/2020.08.x] package/bitcoin: set BITCOIN_GENBUILD_NO_GIT
 2020-11-13 22:43 UTC 

[Buildroot] [git commit branch/2020.08.x] package/bitcoin: security bump to version 0.20.1
 2020-11-13 22:43 UTC 

[Buildroot] [PATCH 1/1] package/libiqrf: add license file
 2020-11-13 22:42 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] package/libiqrf: add license file
 2020-11-13 22:42 UTC 

[Buildroot] [git commit branch/2020.08.x] package/libiqrf: add license file
 2020-11-13 22:42 UTC 

stable-rc/queue/5.4 baseline: 208 runs, 7 regressions (v5.4.77-45-gfd610189f77e1)
 2020-11-13 22:40 UTC 

[PATCH 00/28] Use main as default branch name
 2020-11-13 22:39 UTC  (5+ messages)
` [RFC/PATCH] tests: support testing with an arbitrary default branch (sort of)

[PATCH] platform/surface: gpe: Add support for 15" Intel version of Surface Laptop 3
 2020-11-13 22:39 UTC 

[PATCH 0/2] kernel-doc: Handle function typedefs
 2020-11-13 22:39 UTC  (5+ messages)
` [PATCH 2/2] kernel-doc: Handle function typedefs without asterisks

[dpdk-dev] [PATCH] maintainers: Update for OcteonTx2 DMA and EP
 2020-11-13 22:38 UTC  (4+ messages)
` [dpdk-dev] [EXT] "

[Buildroot] [PATCH 1/2] DEVELOPERS: update Antoine Tenart's email address
 2020-11-13 22:38 UTC  (4+ messages)
` [Buildroot] [PATCH 2/2] DEVELOPERS: remove myself for wf111

[PATCH v2 0/5] misc: Add Add Synopsys DesignWare xData IP driver
 2020-11-13 22:37 UTC  (6+ messages)
` [PATCH v2 1/5] misc: "
` [PATCH v2 2/5] misc: Add Synopsys DesignWare xData IP driver to Makefile
` [PATCH v2 3/5] misc: Add Synopsys DesignWare xData IP driver to Kconfig
` [PATCH v2 4/5] Documentation: misc-devices: Add Documentation for dw-xdata-pcie driver
` [PATCH v2 5/5] MAINTAINERS: Add Synopsys xData IP driver maintainer

[PATCH v6 1/2] kunit: Support for Parameterized Testing
 2020-11-13 22:37 UTC  (13+ messages)
                      ` [Linux-kernel-mentees] "

[Buildroot] [git commit branch/2020.02.x] DEVELOPERS: remove myself for wf111
 2020-11-13 22:38 UTC 

[Buildroot] [git commit branch/2020.08.x] DEVELOPERS: remove myself for wf111
 2020-11-13 22:38 UTC 

[Buildroot] [git commit branch/2020.02.x] DEVELOPERS: update Antoine Tenart's email address
 2020-11-13 22:37 UTC 

[Buildroot] [git commit branch/2020.08.x] DEVELOPERS: update Antoine Tenart's email address
 2020-11-13 22:36 UTC 

[Buildroot] [PATCH] support/testing: TestInitSystemSystemdRwIfupdown test expect a RW rootfs
 2020-11-13 22:36 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] support/testing: TestInitSystemSystemdRwIfupdown test expect a RW rootfs
 2020-11-13 22:36 UTC 

[Buildroot] [git commit branch/2020.08.x] support/testing: TestInitSystemSystemdRwIfupdown test expect a RW rootfs
 2020-11-13 22:35 UTC 

drivers/video/fbdev/controlfb.c:1072:26: sparse: expected void
 2020-11-13 22:35 UTC 

[PATCH] highmem: fix highmem for xtensa
 2020-11-13 22:34 UTC  (6+ messages)

[Buildroot] [PATCH] linux: fix linux CIP description typo
 2020-11-13 22:34 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.02.x] linux: fix linux CIP description typo
 2020-11-13 22:34 UTC 

[Buildroot] [git commit branch/2020.08.x] linux: fix linux CIP description typo
 2020-11-13 22:34 UTC 

[PATCH v2] drm/amdgpu: fix SI UVD firmware validate resume fail
 2020-11-13 22:33 UTC  (2+ messages)

[Bug 1904206] [NEW] install QEMU
 2020-11-13 22:18 UTC  (3+ messages)
` [Bug 1904206] "

[Buildroot] [PATCH for-master] package/elf2flt: add support for binutils >= 2.34
 2020-11-13 22:31 UTC  (2+ messages)

[Buildroot] [git commit branch/2020.08.x] package/elf2flt: add support for binutils >= 2.34
 2020-11-13 22:31 UTC 

[PATCH] tipc: fix -Wstringop-truncation warnings
 2020-11-13 22:30 UTC  (2+ messages)

[PATCH] net: ethernet: ti: cpsw: fix cpts irq after suspend
 2020-11-13 22:30 UTC  (2+ messages)

[PATCH v2 0/3] Add ability to use SEV provisioned secrets for disk decryption
 2020-11-13 22:25 UTC  (4+ messages)
` [PATCH v2 1/3] cryptodisk: make the password getter and additional argument to recover_key
` [PATCH v2 2/3] cryptodisk: add OS provided secret support
` [PATCH v2 3/3] efi: Add API for retrieving the AMD SEV injected secret for cryptodisk


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.