All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-16 15:06:41 to 2020-11-16 15:37:28 UTC [more...]

[PATCH 0/4] [RFC] rk3328 usb3 phy driver
 2020-11-16 15:17 UTC  (12+ messages)
` [PATCH 1/4] phy: rockchip: add rockchip usb3 innosilicon "
` [PATCH 2/4] usb: dwc3: add rockchip innosilicon usb3 glue layer
` [PATCH 3/4] arm64: dts: rockchip: add rk3328 usb3 and usb3phy nodes
` [PATCH 4/4] arm64: dts: rockchip: enable usb3 on rk3328-roc-cc board

[PATCH 2/5 v16] ARM: Replace string mem* functions for KASan
 2020-11-16 15:16 UTC  (13+ messages)

pull-request: can 2020-11-15
 2020-11-16 15:37 UTC  (2+ messages)

[Intel-gfx] [PATCH v4 00/27]Fix several bad kernel-doc markups
 2020-11-16 15:36 UTC  (5+ messages)
` [Intel-gfx] [PATCH v4 05/27] drm: fix some "
` [PATCH v4 10/27] video: "

Corporate and Personal Loan/
 2020-11-10 14:09 UTC 

[PATCH V2 0/4] powercap/dtpm: Add the DTPM framework
 2020-11-16 15:26 UTC  (10+ messages)
` [PATCH v2 1/4] units: Add Watt units
` [PATCH v2 2/4] Documentation/powercap/dtpm: Add documentation for dtpm
` [PATCH v2 3/4] powercap/drivers/dtpm: Add API for dynamic thermal power management
` [PATCH v2 4/4] powercap/drivers/dtpm: Add CPU energy model based support

[PATCH v2] drivers/virt: vmgenid: add vm generation id driver
 2020-11-16 15:34 UTC 

[PATCH for-5.2] Revert series "spapr/xive: Allocate vCPU IPIs from the vCPU contexts"
 2020-11-16 15:34 UTC 

[PATCH 0/6] Add a PRU remoteproc driver
 2020-11-16 15:28 UTC  (4+ messages)
` [PATCH 1/6] dt-bindings: remoteproc: Add binding doc for PRU cores in the PRU-ICSS

[PATCH v2] net: phy: mscc: fix excluded_middle.cocci warnings
 2020-11-16 15:34 UTC  (2+ messages)

[PULL 0/6] Fixes 20201116 patches
 2020-11-16 15:32 UTC  (2+ messages)

[PATCH v6 3/5] net: ax88796c: ASIX AX88796C SPI Ethernet Adapter Driver
 2020-11-16 15:33 UTC  (2+ messages)

Add peci-pcie repo to CI
 2020-11-16 15:32 UTC  (2+ messages)

[PATCH v3 0/5] console: Miscellaneous clean-ups, do not use FNTCHARCNT() in fbcon.c
 2020-11-16 15:33 UTC  (5+ messages)

[PATCH mm v3 00/19] kasan: boot parameters for hardware tag-based mode
 2020-11-16 15:26 UTC  (11+ messages)
` [PATCH mm v3 09/19] kasan: open-code kasan_unpoison_slab
` [PATCH mm v3 10/19] kasan: inline (un)poison_range and check_invalid_free
` [PATCH mm v3 11/19] kasan: add and integrate kasan boot parameters
` [PATCH mm v3 12/19] kasan, mm: check kasan_enabled in annotations

pull-request: can 2020-11-14
 2020-11-16 15:33 UTC  (5+ messages)

[PATCH] ARM: disable KASAN in call stack capturing routines
 2020-11-16 15:22 UTC 

[PATCH for-5.2] docs: Get rid of the weird _005f links in the man page
 2020-11-16 15:32 UTC  (2+ messages)

[PATCH 0/8] Move Hikey 970 USB support out of staging and add DT
 2020-11-16 15:32 UTC  (8+ messages)
` [PATCH 1/8] phy: phy-hi3670-usb3: move driver from staging into phy
` [PATCH 2/8] spmi: hi6421-spmi-pmic: move driver from staging
` [PATCH 3/8] mfd: "

[PATCH v1] i2c: ismt: Adding support for I2C_SMBUS_BLOCK_PROC_CALL
 2020-11-16 15:32 UTC 

[qemu-mainline test] 156818: regressions - FAIL
 2020-11-16 15:32 UTC 

[PATCH] usb: gadget: uvc: fix multiple opens
 2020-11-16 15:31 UTC  (10+ messages)
` [PATCH v2] "

[PATCH] btrfs: remove unnecessary attempt do drop extent maps after adding inline extent
 2020-11-16 15:29 UTC  (2+ messages)

[PATCH] ARM: dts: rockchip: rename wdt nodename to watchdog in rv1108.dtsi
 2020-11-16 15:07 UTC  (3+ messages)

[PATCH v2 0/3] Adding I2C support to RX6110 RTC
 2020-11-16 15:30 UTC  (4+ messages)
` [PATCH v2 2/3] rtc: rx6110: add ACPI bindings to I2C

[PATCH] btrfs: skip unnecessary searches for xattrs when logging an inode
 2020-11-16 15:28 UTC  (2+ messages)

[PATCH] btrfs: stop incrementing log batch when joining log transaction
 2020-11-16 15:29 UTC  (2+ messages)

[dpdk-dev] [PATCH 1/1] devtools: rename build test verbosity variables
 2020-11-16 15:30 UTC  (4+ messages)

[PATCH net-next v4] net: linux/skbuff.h: combine SKB_EXTENSIONS + KCOV handling
 2020-11-16 15:30 UTC  (4+ messages)

[ arm ] BUG: KASAN: stack-out-of-bounds in save_trace+0xf8/0x14c
 2020-11-16 15:06 UTC  (2+ messages)

[PATCH] hw/char/cmsdk-apb-uart: Fix rx interrupt handling
 2020-11-16 15:11 UTC 

Loadavg accounting error on arm64
 2020-11-16 15:29 UTC  (5+ messages)

Adventures in NFS re-exporting
 2020-11-16 15:29 UTC  (14+ messages)

[PATCH v23 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
 2020-11-16 15:29 UTC  (3+ messages)
` [PATCH v23 4/5] dt-bindings: remoteproc: Add documentation for ZynqMP R5 rproc bindings

[PATCH] kernel-devsrc: improve reproducibility for arm64
 2020-11-16 15:29 UTC  (5+ messages)
` [OE-core] "

[PATCH 0/1] fix null pointer dereference for ERP requests
 2020-11-16 15:28 UTC  (3+ messages)
` [PATCH 1/1] s390/dasd: "

[PATCH v2 0/3] Bug Fixes to Tap Delay code in SDHCI Arasan driver
 2020-11-16 15:04 UTC  (2+ messages)

[PATCH 1/2] dt: bindings: dma: Add DT bindings for HiSilicon Hiedma Controller
 2020-11-16 15:27 UTC  (3+ messages)

[PATCH] x86/cpu: remove needless definition for !CONFIG_X86_32
 2020-11-16 15:27 UTC  (3+ messages)

[PATCH] irqdomain: fix -Wshadow warning
 2020-11-16 15:26 UTC  (3+ messages)

[PATCH] net: phy: mscc: fix excluded_middle.cocci warnings
 2020-11-16 15:26 UTC  (5+ messages)

[GIT PULL] intel-gpio for 5.11-1
 2020-11-16 15:26 UTC 

Error: invalid switch -me200
 2020-11-16 15:26 UTC  (4+ messages)

[PATCH v3] ACPI: platform-profile: Add platform profile support
 2020-11-16 15:25 UTC  (7+ messages)
  ` [External] "

[RFC v3] VFIO Migration
 2020-11-16 15:24 UTC  (3+ messages)

Corporate and Personal Loan/
 2020-11-10 14:10 UTC 

[RFC 00/11] arm64: coresight: Enable ETE and TRBE
 2020-11-16 15:00 UTC  (3+ messages)

cleanup updating the size of block devices v3
 2020-11-16 15:05 UTC  (65+ messages)
` [dm-devel] [PATCH 01/78] block: remove the call to __invalidate_device in check_disk_size_change
` [dm-devel] [PATCH 04/78] sd: update the bdev size in sd_revalidate_disk
` [dm-devel] [PATCH 07/78] nbd: move the task_recv check into nbd_size_update
` [dm-devel] [PATCH 08/78] nbd: refactor size updates
` [dm-devel] [PATCH 21/78] md: remove a spurious call to revalidate_disk_size in update_size
` [dm-devel] [PATCH 22/78] virtio-blk: remove a spurious call to revalidate_disk_size
` [dm-devel] [PATCH 24/78] mtd_blkdevs: don't override BLKFLSBUF
` [dm-devel] [PATCH 26/78] block: add a new set_read_only method
` [dm-devel] [PATCH 27/78] rbd: implement ->set_read_only to hook into BLKROSET processing
` [dm-devel] [PATCH 31/78] loop: use set_disk_ro
` [dm-devel] [PATCH 32/78] block: remove set_device_ro
` [dm-devel] [PATCH 34/78] block: propagate BLKROSET to all partitions
` [dm-devel] [PATCH 37/78] block: split block_class_lock
` [dm-devel] [PATCH 38/78] block: rework requesting modules for unclaimed devices
` [dm-devel] [PATCH 39/78] block: add an optional probe callback to major_names
` [PATCH 41/78] swim: don't call blk_register_region
` [PATCH 42/78] sd: use __register_blkdev to avoid a modprobe for an unregistered dev_t
` [PATCH 43/78] brd: use __register_blkdev to allocate devices on demand
` [PATCH 44/78] loop: "
` [PATCH 45/78] md: "
` [Drbd-dev] [PATCH 46/78] ide: switch to __register_blkdev for command set probing
  `  "
` [PATCH 47/78] floppy: use a separate gendisk for each media format
` [PATCH 48/78] amiflop: use separate gendisks for Amiga vs MS-DOS mode
` [PATCH 49/78] ataflop: use a separate gendisk for each media format
` [PATCH 50/78] z2ram: reindent
` [PATCH 51/78] z2ram: use separate gendisk for the different modes
` [PATCH 52/78] block: switch gendisk lookup to a simple xarray
` [PATCH 53/78] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
` [PATCH 54/78] block: remove a duplicate __disk_get_part prototype
` [PATCH 55/78] block: change the hash used for looking up block devices
` [PATCH 56/78] init: refactor name_to_dev_t
` [PATCH 57/78] init: refactor devt_from_partuuid
` [PATCH 58/78] init: cleanup match_dev_by_uuid and match_dev_by_label
` [PATCH 59/78] mtip32xx: remove the call to fsync_bdev on removal
` [PATCH 60/78] zram: remove the claim mechanism
` [PATCH 61/78] zram: do not call set_blocksize
` [PATCH 62/78] loop: "
` [PATCH 63/78] bcache: remove a superflous lookup_bdev all
` [PATCH 64/78] dm: simplify flush_bio initialization in __send_empty_flush
` [PATCH 65/78] dm: remove the block_device reference in struct mapped_device
` [PATCH 66/78] block: keep a block_device reference for each hd_struct
` [PATCH 67/78] block: simplify the block device claiming interface
` [PATCH 68/78] block: remove ->bd_contains
` [PATCH 69/78] block: remove the nr_sects field in struct hd_struct
` [Drbd-dev] [PATCH 70/78] block: replace bd_mutex with a per-gendisk mutex
  `  "
` [Drbd-dev] [PATCH 71/78] block: add a bdev_kobj helper
  `  "
` [Drbd-dev] [PATCH 72/78] block: use disk_part_iter_exit in disk_part_iter_next
  `  "
` [Drbd-dev] [PATCH 73/78] block: use put_device in put_disk
  `  "
` [Drbd-dev] [PATCH 74/78] block: merge struct block_device and struct hd_struct
  `  "
` [Drbd-dev] [PATCH 75/78] block: stop using bdget_disk for partition 0
  `  "
` [Drbd-dev] [PATCH 76/78] filemap: use ->f_mapping over ->i_mapping consistently
  `  "
` [Drbd-dev] [PATCH 77/78] fs: simplify the get_super_thawed interface
  `  "
` [Drbd-dev] [PATCH 78/78] block: remove i_bdev
  `  "

[PATCH 0/4] x86/xen: do some paravirt cleanup
 2020-11-16 15:23 UTC  (8+ messages)
` [PATCH 1/4] x86/xen: use specific Xen pv interrupt entry for MCE
` [PATCH 2/4] x86/xen: use specific Xen pv interrupt entry for DF
` [PATCH 3/4] x86/pv: switch SWAPGS to ALTERNATIVE
` [PATCH 4/4] x86/xen: drop USERGS_SYSRET64 paravirt call

[RFC PATCH v2 0/4] Add Microchip PolarFire Soc Support
 2020-11-16 15:01 UTC  (3+ messages)
` [RFC PATCH v2 2/4] dt-bindings: riscv: microchip: Add YAML documentation for the PolarFire SoC

Rebased selinux/working-selinuxns on top of selinux/next
 2020-11-16 15:22 UTC 

[PATCH v3 0/2] Enable Hi3559A SOC clock
 2020-11-16 15:22 UTC  (4+ messages)
` [PATCH v3 1/2] dt-bindings: Document the hi3559a clock bindings

[Intel-gfx] [PATCH] drm/i915/lspcon: enter standby mode to enhance power saving
 2020-11-16 15:20 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[RFC PATCH 0/3] Make overlayfs volatile mounts reusable
 2020-11-16 15:20 UTC  (4+ messages)
` [RFC PATCH 3/3] overlay: Add the ability to remount volatile directories when safe

RFC: auto-enabling parallel-checkout on NFS
 2020-11-16 15:19 UTC  (2+ messages)

[PATCH] drm/amdgpu: remove experimental flag from arcturus
 2020-11-16 15:17 UTC  (2+ messages)

[PATCH] btrfs: remove the useless value assignment in block_rsv_release_bytes
 2020-11-16 15:15 UTC  (2+ messages)

[PATCH] btrfs: remove the useless value assignment in btrfs_defrag_file
 2020-11-16 15:13 UTC  (2+ messages)

[PATCH v4 00/16] Overhaul multi-page lookups for THP
 2020-11-16 15:14 UTC  (3+ messages)

[RFC PATCH v2] MIPS: Kconfig: Select ARCH_WANT_FRAME_POINTERS
 2020-11-16 15:14 UTC  (2+ messages)

[PATCH v12 01/15] iommu: Introduce attach/detach_pasid_table API
 2020-11-16 15:14 UTC  (5+ messages)

[RFC PATCH] clk: rework clk_register to use the clk_hw API
 2020-11-16 15:13 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915/selftests: Fix wrong return value of perf_request_latency()
 2020-11-16 14:35 UTC 

[Intel-gfx] [PATCH 18/27] drm/i915/pxp: Implement funcs to create the TEE channel (fwd)
 2020-11-15 16:33 UTC 

[Intel-gfx] [PATCH] drm/i915/selftests: Fix wrong return value of perf_series_engines()
 2020-11-16 14:41 UTC 

[Intel-gfx] USB-C DP mode problem on linux
 2020-11-15 15:45 UTC  (5+ messages)

[PATCHv1 0/4] Extend FPGA manager and region drivers for
 2020-11-16 15:11 UTC  (7+ messages)
` [PATCHv1 3/4] dt-bindings: fpga: add authenticate-fpga-config property

[PATCH bpf-next 1/2] bpf: Add bpf_lsm_set_bprm_opts helper
 2020-11-16 15:11 UTC  (2+ messages)

[PATCH v5 8/8] rpmsg: Turn name service into a stand alone driver
 2020-11-16 15:10 UTC  (11+ messages)

[igt-dev] [RFC i-g-t 0/5] User friendly lsgpu/intel_gpu_top device listing
 2020-11-16 15:09 UTC  (5+ messages)
` [Intel-gfx] [RFC i-g-t 3/5] lib/igt_device_scan: Remember PCI card index after scanning
  ` [igt-dev] "

UPS Invoice Notification
 2020-11-16 15:08 UTC 

[PATCH v4 27/27] scripts: kernel-doc: validate kernel-doc markup with the actual names
 2020-11-16 15:06 UTC  (2+ messages)

[PATCH 2/2] usb: gadget: Fix memleak in gadgetfs_fill_super
 2020-11-16 15:06 UTC  (2+ messages)

[PATCH 0/2] tools/bootconfig: Align the bootconfig applied initrd
 2020-11-16 15:06 UTC  (2+ messages)
` [PATCH 2/2] Documentation: bootconfig: Update file format on initrd image


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.