All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-27 14:33:11 to 2020-11-27 15:24:11 UTC [more...]

[RFC] ich9:cpuhp: add support for cpu hot-unplug with SMI broadcast enabled
 2020-11-27 15:07 UTC  (10+ messages)

[dm-devel] merge struct block_device and struct hd_struct v3
 2020-11-27 15:24 UTC  (4+ messages)
` [dm-devel] [PATCH 41/44] block: switch disk_part_iter_* to use a struct block_device
    `  "

[PATCH v6 0/2] MTE support for KVM guest
 2020-11-27 15:21 UTC  (10+ messages)
` [PATCH v6 1/2] arm64: kvm: Save/restore MTE registers
` [PATCH v6 2/2] arm64: kvm: Introduce MTE VCPU feature

[dpdk-dev] [PATCH v4 1/2] doc: clarify instructions on running as non-root
 2020-11-27 15:23 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4 2/2] doc/linux_gsg: update information on using hugepages
  ` [dpdk-dev] [dpdk-stable] "

[PATCH v2 00/36] block: update graph permissions update
 2020-11-27 14:45 UTC  (37+ messages)
` [PATCH v2 01/36] tests/test-bdrv-graph-mod: add test_parallel_exclusive_write
` [PATCH v2 02/36] tests/test-bdrv-graph-mod: add test_parallel_perm_update
` [PATCH v2 03/36] block: bdrv_append(): don't consume reference
` [PATCH v2 04/36] block: bdrv_append(): return status
` [PATCH v2 05/36] block: add bdrv_parent_try_set_aio_context
` [PATCH v2 06/36] block: BdrvChildClass: add .get_parent_aio_context handler
` [PATCH v2 07/36] block: drop ctx argument from bdrv_root_attach_child
` [PATCH v2 08/36] block: make bdrv_reopen_{prepare, commit, abort} private
` [PATCH v2 09/36] block: return value from bdrv_replace_node()
` [PATCH v2 10/36] util: add transactions.c
` [PATCH v2 11/36] block: bdrv_refresh_perms: check parents compliance
` [PATCH v2 12/36] block: refactor bdrv_child* permission functions
` [PATCH v2 13/36] block: rewrite bdrv_child_try_set_perm() using bdrv_refresh_perms()
` [PATCH v2 14/36] block: inline bdrv_child_*() permission functions calls
` [PATCH v2 15/36] block: use topological sort for permission update
` [PATCH v2 16/36] block: add bdrv_drv_set_perm transaction action
` [PATCH v2 17/36] block: add bdrv_list_* permission update functions
` [PATCH v2 18/36] block: add bdrv_replace_child_safe() transaction action
` [PATCH v2 19/36] block: fix bdrv_replace_node_common
` [PATCH v2 20/36] block: add bdrv_attach_child_common() transaction action
` [PATCH v2 21/36] block: add bdrv_attach_child_noperm() "
` [PATCH v2 22/36] block: split out bdrv_replace_node_noperm()
` [PATCH v2 23/36] block: adapt bdrv_append() for inserting filters
` [PATCH v2 24/36] block: add bdrv_remove_backing transaction action
` [PATCH v2 25/36] block: introduce bdrv_drop_filter()
` [PATCH v2 26/36] block/backup-top: drop .active
` [PATCH v2 27/36] block: drop ignore_children for permission update functions
` [PATCH v2 28/36] block: add bdrv_set_backing_noperm() transaction action
` [PATCH v2 29/36] blockdev: qmp_x_blockdev_reopen: acquire all contexts
` [PATCH v2 30/36] block: bdrv_reopen_multiple: refresh permissions on updated graph
` [PATCH v2 31/36] block: drop unused permission update functions
` [PATCH v2 32/36] block: inline bdrv_check_perm_common()
` [PATCH v2 33/36] block: inline bdrv_replace_child()
` [PATCH v2 34/36] block: refactor bdrv_child_set_perm_safe() transaction action
` [PATCH v2 35/36] block: rename bdrv_replace_child_safe() to bdrv_replace_child()
` [PATCH v2 36/36] block: refactor bdrv_node_check_perm()

[PATCH v2 0/6] arch_init.c cleanup
 2020-11-27 14:58 UTC  (14+ messages)
` [PATCH v2 2/6] accel: accel_available() function
` [PATCH v2 4/6] xen: Delete xen_available() function

stable-rc/queue/5.4 build: 200 builds: 0 failed, 200 passed, 109 warnings (v5.4.80-4-g90d955c74420)
 2020-11-27 15:19 UTC 

[Intel-gfx] [PATCH 1/2] drm/framebuffer: Format modifier for Intel Gen 12 render compression with Clear Color
 2020-11-27 15:19 UTC  (4+ messages)

[PATCH 0/3] Simplify links using yocto_wiki, yocto_git and oe_git directives
 2020-11-27 15:19 UTC  (4+ messages)
` [PATCH 1/3] documentation: Simplify yocto_wiki links
` [PATCH 2/3] documentation: Simplify yocto_git links
` [PATCH 3/3] ref-manual: Simplify oe_git links

[PATCH] HID: i2c-hid: add Vero K147 to descriptor override
 2020-11-27 15:18 UTC  (2+ messages)

[PATCH v8 0/3] xen/events: further locking adjustments
 2020-11-27 15:17 UTC  (7+ messages)
` [PATCH v8 3/3] xen/events: do some cleanups in evtchn_fifo_set_pending()

[LTP] [PATCH v4 0/6] Introduce SAFE_FANOTIFY_MARK() macro + cleanup
 2020-11-27 15:17 UTC  (3+ messages)
` [LTP] [PATCH v4 4/6] fanotify: Introduce SAFE_FANOTIFY_MARK() macro

[PATCH] mm/page_alloc: Do not isolate redundant pageblock
 2020-11-27 15:17 UTC  (2+ messages)

few missing fixes for 4.9-stable
 2020-11-27 15:16 UTC  (2+ messages)

[dpdk-dev] [PATCH] remove dpdk-setup.sh
 2020-11-27 15:15 UTC  (4+ messages)

btrfs crash on armv7
 2020-11-27 15:15 UTC  (5+ messages)

[PATCH] HID: ite: Add support for Acer S1002 keyboard-dock
 2020-11-27 15:15 UTC  (2+ messages)

[RFC PATCH v2 0/4] Allocate memmap from hotadded memory (per device)
 2020-11-27 15:15 UTC  (7+ messages)
` [RFC PATCH v2 1/4] mm,memory_hotplug: Introduce MHP_MEMMAP_ON_MEMORY
` [RFC PATCH v2 2/4] mm,memory_hotplug: Allocate memmap from the added memory range
` [RFC PATCH v2 3/4] mm,memory_hotplug: Add mhp_supports_memmap_on_memory

few missing fixes for 4.14-stable
 2020-11-27 15:15 UTC  (2+ messages)

[PATCH v2] fbdev: aty: SPARC64 requires FB_ATY_CT
 2020-11-27 15:14 UTC  (5+ messages)

[PATCH] drm/vboxvideo: Used the vram helper
 2020-11-27 15:13 UTC  (3+ messages)

[PATCH net-next v2 0/2] Add support for DSFP transceiver type
 2020-11-27 15:12 UTC  (8+ messages)

[PATCH net-next] net: sched: remove redundant 'rtnl_held' argument
 2020-11-27 15:12 UTC 

[PATCH v10 0/7] IOMMU cleanup
 2020-11-27 15:11 UTC  (5+ messages)
` [PATCH v10 1/7] remove remaining uses of iommu_legacy_map/unmap
` [PATCH v10 5/7] vtd: use a bit field for root_entry

[PATCH v7 0/4] Add RZ/G2[HMN] board support
 2020-11-27 15:11 UTC  (5+ messages)
` [PATCH v7 1/4] arm: rmobile: Add HopeRun HiHope RZ/G2M "
` [PATCH v7 2/4] arm: rmobile: Add HopeRun HiHope RZ/G2N "
` [PATCH v7 3/4] arm: rmobile: Add HopeRun HiHope RZ/G2H "
` [PATCH v7 4/4] arm: dts: rmobile: r8a774e1: Synchronize DTs with Linux 5.10.rc5

[RFC 0/4] net: l2switch: Provide support for L2 switch on i.MX28 SoC
 2020-11-27 15:10 UTC  (7+ messages)

[PATCH v1] net: phy: micrel: fix interrupt handling
 2020-11-27 15:11 UTC  (3+ messages)

btrfs metadata mirroring
 2020-11-27 15:11 UTC 

[PATCH] drm/radeon: fix check order in radeon_bo_move
 2020-11-27 15:09 UTC  (10+ messages)

[PATCH 1/7] drm/radeon: stop using pages with drm_prime_sg_to_page_addr_arrays v2
 2020-11-27 15:07 UTC  (3+ messages)

[PATCH] Documentation: pinctrl: imx7ulp: fix incorrect pin CONFIG settings
 2020-11-27 15:06 UTC 

[Bug 1905979] [NEW] Check if F_OFD_SETLK is supported may give wrong result
 2020-11-27 14:54 UTC 

[PATCH v5 0/7] media: v4l2: Add extended fmt and buffer ioctls
 2020-11-27 15:06 UTC  (2+ messages)

[PATCH v2 0/2] arm64: dts: ti: k3-j7200-som/cpb: Correct i2c bus representations
 2020-11-27 15:04 UTC  (3+ messages)

[PATCH 0/3] make macOS `git maintenance` test work on Windows
 2020-11-27 15:05 UTC  (3+ messages)
` [PATCH 3/3] t7900: make macOS-specific "

[PATCH v2 0/9] log: don't build the trace buffer when log is not ready
 2020-11-27 15:05 UTC  (9+ messages)
` [PATCH v2 1/9] test: add LOGL_FORCE_DEBUG flags support in log tests
` [PATCH v2 2/9] log: don't build the trace buffer when log is not ready
` [PATCH v2 4/9] log: use console puts to output trace before LOG init
` [PATCH v2 6/9] console: remove duplicated test on gd value

[PATCH v3 00/12] RFC Support hot device unplug in amdgpu
 2020-11-27 15:04 UTC  (8+ messages)
` [PATCH v3 10/12] drm/amdgpu: Avoid sysfs dirs removal post device unplug

[Intel-gfx] [RFC PATCH 000/162] DG1 + LMEM enabling
 2020-11-27 15:03 UTC  (13+ messages)
` [Intel-gfx] [RFC PATCH 150/162] drm/i915: need consider system BO snoop for dgfx
  `  "
` [Intel-gfx] [RFC PATCH 157/162] drm/i915: Improve accuracy of eviction stats
` [Intel-gfx] [RFC PATCH 160/162] drm/i915/dg1: Fix GPU hang due to shmemfs page drop
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for DG1 + LMEM enabling
` [Intel-gfx] ✗ Fi.CI.SPARSE: "
` [Intel-gfx] ✗ Fi.CI.DOCS: "

[PATCH 0/9] regulator: da9121: extend support to variants, add features
 2020-11-27 14:59 UTC  (6+ messages)
` [PATCH 1/9] regulator: Update DA9121 dt-bindings

[PATCH 0/3] Remove deprecated inode cache feature
 2020-11-27 14:58 UTC  (4+ messages)

[PATCH v2 0/2] git-gui: Use commit message template
 2020-11-27 14:59 UTC  (3+ messages)
` [PATCH v2 1/2] git-gui: Only touch GITGUI_MSG when needed
` [PATCH v2 2/2] git-gui: use commit message template

[PATCH v2] net/e1000e_core: adjust count if RDH exceeds RDT in e1000e_ring_advance()
 2020-11-27 14:49 UTC  (7+ messages)

[PATCH v3 05/12] drm/ttm: Expose ttm_tt_unpopulate for driver use
 2020-11-27 14:59 UTC  (12+ messages)

[PATCH 0/5] x86/platform/uv: Move UV procfs leaves to sysfs
 2020-11-27 14:58 UTC  (6+ messages)
` [PATCH 4/5] x86/platform/uv: Add deprecated messages to /proc info leaves

[Intel-gfx] [PATCH] Revert "drm/i915: re-order if/else ladder for hpd_irq_setup"
 2020-11-27 14:57 UTC 

[PATCH] media: vb2: always set buffer cache sync hints
 2020-11-27 14:56 UTC  (4+ messages)

[PATCH userspace] travis: run only selinux-testsuite
 2020-11-27 14:56 UTC  (4+ messages)

[PATCH 1/5 v2] mips: start.S: Add Octeon boot header compatibility
 2020-11-27 14:55 UTC  (6+ messages)
` [PATCH 3/5 v2] mips: octeon: Report full DDR size in dram_init() to gd->ram_size
` [PATCH 4/5 v2] mips: octeon: bootoctlinux: Use gd->ram_size instead of ram_get_info()

[Intel-gfx] [v12 00/15] Enable HDR on MCA LSPCON based Gen9 devices
 2020-11-27 14:55 UTC  (5+ messages)
` [Intel-gfx] [v12 11/15] drm/i915/lspcon: Create separate infoframe_enabled helper
` [Intel-gfx] [v12 14/15] drm/i915/lspcon: Do not send DRM infoframes to non-HDMI sinks

Is there a working cache for path record and lids etc for librdmacm?
 2020-11-27 14:52 UTC  (13+ messages)

[PATCH] spi: dw: fix build error by selecting MULTIPLEXER
 2020-11-27 14:46 UTC  (2+ messages)
` [PATCH v2] spi: dw-bt1: Fix undefined devm_mux_control_get symbol

[GIT PULL] drm/tegra: Fixes for v5.10-rc7
 2020-11-27 14:53 UTC  (2+ messages)

[PATCH] drm: imx: Move fbdev setup to before output polling
 2020-11-27 14:50 UTC  (10+ messages)
      ` AW: "

[PATCH v7 0/4] Add CPU identification support for RZ/G2 SoC's
 2020-11-27 14:53 UTC  (5+ messages)
` [PATCH v7 1/4] arm: rmobile: Add RZ/G2[HMNE] SoC support
` [PATCH v7 2/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car M3-W and RZ/G2M
` [PATCH v7 3/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car M3-N and RZ/G2N
` [PATCH v7 4/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car H3 and RZ/G2H

[PATCH net-next v4 0/7] dpaa_eth: add XDP support
 2020-11-27 14:44 UTC  (9+ messages)
` [PATCH net-next v4 4/7] dpaa_eth: add XDP_TX support
` [PATCH net-next v4 7/7] dpaa_eth: implement the A050385 erratum workaround for XDP

[dpdk-dev] [PATCH 0/2] gcc build fix
 2020-11-27 14:50 UTC  (5+ messages)
` [dpdk-dev] [PATCH 2/2] net/igc: fix gcc build for optimization level 0

[PATCH v2] HID: sony: support for ghlive ps3/wii u dongles
 2020-11-27 14:50 UTC  (3+ messages)
` [PATCH v3] "

[Intel-gfx] [PATCH] drm/i915/display: Record the plane update times for debugging
 2020-11-27 14:50 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915/display: Record the plane update times for debugging (rev7)

[V3, PATCH] Add additional hidraw input/output report ioctls
 2020-11-27 14:49 UTC  (2+ messages)

[kvm-unit-tests PATCH 00/10] GIC fixes and improvements
 2020-11-27 14:50 UTC  (5+ messages)
` [kvm-unit-tests PATCH 10/10] arm64: gic: Use IPI test checking for the LPI tests

[PATCH 2/5] mtd: rawnand: qcom: Add initial support for qspi nand
 2020-11-27 14:47 UTC 

[PATCH] ARM: OMAP2+: Fix am4 only build after genpd changes
 2020-11-27 14:45 UTC  (3+ messages)

[PATCH] cpuidle: Allow configuration of the polling interval before cpuidle enters a c-state
 2020-11-27 14:45 UTC  (5+ messages)

[GIT PULL] clk: tegra: Changes for v5.11-rc1
 2020-11-27 14:45 UTC 

[Intel-gfx] [v2 1/2] drm/i915/display/tgl: Disable FBC with PSR2
 2020-11-27 14:45 UTC  (6+ messages)
` [Intel-gfx] [v3 "

[V3, PATCH] Increase HID maximum packet size to 16KB
 2020-11-27 14:45 UTC  (2+ messages)

[GIT PULL 1/6] dt-bindings: Changes for v5.11-rc1
 2020-11-27 14:43 UTC  (18+ messages)
  ` [GIT PULL 2/6] soc/tegra: "
  ` [GIT PULL 3/6] firmware: tegra: "
  ` [GIT PULL 4/6] ARM: tegra: Device tree changes "
  ` [GIT PULL 5/6] arm64: "
  ` [GIT PULL 6/6] arm64: tegra: Default configuration "

[PATCH 00/11] pinctrl: renesas: R8A779A0 (V3U) device support
 2020-11-27 14:44 UTC  (3+ messages)
` [PATCH 01/11] pinctrl: renesas: r8a779a0: Add EtherAVB pins, groups and functions

[PATCH v2] soc / drm: mediatek: cmdq: Remove timeout handler in helper function
 2020-11-27 14:42 UTC  (7+ messages)

[PATCH 0/2] keyval: accept escaped commas in implied option
 2020-11-27 14:39 UTC  (5+ messages)
` [PATCH 1/2] "

[Buildroot] [PATCH] configs/arm_foundationv8: bump to Linux 5.9.11
 2020-11-27 14:40 UTC  (2+ messages)
` [Buildroot] [PATCH v2] "

[tpm2] Re: question: how to test a case where the selftest command fails
 2020-11-27 14:38 UTC 

[dpdk-dev] [PATCH] doc: add sample for ABI checks in contribution guide
 2020-11-27 14:37 UTC  (2+ messages)

[dpdk-dev] [PATCH] doc: clarify abi reference version to use in patches
 2020-11-27 14:37 UTC  (2+ messages)

[PATCH v3 00/18] Minor board_f/board_r cleanups
 2020-11-27 14:35 UTC  (3+ messages)
` [PATCH v3 16/18] common: board_r: Drop arch-specific ifdefs around initr_trap

[PATCH] erofs-utils: xattr: fix OOB access due to alignment
 2020-11-27 14:33 UTC 

[PATCH 0/2] ASoC: amd: Minor fixes for error handling
 2020-11-27 14:31 UTC  (3+ messages)
` [PATCH 1/2] ASoC: amd: Downgrade print level for invalid ACP mode
` [PATCH 2/2] ASoC: amd: Return -ENODEV for non-existing ACPI call

[Intel-gfx] [PATCH v3 1/4] drm/i915/display/psr: Calculate selective fetch plane registers
 2020-11-27 14:33 UTC  (2+ messages)
` [Intel-gfx] [PATCH v3 4/4] HAX/DO_NOT_MERGE_IT: drm/i915/display: Enable PSR2 selective fetch for testing


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.