All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-27 16:46:43 to 2020-11-27 17:47:22 UTC [more...]

[PATCH 1/2] ALSA: ppc: drop if block with always false condition
 2020-11-27 17:34 UTC  (4+ messages)
` [PATCH] ALSA: ppc: remove redundant checks in PS3 driver probe

[PATCH 00/13] ibmvfc: initial MQ development
 2020-11-27 17:46 UTC  (10+ messages)
` [PATCH 01/13] ibmvfc: add vhost fields and defaults for MQ enablement
` [PATCH 02/13] ibmvfc: define hcall wrapper for registering a Sub-CRQ
` [PATCH 03/13] ibmvfc: add Subordinate CRQ definitions
` [PATCH 04/13] ibmvfc: add alloc/dealloc routines for SCSI Sub-CRQ Channels

[RFC PATCH v0 00/19] x86/insn: Add an insn_decode() API
 2020-11-27 17:45 UTC  (3+ messages)

[PATCH v3] mm/shmem.c: make shmem_mapping() inline
 2020-11-27 17:44 UTC  (2+ messages)

[dpdk-dev] [PATCH] ethdev: deprecate shared counters using action attribute
 2020-11-27 17:43 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH 0/3] clear_warn_once: add timed interval resetting
 2020-11-27 17:43 UTC  (3+ messages)

[RFC v6 00/11] i386 cleanup
 2020-11-27 17:41 UTC  (5+ messages)
` [RFC v6 10/11] accel: introduce AccelCPUClass extending CPUClass
` [RFC v6 11/11] i386: split cpu accelerators from cpu.c, using AccelCPUClass

[PATCH] misc: altera-stapl: remove trailing semicolon in macro definition
 2020-11-27 17:42 UTC  (3+ messages)

[RFC PATCH-for-5.2] gitlab-ci: Do not automatically run Avocado integration tests anymore
 2020-11-27 17:41 UTC 

FAILED: patch "[PATCH] ALSA: hda/hdmi: fix incorrect locking in hdmi_pcm_close" failed to apply to 4.14-stable tree
 2020-11-27 17:41 UTC  (2+ messages)

[PATCH 0/8] Rid W=1 warnings in Net
 2020-11-27 17:39 UTC  (3+ messages)

[PATCH v3 0/9] mhi: pci_generic: Misc improvements
 2020-11-27 17:40 UTC  (4+ messages)
` [PATCH v3 3/9] mhi: pci-generic: Perform hard reset on remove

[RFC 0/2] btf_encoder: Detect kernel modules
 2020-11-27 17:40 UTC  (7+ messages)
` [PATCH 1/2] btf_encoder: Factor filter_functions function
` [PATCH 2/2] btf_encoder: Detect kernel module ftrace addresses

[PATCH v3] bus: mhi: core: Indexed MHI controller name
 2020-11-27 17:39 UTC  (2+ messages)

[PATCH 0/3] pull request for net: batman-adv 2020-11-27
 2020-11-27 17:38 UTC  (5+ messages)
` [PATCH 1/3] batman-adv: Consider fragmentation for needed_headroom
` [PATCH 2/3] batman-adv: Reserve needed_*room for fragments
` [PATCH 3/3] batman-adv: Don't always reallocate the fragmentation skb head

How to read from pkt_end?
 2020-11-27 17:38 UTC  (2+ messages)

[dpdk-dev] [PATCH] doc: update vector mode information
 2020-11-27 17:38 UTC  (2+ messages)

FAILED: patch "[PATCH] ALSA: hda/hdmi: fix incorrect locking in hdmi_pcm_close" failed to apply to 4.19-stable tree
 2020-11-27 17:37 UTC  (2+ messages)

[Intel-gfx] [PATCH v3 1/4] drm/i915/display/psr: Calculate selective fetch plane registers
 2020-11-27 17:36 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.SPARSE: warning for series starting with [v3,1/4] "
` [Intel-gfx] ✗ Fi.CI.BAT: failure "

Fedora 33 and perf probe failures
 2020-11-27 17:36 UTC  (3+ messages)
` [PATCH 2/2] perf-probe: Change function definition check due to broken dwarf

[PATCH] mtd: parser: cmdline: Support MTD names containing one or more colons
 2020-11-27 17:35 UTC  (9+ messages)

[PATCH v4 0/6] UFFD write-tracking migration/snapshots
 2020-11-27 17:19 UTC  (7+ messages)

[PATCH net-next v4 0/7] dpaa_eth: add XDP support
 2020-11-27 17:35 UTC  (6+ messages)
` [PATCH net-next v4 7/7] dpaa_eth: implement the A050385 erratum workaround for XDP

[qemu-mainline test] 157048: regressions - FAIL
 2020-11-27 17:33 UTC 

[PATCH v2 0/4] x86: Improve Minimum Alternate Stack Size
 2020-11-27 17:32 UTC  (3+ messages)
` [PATCH v2 4/4] selftest/x86/signal: Include test cases for validating sigaltstack

[PATCH v2] bus: mhi: Ensure correct ring update ordering with memory barrier
 2020-11-27 17:32 UTC  (2+ messages)

[PATCH v2 1/2] perf stat: Use proper cpu for shadow stats
 2020-11-27 17:32 UTC  (2+ messages)

[PATCH] arm64: dts: qcom: qrb5165-rb5: Add support for MCP2518FD
 2020-11-27 17:30 UTC 

[REGRESSION] omapdrm/N900 display broken
 2020-11-27 17:30 UTC  (13+ messages)

[dm-devel] merge struct block_device and struct hd_struct v3
 2020-11-27 17:30 UTC  (15+ messages)
` [dm-devel] [PATCH 37/44] block: switch partition lookup to use struct block_device
          `  "
` [dm-devel] [PATCH 41/44] block: switch disk_part_iter_* to use a "
      `  "

[PATCH] perf record: Synthesize cgroup events only if needed
 2020-11-27 17:30 UTC  (3+ messages)

[PATCH v2] bus: mhi: core: Indexed MHI controller name
 2020-11-27 17:29 UTC  (2+ messages)

[PATCH] x86/cpu/amd: Remove dead code for TSEG region remapping
 2020-11-27 17:27 UTC  (2+ messages)

[dpdk-dev] [PATCH v3 1/4] doc: move VFIO driver to be first
 2020-11-27 17:27 UTC  (4+ messages)
` [dpdk-dev] [PATCH v3 4/4] doc: add VFIO troubleshooting section

Hardcoded multicast queue length in macvlan.c driver causes poor multicast receive performance
 2020-11-27 17:27 UTC  (10+ messages)

[RESEND PATCH v2] remoteproc/mediatek: read IPI buffer offset from FW
 2020-11-27 17:25 UTC  (5+ messages)

[Buildroot] [PATCH 1/1] package/qemu: use a system-wide slirp
 2020-11-27 17:26 UTC  (2+ messages)

[PATCH] mm/shmem: use kmem_cache_zalloc in shmem_alloc_inode()
 2020-11-27 17:26 UTC  (2+ messages)

[PATCH v4 00/14] An alternative series for asymmetric AArch32 systems
 2020-11-27 17:24 UTC  (8+ messages)
` [PATCH v4 03/14] KVM: arm64: Kill 32-bit vCPUs on systems with mismatched EL0 support

[Buildroot] [git commit] package/qemu: use a system-wide slirp
 2020-11-27 17:25 UTC 

[PATCH 1/1] perf diff: fix error return value in __cmd_diff()
 2020-11-27 17:25 UTC  (4+ messages)

[Buildroot] [PATCH] package/slirp: add upstream security fix for CVE-2020-29129 / CVE-2020-29130
 2020-11-27 17:25 UTC 

[PATCH 00/25] Rid W=1 warnings in SoC
 2020-11-27 17:20 UTC  (8+ messages)
` [PATCH 01/25] soc: bcm: brcmstb: pm: pm-arm: Provide prototype for brcmstb_pm_s3_finish()

[PATCH bpf-next 1/2] bpf: Add a bpf_kallsyms_lookup helper
 2020-11-27 17:20 UTC  (5+ messages)
` [RFC PATCH] bpf: bpf_kallsyms_lookup_proto can be static

[PATCH 0/8] hvf: Implement Apple Silicon Support
 2020-11-27 17:17 UTC  (11+ messages)
` [PATCH 8/8] hw/arm/virt: Disable highmem when on hypervisor.framework

[PATCH v2] drivers/virt: vmgenid: add vm generation id driver
 2020-11-27 17:17 UTC  (3+ messages)

[PATCH bpf] xdp: Handle MEM_TYPE_XSK_BUFF_POOL correctly in xdp_return_buff()
 2020-11-27 17:17 UTC 

[Buildroot] [Bug 13341] New: Mistake in /etc/init.d/S70vsftpd
 2020-11-27 17:17 UTC  (2+ messages)
` [Buildroot] [Bug 13341] "

[RFC PATCH 0/3] net: Adding the Sparx5 Switch Driver
 2020-11-27 17:15 UTC  (6+ messages)
` [RFC PATCH 1/3] dt-bindings: net: sparx5: Add sparx5-switch bindings
` [RFC PATCH 2/3] net: sparx5: Add Sparx5 switchdev driver

[igt-dev] [PATCH i-g-t 1/2] lib/kms: Open per-crtc debugfs around kmstests
 2020-11-27 17:14 UTC  (2+ messages)
` [igt-dev] [PATCH i-g-t 2/2] tests/kms_cursor_legacy: Check for update overruns

[PATCH 01/29] iov_iter: Switch to using a table of operations
 2020-11-27 17:14 UTC  (8+ messages)
  ` [PATCH 00/29] RFC: iov_iter: Switch to using an ops table

[PATCH] sunrpc: clean-up cache downcall
 2020-11-27 17:14 UTC  (3+ messages)

[PATCH] ARM: mach-imx: set system_serial from ocotp registers
 2020-11-27 17:12 UTC  (3+ messages)

[Buildroot] [git commit] package/vsftpd: S70vsftpd: correct -x argument to start-stop-daemon
 2020-11-27 17:13 UTC 

[Buildroot] [PATCH/next v2, 1/1] package/linux-pam: bump to version 1.5.1
 2020-11-27 17:13 UTC  (2+ messages)

[PATCH -next] mm/page_alloc: Mark some symbols with static keyword
 2020-11-27 17:13 UTC  (2+ messages)

[PATCH] can: mcp251xfd: Add support for internal loopback mode
 2020-11-27 17:12 UTC 

[Intel-gfx] [CI 1/2] drm/i915/gt: Replace direct submit with direct call to tasklet
 2020-11-27 17:11 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for series starting with [CI,1/2] "

[lttng-dev] Some confusion about cpu usage of the lttng-consumerd process
 2020-11-27 17:11 UTC  (5+ messages)

[PATCH] nfsd: Fix message level for normal termination
 2020-11-27 17:11 UTC  (3+ messages)

[GIT PULL] OP-TEE driver for v5.11
 2020-11-27 17:10 UTC  (3+ messages)

[GIT PULL] Fixes for omaps for v5.10-rc cycle
 2020-11-27 17:10 UTC  (3+ messages)

[GIT PULL] STM32 DT changes for v5.11 #1
 2020-11-27 17:10 UTC  (2+ messages)

[GIT PULL] STM32 config changes for v5.11 #1
 2020-11-27 17:10 UTC  (2+ messages)

[GIT PULL 0/3] Renesas ARM SoC updates for v5.11 (take two)
 2020-11-27 17:10 UTC  (2+ messages)

[GIT PULL 1/6] dt-bindings: Changes for v5.11-rc1
 2020-11-27 17:10 UTC  (2+ messages)

Patchwork summary for: linux-soc
 2020-11-27 17:10 UTC 

[PATCH v15 00/26] Control-flow Enforcement: Shadow Stack
 2020-11-27 17:10 UTC  (3+ messages)
` [PATCH v15 05/26] x86/cet/shstk: Add Kconfig option for user-mode "

Patchwork summary for: linux-soc
 2020-11-27 17:10 UTC 

[PULL 0/1] Libslirp CVE-2020-29129 CVE-2020-29130
 2020-11-27 17:08 UTC  (2+ messages)
` [PULL 1/1] slirp: update to fix "

[dpdk-dev] [PATCH v7 0/1] fix default max mtu size when device configured
 2020-11-27 17:08 UTC  (9+ messages)
` [dpdk-dev] [PATCH v8 0/2] "
  ` [dpdk-dev] [PATCH v8 2/2] doc: annouce deprecation of jumbo frame flag condition

[PATCH v2] tests/acceptance: add a test for devices on s390x
 2020-11-27 17:02 UTC  (4+ messages)

[PATCH v1] NFS: Fix rpcrdma_inline_fixup() crash with new LISTXATTRS operation
 2020-11-27 17:06 UTC  (9+ messages)

[PATCH v5 1/2] arm: rmobile: Add RZ/G2[HMNE] SoC support
 2020-11-27 17:03 UTC  (7+ messages)

[PATCH v7 00/17] follow_pfn and other iomap races
 2020-11-27 16:41 UTC  (7+ messages)
` [PATCH v7 12/17] PCI: Revoke mappings like devmem
` [PATCH v7 13/17] mm: Add unsafe_follow_pfn
` [PATCH v7 14/17] media/videobuf1|2: Mark follow_pfn usage as unsafe
` [PATCH v7 15/17] vfio/type1: Mark follow_pfn "
` [PATCH v7 16/17] kvm: pass kvm argument to follow_pfn callsites
` [PATCH v7 17/17] mm: add mmu_notifier argument to follow_pfn

[PATCH v2 0/1] arm64: defconfig: Enable Librem 5 hardware
 2020-11-27 16:45 UTC  (3+ messages)
` [PATCH v2 1/1] arm64: defconfig: Enable more "

[PATCH v2 00/12] e2fsprogs: improve case-insensitive fs support
 2020-11-27 17:01 UTC  (13+ messages)
` [PATCH v2 01/12] tune2fs: Allow enabling casefold feature after fs creation
` [PATCH v2 02/12] tune2fs: Fix casefold+encrypt error message
` [PATCH v2 03/12] ext2fs: Add method to validate casefolded strings
` [PATCH v2 04/12] ext2fs: Implement faster CI comparison of strings
` [PATCH v2 05/12] e2fsck: add new problem for casefolded name check
` [PATCH v2 06/12] e2fsck: Fix entries with invalid encoded characters
` [PATCH v2 07/12] e2fsck: Support casefold directories when rehashing
` [PATCH v2 08/12] dict: Support comparison with context
` [PATCH v2 09/12] e2fsck: Detect duplicated casefolded direntries for rehash
` [PATCH v2 10/12] e2fsck: Add option to force encoded filename verification
` [PATCH v2 11/12] e2fsck.8.in: Document check_encoding extended option
` [PATCH v2 12/12] tests: f_bad_fname: Test fixes of invalid filenames and duplicates

[Intel-gfx] [v12 00/15] Enable HDR on MCA LSPCON based Gen9 devices
 2020-11-27 17:01 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for Enable HDR on MCA LSPCON based Gen9 devices (rev14)

[PATCH] mm: Don't fault around userfaultfd-registered regions on reads
 2020-11-27 17:00 UTC  (2+ messages)

[ANNOUNCE] v5.10-rc5-rt11
 2020-11-27 16:59 UTC 

[PATCH] efivarfs: revert "fix memory leak in efivarfs_create()"
 2020-11-27 16:59 UTC  (6+ messages)

[PATCH] net: wan: remove trailing semicolon in macro definition
 2020-11-27 16:57 UTC 

[PATCH] mm/page_alloc: Do not isolate redundant pageblock
 2020-11-27 16:56 UTC  (3+ messages)

FTFW with multicast not working properly
 2020-11-27 16:56 UTC 

[PATCH] net: bna: remove trailing semicolon in macro definition
 2020-11-27 16:55 UTC 

[PATCH 0/2] x86: is_pv*domain() adjustments
 2020-11-27 16:55 UTC  (3+ messages)
` [PATCH 1/2] x86: correct is_pv_domain() when !CONFIG_PV
` [PATCH 2/2] x86: use is_pv_64bit_domain() to avoid double evaluate_nospec()

[PATCH net-next] net: Variable SLAAC: SLAAC with prefixes of arbitrary length in PIO
 2020-11-27 16:54 UTC  (12+ messages)
  ` [PATCH net-next V3] "
    ` [PATCH net-next V4] "
      ` [PATCH net-next V5] "
          ` [PATCH net-next V6] "
                ` [PATCH net-next V7] "

[RFC] ich9:cpuhp: add support for cpu hot-unplug with SMI broadcast enabled
 2020-11-27 16:52 UTC  (6+ messages)

ImageInfo oddities regarding compression
 2020-11-27 16:52 UTC  (6+ messages)

[PATCH v3 00/23] Opt-in always-on nVHE hypervisor
 2020-11-27 16:51 UTC  (5+ messages)
` [PATCH v3 16/23] kvm: arm64: Forward safe PSCI SMCs coming from host

[PATCH 0/8] factorization of distributive operations
 2020-11-27 16:49 UTC  (9+ messages)
` [PATCH 1/8] add testscases for some "
` [PATCH 2/8] reassoc: add helper can_move_to()
` [PATCH 3/8] add helper make_insn_pair() & swap_insn()
` [PATCH 4/8] add helper replace_binop()
` [PATCH 5/8] refactor simplify_add() to avoid code duplication (preparation)
` [PATCH 6/8] refactor simplify_add() to avoid code duplication
` [PATCH 7/8] factorize (x OP1 z) OP2 (y OP1 z) into (x OP2 y) OP1 z
` [PATCH 8/8] factorize SHIFT(x, s) OP SHIFT(y, s) into SHIFT((x OP y), s)

[PATCH v2 0/6] arch_init.c cleanup
 2020-11-27 16:47 UTC  (12+ messages)
` [PATCH v2 2/6] accel: accel_available() function

[Buildroot] [PATCH 1/1] package/minidlna: security bump version to 1.3.0
 2020-11-27 16:52 UTC  (2+ messages)

[PATCH net-next] net: switch to storing KCOV handle directly in sk_buff
 2020-11-27 16:50 UTC  (6+ messages)

[Buildroot] [git commit] package/minidlna: security bump version to 1.3.0
 2020-11-27 16:51 UTC 

[PATCH] media: vb2: always set buffer cache sync hints
 2020-11-27 16:50 UTC  (6+ messages)

[Buildroot] [PATCH 1/1] package/php: security bump version to 7.4.13
 2020-11-27 16:50 UTC  (2+ messages)

[Buildroot] [git commit] package/php: security bump version to 7.4.13
 2020-11-27 16:50 UTC 

[PATCH] efi/efivars: Set generic ops before loading SSDT
 2020-11-27 16:49 UTC  (2+ messages)
` [tip: efi/urgent] "

[PATCH] efi: EFI_EARLYCON should depend on EFI
 2020-11-27 16:49 UTC  (2+ messages)
` [tip: efi/urgent] "

[tip: efi/urgent] efivarfs: revert "fix memory leak in efivarfs_create()"
 2020-11-27 16:49 UTC 

[PATCH v3 for-next] RDMA/hns: Create QP with selected QPN for bank load balance
 2020-11-27 16:49 UTC  (2+ messages)

stable-rc/queue/4.14 build: 201 builds: 0 failed, 201 passed, 66 warnings (v4.14.209-7-g403248591d9af)
 2020-11-27 16:49 UTC 

[Buildroot] [PATCH] package/lz4: bump version to 1.9.3
 2020-11-27 16:49 UTC  (2+ messages)

[PATCH] kvm/x86/mmu: use the correct inherited permissions to get shadow page
 2020-11-27 16:48 UTC  (3+ messages)

[Buildroot] [git commit branch/next] package/lz4: bump version to 1.9.3
 2020-11-27 16:48 UTC 

[Buildroot] [git commit] package/lz4: bump version to 1.9.3
 2020-11-27 16:48 UTC 

[Buildroot] [git commit] package/linux-pam: bump to version 1.5.1
 2020-11-27 16:47 UTC 

[Buildroot] [git commit branch/next] package/linux-pam: bump to version 1.5.1
 2020-11-27 16:47 UTC 

[PATCH v1 0/8] arm64: defconfig: Enable Librem 5 hardware
 2020-11-27 16:42 UTC  (4+ messages)
` [PATCH v1 6/8] arm64: defconfig: Enable CONFIG_VCNL4000

[PATCH 0/9] keys: Miscellaneous fixes
 2020-11-27 16:46 UTC  (3+ messages)
` [PATCH 8/9] crypto: asymmetric_keys: fix some comments in pkcs7_parser.h
` [PATCH 9/9] encrypted-keys: Replace HTTP links with HTTPS ones

[kvm-unit-tests PATCH v2 0/7] s390x: Add SIE library and simple test
 2020-11-27 16:46 UTC  (3+ messages)
` [kvm-unit-tests PATCH v2 6/7] s390x: Add diag318 intercept test


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.