All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-07 19:10:39 to 2020-12-07 20:05:46 UTC [more...]

[PATCH v2 0/6] aarch64: avoid mprotect(PROT_BTI|PROT_EXEC) [BZ #26831]
 2020-12-07 20:03 UTC  (4+ messages)

[PATCH bpf-next] bpf: Only call sock_from_file with CONFIG_NET
 2020-12-07 20:04 UTC  (2+ messages)

[PATCH v5 0/6] microchip: add support for ksz88x3 driver family
 2020-12-07 20:02 UTC  (3+ messages)
` [PATCH v5 3/6] net: dsa: microchip: ksz8795: move register offsets and shifts to separate struct

KASAN: vmalloc-out-of-bounds Write in pcpu_freelist_populate
 2020-12-07 20:03 UTC 

[PATCH rdma-next] RDMA/mlx5: Assign dev to DM MR
 2020-12-07 20:03 UTC  (2+ messages)

[RESEND PATCH v2 00/12] Convert all vmstat counters to pages or bytes
 2020-12-07 20:01 UTC  (11+ messages)
` [RESEND PATCH v2 09/12] mm: memcontrol: convert vmstat slab counters to bytes
  ` [External] Re: [RESEND PATCH v2 00/12] Convert all vmstat counters to pages or bytes

[PATCH 1/2] drm/amd/display: setup system context for APUs
 2020-12-07 20:03 UTC  (2+ messages)
` [PATCH 2/2] drm/amd/display: add S/G support for Vangogh

[PATCH v4 00/15] Cryptodisk fixes for v2.06 redux
 2020-12-07 20:02 UTC  (13+ messages)
` [PATCH v7 00/17] "
  ` [PATCH v7 01/17] disk: Rename grub_disk_get_size to grub_disk_native_sectors
  ` [PATCH v7 02/17] misc: Add parentheses around ALIGN_UP and ALIGN_DOWN arguments
  ` [PATCH v7 03/17] luks2: Remove unused argument in grub_error
  ` [PATCH v7 04/17] luks2: Make sure all fields of output argument in luks2_parse_digest() are written to
  ` [PATCH v7 05/17] luks2: Add json_slot_key member to struct grub_luks2_keyslot/segment/digest

[PATCH net-next] devlink: Add devlink port documentation
 2020-12-07 20:00 UTC  (6+ messages)
` [PATCH net-next v4] "

[PATCH][next] seg6: fix unintentional integer overflow on left shift
 2020-12-07 19:59 UTC  (3+ messages)

[PATCH v3 0/4] remoteproc: Improvement for the Qualcomm sysmon
 2020-12-07 19:59 UTC  (3+ messages)
` [PATCH v3 2/4] remoteproc: sysmon: Expose the shutdown result

[PATCH V4 3/3] thermal: cpufreq_cooling: Reuse sched_cpu_util() for SMP platforms
 2020-12-07 19:59 UTC  (2+ messages)

[Intel-gfx] [PATCH v3 0/4] tpm_tis: Detect interrupt storms
 2020-12-07 19:58 UTC  (7+ messages)
` [Intel-gfx] [PATCH v3 3/4] tpm_tis: Disable interrupts if interrupt storm detected
    `  "

ARM: omap2: pmic-cpcap: fix maximum voltage to be consistent with defaults on xt875
 2020-12-07 19:58 UTC 

[Virtio-fs] [PATCH 0/3] virtiofsd: Fix lo_flush() and inode->posix_lock init
 2020-12-07 19:55 UTC  (6+ messages)
` [Virtio-fs] [PATCH 1/3] virtiofsd: Set up posix_lock hash table for root inode
  `  "
` [PATCH 0/3] virtiofsd: Fix lo_flush() and inode->posix_lock init

[PATCH] submodules: fix of regression on fetching of non-init subsub-repo
 2020-12-07 19:56 UTC  (6+ messages)
` [PATCH v2] "

linux-next-2020-12-04: Failed to send firmware data (-38) with AX210
 2020-12-07 19:56 UTC 

[PATCH v2 00/17] Refactor fw_devlink to significantly improve boot time
 2020-12-07 19:56 UTC  (9+ messages)
` [PATCH v2 07/17] driver core: Add fwnode_init()
` [PATCH v2 08/17] driver core: Add fwnode link support

[android-common:android-4.14-stable 15/33] fs/incfs/pseudo_files.c:940:17: error: incompatible types when assigning to type 'struct timespec' from type 'struct timespec64'
 2020-12-07 19:56 UTC 

[PATCH 0/3] perf tools: Allow to enable/disable events via control pipe
 2020-12-07 19:53 UTC  (6+ messages)
` [PATCH 3/3] perf tools: Allow to list events via control file

[Intel-gfx] [PATCH 01/20] drm/i915/gem: Drop false !i915_vma_is_closed assertion
 2020-12-07 19:55 UTC  (21+ messages)
` [Intel-gfx] [PATCH 02/20] drm/i915/gt: Replace direct submit with direct call to tasklet
` [Intel-gfx] [PATCH 03/20] drm/i915/gt: Use virtual_engine during execlists_dequeue
` [Intel-gfx] [PATCH 04/20] drm/i915/gt: Decouple inflight virtual engines
` [Intel-gfx] [PATCH 05/20] drm/i915/gt: Defer schedule_out until after the next dequeue
` [Intel-gfx] [PATCH 06/20] drm/i915/gt: Remove virtual breadcrumb before transfer
` [Intel-gfx] [PATCH 07/20] drm/i915/gt: Shrink the critical section for irq signaling
` [Intel-gfx] [PATCH 08/20] drm/i915/gt: Resubmit the virtual engine on schedule-out
` [Intel-gfx] [PATCH 09/20] drm/i915/gt: Simplify virtual engine handling for execlists_hold()
` [Intel-gfx] [PATCH 10/20] drm/i915/gt: ce->inflight updates are now serialised
` [Intel-gfx] [PATCH 11/20] drm/i915/gem: Drop free_work for GEM contexts
` [Intel-gfx] [PATCH 12/20] drm/i915/gt: Track the overall awake/busy time
` [Intel-gfx] [PATCH 13/20] drm/i915: Encode fence specific waitqueue behaviour into the wait.flags
` [Intel-gfx] [PATCH 14/20] drm/i915/gt: Track all timelines created using the HWSP
` [Intel-gfx] [PATCH 15/20] drm/i915/gt: Wrap intel_timeline.has_initial_breadcrumb
` [Intel-gfx] [PATCH 16/20] drm/i915/gt: Track timeline GGTT offset separately from subpage offset
` [Intel-gfx] [PATCH 17/20] drm/i915/gt: Add timeline "mode"
` [Intel-gfx] [PATCH 18/20] drm/i915/gt: Use indices for writing into relative timelines
` [Intel-gfx] [PATCH 19/20] drm/i915/selftests: Exercise relative timeline modes
` [Intel-gfx] [PATCH 20/20] drm/i915/gt: Use ppHWSP for unshared non-semaphore related timelines
` [Intel-gfx] ✗ Fi.CI.SPARSE: warning for series starting with [01/20] drm/i915/gem: Drop false !i915_vma_is_closed assertion

[PATCH 00/22] Intel Vision Processing Unit base enabling part 1
 2020-12-07 19:53 UTC  (3+ messages)
` [PATCH 16/22] xlink-ipc: Add xlink ipc driver

[PATCH] Remove a 32bit binary
 2020-12-07 19:55 UTC  (2+ messages)
` [meta-ti] "

[PATCH v2 00/14] pull: default warning improvements
 2020-12-07 19:53 UTC  (14+ messages)
` [PATCH v2 02/14] pull: improve default warning

(no subject)
 2020-12-07 19:52 UTC  (7+ messages)
` [PATCH V3 04/23] xen/ioreq: Make x86's IOREQ feature common
` [PATCH V3 08/23] xen/ioreq: Move x86's ioreq_server to struct domain

[PATCH net-next v2 0/4] vsock: Add flags field in the vsock address
 2020-12-07 19:51 UTC  (12+ messages)
` [PATCH net-next v2 1/4] vm_sockets: Include flags field in the vsock address data structure
` [PATCH net-next v2 2/4] vm_sockets: Add VMADDR_FLAG_TO_HOST vsock flag
` [PATCH net-next v2 4/4] af_vsock: Assign the vsock transport considering the vsock address flags

[PATCH v2 for-next] RDMA/hns: Move capability flags of QP and CQ to hns-abi.h
 2020-12-07 19:51 UTC  (2+ messages)

[PATCH v2 0/2] firmware: arm_scmi: Augment SMC/HVC to allow optional interrupt
 2020-12-07 19:49 UTC  (4+ messages)
` [PATCH v2 1/2] dt-bindings: arm: Add optional interrupt to smc/hvc SCMI transport

tracer_init_tracefs really slow
 2020-12-07 19:47 UTC  (4+ messages)

[igt-dev] [PATCH i-g-t 1/2] i915/query: Cross-check engine list against execbuf interface
 2020-12-07 19:47 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for series starting with [i-g-t,1/2] "

[PATCH 0/5] Allow to extend the timeout without jobs disappearing (v2)
 2020-12-07 19:47 UTC  (16+ messages)
` [PATCH 4/5] drm/scheduler: Job timeout handler returns status (v2)
` [PATCH 5/5] drm/sched: Make use of a "done" list (v2)

[PATCH] RDMA/bnxt_re: Fix max_qp_wrs reported
 2020-12-07 19:45 UTC  (2+ messages)

[PATCH v5 00/16]Fix several bad kernel-doc markups
 2020-12-07 19:46 UTC  (3+ messages)
` [PATCH v5 02/16] IB: fix "

[PATCH v2] iio: accel: yamaha-yas: Add DT bindings
 2020-12-07 19:44 UTC  (2+ messages)

[patch 0/3] tick: Annotate and document the intentionaly racy tick_do_timer_cpu
 2020-12-07 19:44 UTC  (7+ messages)
` [patch 3/3] tick: Annotate tick_do_timer_cpu data races

linux-next: Tree for Dec 7
 2020-12-07 19:44 UTC  (3+ messages)
` linux-next: Tree for Dec 7 (bpf: sock_from_file)

warnings from MTU setting on switch ports
 2020-12-07 19:43 UTC  (8+ messages)
    ` vlan_filtering=1 breaks all traffic (was: Re: warnings from MTU setting on switch ports)
        ` vlan_filtering=1 breaks all traffic

[PATCH v2] net: dsa: ksz8795: adjust CPU link to host interface
 2020-12-07 19:43 UTC  (7+ messages)

[PATCH 0/2 v4] KVM: nSVM: Check reserved values for 'Type' and invalid vectors in EVENTINJ
 2020-12-07 19:41 UTC  (3+ messages)
` [PATCH 1/2 "
` [PATCH 2/2 v4] nSVM: Test "

[PATCH v2 00/19] dmaengine/soc: k3-udma: Add support for BCDMA and PKTDMA
 2020-12-07 19:42 UTC  (4+ messages)
` [PATCH v2 10/19] dt-bindings: dma: ti: Add document for K3 BCDMA

[PATCH v2] audit: report audit wait metric in audit status reply
 2020-12-07 19:43 UTC  (3+ messages)

[PATCH] infiniband: i40iw: replace atomic_add_return()
 2020-12-07 19:41 UTC  (2+ messages)

next/master build: 229 builds: 13 failed, 216 passed, 63 errors, 131 warnings (next-20201130)
 2020-12-07 19:42 UTC  (2+ messages)

[PATCH 00/12] media: atomisp: Codingstyle
 2020-12-07 19:26 UTC  (13+ messages)
` [PATCH 01/12] media: atomsip: Convert comments to C99 initializers
` [PATCH 02/12] media: atomisp: Fix Block Comments
` [PATCH 03/12] media: atomisp: Fix EMBEDDED_FUNCTION_NAME warning
` [PATCH 04/12] media: atomisp: Fix OPEN_ENDED_LINE
` [PATCH 05/12] media: atomisp: Fix overlong line
` [PATCH 06/12] media: atomisp: Add parentheses
` [PATCH 07/12] media: atomisp: Fix funciton decleration
` [PATCH 08/12] media: atomisp: Delete braces
` [PATCH 09/12] media: atomisp: Fix PARENTHESIS_ALIGNMENT
` [PATCH 10/12] media: atomisp: Fix BLOCK_COMMENT_STYLE
` [PATCH 11/12] media: atomisp: Write function decleration in one line
` [PATCH 12/12] media: atomisp: Fix LOGICAL_CONTINUATIONS

[PATCH v4 4/4] dt-bindings: pwm: pca9685: Add nxp,staggered-outputs property
 2020-12-07 19:39 UTC 

[dunfell/master PATCH] optee-os: update SRCREV to pick latest
 2020-12-07 19:40 UTC  (2+ messages)

[linux-next:master 10583/11438] bpf_trace.c:undefined reference to `sock_from_file'
 2020-12-07 19:38 UTC  (2+ messages)

[PATCH v4 1/4] pwm: pca9685: Switch to atomic API
 2020-12-07 19:38 UTC  (4+ messages)
` [PATCH v4 2/4] pwm: pca9685: Set full OFF bits in probe
` [PATCH v4 3/4] pwm: pca9685: Support staggered output ON times
` [PATCH v4 4/4] dt-bindings: pwm: pca9685: Add nxp,staggered-outputs property

I am Vice Chairman of Hang Seng Bank, I have Important Matter to Discuss with you concerning my late
 2020-12-07 19:37 UTC 

pull-request: wireless-drivers-next-2020-12-03
 2020-12-07 19:35 UTC  (4+ messages)

[PATCH v2 0/3] Add support for sc2730 and sc2721
 2020-12-07 19:35 UTC  (5+ messages)
` [PATCH v2 2/3] dt-bindings: input: Convert sc27xx-vibra.txt to json-schema
` [PATCH v2 3/3] dt-bindings: input: Add compatible string for SC2721 and SC2730

`git grep` is too picky about option parsing
 2020-12-07 19:35 UTC  (5+ messages)

[PATCH v4] self_tests/kvm: sync_regs test for diag318
 2020-12-07 19:32 UTC  (4+ messages)

[PATCH rdma-next 0/5] Clean up rereg_mr handling
 2020-12-07 19:33 UTC  (2+ messages)

[PATCH] drm/ttm: cleanup BO size handling
 2020-12-07 19:34 UTC  (3+ messages)

[RFC V2 00/37] Enhance memory utilization with DMEMFS
 2020-12-07 19:32 UTC  (3+ messages)

[PATCH] init-db: init the_repository->hash_algo early from GIT_DEFAULT_HASH
 2020-12-07 19:31 UTC  (6+ messages)

[PATCH] dt-binding: watchdog: add Rockchip compatibles to snps, dw-wdt.yaml
 2020-12-07 19:30 UTC  (4+ messages)

[PATCH v2 1/2] dt-bindings: leds: Add bindings for Intel LGM SoC
 2020-12-07 19:29 UTC  (2+ messages)

[RFC PATCH 0/4] Add processor to the ignore PSD override list
 2020-12-07 19:29 UTC  (3+ messages)
` [RFC PATCH 1/4] cpufreq: acpi-cpufreq: Re-factor overriding ACPI PSD

[PATCH v5 1/3] Documentation: Add documentation for new platform_profile sysfs attribute
 2020-12-07 19:29 UTC  (3+ messages)

[PATCH V4 net-next 0/9] XDP Redirect implementation for ENA driver
 2020-12-07 19:28 UTC  (10+ messages)
` [PATCH V4 net-next 6/9] net: ena: use xdp_frame in XDP TX flow
` [PATCH V4 net-next 7/9] net: ena: introduce XDP redirect implementation
` [PATCH V4 net-next 9/9] net: ena: introduce ndo_xdp_xmit() function for XDP_REDIRECT

[PATCH v4 00/19] sched: Migrate disable support
 2020-12-07 19:27 UTC  (6+ messages)
` [PATCH v4 11/19] sched/core: Make migrate disable and CPU hotplug cooperative

[PATCH 0/9] misc commit-graph and oid-array cleanups
 2020-12-07 19:26 UTC  (12+ messages)
` [PATCH v2 "
  ` [PATCH v2 1/9] oid-array.h: drop sha1 mention from header guard
  ` [PATCH v2 2/9] t0064: drop sha1 mention from filename
  ` [PATCH v2 3/9] t0064: make duplicate tests more robust
  ` [PATCH v2 4/9] cache.h: move hash/oid functions to hash.h
  ` [PATCH v2 5/9] oid-array: make sort function public
  ` [PATCH v2 6/9] oid-array: provide a for-loop iterator
  ` [PATCH v2 7/9] commit-graph: drop count_distinct_commits() function
  ` [PATCH v2 8/9] commit-graph: replace packed_oid_list with oid_array
  ` [PATCH v2 9/9] commit-graph: use size_t for array allocation and indexing

[dm-devel] [RFC PATCH v2 0/2] add simple copy support
 2020-12-07 19:24 UTC  (7+ messages)
      `  "

[Bug 210467] New: Vega 3 lock MCLK on 1200mhz
 2020-12-07 19:25 UTC  (2+ messages)
` [Bug 210467] amdgpu "

I am Vice Chairman of Hang Seng Bank, Dr. Raymond Chien Kuo Fung I have Important Matter to Discuss
 2020-12-07 19:23 UTC  (2+ messages)

[PATCH v2] python, tests: do not use short-form boolean options
 2020-12-07 19:19 UTC  (2+ messages)

[PATCH] arm64: Work around broken GCC handling of "S" constraint
 2020-12-07 19:22 UTC  (9+ messages)

[PATCH 00/12] soc: xilinx: vcu: Convert driver to clock provider
 2020-12-07 19:21 UTC  (4+ messages)
` [PATCH 01/12] ARM: dts: define indexes for output clocks

[PATCH] dt-bindings: phy: bcm-ns-usb3-phy: convert to yaml
 2020-12-07 19:21 UTC  (4+ messages)
` [PATCH] dt-bindings: phy: bcm-ns-usb2-phy: "

[PATCH 0/3] pinctrl: ralink: pinctrl driver for the rt2880 family
 2020-12-07 19:21 UTC  (4+ messages)
` [PATCH 1/3] dt-bindings: pinctrl: rt2880: add binding document
` [PATCH 2/3] pinctrl: ralink: add a pinctrl driver for the rt2880 family
` [PATCH 3/3] staging: mt7621-pinctrl: remove driver from staging

[PATCH v2 24/24] pack-bitmap-write: better reuse bitmaps
 2020-12-07 19:20 UTC  (3+ messages)

Secure memory allocation
 2020-12-07 19:21 UTC 

[pull request][net-next V2 00/15] mlx5 Connection Tracking in NIC mode
 2020-12-07 19:19 UTC  (6+ messages)
` [net-next V2 09/15] net/mlx5e: CT: Use the same counter for both directions

[PATCH] python, tests: do not use short-form boolean options
 2020-12-07 19:17 UTC  (5+ messages)

[PATCH RFC v2 0/5] dwmac-meson8b: picosecond precision RX delay support
 2020-12-07 19:17 UTC  (5+ messages)
` [PATCH RFC v2 1/5] dt-bindings: net: dwmac-meson: use picoseconds for the RGMII RX delay

[Intel-wired-lan] [PATCH net v1] i40e: Fix for failed to init adminq while VF reset
 2020-12-07 19:18 UTC  (3+ messages)

[PATCH v3 1/5] arm64: dts: meson: g12b: odroid-n2: fix PHY deassert timing requirements
 2020-12-07 19:15 UTC  (4+ messages)

[PATCH v4 0/7] arm64: dts: meson: add more GX soundcards
 2020-12-07 19:15 UTC  (4+ messages)

[PATCH] arm64: dts: meson: add KHAMSIN IR remote node to SML5442TW
 2020-12-07 19:15 UTC  (4+ messages)

[PATCH] arm64: dts: meson: minor fixups for Khadas VIM/VIM2 dts
 2020-12-07 19:15 UTC  (4+ messages)

[PATCH v5 00/23] xl / libxl: named PCI pass-through devices
 2020-12-07 19:13 UTC  (4+ messages)
` [PATCH v5 18/23] libxlu: introduce xlu_pci_parse_spec_string()

[PATCH] dt-bindings: dmaengine: Convert Qualcomm ADM bindings to yaml
 2020-12-07 19:12 UTC  (2+ messages)

[PATCH] Bluetooth: smp: Fix biased random passkey generation
 2020-12-07 19:10 UTC  (2+ messages)
`  "

[PATCH v2 1/4] thermal/core: Rename passive_delay and polling_delay with units
 2020-12-07 19:09 UTC  (2+ messages)
` [PATCH v2 4/4] thermal/core: Remove ms based delay fields


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.