All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-07 23:26:07 to 2020-12-08 00:38:35 UTC [more...]

[PATCH 00/17] target/mips: Convert MSA ASE to decodetree
 2020-12-08  0:36 UTC  (10+ messages)
` [PATCH 01/17] target/mips: Introduce ase_msa_available() helper
` [PATCH 02/17] target/mips: Simplify msa_reset()
` [PATCH 03/17] target/mips: Use CP0_Config3 to set MIPS_HFLAG_MSA
` [PATCH 04/17] target/mips: Simplify MSA TCG logic
` [PATCH 05/17] target/mips: Remove now unused ASE_MSA definition
` [PATCH 06/17] target/mips: Alias MSA vector registers on FPU scalar registers
` [PATCH 07/17] target/mips: Extract msa_translate_init() from mips_tcg_init()
` [PATCH 08/17] target/mips: Remove CPUMIPSState* argument from gen_msa*() methods
` [PATCH 09/17] target/mips: Explode gen_msa_branch() as gen_msa_BxZ_V/BxZ()

[bluez PATCH 0/1] policy: Fix connection stealing with Airpods
 2020-12-08  0:36 UTC  (3+ messages)
` [bluez PATCH 1/1] policy: Refactor reconnect policy for resume

[PATCH v4 0/9] null_blk fixes, improvements and cleanup
 2020-12-08  0:36 UTC  (3+ messages)

[PATCH v2] block: Improve blk_revalidate_disk_zones() checks
 2020-12-08  0:34 UTC  (3+ messages)

[Intel-wired-lan] [PATCH net-next v1 0/9] ethtool: Add support for frame preemption
 2020-12-08  0:34 UTC  (14+ messages)
` [Intel-wired-lan] [PATCH net-next v1 1/9] ethtool: Add support for configuring "
        `  "
      ` [PATCH net-next v1 0/9] ethtool: Add support for "

[Intel-gfx] [RFC-v1 00/16] Introduce Intel PXP component - Mesa single session
 2020-12-08  0:34 UTC  (4+ messages)
` [Intel-gfx] [RFC-v1 02/16] drm/i915/pxp: Enable PXP irq worker and callback stub

[sparc64] current git kernel networking is broken
 2020-12-08  0:33 UTC  (4+ messages)

[PATCH 0/8] Superblock Notifications
 2020-12-08  0:31 UTC  (9+ messages)
` [PATCH 1/8] watch_queue: Make watch_sizeof() check record size
` [PATCH 2/8] security: Add hooks to rule on setting a watch for superblock
` [PATCH 3/8] watch_queue: Support a text field at the end of the notification
` [PATCH 4/8] vfs: Add superblock notifications
` [PATCH 5/8] vfs: Include origin of the SB error notification
` [PATCH 6/8] fs: Add more superblock error subtypes
` [PATCH 7/8] ext4: Implement SB error notification through watch_sb
` [PATCH 8/8] samples: watch_queue: Add sample of SB notifications

[PATCH] drivers/net: Add support for 10G Base-R IP core version to xilinx_axi_enet driver
 2020-12-08  0:32 UTC 

[PATCH v4 00/19] pull: default ff-only mode
 2020-12-08  0:26 UTC  (20+ messages)
` [PATCH v4 01/19] doc: pull: explain what is a fast-forward
` [PATCH v4 02/19] pull: improve default warning
` [PATCH v4 03/19] pull: refactor fast-forward check
` [PATCH v4 04/19] pull: cleanup autostash check
` [PATCH v4 05/19] pull: trivial cleanup
` [PATCH v4 06/19] pull: move default warning
` [PATCH v4 07/19] pull: display default warning only when non-ff
` [PATCH v4 08/19] pull: trivial whitespace style fix
` [PATCH v4 09/19] pull: introduce --merge option
` [PATCH v4 10/19] pull: show warning with --ff
` [PATCH v4 11/19] rebase: add REBASE_DEFAULT
` [PATCH v4 12/19] pull: move configurations fetches
` [PATCH v4 13/19] test: merge-pull-config: trivial cleanup
` [PATCH v4 14/19] test: pull-options: revert unnecessary changes
` [PATCH v4 15/19] pull: trivial memory fix
` [PATCH v4 16/19] pull: add pull.mode
` [PATCH v4 17/19] pull: add pull.mode=ff-only
` [PATCH v4 18/19] pull: advice of future changes
` [PATCH v4 19/19] future: pull: enable ff-only mode by default

[PATCH v5 bpf-next 00/14] mvneta: introduce XDP multi-buffer support
 2020-12-08  0:22 UTC  (3+ messages)
` [PATCH v5 bpf-next 03/14] xdp: add xdp_shared_info data structure

[PATCH v2 00/11] qapi: static typing conversion, pt2
 2020-12-08  0:21 UTC  (16+ messages)
` [PATCH v2 05/11] qapi/introspect.py: add preliminary type hint annotations
` [PATCH v2 06/11] qapi/introspect.py: add _gen_features helper
` [PATCH v2 07/11] qapi/introspect.py: Unify return type of _make_tree()
` [PATCH v2 08/11] qapi/introspect.py: replace 'extra' dict with 'comment' argument
` [PATCH v2 09/11] qapi/introspect.py: create a typed 'Annotated' data strutcure

[PATCH V2 1/2] mm/highmem: Remove deprecated kmap_atomic
 2020-12-08  0:22 UTC  (3+ messages)

[PATCH v3 00/16] pull: default warning improvements
 2020-12-08  0:20 UTC  (8+ messages)
` [PATCH v3 01/16] doc: pull: explain what is a fast-forward

[PATCH 1/4] dt-bindings: hwmon: convert TI INA2xx bindings to dt-schema
 2020-12-08  0:19 UTC  (9+ messages)
` [PATCH 2/4] dt-bindings: hwmon: convert AD AD741x "
` [PATCH 3/4] dt-bindings: hwmon: convert TI ADS7828 "
` [PATCH 4/4] dt-bindings: hwmon: convert AD ADM1275 "

[PATCH v3 0/5] tracing: More synthetic event error fixes
 2020-12-08  0:16 UTC  (5+ messages)
` [PATCH v3 1/5] tracing/dynevent: Delegate parsing to create function
` [PATCH v3 2/5] tracing: Rework synthetic event command parsing

[PATCH v2] MAINTAINERS: Add entry for Marvell Prestera Ethernet Switch driver
 2020-12-08  0:15 UTC  (2+ messages)

[PATCH v1 0/7] Add Tegra QSPI driver
 2020-12-08  0:14 UTC  (4+ messages)
` [PATCH v1 3/7] spi: qspi-tegra: Add support for Tegra210 QSPI controller

[PATCH v2 for-next 0/4] optimise sbitmap deferred clear
 2020-12-08  0:13 UTC  (2+ messages)

[PATCH 0/1] Bluetooth: Further improvements for suspend tasks
 2020-12-08  0:12 UTC  (2+ messages)
` [PATCH 1/1] Bluetooth: Remove hci_req_le_suspend_config

[PATCH v2] scsi: NCR5380: Remove context check
 2020-12-08  0:12 UTC  (3+ messages)
` [PATCH v3] "

[patch V2 0/9] softirq: Make it RT aware
 2020-12-08  0:08 UTC  (3+ messages)
` [patch V2 4/9] softirq: Make softirq control and processing "

[PATCH 00/23] pack-bitmap: bitmap generation improvements
 2020-12-08  0:05 UTC  (26+ messages)
` [PATCH v3 00/24] "
  ` [PATCH v3 01/24] ewah/ewah_bitmap.c: avoid open-coding ALLOC_GROW()
  ` [PATCH v3 02/24] pack-bitmap: fix header size check
  ` [PATCH v3 03/24] pack-bitmap: bounds-check size of cache extension
  ` [PATCH v3 04/24] t5310: drop size of truncated ewah bitmap
  ` [PATCH v3 05/24] rev-list: die when --test-bitmap detects a mismatch
  ` [PATCH v3 06/24] ewah: factor out bitmap growth
  ` [PATCH v3 07/24] ewah: make bitmap growth less aggressive
  ` [PATCH v3 08/24] ewah: implement bitmap_or()
  ` [PATCH v3 09/24] ewah: add bitmap_dup() function
  ` [PATCH v3 10/24] pack-bitmap-write: reimplement bitmap writing
  ` [PATCH v3 11/24] pack-bitmap-write: pass ownership of intermediate bitmaps
  ` [PATCH v3 12/24] pack-bitmap-write: fill bitmap with commit history
  ` [PATCH v3 13/24] bitmap: implement bitmap_is_subset()
  ` [PATCH v3 14/24] commit: implement commit_list_contains()
  ` [PATCH v3 15/24] t5310: add branch-based checks
  ` [PATCH v3 16/24] pack-bitmap-write: rename children to reverse_edges
  ` [PATCH v3 17/24] pack-bitmap.c: check reads more aggressively when loading
  ` [PATCH v3 18/24] pack-bitmap-write: build fewer intermediate bitmaps
  ` [PATCH v3 19/24] pack-bitmap-write: ignore BITMAP_FLAG_REUSE
  ` [PATCH v3 20/24] pack-bitmap: factor out 'bitmap_for_commit()'
  ` [PATCH v3 21/24] pack-bitmap: factor out 'add_commit_to_bitmap()'
  ` [PATCH v3 22/24] pack-bitmap-write: use existing bitmaps
  ` [PATCH v3 23/24] pack-bitmap-write: relax unique rewalk condition
  ` [PATCH v3 24/24] pack-bitmap-write: better reuse bitmaps

linux-next: manual merge of the v4l-dvb tree with the arm-soc tree
 2020-12-08  0:04 UTC  (2+ messages)

[PATCH 0/7] target/mips: Add translate.h and fpu_translate.h headers
 2020-12-07 23:55 UTC  (16+ messages)
` [PATCH 1/7] target/mips/translate: Extract DisasContext structure
` [PATCH 2/7] target/mips/translate: Add declarations for generic code
` [PATCH 3/7] target/mips: Use FloatRoundMode enum for FCR31 modes conversion
` [PATCH 4/7] target/mips: Extract FPU helpers to 'fpu_helper.h'
` [PATCH 5/7] target/mips/fpu_helper: Remove unused headers
` [PATCH 6/7] target/mips: Declare generic FPU functions in 'fpu_translate.h'
` [PATCH 7/7] target/mips: Extract FPU specific definitions to fpu_translate.h

[PATCH v3] ath10k: add option for chip-id based BDF selection
 2020-12-08  0:02 UTC  (3+ messages)

[PATCH] s390/vfio-ap: Clean up vfio_ap resources when KVM pointer invalidated
 2020-12-08  0:01 UTC  (6+ messages)

[PATCH v2] pwm: bcm2835: Support apply function for atomic configuration
 2020-12-08  0:00 UTC  (13+ messages)

stable-rc/queue/4.9 baseline: 41 runs, 6 regressions (v4.9.247-4-g50539cf53250b)
 2020-12-08  0:00 UTC 

[PATCH 0/6] KVM: x86: KVM_SET_SREGS.CR4 bug fixes and cleanup
 2020-12-07 23:59 UTC  (11+ messages)
            ` KVM_SET_CPUID doesn't check supported bits (was Re: [PATCH 0/6] KVM: x86: KVM_SET_SREGS.CR4 bug fixes and cleanup)

[PATCH v2 01/24] exec: Move unshare_files to fix posix file locking during exec
 2020-12-07 23:56 UTC  (8+ messages)
` [PATCH v2 15/24] proc/fd: In proc_readfd_common use task_lookup_next_fd_rcu
` [PATCH v2 00/24] exec: Move unshare_files and guarantee files_struct.count is correct

next/pending-fixes build: 204 builds: 1 failed, 203 passed, 44 warnings (v5.10-rc7-168-g5f4524a4d7e4e)
 2020-12-07 23:56 UTC 

[PATCH v4 1/4] pwm: pca9685: Switch to atomic API
 2020-12-07 23:56 UTC  (3+ messages)

[PATCH] flow: fix hang with flow control and zoned block devices
 2020-12-07 23:56 UTC  (2+ messages)

[PATCH v2 000/108] media: ti-vpe: cal: Add media controller support
 2020-12-07 23:55 UTC  (6+ messages)
` [PATCH v2 108/108] media: ti-vpe: cal: Implement media controller centric API

Zero-copy irq-driven data
 2020-12-07 23:55 UTC  (4+ messages)

[PATCH 0/2] ASoC: Intel: cht_bsw_nau8824: 2 fixes for usage with sof-audio-acpi
 2020-12-07 15:14 UTC  (2+ messages)

[PATCH 0/2] xen: fix using ZONE_DEVICE memory for foreign mappings
 2020-12-07 23:56 UTC  (5+ messages)
` [PATCH 1/2] xen: add helpers for caching grant mapping pages
` [PATCH 2/2] xen: don't use page->lru for ZONE_DEVICE memory

[RFC PATCH 0/4] Enable DMA mode on Intel Keem Bay platform
 2020-12-07 15:36 UTC  (14+ messages)
` [RFC PATCH 2/4] ASoC: soc-generic-dmaengine-pcm: Add custom prepare and submit function

[PATCH RFC 00/10] New permission vmalloc interface
 2020-12-07 23:55 UTC  (4+ messages)
` [PATCH RFC 01/10] vmalloc: Add basic perm alloc implementation

[PATCH 0/3 v2] blk-mq: Don't complete in IRQ, use llist_head
 2020-12-07 23:52 UTC  (3+ messages)
` [PATCH 2/3] blk-mq: Always complete remote completions requests in softirq

[f2fs-dev] [PATCH v3] f2fs: fix race of pending_pages in decompression
 2020-12-07 23:51 UTC  (4+ messages)

macb: should we revert 0a4e9ce17ba7 ("macb: support the two tx descriptors on at91rm9200") ?
 2020-12-07 23:52 UTC  (3+ messages)

[PATCH v3 00/24] media: ti-vpe: cal: Add media controller support
 2020-12-07 23:51 UTC  (4+ messages)
` [PATCH v3 24/24] media: ti-vpe: cal: Implement media controller centric API

MacOS DNS Search Domain
 2020-12-07 14:41 UTC  (2+ messages)

[MPTCP] Re: [MPTCP][PATCH v2 mptcp-next 1/2] mptcp: remove address when netlink flush addrs
 2020-12-07 23:51 UTC 

[PATCH V2 0/2] Lift memcpy_[to|from]_page to core
 2020-12-07 23:49 UTC  (6+ messages)
` [PATCH V2 2/2] mm/highmem: "

[PATCH] checkpatch: Add checking if from-author sign-off is last
 2020-12-07 23:42 UTC 

[PATCH] scsi: fnic: fix error return code in fnic_probe()
 2020-12-07 23:40 UTC  (2+ messages)

[PATCH v3] blk-mq: skip hybrid polling if iopoll doesn't spin
 2020-12-07 23:49 UTC  (2+ messages)

[PATCH qemu v11] spapr: Implement Open Firmware client interface
 2020-12-07 23:45 UTC  (4+ messages)

[PATCH v3 RESEND] iomap: set REQ_NOWAIT according to IOCB_NOWAIT in Direct IO
 2020-12-07 23:40 UTC  (3+ messages)

[PATCH 02/21] cifs: rename dup_vol to smb3_fs_context_dup and move it into fs_context.c
 2020-12-07 23:36 UTC  (20+ messages)
` [PATCH 03/21] cifs: move the enum for cifs parameters into fs_context.h
` [PATCH 04/21] cifs: move cifs_parse_devname to fs_context.c
` [PATCH 05/21] cifs: switch to new mount api
` [PATCH 06/21] cifs: remove the devname argument to cifs_compose_mount_options
` [PATCH 07/21] cifs: add an smb3_fs_context to cifs_sb
` [PATCH 08/21] cifs: get rid of cifs_sb->mountdata
` [PATCH 09/21] cifs: remove [gu]id/backup[gu]id/file_mode/dir_mode from cifs_sb
` [PATCH 10/21] cifs: remove actimeo "
` [PATCH 11/21] cifs: move cifs_cleanup_volume_info[_content] to fs_context.c
` [PATCH 12/21] cifs: move [brw]size from cifs_sb to cifs_sb->ctx
` [PATCH 13/21] cifs: add initial reconfigure support
` [PATCH 14/21] cifs: we do not allow changing username/password/unc/... during remount
` [PATCH 15/21] cifs: simplify handling of cifs_sb/ctx->local_nls
` [PATCH 16/21] cifs: don't create a temp nls in cifs_setup_ipc
` [PATCH 17/21] cifs: uncomplicate printing the iocharset parameter
` [PATCH 18/21] cifs: do not allow changing posix_paths during remount
` [PATCH 19/21] cifs: remove ctx argument from cifs_setup_cifs_sb
` [PATCH 20/21] cifs: move update of flags into a separate function
` [PATCH 21/21] cifs: update mnt_cifs_flags during reconfigure

Ftrace startup test and boot-time tracing
 2020-12-07 23:38 UTC  (4+ messages)

[PATCH] templates: allow loading a Device Tree file from user conf
 2020-12-07 23:37 UTC 

[PATCH] scsi: ufs: Adjust ufshcd_hold() during sending attribute requests
 2020-12-07 23:33 UTC  (2+ messages)

[PATCH v2] crypto: aes-ni - implement support for cts(cbc(aes))
 2020-12-07 23:34 UTC 

[PATCH next v3 0/3] printk: remove logbuf_lock protection of ringbuffer
 2020-12-07 23:33 UTC  (3+ messages)
` [PATCH next v3 1/3] printk: inline log_output(),log_store() in vprintk_store()

D4 after leste update: rotated touchscreen
 2020-12-07 23:33 UTC  (5+ messages)
` [maemo-leste] "

[PATCH V7 0/3] Minor fixes to UFS error handling
 2020-12-07 23:31 UTC  (2+ messages)

[m68k:master] BUILD SUCCESS dfdc20e91ca3bfc9f5fb9dde0231d8d19ddf737f
 2020-12-07 23:30 UTC 

[m68k:for-next] BUILD SUCCESS 2ae92e8b9b7eb042ccb7e9fc7ea9431f211a1bd3
 2020-12-07 23:30 UTC 

[m68k:m68k-queue] BUILD SUCCESS 7d2e82ceb1fd8fce6c3ad58d507bfead956d68a9
 2020-12-07 23:30 UTC 

[PATCH net v1 1/2] net: dsa: microchip: fix devicetree parsing of cpu node
 2020-12-07 23:31 UTC  (3+ messages)
` [PATCH net v1 2/2] net: dsa: microchip: improve port count comments

[PATCH v2 00/14] pull: default warning improvements
 2020-12-07 23:30 UTC  (15+ messages)
` [PATCH v2 02/14] pull: improve default warning

lost events on boot
 2020-12-07 23:28 UTC 

[PATCH v2] audit: report audit wait metric in audit status reply
 2020-12-07 23:28 UTC  (4+ messages)

[PATCH v3 net-next 0/4] net: dsa: Link aggregation support
 2020-12-07 23:26 UTC  (5+ messages)
` [PATCH v3 net-next 2/4] "

[PATCH] crypto: aes-ni - implement support for cts(cbc(aes))
 2020-12-07 23:25 UTC  (3+ messages)

[wireless-drivers-next:master 1/8] mips-linux-ld: drivers/net/wireless/realtek/rtw88/rtw8822ce.o:(.rodata.rtw_pm_ops+0x0): multiple definition of `rtw_pm_ops'; drivers/net/wireless/realtek/rtw88/rtw8822be.o:(.rodata.rtw_pm_ops+0x0): first defined here
 2020-12-07 23:24 UTC 

[RFC v4 0/1] PMEM device emulation without nfit depenency
 2020-12-07 23:26 UTC  (4+ messages)
` [ndctl RFC v4 1/3] libndctl: test enablement for non-nfit devices
  ` [ndctl RFC v4 3/3] Use page size as alignment value


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.