All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-09 23:53:25 to 2020-12-10 00:48:50 UTC [more...]

[RESEND PATCH v4 0/6] Add GCC and RPMh clock support for SDX55
 2020-12-10  0:34 UTC  (7+ messages)
` [RESEND PATCH v4 1/6] dt-bindings: clock: Add SDX55 GCC clock bindings
` [RESEND PATCH v4 5/6] dt-bindings: clock: Add GDSC in SDX55 GCC
` [RESEND PATCH v4 6/6] clk: qcom: Add GDSC support for "

[PATCH net-next] net: mlx5: convert comma to semicolon
 2020-12-10  0:34 UTC  (2+ messages)

[PATCH net-next] hisilicon/hns: convert comma to semicolon
 2020-12-10  0:34 UTC  (2+ messages)

[PATCH v3 1/3] irqchip: qcom-pdc: Fix phantom irq when changing between rising/falling
 2020-12-10  0:41 UTC  (3+ messages)
` [PATCH v3 2/3] pinctrl: qcom: Allow SoCs to specify a GPIO function that's not 0
` [PATCH v3 3/3] pinctrl: qcom: Clear possible pending irq when remuxing GPIOs

[PATCH v2 1/3] irqchip: qcom-pdc: Fix phantom irq when changing between rising/falling
 2020-12-10  0:43 UTC  (8+ messages)
` [PATCH v2 3/3] pinctrl: qcom: Clear possible pending irq when remuxing GPIOs

[PATCH v2 0/8] prohibit pinning pages in ZONE_MOVABLE
 2020-12-10  0:43 UTC  (9+ messages)
` [PATCH v2 1/8] mm/gup: perform check_dax_vmas only when FS_DAX is enabled
` [PATCH v2 2/8] mm/gup: don't pin migrated cma pages in movable zone
` [PATCH v2 3/8] mm/gup: make __gup_longterm_locked common
` [PATCH v2 4/8] mm cma: rename PF_MEMALLOC_NOCMA to PF_MEMALLOC_PIN
` [PATCH v2 5/8] mm: apply per-task gfp constraints in fast path
` [PATCH v2 6/8] mm: honor PF_MEMALLOC_PIN for all movable pages
` [PATCH v2 7/8] mm/gup: migrate pinned pages out of movable zone
` [PATCH v2 8/8] memory-hotplug.rst: add a note about ZONE_MOVABLE and page pinning

[PATCH v2 net-next 1/1] net: stmmac: allow stmmac to probe for C45 PHY devices
 2020-12-10  0:43 UTC  (3+ messages)

[lustre-devel] Lustre 2.12.6 released
 2020-12-10  0:47 UTC 

[PATCH net 0/2] mlx4_en fixes
 2020-12-10  0:43 UTC  (2+ messages)

[Intel-gfx] [CI 1/3] drm/i915/gt: Move move context layout registers and offsets to lrc_reg.h
 2020-12-10  0:44 UTC  (4+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with [CI,1/3] "
` [Intel-gfx] ✗ Fi.CI.SPARSE: "
` [Intel-gfx] ✗ Fi.CI.DOCS: "

[RFC PATCH v2 00/14] CXL 2.0 Support
 2020-12-10  0:42 UTC  (3+ messages)
` [RFC PATCH 14/14] WIP/cxl/mem: Add get firmware for testing

[PATCH 0/7] diffcore-rename improvements
 2020-12-10  0:41 UTC  (8+ messages)
` [PATCH 2/7] diffcore-rename: remove unnecessary if-clause
` [PATCH 6/7] diffcore-rename: simplify and accelerate register_rename_src()

[PATCH 0/1] target-riscv: support QMP dump-guest-memory
 2020-12-10  0:40 UTC  (4+ messages)
` [PATCH 1/1] "

[PATCH v3 0/2] To support the HFP WBS, a chip vendor may choose a particular
 2020-12-10  0:35 UTC  (5+ messages)
` [PATCH v3 1/2] Bluetooth: btusb: define HCI packet sizes of USB Alts

[PATCH v2 15/24] proc/fd: In proc_readfd_common use task_lookup_next_fd_rcu
 2020-12-10  0:41 UTC  (10+ messages)
      ` [PATCH] files: rcu free files_struct

[PATCH 0/3] Add helpful advice about init.defaultBranch
 2020-12-10  0:40 UTC  (8+ messages)
` [PATCH v2 0/4] "
  ` [PATCH v2 4/4] init: provide useful "

[PATCH] Staging: ralink-gdma: ralink-gdma: Fix a blank line coding style issue
 2020-12-10  1:32 UTC 

+ scripts-ld-versionsh-fix-build.patch added to -mm tree
 2020-12-10  0:38 UTC 

[PATCH v5 00/10] Introduced new Cadence USBSSP DRD Driver
 2020-12-10  0:39 UTC  (2+ messages)

[PATCH net-next] net: ipa: convert comma to semicolon
 2020-12-10  0:38 UTC  (2+ messages)

[PATCH net-next] net: mv88e6xxx: convert comma to semicolon
 2020-12-10  0:38 UTC  (2+ messages)

[PATCH net-next] net: ethernet: ti: convert comma to semicolon
 2020-12-10  0:36 UTC  (3+ messages)

[PATCH net-next] net: thunderbolt: convert comma to semicolon
 2020-12-10  0:38 UTC  (2+ messages)

[PATCH net-next] net: usb: convert comma to semicolon
 2020-12-10  0:36 UTC  (2+ messages)

[PATCH net-next] net: freescale: convert comma to semicolon
 2020-12-10  0:35 UTC  (2+ messages)

[jpirko-mlxsw:petrm_resilient 25/25] net/ipv4/nexthop.o: warning: objtool: nexthop_select_path() falls through to next function nh_fill_node()
 2020-12-10  0:36 UTC 

[PATCH net-next] hisilicon/hns3: convert comma to semicolon
 2020-12-10  0:35 UTC  (3+ messages)

[PATCH net-next] net: micrel: convert comma to semicolon
 2020-12-10  0:33 UTC  (2+ messages)

[PATCH net-next] net: rxrpc: convert comma to semicolon
 2020-12-10  0:32 UTC  (2+ messages)

[PATCH v3 0/2] Introduce perf-stat -b for BPF programs
 2020-12-10  0:32 UTC  (7+ messages)
` [PATCH v3 2/2] perf-stat: enable counting events "

[PATCH v2 bpf-next 11/13] bpf: Support BPF_FUNC_get_socket_cookie() for BPF_PROG_TYPE_SK_REUSEPORT
 2020-12-10  0:31 UTC  (3+ messages)

What's cooking in git.git (Dec 2020, #01; Tue, 8)
 2020-12-10  0:31 UTC  (5+ messages)
` fc/pull-merge-rebase, was "

[obsolete] init-kconfig-dont-assume-scripts-lld-versionsh-is-executable.patch removed from -mm tree
 2020-12-10  0:30 UTC 

[PATCH] docs: update requirements to install six module
 2020-12-10  0:29 UTC  (2+ messages)

[dunfell] [PATCH 1/2] lz4: Use the new branch naming from upstream
 2020-12-10  0:29 UTC  (7+ messages)
` [dunfell] [PATCH 2/2] lz4: upgrade 1.9.2 -> 1.9.3
  ` [OE-core] "

[PATCH 1/2] dt-bindings: reset: document Broadcom's BCM4908 USB reset binding
 2020-12-10  0:27 UTC  (5+ messages)

[PATCH 00/11] dm: Simplify livetree handling
 2020-12-10  0:26 UTC  (26+ messages)
` [PATCH 01/11] dm: core: Rename device_bind() to device_bind_offset()
` [PATCH 02/11] dm: core: Rename device_bind_ofnode() to device_bind()
` [PATCH 03/11] dm: core: Add a livetree function to check node status
` [PATCH 04/11] dm: Remove uses of device_bind_offset()
` [PATCH 05/11] dm: Drop uses of dev_set_of_offset()
` [PATCH 06/11] dm: core: Drop dev_set_of_offset()
` [PATCH 07/11] dm: core: Drop device_bind_offset()
` [PATCH 08/11] dm: core: Add an ofnode function to get the devicetree root
` [PATCH 09/11] dm: core: Combine the flattree and livetree binding code
` [PATCH 10/11] dm: core: Drop unused parameter from dm_scan_fdt()
` [PATCH 11/11] dm: core: Drop unused parameter from dm_extended_scan_fdt()

[PATCH v2] close_range.2: new page documenting close_range(2)
 2020-12-10  0:24 UTC  (2+ messages)

[PATCH v16 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-12-10  0:22 UTC  (36+ messages)
` [PATCH v16 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
` [PATCH v16 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
` [PATCH v16 3/8] MAINTAINERS: add maintainers to ROCKCHIP NFC
` [PATCH v16 4/8] arm64: dts: rockchip: Add NFC node for RK3308 SoC
` [PATCH v16 5/8] arm64: dts: rockchip: Add NFC node for PX30 SoC
  ` [PATCH v16 6/8] arm: dts: rockchip: Add NFC node for RV1108 SoC
  ` [PATCH v16 7/8] arm: dts: rockchip: Add NFC node for RK2928 and other SoCs
  ` [PATCH v16 8/8] arm: dts: rockchip: Add NFC node for RK3036 SoC

[PATCH 0/5] patman: Tidy up some hangovers from Python 2
 2020-12-10  0:27 UTC  (12+ messages)
` [PATCH 1/5] fdt: Use an Enum for the data type
` [PATCH 2/5] patman: Drop unicode helper functions
` [PATCH 3/5] patman: Drop tools.ToByte()
` [PATCH 4/5] patman: Drop tools.ToChar() and ToChars()
` [PATCH 5/5] dtoc: Tidy up Python style in dtb_platdata

[PATCH 0/3] sandbox: Minor improvements to serial driver
 2020-12-10  0:26 UTC  (3+ messages)
` [PATCH 1/3] serial: sandbox: Drop unnecessary #ifdefs

[PATCH v2 0/4] sandbox: exception handling
 2020-12-10  0:26 UTC  (11+ messages)
` [PATCH v2 1/4] sandbox: add handler for exceptions
` [PATCH v2 2/4] cmd: sandbox: implement exception command
` [PATCH v2 3/4] efi_selftest: implement exception test for sandbox

[PATCH] docs: reporting-issues: move 'outdated, need help' note to proper place
 2020-12-10  0:25 UTC  (2+ messages)

[PATCH v2] powerpc/mm: Fix KUAP warning by providing copy_from_kernel_nofault_allowed()
 2020-12-10  0:23 UTC  (3+ messages)

linux-next: build failure after merge of the pm tree
 2020-12-10  0:24 UTC  (5+ messages)
` [External] "

[linuxppc:next-test 42/276] drivers/dma/ppc4xx/adma.c:688:38: sparse: sparse: incorrect type in argument 2 (different address spaces)
 2020-12-10  0:24 UTC 

[PATCH v1 1/6] powerpc/8xx: DEBUG_PAGEALLOC doesn't require an ITLB miss exception handler
 2020-12-10  0:21 UTC  (6+ messages)
` [PATCH v1 2/6] powerpc/8xx: Always pin kernel text TLB

[PATCH 0/3] x86/resctrl: Fix a few issues in moving a task to a resource group
 2020-12-10  0:22 UTC  (7+ messages)
` [PATCH 1/3] x86/resctrl: Move setting task's active CPU in a mask into helpers
` [PATCH 2/3] x86/resctrl: Update PQR_ASSOC MSR synchronously when moving task to resource group

[PATCH bpf-next v4 09/11] bpf: Add bitwise atomic instructions
 2020-12-10  0:22 UTC  (3+ messages)

[PATCH] lockdep: report broken irq restoration
 2020-12-10  0:22 UTC  (2+ messages)

linux-next: build warning after merge of the akpm tree
 2020-12-10  0:19 UTC  (6+ messages)

[PATCH 1/4] thermal: int340x: processor_thermal: Refactor MMIO interface
 2020-12-10  0:19 UTC  (4+ messages)
` [PATCH 3/4] thermal: int340x: processor_thermal: Add RFIM driver

[PATCH v2] crypto: aesni - add ccm(aes) algorithm implementation
 2020-12-10  0:18 UTC  (9+ messages)

[PATCH 0/1] net: Reduce rcu_barrier() contentions from 'unshare(CLONE_NEWNET)'
 2020-12-10  0:17 UTC  (3+ messages)
` [PATCH 1/1] net/ipv4/inet_fragment: Batch fqdir destroy works

BPF selftests build failure in 5.10-rc
 2020-12-10  0:15 UTC  (2+ messages)

[PATCH net] tcp: fix cwnd-limited bug for TSO deferral where we send nothing
 2020-12-10  0:14 UTC  (2+ messages)

[PATCH v3 0/7] Maintenance III: Background maintenance
 2020-12-10  0:13 UTC  (6+ messages)
` [PATCH v4 0/8] "
  ` [PATCH v4 5/8] maintenance: add start/stop subcommands

[qemu-mainline test] 157349: regressions - FAIL
 2020-12-10  0:13 UTC 

[PATCH v2 bpf-next] libbpf: support module BTF for BPF_TYPE_ID_TARGET CO-RE relocation
 2020-12-10  0:11 UTC  (3+ messages)

[PATCH v2 0/5] SCSI: fix transfer limits for SCSI passthrough
 2020-12-10  0:09 UTC  (2+ messages)

[PATCH net v2] net: flow_offload: Fix memory leak for indirect flow block
 2020-12-10  0:10 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915: refactor cursor code out of i915_display.c
 2020-12-10  0:10 UTC  (3+ messages)

[PATCH v2 0/2] config: allow specifying config entries via envvar pairs
 2020-12-10  0:09 UTC  (6+ messages)
` [PATCH v4 0/6] config: allow specifying config entries via env
  ` [PATCH v4 2/6] config: add new way to pass config via `--config-env`

+ ubsan-enable-for-allconfig-builds-fix.patch added to -mm tree
 2020-12-10  0:09 UTC 

[PATCH v1 0/6] testing/next (without-features, gitlab, python)
 2020-12-10  0:08 UTC  (3+ messages)
` [PATCH v1 3/6] configure: add --without-default-features

[PATCH v1 bpf-next 00/11] Socket migration for SO_REUSEPORT
 2020-12-10  0:07 UTC  (3+ messages)
` [PATCH v1 bpf-next 05/11] tcp: Migrate TCP_NEW_SYN_RECV requests

acpi_device_notify() binding devices that don't seem like they should be bound
 2020-12-10  0:06 UTC  (7+ messages)

+ mm-dont-setpageworkingset-unconditionally-during-swapin.patch added to -mm tree
 2020-12-10  0:05 UTC 

udevadm etc
 2020-12-10  0:02 UTC  (3+ messages)

+ checkpatch-add-printk_once-and-printk_ratelimit-to-prefer-pr_level-warning.patch added to -mm tree
 2020-12-10  0:02 UTC 

+ mmhwpoison-return-ebusy-when-migration-fails.patch added to -mm tree
 2020-12-10  0:01 UTC 

[PATCH v2 1/2] iproute2: install tools to mirror install under Debian/Ubuntu
 2020-12-10  0:00 UTC  (5+ messages)
` [OE-core] "

[PATCH v2 5/5] powerpc/cacheinfo: Print correct cache-sibling map/list for L2 cache
 2020-12-09 23:58 UTC  (3+ messages)

[PATCH net-next 00/11] mptcp: Add port parameter to ADD_ADDR option
 2020-12-09 23:51 UTC  (12+ messages)
` [PATCH net-next 01/11] mptcp: unify ADD_ADDR and echo suboptions writing
` [PATCH net-next 02/11] mptcp: unify ADD_ADDR and ADD_ADDR6 "
` [PATCH net-next 03/11] mptcp: add port support for ADD_ADDR suboption writing
` [PATCH net-next 04/11] mptcp: use adding up size to get ADD_ADDR length
` [PATCH net-next 05/11] mptcp: add the outgoing ADD_ADDR port support
` [PATCH net-next 06/11] mptcp: send out dedicated packet for ADD_ADDR using port
` [PATCH net-next 07/11] mptcp: add port parameter for mptcp_pm_announce_addr
` [PATCH net-next 08/11] mptcp: print out port and ahmac when receiving ADD_ADDR
` [PATCH net-next 09/11] mptcp: drop rm_addr_signal flag
` [PATCH net-next 10/11] mptcp: rename add_addr_signal and mptcp_add_addr_status
` [PATCH net-next 11/11] mptcp: use the variable sk instead of open-coding

[dpdk-dev] [PATCH v2 00/17] fixes and refactoring changes for bnxt
 2020-12-09 23:53 UTC  (19+ messages)
` [dpdk-dev] [PATCH v3 "
  ` [dpdk-dev] [PATCH v3 01/17] net/bnxt: fix RX rings in RSS redirection table
  ` [dpdk-dev] [PATCH v3 02/17] net/bnxt: fix VNIC config on Rx queue stop
  ` [dpdk-dev] [PATCH v3 03/17] net/bnxt: remove unused field
  ` [dpdk-dev] [PATCH v3 04/17] net/bnxt: release hwrm lock in the error case
  ` [dpdk-dev] [PATCH v3 05/17] net/bnxt: remove references to Thor
  ` [dpdk-dev] [PATCH v3 06/17] net/bnxt: fix to return error when fw command fails
  ` [dpdk-dev] [PATCH v3 07/17] net/bnxt: fix cleanup on mutex init failure
  ` [dpdk-dev] [PATCH v3 08/17] net/bnxt: fix format specifier for unsigned int
  ` [dpdk-dev] [PATCH v3 09/17] net/bnxt: fix max rings computation
  ` [dpdk-dev] [PATCH v3 10/17] net/bnxt: support for 236 queues in NS3
  ` [dpdk-dev] [PATCH v3 11/17] net/bnxt: use the right function to free mbuf
  ` [dpdk-dev] [PATCH v3 12/17] net/bnxt: remove function declaration
  ` [dpdk-dev] [PATCH v3 13/17] net/bnxt: fix vnic RSS configure function
  ` [dpdk-dev] [PATCH v3 14/17] net/bnxt: fix PF resource query
  ` [dpdk-dev] [PATCH v3 15/17] net/bnxt: changes to indentation and coding style
  ` [dpdk-dev] [PATCH v3 16/17] net/bnxt: add missing comments
  ` [dpdk-dev] [PATCH v3 17/17] net/bnxt: modify ring index logic

linux-next: manual merge of the microblaze tree with the asm-generic tree
 2020-12-09 23:57 UTC 

AMD ACP raven ridge: invalid audio mode 2
 2020-12-10  0:12 UTC  (6+ messages)

i.mx8mm desktop environment
 2020-12-09 23:57 UTC  (2+ messages)
  ` [meta-freescale] "

[Intel-gfx] linux-next: build warning after merge of the drm-misc tree
 2020-12-09 23:56 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/sched: Add missing structure comment (rev2)

[PATCH net] ethtool: fix stack overflow in ethnl_parse_bitset()
 2020-12-09 23:55 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915/display/tc: Only WARN once for bogus tc port flag
 2020-12-09 23:56 UTC  (3+ messages)
`  "

[PATCH net-next 4/4] net/mlx5e: Support HTB offload
 2020-12-09 23:54 UTC  (3+ messages)

[PATCH 0/4] Chunk Heap Support on DMA-HEAP
 2020-12-09 23:53 UTC  (6+ messages)
` [PATCH 4/4] dma-heap: Devicetree binding for chunk heap


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.