All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-15 03:02:39 to 2020-12-15 03:25:08 UTC [more...]

[radeon-alex:amd-20.45 1016/2427] drivers/gpu/drm/amd/amdgpu/amdgpu_amdkfd_gfx_v9.c:854:6: warning: no previous prototype for 'kgd_gfx_v9_set_address_watch'
 2020-12-15  3:25 UTC 

[PATCH] net/connector: Add const qualifier to cb_id
 2020-12-15  3:23 UTC  (2+ messages)

[RFC v2 PATCH 0/9] Make shrinker's nr_deferred memcg aware
 2020-12-15  3:23 UTC  (3+ messages)
` [v2 PATCH 9/9] mm: vmscan: shrink deferred objects proportional to priority

Cloning empty repository uses locally configured default branch name
 2020-12-15  3:22 UTC  (6+ messages)
` [PATCH] clone: in protocol v2, use remote's default branch

sched: exporting linux-rt migrate_disable for ZFS
 2020-12-15  3:19 UTC  (3+ messages)

incoming
 2020-12-15  3:15 UTC  (165+ messages)
` [patch 001/200] kthread: add kthread_work tracepoints
` [patch 002/200] kthread_worker: document CPU hotplug handling
` [patch 003/200] uapi: move constants from <linux/kernel.h> to <linux/const.h>
` [patch 004/200] ide/falcon: remove in_interrupt() usage
` [patch 005/200] ide: remove BUG_ON(in_interrupt() || irqs_disabled()) from ide_unregister()
` [patch 006/200] fs/ntfs: remove unused varibles
` [patch 011/200] mm/slab_common.c: use list_for_each_entry in dump_unreclaimable_slab()
` [patch 015/200] vhost: vringh: use krealloc_array()
` [patch 016/200] pinctrl: "
` [patch 019/200] hwtracing: intel: "
` [patch 020/200] dma-buf: "
` [patch 022/200] mm/slab: rerform init_on_free earlier
` [patch 023/200] mm, slub: use kmem_cache_debug_flags() in deactivate_slab()
` [patch 024/200] mm/slub: let number of online CPUs determine the slub page order
` [patch 025/200] device-dax/kmem: use struct_size()
` [patch 026/200] mm: fix page_owner initializing issue for arm32
` [patch 027/200] mm/page_owner: record timestamp and pid
` [patch 028/200] mm/filemap/c: break generic_file_buffered_read up into multiple functions
` [patch 029/200] mm/filemap.c: generic_file_buffered_read() now uses find_get_pages_contig
` [patch 030/200] mm/truncate: add parameter explanation for invalidate_mapping_pagevec
` [patch 031/200] mm/filemap.c: remove else after a return
` [patch 032/200] mm/gup_benchmark: rename to mm/gup_test
` [patch 035/200] selftests/vm: minor cleanup: Makefile and gup_test.c
` [patch 036/200] selftests/vm: only some gup_test items are really benchmarks
` [patch 037/200] selftests/vm: gup_test: introduce the dump_pages() sub-test
` [patch 039/200] selftests/vm: hmm-tests: remove the libhugetlbfs dependency
` [patch 044/200] mm/gup: prevent gup_fast from racing with COW during fork
` [patch 045/200] mm/gup: remove the vma allocation from gup_longterm_locked()
` [patch 046/200] mm/gup: combine put_compound_head() and unpin_user_page()
` [patch 048/200] mm/swapfile.c: use helper function swap_count() in add_swap_count_continuation()
` [patch 049/200] mm/swap_state: skip meaningless swap cache readahead when ra_info.win == 0
` [patch 054/200] tmpfs: fix Documentation nits
` [patch 055/200] mm: memcontrol: add file_thp, shmem_thp to memory.stat
` [patch 056/200] mm: memcontrol: remove unused mod_memcg_obj_state()
` [patch 057/200] mm: memcontrol: eliminate redundant check in __mem_cgroup_insert_exceeded()
` [patch 058/200] mm: memcg/slab: fix return of child memcg objcg for root memcg
` [patch 059/200] mm: memcg/slab: fix use after free in obj_cgroup_charge
` [patch 060/200] mm/rmap: always do TTU_IGNORE_ACCESS
` [patch 062/200] mm: memcg: fix obsolete code comments
` [patch 064/200] docs: cgroup-v1: reflect the deprecation of the non-hierarchical mode
` [patch 065/200] cgroup: remove obsoleted broken_hierarchy and warned_broken_hierarchy
` [patch 066/200] mm/page_counter: use page_counter_read in page_counter_set_max
` [patch 067/200] mm: memcg: remove obsolete memcg_has_children()
` [patch 068/200] mm: memcg/slab: rename *_lruvec_slab_state to *_lruvec_kmem_state
` [patch 069/200] mm: memcontrol: sssign boolean values to a bool variable
` [patch 070/200] mm/memcg: remove incorrect comment
` [patch 071/200] mm: move lruvec stats update functions to vmstat.h
` [patch 072/200] mm: memcontrol: account pagetables per node
` [patch 073/200] xen/unpopulated-alloc: consolidate pgmap manipulation
` [patch 075/200] mm: speedup mremap on 1GB or larger regions
` [patch 080/200] mm/page_vma_mapped.c: add colon to fix kernel-doc markups error for check_pte
` [patch 085/200] mm/mremap: for MREMAP_DONTUNMAP check security_vm_enough_memory_mm()
` [patch 087/200] vm_ops: rename .split() callback to .may_split()
` [patch 088/200] mremap: check if it's possible to split original vma
` [patch 091/200] mm: extract might_alloc() debug check
` [patch 092/200] locking/selftests: add testcases for fs_reclaim
` [patch 093/200] mm/vmalloc.c:__vmalloc_area_node(): avoid 32-bit overflow
` [patch 094/200] mm/vmalloc: use free_vm_area() if an allocation fails
` [patch 095/200] mm/vmalloc: rework the drain logic
` [patch 096/200] mm/vmalloc: add 'align' parameter explanation for pvm_determine_end_from_reverse
` [patch 097/200] mm/vmalloc.c: remove unnecessary return statement
` [patch 098/200] mm/vmalloc: Fix unlock order in s_stop()
` [patch 099/200] docs/vm: remove unused 3 items explanation for /proc/vmstat
` [patch 100/200] mm/vmalloc.c: fix kasan shadow poisoning size
` [patch 101/200] workqueue: kasan: record workqueue stack
` [patch 102/200] kasan: print "
` [patch 103/200] lib/test_kasan.c: add workqueue test case
` [patch 104/200] kasan: update documentation for generic kasan
` [patch 105/200] lkdtm: disable KASAN for rodata.o
` [patch 106/200] alpha: switch from DISCONTIGMEM to SPARSEMEM
` [patch 107/200] ia64: remove custom __early_pfn_to_nid()
` [patch 108/200] ia64: remove 'ifdef CONFIG_ZONE_DMA32' statements
` [patch 109/200] ia64: discontig: paging_init(): remove local max_pfn calculation
` [patch 110/200] ia64: split virtual map initialization out of paging_init()
` [patch 111/200] ia64: forbid using VIRTUAL_MEM_MAP with FLATMEM
` [patch 112/200] ia64: make SPARSEMEM default and disable DISCONTIGMEM
` [patch 113/200] arm: remove CONFIG_ARCH_HAS_HOLES_MEMORYMODEL
` [patch 114/200] arm, arm64: move free_unused_memmap() to generic mm
` [patch 115/200] arc: use FLATMEM with freeing of unused memory map instead of DISCONTIGMEM
` [patch 116/200] m68k/mm: make node data and node setup depend on CONFIG_DISCONTIGMEM
` [patch 117/200] m68k/mm: enable use of generic memory_model.h for !DISCONTIGMEM
` [patch 118/200] m68k: deprecate DISCONTIGMEM
` [patch 119/200] mm: introduce debug_pagealloc_{map,unmap}_pages() helpers
` [patch 120/200] PM: hibernate: make direct map manipulations more explicit
` [patch 121/200] arch, mm: restore dependency of __kernel_map_pages() on DEBUG_PAGEALLOC
` [patch 122/200] arch, mm: make kernel_page_present() always available
` [patch 123/200] mm, page_alloc: clean up pageset high and batch update
` [patch 124/200] mm, page_alloc: calculate pageset high and batch once per zone
` [patch 125/200] mm, page_alloc: remove setup_pageset()
` [patch 126/200] mm, page_alloc: simplify pageset_update()
` [patch 127/200] mm, page_alloc: cache pageset high and batch in struct zone
` [patch 128/200] mm, page_alloc: move draining pcplists to page isolation users
` [patch 129/200] mm, page_alloc: disable pcplists during memory offline
` [patch 130/200] include/linux/page-flags.h: remove unused __[Set|Clear]PagePrivate
` [patch 131/200] mm/page-flags: fix comment
` [patch 132/200] mm/page_alloc: add __free_pages() documentation
` [patch 133/200] mm/page_alloc: mark some symbols with static keyword
` [patch 134/200] mm/page_alloc: clear all pages in post_alloc_hook() with init_on_alloc=1
` [patch 135/200] init/main: fix broken buffer_init when DEFERRED_STRUCT_PAGE_INIT set
` [patch 136/200] mm: page_alloc: refactor setup_per_zone_lowmem_reserve()
` [patch 137/200] mm/page_alloc: speed up the iteration of max_order
` [patch 138/200] mm,hwpoison: drain pcplists before bailing out for non-buddy zero-refcount page
` [patch 139/200] mm,hwpoison: take free pages off the buddy freelists
` [patch 140/200] mm,hwpoison: drop unneeded pcplist draining
` [patch 141/200] mm,hwpoison: refactor get_any_page
` [patch 142/200] mm,hwpoison: disable pcplists before grabbing a refcount
` [patch 143/200] mm,hwpoison: remove drain_all_pages from shake_page
` [patch 144/200] mm,memory_failure: always pin the page in madvise_inject_error
` [patch 145/200] mm,hwpoison: return -EBUSY when migration fails
` [patch 146/200] mm/hugetlb.c: just use put_page_testzero() instead of page_count()
` [patch 147/200] include/linux/huge_mm.h: remove extern keyword
` [patch 148/200] khugepaged: add parameter explanations for kernel-doc markup
` [patch 149/200] mm: hugetlb: fix type of delta parameter and related local variables in gather_surplus_pages()
` [patch 150/200] mm,hugetlb: remove unneeded initialization
` [patch 151/200] hugetlb: fix an error code in hugetlb_reserve_pages()
` [patch 152/200] mm: don't wake kswapd prematurely when watermark boosting is disabled
` [patch 153/200] mm/vmscan: drop unneeded assignment in kswapd()
` [patch 154/200] mm/vmscan.c: remove the filename in the top of file comment
` [patch 155/200] mm/page_isolation: do not isolate the max order page
` [patch 156/200] z3fold: simplify freeing slots
` [patch 157/200] z3fold: stricter locking and more careful reclaim
` [patch 158/200] z3fold: remove preempt disabled sections for RT
` [patch 159/200] mm/compaction: rename 'start_pfn' to 'iteration_start_pfn' in compact_zone()
` [patch 160/200] mm/compaction: move compaction_suitable's comment to right place
` [patch 161/200] mm/compaction: make defer_compaction and compaction_deferred static
` [patch 162/200] mm/oom_kill: change comment and rename is_dump_unreclaim_slabs()
` [patch 163/200] mm/migrate.c: fix comment spelling
` [patch 164/200] mm/migrate.c: optimize migrate_vma_pages() mmu notifier
` [patch 165/200] mm: support THPs in zero_user_segments
` [patch 166/200] mm: truncate_complete_page() does not exist any more
` [patch 167/200] mm: migrate: simplify the logic for handling permanent failure
` [patch 168/200] mm: migrate: skip shared exec THP for NUMA balancing
` [patch 169/200] mm: migrate: clean up migrate_prep{_local}
` [patch 170/200] mm: migrate: return -ENOSYS if THP migration is unsupported
` [patch 171/200] mm: migrate: remove unused parameter in migrate_vma_insert_page()
` [patch 172/200] mm/cma.c: remove redundant cma_mutex lock
` [patch 173/200] mm: cma: improve pr_debug log in cma_release()
` [patch 174/200] mm, page_alloc: do not rely on the order of page_poison and init_on_alloc/free parameters
` [patch 175/200] mm, page_poison: use static key more efficiently
` [patch 176/200] kernel/power: allow hibernation with page_poison sanity checking
` [patch 177/200] mm, page_poison: remove CONFIG_PAGE_POISONING_NO_SANITY
` [patch 178/200] mm, page_poison: remove CONFIG_PAGE_POISONING_ZERO
` [patch 179/200] userfaultfd: add UFFD_USER_MODE_ONLY
` [patch 180/200] userfaultfd: add user-mode only option to unprivileged_userfaultfd sysctl knob
` [patch 181/200] userfaultfd: selftests: make __{s,u}64 format specifiers portable
` [patch 182/200] userfaultfd/selftests: always dump something in modes
` [patch 183/200] userfaultfd/selftests: fix retval check for userfaultfd_open()
` [patch 184/200] userfaultfd/selftests: hint the test runner on required privilege
` [patch 185/200] mm/zswap: make struct kernel_param_ops definitions const
` [patch 186/200] mm/zswap: fix passing zero to 'PTR_ERR' warning
` [patch 187/200] mm/zswap: move to use crypto_acomp API for hardware acceleration
` [patch 188/200] mm/zsmalloc.c: rework the list_add code in insert_zspage()
` [patch 189/200] mm/process_vm_access: remove redundant initialization of iov_r
` [patch 190/200] zram: support page writeback
` [patch 191/200] zram: add stat to gather incompressible pages since zram set up
` [patch 192/200] zram: break the strict dependency from lzo
` [patch 193/200] mm: fix kernel-doc markups
` [patch 194/200] mm: use sysfs_emit for struct kobject * uses
` [patch 195/200] mm: huge_memory: convert remaining use of sprintf to sysfs_emit and neatening
` [patch 196/200] mm:backing-dev: use sysfs_emit in macro defining functions
` [patch 197/200] mm: shmem: convert shmem_enabled_show to use sysfs_emit_at
` [patch 198/200] mm: slub: convert sysfs sprintf family to sysfs_emit/sysfs_emit_at
` [patch 199/200] mm: fix fall-through warnings for Clang
` [patch 200/200] mm: cleanup kstrto*() usage

[PATCH] Input: raydium_ts_i2c: Do not send zero length
 2020-12-15  3:21 UTC 

[PATCH net-next v2 00/15] mlxsw: Introduce initial XM router support
 2020-12-15  3:20 UTC  (2+ messages)

pull-request: can-next 2020-12-14
 2020-12-15  3:20 UTC  (2+ messages)

swiotlb/virtio: unchecked device dma address and length
 2020-12-15  3:20 UTC  (4+ messages)

[PATCHSET v3 0/4] fs: Support for LOOKUP_NONBLOCK / RESOLVE_NONBLOCK
 2020-12-15  3:18 UTC  (3+ messages)

[dpdk-dev] [PATCH] ip_frag: recalculate data length of fragment
 2020-12-15  3:18 UTC  (4+ messages)
` [dpdk-dev] [PATCH v5] ip_frag: remove padding "

stable-rc/queue/4.14 build: 201 builds: 0 failed, 201 passed, 69 warnings (v4.14.212-16-gedf392b713523)
 2020-12-15  3:17 UTC 

[PATCH net-next 0/5] bnxt_en: Improve firmware flashing
 2020-12-15  3:10 UTC  (2+ messages)

[PATCH net-next v3] inet_ecn: Use csum16_add() helper for IP_ECN_set_* helpers
 2020-12-15  3:10 UTC  (2+ messages)

[PATCH v2] net: drop bogus skb with CHECKSUM_PARTIAL and offset beyond end of trimmed packet
 2020-12-15  3:10 UTC  (2+ messages)

[Intel-gfx] [PATCH 1/2] drm/i915/gt: Split logical ring contexts from execlist submission
 2020-12-15  3:15 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for series starting with [1/2] "

[PATCH] strtol.3: tfix
 2020-12-15  3:03 UTC 

M+ & H bugs with Milestone Movements WW50
 2020-12-15  3:13 UTC 

Enhancements/Bugs closed WW50!
 2020-12-15  3:12 UTC 

[PATCH v2] MAINTAINERS: add mvpp2 driver entry
 2020-12-15  3:10 UTC  (2+ messages)

[GIT pull] core/entry for v5.11-rc1
 2020-12-15  3:07 UTC  (3+ messages)
` [GIT pull] x86/fpu "

next/pending-fixes baseline: 254 runs, 37 regressions (v5.10-3042-g0a8c6e551ed36)
 2020-12-15  3:07 UTC 

Current high bug count owners for Yocto Project 3.3
 2020-12-15  3:07 UTC 

[PATCH 01/27] drm/amdgpu: add amdgpu_ih_regs structure
 2020-12-15  3:04 UTC  (2+ messages)

[linux-nfc] Re: [PATCH net-next] nfc: s3fwrn5: Remove unused nci prop commands
 2020-12-15  3:03 UTC  (3+ messages)
`  "

Depreciate PATCH support for HostName at NetworkProtocol
 2020-12-15  3:00 UTC  (2+ messages)

Xen-ARM DomUs
 2020-12-15  3:03 UTC  (4+ messages)

[linux-nfc] [PATCH net-next] MAINTAINERS: Update maintainer for SAMSUNG S3FWRN5 NFC
 2020-12-15  3:01 UTC  (3+ messages)
` [linux-nfc] "

[PATCH] drm/hisilicon: Fix rmmod hibmc_drm failed
 2020-12-15  3:01 UTC 

[PATCH v3 0/3] Experimental freesync video mode optimization
 2020-12-15  3:02 UTC  (4+ messages)
` [PATCH v3 2/3] drm/amd/display: Add freesync video modes based on preferred modes


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.