All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-12-16 18:26:43 to 2020-12-16 19:33:07 UTC [more...]

[PATCH v6] drm/bridge: add it6505 driver
 2020-12-16 18:47 UTC  (4+ messages)

[PATCH net 0/2] i40e/ice AF_XDP ZC fixes
 2020-12-16 18:55 UTC  (3+ messages)
` [Intel-wired-lan] "

[fsverity-utils PATCH 1/2] Remove unneeded includes
 2020-12-16 18:44 UTC  (2+ messages)

[PATCH bpf-next 0/2] add xdp_build_skb_from_frame utility routine
 2020-12-16 18:38 UTC  (3+ messages)
` [PATCH bpf-next 1/2] net: xdp: introduce __xdp_build_skb_from_frame "
` [PATCH bpf-next 2/2] net: xdp: introduce xdp_build_skb_from_frame "

[PATCH v2 bpf-next 0/4] introduce bpf_iter for task_vma
 2020-12-16 18:31 UTC  (10+ messages)
` [PATCH v2 bpf-next 2/4] bpf: allow bpf_d_path in sleepable bpf_iter program
` [PATCH v2 bpf-next 3/4] libbpf: introduce section "iter.s/" for "

[PATCH v6 1/3] Documentation: Add documentation for new platform_profile sysfs attribute
 2020-12-16 19:26 UTC  (8+ messages)
` [PATCH v6 2/3] ACPI: platform-profile: Add platform profile support
        ` [External] "
  ` [External] Re: [PATCH v6 1/3] Documentation: Add documentation for new platform_profile sysfs attribute

[PATCH] t/perf: fix test_export() failure with BSD `sed`
 2020-12-16 19:29 UTC  (3+ messages)

csum errors on negative root id?
 2020-12-16 19:28 UTC 

[net-next v4 00/15] Add mlx5 subfunction support
 2020-12-16 19:27 UTC  (17+ messages)

[PATCH v2 00/12] target/mips/mips-defs: Simplify ISA definitions
 2020-12-16 19:15 UTC  (25+ messages)
` [PATCH v2 01/12] target/mips/mips-defs: Reorder CPU_MIPS5 definition
` [PATCH v2 02/12] target/mips/mips-defs: Use ISA_MIPS3 for ISA_MIPS64
` [PATCH v2 03/12] target/mips/mips-defs: Use ISA_MIPS32 definition to check Release 1
` [PATCH v2 04/12] target/mips/mips-defs: Use ISA_MIPS32R2 definition to check Release 2
` [PATCH v2 05/12] target/mips/mips-defs: Use ISA_MIPS32R3 definition to check Release 3
` [PATCH v2 06/12] target/mips/mips-defs: Use ISA_MIPS32R5 definition to check Release 5
` [PATCH v2 07/12] target/mips/mips-defs: Use ISA_MIPS32R6 definition to check Release 6
` [PATCH v2 08/12] target/mips/mips-defs: Rename ISA_MIPS32 as ISA_MIPS_R1
` [PATCH v2 09/12] target/mips/mips-defs: Rename ISA_MIPS32R2 as ISA_MIPS_R2
` [PATCH v2 10/12] target/mips/mips-defs: Rename ISA_MIPS32R3 as ISA_MIPS_R3
` [PATCH v2 11/12] target/mips/mips-defs: Rename ISA_MIPS32R5 as ISA_MIPS_R5
` [PATCH v2 12/12] target/mips/mips-defs: Rename ISA_MIPS32R6 as ISA_MIPS_R6

sound/soc/mediatek/common/mtk-afe-fe-dai.c:364 mtk_afe_resume() error: we previously assumed 'afe->reg_back_up' could be null (see line 359)
 2020-12-16 19:27 UTC 

[PATCH net-next 0/4] enetc: code cleanups
 2020-12-16 19:25 UTC  (10+ messages)
` [PATCH net-next 1/4] enetc: drop unneeded indirection
` [PATCH net-next 2/4] enetc: don't use macro magic for the readx_poll_timeout() callback
` [PATCH net-next 3/4] enetc: drop MDIO_DATA() macro
` [PATCH net-next 4/4] enetc: reorder macros and functions

[PATCH v12 00/23] i386 cleanup PART 1
 2020-12-16 19:18 UTC  (6+ messages)
` [PATCH v12 16/23] cpu: Move synchronize_from_tb() to tcg_ops

[GIT PULL] gcc-plugins updates for v5.11-rc1
 2020-12-16 19:24 UTC  (2+ messages)

[GIT PULL] regmap updates for v5.11
 2020-12-16 18:25 UTC  (3+ messages)

[Bug report] includeIf config is not displayed in normal directories
 2020-12-16 19:24 UTC  (3+ messages)

[pull] amdgpu, amdkfd, radeon drm-fixes-5.11
 2020-12-16 19:24 UTC  (2+ messages)

[GIT PULL] parisc architecture updates for kernel v5.11-rc1
 2020-12-16 19:22 UTC 

[PATCH 00/12] qapi: static typing conversion, pt1.5
 2020-12-16 19:11 UTC  (10+ messages)
` [PATCH 06/12] qapi/source: Add builtin null-object sentinel
` [PATCH 08/12] qapi/schema: make QAPISourceInfo mandatory
` [PATCH 11/12] qapi/schema: Name the builtin module "" instead of None

[PATCH 0/3] merge-ort: implement recursive merges
 2020-12-16 19:20 UTC  (10+ messages)
` [PATCH 1/3] merge-ort: copy a few small helper functions from merge-recursive.c
` [PATCH v2 0/3] merge-ort: implement recursive merges
  ` [PATCH v2 3/3] merge-ort: implement merge_incore_recursive()

stable-rc/queue/4.19 baseline: 164 runs, 5 regressions (v4.19.163-27-g7f94b7fe203f)
 2020-12-16 19:20 UTC 

stable-rc/queue/4.4 baseline: 105 runs, 9 regressions (v4.4.248-8-g682a596b505e8)
 2020-12-16 19:19 UTC 

[PATCH] net: mscc: ocelot: Fix a resource leak in the error handling path of the probe function
 2020-12-16 19:20 UTC  (2+ messages)

Fwd: Bug in `git add -N xyz ; git stash` command
 2020-12-16 19:17 UTC  (2+ messages)

[PATCH v1 0/2] Add drivers for Intel Keem Bay SoC timer block
 2020-12-16 19:16 UTC  (5+ messages)
` [PATCH v1 1/2] dt-bindings: timer: Add bindings for Intel Keem Bay SoC timer

[Intel-gfx] [PATCH v5 00/15] Add support for DP-HDMI2.1 PCON
 2020-12-16 19:15 UTC  (4+ messages)
` [Intel-gfx] [PATCH v5 07/15] drm/dp_helper: Add helpers to configure PCONs RGB-YCbCr Conversion
    `  "

[PATCH v4 net-next 0/5] net: dsa: Link aggregation support
 2020-12-16 19:14 UTC  (7+ messages)
` [PATCH v4 net-next 3/5] "
` [PATCH v4 net-next 4/5] net: dsa: mv88e6xxx: "
` [PATCH v4 net-next 5/5] net: dsa: tag_dsa: Support reception of packets from LAG devices

[LTP] [PATCH 1/1] Docparse: Escape | in table content
 2020-12-16 19:15 UTC  (6+ messages)

[RFC v2 PATCH 0/9] Make shrinker's nr_deferred memcg aware
 2020-12-16 19:12 UTC  (6+ messages)
` [v2 PATCH 2/9] mm: memcontrol: use shrinker_rwsem to protect shrinker_maps allocation

[PATCH ndctl v1 0/8] daxctl: Add device align and range mapping allocation
 2020-12-16 19:13 UTC  (4+ messages)

[PATCH V4] PCI: rcar: Add L1 link state fix into data abort hook
 2020-12-16 18:20 UTC  (2+ messages)

[PATCH 0/5] i386: simplify Hyper-V enlightenments enablement
 2020-12-16 19:09 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t] i915/perf_pmu: Replace init/read-other with a plea
 2020-12-16 19:10 UTC  (2+ messages)
` [igt-dev] ✗ Fi.CI.BAT: failure for "

[PATCH] net: bcmgenet: Fix a resource leak in an error handling path in the probe functin
 2020-12-16 19:10 UTC  (2+ messages)

[PATCH v3] proc: Escape more characters in /proc/mounts output
 2020-12-16 19:08 UTC 

Fwd: [PATCH] mt76: mt76u: fix NULL pointer dereference in mt76u_status_worker
 2020-12-16 19:06 UTC  (2+ messages)

[PATCH V3 0/9] Add the page size in the perf record (user tools)
 2020-12-16 18:58 UTC  (10+ messages)
` [PATCH V3 1/9] perf script: Support data page size
` [PATCH V3 2/9] perf sort: Add sort option for "
` [PATCH V3 3/9] perf mem: Factor out a function to generate sort order
` [PATCH V3 4/9] perf mem: Clean up output format
` [PATCH V3 5/9] perf mem: Support data page size
` [PATCH V3 6/9] perf tools: Add support for PERF_SAMPLE_CODE_PAGE_SIZE
` [PATCH V3 7/9] perf script: "
` [PATCH V3 8/9] perf report: "
` [PATCH V3 9/9] perf test: Add test case "

[PATCH net] net/sched: sch_taprio: reset child qdiscs before freeing them
 2020-12-16 19:01 UTC  (2+ messages)

[PATCH v3 0/5] Additional NPCM7xx devices
 2020-12-16 19:02 UTC  (3+ messages)
` [PATCH v3 4/5] hw/misc: Add a PWM module for NPCM7XX

[PATCH net-next v2 0/4] HTB offload
 2020-12-16 19:01 UTC  (7+ messages)
` [PATCH net-next v2 2/4] sch_htb: Hierarchical QoS hardware offload

bug report: "git pack-redundant --all" crash in minimize()
 2020-12-16 19:00 UTC  (4+ messages)

[PATCH] binutils: add libopcodes package for perf
 2020-12-16 19:00 UTC  (4+ messages)
` [OE-core] "

[PATCH 0/3 V2] iscsi cmd lifetime fixups/cleanups
 2020-12-16 18:55 UTC  (4+ messages)
` [PATCH 1/3] libiscsi: fix iscsi_prep_scsi_cmd_pdu error handling
` [PATCH 2/3] libiscsi: drop taskqueuelock
` [PATCH 3/3] libiscsi: fix iscsi_task use after free

[PULL 00/11] testing and configure updates
 2020-12-16 18:57 UTC  (3+ messages)

[PATCH 00/20] Immutable QString, and also one JSON writer less
 2020-12-16 18:53 UTC  (3+ messages)
` [PATCH 01/20] hmp: Simplify how qmp_human_monitor_command() gets output

[GIT PULL] IOMMU updates for 5.11
 2020-12-16 18:53 UTC  (2+ messages)

[PATCH v7 0/3] Update to zstd-1.4.6
 2020-12-16 18:50 UTC  (7+ messages)
  ` [f2fs-dev] "

stable-rc/queue/5.4 baseline: 185 runs, 7 regressions (v5.4.83-38-g427a2d78f822)
 2020-12-16 18:52 UTC 

[PATCH 00/26] git-log: implement new --diff-merge options
 2020-12-16 18:49 UTC  (35+ messages)
` [PATCH v2 00/33] "
  ` [PATCH v2 01/33] revision: factor out parsing of diff-merge related options
  ` [PATCH v2 02/33] revision: factor out setup of diff-merge related settings
  ` [PATCH v2 03/33] revision: factor out initialization "
  ` [PATCH v2 04/33] revision: provide implementation for diff merges tweaks
  ` [PATCH v2 05/33] revision: move diff merges functions to its own diff-merges.c
  ` [PATCH v2 06/33] diff-merges: rename all functions to have common prefix
  ` [PATCH v2 07/33] diff-merges: move checks for first_parent_only out of the module
  ` [PATCH v2 08/33] diff-merges: rename diff_merges_default_to_enable() to match semantics
  ` [PATCH v2 09/33] diff-merges: re-arrange functions to match the order they are called in
  ` [PATCH v2 10/33] diff-merges: new function diff_merges_suppress()
  ` [PATCH v2 11/33] diff-merges: new function diff_merges_set_dense_combined_if_unset()
  ` [PATCH v2 12/33] diff-merges: introduce revs->first_parent_merges flag
  ` [PATCH v2 13/33] diff-merges: revise revs->diff flag handling
  ` [PATCH v2 14/33] t4013: support test_expect_failure through ':failure' magic
  ` [PATCH v2 15/33] t4013: add tests for -m failing to override -c/--cc
  ` [PATCH v2 16/33] diff-merges: fix -m to properly "
  ` [PATCH v2 17/33] diff-merges: split 'ignore_merges' field
  ` [PATCH v2 18/33] diff-merges: group diff-merge flags next to each other inside 'rev_info'
  ` [PATCH v2 19/33] diff-merges: get rid of now empty diff_merges_init_revs()
  ` [PATCH v2 20/33] diff-merges: refactor opt settings into separate functions
  ` [PATCH v2 21/33] diff-merges: make -m/-c/--cc explicitly mutually exclusive
  ` [PATCH v2 22/33] diff-merges: implement new values for --diff-merges
  ` [PATCH v2 23/33] diff-merges: fix style of functions definitions
  ` [PATCH v2 24/33] diff-merges: handle imply -p on -c/--cc logic for log.c
  ` [PATCH v2 25/33] diff-merges: do not imply -p for new options
  ` [PATCH v2 26/33] diff-merges: let new options enable diff without -p
  ` [PATCH v2 27/33] diff-merges: add old mnemonic counterparts to --diff-merges
  ` [PATCH v2 28/33] diff-merges: add '--diff-merges=1' as synonym for 'first-parent'
  ` [PATCH v2 29/33] doc/git-log: describe new --diff-merges options
  ` [PATCH v2 30/33] doc/diff-generate-patch: mention new --diff-merges option
  ` [PATCH v2 31/33] doc/rev-list-options: document --first-parent changes merges format
  ` [PATCH v2 32/33] doc/git-show: include --diff-merges description
  ` [PATCH v2 33/33] t4013: add tests for --diff-merges=first-parent

[PATCH V2] scsi: ufs-debugfs: Add error counters
 2020-12-16 18:51 UTC 

[PATCH v4 00/16] RISC-V: Start to remove xlen preprocess
 2020-12-16 18:51 UTC  (14+ messages)
` [PATCH v4 01/16] hw/riscv: Expand the is 32-bit check to support more CPUs
` [PATCH v4 04/16] riscv: virt: Remove target macro conditionals
` [PATCH v4 06/16] hw/riscv: virt: Remove compile time XLEN checks
` [PATCH v4 09/16] target/riscv: fpu_helper: Match function defs in HELPER macros
` [PATCH v4 10/16] target/riscv: Add a riscv_cpu_is_32bit() helper function
` [PATCH v4 11/16] target/riscv: Specify the XLEN for CPUs
` [PATCH v4 12/16] target/riscv: cpu: Remove compile time XLEN checks
` [PATCH v4 13/16] target/riscv: cpu_helper: "
` [PATCH v4 14/16] target/riscv: csr: "
` [PATCH v4 15/16] target/riscv: cpu: Set XLEN independently from target
` [PATCH v4 16/16] hw/riscv: Use the CPU to determine if 32-bit

stable-rc/queue/4.9 baseline: 123 runs, 6 regressions (v4.9.248-11-g75fd7e25172ea)
 2020-12-16 18:51 UTC 

[PATCH] checkout: send commit provenance during prefetch
 2020-12-16 18:50 UTC  (2+ messages)

[PATCH v3 net-next 0/4] net: dsa: Link aggregation support
 2020-12-16 18:48 UTC  (10+ messages)
` [PATCH v3 net-next 2/4] "

[RFC PATCH] tracing: Merge irqflags + preemt counter, add RT bits
 2020-12-16 18:49 UTC  (3+ messages)

[PATCH 1/5] systemd: update 246 -> 247
 2020-12-16 18:48 UTC  (3+ messages)
` [PATCH v2 "
    ` [OE-core] "

[PATCH RFC 0/8] dcache: increase poison resistance
 2020-12-16 18:46 UTC  (7+ messages)

[PATCH v2 0/4] nbd/server: Quiesce coroutines on context switch
 2020-12-16 18:31 UTC  (10+ messages)
` [PATCH v2 2/4] block: Avoid processing BDS twice in bdrv_set_aio_context_ignore()

bug report: "git pack-redundant --all" crash in minimize()
 2020-12-16 18:46 UTC  (3+ messages)
` [PATCH] pack-redundant: fix crash when one packfile in repo

Fwd: [PATCH] mt76: mt76s: fix NULL pointer dereference in mt76s_process_tx_queue
 2020-12-16 18:45 UTC 

[dpdk-dev] [RFC PATCH] build/pkg-config: remove machine arch flag
 2020-12-16 18:45 UTC  (2+ messages)

[PATCH 0/2] Create 'old' ptes for faultaround mappings on arm64 with hardware access flag
 2020-12-16 18:41 UTC  (12+ messages)
` [PATCH 1/2] mm: Allow architectures to request 'old' entries when prefaulting

[SPDK] SPDK and RocksDB integration -- setup problem
 2020-12-16 18:42 UTC 

Why n_buckets is at least max_entries?
 2020-12-16 18:41 UTC  (6+ messages)

stable-rc/queue/4.14 baseline: 140 runs, 7 regressions (v4.14.212-16-g9544db5305ec)
 2020-12-16 18:40 UTC 

[PATCH] gpiolib: Allow name duplicates of "" and "NC"
 2020-12-16 18:40 UTC  (3+ messages)

Cloning empty repository uses locally configured default branch name
 2020-12-16 18:39 UTC  (10+ messages)
` [PATCH] clone: in protocol v2, use remote's default branch

Re: ath11k/mhi backtraces on shutdown with linux-next
 2020-12-16 18:39 UTC  (2+ messages)
`  "

__local_bh_enable_ip() vs lockdep
 2020-12-16 18:35 UTC  (4+ messages)

[PATCH v4 0/2] Add drivers for Intel Keem Bay SoC watchdog
 2020-12-16 18:32 UTC  (3+ messages)
` [PATCH v4 1/2] dt-bindings: watchdog: Add bindings for Intel Keem Bay SoC
` [PATCH v4 2/2] watchdog: Add watchdog driver for Intel Keembay Soc

[Patch bpf-next v2 0/5] bpf: introduce timeout map
 2020-12-16 18:35 UTC  (7+ messages)
` [Patch bpf-next v2 2/5] "

ath11k/mhi backtraces on shutdown with linux-next
 2020-12-16 18:34 UTC  (5+ messages)

[RFC v2 00/15] support subsets of bitmanip extension
 2020-12-16 18:31 UTC  (8+ messages)
` [RFC v2 14/15] target/riscv: rvb: add/sub with postfix zero-extend
` [RFC v2 15/15] target/riscv: rvb: support and turn on B-extension from command line

get entire CAN_RAW_FILTER value without knowing its size
 2020-12-16 18:31 UTC  (4+ messages)

v7 for detached headers and key files
 2020-12-16 18:35 UTC  (2+ messages)

[Buildroot] [git commit] package/qoriq-rcw: rename from package/rcw
 2020-12-16 18:34 UTC 

[PATCH -next] nvmem: convert comma to semicolon
 2020-12-16 18:33 UTC  (2+ messages)

[PATCH -next] qcom: bam_dma: Delete useless kfree code
 2020-12-16 18:32 UTC  (2+ messages)

[PATCH v5 14/16] lpfc: vmid: Adding qfpa and vmid timeout check in worker thread
 2020-12-16 18:31 UTC  (4+ messages)

RCU stall leading to deadlock warning
 2020-12-16 18:00 UTC  (3+ messages)

[PATCH 01/01] Add VID to support native DSD reproduction on FiiO devices
 2020-12-16 18:29 UTC  (4+ messages)

[PATCHv4 net-next] octeontx2-pf: Add RSS multi group support
 2020-12-16 17:59 UTC  (2+ messages)

[dm-devel] [PATCH v1 0/5] dm: dm-user: New target that proxies BIOs to userspace
 2020-12-16 18:24 UTC  (3+ messages)

[dm-devel] [PATCH v3 00/29] libmultipath: improve cleanup on exit
 2020-12-16 18:24 UTC  (2+ messages)

[PATCH 0/3] x86/resctrl: Fix a few issues in moving a task to a resource group
 2020-12-16 18:26 UTC  (10+ messages)
` [PATCH 2/3] x86/resctrl: Update PQR_ASSOC MSR synchronously when moving task to "

[PATCH v3 00/12] RFC Support hot device unplug in amdgpu
 2020-12-16 18:26 UTC  (18+ messages)
` [PATCH v3 05/12] drm/ttm: Expose ttm_tt_unpopulate for driver use


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.