All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-01-08 17:38:52 to 2021-01-08 18:31:17 UTC [more...]

[PATCH 0/3] arm64: kasan: support CONFIG_KASAN_VMALLOC
 2021-01-08 18:30 UTC  (7+ messages)
` [PATCH 3/3] arm64: Kconfig: "

[PATCH v3 net-next 00/10] Configuring congestion watermarks on ocelot switch using devlink-sb
 2021-01-08 18:30 UTC  (13+ messages)
` [PATCH v3 net-next 01/10] net: mscc: ocelot: auto-detect packet buffer size and number of frame references
` [PATCH v3 net-next 02/10] net: mscc: ocelot: add ops for decoding watermark threshold and occupancy
` [PATCH v3 net-next 03/10] net: dsa: add ops for devlink-sb
` [PATCH v3 net-next 04/10] net: dsa: felix: reindent struct dsa_switch_ops
` [PATCH v3 net-next 05/10] net: dsa: felix: perform teardown in reverse order of setup
` [PATCH v3 net-next 06/10] net: mscc: ocelot: export NUM_TC constant from felix to common switch lib
` [PATCH v3 net-next 07/10] net: mscc: ocelot: delete unused ocelot_set_cpu_port prototype
` [PATCH v3 net-next 08/10] net: mscc: ocelot: register devlink ports
` [PATCH v3 net-next 09/10] net: mscc: ocelot: initialize watermarks to sane defaults
` [PATCH v3 net-next 10/10] net: mscc: ocelot: configure watermarks using devlink-sb

[tip:x86/platform] BUILD SUCCESS 2b29eed3f201b49feb92fdd0178b10825a5528f4
 2021-01-08 18:29 UTC 

[dpdk-dev] [PATCH 0/4] pmdinfogen: support Windows
 2021-01-08 18:29 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2 "
  ` [dpdk-dev] [PATCH v2 4/4] build: enable pmdinfogen for Windows

[ANNOUNCE] 4.19.165-rt70
 2021-01-08 18:27 UTC 

[PATCH bpf-next v5 0/3] bpf: misc performance improvements for cgroup hooks
 2021-01-08 18:26 UTC  (6+ messages)
` [PATCH bpf-next v5 1/3] bpf: remove extra lock_sock for TCP_ZEROCOPY_RECEIVE
` [PATCH bpf-next v5 2/3] bpf: try to avoid kzalloc in cgroup/{s,g}etsockopt
` [PATCH bpf-next v5 3/3] bpf: split cgroup_bpf_enabled per attach type

[Intel-wired-lan] [PATCH net-next v1 0/2] GRO drop accounting
 2021-01-08 18:26 UTC  (7+ messages)
` [Intel-wired-lan] [PATCH net-next v1 1/2] net: core: count drops from GRO
    `  "

[PATCH] staging: mt7621-dts: remove obsolete switch node
 2021-01-08 18:25 UTC  (4+ messages)

[Intel-gfx] [PATCH] drm/i915/gt: Prevent use of engine->wa_ctx after error
 2021-01-08 18:25 UTC  (4+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "
` [PATCH] "

[PATCH] kasan: fix unaligned address is unhandled in kasan_remove_zero_shadow
 2021-01-08 18:25 UTC  (3+ messages)

[PATCH] kasan: fix incorrect arguments passing in kasan_add_zero_shadow
 2021-01-08 18:25 UTC  (3+ messages)

[PATCH v2] ceph: defer flushing the capsnap if the Fb is used
 2021-01-08 18:24 UTC  (2+ messages)

[PATCH v2 0/2] Build all docs in a single manual
 2021-01-08 18:22 UTC  (3+ messages)
` [PATCH v2 1/2] docs: Add qemu-storage-daemon(1) manpage to meson.build

arch/mips/mm/fault.c:327 __do_page_fault() warn: inconsistent returns 'mm->mmap_lock'
 2021-01-08 18:22 UTC 

[Bug 1904954] [NEW] lan9118 bug peeking receive massage size not equal to received message size
 2021-01-08 18:08 UTC  (4+ messages)
` [Bug 1904954] Re: lan9118 bug peeked received message size not equal to actual "

[PATCH 0/8] pack-revindex: introduce on-disk '.rev' format
 2021-01-08 18:20 UTC  (9+ messages)
` [PATCH 1/8] packfile: prepare for the existence of '*.rev' files
` [PATCH 2/8] pack-write.c: prepare to write 'pack-*.rev' files
` [PATCH 3/8] builtin/index-pack.c: write reverse indexes
` [PATCH 4/8] builtin/pack-objects.c: respect 'pack.writeReverseIndex'
` [PATCH 5/8] Documentation/config/pack.txt: advertise 'pack.writeReverseIndex'
` [PATCH 6/8] t: prepare for GIT_TEST_WRITE_REV_INDEX
` [PATCH 7/8] t: support GIT_TEST_WRITE_REV_INDEX
` [PATCH 8/8] pack-revindex: ensure that on-disk reverse indexes are given precedence

[PATCH 0/2] KVM: arm64: Work around firmware wongly advertising GICv2 compatibility
 2021-01-08 18:19 UTC  (8+ messages)
` [PATCH 2/2] KVM: arm64: Workaround firmware wrongly advertising GICv2-on-v3 compatibility

[PATCH] iommu/io-pgtable-arm: Allow non-coherent masters to use system cache
 2021-01-08 18:18 UTC  (9+ messages)

[Buildroot] [PATCH 1/1] package/libiec61850: fix CVE-2020-15158
 2021-01-08 18:19 UTC 

[RFC PATCH v2 2/2] fs/task_mmu: acquire mmap_lock for write on soft-dirty cleanup
 2021-01-08 18:19 UTC  (7+ messages)
` [PATCH 0/2] page_count can't be used to decide when wp_page_copy

[PATCH 00/20] pack-revindex: prepare for on-disk reverse index
 2021-01-08 18:18 UTC  (21+ messages)
` [PATCH 01/20] pack-revindex: introduce a new API
` [PATCH 02/20] write_reuse_object(): convert to new revindex API
` [PATCH 03/20] write_reused_pack_one(): "
` [PATCH 04/20] write_reused_pack_verbatim(): "
` [PATCH 05/20] check_object(): "
` [PATCH 06/20] bitmap_position_packfile(): "
` [PATCH 07/20] show_objects_for_type(): "
` [PATCH 08/20] get_size_by_pos(): "
` [PATCH 09/20] try_partial_reuse(): "
` [PATCH 10/20] rebuild_existing_bitmaps(): "
` [PATCH 11/20] get_delta_base_oid(): "
` [PATCH 12/20] retry_bad_packed_offset(): "
` [PATCH 13/20] packed_object_info(): "
` [PATCH 14/20] unpack_entry(): "
` [PATCH 15/20] for_each_object_in_pack(): "
` [PATCH 16/20] builtin/gc.c: guess the size of the revindex
` [PATCH 17/20] pack-revindex: remove unused 'find_pack_revindex()'
` [PATCH 18/20] pack-revindex: remove unused 'find_revindex_position()'
` [PATCH 19/20] pack-revindex: hide the definition of 'revindex_entry'
` [PATCH 20/20] pack-revindex.c: avoid direct revindex access in 'offset_to_pack_pos()'

[RESEND PATCH 2/2] KVM: X86: Expose bus lock debug exception to guest
 2021-01-08 18:16 UTC  (3+ messages)

[PATCH 1/2] erofs-utils: optimize mkfs to O(N), N = #files
 2021-01-08 18:15 UTC  (2+ messages)

[PATCH v4 1/2] drm/msm: Add speed-bin support to a618 gpu
 2021-01-08 18:15 UTC  (4+ messages)
` [PATCH v4 2/2] arm: dts: sc7180: Add support for gpu fuse

[PATCH 0/2] lan9118: Fix RX Status FIFO PEEK value
 2021-01-08 18:16 UTC  (5+ messages)
` [PATCH 1/2] hw/net/lan9118: "
` [PATCH 2/2] hw/net/lan9118: Add symbolic constants for register offsets

[RFC PATCH v3 0/9] fsdax: introduce fs query to support reflink
 2021-01-08 18:14 UTC  (7+ messages)

[PATCH] spi: cadence-quadspi: Fix build warning on 32-bit platforms
 2021-01-08 18:14 UTC 

[PATCH] drm/amdgpu: fix DRM_INFO flood if display core is not supported (bug 210921)
 2021-01-08 18:16 UTC  (2+ messages)

[Intel-gfx] [PATCH 1/5] drm/i915/selftests: Skip unstable timing measurements
 2021-01-08 18:16 UTC  (5+ messages)
` [Intel-gfx] [PATCH 4/5] drm/i915/gt: Only disable preemption on gen8 render engines
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for series starting with drm/i915/selftests: Skip unstable timing measurements (rev4)
` [Intel-gfx] ✗ Fi.CI.SPARSE: "

[RFC PATCH v2 10/26] KVM: arm64: Introduce an early Hyp page allocator
 2021-01-08 18:15 UTC  (2+ messages)

[GIT PULL] Kselftest fixes for Linux 5.11-rc3
 2021-01-08 18:14 UTC 

[dpdk-dev] [PATCH 0/9] ice base update batch 2
 2021-01-08 18:14 UTC  (4+ messages)

main - lvmlockd: sscanf buffer size warnings
 2021-01-08 18:13 UTC 

[PATCH v2] decodetree: Open files with encoding='utf-8'
 2021-01-08 18:09 UTC 

Linux 5.11-rc2
 2021-01-08 18:11 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/p11-kit: security bump to version 0.23.22
 2021-01-08 18:11 UTC 

[PATCH] perf tools: Update OpenCSD to v1.0.0
 2021-01-08 18:09 UTC  (3+ messages)

[PATCH v3 0/4] x86: Improve Minimum Alternate Stack Size
 2021-01-08 18:09 UTC  (5+ messages)
` [PATCH v3 3/4] x86/signal: Prevent an alternate stack overflow before a signal delivery
` [PATCH v3 4/4] selftest/x86/signal: Include test cases for validating sigaltstack

[PATCH v1 00/42] Update NFSD XDR functions
 2021-01-08 18:08 UTC  (8+ messages)

[PATCH] fs: process fput task_work with TWA_SIGNAL
 2021-01-08 18:05 UTC  (8+ messages)

[PATCH] x86: PM: Register syscore_ops for scale invariance
 2021-01-08 18:05 UTC 

[PATCH 00/75] media: imx: Miscellaneous fixes and cleanups for i.MX7
 2021-01-08 18:05 UTC  (7+ messages)
` [PATCH 05/75] media: imx: Compile imx6-media-objs only for CONFIG_VIDEO_IMX_CSI
` [PATCH 31/75] media: imx: capture: Support creating immutable link to capture device

[PATCH] decodetree: Open files with encoding='utf-8'
 2021-01-08 18:02 UTC  (5+ messages)

[PATCH v1 08/17] media: camss: Refactor CSID HW version support
 2021-01-08 18:02 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915: Disable RPM wakeref assertions during driver shutdown
 2021-01-08 18:01 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915: Fix HTI port checking
 2021-01-08 18:00 UTC  (2+ messages)

[PATCH net] cxgb4/chtls: Fix tid stuck due to wrong update of qid
 2021-01-08 17:59 UTC 

[Intel-gfx] Missing DPPLL case on i7-1165G7
 2021-01-08 17:53 UTC  (5+ messages)

[RFC] Persist ima logs to disk
 2021-01-08 17:58 UTC  (10+ messages)

[RFC] The purpose of raw_spin_lock_bh()
 2021-01-08 17:57 UTC 

[PATCH v8 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2021-01-08 17:52 UTC  (4+ messages)
  ` [PATCH v8 0/4] HID: i2c-hid: Reorganize to allow supporting goodix, gt7375p

[PATCH v2] libsepol: ensure that decls hold consistent symbols when loading a binary policy
 2021-01-08 18:00 UTC  (2+ messages)

[PATCH 00/35] Add HMM-based SVM memory manager to KFD
 2021-01-08 17:56 UTC  (10+ messages)

[PATCH] cmd: disk: Remove fit_print_contents API
 2021-01-08 17:55 UTC 

[RFC PATCH] Makefile: add GNU global tags support
 2021-01-08 17:54 UTC  (2+ messages)

[GIT PULL] Device properties framework fixes for v5.11-rc3
 2021-01-08 17:54 UTC 

[GIT PULL] ACPI fixes for v5.11-rc3
 2021-01-08 17:53 UTC 

why would "file" command not print out "ISO 9660" for .iso image?
 2021-01-08 17:53 UTC 

[PATCH v2 00/11] Multiple fixes to XENMEM_acquire_resource
 2021-01-08 17:52 UTC  (3+ messages)
` [PATCH v2 05/11] tools/foreignmem: Support querying the size of a resource

[PATCH 2/2] mm: soft_dirty: userfaultfd: introduce wrprotect_tlb_flush_pending
 2021-01-08 17:53 UTC  (13+ messages)

[Buildroot] [PATCH 1/1] package/openvpn: set OPENVPN_CPE_ID_VENDOR
 2021-01-08 17:53 UTC 

[GIT PULL] Power management fixes for v5.11-rc3
 2021-01-08 17:52 UTC 

[PATCH v2 0/4] hw/ppc: Convert UIC device to QOM
 2021-01-08 17:12 UTC  (2+ messages)
` [PATCH v2 3/4] hw/ppc/ppc405_uc: Drop use of ppcuic_init()

[PATCH] ARC: Regenerate ulps
 2021-01-08 17:51 UTC 

[PULL 00/23] target-arm queue
 2021-01-08 17:49 UTC  (2+ messages)

[Buildroot] [PATCH] package/python-s3transfer: bump to version 0.3.3
 2021-01-08 17:50 UTC 

REQ: revert e129cb4cd2270f308c1564e75859672643dd902b (plugin: Remove completely)
 2021-01-08 17:49 UTC 

[RFC PATCH] linux-user/mmap: Return EFAULT for invalid addresses
 2021-01-08 17:46 UTC 

[Intel-gfx] [PATCH 00/13] drm/i915/dp: split out pps and aux
 2021-01-08 17:46 UTC  (11+ messages)
` [Intel-gfx] [PATCH 01/13] drm/i915/pps: abstract panel power sequencer from intel_dp.c
` [Intel-gfx] [PATCH 04/13] drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
` [Intel-gfx] [PATCH 06/13] drm/i915/pps: abstract intel_pps_vdd_off_sync

[Intel-gfx] [PATCH v2 00/17] drm/i915/dp: split out pps and aux
 2021-01-08 17:44 UTC  (18+ messages)
` [Intel-gfx] [PATCH v2 01/17] drm/i915/pps: abstract panel power sequencer from intel_dp.c
` [Intel-gfx] [PATCH v2 02/17] drm/i915/pps: rename pps_{, un}lock -> intel_pps_{, un}lock
` [Intel-gfx] [PATCH v2 03/17] drm/i915/pps: rename intel_edp_backlight_* to intel_pps_backlight_*
` [Intel-gfx] [PATCH v2 04/17] drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
` [Intel-gfx] [PATCH v2 05/17] drm/i915/pps: rename edp_panel_* to intel_pps_*_unlocked
` [Intel-gfx] [PATCH v2 06/17] drm/i915/pps: abstract intel_pps_vdd_off_sync
` [Intel-gfx] [PATCH v2 07/17] drm/i915/pps: add higher level intel_pps_init() call
` [Intel-gfx] [PATCH v2 08/17] drm/i915/pps: abstract intel_pps_encoder_reset()
` [Intel-gfx] [PATCH v2 09/17] drm/i915/pps: rename intel_dp_check_edp to intel_pps_check_power_unlocked
` [Intel-gfx] [PATCH v2 10/17] drm/i915/pps: rename intel_power_sequencer_reset to intel_pps_reset_all
` [Intel-gfx] [PATCH v2 11/17] drm/i915/pps: add locked intel_pps_wait_power_cycle
` [Intel-gfx] [PATCH v2 12/17] drm/i915/pps: rename vlv_init_panel_power_sequencer to vlv_pps_init
` [Intel-gfx] [PATCH v2 13/17] drm/i915/pps: rename intel_dp_init_panel_power_sequencer* functions
` [Intel-gfx] [PATCH v2 14/17] drm/i915/pps: refactor init abstractions
` [Intel-gfx] [PATCH v2 15/17] drm/i915/pps: move pps code over from intel_display.c and refactor
` [Intel-gfx] [PATCH v2 16/17] drm/i915/dp: abstract struct intel_dp pps members to a sub-struct
` [Intel-gfx] [PATCH v2 17/17] drm/i915/dp: split out aux functionality to intel_dp_aux.c

[PATCH 0/1] console: Blank console - userspace regression
 2021-01-08 17:45 UTC  (5+ messages)
` [PATCH 1/1] Revert "init/console: Use ttynull as a fallback when there is no console"

[ragnatech:media-tree] BUILD SUCCESS ecd07f4b9d2173694be9214a3ab07f9efb5ba206
 2021-01-08 17:43 UTC 

[RFC][PATCH V4] btrfs: preferred_metadata: preferred device for metadata
 2021-01-08 17:43 UTC  (4+ messages)
    ` BTRFS and *CACHE setup [was Re: [RFC][PATCH V4] btrfs: preferred_metadata: preferred device for metadata]

[dpdk-dev] [PATCH v12 00/11] Add PMD power management
 2021-01-08 17:42 UTC  (13+ messages)
` [dpdk-dev] [PATCH v13 "
  ` [dpdk-dev] [PATCH v13 01/11] eal: uninline power intrinsics
  ` [dpdk-dev] [PATCH v13 02/11] eal: avoid invalid API usage in "
  ` [dpdk-dev] [PATCH v13 03/11] eal: change API of "
  ` [dpdk-dev] [PATCH v13 04/11] eal: remove sync version of power monitor
  ` [dpdk-dev] [PATCH v13 05/11] eal: add monitor wakeup function
  ` [dpdk-dev] [PATCH v13 06/11] ethdev: add simple power management API
  ` [dpdk-dev] [PATCH v13 07/11] power: add PMD power management API and callback
  ` [dpdk-dev] [PATCH v13 08/11] net/ixgbe: implement power management API
  ` [dpdk-dev] [PATCH v13 09/11] net/i40e: "
  ` [dpdk-dev] [PATCH v13 10/11] net/ice: "
  ` [dpdk-dev] [PATCH v13 11/11] examples/l3fwd-power: enable PMD power mgmt

[PATCH] linux-user/mmap: Avoid asserts for out of range mremap calls
 2021-01-08 17:42 UTC 

[PATCH] AER: add ratelimit for PCIe AER corrected error storm log print
 2021-01-08 17:41 UTC  (2+ messages)

[PATCH 5.10 00/20] 5.10.6-rc1 review
 2021-01-08 17:41 UTC  (2+ messages)

[PATCH 5.4 00/13] 5.4.88-rc1 review
 2021-01-08 17:39 UTC  (2+ messages)

[PATCH 4.19 0/8] 4.19.166-rc1 review
 2021-01-08 17:39 UTC  (2+ messages)

[PATCH 4.14 00/29] 4.14.214-rc1 review
 2021-01-08 17:38 UTC  (2+ messages)

[PATCH] crypto: testmgr - add NIAP FPT_TST_EXT.1 subset of tests
 2021-01-08 17:38 UTC 

[PATCH 4.9 00/33] 4.9.250-rc2 review
 2021-01-08 17:38 UTC  (2+ messages)

[PATCH v4 1/4] irqchip: qcom-pdc: Fix phantom irq when changing between rising/falling
 2021-01-08 17:37 UTC  (4+ messages)
` [PATCH v4 3/4] pinctrl: qcom: Don't clear pending interrupts when enabling


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.