All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-01-13 07:12:02 to 2021-01-13 08:07:49 UTC [more...]

[PATCH 00/30] [Set 13] Finally rid W=1 warnings from GPU
 2021-01-13  8:07 UTC  (6+ messages)
` [PATCH 23/30] drm/nouveau/nvkm/engine/gr/gf100: Demote non-conformant kernel-doc header
` [PATCH 24/30] drm/nouveau/nouveau_bo: Remove unused variables 'dev'
` [PATCH 25/30] drm/nouveau/nouveau_display: Remove set but unused variable 'width'
` [PATCH 26/30] drm/nouveau/dispnv04/crtc: Demote non-conforming kernel-doc headers
` [PATCH 27/30] drm/nouveau/dispnv50/disp: Remove unused variable 'ret' from function returning void

[PATCH v2 0/2] eliminate two common errors reported by any yaml on arm64
 2021-01-13  8:05 UTC  (14+ messages)
` [PATCH v2 1/2] arm64: dts: broadcom: clear the warnings caused by empty dma-ranges

[PATCH 00/20] pack-revindex: prepare for on-disk reverse index
 2021-01-13  8:06 UTC  (3+ messages)
` [PATCH 01/20] pack-revindex: introduce a new API

[PATCH v2 7/8] mac80211: minstrel_ht: fix max probability rate selection
 2021-01-13  8:20 UTC  (2+ messages)
` [mac80211] 46ec32f234: WARNING:at_net/mac80211/rate.c:#ieee80211_get_tx_rates[mac80211]

[PATCH v5 00/21] powerpc: interrupt wrappers
 2021-01-13  7:32 UTC  (15+ messages)
` [PATCH v5 01/21] powerpc/32s: Do DABR match out of handle_page_fault()
` [PATCH v5 02/21] powerpc/64s: move the last of the page fault handling logic to C
` [PATCH v5 03/21] powerpc: remove arguments from fault handler functions
` [PATCH v5 04/21] powerpc: bad_page_fault, do_break get registers from regs
` [PATCH v5 05/21] powerpc/perf: move perf irq/nmi handling details into traps.c
` [PATCH v5 06/21] powerpc: interrupt handler wrapper functions
` [PATCH v5 07/21] powerpc: add interrupt wrapper entry / exit stub functions
` [PATCH v5 08/21] powerpc: add interrupt_cond_local_irq_enable helper
` [PATCH v5 09/21] powerpc/64: context tracking remove _TIF_NOHZ
` [PATCH v5 10/21] powerpc/64s/hash: improve context tracking of hash faults
` [PATCH v5 11/21] powerpc/64: context tracking move to interrupt wrappers
` [PATCH v5 12/21] powerpc/64: add context tracking to asynchronous interrupts
` [PATCH v5 13/21] powerpc: handle irq_enter/irq_exit in interrupt handler wrappers
` [PATCH v5 15/21] powerpc/64s: reconcile interrupts in C

[PATCH v7 0/7] xl / libxl: named PCI pass-through devices
 2021-01-13  8:05 UTC  (2+ messages)

[PATCH v7 0/7] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2021-01-13  8:03 UTC  (5+ messages)
` [PATCH v7 3/7] mfd: Add base driver for Netronix embedded controller

[PATCH] drivers: add new VID/PID for supporting Teraoka AD2000
 2021-01-13  8:02 UTC 

[Buildroot] [PATCH v2 0/8] Bump NXP BSP components to 5.4.70_2.3.0
 2021-01-13  8:04 UTC  (5+ messages)
` [Buildroot] [PATCH v2 1/8] package/freescale-imx/firmware-imx: bump version to 8.10

mmap64 causes secondary mode switch
 2021-01-13  8:03 UTC  (2+ messages)

[meta-oe][master][PATCH] rapidjson: Upgrade SRCREV to latest
 2021-01-13  8:03 UTC 

[PATCH] perf tools: Resolve symbols against debug file first
 2021-01-13  8:01 UTC 

[PATCH 0/6] kernfs: proposed locking and concurrency improvement
 2021-01-13  8:00 UTC  (14+ messages)

[RFC] xfs: reduce sub-block DIO serialisation
 2021-01-13  8:00 UTC  (4+ messages)

[PATCH] can: mcp251xfd: fix wrong check in mcp251xfd_handle_rxif_one
 2021-01-13  7:57 UTC  (3+ messages)

[PATCH 1/2] of: overlay: do not parse phandles as properties
 2021-01-13  7:57 UTC  (2+ messages)
` [PATCH 2/2] ARM: qemu: support for state & env via DT overlay

Old platforms: bring out your dead
 2021-01-13  8:09 UTC  (6+ messages)

[PATCH] drm/amdgpu: change the fence ring wait timeout
 2021-01-13  7:57 UTC  (2+ messages)

[PATCH v3 0/7] pwm: rockchip: Eliminate potential race condition when probing
 2021-01-13  7:54 UTC  (29+ messages)
` [PATCH v3 1/7] pwm: rockchip: Enable APB clock during register access while probing
` [PATCH v3 2/7] pwm: rockchip: rockchip_pwm_probe(): Remove superfluous clk_unprepare()
` [PATCH v3 3/7] pwm: rockchip: Replace "bus clk" with "PWM clk"
` [PATCH v3 4/7] pwm: rockchip: Eliminate potential race condition when probing
` [PATCH v3 5/7] pwm: rockchip: rockchip_pwm_probe(): Remove unneeded goto target
` [PATCH v3 6/7] pwm: rockchip: Enable PWM clock of probed device only if running
` [PATCH v3 7/7] pwm: rockchip: Enable clock before calling clk_get_rate()

[RFC PATCH v6 00/11] hw/ssi: imx_spi: Fix various bugs in the imx_spi model
 2021-01-13  7:53 UTC  (3+ messages)

[git pull] habanalabs fixes for 5.11-rc4
 2021-01-13  7:52 UTC 

"UBSAN: shift-out-of-bounds in mceusb_dev_recv" should share the same root cause with "UBSAN: shift-out-of-bounds in mceusb_dev_printdata"
 2021-01-13  7:51 UTC  (2+ messages)

absolute firmware path made relocatable in qemu 5.2.0
 2021-01-13  7:51 UTC  (7+ messages)

[LTP] [PATCH v2 0/3] Build fix undefined struct file_handle
 2021-01-13  7:51 UTC  (4+ messages)
` [LTP] [PATCH v2 1/3] lapi: Move struct file_handle into lapi/fcntl.h
` [LTP] [PATCH v2 2/3] fanotify: Fix build on undefined struct file_handle
` [LTP] [PATCH v2 3/3] syscalls: Remove unused include <fcntl.h>

[PATCH v5 0/1] add sysfs exports for TPM 2 PCR registers
 2021-01-13  7:50 UTC  (4+ messages)
` [PATCH v5 1/1] tpm: add sysfs exports for all banks of "

[morimoto-linux:fw-cleanup-2021-01-13-v1 101/101] sound/soc/generic/audio-graph-card2.c:416:17: warning: format '%lx' expects argument of type 'long unsigned int', but argument 2 has type 'unsigned int'
 2021-01-13  7:49 UTC 

[RFC 1/1] s390/pci: expose UID checking state in sysfs
 2021-01-13  7:47 UTC  (2+ messages)

[Buildroot] [PATCH 1/2] package/dotnet-sdk: new package
 2021-01-13  7:46 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] "

[PATCH 0/9] Alpine Linux build fix and CI pipeline
 2021-01-13  7:21 UTC  (13+ messages)
` [PATCH 5/9] elf2dmp: Rename PAGE_SIZE to ELF2DMP_PAGE_SIZE
` [PATCH 6/9] hw/block/nand: Rename PAGE_SIZE to NAND_PAGE_SIZE
` [PATCH 7/9] accel/kvm: avoid using predefined PAGE_SIZE
` [PATCH 8/9] tests: Rename PAGE_SIZE definitions

[PATCH v3 0/3] Add Hisilicon L3 cache controller support
 2021-01-13  7:44 UTC  (7+ messages)
` [PATCH v3 2/3] dt-bindings: arm: hisilicon: Add binding for L3 cache controller

Linux Kernel module notification bug
 2021-01-13  7:44 UTC  (6+ messages)
      ` [PATCH] module: invoke kobject uevent before sending LIVE notification

fallocate(FALLOC_FL_ZERO_RANGE_BUT_REALLY) to avoid unwritten extents?
 2021-01-13  7:44 UTC  (11+ messages)

[patch 0/4] mm/highmem: Fix fallout from generic kmap_local conversions
 2021-01-13  7:44 UTC  (4+ messages)
` [patch 1/4] sparc/mm/highmem: Flush cache and TLB

[RFC v4 00/16] support subsets of bitmanip extension
 2021-01-13  7:13 UTC  (33+ messages)
` [RFC v4 01/16] target/riscv: reformat @sh format encoding for B-extension
` [RFC v4 02/16] target/riscv: rvb: count leading/trailing zeros
` [RFC v4 03/16] target/riscv: rvb: count bits set
` [RFC v4 04/16] target/riscv: rvb: logic-with-negate
` [RFC v4 05/16] target/riscv: rvb: pack two words into one register
` [RFC v4 06/16] target/riscv: rvb: min/max instructions
` [RFC v4 07/16] target/riscv: rvb: sign-extend instructions
` [RFC v4 08/16] target/riscv: add gen_shifti() and gen_shiftiw() helper functions
` [RFC v4 09/16] target/riscv: rvb: single-bit instructions
` [RFC v4 10/16] target/riscv: rvb: shift ones
` [RFC v4 11/16] target/riscv: rvb: rotate (left/right)
` [RFC v4 12/16] target/riscv: rvb: generalized reverse
` [RFC v4 13/16] target/riscv: rvb: generalized or-combine
` [RFC v4 14/16] target/riscv: rvb: address calculation
` [RFC v4 15/16] target/riscv: rvb: add/shift with prefix zero-extend
` [RFC v4 16/16] target/riscv: rvb: support and turn on B-extension from command line

[linux-5.4 test] 158387: tolerable FAIL - PUSHED
 2021-01-13  7:44 UTC 

[meta-oe][PATCH] influxdb: add new recipe
 2021-01-13  7:41 UTC  (6+ messages)
` [oe] "

[PATCH 0/6] KVM: selftests: Perf test cleanups and memslot modification test
 2021-01-13  7:39 UTC  (5+ messages)
` [PATCH 2/6] KVM: selftests: Avoid flooding debug log while populating memory
` [PATCH 3/6] KVM: selftests: Convert iterations to int in dirty_log_perf_test

[PATCH v3] mhi: use irq_flags if controller driver configures it
 2021-01-13  7:40 UTC  (4+ messages)

[PATCHv4 0/2] arm-virt: add secure pl061 for reset/power down
 2021-01-13  7:30 UTC  (7+ messages)
` [PATCHv4 2/2] "

[xen-unstable bisection] complete test-arm64-arm64-xl
 2021-01-13  7:39 UTC 

[PATCH 0/2] dmaengine: ti: k3-udma: memcpy throughput improvement
 2021-01-13  7:39 UTC  (4+ messages)
` [PATCH 2/2] dmaengine: ti: k3-udma: Add support for burst_size configuration for mem2mem

[PATCH v2 0/5] Add APCS support for SDX55
 2021-01-13  7:37 UTC  (5+ messages)
` [PATCH v2 4/5] clk: qcom: Add A7 PLL support
` [PATCH v2 5/5] clk: qcom: Add SDX55 APCS clock controller support

Account Details for 10.000 US-Dollar Erfolgsgeschichte pro Woche. So erhalten Sie ein passives Einkommen von 10000 USD / Monat >>>>>>>>>>>>>> https://www.google.com/url?q=https%3A%2F%2Fvk.cc%2FbW9Ahb%3Fq%3Dq&sa=D&ldp=lua&usg=AFQjCNHVxvk2YmHpOxS9HBrvNR92fr6sBw at Verity Scott
 2021-01-13  7:20 UTC 

[PATCH] configs: am65x_evm_a53: Enable config for phandle check while getting sequence number
 2021-01-13  7:36 UTC 

[PATCH v3 0/6] mm: Fix pfn_to_online_page() with respect to ZONE_DEVICE
 2021-01-13  7:35 UTC  (14+ messages)
` [PATCH v3 1/6] mm: Move pfn_to_online_page() out of line
` [PATCH v3 2/6] mm: Teach pfn_to_online_page() to consider subsection validity
` [PATCH v3 3/6] mm: Teach pfn_to_online_page() about ZONE_DEVICE section collisions
` [PATCH v3 4/6] mm: Fix page reference leak in soft_offline_page()
` [PATCH v3 5/6] mm: Fix memory_failure() handling of dax-namespace metadata
` [PATCH v3 6/6] libnvdimm/namespace: Fix visibility of namespace resource attribute

[PATCH for doc-next] doc/zh_CN: adjust table markup in mips/ingenic-tcu.rst
 2021-01-13  7:33 UTC  (3+ messages)

[f2fs-dev] [PATCH] f2fs: fix to use per-inode maxbytes
 2021-01-13  7:32 UTC  (2+ messages)

[PATCH 00/11] [RFH] Introduce support for GETTEXT_POISON=rot13
 2021-01-13  7:32 UTC  (4+ messages)

[PATCH v6 00/22] Mediatek MT8192 clock support
 2021-01-13  7:18 UTC  (4+ messages)

mlx5 error when the skb linear space is empty
 2021-01-13  7:29 UTC  (5+ messages)

drivers/spi/spi-lp8841-rtc.c:63:28: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2021-01-13  7:27 UTC  (2+ messages)

[PATCH] ACPI: configfs: add missing check after configfs_register_default_group
 2021-01-13  7:30 UTC 

[Buildroot] [PATCH 1/1] package/dotnet-sdk: new package
 2021-01-13  7:25 UTC  (3+ messages)

[Devel] [pm:bleeding-edge] BUILD SUCCESS 73249694887d2dab4f292c3b080bd1e8fd1ff7d6
 2021-01-13  7:24 UTC  (2+ messages)
`  "

[PATCH for 4.9/4.14] powerpc: Fix incorrect stw{, ux, u, x} instructions in __set_pte_at
 2021-01-13  7:12 UTC  (2+ messages)

[RFC 1/2] dt-bindings: clk: versaclock5: Add load capacitance properties
 2021-01-13  7:23 UTC  (3+ messages)
` [RFC 2/2] clk: vc5: Add support for optional load capacitance

[bug report] Inconsistent state with CIFS mount after interrupted process in Linux 5.10
 2021-01-13  7:21 UTC 

[PATCH for 4.4] powerpc: Fix incorrect stw{, ux, u, x} instructions in __set_pte_at
 2021-01-13  7:12 UTC  (2+ messages)

[PATCH v4] PCI: endpoint: Fix NULL pointer dereference for ->get_features()
 2021-01-13  7:21 UTC  (2+ messages)

[PATCH v10 0/4] drm/panfrost: Add support for mt8183 GPU
 2021-01-13  7:17 UTC  (5+ messages)

[PATCH 1/2] habanalabs: update email address in sysfs/debugfs docs
 2021-01-13  7:18 UTC  (2+ messages)
` [PATCH 2/2] CREDITS: update email address and home address

[PATCH v2 0/4] hwmon: aspeed2600-pwm-tacho: Add driver support
 2021-01-13  7:08 UTC  (5+ messages)
` [PATCH v2 1/4] dt-bindings: hwmon: Add Aspeed AST2600 PWM/Fan
` [PATCH v2 2/4] hwmon: Add Aspeed AST2600 support
` [PATCH v2 3/4] ARM: dts: aspeed: Add Aspeed AST2600 PWM/Fan node in devicetree
` [PATCH v2 4/4] hwmon: Support Aspeed AST2600 PWM/Fan tachometer

[btrfs] e86bb85b1f: stress-ng.utime.ops_per_sec -70.1% regression
 2021-01-13  7:15 UTC  (3+ messages)

[android-goldfish:android-5.4 1/3] lib/test_printf.c:584:16: sparse: sparse: restricted gfp_t degrades to integer
 2021-01-13  7:16 UTC 

[PATCH] crypto: Fix some code style problems, add spaces around operator
 2021-01-13  7:12 UTC  (3+ messages)

[ndctl PATCH 0/4] ndctl/test: softoffline, mremap, and misc fixups
 2021-01-13  7:15 UTC  (5+ messages)
` [ndctl PATCH 1/4] ndctl/test: Fix btt expect table compile warning
` [ndctl PATCH 2/4] ndctl/test: Cleanup unnecessary out label
` [ndctl PATCH 3/4] ndctl/test: Fix device-dax mremap() test
` [ndctl PATCH 4/4] ndctl/test: Exercise soft_offline_page() corner cases

[PATCH] bio: limit bio max size
 2021-01-13  7:12 UTC  (3+ messages)
  `  "

[PATCH 06/13] wcn36xx: Add ipv6 namespace offload in suspend
 2021-01-13  7:11 UTC  (8+ messages)
            ` [kbuild-all] "

[PATCH 1/1] msft: Add xlat_firmware_status for JEDEC Byte Addressable Energy Backed DSM
 2021-01-13  7:12 UTC  (2+ messages)

[PATCH v3 0/7] firmware: Add initial support for Arm FF-A
 2021-01-13  7:10 UTC  (5+ messages)
` [PATCH v3 6/7] firmware: arm_ffa: Setup in-kernel users of FFA partitions


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.