All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-04-16 16:57:55 to 2021-04-16 17:35:34 UTC [more...]

[dpdk-dev] [PATCH v3 0/6] app/testpmd: enable testpmd on Windows
 2021-04-16 17:34 UTC  (6+ messages)
` [dpdk-dev] [PATCH v4 0/9] app/testpmd: Enable "
  ` [dpdk-dev] [PATCH v4 1/9] lib: build libraries that testpmd depends on
  ` [dpdk-dev] [PATCH v4 2/9] eal/windows: add necessary macros
  ` [dpdk-dev] [PATCH v4 3/9] eal/windows: add device event stubs
  ` [dpdk-dev] [PATCH v4 4/9] app/testpmd: resolve name collisions

[Virtio-fs] [PATCH] dax: Fix missed wakeup in put_unlocked_entry()
 2021-04-16 17:35 UTC 

[PATCH] hfsplus: prevent negative dentries when casefolded
 2021-04-16 17:35 UTC  (2+ messages)

[PATCH 00/13] [RFC] Rust support
 2021-04-16 17:34 UTC  (12+ messages)
` [PATCH 04/13] Kbuild: "

[PATCH-next] fs/btrfs: Fix uninitialized variable
 2021-04-16 17:32 UTC  (2+ messages)

[RFC PATCH v2 0/1] arm64: Implement stack trace termination record
 2021-04-16 17:31 UTC  (5+ messages)
  ` [RFC PATCH v2 1/1] "

[PATCH v1 1/1] ACPI: NFIT: Import GUID before use
 2021-04-16 17:33 UTC  (6+ messages)

[PATCH] bitbake-server: ensure server timeout is a float
 2021-04-16 17:33 UTC 

[RFC v14 00/80] arm cleanup experiment for kvm-only build
 2021-04-16 16:28 UTC  (48+ messages)
` [RFC v14 12/80] target/arm: move physical address translation to cpu-mmu
` [RFC v14 18/80] target/arm: move cpsr_read, cpsr_write to cpu_common
` [RFC v14 19/80] target/arm: add temporary stub for arm_rebuild_hflags
` [RFC v14 22/80] target/arm: move arm_mmu_idx* to cpu-mmu
` [RFC v14 24/80] target/arm: move arm_sctlr away from tcg helpers
` [RFC v14 25/80] target/arm: move arm_cpu_list to common_cpu
` [RFC v14 26/80] target/arm: move aarch64_sync_32_to_64 (and vv) to cpu code
` [RFC v14 29/80] target/arm: move a15 cpu model away from the TCG-only models
` [RFC v14 30/80] target/arm: fixup sve_exception_el code style before move
` [RFC v14 31/80] target/arm: move sve_exception_el out of TCG helpers
` [RFC v14 32/80] target/arm: fix comments style of fp_exception_el before moving it
` [RFC v14 33/80] target/arm: move fp_exception_el out of TCG helpers
` [RFC v14 34/80] target/arm: remove now useless ifndef from fp_exception_el
` [RFC v14 35/80] target/arm: make further preparation for the exception code to move
` [RFC v14 36/80] target/arm: fix style of arm_cpu_do_interrupt functions before move
` [RFC v14 37/80] target/arm: move exception code out of tcg/helper.c
` [RFC v14 38/80] target/arm: rename handle_semihosting to tcg_handle_semihosting
` [RFC v14 39/80] target/arm: replace CONFIG_TCG with tcg_enabled
` [RFC v14 40/80] target/arm: move TCGCPUOps to tcg/tcg-cpu.c
` [RFC v14 42/80] target/arm: wrap call to aarch64_sve_change_el in tcg_enabled()
` [RFC v14 43/80] target/arm: remove kvm include file for PSCI and arm-powerctl
` [RFC v14 44/80] target/arm: move kvm-const.h, kvm.c, kvm64.c, kvm_arm.h to kvm/
` [RFC v14 45/80] MAINTAINERS: update arm kvm maintained files to all in target/arm/kvm/
` [RFC v14 47/80] target/arm: remove broad "else" statements when checking accels
` [RFC v14 48/80] target/arm: remove kvm-stub.c
` [RFC v14 50/80] tests: restrict TCG-only arm-cpu-features tests to TCG builds
` [RFC v14 51/80] tests: do not run test-hmp on all machines for ARM KVM-only
` [RFC v14 53/80] tests: do not run qom-test "
` [RFC v14 54/80] Revert "target/arm: Restrict v8M IDAU to TCG"
` [RFC v14 55/80] target/arm: create kvm cpu accel class
` [RFC v14 56/80] target/arm: move kvm post init initialization to kvm cpu accel
` [RFC v14 57/80] target/arm: add tcg cpu accel class
` [RFC v14 58/80] target/arm: move TCG gt timer creation code in tcg/
` [RFC v14 59/80] target/arm: cpu-sve: new module
` [RFC v14 60/80] target/arm: cpu-sve: rename functions according to module prefix
` [RFC v14 61/80] target/arm: cpu-sve: split TCG and KVM functionality
` [RFC v14 62/80] target/arm: cpu-sve: make cpu_sve_finalize_features return bool
` [RFC v14 63/80] target/arm: make is_aa64 and arm_el_is_aa64 a macro for !TARGET_AARCH64
` [RFC v14 64/80] target/arm: restrict rebuild_hflags_a64 to TARGET_AARCH64
` [RFC v14 65/80] target/arm: arch_dump: restrict ELFCLASS64 to AArch64
` [RFC v14 67/80] target/arm: tcg: restrict ZCR cpregs to TARGET_AARCH64
` [RFC v14 68/80] target/arm: tcg-sve: import narrow_vq and change_el functions
` [RFC v14 69/80] target/arm: tcg-sve: rename the "
` [RFC v14 70/80] target/arm: move sve_zcr_len_for_el to TARGET_AARCH64-only cpu-sve
` [RFC v14 71/80] cpu-sve: rename sve_zcr_len_for_el to cpu_sve_get_zcr_len_for_el
` [RFC v14 77/80] target/arm: cpu64: some final cleanup on aarch64_cpu_finalize_features
` [RFC v14 80/80] target/arm: remove v7m stub function for !CONFIG_TCG

[PATCH resend net-next 0/2] Pass the BR_FDB_LOCAL information to switchdev drivers
 2021-04-16 17:33 UTC  (4+ messages)
` [PATCH resend net-next 2/2] net: bridge: switchdev: include local flag in FDB notifications

[dpdk-dev] [PATCH] ethdev: introduce indirect action APIs
 2021-04-16 17:33 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4 0/1] Change shared action API to action handle API
  ` [dpdk-dev] [PATCH v4 1/1] ethdev: introduce indirect action APIs

[Intel-gfx] [PATCH v3 1/4] drm/i915/uapi: hide kernel doc warnings
 2021-04-16 17:33 UTC  (7+ messages)
` [Intel-gfx] [PATCH v3 4/4] drm/doc/rfc: i915 DG1 uAPI
      `  "

[PATCH v2] mm/compaction:let proactive compaction order configurable
 2021-04-16 17:22 UTC 

16 bpc fixed point (RGBA16) framebuffer support for core and AMD
 2021-04-16 17:31 UTC  (5+ messages)

PCIe: can't set Max Payload Size to 256
 2021-04-16 17:31 UTC 

Page BUGs
 2021-04-16 17:31 UTC  (3+ messages)

[PATCH 2/2] binder: Use receive_fd() to receive file from another process
 2021-04-16 17:30 UTC  (13+ messages)

[PATCH 5.11 00/23] 5.11.15-rc1 review
 2021-04-16 17:31 UTC  (2+ messages)

[PATCH 00/57] Rid W=1 warnings from Staging
 2021-04-16 17:29 UTC  (3+ messages)
` [PATCH 21/57] staging: iio: frequency: ad9834: Provide missing description for 'devid'

[RFCv2 00/13] TDX and guest memory unmapping
 2021-04-16 17:30 UTC  (3+ messages)
` [RFCv2 13/13] KVM: unmap guest memory using poisoned pages

[PATCH v5] sched/debug: Use sched_debug_lock to serialize use of cgroup_path[] only
 2021-04-16 17:28 UTC  (2+ messages)

[Intel-gfx] [PATCH 0/8] drm/i915: dbuf cleanups
 2021-04-16 17:30 UTC  (12+ messages)
` [Intel-gfx] [PATCH 1/8] drm/i915: Collect dbuf device info into a sub-struct
` [Intel-gfx] [PATCH 2/8] drm/i915: Handle dbuf bypass path allocation earlier
` [Intel-gfx] [PATCH 3/8] drm/i915: Store dbuf slice mask in device info
` [Intel-gfx] [PATCH 4/8] drm/i915: Use intel_dbuf_slice_size()
` [Intel-gfx] [PATCH 5/8] drm/i915: Use intel_de_rmw() for DBUF_POWER_REQUEST
` [Intel-gfx] [PATCH 6/8] drm/i915: Polish for_each_dbuf_slice()
` [Intel-gfx] [PATCH 7/8] drm/i915: Add enabledisable()
` [Intel-gfx] [PATCH 8/8] drm/i915: Say "enable foo" instead of "set foo to enabled"
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for drm/i915: dbuf cleanups
` [Intel-gfx] ✗ Fi.CI.SPARSE: "
` [Intel-gfx] ✗ Fi.CI.DOCS: "

[dpdk-dev] [PATCH v3] meson: update minimum required meson version
 2021-04-16 17:28 UTC  (4+ messages)
` [dpdk-dev] [PATCH v4] "

[PATCH v2] usb: storage: retry for up to 10s on lengthy HDD spin up
 2021-04-16 17:26 UTC 

[PATCH 00/15] SHA-256 / SHA-1 interop, part 1
 2021-04-16 17:27 UTC  (3+ messages)
` [PATCH 02/15] builtin/hash-object: allow literally hashing with a given algorithm

[igt-dev] [PATCH v2] tests/kms_atomic_transition: Enable Primary Plane on Enabling CRTC
 2021-04-16 17:27 UTC 

[for-next][PATCH 0/7] tracing: Add func_no_repeats option
 2021-04-16 17:26 UTC  (8+ messages)
` [for-next][PATCH 1/7] tracing: Define static void trace_print_time()
` [for-next][PATCH 2/7] tracing: Define new ftrace event "func_repeats"
` [for-next][PATCH 3/7] tracing: Add "last_func_repeats" to struct trace_array
` [for-next][PATCH 4/7] tracing: Add method for recording "func_repeats" events
` [for-next][PATCH 5/7] tracing: Unify the logic for function tracing options
` [for-next][PATCH 6/7] tracing: Add "func_no_repeats" option for function tracing
` [for-next][PATCH 7/7] ftrace: Reuse the output of the function tracer for func_repeats

[PATCH net-next 0/4] veth: allow GRO even without XDP
 2021-04-16 17:26 UTC  (6+ messages)
` [PATCH net-next 2/4] veth: allow enabling NAPI "

[Qestion] Is preempt_disable/enable needed in non-preemption code path
 2021-04-16 17:26 UTC  (6+ messages)

[PATCH v2 0/7] Hyper-V nested virt enlightenments for SVM
 2021-04-16 17:26 UTC  (7+ messages)
` [PATCH v2 4/7] KVM: SVM: hyper-v: Nested enlightenments in VMCB
` [PATCH v2 5/7] KVM: SVM: hyper-v: Remote TLB flush for SVM

[PATCH 0/2] trace-cmd: Add more ways to view options
 2021-04-16 17:23 UTC  (4+ messages)
` [PATCH 1/3] trace-cmd list: Have -o read the options directory instead of file
` [PATCH 2/3] trace-cmd stat: Update the usage and man pages
` [PATCH 3/3] trace-cmd stat: Add -o option to show options

[PATCH V4 05/18] iommu/ioasid: Redefine IOASID set and allocation APIs
 2021-04-16 17:23 UTC  (16+ messages)

[PATCH V2] sched,psi: fix the 'int' underflow for psi
 2021-04-16 17:22 UTC  (3+ messages)

[PATCH] ALSA: hda/realtek: Add quirk for Lenovo Ideapad S740
 2021-04-16 17:21 UTC  (5+ messages)

[LTP] [PATCH 1/1] tst_test.sh: Use 'command -v' instead of 'which'
 2021-04-16 17:22 UTC 

[dpdk-dev] [PATCH v3 0/3] net/pcap: build on Windows
 2021-04-16 17:22 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4 "

[PATCH] hfsplus: report create_date to kstat.btime
 2021-04-16 17:21 UTC 

[PATCH v2] net: fix a concurrency bug in l2tp_tunnel_register()
 2021-04-16 17:21 UTC 

[RFC v3 0/2] vfs / btrfs: add support for ustat()
 2021-04-16 17:20 UTC  (7+ messages)

[Virtio-fs] Impress your audience with thousands of stunning designs virtio-fs.gitlab.io
 2021-04-16 17:20 UTC 

[PATCH V2 0/4] Add RTC support for PMIC PMK8350
 2021-04-16 17:20 UTC  (4+ messages)
` [PATCH V2 3/4] dt-bindings: mfd: Convert pm8xxx bindings to yaml

[dpdk-dev] [PATCH v7 0/5] examples/l3fwd: add FIB lookup method to l3fwd
 2021-04-16 17:19 UTC  (7+ messages)
` [dpdk-dev] [PATCH v8 "
  ` [dpdk-dev] [PATCH v8 1/5] examples/l3fwd: fix LPM IPv6 subnets
  ` [dpdk-dev] [PATCH v8 2/5] examples/l3fwd: move l3fwd routes to common header
  ` [dpdk-dev] [PATCH v8 3/5] examples/l3fwd: add FIB infrastructure
  ` [dpdk-dev] [PATCH v8 4/5] examples/l3fwd: implement FIB lookup method
  ` [dpdk-dev] [PATCH v8 5/5] doc/guides/l3_forward: update documentation for FIB

[PATCH] iommu: remove redundant assignment to variable agaw
 2021-04-16 17:18 UTC  (2+ messages)

[PATCH 1/2] block: return errors from blk_execute_rq()
 2021-04-16 17:17 UTC  (6+ messages)
` [PATCH 2/2] nvme: use return value "

[PATCH net-next 0/2] net: gianfar: Drop GFAR_MQ_POLLING support
 2021-04-16 17:11 UTC  (6+ messages)
` [PATCH net-next 1/2] "
` [PATCH net-next 2/2] powerpc: dts: fsl: Drop obsolete fsl, rx-bit-map and fsl, tx-bit-map properties
  ` [PATCH net-next 2/2] powerpc: dts: fsl: Drop obsolete fsl,rx-bit-map and fsl,tx-bit-map properties

[PATCH v3] net: sched: tapr: prevent cycle_time == 0 in parse_taprio_schedule
 2021-04-16 17:14 UTC  (2+ messages)

[PATCH 1/2] x86/events/amd/iommu: Fix sysfs type mismatch
 2021-04-16 17:13 UTC  (2+ messages)
` [tip: perf/core] "

[PATCH for-6.1 0/4] Remove more superfluous include statements
 2021-04-16 17:13 UTC  (5+ messages)
` [PATCH 1/4] Do not include sysemu/sysemu.h if it's not really necessary
` [PATCH 2/4] Do not include hw/boards.h "
` [PATCH 3/4] Do not include cpu.h "
` [PATCH 4/4] Do not include exec/address-spaces.h "

[PATCH v3 1/3] perf core: Factor out __perf_sw_event_sched
 2021-04-16 17:13 UTC  (2+ messages)
` [tip: perf/core] "

+ linux-next-git-rejects.patch added to -mm tree
 2021-04-16 17:13 UTC 

[PATCH v3 2/3] perf core: Add PERF_COUNT_SW_CGROUP_SWITCHES event
 2021-04-16 17:13 UTC  (2+ messages)
` [tip: perf/core] "

[PATCH 2/2] perf/amd/uncore: Fix sysfs type mismatch
 2021-04-16 17:13 UTC  (2+ messages)
` [tip: perf/core] "

[PATCH v3 0/6] percpu: partial chunk depopulation
 2021-04-16 17:13 UTC  (5+ messages)

[PATCH] hrtimer: avoid retrigger_next_event IPI
 2021-04-16 17:13 UTC  (10+ messages)
      ` [PATCH v2] "
        ` [PATCH v3] "
            ` [PATCH v4] "
              ` [PATCH v5] "

[PATCH v2 0/7] assorted v5.x related fixups
 2021-04-16 17:12 UTC  (9+ messages)
` [PATCH v2 5/7] drivers/net: wrap csum_partial_copy_nocheck()

[PATCH 1/2] tinfoil/data_smart: Allow variable history emit() to function remotely
 2021-04-16 17:11 UTC  (2+ messages)
` [PATCH 2/2] bin/bitbake-getvar: Add a new command to query a variable value (with history)

[PATCH 1/1] mm: Fix struct page layout on 32-bit systems
 2021-04-16 17:08 UTC  (14+ messages)

[PATCH v7 net-next] net: mana: Add a driver for Microsoft Azure Network Adapter (MANA)
 2021-04-16 17:10 UTC  (3+ messages)

[dunfell/master][PATCH 1/2] packagegroups: remove jailhouse package for k3 platforms
 2021-04-16 17:11 UTC  (2+ messages)
` [dunfell/master][PATCH 2/2] ti-tisdk-makefile: remove jailhouse target

[PATCH bpf-next 0/3] bpf: refine retval for bpf_get_task_stack helper
 2021-04-16 17:09 UTC  (5+ messages)
` [PATCH bpf-next 2/3] bpf/selftests: add bpf_get_task_stack retval bounds verifier test
` [PATCH bpf-next 3/3] bpf/selftests: add bpf_get_task_stack retval bounds test_prog

stable-rc/queue/5.10 build: 196 builds: 0 failed, 196 passed, 16 warnings (v5.10.30-24-g4542aa1254a3d)
 2021-04-16 17:09 UTC 

[GIT PULL] RISC-V Fixes for 5.12-rc8 (or 5.12)
 2021-04-16 17:08 UTC  (4+ messages)

[dpdk-dev] [RFC PATCH 00/14] Build file update proposals
 2021-04-16 17:04 UTC  (16+ messages)
` [dpdk-dev] [PATCH 00/14] Build file updates
  ` [dpdk-dev] [PATCH 01/14] build: simplify library build file
  ` [dpdk-dev] [PATCH 02/14] build: tidy up list of libraries to build
  ` [dpdk-dev] [PATCH 03/14] build: simplify the driver build configuration file
  ` [dpdk-dev] [PATCH 04/14] build: clean up driver lists
  ` [dpdk-dev] [PATCH 05/14] build: reduce indentation in app build spec
  ` [dpdk-dev] [PATCH 06/14] build: reduce indentation in examples "
  ` [dpdk-dev] [PATCH 07/14] build: change infrastructure file tabs to spaces
  ` [dpdk-dev] [PATCH 08/14] lib: cleanup whitespace in meson build files
  ` [dpdk-dev] [PATCH 09/14] drivers: change meson file tabs to spaces
  ` [dpdk-dev] [PATCH 10/14] examples: "
  ` [dpdk-dev] [PATCH 11/14] app: "
  ` [dpdk-dev] [PATCH 12/14] editorconfig: add entry for meson files
  ` [dpdk-dev] [PATCH 13/14] lib: remove librte_ prefix from directory names
  ` [dpdk-dev] [PATCH 14/14] lib: allow disabling optional libraries

[syzbot] general protection fault in gadget_setup
 2021-04-16 17:05 UTC  (6+ messages)

[PATCH] checkpatch: Improve ALLOC_ARRAY_ARGS test
 2021-04-16 17:03 UTC  (4+ messages)

[PATCH v2 0/1] arm: topology: parse the topology from the dt
 2021-04-16 17:00 UTC  (9+ messages)

[PATCH v2] target/arm: drop CF_LAST_IO/dc->condjump check
 2021-04-16 17:02 UTC 

Add UCM support for SDM845 based Lenovo yoga c360
 2021-04-16 16:59 UTC 

[Intel-wired-lan] [net] igb: Check if num of q_vectors is smaller than max before array access
 2021-04-16 16:59 UTC 

[block:for-5.13/drivers 46/61] drivers/md/bcache/nvm-pages.c:156:34: warning: Unsigned variable 'i' can't be negative so it is unnecessary to test it. [unsignedPositive]
 2021-04-16 16:58 UTC 

[PATCH 0/3] Reintroduce cpu_core_mask
 2021-04-16 16:57 UTC  (6+ messages)
` [PATCH 3/3] powerpc/smp: Cache CPU to chip lookup


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.