All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-05-05 15:53:50 to 2021-05-05 16:29:34 UTC [more...]

[PATCH AUTOSEL 5.12 001/116] ath11k: fix thermal temperature read
 2021-05-05 16:29 UTC  (5+ messages)
` [Cluster-devel] [PATCH AUTOSEL 5.12 003/116] fs: dlm: fix debugfs dump
` [Cluster-devel] [PATCH AUTOSEL 5.12 004/116] fs: dlm: fix mark setting deadlock
` [Cluster-devel] [PATCH AUTOSEL 5.12 005/116] fs: dlm: add errno handling to check callback
` [Cluster-devel] [PATCH AUTOSEL 5.12 006/116] fs: dlm: add check if dlm is currently running

[PATCH v6 00/17] support subsets of bitmanip extension
 2021-05-05 16:06 UTC  (30+ messages)
` [PATCH v6 01/17] target/riscv: reformat @sh format encoding for B-extension
` [PATCH v6 02/17] target/riscv: rvb: count leading/trailing zeros
` [PATCH v6 03/17] target/riscv: rvb: count bits set
` [PATCH v6 04/17] target/riscv: rvb: logic-with-negate
` [PATCH v6 05/17] target/riscv: rvb: pack two words into one register
` [PATCH v6 06/17] target/riscv: rvb: min/max instructions
` [PATCH v6 07/17] target/riscv: rvb: sign-extend instructions
` [PATCH v6 08/17] target/riscv: add gen_shifti() and gen_shiftiw() helper functions
` [PATCH v6 09/17] target/riscv: rvb: single-bit instructions
` [PATCH v6 10/17] target/riscv: rvb: shift ones
` [PATCH v6 11/17] target/riscv: rvb: rotate (left/right)
` [PATCH v6 12/17] target/riscv: rvb: generalized reverse
` [PATCH v6 13/17] target/riscv: rvb: generalized or-combine
` [PATCH v6 14/17] target/riscv: rvb: address calculation
` [PATCH v6 15/17] target/riscv: rvb: add/shift with prefix zero-extend
` [PATCH v6 16/17] target/riscv: rvb: support and turn on B-extension from command line
` [PATCH v6 17/17] target/riscv: rvb: add b-ext version cpu option

[PATCH 1/2] pwm: stm32-lp: Don't modify HW state in .remove callback
 2021-05-05 16:28 UTC  (2+ messages)
` [PATCH 2/2] pwm: stm32-lp: Don't check the return code of pwmchip_remove()

[Intel-gfx] [PATCH 00/12] Remove vfio_mdev.c, mdev_parent_ops and more
 2021-05-05 16:28 UTC  (5+ messages)
` [PATCH 06/12] vfio/ap_ops: Convert to use vfio_register_group_dev()

[PATCH 0/3] TDP MMU: several minor fixes or improvements
 2021-05-05 16:28 UTC  (8+ messages)
` [PATCH 1/3] KVM: x86/mmu: Fix return value in tdp_mmu_map_handle_target_level()
` [PATCH 2/3] KVM: x86/mmu: Fix pf_fixed count "
` [PATCH 3/3] KVM: x86/mmu: Fix TDP MMU page table level

stable-rc/linux-4.14.y build: 195 builds: 38 failed, 157 passed, 63 warnings (v4.14.232-17-g744f9bd92bb0)
 2021-05-05 16:27 UTC 

stable-rc/queue/4.9 build: 187 builds: 36 failed, 151 passed, 4 warnings (v4.9.268-6-gad06dd89e8208)
 2021-05-05 16:27 UTC 

[PATCH v9 00/96] Memory folios
 2021-05-05 15:05 UTC  (32+ messages)
` [PATCH v9 37/96] mm/filemap: Convert page wait queues to be folios
` [PATCH v9 38/96] mm/filemap: Add folio private_2 functions
` [PATCH v9 39/96] fs/netfs: Add folio fscache functions
` [PATCH v9 40/96] mm: Add folio_mapped
` [PATCH v9 41/96] mm/workingset: Convert workingset_activation to take a folio
` [PATCH v9 42/96] mm/swap: Add folio_activate
` [PATCH v9 43/96] mm/swap: Add folio_mark_accessed
` [PATCH v9 44/96] mm/rmap: Add folio_mkclean
` [PATCH v9 45/96] mm: Add kmap_local_folio
` [PATCH v9 46/96] mm: Add flush_dcache_folio
` [PATCH v9 47/96] mm: Add arch_make_folio_accessible
` [PATCH v9 48/96] mm/memcg: Remove 'page' parameter to mem_cgroup_charge_statistics
` [PATCH v9 49/96] mm/memcg: Use the node id in mem_cgroup_update_tree
` [PATCH v9 50/96] mm/memcg: Convert commit_charge to take a folio
` [PATCH v9 51/96] mm/memcg: Add folio_charge_cgroup
` [PATCH v9 52/96] mm/memcg: Add folio_uncharge_cgroup
` [PATCH v9 53/96] mm/memcg: Convert mem_cgroup_track_foreign_dirty_slowpath to folio
` [PATCH v9 54/96] mm/writeback: Rename __add_wb_stat to wb_stat_mod
` [PATCH v9 55/96] flex_proportions: Allow N events instead of 1
` [PATCH v9 56/96] mm/writeback: Change __wb_writeout_inc to __wb_writeout_add
` [PATCH v9 57/96] mm/writeback: Convert test_clear_page_writeback to __folio_end_writeback
` [PATCH v9 58/96] mm/writeback: Add folio_start_writeback
` [PATCH v9 59/96] mm/writeback: Add folio_mark_dirty
` [PATCH v9 60/96] mm/writeback: Use __set_page_dirty in __set_page_dirty_nobuffers
` [PATCH v9 61/96] mm/writeback: Add __folio_mark_dirty
` [PATCH v9 62/96] mm/writeback: Add filemap_dirty_folio
` [PATCH v9 63/96] mm/writeback: Add folio_account_cleaned
` [PATCH v9 64/96] mm/writeback: Add folio_cancel_dirty
` [PATCH v9 65/96] mm/writeback: Add folio_clear_dirty_for_io
` [PATCH v9 66/96] mm/writeback: Add folio_account_redirty
` [PATCH v9 67/96] mm/writeback: Add folio_redirty_for_writepage

[PATCH v5 1/4] PCI: Introduce pcim_alloc_irq_vectors()
 2021-05-05 16:27 UTC  (3+ messages)

[PATCH] iio: bme680_i2c: Make bme680_acpi_match depend on CONFIG_ACPI
 2021-05-05 16:26 UTC  (12+ messages)

CFI violation in drivers/infiniband/core/sysfs.c
 2021-05-05 16:26 UTC  (9+ messages)

drivers/gpu/drm/amd/amdgpu/amdgpu_vm.c:1592:12: warning: stack frame size of 2448 bytes in function 'amdgpu_vm_bo_update_mapping'
 2021-05-05 16:25 UTC  (2+ messages)

Very slow clang kernel config 
 2021-05-05 16:25 UTC  (17+ messages)

[PATCH] rtc: imxdi: add wakeup support
 2021-05-05 16:25 UTC  (5+ messages)

[PATCH] ipc/mqueue: Avoid relying on a stack reference past its expiry
 2021-05-05 16:24 UTC  (6+ messages)

[PATCH 0/8] drm + usb-type-c: Add support for out-of-band hotplug notification (v3)
 2021-05-05 16:24 UTC  (27+ messages)
` [Intel-gfx] "
` [PATCH 1/8] drm/connector: Give connector sysfs devices there own device_type
  ` [Intel-gfx] "
` [PATCH 2/8] drm/connector: Add a fwnode pointer to drm_connector and register with ACPI (v2)
  ` [Intel-gfx] "
` [PATCH 3/8] drm/connector: Add drm_connector_find_by_fwnode() function (v2)
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 4/8] drm/connector: Add support for out-of-band hotplug notification (v3)
  `  "
` [PATCH 5/8] drm/i915: Associate ACPI connector nodes with connector entries (v2)
  ` [Intel-gfx] "
` [PATCH 6/8] drm/i915/dp: Add support for out-of-bound hotplug events
  ` [Intel-gfx] "
` [PATCH 7/8] usb: typec: altmodes/displayport: Make dp_altmode_notify() more generic
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 8/8] usb: typec: altmodes/displayport: Notify drm subsys of hotplug events
  `  "

[PATCH V2] ARM: stm32: Update dhelectronics/dh_stm32mp1/MAINTAINERS file
 2021-05-05 16:23 UTC 

[PATCH mvebu + mvebu/dt64 1/4] firmware: turris-mox-rwtm: fix reply status decoding function
 2021-05-05 16:20 UTC  (7+ messages)
` [PATCH v2 mvebu + mvebu/dt64 1/6] "

[PATCH bpf] bpf: Don't WARN_ON_ONCE in bpf_bprintf_prepare
 2021-05-05 16:23 UTC 

[PATCH V2] ARM: imx6: Update dhelectronics/dh_imx6/MAINTAINERS file
 2021-05-05 16:23 UTC 

link to gnome developer example for autotools?
 2021-05-05 16:22 UTC  (4+ messages)
` [docs] "

[PATCH] staging: android: make file_operations struct const
 2021-05-05 16:21 UTC  (2+ messages)

[GIT PULL] more nfsd changes for 5.13
 2021-05-05 16:20 UTC 

[PATCH] target/m68k: Remove unused variable in ABCD/SBCD memory opcodes
 2021-05-05 16:03 UTC 

False waker detection in BFQ
 2021-05-05 16:20 UTC 

[PATCH 00/19] sched: Core Scheduling
 2021-05-05 16:20 UTC  (6+ messages)
` [PATCH 04/19] sched: Prepare for Core-wide rq->lock

[PATCH] audit: add blank line after variable declarations
 2021-05-05 16:19 UTC 

[PATCH] ext4: fix kernel infoleak via ext4_extent_header
 2021-05-05 16:19 UTC  (3+ messages)

[PATCH 0/5] pack-objects: better handling of negative options
 2021-05-05 16:19 UTC  (7+ messages)
` [PATCH 3/5] pack-objects: clamp negative window size to 0

[PATCH v2 1/2] pwm: pxa: Drop if with an always false condition
 2021-05-05 16:19 UTC  (2+ messages)
` [PATCH v2 2/2] pwm: pxa: Always use the same variable name for driver data

[PATCH v2 0/9] block: refactor write threshold
 2021-05-05 16:13 UTC  (5+ messages)
` [PATCH v2 6/9] test-write-threshold: drop extra tests
` [PATCH v2 7/9] test-write-threshold: drop extra TestStruct structure

[nft PATCH 1/3] scanner: sctp: Move to own scope
 2021-05-05 16:18 UTC  (2+ messages)

[PATCH v3 0/2] mm: memcg/slab: Fix objcg pointer array handling problem
 2021-05-05 16:17 UTC  (8+ messages)
` [PATCH v3 1/2] mm: memcg/slab: Properly set up gfp flags for objcg pointer array
` [PATCH v3 2/2] mm: memcg/slab: Create a new set of kmalloc-cg-<n> caches

SRCU dereference check warning with SEV-ES
 2021-05-05 16:16 UTC  (2+ messages)

[PATCHv3] nvme-mpath: delete disk after last connection
 2021-05-05 16:15 UTC  (6+ messages)

[dpdk-dev] [PATCH] telemetry: fix accessing callbacks list using lock
 2021-05-05 16:15 UTC  (3+ messages)

[dpdk-dev] [PATCH] telemetry: remove internal symbol from public header
 2021-05-05 16:15 UTC  (4+ messages)

[PATCH net 0/4] udp: more FRAGLIST fixes
 2021-05-05 16:13 UTC  (3+ messages)
` [PATCH net 1/4] net: fix double-free on fraglist GSO skbs

[RFC] Programming model for io_uring + eBPF
 2021-05-05 16:13 UTC  (7+ messages)

[meta-ti][dunfell/master][PATCH] ti-sgx-ddk-km: Update srcrev to pick rt kernel build fix
 2021-05-05 16:12 UTC 

[PATCH] Add support for PCIe SSD status LED management
 2021-05-05 16:12 UTC  (3+ messages)

[PATCH 04/23] fsmonitor: introduce `core.useBuiltinFSMonitor` to call the daemon via IPC
 2021-05-05 16:12 UTC  (5+ messages)
` [PATCH] repo-settings.c: simplify the setup
  ` Nesting topics within other threads (was: [PATCH] repo-settings.c: simplify the setup)

[Bridge] [RFC net-next 0/9] net: bridge: Forward offloading
 2021-05-05 16:12 UTC  (12+ messages)
` [Bridge] [RFC net-next 6/9] net: dsa: "
                  `  "

[PATCH v5 0/4] target/ppc: Untangle CPU init from translation
 2021-05-05 15:53 UTC  (5+ messages)
` [PATCH v5 1/4] target/ppc: renamed SPR registration functions
` [PATCH v5 2/4] target/ppc: move SPR R/W callbacks to translate.c
` [PATCH v5 3/4] target/ppc: turned SPR R/W callbacks not static
` [PATCH v5 4/4] target/ppc: isolated cpu init from translation logic

[PATCH 2/3] iwd-dbus: deny Roam() method for shipped dbus config
 2021-05-05 16:11 UTC  (4+ messages)

[PATCH v4 0/3] xen/pci: Make PCI passthrough code non-x86 specific
 2021-05-05 16:09 UTC  (4+ messages)
` [PATCH v4 3/3] xen/pci: Refactor MSI code that implements MSI functionality within XEN

[dpdk-dev] [PATCH v9 00/10] app/testpmd: enable testpmd on Windows
 2021-05-05 16:09 UTC  (7+ messages)
` [dpdk-dev] [PATCH v10 "
  ` [dpdk-dev] [PATCH v10 07/10] app/testpmd: replace POSIX specific code

[PATCH] net/ipv4/ip_fragment:fix missing Flags reserved bit set in iphdr
 2021-05-05 16:07 UTC 

[PATCH v1] Bluetooth: Add a new MGMT error code for 0x3E HCI error
 2021-05-05 16:07 UTC  (2+ messages)

[Bluez PATCH v1] doc/mgmt-api - Add a new error code for HCI status 0x3e
 2021-05-05 16:06 UTC  (2+ messages)

[Bug 212337] New: scsi_debug: race at module load and module unload
 2021-05-05 16:06 UTC  (4+ messages)
` [Bug 212337] "

stable-rc/queue/4.19 build: 193 builds: 34 failed, 159 passed, 63 warnings (v4.19.189-15-g26cbee976edc5)
 2021-05-05 16:06 UTC 

[PATCH] kernel: automatically split user namespace extent
 2021-05-05 16:06 UTC  (7+ messages)

[PATCH] KVM: PPC: Book3S HV: Fix conversion to gfn-based MMU notifier callbacks
 2021-05-05 16:02 UTC  (4+ messages)

[dpdk-dev] [PATCH] examples/rxtx_callbacks: fix port ID format specifier
 2021-05-05 16:00 UTC  (4+ messages)

[PATCH v4 0/6] Allow changing bs->file on reopen
 2021-05-05 15:57 UTC  (3+ messages)
` [PATCH v4 3/6] iotests: Test replacing files with x-blockdev-reopen

[dpdk-dev] [PATCH] doc: support IPsec Multi-buffer lib v1.0
 2021-05-05 15:58 UTC 

[PATCH v7 0/6] Support for H_RPT_INVALIDATE in PowerPC KVM
 2021-05-05 15:58 UTC  (7+ messages)
` [PATCH v7 1/6] KVM: PPC: Book3S HV: Fix comments of H_RPT_INVALIDATE arguments
` [PATCH v7 2/6] powerpc/book3s64/radix: Add H_RPT_INVALIDATE pgsize encodings to mmu_psize_def
` [PATCH v7 3/6] KVM: PPC: Book3S HV: Add support for H_RPT_INVALIDATE
` [PATCH v7 4/6] KVM: PPC: Book3S HV: Nested support in H_RPT_INVALIDATE
` [PATCH v7 5/6] KVM: PPC: Book3S HV: Add KVM_CAP_PPC_RPT_INVALIDATE capability
` [PATCH v7 6/6] KVM: PPC: Book3S HV: Use H_RPT_INVALIDATE in nested KVM

Weekly meeting - 6 May 2021 15:00 UTC (8am PDT, 5pm CEST, 11pm CST)
 2021-05-05 15:58 UTC 

[dpdk-dev] Questions about API with no parameter check
 2021-05-05 15:58 UTC  (11+ messages)

[Buildroot] [PATCH 1/2] package/kodi-pvr-iptvsimple: bump version to 7.6.2-Matrix
 2021-05-05 15:58 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] package/kodi-inputstream-ffmpegdirect: bump version to 1.21.2-Matrix

drivers/gpu/drm/amd/amdgpu/aldebaran.c:317:1: warning: stack frame size of 2624 bytes in function 'aldebaran_mode2_restore_hwcontext'
 2021-05-05 15:56 UTC  (2+ messages)

[PATCH v3] powerpc/64: Option to use ELFv2 ABI for big-endian kernels
 2021-05-05 15:55 UTC  (3+ messages)

[PATCH v8] introduce vfio-user protocol specification
 2021-05-05 15:51 UTC  (4+ messages)

[Cluster-devel] [PATCH 1/3] fs/buffer.c: add new api to allow eof writeback
 2021-05-05 15:54 UTC  (13+ messages)
                    ` [Ocfs2-devel] "

[PULL 0/6] Usb 20210505 patches
 2021-05-05 15:50 UTC  (4+ messages)
` [PULL 4/6] usb/redir: avoid dynamic stack allocation (CVE-2021-3527)

[LTP] [PATCH v3 1/6] Add SAFE_REALLOC() helper function to LTP library
 2021-05-05 15:54 UTC  (4+ messages)
` [LTP] [PATCH v3 6/6] Add test for CVE 2020-25705

[PATCH v2] media: em28xx: Fix possible memory leak of em28xx struct
 2021-05-05 15:54 UTC  (2+ messages)

[Qemu-devel] [Bug 1832422] [NEW] SSE CMP ops with 8bit immediate throw sigill with oversized byte
 2021-05-05 15:33 UTC  (2+ messages)
` [Bug 1832422] "

[PATCH] mailinfo: strip CR from base64/quoted-printable email
 2021-05-05 15:53 UTC  (5+ messages)
` [PATCH v2 0/5] Teach am/mailinfo to process quoted CR
  ` [PATCH v2 3/5] mailinfo: skip quoted CR on user's wish


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.