All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-10-01 14:41:05 to 2021-10-01 15:16:03 UTC [more...]

[PATCH net-next 0/6] Egress VLAN modification using VCAP ES0 on Ocelot switches
 2021-10-01 15:15 UTC  (6+ messages)
` [PATCH net-next 1/6] net: mscc: ocelot: support egress VLAN rewriting via VCAP ES0
` [PATCH net-next 2/6] net: mscc: ocelot: write full VLAN TCI in the injection header
` [PATCH net-next 3/6] net: dsa: tag_ocelot: set the classified VLAN during xmit
` [PATCH net-next 4/6] selftests: net: mscc: ocelot: bring up the ports automatically
` [PATCH net-next 5/6] selftests: net: mscc: ocelot: rename the VLAN modification test to ingress

[PATCH v2 00/17] arm64: Self-hosted trace related errata workarounds
 2021-10-01 15:15 UTC  (5+ messages)
` [PATCH v2 03/17] coresight: trbe: Add a helper to calculate the trace generated

[PATCH v2 0/5] drm/panfrost: Add extra GPU-usage flags
 2021-10-01 15:13 UTC  (5+ messages)
` [PATCH v2 4/5] drm/panfrost: Add a PANFROST_BO_GPUONLY flag

[PATCH v8 0/7] KVM: x86: Add idempotent controls for migrating system counter state
 2021-10-01 15:12 UTC  (13+ messages)
` [PATCH v8 4/7] KVM: x86: Report host tsc and realtime values in KVM_GET_CLOCK
` [PATCH v8 7/7] KVM: x86: Expose TSC offset controls to userspace

[PATCH v4 0/3] arm/efi: Add dom0less support to UEFI boot
 2021-10-01 15:13 UTC  (6+ messages)
` [PATCH v4 2/3] arm/efi: Use dom0less configuration when using EFI boot

[PATCH] usb: core: config: Change sizeof(struct ...) to sizeof(*...)
 2021-10-01 15:13 UTC 

[RFC PATCH 00/13] x86 User Interrupts support
 2021-10-01 15:13 UTC  (11+ messages)
` [RFC PATCH 11/13] x86/uintr: Introduce uintr_wait() syscall

bad file permissions: write but no read access
 2021-10-01 15:11 UTC  (2+ messages)

[PATCH v5 0/3] xen, usb: support pvUSB frontend driver
 2021-10-01 15:13 UTC  (5+ messages)
` [PATCH v5 1/3] usb: Add Xen pvUSB protocol description
` [PATCH v5 2/3] usb: Introduce Xen pvUSB frontend (xen hcd)
` [PATCH v5 3/3] xen: add Xen pvUSB maintainer

None of the virtual/physical/bus address matches the (base) BAR-0 register
 2021-10-01 15:13 UTC  (2+ messages)

[syzbot] KMSAN: uninit-value in kvm_cpuid
 2021-10-01 15:13 UTC  (2+ messages)

[Intel-gfx] [PATCH v3 00/14] drm/hdcp: Pull HDCP auth/exchange/check into helpers
 2021-10-01 15:11 UTC  (30+ messages)
`  "
` [PATCH v3 01/14] drm/hdcp: Add drm_hdcp_atomic_check()
  ` [Intel-gfx] "
` [PATCH v3 02/14] drm/hdcp: Avoid changing crtc state in hdcp atomic check
  ` [Intel-gfx] "
` [PATCH v3 03/14] drm/hdcp: Update property value on content type and user changes
  ` [Intel-gfx] "
` [PATCH v3 04/14] drm/hdcp: Expand HDCP helper library for enable/disable/check
  ` [Intel-gfx] "
` [PATCH v3 05/14] drm/i915/hdcp: Consolidate HDCP setup/state cache
  ` [Intel-gfx] "
` [PATCH v3 06/14] drm/i915/hdcp: Retain hdcp_capable return codes
  ` [Intel-gfx] "
` [PATCH v3 07/14] drm/i915/hdcp: Use HDCP helpers for i915
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v3 08/14] drm/msm/dpu_kms: Re-order dpu includes
  `  "
` [Intel-gfx] [PATCH v3 09/14] drm/msm/dpu: Remove useless checks in dpu_encoder
  `  "
` [Intel-gfx] [PATCH v3 10/14] drm/msm/dpu: Remove encoder->enable() hack
  `  "
` [Intel-gfx] [PATCH v3 11/14] drm/msm/dp: Re-order dp_audio_put in deinit_sub_modules
  `  "
` [PATCH v3 12/14] dt-bindings: msm/dp: Add bindings for HDCP registers
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH v3 13/14] arm64: dts: qcom: sc7180: Add support for HDCP in dp-controller
  `  "
` [Intel-gfx] [PATCH v3 14/14] drm/msm: Implement HDCP 1.x using the new drm HDCP helpers
  `  "

[PATCH v2] ARM: dts: aspeed: Add TYAN S7106 BMC machine
 2021-10-01 15:10 UTC  (5+ messages)

[Intel-wired-lan] [PATCH net-next] ice: fix getting UDP tunnel entry
 2021-10-01 15:12 UTC  (5+ messages)

What's cooking in git.git (Sep 2021, #09; Thu, 30)
 2021-10-01 15:07 UTC  (6+ messages)
` ab/refs-errno-cleanup
` ab/align-parse-options-help & ab/help-config-vars
` ab/lib-subtest
` ab/config-based-hooks-1

[PATCH] ASoC: Intel: sof_rt5682: Add support for max98360a speaker amp
 2021-10-01 15:07 UTC  (4+ messages)

[dpdk-dev] [PATCH 21.11] telemetry: remove experimental tags from APIs
 2021-10-01 15:10 UTC  (4+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH v10 00/28] x86: Support Intel Advanced Matrix Extensions
 2021-10-01 15:10 UTC  (4+ messages)
` [PATCH v10 13/28] x86/fpu/xstate: Use feature disable (XFD) to protect dynamic user state

Lockdep spalt on killing a processes
 2021-10-01 15:10 UTC  (3+ messages)

[PATCH v1 1/1] virt: acrn: Drop internal kernel type from ABI
 2021-10-01 15:10 UTC  (4+ messages)

[PATCH bpf-next 00/10] bpf/tests: Extend eBPF JIT test suite
 2021-10-01 15:10 UTC  (2+ messages)

[PATCH v7 00/24] wfx: get out from the staging area
 2021-10-01 15:09 UTC  (4+ messages)
` [PATCH v7 10/24] wfx: add fwio.c/fwio.h

[PATCH 0/1] x86: centralize default APIC id definition
 2021-10-01 15:08 UTC  (5+ messages)
` [PATCH 1/1] "

[dpdk-dev] [PATCH v2 1/6] ethdev: fix max Rx packet length
 2021-10-01 15:07 UTC  (3+ messages)
` [dpdk-dev] [PATCH v3 "

[PATCH 00/10] Add Gigabit Ethernet driver support
 2021-10-01 15:06 UTC  (11+ messages)
` [PATCH 01/10] ravb: Rename "ravb_set_features_rx_csum" function to "ravb_set_features_rcar"
` [PATCH 02/10] ravb: Rename "no_ptp_cfg_active" and "ptp_cfg_active" variables
` [PATCH 03/10] ravb: Add nc_queue to struct ravb_hw_info
` [PATCH 04/10] ravb: Add support for RZ/G2L SoC
` [PATCH 05/10] ravb: Initialize GbEthernet DMAC
` [PATCH 06/10] ravb: Exclude gPTP feature support for RZ/G2L
` [PATCH 07/10] ravb: Add tsrq to struct ravb_hw_info
` [PATCH 08/10] ravb: Add magic_pkt "
` [PATCH 09/10] ravb: Add half_duplex "
` [PATCH 10/10] ravb: Initialize GbEthernet E-MAC

[PATCH ethtool-next v2 0/7] ethtool: Small EEPROM changes
 2021-10-01 15:06 UTC  (8+ messages)
` [PATCH ethtool-next v2 1/7] cmis: Fix CLEI code parsing
` [PATCH ethtool-next v2 2/7] cmis: Fix wrong define name
` [PATCH ethtool-next v2 3/7] cmis: Correct comment
` [PATCH ethtool-next v2 4/7] sff-8636: Remove incorrect comment
` [PATCH ethtool-next v2 5/7] sff-8636: Fix incorrect function name
` [PATCH ethtool-next v2 6/7] sff-8636: Convert if statement to switch-case
` [PATCH ethtool-next v2 7/7] sff-8636: Remove extra blank lines

[PATCH] dt-bindings: devfreq: rk3399_dmc: fix clocks in example
 2021-10-01 15:00 UTC 

[PATCH] sched: Make cookie functions static
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[patch 5/5] sched: Move mmdrop to RCU on RT
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[patch 1/5] sched: Limit the number of task migrations per batch on RT
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[patch 3/5] sched: Move kprobes cleanup out of finish_task_switch()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[patch 2/5] sched: Disable TTWU_QUEUE on RT
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH v2] sched: Remove pointless preemption disable in sched_submit_work()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH] sched/fair: removed useless update of p->recent_used_cpu
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: sched/core] sched/fair: Removed "

[patch 3/8] sched: Remove preempt_offset argument from __might_sleep()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 4/8] sched: Cleanup might_sleep() printks
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 5/8] sched: Make might_sleep() output less confusing
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 1/8] sched: Clean up the might_sleep() underscore zoo
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH] locking/ww-mutex: Fix uninitialized use of ret in test_aa()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 2/8] sched: Make cond_resched_*lock() variants consistent vs. might_sleep()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 6/8] sched: Make RCU nest depth distinct in __might_resched()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 7/8] sched: Make cond_resched_lock() variants RT aware
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[patch 8/8] locking/rt: Take RCU nesting into account for __might_resched()
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH 1/2] rtmutex: Check explicit for TASK_RTLOCK_WAIT
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[PATCH 2/2] rtmutex: Wake up the waiters lockless while dropping the read lock
 2021-10-01 15:05 UTC  (2+ messages)
` [tip: locking/core] "

[Nouveau] Nouveau on Ubuntu 20.04 LTS
 2021-10-01 15:05 UTC  (2+ messages)

[PATCH v2 1/1] pps: generators: pps_gen_parport: Switch to use module_parport_driver()
 2021-10-01 15:03 UTC 

[RFC PATCH v2 0/8] fscache: Replace and remove old I/O API v2
 2021-10-01 15:04 UTC  (6+ messages)
` [PATCH v2 3/8] nfs: Move to using the alternate fallback fscache I/O API
      ` Can the GFP flags to releasepage() be trusted? -- was "

[RFC PATCH 1/1] virtio: write back features before verify
 2021-10-01 14:34 UTC  (2+ messages)

[PATCH 0/7] Sparse Index: integrate with reset
 2021-10-01 15:03 UTC  (6+ messages)
` [PATCH 1/7] reset: behave correctly with sparse-checkout
` [PATCH 6/7] reset: make --mixed sparse-aware

[dpdk-dev] [PATCH] doc/examples: fix build on FreeBSD
 2021-10-01 15:03 UTC  (2+ messages)
` [dpdk-dev] [dpdk-stable] "

[pull] amdgpu drm-fixes-5.15
 2021-10-01 15:03 UTC  (2+ messages)

[PATCH v13 00/35] NVIDIA Tegra power management patches for 5.16
 2021-10-01 15:02 UTC  (12+ messages)
` [PATCH v13 13/35] drm/tegra: gr2d: Support generic power domain and runtime PM
` [PATCH v13 20/35] mtd: rawnand: tegra: Add runtime PM and OPP support

[BUG] kernel BUG at mm/slub.c - possible BFQ issue?
 2021-10-01 15:02 UTC  (3+ messages)

[dpdk-dev] [PATCH v4] net/af_packet: reinsert the stripped vlan tag
 2021-10-01 15:02 UTC  (3+ messages)
` [dpdk-dev] [PATCH v5] "

[PATCH] arm64: dts: ipq8074: Add QUP5 I2C node
 2021-10-01 14:54 UTC 

[PATCH] arm64: dts: allwinner: NanoPi R1S H5: use the correct compatible for the eeprom
 2021-10-01 14:50 UTC  (2+ messages)

[PATCH RESEND 0/3] Represent cluster topology and enable load balance between clusters
 2021-10-01 14:57 UTC  (5+ messages)

[Intel-gfx] [PULL] drm-intel-fixes
 2021-10-01 14:59 UTC  (3+ messages)
  `  "

[PATCH net-next] net/core: disable NET_RX_BUSY_POLL on PREEMPT_RT
 2021-10-01 14:58 UTC 

[PATCH] arm64: ptdump: Allow dumping user page tables
 2021-10-01 14:56 UTC  (2+ messages)

[PATCH for-next 6/7] RDMA/rtrs: Do not allow sessname to contain special symbols / and 
 2021-10-01 14:56 UTC  (11+ messages)

[PATCH] KVM: arm64: Allow KVM to be disabled from the command line
 2021-10-01 14:54 UTC  (7+ messages)

[PATCH v1 net-next 1/1] net: Mark possible unused variables on stack with __maybe_unused
 2021-10-01 14:50 UTC 

[dtor-input:next] BUILD SUCCESS d5af8a8f7c4c54758e89fa3b077b62270de3910c
 2021-10-01 14:52 UTC 

[Intel-gfx] [bug report] drm/i915/tc: Fix TypeC PHY connect/disconnect logic on ADL-P
 2021-10-01 14:52 UTC  (3+ messages)

[PATCH v6 1/2] x86/sgx: Rename fallback labels in sgx_init()
 2021-10-01 14:52 UTC  (6+ messages)
` [PATCH v6 2/2] x86/sgx: Add an attribute for the amount of SGX memory in a NUMA node

[PATCH v6 0/2] Add p2p via dmabuf to habanalabs
 2021-10-01 14:52 UTC  (7+ messages)
` [PATCH v6 2/2] habanalabs: add support for dma-buf exporter

[dpdk-dev] [PATCH] mempool/stack: build on Windows
 2021-10-01 14:52 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2] "

[dpdk-dev] [PATCH v3 0/5] drivers/net: add NXP ENETFEC driver
 2021-10-01 14:45 UTC  (5+ messages)
` [dpdk-dev] [PATCH v3 1/5] net/enetfec: introduce "
    ` [dpdk-dev] [EXT] "

[Intel-gfx] [PATCH] drm/i915: Use direction definition DMA_BIDIRECTIONAL instead of PCI_DMA_BIDIRECTIONAL
 2021-10-01 14:50 UTC  (5+ messages)
    `  "

[PATCH v3] serial: imx: Suppress false positive sysrq lockdep warning
 2021-10-01 14:48 UTC  (3+ messages)

[PATCHv4 0/3] arm64/irqentry: remove duplicate housekeeping of rcu
 2021-10-01 14:44 UTC  (8+ messages)
` [PATCHv4 1/3] kernel/irq: make irq_{enter, exit}() in handle_domain_irq() arch optional
  ` [PATCHv4 1/3] kernel/irq: make irq_{enter,exit}() "
` [PATCHv4 2/3] arm64: entry: refactor EL1 interrupt entry logic
` [PATCHv4 3/3] arm64: entry: avoid double-accounting IRQ RCU entry

[PATCH v6 00/24] rtw89: add Realtek 802.11ax driver
 2021-10-01 14:46 UTC  (3+ messages)
` [PATCH v6 01/24] rtw89: add CAM files

[PATCH kernel] powerpc/iommu: Report the correct most efficient DMA mask for PCI devices
 2021-10-01 14:36 UTC  (2+ messages)

[Intel-gfx] [PULL] drm-misc-fixes
 2021-10-01 14:46 UTC  (4+ messages)
    `  "

[PATCH] IB/mlx5: unify return value to ENOENT
 2021-10-01 14:45 UTC  (4+ messages)

strange dtbs_check error message regarding 8250_omap.yaml + serdev + gnss
 2021-10-01 14:45 UTC  (2+ messages)

[PATCH] binder: use cred instead of task for selinux checks
 2021-10-01 14:44 UTC  (3+ messages)

[RFC PATCH v2] fscache, 9p, afs, nfs: Deal with some warnings from W=1
 2021-10-01 14:44 UTC  (2+ messages)

[PATCH 00/11] qdev: Add JSON -device and fix QMP device_add
 2021-10-01 14:42 UTC  (3+ messages)
` [PATCH 09/11] qdev: Avoid QemuOpts in "

Issue with extension of ext4 filesystem on Rhel7
 2021-10-01 14:42 UTC  (2+ messages)

[PATCH 00/14] DC Patches October 1, 2021
 2021-10-01 14:36 UTC  (13+ messages)
` [PATCH 03/14] drm/amd/display: Skip override for preferred link settings during link training
` [PATCH 04/14] drm/amd/display: Re-arrange FPU code structure for dcn2x
` [PATCH 05/14] drm/amd/display: Fix 3DLUT skipped programming
` [PATCH 06/14] drm/amd/display: dcn3 failed due to dmcbu_abm not created
` [PATCH 07/14] drm/amd/display: Added root clock optimization flags
` [PATCH 08/14] drm/amd/display: Limit display scaling to up to 4k for DCN 3.1
` [PATCH 09/14] drm/amd/display: Fix detection of 4 lane for DPALT
` [PATCH 10/14] drm/amd/display: [FW Promotion] Release 0.0.87
` [PATCH 11/14] drm/amd/display: 3.2.156
` [PATCH 12/14] drm/amd/display: Add helper for blanking all dp displays
` [PATCH 13/14] drm/amd/display: Fix concurrent dynamic encoder assignment
` [PATCH 14/14] drm/amd/display: Fix error in dmesg at boot

[PATCH 1/2] memcg: flush stats only if updated
 2021-10-01 14:41 UTC  (4+ messages)

[PATCH 0/5] 9pfs: introduce P9Array
 2021-10-01 14:27 UTC  (3+ messages)
` [PATCH 2/5] fsdev/p9array.h: check scalar type in P9ARRAY_NEW()
` [PATCH 4/5] 9pfs: make V9fsPath usable via P9Array API


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.