All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-10-15 15:51:19 to 2021-10-15 16:34:00 UTC [more...]

[dm-devel] don't use ->bd_inode to access the block device size v2
 2021-10-15 16:00 UTC  (17+ messages)
` [dm-devel] [PATCH 02/30] block: add a bdev_nr_bytes helper
` [dm-devel] [PATCH 07/30] nvmet: use bdev_nr_bytes instead of open coding it
    `  "
` [dm-devel] [PATCH 08/30] target/iblock: "
    `  "
    ` [Drbd-dev] "
` [dm-devel] [PATCH 09/30] fs: use bdev_nr_bytes instead of open coding it in blkdev_max_block
    `  "
    ` [Drbd-dev] "

[PATCH v3 0/6] drm: add per-connector hotplug events
 2021-10-15 16:33 UTC  (5+ messages)
` [PATCH v3 1/6] drm/sysfs: introduce drm_sysfs_connector_hotplug_event
` [PATCH v3 2/6] drm/probe-helper: add drm_kms_helper_connector_hotplug_event
` [PATCH v3 5/6] drm/probe-helper: use drm_kms_helper_connector_hotplug_event
` [PATCH v3 6/6] i915/display/dp: send a more fine-grained link-status uevent

[PATCH] KVM: x86/mmu: kvm_faultin_pfn has to return false if pfh is returned
 2021-10-15 16:32 UTC 

[dpdk-dev] [PATCH v5 1/3] net/thunderx: enable build only on 64-bit Linux
 2021-10-15 16:32 UTC  (5+ messages)
` [dpdk-dev] [PATCH v6 "
    ` [dpdk-dev] [EXT] "

[PATCH 0/4] Update mpc5200 dts files to fix warnings
 2021-10-15 16:31 UTC  (4+ messages)
` [PATCH 4/4] powerpc/5200: dts: fix localbus node warnings

[PATCH Part2 v5 00/45] Add AMD Secure Nested Paging (SEV-SNP) Hypervisor Support
 2021-10-15 16:31 UTC  (8+ messages)
` [PATCH Part2 v5 34/45] KVM: SVM: Do not use long-lived GHCB map while setting scratch area
` [PATCH Part2 v5 39/45] KVM: SVM: Introduce ops for the post gfn map and unmap

[PATCH net-next 0/9][pull request] 100GbE Intel Wired LAN Driver Updates 2021-10-15
 2021-10-15 16:29 UTC  (10+ messages)
` [PATCH net-next 1/9] ice: remove ring_active from ice_ring
` [PATCH net-next 2/9] ice: move ice_container_type onto ice_ring_container
` [PATCH net-next 3/9] ice: split ice_ring onto Tx/Rx separate structs
` [PATCH net-next 4/9] ice: unify xdp_rings accesses
` [PATCH net-next 5/9] ice: do not create xdp_frame on XDP_TX
` [PATCH net-next 6/9] ice: propagate xdp_ring onto rx_ring
` [PATCH net-next 7/9] ice: optimize XDP_TX workloads
` [PATCH net-next 8/9] ice: introduce XDP_TX fallback path
` [PATCH net-next 9/9] ice: make use of ice_for_each_* macros

[XEN PATCH v7 00/51] xen: Build system improvements, now with out-of-tree build!
 2021-10-15 16:29 UTC  (7+ messages)
` [XEN PATCH v7 41/51] build,x86: remove the need for build32.mk
` [XEN PATCH v7 42/51] build: grab common EFI source files in arch specific dir

[PATCH v10 3/3] mm: add anonymous vma name refcounting
 2021-10-15 16:30 UTC  (17+ messages)

[PATCH] loads: Block writes into LMB reserved areas of U-Boot
 2021-10-15 16:30 UTC  (5+ messages)

[PATCH v3 00/10] cxl_pci refactor for reusability
 2021-10-15 16:29 UTC  (8+ messages)
` [PATCH v3 03/10] cxl/pci: Fix NULL vs ERR_PTR confusion
` [PATCH v3 06/10] cxl/pci: Add @base to cxl_register_map

[Buildroot] git failing to build: zlib.h: No such file or directory
 2021-10-15 16:28 UTC 

selftests/vm madv_populate.c test
 2021-10-15 16:28 UTC  (10+ messages)

[dpdk-dev] [PATCH 0/7] net/ena: update ENA PMD to v2.5.0
 2021-10-15 16:27 UTC  (9+ messages)
  ` [dpdk-dev] [PATCH v2 1/7] net/ena: fix verification of the offload capabilities
  ` [dpdk-dev] [PATCH v2 2/7] net/ena: support Tx/Rx free thresholds
  ` [dpdk-dev] [PATCH v2 3/7] net/ena: fix per-queue offload capabilities
  ` [dpdk-dev] [PATCH v2 4/7] net/ena: indicate missing scattered Rx capability
  ` [dpdk-dev] [PATCH v2 5/7] net/ena: add NUMA aware allocations
  ` [dpdk-dev] [PATCH v2 6/7] net/ena: add check for missing Tx completions
  ` [dpdk-dev] [PATCH v2 7/7] net/ena: update version to 2.5.0

[PATCH 5.10 00/22] 5.10.74-rc1 review
 2021-10-15 16:28 UTC  (2+ messages)

[PATCH 00/15] hw/nvme: SR-IOV with Virtualization Enhancements
 2021-10-15 16:24 UTC  (6+ messages)
` [PATCH 04/15] pcie: Add callback preceding SR-IOV VFs update

[dpdk-dev] [PATCH 0/5] Flow entites behavior on port restart
 2021-10-15 16:26 UTC  (14+ messages)
` [dpdk-dev] [PATCH 2/5] ethdev: add capability to keep shared objects on restart
` [dpdk-dev] [PATCH v2 0/5] Flow entites behavior on port restart
  ` [dpdk-dev] [PATCH v2 1/5] ethdev: add capability to keep flow rules on restart
  ` [dpdk-dev] [PATCH v2 2/5] ethdev: add capability to keep shared objects "
  ` [dpdk-dev] [PATCH v2 3/5] net/mlx5: discover max flow priority using DevX
  ` [dpdk-dev] [PATCH v2 4/5] net/mlx5: create drop queue "
  ` [dpdk-dev] [PATCH v2 5/5] net/mlx5: preserve indirect actions on restart

[PATCH] clk: Drop unused COMMON_CLK_STM32MP157_SCMI config
 2021-10-15 16:26 UTC  (3+ messages)

[Buildroot] [PATCH v2 1/1] package/{mesa3d, mesa3d-headers}: bump version to 21.2.4
 2021-10-15 16:26 UTC 

[PATCH v2 00/13] hook.[ch]: new library to run hooks + simple hook conversion
 2021-10-15 16:26 UTC  (16+ messages)
` [PATCH v2 01/13] hook: add 'run' subcommand
` [PATCH v2 02/13] gc: use hook library for pre-auto-gc hook
` [PATCH v2 03/13] rebase: convert pre-rebase to use hook.h
` [PATCH v2 04/13] am: convert applypatch "
` [PATCH v2 05/13] hooks: convert 'post-checkout' hook to hook library
` [PATCH v2 06/13] merge: convert post-merge to use hook.h
` [PATCH v2 07/13] git hook run: add an --ignore-missing flag

[Intel-gfx] [PATCH] drm/i915: Clean up PXP Kconfig info
 2021-10-15 16:26 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for "

[PATCH] Documentation: specify base point when generating MyFirstContribution patchset
 2021-10-15 16:26 UTC  (4+ messages)

raid6check lockup
 2021-10-15 16:24 UTC 

[RFC PATCH v3 00/13] ASoC : soc-pcm: fix trigger race conditions with shared BE
 2021-10-15 16:22 UTC  (8+ messages)
` [RFC PATCH v3 05/13] ASoC: soc-pcm: align BE 'atomicity' with that of the FE

[PATCH 0/2] KVM: x86: Fix and cleanup for recent AVIC changes
 2021-10-15 16:23 UTC  (7+ messages)

[PATCH v6 00/16] Add MediaTek SoC DRM (vdosys1) support for mt8195
 2021-10-15 16:21 UTC  (5+ messages)
` [PATCH v6 02/16] dt-bindings: mediatek: add vdosys1 MERGE property "

[PATCH 1/6 v4] serial: qcom: add support for GENI serial driver
 2021-10-15 16:22 UTC  (3+ messages)

[PATCH v5 00/15] x86: Add support for Clang CFI
 2021-10-15 16:22 UTC  (5+ messages)
` [PATCH v5 03/15] linkage: Add DECLARE_NOT_CALLED_FROM_C

[PATCH] arm64: defconfig: enable regulator to fix mt8173 regression
 2021-10-15 16:20 UTC  (4+ messages)

[PATCH v2 0/2] add TOC support
 2021-10-15 16:22 UTC  (3+ messages)
` [PATCH 2/2] parisc: add support for TOC (transfer of control)

[PATCH] selftests: KVM: use dirty logging to check if page stats work correctly
 2021-10-15 16:20 UTC  (3+ messages)

[RFC PATCH 0/7] arm64: mm: Prototype to allow drivers to request PBHA values
 2021-10-15 16:14 UTC  (16+ messages)
` [RFC PATCH 1/7] KVM: arm64: Detect and enable PBHA for stage2
` [RFC PATCH 2/7] dt-bindings: Rename the description of cpu nodes cpu.yaml
` [RFC PATCH 3/7] dt-bindings: arm: Add binding for Page Based Hardware Attributes
` [RFC PATCH 4/7] arm64: cpufeature: Enable PBHA bits for stage1
` [RFC PATCH 5/7] arm64: mm: Add pgprot_pbha() to allow drivers to request PBHA values
` [RFC PATCH 6/7] KVM: arm64: Configure PBHA bits for stage2
` [RFC PATCH 7/7] Documentation: arm64: Describe the support and expectations for PBHA

[PATCH 1/1 RFC] treewide: Deprecate OF_PRIOR_STAGE
 2021-10-15 16:19 UTC  (9+ messages)

[PATCH] tracing: Have all levels of checks prevent recursion
 2021-10-15 16:17 UTC  (4+ messages)

[PATCH 0/3] commit-graph: make "verify" work with replace refs
 2021-10-15 16:18 UTC  (7+ messages)
` [PATCH 1/3] commit-graph tests: fix error-hiding graph_git_two_modes() helper
` [PATCH 2/3] commit-graph tests: fix another "
` [PATCH 3/3] commit-graph: don't consider "replace" objects with "verify"

[PATCH 0/6] ASoC: Sanity checks and soc-topology updates
 2021-10-15 16:12 UTC  (7+ messages)
` [PATCH 1/6] ASoC: core: Remove invalid snd_soc_component_set_jack call
` [PATCH 2/6] ASoC: topology: Add header payload_size verification
` [PATCH 3/6] ASoC: topology: Check for dapm widget completeness
` [PATCH 4/6] ASoC: topology: Use correct device for prints
` [PATCH 5/6] ASoC: topology: Change topology device to card device
` [PATCH 6/6] ASoC: Stop dummy from overriding hwparams

HiFive Unmatched: U-Boot stuck when loading Ramdisk
 2021-10-15 16:16 UTC  (3+ messages)

[RFC PATCH 0/3] blk-mq: Allow to complete requests directly
 2021-10-15 16:16 UTC  (7+ messages)
` [RFC PATCH 1/3] blk-mq: Add blk_mq_complete_request_direct()
` [RFC PATCH 3/3] scsi, usb: storage: Complete the blk-request directly

[PATCH v3 0/3] phy: stm32: add phy tuning support
 2021-10-15 16:14 UTC  (12+ messages)
` [PATCH v3 1/3] phy: stm32: restore utmi switch on resume
` [PATCH v3 2/3] dt-bindings: phy: phy-stm32-usbphyc: add optional phy tuning properties
` [PATCH v3 3/3] phy: stm32: add phy tuning support

[PATCH 0/2] accel/tcg: Fix monitor deadlock
 2021-10-15 16:12 UTC  (3+ messages)
` [PATCH 1/2] rcu: Introduce force_rcu notifier
` [PATCH 2/2] accel/tcg: Register a "

[PATCH v2] powerpc/mpc512x: dts: fix PSC node warnings
 2021-10-15 16:15 UTC  (3+ messages)

[RFC PATCH v2] selftests: mptcp: more stable simult_flows tests
 2021-10-15 16:14 UTC  (2+ messages)
` selftests: mptcp: more stable simult_flows tests: Tests Results

[PATCH v13 1/3] grep: refactor next_match() and match_one_pattern() for external use
 2021-10-15 16:13 UTC  (3+ messages)
` [PATCH v13 2/3] pretty: colorize pattern matches in commit messages
` [PATCH v13 3/3] grep/pcre2: fix an edge case concerning ascii patterns and UTF-8 data

Notifications signup
 2021-10-15 16:13 UTC  (5+ messages)

[PATCH for-next 0/8] further rw cleanups+optimisisation
 2021-10-15 16:09 UTC  (9+ messages)
` [PATCH 1/8] io_uring: optimise req->ctx reloads
` [PATCH 2/8] io_uring: kill io_wq_current_is_worker() in iopoll
` [PATCH 3/8] io_uring: optimise io_import_iovec fixed path
` [PATCH 4/8] io_uring: return iovec from __io_import_iovec
` [PATCH 5/8] io_uring: optimise fixed rw rsrc node setting
` [PATCH 6/8] io_uring: clean io_prep_rw()
` [PATCH 7/8] io_uring: arm poll for non-nowait files
` [PATCH 8/8] io_uring: simplify io_file_supports_nowait()

[PATCH v9 00/36] v4l: subdev internal routing and streams
 2021-10-15 16:10 UTC  (8+ messages)
` [PATCH v9 27/36] media: subdev: Add [GS]_ROUTING subdev ioctls and operations

[PATCH v3] KVM: VMX: Remove redundant handling of bus lock vmexit
 2021-10-15 16:09 UTC  (2+ messages)

[PATCH v2] tools/testing/cxl: add mock output for the GET_HEALTH_INFO command
 2021-10-15 16:09 UTC  (2+ messages)

[RFC PATCH 0/5] Make Intel PT configurable
 2021-10-15 16:04 UTC  (3+ messages)
` [RFC PATCH 2/5] target/i386: Introduce FeatureWordInfo for Intel PT CPUID leaf 0xD

[patch v3] tcp.7: Add description for TCP_FASTOPEN and TCP_FASTOPEN_CONNECT options
 2021-10-15 16:08 UTC  (2+ messages)

[patch v8 0/7] handle unexpected message from server
 2021-10-15 16:08 UTC  (2+ messages)

[PATCH master] ARM: psci: client: fix power off and reset via 64-bit secure monitor
 2021-10-15 16:05 UTC 

Host-PCI-Device mapping
 2021-10-15 16:06 UTC  (2+ messages)

[PATCH] KVM: x86: Account for 32-bit kernels when handling address in TSC attrs
 2021-10-15 16:06 UTC  (3+ messages)

force deterministic trees on git push - exact sort-order of filenames
 2021-10-15 16:04 UTC 

[dpdk-dev] [PATCH v4 0/4] net/mlx5: implicit mempool registration
 2021-10-15 16:02 UTC  (6+ messages)
` [dpdk-dev] [PATCH v5 "
  ` [dpdk-dev] [PATCH v5 1/4] mempool: add event callbacks
  ` [dpdk-dev] [PATCH v5 2/4] mempool: add non-IO flag
  ` [dpdk-dev] [PATCH v5 3/4] common/mlx5: add mempool registration facilities
  ` [dpdk-dev] [PATCH v5 4/4] net/mlx5: support mempool registration

[PATCH] gdbstub: Switch to the thread receiving a signal
 2021-10-15 15:59 UTC  (3+ messages)

[PATCH v16 bpf-next 00/20] mvneta: introduce XDP multi-buffer support
 2021-10-15 16:03 UTC  (5+ messages)
` [PATCH v16 bpf-next 09/20] bpf: introduce BPF_F_XDP_MB flag in prog_flags loading the ebpf program

next/pending-fixes build: 158 builds: 4 failed, 154 passed, 3 warnings (v5.15-rc5-341-g89908780460d)
 2021-10-15 16:03 UTC 

[PATCH] KVM: x86/mmu: Rename slot_handle_leaf to slot_handle_level_4k
 2021-10-15 16:02 UTC  (4+ messages)

[PATCH 0/2] KVM: X86: Don't reset mmu context when changing PGE or PCID
 2021-10-15 16:02 UTC  (3+ messages)

[PATCH] checkout: fix "branch info" memory leaks
 2021-10-15 16:00 UTC  (6+ messages)
  ` To "const char *" and cast on free(), or "char *" and no cast

[PATCH] ebpf: really include it only in system emulators
 2021-10-15 15:57 UTC  (2+ messages)

[PATCH 1/1] signature-format.txt: add space to fix gpgsig continuation line
 2021-10-15 15:58 UTC  (10+ messages)
        ` [PATCH] signature-format.txt: explain and illustrate multi-line headers

[kvm-unit-tests PATCH] x86/msr.c generalize to any input msr
 2021-10-15 15:57 UTC  (4+ messages)
` [kvm-unit-tests PATCH v2 1/3] lib/string: Add stroull and strtoll
  ` [kvm-unit-tests PATCH v2 3/3] x86/msr.c generalize to any input msr

[PATCH v3 0/3] Use default values from settings instead of config
 2021-10-15 15:57 UTC  (8+ messages)
` [PATCH v4 "

[ANNOUNCE] 4.19.211-rt91
 2021-10-15 15:55 UTC 

[Intel-gfx] [PATCH] drm/i915: fix blank screen booting crashes
 2021-10-15 15:55 UTC  (6+ messages)

[igt-dev] [PATCH i-g-t 0/3] simlplify kms_cursor_crc test
 2021-10-15 15:55 UTC  (3+ messages)
` [igt-dev] [PATCH i-g-t 3/3] tests/kms_cursor_crc: use same test path for alpha and size tests as all other tests

[PATCH v10 0/5] arm64 userspace counter support
 2021-10-15 15:53 UTC  (5+ messages)
` [PATCH v10 4/5] arm64: perf: Enable PMU counter userspace access for perf event

[PATCH 00/11] ALSA: firewire-motu: add ioctl commands to retrieve information in messages delivered by isoc packet
 2021-10-15 15:54 UTC  (2+ messages)

[PATCH v1 00/11] powerpc: Make hash MMU code build configurable
 2021-10-15 15:46 UTC  (6+ messages)
` [PATCH v1 07/11] powerpc/64s: move THP trace point creation out of hash specific file
` [PATCH v1 08/11] powerpc/64s: Make flush_and_reload_slb a no-op when radix is enabled
` [PATCH v1 09/11] powerpc/64s: Make hash MMU code build configurable
` [PATCH v1 10/11] powerpc/configs/microwatt: add POWER9_CPU
` [PATCH v1 11/11] powerpc/microwatt: Don't select the hash MMU code

[Buildroot] [PATCH 1/1] package/{mesa3d, mesa3d-headers}: bump version to 21.2.4
 2021-10-15 15:52 UTC 

[patch 13/31] x86/fpu: Move KVMs FPU swapping to FPU core
 2021-10-15 15:53 UTC  (10+ messages)

[PATCH] virt: acrn: Prefer array_syze and struct_size over open coded arithmetic
 2021-10-15 15:52 UTC  (3+ messages)

[PATCH v7 0/5] PCI devices passthrough on Arm
 2021-10-15 15:50 UTC  (3+ messages)
` [PATCH v7 2/5] xen/arm: Enable the existing x86 virtual PCI support for ARM


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.