All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-12-08 02:02:38 to 2021-12-08 03:14:41 UTC [more...]

[PATCH v2] selftests: net: Correct case name
 2021-12-08  3:14 UTC  (4+ messages)

[PATCH v10 00/22] Add MediaTek SoC DRM (vdosys1) support for mt8195
 2021-12-08  2:44 UTC  (42+ messages)
` [PATCH v10 01/22] dt-bindings: mediatek: add vdosys1 RDMA definition "
` [PATCH v10 02/22] dt-bindings: mediatek: add vdosys1 MERGE property "
` [PATCH v10 03/22] dt-bindings: mediatek: add ethdr definition "
` [PATCH v10 04/22] dt-bindings: reset: mt8195: add vdosys1 reset control bit
` [PATCH v10 05/22] soc: mediatek: add mtk-mmsys support for mt8195 vdosys1
` [PATCH v10 06/22] soc: mediatek: add mtk-mmsys config API "
` [PATCH v10 07/22] soc: mediatek: add cmdq support of "
` [PATCH v10 08/22] soc: mediatek: mmsys: modify reset controller for MT8195 vdosys1
` [PATCH v10 09/22] soc: mediatek: change the mutex defines and the mutex_mod type
` [PATCH v10 10/22] soc: mediatek: add mtk-mutex support for mt8195 vdosys1
` [PATCH v10 11/22] drm/mediatek: add display MDP RDMA support for MT8195
` [PATCH v10 12/22] drm/mediatek: add display merge advance config API "
` [PATCH v10 13/22] drm/mediatek: add display merge start/stop API for cmdq support
` [PATCH v10 14/22] drm/mediatek: add display merge mute/unmute support for MT8195
` [PATCH v10 15/22] drm/mediatek: add display merge async reset control
` [PATCH v10 16/22] drm/mediatek: add ETHDR support for MT8195
` [PATCH v10 17/22] drm/mediatek: add mediatek-drm plane color encoding info
` [PATCH v10 18/22] drm/mediatek: add ovl_adaptor support for MT8195
` [PATCH v10 19/22] drm/mediatek: modify mediatek-drm for mt8195 multi mmsys support
` [PATCH v10 20/22] drm/mediatek: add drm ovl_adaptor sub driver for MT8195
` [PATCH v10 21/22] drm/mediatek: add mediatek-drm of vdosys1 support "
` [PATCH v10 22/22] arm64: dts: mt8195: add display node for vdosys1

[PATCH v2 0/4] KVM: arm64: Improve PMU support on heterogeneous systems
 2021-12-08  3:13 UTC  (5+ messages)
` [PATCH v2 3/4] KVM: arm64: Add KVM_ARM_VCPU_PMU_V3_SET_PMU attribute

[PATCH 0/4] MT8186 SMI SUPPORT
 2021-12-08  2:42 UTC  (11+ messages)
` [PATCH 3/4] memory: mtk-smi: Add sleep ctrl function

[PATCH 00/22] Refactor perf cpumap
 2021-12-08  2:46 UTC  (46+ messages)
` [PATCH 01/22] libperf: Add comments to perf_cpu_map
` [PATCH 02/22] perf stat: Add aggr creators that are passed a cpu
` [PATCH 03/22] perf stat: Switch aggregation to use for_each loop
` [PATCH 04/22] perf stat: Switch to cpu version of cpu_map__get
` [PATCH 05/22] perf cpumap: Switch cpu_map__build_map to cpu function
` [PATCH 06/22] perf cpumap: Remove map+index get_socket
` [PATCH 07/22] perf cpumap: Remove map+index get_die
` [PATCH 08/22] perf cpumap: Remove map+index get_core
` [PATCH 09/22] perf cpumap: Remove map+index get_node
` [PATCH 10/22] perf cpumap: Add comments to aggr_cpu_id
` [PATCH 11/22] perf cpumap: Remove unused cpu_map__socket
` [PATCH 12/22] perf cpumap: Simplify equal function name
` [PATCH 13/22] perf cpumap: Rename empty functions
` [PATCH 14/22] perf cpumap: Document cpu__get_node and remove redundant function
` [PATCH 15/22] perf cpumap: Remove map from function names that don't use a map
` [PATCH 16/22] perf cpumap: Remove cpu_map__cpu, use libperf function
` [PATCH 17/22] perf cpumap: Refactor cpu_map__build_map
` [PATCH 18/22] perf cpumap: Rename cpu_map__get_X_aggr_by_cpu functions
` [PATCH 19/22] perf cpumap: Move 'has' function to libperf
` [PATCH 20/22] perf cpumap: Add some comments to cpu_aggr_map
` [PATCH 21/22] perf cpumap: Trim the cpu_aggr_map
` [PATCH 22/22] perf stat: Fix memory leak in check_per_pkg

[LTP] [PATCH 1/2] lib: add cmd parse handler in needs_cmd
 2021-12-08  3:05 UTC  (4+ messages)
` [LTP] [PATCH v2 1/2] library: add cmd check handler in needs_cmds

[PATCH -next 0/2] Introduce memset_range() helper for wiping members
 2021-12-08  3:04 UTC  (3+ messages)
` [PATCH -next 1/2] string.h: Introduce memset_range() "
` [PATCH -next 2/2] bpf: use memset_range helper in __mark_reg_known

[PATCH net-next v6 0/6] MediaTek Ethernet Patches on MT8195
 2021-12-08  3:03 UTC  (7+ messages)
` [PATCH net-next v6 1/6] stmmac: dwmac-mediatek: add platform level clocks management
` [PATCH net-next v6 2/6] stmmac: dwmac-mediatek: Reuse more common features
` [PATCH net-next v6 3/6] arm64: dts: mt2712: update ethernet device node
` [PATCH net-next v6 4/6] net: dt-bindings: dwmac: Convert mediatek-dwmac to DT schema
` [PATCH net-next v6 5/6] stmmac: dwmac-mediatek: add support for mt8195
` [PATCH net-next v6 6/6] net: dt-bindings: dwmac: "

[PATCH v2 0/8] docs: consolidate sysfs-block into Documentation/ABI/
 2021-12-08  3:01 UTC  (2+ messages)

[PATCH] usb: core: hcd: fix bug: application of sizeof to pointer
 2021-12-08  3:00 UTC  (3+ messages)

[PATCH mptcp-next v6 0/2] send MP_FAIL with MP_RST and others
 2021-12-08  3:00 UTC  (3+ messages)
` [PATCH mptcp-next v6 1/2] Squash to "mptcp: implement fastclose xmit path"

[Intel-gfx] [PATCH] drm/i915/pmu: Wait longer for busyness data to be available from GuC
 2021-12-08  2:59 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[intel-tdx:guest 2/4] arch/x86/kernel/tdx-tests.c:85: Error: bad register name `%rax'
 2021-12-08  2:55 UTC  (2+ messages)

[PATCH 1/2] drm/amdgpu: wrap those atombios APIs used by SI under CONFIG_DRM_AMDGPU_SI
 2021-12-08  2:54 UTC  (2+ messages)
` [PATCH 2/2] drm/amd/pm: drop those unrealistic thermal_type checks

[intel-lts:5.4/yocto 18520/18531] drivers/hid/intel-ish-hid/ipc/pci-ish.c:435:40: sparse: sparse: symbol 'ish_pm_ops' was not declared. Should it be static?
 2021-12-08  2:55 UTC 

[Intel-gfx] [PATCH] drm/i915/dmc: Change DMC FW size on ADL-P
 2021-12-08  2:54 UTC  (3+ messages)

Why no SG support for isoc
 2021-12-08  2:52 UTC  (2+ messages)

[Intel-gfx] [PATCH] drm/i915: Skip remap_io_mapping() for non-x86 platforms
 2021-12-08  2:51 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for drm/i915: Skip remap_io_mapping() for non-x86 platforms (rev5)

[RFC PATCH intel-lts] hid: intel-ish-hid: ish_pm_ops can be static
 2021-12-08  2:51 UTC 

[PATCH BlueZ] client/gatt: Fix property_change in WriteValue for desc
 2021-12-08  2:50 UTC  (3+ messages)
` [BlueZ] "

[RFC PATCH net-next 1/2] net: Use mono clock in RX timestamp
 2021-12-08  2:45 UTC  (6+ messages)
` [RFC PATCH net-next 2/2] net: Reset forwarded skb->tstamp before delivering to user space

[PATCH V4 01/17] drm/amd/pm: do not expose implementation details to other blocks out of power
 2021-12-08  2:45 UTC  (3+ messages)
` [PATCH V4 17/17] drm/amd/pm: unified lock protections in amdgpu_dpm.c

[PATCH] sysctl: Add a group of macro functions to initcall the sysctl table of each feature
 2021-12-08  2:44 UTC  (7+ messages)

[RFC v16 0/9] SMMUv3 Nested Stage Setup (IOMMU part)
 2021-12-08  2:44 UTC  (6+ messages)
` [RFC v16 1/9] iommu: Introduce attach/detach_pasid_table API

[oe] [meta-python] [PATCH] python3-cmd2: upgrade 2.3.1 -> 2.3.3
 2021-12-08  2:41 UTC 

[PATCH phy v2 0/6] Armada 3720 comphy native implementation
 2021-12-08  2:40 UTC  (7+ messages)
` [PATCH phy v2 1/6] phy: marvell: phy-mvebu-a3700-comphy: Remove port from driver configuration
` [PATCH phy v2 2/6] phy: marvell: phy-mvebu-a3700-comphy: Add native kernel implementation
` [PATCH phy v2 3/6] arm64: dts: marvell: armada-37xx: Add xtal clock to comphy node
` [PATCH phy v2 4/6] Revert "ata: ahci: mvebu: Make SATA PHY optional for Armada 3720"
` [PATCH phy v2 5/6] Revert "usb: host: xhci: mvebu: make USB 3.0 "
` [PATCH phy v2 6/6] Revert "PCI: aardvark: Fix initialization with old Marvell's Arm Trusted Firmware"

[PATCH v2] drm/syncobj: Deal with signalled fences in drm_syncobj_find_fence
 2021-12-08  2:39 UTC  (2+ messages)

[ linux-next ] 20211206 tree cifs panic
 2021-12-08  2:38 UTC 

[PATCH 0/7] Drop unneeded power related lock protections
 2021-12-08  2:37 UTC  (8+ messages)
` [PATCH 1/7] drm/amd/pm: drop unneeded lock protection smu->mutex
` [PATCH 2/7] drm/amd/pm: drop unneeded vcn/jpeg_gate_lock
` [PATCH 3/7] drm/amd/pm: drop unneeded smu->metrics_lock
` [PATCH 4/7] drm/amd/pm: drop unneeded smu->sensor_lock
` [PATCH 5/7] drm/amd/pm: drop unneeded smu_baco->mutex
` [PATCH 6/7] drm/amd/pm: drop unneeded feature->mutex
` [PATCH 7/7] drm/amd/pm: drop unneeded hwmgr->smu_lock

[PATCH] cmake: upgrade 3.22.0 -> 3.22.1
 2021-12-08  2:33 UTC 

[PATCH v2 5/8] pinctrl: nuvoton: Add driver for WPCM450
 2021-12-08  2:34 UTC  (4+ messages)

[Intel-gfx] [PATCH 3/4] drm/i915: Use wm0 only during async flips for DG2
 2021-12-08  2:34 UTC  (5+ messages)
` [Intel-gfx] [RFC PATCH] drm/i915: dg2_async_flip_optimization() can be static
  `  "

[RESEND PATCH 0/2] arm64: dts: sm8350: add support for Microsoft Surface Duo 2
 2021-12-08  2:35 UTC  (7+ messages)
` [PATCH v2 2/2] arm64: dts: sm8350: fix tlmm base address

[PATCH 0/4] Enable PASID for DMA API users
 2021-12-08  2:31 UTC  (4+ messages)
` [PATCH 2/4] iommu: Add PASID support for DMA mapping "

drivers/platform/x86/dell/dell-wmi-sysman/enum-attributes.c:158:3: warning: Call to function 'strcat' is insecure as it does not provide bounding of the memory buffer. Replace unbounded copy functions with analogous functions that support length arguments
 2021-12-08  2:34 UTC 

[PATCH] Add Fedora location of DejaVu SANS font
 2021-12-08  2:30 UTC  (4+ messages)

[PATCH] arm: remove [_text, _stext) from kernel code resource
 2021-12-08  2:26 UTC  (4+ messages)

[PATCH v4 00/13] Introduce PECI subsystem
 2021-12-08  2:23 UTC  (10+ messages)
` [PATCH v4 02/13] dt-bindings: Add bindings for peci-aspeed

[kees:memcpy/step2/next-20211206 7/19] include/linux/fortify-string.h:275:25: warning: call to '__read_overflow2_field' declared with attribute warning: detected read beyond size of field (2nd parameter); maybe use struct_group()?
 2021-12-08  2:23 UTC  (2+ messages)

[geert-renesas-drivers:renesas-clk-for-v5.17 25/30] aarch64-linux-ld: drivers/clk/renesas/r8a779a0-cpg-mssr.o:undefined reference to `rcar_gen4_cpg_clk_register'
 2021-12-08  2:23 UTC  (2+ messages)

drivers/hwmon/scpi-hwmon.c:155 scpi_hwmon_probe() error: uninitialized symbol 'nr_sensors'
 2021-12-08  2:23 UTC 

[PATCH 1/4] drm/amdgpu: skip reset other device in the same hive if it's SRIOV VF
 2021-12-08  2:23 UTC  (4+ messages)

[powerpc:next-test] BUILD SUCCESS 27918f696e421df5b71d65d416a621bcd5c5fee2
 2021-12-08  2:20 UTC 

[powerpc:topic/ppc-kvm] BUILD SUCCESS 792020907b11c6f9246c21977cab3bad985ae4b6
 2021-12-08  2:20 UTC 

[PATCH 0/2] clk: qcom: fix disp_cc_mdss_mdp_clk_src issues on sdm845
 2021-12-08  2:22 UTC  (3+ messages)
` [PATCH 1/2] clk: qcom: add API to safely park RCG2 sources
` [PATCH 2/2] clk: qcom: dispcc-sdm845: park disp_cc_mdss_mdp_clk_src

[powerpc:next] BUILD SUCCESS 2a2ac8a7018b953cd23d770ebd28f8e1ea365df4
 2021-12-08  2:20 UTC 

[rafael-pm:bleeding-edge] BUILD SUCCESS 3a18d25cb8362cb785028df7691a63325aaba356
 2021-12-08  2:19 UTC  (2+ messages)
` [Devel] "

[mptcp:export] BUILD SUCCESS 479fbbad6fe9b77d79aa6229d7def360b5e54376
 2021-12-08  2:20 UTC 

wilc1000: Fix minor typos in error messages
 2021-12-08  2:19 UTC  (6+ messages)
` [PATCH 2/2] wilc1000: Fix missing newline in error message

[PATCH 00/10] Reftable coverity fixes
 2021-12-08  2:15 UTC  (4+ messages)
` [PATCH 10/10] reftable: make reftable_record a tagged union

[meta-oe][PATCH] python3: udpate to 3.10.1
 2021-12-08  2:14 UTC 

What's cooking in git.git (Dec 2021, #02; Tue, 7)
 2021-12-08  2:12 UTC 

[PATCH v3] subtree: fix argument handling in check_parents
 2021-12-08  2:11 UTC  (2+ messages)
` [PATCH v4] "

[PATCH v7 0/7] Refactor MTK MDP driver into core/components
 2021-12-08  2:00 UTC  (6+ messages)
` [PATCH v7 2/7] mtk-mdp: add driver to probe mdp components

[PATCH v4 0/1] ls-tree.c: support `--oid-only` option
 2021-12-08  2:08 UTC  (3+ messages)
` [PATCH v5 0/1] support `--object-only` option for "git-ls-tree"
  ` [PATCH v5 1/1] ls-tree.c: "

[PATCH] Bluetooth: hci_sync: Add hci_le_create_conn_sync
 2021-12-08  2:05 UTC 

[PATCH 1/1] clk: sifive: Fix W=1 kernel build warning
 2021-12-08  2:04 UTC  (2+ messages)

[kees:memcpy/step2/next-20211206 19/19] ld.lld: warning: call to __read_overflow2_field marked "dontcall-warn": detected read beyond size of field (2nd parameter); maybe use struct_group()?
 2021-12-08  2:03 UTC  (2+ messages)

net/bluetooth/hci_request.c:3350 hci_req_configure_datapath() error: uninitialized symbol 'vnd_len'
 2021-12-08  2:03 UTC 

[PATCH v6 1/3] erofs: rename lz4_0pading to zero_padding
 2021-12-08  2:02 UTC  (3+ messages)
` [PATCH v7 2/3] erofs: add sysfs interface


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.