All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2024-06-27 05:12:33 to 2024-06-27 06:38:33 UTC [more...]

[PATCH v2 00/21] qapi: convert "Note" and "Example" sections to rST
 2024-06-27  6:35 UTC  (7+ messages)
` [PATCH v2 03/21] docs/qapidoc: remove unused intersperse function
` [PATCH v2 05/21] qapi/parser: preserve indentation in QAPIDoc sections

[PATCH v2 00/13] ata,libsas: Assign the unique id used for printing earlier
 2024-06-27  6:38 UTC  (21+ messages)
` [PATCH v2 01/13] ata: libata-core: Fix null pointer dereference on error
` [PATCH v2 02/13] ata: libata-core: Fix double free "
` [PATCH v2 03/13] ata: ahci: Clean up sysfs file "
` [PATCH v2 04/13] ata,scsi: Remove useless wrappers ata_sas_tport_{add,delete}()
` [PATCH v2 05/13] ata,scsi: libata-core: Add ata_port_free()
` [PATCH v2 06/13] ata: libata: Remove unused function declaration for ata_scsi_detect()
` [PATCH v2 07/13] ata: libata-core: Remove support for decreasing the number of ports
` [PATCH v2 08/13] ata: libata-sata: Remove superfluous assignment in ata_sas_port_alloc()
` [PATCH v2 09/13] ata: libata-core: Remove local_port_no struct member
` [PATCH v2 10/13] ata: libata: Assign print_id at port allocation time

[PATCHSET v3.0 5/5] xfs: enable FITRIM for the realtime section
 2024-06-27  6:38 UTC  (6+ messages)
` [PATCH 1/1] xfs: enable FITRIM on the realtime device
  ` [PATCH v2 "

[PATCH v5 0/3] x86/bugs: more BHI
 2024-06-27  6:36 UTC  (6+ messages)
` [PATCH v5 1/3] x86/syscall: Mark exit[_group] syscall handlers __noreturn

[PATCH 00/13] fs/dax: Fix FS DAX page reference counts
 2024-06-27  6:36 UTC  (22+ messages)
` [PATCH 01/13] mm/gup.c: Remove redundant check for PCI P2PDMA page
` [PATCH 02/13] pci/p2pdma: Don't initialise page refcount to one
` [PATCH 03/13] fs/dax: Refactor wait for dax idle page
` [PATCH 04/13] fs/dax: Add dax_page_free callback
` [PATCH 05/13] mm: Allow compound zone device pages
` [PATCH 06/13] mm/memory: Add dax_insert_pfn
` [PATCH 10/13] fs/dax: Properly refcount fs dax pages

[PATCH v2] char: tpm: Fix possible memory leak in tpm_bios_measurements_open()
 2024-06-27  6:31 UTC 

[PATCH i-g-t 0/2] tests/intel/xe_evict: Adapt the working set to memory size
 2024-06-27  6:34 UTC  (5+ messages)
` [PATCH i-g-t 1/2] tests/intel/xe_evict: Reduce allocations to maximum working set
` [PATCH i-g-t 2/2] tests/intel/xe_evict: Reduce the "large" bo size for threaded eviction

[PATCH 00/43] wifi: nxpwifi: create nxpwifi to support iw61x
 2024-06-27  6:33 UTC  (6+ messages)
` [PATCH 26/43] wifi: nxpwifi: add sdio.c
  ` [EXTERNAL] "
    ` [EXT] "
        ` [EXT] "

[PATCH RESEND] drm: bridge: dw-mipi-dsi: Allow sync-pulses to override the burst vid-mode
 2024-06-27  6:34 UTC  (2+ messages)

[PATCH v2] drm/gma500: fix null pointer dereference in cdv_intel_lvds_get_modes
 2024-06-27  6:32 UTC 

cleanup stage for .gitlab-ci.yml?
 2024-06-27  6:29 UTC  (2+ messages)

[PATCH] kernel: Clean up generated syscall_entries.h file
 2024-06-27  6:29 UTC  (2+ messages)

[PATCH v2 00/10] Read/Write with meta/integrity
 2024-06-27  6:29 UTC  (14+ messages)
    ` [PATCH v2 03/10] block: copy bip_max_vcnt vecs instead of bip_vcnt during clone
    ` [PATCH v2 04/10] block: Handle meta bounce buffer correctly in case of split
    ` [PATCH v2 05/10] block: introduce BIP_CLONED flag
    ` [PATCH v2 07/10] block: define meta io descriptor
    ` [PATCH v2 06/10] block: modify bio_integrity_map_user to accept iov_iter as argument
    ` [PATCH v2 10/10] nvme: add handling for user integrity buffer

[PATCH v2 0/6] mtd: nand: gpmi-nand: add imx8qxp gpmi nand support
 2024-06-27  6:28 UTC  (3+ messages)
` [PATCH v2 6/6] arm64: dts: imx8dxl-ss-conn: add gpmi nand

b4 wish: differentiate between signature problems
 2024-06-27  6:27 UTC 

[alobakin:idpf-libie-new 1/59] net/8021q/vlanproc.c:241:69: warning: format '%x' expects argument of type 'unsigned int', but argument 6 has type 'long unsigned int'
 2024-06-27  6:27 UTC 

[linux-next:master] [lockref] d042dae6ad: unixbench.throughput -33.7% regression
 2024-06-27  6:25 UTC  (2+ messages)

[PATCH] MAINTAINERS: Step down as maintainer and committer
 2024-06-27  6:23 UTC  (3+ messages)

[PATCH v2] acl: Fix nfs ptest failure
 2024-06-27  6:23 UTC  (5+ messages)
` [OE-core] "
  ` [PATCH] acl: Add attr to RDEPENDS:${PN}-ptest
    ` [OE-core] "

[PATCH] tee: optee: ffa: Fix missing-field-initializers warning
 2024-06-27  6:19 UTC  (3+ messages)

[PATCH v2 1/2] crypto: fix build issues on unsetting crypto callbacks macro
 2024-06-27  6:20 UTC  (3+ messages)
` [PATCH v3 1/2] cryptodev: fix crypto callbacks on unsetting "
  ` [EXTERNAL] "

[PATCH v5 0/9] Add MTE stubs for aarch64 user mode
 2024-06-27  6:19 UTC  (10+ messages)
` [PATCH v5 2/9] gdbstub: Move GdbCmdParseEntry into a new header file
` [PATCH v5 5/9] target/arm: Make some MTE helpers widely available
` [PATCH v5 6/9] target/arm: Factor out code for setting MTE TCF0 field
` [PATCH v5 7/9] gdbstub: Make get cpu and hex conversion functions non-internal

[PATCH 0/3] target/i386/sev: Fix 32-bit host build issues
 2024-06-27  6:17 UTC  (2+ messages)

[PATCH] dt-bindings: net: bluetooth: convert MT7622 Bluetooth to the json-schema
 2024-06-27  6:18 UTC  (2+ messages)

[PATCH 0/2] Add master clock handling for nau8824
 2024-06-27  6:15 UTC  (4+ messages)
` [PATCH 1/2] ASoC: codecs: nau8824: Add master clock handling

[PATCH v3 0/6] ATA PASS-THROUGH sense data fixes
 2024-06-27  6:16 UTC  (3+ messages)
` [PATCH v3 6/6] ata: libata-scsi: Check ATA_QCFLAG_RTF_FILLED before using result_tf

[kdave-btrfs-devel:misc-next 18/21] fs/btrfs/fs.h:229:39: warning: left shift count >= width of type
 2024-06-27  6:15 UTC 

[PATCH net-next v2] ipvs: properly dereference pe in ip_vs_add_service
 2024-06-27  6:15 UTC 

[PATCH v5 0/7] Convert multiple bind ops to 1 job
 2024-06-27  6:11 UTC  (4+ messages)
` [PATCH v5 4/7] drm/xe: Convert multiple bind ops into single job

[PATCH 0/10] mm: Fix various readahead quirks
 2024-06-27  6:10 UTC  (2+ messages)

[PATCH] hw/core/loader: allow loading larger ROMs
 2024-06-27  6:11 UTC  (2+ messages)

[PATCH v10 00/12] hw/pci: SR-IOV related fixes and improvements
 2024-06-27  6:08 UTC  (13+ messages)
` [PATCH v10 01/12] hw/pci: Rename has_power to enabled
` [PATCH v10 02/12] hw/ppc/spapr_pci: Do not create DT for disabled PCI device
` [PATCH v10 03/12] hw/ppc/spapr_pci: Do not reject VFs created after a PF
` [PATCH v10 04/12] pcie_sriov: Do not manually unrealize
` [PATCH v10 05/12] pcie_sriov: Ensure VF function number does not overflow
` [PATCH v10 06/12] pcie_sriov: Reuse SR-IOV VF device instances
` [PATCH v10 07/12] pcie_sriov: Release VFs failed to realize
` [PATCH v10 08/12] pcie_sriov: Remove num_vfs from PCIESriovPF
` [PATCH v10 09/12] pcie_sriov: Register VFs after migration
` [PATCH v10 10/12] hw/pci: Replace -1 with UINT32_MAX for romsize
` [PATCH v10 11/12] hw/pci: Convert rom_bar into OnOffAuto
` [PATCH v10 12/12] hw/qdev: Remove opts member

[PATCH 0/2] introduce PM QoS interface
 2024-06-27  6:00 UTC  (4+ messages)
` [PATCH v4 0/2] power: "
  ` [PATCH v4 1/2] power: introduce PM QoS API on CPU wide
  ` [PATCH v4 2/2] examples/l3fwd-power: add PM QoS configuration

[PATCH v2 0/5] Convert Atmel PIO3 Pinctrl and GPIO bindings to yaml
 2024-06-27  6:08 UTC  (7+ messages)
` [PATCH v2 4/5] dt-bindings: gpio: convert Atmel GPIO to json-schema

[PATCH v2 0/2] iommu/vt-d: Refactor PRI enable/disable steps
 2024-06-27  6:08 UTC  (3+ messages)
` [PATCH v2 1/2] iommu/vt-d: Add helper to flush caches for context change

[CI] drm/xe/guc: Remove spurious line feed in debug print
 2024-06-27  6:07 UTC  (2+ messages)
` ✗ CI.FULL: failure for "

[PATCH v2] misc: fastrpc: Remove user PD initmem size check
 2024-06-27  6:05 UTC 

[PATCH v2 0/7] plugins: access values during a memory read/write
 2024-06-27  6:04 UTC  (5+ messages)
` [PATCH v2 6/7] tests/plugin/mem: add option to print memory accesses

[PATCH 2/2] vfs: support statx(..., NULL, AT_EMPTY_PATH, ...)
 2024-06-27  6:04 UTC  (3+ messages)

[drm-msm:msm-next-robclark 2/9] drivers/gpu/drm/msm/adreno/adreno_gpu.c:1070:6: warning: unused variable 'fcode'
 2024-06-27  6:02 UTC 

[PATCH 0/2] Capture per client stats when destroying an exec queue
 2024-06-27  6:01 UTC  (6+ messages)
` [PATCH 2/2] drm/xe: Record utilization before destroying the "

[RFC 1/1] swiotlb: Reduce calls to swiotlb_find_pool()
 2024-06-27  6:02 UTC  (3+ messages)

[PATCH v5] describe: refresh the index when 'broken' flag is used
 2024-06-27  6:01 UTC  (4+ messages)
` [PATCH v7] "

[PATCH V2] cpufreq: make cpufreq_boost_enabled return bool
 2024-06-27  6:01 UTC 

[PATCH] selftests/bpf:fix a resource leak
 2024-06-27  6:01 UTC 

[PATCH v1 0/2] mm/migrate: move NUMA hinting fault folio isolation + checks under PTL
 2024-06-27  6:00 UTC  (4+ messages)
` [PATCH v1 2/2] "

[PATCH v2 00/35] PREEMPT_AUTO: support lazy rescheduling
 2024-06-27  5:56 UTC  (12+ messages)

[PATCH] Documentation: English corrections in vmalloced kernel stacks
 2024-06-27  5:48 UTC  (3+ messages)

[PATCH] ASoC: dt-bindings: realtek,rt5677: Convert to dtschema
 2024-06-27  5:55 UTC  (3+ messages)

[PATCH v7 0/4] shut down devices asynchronously
 2024-06-27  5:55 UTC  (7+ messages)
` [PATCH v7 1/4] driver core: don't always lock parent in shutdown
` [PATCH v7 2/4] driver core: separate function to shutdown one device
` [PATCH v7 3/4] driver core: shut down devices asynchronously

Disaggregated (Xoar) Dom0 Building
 2024-06-27  5:54 UTC  (2+ messages)

CPU stuck due to the taprio hrtimer
 2024-06-27  5:53 UTC 

Recall: [PATCH v2] config/arm: add Ampere AmpereOneX platform
 2024-06-27  5:53 UTC 

[PATCH V2 0/2] arm64: Drop ID_AA64PFR0_EL1_ELx_[64BIT_ONLY|32BIT_64BIT]
 2024-06-27  5:53 UTC  (3+ messages)

[PATCH 1/3] leds: leds-lp5569: Convert to sysfs_emit API
 2024-06-27  5:52 UTC  (3+ messages)
` [PATCH 3/3] leds: leds-lp55xx: Convert mutex lock/unlock to guard API

[PATCH] app/dma-perf: documentation update of DMA perf for idxd
 2024-06-27  5:34 UTC 

[PATCH v8 0/2] Add support for Amlogic S4 PWM
 2024-06-27  5:50 UTC  (4+ messages)
` [PATCH v8 2/2] arm64: dts: amlogic: Add "

MM global locks as core counts quadruple
 2024-06-27  5:36 UTC  (5+ messages)

[PATCH 0/2] fetch2/git: Use git shallow fetch to implement clone_shallow_local()
 2024-06-27  5:46 UTC  (2+ messages)
` [bitbake-devel] "

[PATCH] mux: MAINTAINERS: drop ADGS1408 driver entry
 2024-06-27  5:43 UTC  (2+ messages)

blktests/nvme/052 failure
 2024-06-27  5:42 UTC 

blktests nvme/052 failure
 2024-06-27  5:24 UTC 

[PATCH 00/10] platform/x86/amd/hsmp: Split ACPI and plat device driver
 2024-06-27  5:39 UTC  (11+ messages)
` [PATCH 01/10] platform/x86/amd/hsmp: Create hsmp/ directory
` [PATCH 02/10] platform/x86/amd/hsmp: Create wrapper function init_acpi()
` [PATCH 03/10] platform/x86/amd/hsmp: Move strcuture and macros to header file
` [PATCH 04/10] platform/x86/amd/hsmp: Move platform device specific code to plat.c
` [PATCH 05/10] platform/x86/amd/hsmp: Move ACPI code to acpi.c
` [PATCH 06/10] platform/x86/amd/hsmp: Create mutually exclusive ACPI and plat drivers
` [PATCH 07/10] platform/x86/amd/hsmp: Use name space while exporting module symbols
` [PATCH 08/10] platform/x86/amd/hsmp: Move read and is_visible to respective files
` [PATCH 09/10] platform/x86/amd/hsmp: Use dev_groups in the driver structure
` [PATCH 10/10] platform/x86/amd/hsmp: Fix potential spectre issue

[PATCH 20/38] Add a hook for a provider-specific "update" function
 2024-06-27  5:39 UTC  (19+ messages)
` [PATCH 21/38] Add some comments
` [PATCH 22/38] Fix aggs comment in dt_cg_tramp_prologue_act()
` [PATCH 23/38] test: Clean up the specsize tests
` [PATCH 24/38] test: Make test independent of specific PC
` [PATCH 25/38] test: Clean up tests still expecting obsolete "at DIF offset NN"
` [PATCH 26/38] test: Annotate xfail (chill not implemented yet)
` [PATCH 27/38] test: Fix the speculative tests that checked bufsize
` [PATCH 28/38] Remove unused "next" arg from dt_flowindent()
` [PATCH 29/38] Allow relocation of the ERROR PRID
` [PATCH 30/38] Allow relocation on BPF_OR instructions
` [PATCH 31/38] Fix dt_pebs_init() call
` [PATCH 32/38] Widen the EPID to include the PRID
` [PATCH 33/38] Eliminate dt_pdesc
` [PATCH 34/38] Create the BPF uprobes map
` [PATCH 35/38] Use uprobes map to call clauses conditionally
` [PATCH 36/38] Inline copyout_val()
` [PATCH 37/38] Fix some dctx->mst->specsize comments
` [PATCH 38/38] Systemwide USDT WIP

[PATCH] spi: axi-spi-engine: remove platform_set_drvdata()
 2024-06-27  5:39 UTC  (2+ messages)

[PATCH 19/38] Retain probe descriptions
 2024-06-27  5:38 UTC 

[PATCH V4 0/7] Add NSS clock controller support for IPQ9574
 2024-06-27  5:37 UTC  (4+ messages)
` [PATCH V4 5/7] clk: qcom: Add NSS clock Controller driver "

[PATCH] md/raid5: recheck if reshape has finished with device_lock held
 2024-06-27  5:37 UTC 

[PATCH v3 0/9] mips: Support for RTL9302C
 2024-06-27  5:37 UTC  (3+ messages)
` [PATCH v3 6/9] dt-bindings: interrupt-controller: realtek,rtl-intc: Add rtl9300-intc

(no subject)
 2024-06-27  5:34 UTC  (19+ messages)
` [PATCH 01/38] Move comment closer to the code it describes
` [PATCH 02/38] Move dt_spec_buf_data_t and dt_spec_buf_t into dt_consume.c
` [PATCH 03/38] Get rid of apparently orphaned status[2]
` [PATCH 04/38] Get rid of apparently orphaned bufdesc stuff
` [PATCH 05/38] Get rid of unneeded enabling_defines.h
` [PATCH 06/38] Get rid of unused dtrace_repldesc_t
` [PATCH 07/38] Clean up prp/pprp/uprp variable names
` [PATCH 08/38] Fix comment in dt_probe.c
` [PATCH 09/38] Fix comments that hardwire DBUF_ offsets
` [PATCH 10/38] Fix comments in dt_cg.c
` [PATCH 11/38] USDT module names may contain dots; but forbid "." and ".." names
` [PATCH 12/38] USDT module names may contain dots; remove incorrect check
` [PATCH 13/38] Hide dtrace_actdesc_t until it is needed
` [PATCH 14/38] Remove orphaned dtrace_hdl_t component dt_maxformat
` [PATCH 15/38] Remove orphaned dtrace_hdl_t component dt_prov_usdt
` [PATCH 16/38] Move dt_probe_clause_t to be available outside of dt_probe.c
` [PATCH 17/38] Add a provider-specific probe_add_clause handle
` [PATCH 18/38] Add a provider-specific probe_add_clause for underlying probes

[PATCH 0/4] Fix various buffer mapping/import issues
 2024-06-27  5:34 UTC  (5+ messages)
` [PATCH 1/4] drm/vmwgfx: Fix a deadlock in dma buf fence polling
` [PATCH 2/4] drm/vmwgfx: Make sure the screen surface is ref counted
` [PATCH 3/4] drm/vmwgfx: Fix handling of dumb buffers
` [PATCH 4/4] drm/vmwgfx: Add basic support for external buffers

[Buildroot] [autobuild.buildroot.net] Daily results for 2024-06-26
 2024-06-27  5:34 UTC 

[PATCH] xen/riscv: PE/COFF image header for RISC-V target
 2024-06-26 16:16 UTC  (4+ messages)

[PATCH net v1 1/1] net: phy: micrel: ksz8081: disable broadcast only if PHY address is not 0
 2024-06-27  5:33 UTC 

[PATCH V5 0/7] Add NSS clock controller support for IPQ9574
 2024-06-27  5:25 UTC  (5+ messages)
` [PATCH V5 4/7] dt-bindings: clock: Add ipq9574 NSSCC clock and reset definitions

[PATCH v2 6/8] test: Check dtrace return status in USDT tst.forker.sh
 2024-06-27  5:25 UTC 

[PATCH v9 0/2] drm/xe/pmu: Enable PMU interface
 2024-06-27  5:21 UTC  (4+ messages)
` [PATCH v9 2/2] "

[PATCH v2] s390/ism: Add check for dma_set_max_seg_size in ism_probe()
 2024-06-27  5:20 UTC  (2+ messages)

[kvalo-ath:pending 34/37] drivers/net/wireless/ath/ath12k/wow.c:982:11: warning: enumeration value 'ATH12K_HW_STATE_TM' not handled in switch
 2024-06-27  5:18 UTC 

[yiliu1765-iommufd:wip/iommufd_pasid-20240626 1/31] drivers/iommu/intel/iommu.c:4367:20: error: incompatible function pointer types initializing 'int (*)(struct iommu_domain *, struct device *, ioasid_t, struct iommu_domain *)' (aka 'int (*)(struct iommu_domain *, struct device *, unsigned int, struct iomm
 2024-06-27  5:18 UTC 

[PATCH v2 1/2] cpufreq: Allow drivers to advertise boost enabled
 2024-06-27  5:17 UTC  (3+ messages)
` [PATCH v2 2/2] cpufreq: acpi: Mark boost policy as enabled when setting boost

[PATCH i-g-t 1/3] tests/kms_color_helper: Add a helper to get high resolution mode
 2024-06-27  5:17 UTC  (3+ messages)
` [PATCH i-g-t 2/3] tests/kms_color: Add connector name to dynamic subtests

[PATCH 0/2] Fixes for wrong performance levels in acpi-cpufreq
 2024-06-27  5:16 UTC  (4+ messages)
` [PATCH 2/2] cpufreq: amd-pstate: Use amd_get_highest_perf() to lookup perf values

[PATCH] app/eventdev: increase default queue depth for cryptodev
 2024-06-27  5:15 UTC 

[PATCH] hw/i386/intel_iommu: Block CFI when necessary
 2024-06-27  5:15 UTC  (4+ messages)

[PATCH v1] crypto/cnxk: minimal normalization on input
 2024-06-27  5:14 UTC  (2+ messages)

[PATCH v2 0/4] test/crypto: enhance modex tests
 2024-06-27  5:12 UTC  (3+ messages)
` [PATCH v3 0/3] test/crypto: add modex test for zero padding


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.