All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2024-12-04 07:42:47 to 2024-12-04 08:29:16 UTC [more...]

[RFC 00/12] perf record: Add event action support
 2024-12-04  8:29 UTC  (11+ messages)
` [RFC 01/12] "
    ` [External] "
` [RFC 02/12] perf event action: Add parsing const expr support
    ` [External] "
  ` [External] Re: [RFC 00/12] perf record: Add event action support

[PATCH v2 04/11] drm/msm: adreno: add GMU_BW_VOTE feature flag
 2024-12-04  8:28 UTC 

[PATCH for-10.0 0/5] tests/functional: Convert tests with find_free_ports()
 2024-12-04  8:27 UTC  (3+ messages)
` [PATCH 5/5] tests/functional: Convert the migration avocado test

[PATCH 4.19] Revert "drm/amdgpu: add missing size check in amdgpu_debugfs_gprwave_read()"
 2024-12-04  8:22 UTC 

[PATCHSET v2] xfs: proposed bug fixes for 6.13
 2024-12-04  8:28 UTC  (13+ messages)
` [PATCH 1/6] xfs: don't move nondir/nonreg temporary repair files to the metadir namespace
` [PATCH 2/6] xfs: don't crash on corrupt /quotas dirent
` [PATCH 3/6] xfs: check pre-metadir fields correctly
` [PATCH 4/6] xfs: fix zero byte checking in the superblock scrubber
` [PATCH 5/6] xfs: return from xfs_symlink_verify early on V4 filesystems
` [PATCH 6/6] xfs: port xfs_ioc_start_commit to multigrain timestamps

[PATCH net-next v12 00/22] Introducing OpenVPN Data Channel Offload
 2024-12-04  8:28 UTC  (5+ messages)
` [PATCH net-next v12 13/22] ovpn: implement peer lookup logic

[PATCH net v2 0/2] Fixes on the OPEN Alliance TC6 10BASE-T1x MAC-PHY support generic lib
 2024-12-04  8:28 UTC  (9+ messages)
` [PATCH net v2 2/2] net: ethernet: oa_tc6: fix tx skb race condition between reference pointers

[QUESTION] inconsistent use of smp_mb()
 2024-12-04  8:27 UTC  (2+ messages)

[RESEND PATCH] riscv: Fixup boot failure when CONFIG_DEBUG_RT_MUTEXES=y
 2024-12-04  8:27 UTC  (3+ messages)

[PATCH rdma-next] kbuild: Respect request to silent output when merging configs
 2024-12-04  8:25 UTC  (2+ messages)

[PATCH v1 0/4] xen/acpi: introduce cppc performance hypercall
 2024-12-04  8:24 UTC  (5+ messages)
` [PATCH v1 1/4] xen/acpi: upload power and performance related data from a PVH dom0
` [PATCH v1 2/4] acpi/cppc: extract _cpc entry parsing logic
` [PATCH v1 3/4] xen/cppc: get xen-required cppc perf caps data
` [PATCH v1 4/4] xen/cppc: introduce cppc data upload sub-hypercall

[PATCH v3 0/3] drm/rockchip: Add driver for the new DSI2 controller
 2024-12-04  8:22 UTC  (4+ messages)
` [PATCH v3 2/3] dt-bindings: display: rockchip: Add schema for RK3588 DW "

[PATCH i-g-t,v9 0/9] Add new test to validate adaptive sharpness
 2024-12-04  8:26 UTC  (10+ messages)
` [PATCH i-g-t, v2 1/9] lib/igt_kms: Add "sharpness strength" as crtc property
` [PATCH i-g-t, v2 2/9] lib/igt_kms: Add func() to return scaling mode name string
` [PATCH i-g-t, v9 3/9] tests/kms_sharpness_filter: Add adaptive sharpness basic filter tests
` [PATCH i-g-t 4/9] tests/kms_sharpness_filter: Add toggle subtest
` [PATCH i-g-t 5/9] tests/kms_sharpness_filter: Add filter-tap subtest
` [PATCH i-g-t 6/9] tests/kms_sharpness_filter: Add dpms/suspend subtests
` [PATCH i-g-t 7/9] tests/kms_sharpness_filter: Add scaler subtests
` [PATCH i-g-t 8/9] tests/kms_sharpness_filter: Add invalid subtests
` [PATCH i-g-t 9/9] tests/chamelium/kms_chamelium_sharpness_filter: Add basic test

[PATCH 1/2] smsutil: check deliver reports fit in buffer
 2024-12-04  8:18 UTC  (2+ messages)
` [PATCH 2/2] smsutil: check status report fits "

[PATCH net-next v3 00/10] net: freescale: ucc_geth: Phylink conversion
 2024-12-04  8:22 UTC  (4+ messages)
` [PATCH net-next v3 09/10] net: freescale: ucc_geth: Introduce a helper to check Reduced modes

[PATCH v3 0/7] Support SDHCI and eMMC for ast2700
 2024-12-04  8:21 UTC  (21+ messages)
` [PATCH v3 1/7] hw/sd/aspeed_sdhci: Fix coding style
` [PATCH v3 2/7] hw/arm/aspeed: "
` [PATCH v3 3/7] hw:sdhci: Introduce a new "capareg" class member to set the different Capability Registers
` [PATCH v3 4/7] hw:sdhci: Directly set sd_spec_version instead of property
` [PATCH v3 5/7] hw/sd/aspeed_sdhci: Add AST2700 Support
` [PATCH v3 6/7] aspeed/soc: Support SDHCI for AST2700
` [PATCH v3 7/7] aspeed/soc: Support eMMC "

[PATCH v11 00/10] Read/Write with meta/integrity
 2024-12-04  8:09 UTC  (6+ messages)
  ` [PATCH v11 06/10] io_uring: introduce attributes for read/write and PI support

[isar-cip-core][PATCH] recipes-initramfs: remove redundant initramfs-tools DEBIAN_DEPENDS
 2024-12-04  8:19 UTC  (2+ messages)

[PATCH] fortify: Use __struct_size replace __member_size
 2024-12-04  8:18 UTC  (2+ messages)

[PATCH v9 0/5] rework bo mem stats tracking
 2024-12-03 15:16 UTC  (9+ messages)
` [PATCH v9 2/5] drm: make drm-active- stats optional
` [PATCH v9 3/5] Documentation/gpu: Clarify drm memory stats definition
` [PATCH v9 5/5] drm/amdgpu: track bo memory stats at runtime

[PATCH v2 09/10] sysfs: bin_attribute: add const read/write callback variants
 2024-12-03 16:11 UTC  (3+ messages)

[PATCH] drm/amdgpu: Make the submission path memory reclaim safe
 2024-12-03 14:24 UTC  (2+ messages)

[PATCH v1] fetch: add configuration for set_head behaviour
 2024-12-04  8:15 UTC  (5+ messages)
` [RFC PATCH v1 0/2] set_head finishing touches
  ` [RFC PATCH v1 1/2] fetch set_head: add warn-if-not-$branch option

[PATCH] staging: rtl8723bs: Add a blank line after declarations
 2024-12-04  8:13 UTC 

[PATCH] fs: Fix typo in pnode.c
 2024-12-04  8:12 UTC 

[QUESTION] Why there is additional info print when run "mce-inject uncorrect_error"
 2024-12-04  8:11 UTC 

[PATCH] drm/bridge: ite-it6263: Support VESA input format
 2024-12-04  8:11 UTC  (2+ messages)

[PATCH 0/6] rtc: Fix problems with missing UIE irqs
 2024-12-04  8:09 UTC  (2+ messages)

[PATCH v4 1/2] dt-bindings: thermal: Add support for Airoha EN7581 thermal sensor
 2024-12-04  8:10 UTC  (3+ messages)
` [PATCH v4 2/2] "

[PATCH] posix-timers: Fix typo in posix-timers.c
 2024-12-04  8:09 UTC 

[PATCH v3] usb: onboard-hub: Update the bind function based on peer-hub property
 2024-12-04  8:08 UTC  (2+ messages)

[openeuler:OLK-5.10 2516/2516] drivers/ub/urma/ubcore/ubcore_netdev.c:213:5: warning: no previous prototype for 'ubcore_unset_port_netdev'
 2024-12-04  8:08 UTC 

/usr/bin/ld: warning: arch/um/kernel/skas/stub_exe.dbg has a LOAD segment with RWX permissions
 2024-12-04  8:08 UTC 

[PATCH v1] exfat: fix exfat_find_empty_entry() not returning error on failure
 2024-12-04  8:06 UTC  (3+ messages)

[PATCH 1/1] scripts/package/builddeb: allow hooks also in /usr/share/kernel
 2024-12-04  8:06 UTC  (4+ messages)
` [PATCHv4 0/1] kbuild: deb-pkg: "
  ` [PATCHv4 1/1] "

[PATCH v4 0/3] add FlexCAN support for S32G2/S32G3 SoCs
 2024-12-04  8:05 UTC  (5+ messages)
` [PATCH v4 1/3] dt-bindings: can: fsl,flexcan: add S32G2/S32G3 SoC support
` [PATCH v4 2/3] can: flexcan: Add quirk to handle separate interrupt lines for mailboxes
` [PATCH v4 3/3] can: flexcan: add NXP S32G2/S32G3 SoC support

[PATCH v2] parisc: Remove memcpy_toio and memset_io
 2024-12-04  8:04 UTC 

[PATCH v2 2/4] media: uvcvideo: Do not set an async control owned by other fh
 2024-12-04  8:04 UTC  (13+ messages)

[PATCH 0/4] dt-bindings: msm/dp: add support for pixel clock to driver another stream
 2024-12-04  8:02 UTC  (5+ messages)
` [PATCH 2/4] dt-bindings: display: msm: dp-controller: document clock parents better

[PATCH] spi: intel: Add Panther Lake SPI controller support
 2024-12-04  8:02 UTC 

[PATCH] selftests/powerpc: Fix typo in test-vphn.c
 2024-12-04  8:01 UTC 

[kirkstone][PATCH] python3-requests: fix CVE-2024-35195
 2024-12-04  8:48 UTC  (2+ messages)
` Patchtest results for "

[PATCH 0/2] sched: improve task_mm_cid_work impact on isolated systems
 2024-12-04  8:01 UTC  (5+ messages)
` [PATCH 2/2] sched: Move task_mm_cid_work to RCU callback

[PATCH 0/9] drm: Add DSI/DP support for Renesas r8a779h0 V4M and grey-hawk board
 2024-12-04  8:00 UTC  (2+ messages)

[RFC PATCH v2 1/4] can xl dummy driver from Vincent
 2024-12-04  7:57 UTC  (4+ messages)
` [RFC PATCH v2 2/4] add CAN XL support RFC based on Vicents cleanups
` [RFC PATCH v2 3/4] can: canxl: support Remote Request Substitution bit access
` [RFC PATCH v2 4/4] can: canxl: support CAN XL transceiver switching in data phase

[linux-next:master 1570/1720] include/linux/vtime.h:128:13: error: storage class specified for parameter 'irqtime_account_irq'
 2024-12-04  7:58 UTC 

[PATCH v2] x86/nmi: Add an emergency handler in nmi_desc & use it in nmi_shootdown_cpus()
 2024-12-04  7:58 UTC  (2+ messages)

[PATCH net-next] net: phy: realtek: disable broadcast address feature of rtl8211f
 2024-12-04  7:58 UTC  (2+ messages)

[PATCH 5/6] nvmem: rmem: add CRC validation for Mobileye EyeQ5 NVMEM
 2024-12-04  7:58 UTC  (2+ messages)

[LTP] [PATCH 0/5] First new shell library converted test
 2024-12-04  7:56 UTC  (4+ messages)
` [LTP] [PATCH 5/5] mem/vma05.sh: Convert to the new shell library

[PATCH for-rc 0/5] RDMA/bnxt_re: Bug fixes
 2024-12-04  7:54 UTC  (6+ messages)
` [PATCH for-rc 1/5] RDMA/bnxt_re: Fix max SGEs for the Work Request
` [PATCH for-rc 2/5] RDMA/bnxt_re: Avoid initializing the software queue for user queues
` [PATCH for-rc 3/5] RDMA/bnxt_re: Avoid sending the modify QP workaround for latest adapters
` [PATCH for-rc 4/5] RDMA/bnxt_re: Fix error recovery sequence
` [PATCH for-rc 5/5] RDMA/bnxt_re: Fix bnxt_re_destroy_qp()

[PATCH] drm/amd/pm: set the default workload type to bootup type on smu v13.0.7
 2024-12-04  7:57 UTC  (2+ messages)

[PATCH] selftests: net: Fix typo in psock_tpacket.c
 2024-12-04  7:57 UTC 

[RFC PATCH v2 1/3] iplink_can: add CAN XL support RFC based on Vincent cleanups
 2024-12-04  7:57 UTC  (3+ messages)
` [RFC PATCH v2 2/3] iplink_can: canxl: support Remote Request Substitution bit access
` [RFC PATCH v2 3/3] iplink_can: canxl: support CAN XL transceiver switching in data phase

[PATCH] lib/lpm: use standard atomic_store_explicit
 2024-12-04  7:56 UTC  (2+ messages)

[cocci] Replacing type names
 2024-12-04  7:56 UTC  (4+ messages)

[RFC PATCH 00/14] can: netlink: add CAN XL
 2024-12-04  7:56 UTC  (8+ messages)

[PATCH -next] mm: usercopy: add a debugfs interface to bypass the vmalloc check
 2024-12-04  7:55 UTC  (11+ messages)

[PATCH v3] dt-bindings: usb: max33359: add max77759-tcpci flavor
 2024-12-04  7:55 UTC  (2+ messages)

[PATCH v2 0/6] Support SDHCI and eMMC for ast2700
 2024-12-04  7:54 UTC  (8+ messages)
` [PATCH v2 3/6] hw:sdhci: Introduce a new "capareg" class member to set the different Capability Registers

[PATCH v4 00/15] Prepare GHES driver to support error injection
 2024-12-04  7:54 UTC  (8+ messages)
` [PATCH v4 08/15] acpi/ghes: make the GHES record generation more generic
` [PATCH v4 13/15] acpi/ghes: move offset calculus to a separate function

[PATCH v3 0/3] SN65DSI83/4 lvds_vod_swing properties
 2024-12-04  7:54 UTC  (3+ messages)
` [PATCH v3 1/3] dt-bindings: drm/bridge: ti-sn65dsi83: Add properties for ti,lvds-vod-swing

[PATCH] mm/alloc_tag: fix vm_module_tags_populate's KASAN poisoning logic
 2024-12-04  7:52 UTC 

[PATCH v4 0/6] arm64: dts: ti: k3-j7*: Add missing ESM and
 2024-12-04  7:51 UTC  (2+ messages)

[meta-oe][PATCH] lastlog2: remove leftover patch
 2024-12-04  7:51 UTC  (2+ messages)
` [meta-oe][PATCH] autoconf-2.13-native: remove recipe

[PATCH] wifi: ath11k: allow APs combination when dual stations are supported
 2024-12-04  7:51 UTC  (2+ messages)

[PATCH v2] tracing: Remove definition of trace_*_rcuidle()
 2024-12-04  7:50 UTC  (6+ messages)

[PATCH v4 0/2] Add support for nuvoton ma35d1 keypad controller
 2024-12-04  7:49 UTC  (3+ messages)
` [PATCH v4 2/2] dt-bindings: input: Add Nuvoton MA35D1 keypad

[PATCH net-next v2 00/39] rxrpc: Implement jumbo DATA transmission and RACK-TLP
 2024-12-04  7:47 UTC  (40+ messages)
` [PATCH net-next v2 01/39] ktime: Add us_to_ktime()
` [PATCH net-next v2 02/39] rxrpc: Fix handling of received connection abort
` [PATCH net-next v2 03/39] rxrpc: Use umin() and umax() rather than min_t()/max_t() where possible
` [PATCH net-next v2 04/39] rxrpc: Clean up Tx header flags generation handling
` [PATCH net-next v2 05/39] rxrpc: Don't set the MORE-PACKETS rxrpc wire header flag
` [PATCH net-next v2 06/39] rxrpc: Show stats counter for received reason-0 ACKs
` [PATCH net-next v2 07/39] rxrpc: Request an ACK on impending Tx stall
` [PATCH net-next v2 08/39] rxrpc: Use a large kvec[] in rxrpc_local rather than every rxrpc_txbuf
` [PATCH net-next v2 09/39] rxrpc: Implement path-MTU probing using padded PING ACKs (RFC8899)
` [PATCH net-next v2 10/39] rxrpc: Separate the packet length from the data length in rxrpc_txbuf
` [PATCH net-next v2 11/39] rxrpc: Prepare to be able to send jumbo DATA packets
` [PATCH net-next v2 12/39] rxrpc: Add a tracepoint to show variables pertinent to jumbo packet size
` [PATCH net-next v2 13/39] rxrpc: Fix CPU time starvation in I/O thread
` [PATCH net-next v2 14/39] rxrpc: Fix injection of packet loss
` [PATCH net-next v2 15/39] rxrpc: Only set DF=1 on initial DATA transmission
` [PATCH net-next v2 16/39] rxrpc: Timestamp DATA packets before transmitting them
` [PATCH net-next v2 17/39] rxrpc: Don't need barrier for ->tx_bottom and ->acks_hard_ack
` [PATCH net-next v2 18/39] rxrpc: Implement progressive transmission queue struct
` [PATCH net-next v2 19/39] rxrpc: call->acks_hard_ack is now the same call->tx_bottom, so remove it
` [PATCH net-next v2 20/39] rxrpc: Replace call->acks_first_seq with tracking of the hard ACK point
` [PATCH net-next v2 21/39] rxrpc: Display stats about jumbo packets transmitted and received
` [PATCH net-next v2 22/39] rxrpc: Adjust names and types of congestion-related fields
` [PATCH net-next v2 23/39] rxrpc: Use the new rxrpc_tx_queue struct to more efficiently process ACKs
` [PATCH net-next v2 24/39] rxrpc: Store the DATA serial in the txqueue and use this in RTT calc
` [PATCH net-next v2 25/39] rxrpc: Don't use received skbuff timestamps
` [PATCH net-next v2 26/39] rxrpc: Generate rtt_min
` [PATCH net-next v2 27/39] rxrpc: Adjust the rxrpc_rtt_rx tracepoint
` [PATCH net-next v2 28/39] rxrpc: Display userStatus in rxrpc_rx_ack trace
` [PATCH net-next v2 29/39] rxrpc: Fix the calculation and use of RTO
` [PATCH net-next v2 30/39] rxrpc: Fix initial resend timeout
` [PATCH net-next v2 31/39] rxrpc: Send jumbo DATA packets
` [PATCH net-next v2 32/39] rxrpc: Don't allocate a txbuf for an ACK transmission
` [PATCH net-next v2 33/39] rxrpc: Use irq-disabling spinlocks between app and I/O thread
` [PATCH net-next v2 34/39] rxrpc: Tidy up the ACK parsing a bit
` [PATCH net-next v2 35/39] rxrpc: Add a reason indicator to the tx_data tracepoint
` [PATCH net-next v2 36/39] rxrpc: Add a reason indicator to the tx_ack tracepoint
` [PATCH net-next v2 37/39] rxrpc: Manage RTT per-call rather than per-peer
` [PATCH net-next v2 38/39] rxrpc: Fix request for an ACK when cwnd is minimum
` [PATCH net-next v2 39/39] rxrpc: Implement RACK/TLP to deal with transmission stalls [RFC8985]

[PATCH] parisc: Remove memcpy_toio and memset_io
 2024-12-04  7:46 UTC 

[PATCH] tcp: check socket state before calling WARN_ON
 2024-12-04  7:48 UTC  (7+ messages)

[PATCH] um: add back support for FXSAVE registers
 2024-12-04  7:48 UTC 

[PATCH net-next 0/2] net_sched: sch_sfq: reject limit of 1
 2024-12-04  7:48 UTC  (3+ messages)
` [PATCH net-next 1/2] net_sched: sch_sfq: don't allow 1 packet limit

move kgdb.rst from dev-tools to process/debugging/
 2024-12-04  7:47 UTC  (4+ messages)

[PATCH v2 0/2] AM62A DWC3: Add support for USB DFU boot in OTG mode
 2024-12-04  7:47 UTC  (6+ messages)
` [PATCH v2 1/2] usb: dwc3-generic: set "mode" based on caller of dwc3_generic_probe()

[PATCH] gpio: GPIO_MVEBU should not default to y when compile-testing
 2024-12-04  7:44 UTC  (5+ messages)

[PATCH v5 00/16] Prepare GHES driver to support error injection
 2024-12-04  7:41 UTC  (14+ messages)
` [PATCH v5 01/16] acpi/ghes: get rid of ACPI_HEST_SRC_ID_RESERVED
` [PATCH v5 02/16] acpi/ghes: simplify acpi_ghes_record_errors() code
` [PATCH v5 03/16] acpi/ghes: simplify the per-arch caller to build HEST table
` [PATCH v5 05/16] acpi/ghes: Fix acpi_ghes_record_errors() argument
` [PATCH v5 06/16] acpi/ghes: Remove a duplicated out of bounds check
` [PATCH v5 08/16] acpi/ghes: don't check if physical_address is not zero
` [PATCH v5 09/16] acpi/ghes: make the GHES record generation more generic
` [PATCH v5 11/16] acpi/ghes: don't crash QEMU if ghes GED is not found
` [PATCH v5 12/16] acpi/ghes: rename etc/hardware_error file macros
` [PATCH v5 13/16] acpi/ghes: better name the offset of the hardware error firmware
` [PATCH v5 14/16] acpi/ghes: move offset calculus to a separate function
` [PATCH v5 15/16] acpi/ghes: Change ghes fill logic to work with only one source
` [PATCH v5 16/16] docs: acpi_hest_ghes: fix documentation for CPER size

[PATCH v5 0/9] drm: add DRM HDMI Codec framework
 2024-12-04  7:42 UTC  (6+ messages)
` [PATCH v5 7/9] drm/bridge_connector: hook drm_atomic_helper_connector_hdmi_update_edid()

[PATCH] drm/amdkfd: Correct the migration DMA map direction
 2024-12-04  7:42 UTC 

[Buildroot] [PATCH 1/8] package/libdrm: add host variant
 2024-12-04  7:42 UTC  (4+ messages)
` [Buildroot] [PATCH 8/8] package/vkmark: add vkmark benchmarking tool

[PATCH v5 0/5] Add pinctrl support for mt7988
 2024-12-04  7:41 UTC  (4+ messages)
` [PATCH v5 3/5] dt-bindings: pinctrl: add binding for MT7988 SoC


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.