All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2024-12-06 04:33:05 to 2024-12-06 05:36:08 UTC [more...]

[meta-ti][master/scarthgap][PATCH v2] am62p: PRNG: Remove software PRNG
 2024-12-06  5:35 UTC 

[next -v1 0/5] Some cleanup for memcg
 2024-12-06  5:33 UTC  (3+ messages)
` [next -v1 3/5] memcg: simplify the mem_cgroup_update_lru_size function

[RFC PATCH v2 0/20] fwctl/cxl: Add CXL feature commands support via fwctl
 2024-12-06  5:32 UTC  (5+ messages)
` [RFC PATCH v2 10/20] fwctl/cxl: Add support for get driver information
` [RFC PATCH v2 11/20] fwctl: FWCTL_HW_INFO to return hardware information

[PATCH v1 net-next 00/15] af_unix: Prepare for skb drop reason
 2024-12-06  5:26 UTC  (16+ messages)
` [PATCH v1 net-next 01/15] af_unix: Set error only when needed in unix_stream_connect()
` [PATCH v1 net-next 02/15] af_unix: Clean up error paths "
` [PATCH v1 net-next 03/15] af_unix: Set error only when needed in unix_stream_sendmsg()
` [PATCH v1 net-next 04/15] af_unix: Remove redundant SEND_SHUTDOWN check "
` [PATCH v1 net-next 05/15] af_unix: Clean up error paths "
` [PATCH v1 net-next 06/15] af_unix: Set error only when needed in unix_dgram_sendmsg()
` [PATCH v1 net-next 07/15] af_unix: Call unix_autobind() only when msg_namelen is specified "
` [PATCH v1 net-next 08/15] af_unix: Move !sunaddr case "
` [PATCH v1 net-next 09/15] af_unix: Use msg->{msg_name,msg_namelen} "
` [PATCH v1 net-next 10/15] af_unix: Split restart label "
` [PATCH v1 net-next 11/15] af_unix: Defer sock_put() to clean up path "
` [PATCH v1 net-next 12/15] af_unix: Clean up SOCK_DEAD error paths "
` [PATCH v1 net-next 13/15] af_unix: Clean up error path "
` [PATCH v1 net-next 14/15] af_unix: Remove sk_locked logic "
` [PATCH v1 net-next 15/15] af_unix: Remove unix_our_peer()

[PATCH v2] lib/xe/xe_gt: Repair xe_gt_stats_get_count function
 2024-12-06  5:30 UTC  (3+ messages)
` ✗ Xe.CI.BAT: failure for lib/xe/xe_gt: Repair xe_gt_stats_get_count function (rev2)
` ✗ i915.CI.Full: "

[PATCH RFC 0/2] mailbox: tmelite-qmp: Introduce QCOM TMEL QMP mailbox driver
 2024-12-06  5:30 UTC  (8+ messages)
` [PATCH RFC 1/2] dt-bindings: mailbox: qcom: Document qcom,tmelite-qmp

[PATCH 0/6 v3] nfsd: allocate/free session-based DRC slots on demand
 2024-12-06  5:30 UTC  (3+ messages)
` [PATCH 5/6] nfsd: add support for freeing unused session-DRC slots

[RFC PATCH v1 0/4] Control folio sizes used for page cache memory
 2024-12-06  5:29 UTC  (5+ messages)

[PATCHv11 09/10] nvme: register fdp queue limits
 2024-12-06  5:26 UTC  (2+ messages)

[PATCH v3] mm/hugetlb: support FOLL_FORCE|FOLL_WRITE
 2024-12-06  5:27 UTC  (3+ messages)

Feature Request: Support git bundle create with thick packs to allow application to shallow clones
 2024-12-06  5:21 UTC 

[PATCH v2 00/10] perf/amd/ibs: Fix sample period computations
 2024-12-06  5:24 UTC  (12+ messages)
` [PATCH v2 01/10] perf/amd/ibs: Remove IBS_{FETCH|OP}_CONFIG_MASK macros
` [PATCH v2 02/10] perf/amd/ibs: Remove pointless sample period check
` [PATCH v2 03/10] perf/amd/ibs: Fix ->config to sample period calculation for OP pmu
` [PATCH v2 04/10] perf/amd/ibs: Fix perf_ibs_op.cnt_mask for CurCnt
` [PATCH v2 05/10] perf/amd/ibs: Don't allow freq mode event creation through ->config interface
` [PATCH v2 06/10] perf/amd/ibs: Add pmu specific minimum period
` [PATCH v2 07/10] perf/amd/ibs: Add ->check_period() callback
` [PATCH v2 08/10] perf/core: Introduce pmu->adjust_period() callback
` [PATCH v2 09/10] perf test: Introduce DEFINE_SUITE_EXCLUSIVE()
` [PATCH v2 10/10] perf test amd ibs: Add sample period unit test

[REGRESSION] lmb: add and reserve memory above ram_top
 2024-12-06  5:23 UTC  (2+ messages)

[PATCH] drm/amdgpu: Use MEC FW with SJT on gfx_v9_4_3
 2024-12-06  5:17 UTC  (2+ messages)

[PATCH] regulator:s5m8767 Fully convert to GPIO descriptors
 2024-12-06  5:13 UTC 

[PATCH] dt-bindings: mmc: atmel,hsmci: Convert to json schema
 2024-12-06  5:16 UTC  (3+ messages)

[PATCH v3 0/5] Introduce new headers for Hyper-V
 2024-12-06  5:14 UTC  (7+ messages)
` [PATCH v3 3/5] hyperv: Add new Hyper-V headers in include/hyperv
` [PATCH v3 4/5] hyperv: Switch from hyperv-tlfs.h to hyperv/hvhdk.h
` [PATCH v3 5/5] hyperv: Remove the now unused hyperv-tlfs.h files

[PATCH i-g-t 0/2] prevent consecutive unplug
 2024-12-06  5:14 UTC  (3+ messages)
` [PATCH i-g-t 1/2] tests/chamelium/kms_chamelium_hpd: don't unplug multiple times

[PATCH 0/1] Fix ISP hw init issue
 2024-12-06  5:11 UTC  (3+ messages)
` [PATCH 1/1] drm/amdgpu: Fix ISP HW "

[PATCH v2 00/17] RPMI and SBI MPXY support for OpenSBI
 2024-12-06  5:08 UTC  (3+ messages)

[android-common:android15-6.6 8/9] include/trace/hooks/sys.h:24:1: sparse: sparse: incorrect type in assignment (different address spaces)
 2024-12-06  5:05 UTC 

[PATCH i-g-t v3] tests/intel/perf_pmu: Skip frequency test on older platforms
 2024-12-06  5:04 UTC 

[PATCH 0/5] reg_sr/whitelist fixes and refactors
 2024-12-06  5:06 UTC  (9+ messages)
` [PATCH 2/5] drm/xe/reg_sr: Write all whitelist slots
` [PATCH 5/5] drm/xe: Apply whitelist to engine save-restore

Patch "erofs: reliably distinguish block based and fscache mode" has been added to the 6.1-stable tree
 2024-12-06  5:05 UTC 

[PATCH 00/15] amd-pstate 6.14 cleanups and improvements
 2024-12-06  5:05 UTC  (3+ messages)
` [PATCH 01/15] cpufreq/amd-pstate: Add trace event for EPP perf updates

[PATCH v2 00/35] Introduce NS8250 UART emulator
 2024-12-06  4:42 UTC  (72+ messages)
` [PATCH v2 01/35] xen: introduce resource.h
` [PATCH v2 02/35] xen/irq: introduce NO_IRQ
` [PATCH v2 03/35] xen/ctype: introduce isconsole()
` [PATCH v2 04/35] arm/vuart: use guest_printk()
` [PATCH v2 05/35] arm/vuart: make domain_has_vuart() public
` [PATCH v2 06/35] riscv/domain: introduce domain_has_vuart()
` [PATCH v2 07/35] ppc/domain: "
` [PATCH v2 08/35] x86/domain: "
` [PATCH v2 09/35] x86/domain: print emulation_flags
` [PATCH v2 10/35] xen/domain: add get_initial_domain_id()
` [PATCH v2 11/35] xen/domain: enable max_init_domid for all architectures
` [PATCH v2 12/35] xen/console: move vpl011-related code to vpl011 emulator
` [PATCH v2 13/35] xen/console: rename console_input_domain
` [PATCH v2 14/35] xen/console: rename switch_serial_input() to console_find_owner()
` [PATCH v2 15/35] xen/console: rename console_rx to console_owner
` [PATCH v2 16/35] xen/console: introduce printk_common()
` [PATCH v2 17/35] xen/console: introduce consoled_is_enabled()
` [PATCH v2 18/35] xen/console: introduce use of 'is_console' flag
` [PATCH v2 19/35] xen/console: introduce console_set_owner()
` [PATCH v2 20/35] xen/console: introduce console_owner_domid()
` [PATCH v2 21/35] xen/console: introduce console_init_owner()
` [PATCH v2 22/35] xen/console: introduce handle_keypress_in_domain()
` [PATCH v2 23/35] xen/console: introduce console_write()
` [PATCH v2 24/35] xen/console: introduce hwdom_crashconsole=
` [PATCH v2 25/35] xen/console: simplify console owner switch hint
` [PATCH v2 26/35] xen/console: make console buffer size configurable
` [PATCH v2 27/35] xen/console: flush console ring to physical console
` [PATCH v2 28/35] xen/8250-uart: add missing definitions
` [PATCH v2 29/35] x86/hvm: add HVM-specific Kconfig
` [PATCH v2 30/35] x86/hvm: add helpers for raising guest IRQs
` [PATCH v2 31/35] x86/hvm: introduce NS8250 UART emulator
` [PATCH v2 32/35] x86/hvm: add debugging facility to "
` [PATCH v2 33/35] x86/domain: implement domain_has_vuart()
` [PATCH v2 34/35] xen/console: enable console owners w/ emulated NS8250
` [PATCH v2 35/35] docs/misc: update console documentation

[PATCH 0/5] cpufreq/amd-pstate: Reuse and refactor code
 2024-12-06  5:01 UTC  (7+ messages)
` [PATCH 1/5] cpufreq/amd-pstate: Convert the amd_pstate_get/set_epp() to static calls
` [PATCH 2/5] cpufreq/amd-pstate: Move the invocation of amd_pstate_update_perf()
` [PATCH 3/5] cpufreq/amd-pstate: Refactor amd_pstate_epp_reenable() and amd_pstate_epp_offline()

[Bug 211807] New: [drm:drm_dp_mst_dpcd_read] *ERROR* mstb 000000004e6288dd port 3: DPCD read on addr 0x60 for 1 bytes NAKed
 2024-12-06  4:59 UTC  (2+ messages)
` [Bug 211807] "

[PATCH v7] tests/intel/xe_exec_capture: Add xe_exec_capture test
 2024-12-06  4:57 UTC  (3+ messages)
` ✗ i915.CI.BAT: failure for tests/intel/xe_exec_capture: Add xe_exec_capture test (rev5)
` ✗ Xe.CI.BAT: "

[PATCH v2 5/9] ACPI: APEI: EINJ: Enable the discovery of EINJv2 capabilities
 2024-12-06  4:54 UTC  (2+ messages)

[PATCH v2 0/4] Add stack protector
 2024-12-06  4:46 UTC  (6+ messages)
` [PATCH v2 3/4] xen: arm: enable stack protector feature

fs/bcachefs/rcu_pending.c:167:8-10: ERROR: reference preceded by free on line 167
 2024-12-06  4:44 UTC 

[PATCH] drm/xe: Call invalidation_fence_fini for PT inval fences in error state
 2024-12-06  4:44 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for "

[PATCH v2 0/4] arm64: refactor the rodata=xxx
 2024-12-06  4:40 UTC  (3+ messages)
` [PATCH v2 2/4] arm64: remove CONFIG_RODATA_FULL_DEFAULT_ENABLED

[PATCH v1 0/8] Cpumap improvements for large MAX_NR_CPUS
 2024-12-06  4:40 UTC  (9+ messages)
` [PATCH v1 1/8] perf: Increase MAX_NR_CPUS to 4096
` [PATCH v1 2/8] perf cpumap: Reduce transitive dependencies on libperf MAX_NR_CPUS
` [PATCH v1 3/8] libperf cpumap: Hide/reduce scope of MAX_NR_CPUS
` [PATCH v1 4/8] libperf cpumap: Be tolerant of newline at the end of a cpumask
` [PATCH v1 5/8] perf pmu: Remove use of perf_cpu_map__read
` [PATCH v1 6/8] libperf cpumap: "
` [PATCH v1 7/8] libperf cpumap: Remove perf_cpu_map__read
` [PATCH v1 8/8] libperf cpumap: Grow array of read CPUs in smaller increments

[PATCH 1/1] disas/riscv: Guard dec->cfg dereference for host disassemble
 2024-12-06  4:39 UTC  (3+ messages)

[PATCH v2 00/22] wifi: ath12k: add Ath12k AHB driver support for IPQ5332
 2024-12-06  4:34 UTC  (6+ messages)
` [PATCH v2 15/22] wifi: ath12k: add BDF address in hardware parameter

[PATCH 1/6] Revert "spi: zynq_qspi: Add parallel memories support in QSPI driver"
 2024-12-06  4:33 UTC  (13+ messages)

[PATCH 00/45] drm/msm/dp: Add MST support for MSM chipsets
 2024-12-06  4:32 UTC  (45+ messages)
` [PATCH 02/45] drm/msm/dp: disable the opp table request even for dp_ctrl_off_link()
` [PATCH 03/45] drm/msm/dp: fix the intf_type of MST interfaces
` [PATCH 04/45] drm/msm/dp: split msm_dp_panel_read_sink_caps() into two parts
` [PATCH 05/45] drm/msm/dp: add a helper to read mst caps for dp_panel
` [PATCH 06/45] drm/msm/dp: remove dp_display's dp_mode and use dp_panel's instead
` [PATCH 07/45] drm/msm/dp: break up dp_display_enable into two parts
` [PATCH 08/45] drm/msm/dp: re-arrange dp_display_disable() into functional parts
` [PATCH 09/45] drm/msm/dp: allow dp_ctrl stream APIs to use any panel passed to it
` [PATCH 10/45] drm/msm/dp: move the pixel clock control to its own API
` [PATCH 11/45] drm/msm/dp: split dp_ctrl_off() into stream and link parts
` [PATCH 12/45] drm/msm/dp: make bridge helpers use dp_display to allow re-use
` [PATCH 13/45] drm/msm/dp: separate dp_display_prepare() into its own API
` [PATCH 14/45] drm/msm/dp: introduce stream_id for each DP panel
` [PATCH 15/45] drm/msm/dp: convert dp_display_set_mode() to use dp_panel argument
` [PATCH 16/45] drm/msm/dp: add support for programming p1 register block
` [PATCH 17/45] drm/msm/dp: use stream_id to change offsets in dp_catalog
` [PATCH 18/45] drm/msm/dp: add support to send ACT packets for MST
` [PATCH 19/45] drm/msm/dp: add support to program mst support in mainlink
` [PATCH 20/45] drm/msm/dp: no need to update tu calculation for mst
` [PATCH 21/45] drm/msm/dp: add support for mst channel slot allocation
` [PATCH 22/45] drm/msm/dp: add support to send vcpf packets in dp controller
` [PATCH 23/45] drm/msm/dp: always program MST_FIFO_CONSTANT_FILL for MST
` [PATCH 24/45] drm/msm/dp: abstract out the dp_display stream helpers to accept a panel
` [PATCH 25/45] drm/msm/dp: move link related operations to dp_display_unprepare()
` [PATCH 26/45] drm/msm/dp: replace power_on with active_stream_cnt for dp_display
` [PATCH 27/45] drm/msm/dp: make the SST bridge disconnected when mst is active
` [PATCH 28/45] drm/msm/dp: add an API to initialize MST on sink side
` [PATCH 29/45] drm/msm/dp: skip reading the EDID for MST cases
` [PATCH 30/45] drm/msm/dp: add dp_display_get_panel() to initialize DP panel
` [PATCH 31/45] drm/msm/dp: add dp_mst_drm to manage DP MST bridge operations
` [PATCH 32/45] drm/msm/dp: add connector abstraction for DP MST
` [PATCH 33/45] drm/msm/dp: add irq hpd callback for dp mst
` [PATCH 34/45] drm/msm/dp: add support to re-use and clear the panel edid
` [PATCH 35/45] drm/msm/dp: add a mst session mutex to protect bridge ops
` [PATCH 36/45] drm/msm/dp: propagate hpd state changes to dp mst module
` [PATCH 37/45] drm/msm: add support for non-blocking commits
` [PATCH 38/45] drm/msm: initialize DRM MST encoders for DP controllers
` [PATCH 39/45] drm/msm/dp: initialize dp_mst module for each DP MST controller
` [PATCH 40/45] drm/msm: add a stream to intf map for DP controller
` [PATCH 41/45] drm/msm/dpu: use msm_dp_get_mst_intf_id() to get the intf id
` [PATCH 42/45] drm/msm/dp: mark ST_DISCONNECTED only if all streams are disabled
` [PATCH 43/45] drm/msm/dp: populate the max_streams for sa8775 mst controller
` [PATCH 44/45] arm64: dts: qcom: add mst support for pixel stream clk for DP0
` [PATCH 45/45] arm64: dts: qcom: add mst support for pixel 1 stream clk for DP1


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.