All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-01-05 13:03:48 to 2025-01-05 17:27:15 UTC [more...]

[RFC PATCH 00/27] iio: improve handling of direct mode claim and release
 2025-01-05 17:26 UTC  (21+ messages)
` [RFC PATCH 01/27] iio: core: Rework claim and release of direct mode to work with sparse
` [RFC PATCH 02/27] iio: chemical: scd30: Switch to sparse friendly claim/release_direct()
` [RFC PATCH 03/27] iio: temperature: tmp006: Stop using iio_device_claim_direct_scoped()
` [RFC PATCH 04/27] iio: imu: st_lsm6dsx: Switch to sparse friendly claim/release_direct()
` [RFC PATCH 05/27] iio: proximity: sx9310: Stop using iio_device_claim_direct_scoped()
` [RFC PATCH 06/27] iio: proximity: sx9324: "
` [RFC PATCH 07/27] iio: proximity: sx9360: "
` [RFC PATCH 08/27] iio: accel: adxl367: "
` [RFC PATCH 09/27] iio: adc: ad4000: "
` [RFC PATCH 10/27] iio: adc: ad4130: "
` [RFC PATCH 11/27] "
` [RFC PATCH 12/27] iio: adc: ad4695: "
` [RFC PATCH 13/27] iio: adc: ad7606: "
` [RFC PATCH 14/27] iio: adc: ad7625: "
` [RFC PATCH 15/27] iio: adc: ad7779: "
` [RFC PATCH 16/27] iio: adc: ad9467: "
` [RFC PATCH 17/27] iio: adc: max1363: "
` [RFC PATCH 18/27] iio: adc: rtq6056: "
` [RFC PATCH 19/27] iio: adc: ti-adc161s626: "
` [RFC PATCH 20/27] iio: adc: ti-ads1119: "

[PATCH v4 1/2] dt-bindings: hwmon: pwm-fan: Document default-pwm property
 2025-01-05 17:22 UTC  (5+ messages)

drivers/platform/x86/dell/dcdbas.c:80: warning: Function parameter or struct member 'size' not described in 'smi_data_buf_realloc'
 2025-01-05 17:19 UTC 

[PATCH 0/2] of, x86: Restore possibility to use both ACPI and FDT from bootloader
 2025-01-05 17:16 UTC  (3+ messages)
` [PATCH 1/2] x86/of: Don't use DTB for SMP setup if ACPI is enabled
` [PATCH 2/2] of/fdt: Restore possibility to use both ACPI and FDT from bootloader

[Buildroot] [PATCH 1/1] package/parsec: new package
 2025-01-05 17:15 UTC  (2+ messages)

[Buildroot] [git commit] package/parsec: new package
 2025-01-05 16:10 UTC 

[PATCH v2 0/2] dt-bindings: clocks: ti: Next round of conversion
 2025-01-05 17:08 UTC  (3+ messages)
` [PATCH v2 1/2] dt-bindings: clock: ti: Convert gate.txt to json-schema
` [PATCH v2 2/2] dt-bindings: clock: ti: Convert composite.txt "

KSZ8795 not detected at start to boot from NFS
 2025-01-05 17:08 UTC  (7+ messages)

[syzbot] [mptcp?] general protection fault in proc_scheduler
 2025-01-05 17:03 UTC  (12+ messages)

[PATCH] wifi: rtw88: Add support for LED blinking
 2025-01-05 17:03 UTC  (3+ messages)

[PATCH for-linus] PCI/bwctrl: Fix NULL pointer deref on unbind and bind
 2025-01-05 16:54 UTC  (2+ messages)

[PATCH] PCI: rcar-ep: Fix the issue of the name parameter when calling devm_request_mem_region
 2025-01-05 16:53 UTC  (3+ messages)
` [PATCH v2] "

[PATCH v9 0/9] PCI: Add PCIe bandwidth controller
 2025-01-05 16:43 UTC  (4+ messages)
` [PATCH v9 7/9] PCI/bwctrl: Add API to set PCIe Link Speed

[PATCH v2 0/6] Fix several bugs in error handling during device probe
 2025-01-05  6:57 UTC  (10+ messages)
` [PATCH v2 1/6] amdgpu: fix possible resource leakage in kfd_cleanup_nodes()
` [PATCH v2 2/6] amdgpu: clear adev->in_suspend flag when fails to suspend
` [PATCH v2 3/6] drm/amdxcp: introduce new API amdgpu_xcp_drm_dev_free()
` [PATCH v2 4/6] amdgpu: fix use after free bug related to amdgpu_driver_release_kms()
` [PATCH v2 5/6] amdgpu: fix invalid memory access in amdgpu_fence_driver_sw_fini()
` [PATCH v2 6/6] amdgpu: get rid of false warnings caused by amdgpu_irq_put()

[PATCH v2] PCI: dw-rockchip: Enable async probe by default
 2025-01-05 16:35 UTC  (11+ messages)

[PATCH net-next v03 0/1] net: hinic3: Add a driver for Huawei 3rd gen NIC
 2025-01-05 16:32 UTC  (4+ messages)

[PATCH] arm64: dts: ti: k3-am625-beagleplay: fix DP83TD510E reset time
 2025-01-05 16:26 UTC 

[PATCH v10 03/10] drm/connector: implement generic HDMI audio helpers
 2025-01-05 16:25 UTC  (7+ messages)

[PATCH 0/2] selftest: fix riscv/vector tests
 2025-01-05 16:25 UTC  (3+ messages)

[RFT PATCH v1] ASoC: hdmi-codec: wire up the .prepare callback also for SPDIF DAI ops
 2025-01-05 16:24 UTC 

[PATCH 0/2] Fix encoding overlayfs fid for fanotify delete events
 2025-01-05 16:24 UTC  (3+ messages)
` [PATCH 1/2] ovl: pass realinode to ovl_encode_real_fh() instead of realdentry
` [PATCH 2/2] ovl: support encoding fid from inode with no alias

[PATCH v3 0/6] arm64: dts: exynos8895: define usi and mmc nodes
 2025-01-05 16:13 UTC  (7+ messages)
` [PATCH v3 1/6] dt-bindings: mmc: samsung,exynos-dw-mshc: add specific compatible for exynos8895
` [PATCH v3 2/6] arm64: dts: exynos8895: add syscon nodes for peric0/1 and fsys0/1
` [PATCH v3 3/6] arm64: dts: exynos8895: define all usi nodes
` [PATCH v3 4/6] arm64: dts: exynos8895: add a node for mmc
` [PATCH v3 5/6] arm64: dts: exynos: exynos8895-dreamlte: enable support for microSD storage
` [PATCH v3 6/6] arm64: dts: exynos: exynos8895-dreamlte: enable support for the touchscreen

[PATCH 00/14] scripts/sorttable: Rewrite the accessing of the Elf data fields
 2025-01-05 16:22 UTC  (15+ messages)
` [PATCH 01/14] scripts/sorttable: Remove unused macro defines
` [PATCH 02/14] scripts/sorttable: Remove unused write functions
` [PATCH 03/14] scripts/sorttable: Remove unneeded Elf_Rel
` [PATCH 04/14] scripts/sorttable: Have the ORC code use the _r() functions to read
` [PATCH 05/14] scripts/sorttable: Make compare_extable() into two functions
` [PATCH 06/14] scripts/sorttable: Convert Elf_Ehdr to union
` [PATCH 07/14] scripts/sorttable: Replace Elf_Shdr Macro with a union
` [PATCH 08/14] scripts/sorttable: Convert Elf_Sym MACRO over to "
` [PATCH 09/14] scripts/sorttable: Add helper functions for Elf_Ehdr
` [PATCH 10/14] scripts/sorttable: Add helper functions for Elf_Shdr
` [PATCH 11/14] scripts/sorttable: Add helper functions for Elf_Sym
` [PATCH 12/14] scripts/sorttable: Use uint64_t for mcount sorting
` [PATCH 13/14] scripts/sorttable: Move code from sorttable.h into sorttable.c
` [PATCH 14/14] scripts/sorttable: Get start/stop_mcount_loc from ELF file directly

[PATCH v3 2/3] fetch set_head: add warn-if-not-$branch option
 2025-01-05 16:09 UTC  (4+ messages)
  ` [PATCH] fetch: fix erroneous set_head advice message

[PATCH] object-name: fix resolution of object names containing curly braces
 2025-01-05 16:14 UTC  (4+ messages)
` [PATCH v2 0/2] "
  ` [PATCH v2 1/2] "

[PATCH v8 0/9] VOP Support for rk3576
 2025-01-05 16:06 UTC  (3+ messages)
` (subset) "

[PATCH v3 0/4] soc: samsung: usi: implement support for USIv1
 2025-01-05 16:03 UTC  (5+ messages)
` [PATCH v3 1/4] dt-bindings: soc: samsung: usi: replace USI_V2 in constants with USI_MODE
` [PATCH v3 2/4] dt-bindings: soc: samsung: usi: add USIv1 and samsung,exynos8895-usi
` [PATCH v3 3/4] soc: samsung: usi: implement support for USIv1 and exynos8895
` [PATCH v3 4/4] arm64: dts: exynos: update all samsung,mode constants

[PATCH 0/2] Airoha UART support
 2025-01-05 15:59 UTC  (4+ messages)
` [PATCH 1/2] dt-bindings: serial: 8250: Add Airoha compatibles
` [PATCH 2/2] serial: Airoha SoC UART and HSUART support

[PATCH v2] wifi: brcmfmac: of: Support interrupts-extended
 2025-01-05 15:49 UTC  (2+ messages)

[PATCH net-next] selftests: drv-net: test drivers sleeping in ndo_get_stats64
 2025-01-05 15:55 UTC  (2+ messages)

[RFC PATCH v1 0/2] iio: adc: meson: add MPLL clock workaround for GXLX
 2025-01-05 15:49 UTC  (5+ messages)
` [RFC PATCH v1 2/2] iio: adc: meson: add support for the GXLX SoC

[syzbot] [wireguard?] INFO: task hung in tun_chr_close (5)
 2025-01-05 15:45 UTC  (2+ messages)
` [syzbot] [net] "

[PATCH rfc] nfsd: offer write delegation for O_WRONLY opens
 2025-01-05 15:41 UTC  (14+ messages)

[PATCH v3 0/2] rockchip: Add support for RK3582
 2025-01-05 15:35 UTC  (7+ messages)
` [PATCH v3 1/2] dt-bindings: arm: rockchip: Add Radxa E52C

[PATCH v3 00/20] platform/x86: alienware-wmi driver rework
 2025-01-05 15:30 UTC  (21+ messages)
` [PATCH v3 01/20] platform/x86: alienware-wmi: Remove unnecessary check at module exit
` [PATCH v3 02/20] platform/x86: alienware-wmi: Move Lighting Control State
` [PATCH v3 03/20] platform/x86: alienware-wmi: Modify parse_rgb() signature
` [PATCH v3 04/20] platform/x86: alienware-wmi: Improve hdmi_mux, amplifier and deepslp group creation
` [PATCH v3 05/20] platform/x86: alienware-wmi: Improve rgb-zones "
` [PATCH v3 06/20] platform/x86: alienware_wmi: General cleanup of WMAX methods
` [PATCH v3 07/20] platform/x86: alienware-wmi: Add a state container for LED control feature
` [PATCH v3 08/20] platform/x86: alienware-wmi: Add WMI Drivers
` [PATCH v3 09/20] platform/x86: alienware-wmi: Add a state container for thermal control methods
` [PATCH v3 10/20] platform/x86: alienware-wmi: Refactor LED "
` [PATCH v3 11/20] platform/x86: alienware-wmi: Refactor hdmi, amplifier, deepslp methods
` [PATCH v3 12/20] platform/x86: alienware-wmi: Refactor thermal control methods
` [PATCH v3 13/20] platform/x86: alienware-wmi: Split DMI table
` [PATCH v3 14/20] MAINTAINERS: Update ALIENWARE WMI DRIVER entry
` [PATCH v3 15/20] platform/x86: Rename alienware-wmi.c
` [PATCH v3 16/20] platform/x86: Add alienware-wmi.h
` [PATCH v3 17/20] platform/x86: Split the alienware-wmi driver
` [PATCH v3 18/20] platform/x86: dell: Modify Makefile alignment
` [PATCH v3 19/20] platform/x86: Update alienware-wmi config entries
` [PATCH v3 20/20] platform/x86: alienware-wmi: Update header and module information

[PATCH v5] sysctl: simplify the min/max boundary check
 2025-01-05 15:28 UTC 

[PATCH] ring: add the second version of the RTS interface
 2025-01-05 15:13 UTC  (2+ messages)
` [PATCH v2] "

[RFC PATCH v5 0/4] erofs: page cache share feature
 2025-01-05 15:12 UTC  (10+ messages)
` [RFC PATCH v5 1/4] erofs: move `struct erofs_anon_fs_type` to super.c
` [RFC PATCH v5 2/4] erofs: introduce the page cache share feature
` [RFC PATCH v5 3/4] erofs: apply "
` [RFC PATCH v5 4/4] erofs: introduce .fadvise for page cache share

[PATCH v2] ring: add the second version of the RTS interface
 2025-01-05 15:09 UTC 

[PATCH 1/3] arm64: dts: airoha: en7581: Add Clock Controller node
 2025-01-05 15:03 UTC  (3+ messages)
` [PATCH 2/3] arm64: dts: airoha: en7581: Add SNAND node
` [PATCH 3/3] arm64: dts: airoha: en7581: Add default partition table for EVB board

[GIT PULL] Kbuild fixes for v6.13-rc6
 2025-01-05 15:00 UTC 

[RFC PATCH 0/3] m68k goes DT
 2025-01-05 14:59 UTC  (2+ messages)

ROX allocations broke livepatch for modules since 6.13-rc1
 2025-01-05 14:51 UTC  (2+ messages)

[PATCH v16] pwm: opencores: Add PWM driver support
 2025-01-05 14:51 UTC  (2+ messages)

Issues with kexec on arm64
 2025-01-05 14:46 UTC  (3+ messages)

asus-wmi fnlock review
 2025-01-05 14:31 UTC 

[PATCH v4 1/4] clk: en7523: Rework clock handling for different clock numbers
 2025-01-05 14:42 UTC  (4+ messages)
` [PATCH v4 2/4] dt-bindings: clock: drop NUM_CLOCKS define for EN7581
` [PATCH v4 3/4] dt-bindings: clock: add ID for eMMC "
` [PATCH v4 4/4] clk: en7523: Add clock "

[PATCH v10 0/3] crypto: Add EIP-93 crypto engine support
 2025-01-05 14:30 UTC  (4+ messages)
` [PATCH v10 1/3] spinlock: extend guard with spinlock_bh variants
` [PATCH v10 2/3] dt-bindings: crypto: Add Inside Secure SafeXcel EIP-93 crypto engine
` [PATCH v10 3/3] crypto: Add Inside Secure SafeXcel EIP-93 crypto engine support

[PATCH v9 1/2] pmdomain: airoha: Add Airoha CPU PM Domain support
 2025-01-05 14:26 UTC  (2+ messages)
` [PATCH v9 2/2] cpufreq: airoha: Add EN7581 CPUFreq SMCCC driver

[BUG] KASAN: slab-use-after-free in drm_atomic_connector_get_property
 2025-01-05 14:27 UTC 

drivers/block/drbd/drbd_bitmap.c:1222: warning: Function parameter or struct member 'peer_device' not described in 'drbd_bm_read'
 2025-01-05 14:26 UTC 

rust/kernel/lib.rs:17:12 : warning: the feature `new_uninit` has been stable since 1.82.0 and no longer requires an attribute to enable
 2025-01-05 14:22 UTC  (4+ messages)

[PATCH] kbuild: pacman-pkg: provide versioned linux-api-headers package
 2025-01-05 14:21 UTC  (2+ messages)

[PATCH v2 0/6] tracing/kprobes: Cleanup with guard and __free
 2025-01-05 14:14 UTC  (3+ messages)
` [PATCH v2 2/6] Provide __free(argv) for argv_split() users
  ` DEFINE_FREE/CLASS && code readability (Was: [PATCH v2 2/6] Provide __free(argv) for argv_split() users)

[BUG] KASAN: slab-out-of-bounds Read in ocfs2_search_dirblock
 2025-01-05 14:13 UTC 

[syzbot] [io-uring?] WARNING in __io_submit_flush_completions
 2025-01-05 14:13 UTC  (4+ messages)

(no subject)
 2025-01-05 14:08 UTC 

subscribe
 2025-01-05 14:04 UTC 

[PATCH] vvfat: fix out of bounds array write
 2025-01-05 13:59 UTC 

[PATCH 1/1] usb: typec: tcpm: set SRC_SEND_CAPABILITIES timeout to PD_T_SENDER_RESPONSE
 2025-01-05 13:52 UTC 

[PATCH 00/10] add more ref consistency checks
 2025-01-05 13:50 UTC  (11+ messages)
` [PATCH 01/10] files-backend: add object check for regular ref
` [PATCH 02/10] builtin/refs.h: get worktrees without reading head info
` [PATCH 03/10] packed-backend: check whether the "packed-refs" is regular
` [PATCH 04/10] packed-backend: add "packed-refs" header consistency check
` [PATCH 05/10] packed-backend: check whether the refname contains NULL binaries
` [PATCH 06/10] packed-backend: add "packed-refs" entry consistency check
` [PATCH 07/10] packed-backend: create "fsck_packed_ref_entry" to store parsing info
` [PATCH 08/10] packed-backend: add check for object consistency
` [PATCH 09/10] packed-backend: check whether the "packed-refs" is sorted
` [PATCH 10/10] builtin/fsck: add `git refs verify` child process

[PATCH] ASoC: codecs: ES8326: Adjust ANA_MICBIAS to reduce pop noise
 2024-12-30  3:27 UTC 

[PATCH v6 0/4] Orange Pi 5 Max
 2025-01-05 13:20 UTC  (4+ messages)
` [PATCH v6 1/4] arm64: dts: rockchip: refactor common rk3588-orangepi-5.dtsi

[Buildroot] [PATCH 0/5] utils/get-developers: misc cleanups and improvements
 2025-01-05 13:21 UTC  (3+ messages)
` [Buildroot] [PATCH 1/5] utils/get-developers: don't offload parse_args()

[Buildroot] [git commit] utils/get-developers: sort reported developers
 2025-01-05 13:09 UTC 

[Buildroot] [git commit] utils/get-developers: add option to report Cc: lines
 2025-01-05 13:09 UTC 

[Buildroot] [git commit] utils/get-developers: read patch from stdin when it's not a tty
 2025-01-05 13:09 UTC 

[Buildroot] [git commit] utils/get-developers: use parser.error() rather than canned print+return
 2025-01-05 13:09 UTC 

[Buildroot] [git commit] utils/get-developers: don't offload parse_args()
 2025-01-05 13:09 UTC 

[PATCH for-next] RDMA/efa: Align interrupt related fields to same type
 2025-01-05 13:14 UTC 

[PATCH v2 0/3] platform/x86 acer-wmi: Improve platform profile handling
 2025-01-05 13:06 UTC  (4+ messages)
` [PATCH v2 2/3] platform/x86: acer-wmi: use an ACPI bitmap to set the platform profile choices

[PATCH v2, 1/2] dt-bindings: connector: Add time property for sender response
 2025-01-05 13:03 UTC  (6+ messages)
` [PATCH v2, 2/2] usb: typec: tcpm: fix the sender response time issue


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.