All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-01-07 07:27:50 to 2025-01-07 08:17:05 UTC [more...]

[RFC PATCH v2 00/81] tcg: Merge *_i32 and *_i64 opcodes
 2025-01-07  8:01 UTC  (80+ messages)
` [PATCH v2 01/81] tcg: Move call abi parameters from tcg-target.h to tcg-target.c.inc
` [PATCH v2 02/81] tcg: Replace TCGOP_VECL with TCGOP_TYPE
` [PATCH v2 03/81] tcg: Move tcg_op_insert_{after, before} decls to tcg-internal.h
` [PATCH v2 04/81] tcg: Copy TCGOP_TYPE in tcg_op_insert_{after, before}
` [PATCH v2 05/81] tcg: Add TCGOP_FLAGS
` [PATCH v2 06/81] tcg: Add type and flags arguments to tcg_op_supported
` [PATCH v2 07/81] target/arm: Do not test TCG_TARGET_HAS_bitsel_vec
` [PATCH v2 08/81] target/arm: Use tcg_op_supported
` [PATCH v2 09/81] target/tricore: "
` [PATCH v2 10/81] tcg: Add tcg_op_deposit_valid
` [PATCH v2 11/81] target/i386: Remove TCG_TARGET_extract_tl_valid
` [PATCH v2 12/81] target/i386: Use tcg_op_deposit_valid
` [PATCH v2 13/81] target/i386: Use tcg_op_supported
` [PATCH v2 14/81] tcg: Remove TCG_TARGET_NEED_LDST_LABELS and TCG_TARGET_NEED_POOL_LABELS
` [PATCH v2 15/81] tcg: Rename tcg-target.opc.h to tcg-target-opc.h.inc
` [PATCH v2 16/81] tcg/tci: Move TCI specific opcodes "
` [PATCH v2 17/81] tcg: Move fallback tcg_can_emit_vec_op out of line
` [PATCH v2 18/81] tcg: Split out tcg-target-has.h and tcg-has.h
` [PATCH v2 19/81] tcg: Split out tcg-target-mo.h
` [PATCH v2 20/81] tcg: Use C_NotImplemented in tcg_target_op_def
` [PATCH v2 21/81] tcg: Change have_vec to has_type in tcg_op_supported
` [PATCH v2 22/81] tcg: Reorg process_op_defs
` [PATCH v2 23/81] tcg: Remove args_ct from TCGOpDef
` [PATCH v2 24/81] tcg: Constify tcg_op_defs
` [PATCH v2 25/81] tcg: Validate op supported in opcode_args_ct
` [PATCH v2 26/81] tcg: Add TCG_OPF_NOT_PRESENT to opcodes without inputs or outputs
` [PATCH v2 27/81] tcg: Pass type and flags to tcg_target_op_def
` [PATCH v2 28/81] tcg: Add TCGType argument to tcg_out_op
` [PATCH v2 29/81] tcg: Remove TCG_OPF_64BIT
` [PATCH v2 30/81] tcg: Drop implementation checks from tcg-opc.h
` [PATCH v2 31/81] tcg: Replace IMPLVEC with TCG_OPF_VECTOR
` [PATCH v2 32/81] tcg/mips: Expand bswap unconditionally
` [PATCH v2 33/81] tcg/i386: Handle all 8-bit extensions for i686
` [PATCH v2 34/81] tcg/i386: Fold the ext{8, 16, 32}[us] cases into {s}extract
` [PATCH v2 35/81] tcg/aarch64: Provide TCG_TARGET_{s}extract_valid
` [PATCH v2 36/81] tcg/aarch64: Expand extract with offset 0 with andi
` [PATCH v2 37/81] tcg/arm: Add full [US]XT[BH] into {s}extract
` [PATCH v2 38/81] tcg/loongarch64: Fold the ext{8, 16, 32}[us] cases "
` [PATCH v2 39/81] tcg/mips: "
` [PATCH v2 40/81] tcg/ppc: "
` [PATCH v2 41/81] tcg/riscv64: "
` [PATCH v2 42/81] tcg/riscv: Use SRAIW, SRLIW for {s}extract_i64
` [PATCH v2 43/81] tcg/s390x: Fold the ext{8, 16, 32}[us] cases into {s}extract
` [PATCH v2 44/81] tcg/sparc64: Use SRA, SRL for {s}extract_i64
` [PATCH v2 45/81] tcg/tci: Provide TCG_TARGET_{s}extract_valid
` [PATCH v2 46/81] tcg/tci: Remove assertions for deposit and extract
` [PATCH v2 47/81] tcg: Remove TCG_TARGET_HAS_{s}extract_{i32,i64}
` [PATCH v2 48/81] tcg: Remove TCG_TARGET_HAS_deposit_{i32,i64}
` [PATCH v2 49/81] tcg: Remove INDEX_op_ext{8,16,32}*
` [PATCH v2 50/81] tcg: Add all_outop[]
` [PATCH v2 51/81] tcg: Merge INDEX_op_mov_{i32,i64}
` [PATCH v2 52/81] tcg: Convert add to TCGOutOpBinary
` [PATCH v2 53/81] tcg: Merge INDEX_op_add_{i32,i64}
` [PATCH v2 54/81] tcg: Convert and to TCGOutOpBinary
` [PATCH v2 55/81] tcg: Merge INDEX_op_and_{i32,i64}
` [PATCH v2 57/81] tcg/optimize: Emit add r, r, -1 in fold_setcond_tst_pow2
` [PATCH v2 58/81] tcg: Convert andc to TCGOutOpBinary
` [PATCH v2 59/81] tcg: Merge INDEX_op_andc_{i32,i64}
` [PATCH v2 60/81] tcg: Convert or to TCGOutOpBinary
` [PATCH v2 61/81] tcg: Merge INDEX_op_or_{i32,i64}
` [PATCH v2 62/81] tcg/optimize: Fold orc with immediate to or
` [PATCH v2 63/81] tcg: Convert orc to TCGOutOpBinary
` [PATCH v2 64/81] tcg: Merge INDEX_op_orc_{i32,i64}
` [PATCH v2 65/81] tcg: Convert xor to TCGOutOpBinary
` [PATCH v2 66/81] tcg: Merge INDEX_op_xor_{i32,i64}
` [PATCH v2 67/81] tcg/optimize: Fold eqv with immediate to xor
` [PATCH v2 68/81] tcg: Convert eqv to TCGOutOpBinary
` [PATCH v2 69/81] tcg: Merge INDEX_op_eqv_{i32,i64}
` [PATCH v2 70/81] tcg: Convert nand to TCGOutOpBinary
` [PATCH v2 71/81] tcg: Merge INDEX_op_nand_{i32,i64}
` [PATCH v2 73/81] tcg: Convert nor to TCGOutOpBinary
` [PATCH v2 74/81] tcg: Merge INDEX_op_nor_{i32,i64}
` [PATCH v2 75/81] tcg/arm: Fix constraints for sub
` [PATCH v2 76/81] tcg: Convert sub to TCGOutOpSubtract
` [PATCH v2 77/81] tcg: Merge INDEX_op_sub_{i32,i64}
` [PATCH v2 78/81] tcg: Convert neg to TCGOutOpUnary
` [PATCH v2 79/81] tcg: Merge INDEX_op_neg_{i32,i64}
` [PATCH v2 80/81] tcg: Convert not to TCGOutOpUnary
` [PATCH v2 81/81] tcg: Merge INDEX_op_not_{i32,i64}

[PATCH] tty: serial: fsl_lpuart: increase maximum uart_nr to 12
 2025-01-07  8:16 UTC  (5+ messages)

[GIT PULL] Microchip clock updates for v6.14
 2025-01-07  8:16 UTC 

[PATCH 0/4] drm/msm/dpu: enable CDM for all supported platforms
 2025-01-07  8:16 UTC  (2+ messages)

[GIT PULL] Microchip AT91 defconfig updates for v6.14
 2025-01-07  8:14 UTC  (4+ messages)
` [GIT PULL] Microchip AT91 DT "
` [GIT PULL] Microchip AT91 SoC "

[syzbot] [mm?] WARNING in vma_merge_existing_range
 2025-01-07  8:14 UTC  (4+ messages)

[bytedance:5.15-velinux 1347/1347] drivers/nvme/host/qmap.c:208:8-12: ERROR: invalid reference to the index variable of the iterator on line 202 (fwd)
 2025-01-07  8:14 UTC 

[android-common:android14-kiwi-6.1 203/203] net/devlink/leftover.c:7272 devlink_fmsg_prepare_skb() error: uninitialized symbol 'err'
 2025-01-07  8:13 UTC 

[PATCH v15 0/4] add support for self monitoring
 2025-01-07  8:13 UTC  (7+ messages)
` [PATCH v16 "
  ` [PATCH v16 1/4] lib: add generic support for reading PMU events
      ` [EXTERNAL] "

[PATCH 0/2] arm64: dts: qcom: sm8650: rework CPU & GPU thermal zones
 2025-01-07  8:13 UTC  (4+ messages)
` [PATCH 1/2] arm64: dts: qcom: sm8650: setup cpu thermal with idle on high temperatures

[RFC PATCH 00/12] khugepaged: Asynchronous mTHP collapse
 2025-01-07  8:12 UTC  (4+ messages)
` [RFC PATCH 09/12] khugepaged: Introduce vma_collapse_anon_folio()

[PATCH] nvme: Remove namespace when nvme_identify_ns_descs() failed
 2025-01-07  8:11 UTC  (3+ messages)

[PATCH v11 0/2] tpm: add mssim backend
 2025-01-07  8:11 UTC  (8+ messages)
` [PATCH v11 1/2] tpm: convert tpmdev options processing to new visitor format
` [PATCH v11 2/2] tpm: add backend for mssim

[RFC v4 0/5] Add packed virtqueue to shadow virtqueue
 2025-01-07  8:05 UTC  (10+ messages)

[PATCH 00/16] KVM: TDX: TDX interrupts
 2025-01-07  8:09 UTC  (8+ messages)
` [PATCH 12/16] KVM: TDX: Inhibit APICv for TDX guest

[PATCH 1/3] ext4: Fix an error handling path in ext4_mb_init_cache()
 2025-01-07  8:09 UTC  (4+ messages)

[PATCH] KVM: arm64: Fix FEAT_MOPS in pKVM
 2025-01-07  8:08 UTC  (3+ messages)

[PATCH] fs: introduce hidden CONFIG_FS_WRITABLE option
 2025-01-07  8:04 UTC 

[PATCH v2 00/22] ARM: K3: Add R5 boot support
 2025-01-07  7:44 UTC  (5+ messages)
` [PATCH v2 03/22] DDR: Add k3 DDR driver
` [PATCH v2 18/22] ARM: beagleplay: add binary files

[PATCH 0/8] fs: merge struct filep (FILE) and struct file
 2025-01-07  7:59 UTC  (9+ messages)
` [PATCH 1/8] fs: derive file descriptor number by pointer arithmetic
` [PATCH 2/8] fs: drop ifdefs in linux/fs.h
` [PATCH 3/8] fs: retire FILE.in_use member
` [PATCH 4/8] fs: align FILE struct member names with upstream struct file
` [PATCH 5/8] fs: fat: rename f_size to f_len
` [PATCH 6/8] fs: replace FILE.size by f_inode.i_size
` [PATCH 7/8] fs: merge struct file and struct filep
` [PATCH 8/8] fs: retire FILE typdef

Bug: Potential KCOV Race Condition in __sanitizer_cov_trace_pc Leading to Crash at kcov.c:217
 2025-01-07  8:03 UTC  (2+ messages)

[PATCH v2 0/2] qtest: Remove uses of 'first_cpu'
 2025-01-07  8:03 UTC  (5+ messages)

[Intel-wired-lan] [tnguy-next-queue:dev-queue] BUILD SUCCESS d77e646767362284a2d47f7637a0413add8495be
 2025-01-07  8:01 UTC 

[PATCH v2] irqchip/riscv-aplic: add support for hart indexes
 2025-01-07  7:58 UTC  (7+ messages)
` [PATCH v3 0/2] riscv,aplic: "
  ` [PATCH v3 1/2] dt-bindings: interrupt-controller: add risc-v,aplic "
  ` [PATCH v3 2/2] irqchip/riscv-aplic: add support for "

[GIT PULL] l10n updates for 2.48.0 round 1
 2025-01-07  8:02 UTC 

[PATCH net-next v2] net: stmmac: Unexport stmmac_rx_offset() from stmmac.h
 2025-01-07  7:54 UTC 

bootm: fit-image: hash node name too strict
 2025-01-07  7:54 UTC  (3+ messages)

[PATCH v4 0/7] Rockchip: add Rockchip rk3576 EVB1 board
 2025-01-07  7:49 UTC  (16+ messages)
` [PATCH v4 1/7] arm64: dts: rockchip: Add rk3576 naneng combphy nodes
` [PATCH v4 2/7] dt-bindings: PCI: dw: rockchip: Add rk3576 support
` [PATCH v4 3/7] arm64: dts: rockchip: Add rk3576 pcie nodes
` [PATCH v4 4/7] arm64: dts: rockchip: add usb related nodes for rk3576
` [PATCH v4 5/7] dt-bindings: arm: rockchip: Sort for boards not in correct order
` [PATCH v4 6/7] dt-bindings: arm: rockchip: Add rk3576 evb1 board
` [PATCH v4 7/7] arm64: dts: "

[PATCH v3 00/17] imx: add i.MX95 support
 2025-01-07  8:00 UTC  (4+ messages)
` [PATCH v3 07/17] clk: scmi: check the clock state/parent/rate control permissions
    ` 回复: [EXT] "

[frederic-dynticks:cpuidle/polling-v2] [cpuidle] f4de2cbaca: filebench.sum_operations/s 6.6% improvement
 2025-01-07  7:59 UTC 

[PATCH V7 0/4] Add pci_membarrier test in xe_mmap
 2025-01-07  7:57 UTC  (2+ messages)
` ✗ Xe.CI.Full: failure for Add pci_membarrier test in xe_mmap (rev8)

[PATCH net] udp: fix l4 hash after reconnect
 2025-01-07  7:56 UTC  (8+ messages)

[PATCH v2] xen: update pvcalls_front_accept prototype
 2025-01-07  7:56 UTC  (2+ messages)

[Intel-wired-lan] [PATCH v2 RESEND net-next] e1000e: makes e1000_watchdog_task use queue_delayed_work
 2025-01-07  7:55 UTC  (2+ messages)

[PATCH] mm/memfd: reserve hugetlb folios before allocation
 2025-01-07  7:25 UTC 

[PATCH i-g-t] tests/kms_histogram: Add check for ghe api call
 2025-01-07  7:53 UTC  (3+ messages)

[RFC] docs: FRED support in Xen
 2025-01-07  7:52 UTC  (4+ messages)

[PATCH v4 0/9] blk: honor isolcpus configuration
 2025-01-07  7:51 UTC  (3+ messages)
` [PATCH v4 1/9] lib/group_cpus: let group_cpu_evenly return number of groups

fix queue freeze and limit locking order
 2025-01-07  7:51 UTC  (4+ messages)
` [PATCH 4/8] block: add a store_limit operations for sysfs entries

[PATCH] tty: serial: fsl_lpuart: flush RX and TX FIFO when lpuart shutdown
 2025-01-07  7:48 UTC 

[PATCH v3 0/7] Rockchip: add Rockchip rk3576 EVB1 board
 2025-01-07  7:48 UTC  (15+ messages)
` [PATCH v3 2/7] dt-bindings: PCI: dw: rockchip: Add rk3576 support
` [PATCH v3 5/7] dt-bindings: arm: rockchip: Sort for boards not in correct order

[PATCH 0/2] Fix next build breakage in CI
 2025-01-07  7:48 UTC  (3+ messages)
` [PATCH 2/2] sandbox: os: define referenced config symbols
  ` (subset) "

[syzbot] [ext4?] WARNING: locking bug in ext4_ioctl
 2025-01-07  7:48 UTC  (2+ messages)

[PATCH RESEND 1/2] Revert "mm: zswap: fix race between [de]compression and CPU hotunplug"
 2025-01-07  7:47 UTC  (2+ messages)
` [PATCH RESEND 2/2] mm: zswap: use SRCU to synchronize with CPU hotunplug

[PATCH] PCI: endpoint: Fix a double free in __pci_epc_create()
 2025-01-07  7:46 UTC 

[PATCH v4] arm64: mm: Populate vmemmap/linear at the page level for hotplugged sections
 2025-01-07  7:42 UTC 

[PATCH v2 00/24] TDX MMU Part 2
 2025-01-07  7:44 UTC  (4+ messages)
` [PATCH v2 22/24] KVM: TDX: Finalize VM initialization

[PATCH bpf-next 0/4] expose number of map entries to userspace
 2025-01-07  7:48 UTC  (4+ messages)

[PATCH] wifi: rtw89: pci: disable PCI completion timeout control
 2025-01-07  7:43 UTC  (2+ messages)

[PATCH net-next v2 0/2] microchip/micrel switch: replace MICREL_NO_EEE workaround
 2025-01-07  7:42 UTC  (3+ messages)
` [PATCH net-next v2 2/2] net: dsa: microchip: remove "

[PATCH] ASoC: wm8994: Add depends on MFD core
 2025-01-07  7:39 UTC  (2+ messages)

[linux-next:master 4870/6658] drivers/dma/bcm2835-dma.c:878:12: warning: 'bcm2835_dma_suspend_late' defined but not used
 2025-01-07  7:39 UTC 

[PATCH v3] arm64: mm: Populate vmemmap at the page level for hotplugged sections
 2025-01-07  7:38 UTC  (3+ messages)

[PATCH v2] perf bench: Fix undefined behavior in cmpworker()
 2025-01-07  7:39 UTC 

[PATCH] zram: fix potential UAF of zram table
 2025-01-07  7:38 UTC  (2+ messages)

[PATCH blktests v4 1/2] tests/rnbd: Add a basic RNBD test
 2025-01-07  7:38 UTC  (4+ messages)
` [PATCH blktests v4 2/2] tests/rnbd: Implement RNBD regression test

[PATCH v2 00/25] TDX vCPU/VM creation
 2025-01-07  7:37 UTC  (4+ messages)

[PATCH 0/3] lsan test-lib readability
 2025-01-07  7:37 UTC  (5+ messages)
` [PATCH 2/3] test-lib: simplify lsan results check
` [PATCH 3/3] test-lib: add a few comments to LSan log checking

[PATCH] efi: bump up EFI_MMAP_NR_SLACK_SLOTS to 32
 2025-01-07  7:36 UTC  (5+ messages)

linux-next: manual merge of the char-misc tree with the devicetree tree
 2025-01-07  7:34 UTC  (2+ messages)

[PATCH v20 0/8] Initial support Cadence MHDP8501(HDMI/DP) for i.MX8MQ
 2025-01-07  7:29 UTC  (3+ messages)

[PATCH v18 00/19] EDAC: Scrub: introduce generic EDAC RAS control feature driver + CXL/ACPI-RAS2 drivers
 2025-01-07  7:32 UTC  (5+ messages)
` [PATCH v18 02/19] EDAC: Add scrub control feature

[PATCH] arm64: dts: qcom: sc7280: enable venus node
 2025-01-07  7:32 UTC  (10+ messages)

[PATCH net-next v2 12/17] net: stmmac: move priv->eee_active into stmmac_eee_init()
 2025-01-07  7:28 UTC  (2+ messages)

[PATCH 10/10] Input: xpad - added unofficial Xbox 360 wireless receiver clone
 2025-01-07  7:31 UTC  (2+ messages)
` made changes to the commit message of "

[merged] revert-vmstat-disable-vmstat_work-on-vmstat_cpu_down_prep.patch removed from -mm tree
 2025-01-07  7:30 UTC 

[RESEND PATCH v5 0/4] Add Synopsys DesignWare HDMI RX Controller
 2025-01-07  7:27 UTC  (5+ messages)

[PATCH] hw/ufs: Adjust value to match CPU's endian format
 2025-01-07  7:28 UTC  (2+ messages)

[PATCH v3 0/7] Add GCE support for MT8196
 2025-01-07  7:26 UTC  (8+ messages)
` [PATCH v3 1/7] dt-bindings: mailbox: mediatek: Add MT8196 support for gce-mailbox

[PATCH 0/1] Force I2C bus freq to 100KHz for ELAN06FA touchpad
 2025-01-07  7:27 UTC  (7+ messages)
` [PATCH 1/1] Force ELAN06FA touchpad I2C bus freq to 100KHz


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.