All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-02-06 10:30:20 to 2025-02-06 11:22:32 UTC [more...]

[PATCH v1 net-next 6/6] fib: rules: Convert RTM_DELRULE to per-netns RTNL
 2025-02-06 11:22 UTC  (3+ messages)

[PATCH 04/15] kasan: arm64: x86: risc-v: Make special tags arch specific
 2025-02-06 11:22 UTC  (3+ messages)

[PATCH v4] bus: fix inconsistent representation of PCI numbers
 2025-02-06 11:22 UTC  (4+ messages)
` [PATCH v5 0/4] fix comparison between devices
  ` [PATCH v5 1/4] bus/pci: fix registration of PCI device

[PATCH RFC 00/10] large atomic writes for xfs with CoW
 2025-02-06 11:21 UTC  (13+ messages)
` [PATCH RFC 02/10] xfs: Refactor xfs_reflink_end_cow_extent()
` [PATCH RFC 03/10] iomap: Support CoW-based atomic writes
` [PATCH RFC 06/10] xfs: iomap CoW-based atomic write support
` [PATCH RFC 07/10] xfs: Add xfs_file_dio_write_atomic()

[PATCH v5 0/8] PMU support for engine activity
 2025-02-06 11:20 UTC  (9+ messages)
` ✓ CI.Patch_applied: success for "
` ✗ CI.checkpatch: warning "
` ✓ CI.KUnit: success "
` [PATCH v5 8/8] drm/xe/pf: Enable per-function engine activity stats
` ✓ CI.Build: success for PMU support for engine activity
` ✗ CI.Hooks: failure "
` ✓ CI.checksparse: success "

[PATCH v3 0/6] Add some validation for vector, vector crypto and fp stuff
 2025-02-06 11:19 UTC  (4+ messages)
` [PATCH v3 1/6] RISC-V: add vector extension validation checks

[PATCH] ASoC: soc-core: remove verbose check from snd_soc_of_parse_tdm_slot()
 2025-02-06 11:19 UTC  (2+ messages)

[PATCH next] drm/i915: Fix NULL vs IS_ERR() check in __shmem_writeback()
 2025-02-06 11:16 UTC  (2+ messages)

[PATCH v2 0/5] riscv: dts: starfive: jh7110-common: Sync downstream U-Boot changes
 2025-02-06 11:17 UTC  (6+ messages)
` [PATCH v2 5/5] riscv: dts: starfive: jh7110-common: bootph-pre-ram hinting needed by boot loader

[PATCH v2 for 4.20? 0/3] Fixes for vmap_to_mfn() and pt_mapping_level
 2025-02-06 11:17 UTC  (9+ messages)
` [PATCH v2 for 4.20? 1/3] xen/riscv: implement software page table walking
` [PATCH v2 for 4.20? 2/3] xen/riscv: update defintion of vmap_to_mfn()

[PATCH 00/18] Reserve high bandwidth for HS isoc eps
 2025-02-06 11:15 UTC  (19+ messages)
` [PATCH 01/18] usb: dwc3: Reserve Higher Bandwidth for HS Periodic EPs
` [PATCH 02/18] arm64: dts: qcom: sa8775p: Enable high bandwidth for hs isoc eps
` [PATCH 03/18] arm64: dts: qcom: sm8350: "
` [PATCH 04/18] arm64: dts: qcom: sm8450: "
` [PATCH 05/18] arm64: dts: qcom: sm8150: "
` [PATCH 06/18] arm64: dts: qcom: sm6125: "
` [PATCH 07/18] arm64: dts: qcom: sm8250: "
` [PATCH 08/18] arm64: dts: qcom: sm6350: "
` [PATCH 09/18] arm64: dts: qcom: sc7280: "
` [PATCH 10/18] arm64: dts: qcom: sdm630: "
` [PATCH 11/18] arm64: dts: qcom: sdm845: "
` [PATCH 12/18] arm64: dts: qcom: sdx75: "
` [PATCH 13/18] arm64: dts: qcom: qcs404: "
` [PATCH 14/18] arm64: dts: qcom: sc7180: "
` [PATCH 15/18] arm64: dts: qcom: x1e80100: "
` [PATCH 16/18] arm64: dts: qcom: "
` [PATCH 17/18] arm64: dts: qcom: sc8280xp: "
` [PATCH 18/18] arm64: dts: qcom: sc8180x: "

[PATCH 00/16] path: remove dependency on `the_repository`
 2025-02-06 11:17 UTC  (3+ messages)
` [PATCH 01/16] path: refactor `repo_common_path()` family of functions

[PATCH v3 0/2] Add basic support for MYIR Remi Pi
 2025-02-06 11:16 UTC  (3+ messages)
` [PATCH v3 2/2] arm64: renesas: add initial "

[PATCH] ref-manual: Add missing variable IMAGE_ROOTFS_MAXSIZE
 2025-02-06 11:15 UTC 

[PATCH] rust: add --rust-target option for bindgen
 2025-02-06 11:15 UTC  (2+ messages)
` [PATCH] rust: pl011: convert pl011_create to safe Rust

[PATCH bpf-next v6 0/6] bpf, mm: Introduce try_alloc_pages()
 2025-02-06 11:13 UTC  (6+ messages)
` [PATCH bpf-next v6 3/6] locking/local_lock: Introduce local_trylock_t and local_trylock_irqsave()

[PATCH net-next 0/2] mctp: Add MCTP-over-USB hardware transport binding
 2025-02-06 11:12 UTC  (3+ messages)
` [PATCH net-next 2/2] net: mctp: Add MCTP USB transport driver

[PATCH v5 0/5] Driver for pre-DCP apple display controller
 2025-02-06 11:11 UTC  (5+ messages)
` [PATCH v5 5/5] MAINTAINERS: Add entries for touchbar display driver

[PATCH 00/18] Reserve high bandwidth for HS isoc eps
 2025-02-06 11:10 UTC 

[PATCH RFC 1/3] dt-bindings: crypto: Add binding for TI DTHE V2 driver
 2025-02-06 11:10 UTC  (2+ messages)

[PATCH for 4-21 v4] xen/riscv: identify specific ISA supported by cpu
 2025-02-06 11:10 UTC  (4+ messages)

Generated value for filtering from two arguments received from the command line
 2025-02-06 11:10 UTC 

[PATCH] drm/mgag200: Added support for the new device G200eH5
 2025-02-06 11:09 UTC  (2+ messages)

[PATCH] lib/crc-t10dif: remove digest and block size constants
 2025-02-06 11:09 UTC  (2+ messages)

[syzbot] [usb?] WARNING in cxacru_cm/usb_submit_urb (2)
 2025-02-06 11:09 UTC 

[PATCH v2 0/8] Add RZ/G3E SDHI support
 2025-02-06 11:08 UTC  (14+ messages)
` [PATCH v2 6/8] arm64: dts: renesas: rzg3e-smarc-som: Enable SDHI{0,2}
` [PATCH v2 7/8] arm64: dts: renesas: rzg3e-smarc-som: Add support for enable SD on SDHI0
` [PATCH v2 8/8] arm64: dts: renesas: r9a09g047e57-smarc: Enable SDHI1

[RFC PATCH 00/39] 1G page support for guest_memfd
 2025-02-06 11:07 UTC  (2+ messages)

[PATCH] drivers_net: use 64-bit shift and avoid signed/unsigned mismatch
 2025-02-06 11:07 UTC  (3+ messages)
` [PATCH v4] drivers/net: "

[PATCH net-next v5 0/8] netconsole: Add support for CPU population
 2025-02-06 11:05 UTC  (9+ messages)
` [PATCH net-next v5 1/8] netconsole: consolidate send buffers into netconsole_target struct
` [PATCH net-next v5 2/8] netconsole: Rename userdata to extradata
` [PATCH net-next v5 3/8] netconsole: Helper to count number of used entries
` [PATCH net-next v5 4/8] netconsole: Introduce configfs helpers for sysdata features
` [PATCH net-next v5 5/8] netconsole: Include sysdata in extradata entry count
` [PATCH net-next v5 6/8] netconsole: add support for sysdata and CPU population
` [PATCH net-next v5 7/8] netconsole: selftest: test for sysdata CPU
` [PATCH net-next v5 8/8] netconsole: docs: Add documentation for CPU number auto-population

[PATCH rcu v2] 4/5] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
 2025-02-06 11:06 UTC  (11+ messages)

[RFC PATCH 1/3] virtio-gpu api: add blob userptr resource
 2025-02-06 11:05 UTC  (15+ messages)
` [RFC PATCH 3/3] drm/virtio: implement blob userptr resource object

[PATCH v6 0/7] Add Nuvoton NCT6694 MFD drivers
 2025-02-06 11:05 UTC  (5+ messages)
` [PATCH v6 4/7] can: Add Nuvoton NCT6694 CANFD support

[PATCH 0/4] fs: last of the pseudofs mount api conversions
 2025-02-06 11:04 UTC  (6+ messages)
` [PATCH 1/4] pstore: convert to the new mount API

[XEN PATCH] iommu/amd: Remove redundant values redefinitions
 2025-02-06 11:04 UTC  (2+ messages)

[PATCH v3 00/16] cxl: Add CXL feature commands support via fwctl
 2025-02-06 11:03 UTC  (6+ messages)
` [PATCH v3 05/16] cxl/mbox: Add GET_FEATURE mailbox command

[PATCH v1 00/29] cxl: Add address translation support and enable AMD Zen5 platforms
 2025-02-06 11:03 UTC  (6+ messages)
` [PATCH v1 19/29] cxl/region: Use endpoint's HPA range to find the port's decoder

[PATCH net-next] ptp: Add file permission checks on PHC
 2025-02-06 11:03 UTC 

[PATCH] drm/xe: Add stats for vma page faults
 2025-02-06 11:02 UTC 

[PATCH] amd: versal2: Enable reset and power domain drivers
 2025-02-06 11:01 UTC 

[PATCH net-next v4 0/8] netconsole: Add support for CPU population
 2025-02-06 11:00 UTC  (4+ messages)
` [PATCH net-next v4 1/8] netconsole: consolidate send buffers into netconsole_target struct

[PATCH net-next 1/2] eth: fbnic: add MAC address TCAM to debugfs
 2025-02-06 11:00 UTC  (2+ messages)

[chrome-os:chromeos-6.6 170/170] arch/arm64/boot/dts/mediatek/mt8196-evb.dtb: /reserved-memory/adsp-mem-region@90000000: failed to match any schema with compatible: ['mediatek,adsp-reserved-memory']
 2025-02-06 10:59 UTC 

[PATCH v3 00/18] vDSO: Introduce generic data storage
 2025-02-06 10:59 UTC  (3+ messages)

[PATCH 00/32] arm: Support building as an EFI app
 2025-02-06 10:55 UTC  (4+ messages)
` [PATCH 22/32] efi: arm: Allow use of the EFI table in the app

[PATCH 0/4] barrier: Introduce smp_cond_load_*_timeout()
 2025-02-06 10:57 UTC  (2+ messages)

Locking and synchronization in BPF
 2025-02-06 10:57 UTC 

[PATCH] Documentation: Remove repeated word in docs
 2025-02-06 10:56 UTC  (2+ messages)

[PATCH v3] sched/topology: Enable topology_span_sane check only for debug builds
 2025-02-06 10:55 UTC  (9+ messages)

[PATCH v5 4/4] lib: change find device and cmp dev name functions
 2025-02-06 10:54 UTC  (5+ messages)
` [PATCH v6 1/4] bus/pci: fix registration of PCI device
  ` [PATCH v6 2/4] lib: fix comparison between devices
  ` [PATCH v6 3/4] app/test: add tests to find devices
  ` [PATCH v6 4/4] lib: change find device and cmp dev name functions

[PATCH bpf-next v2 00/26] Resilient Queued Spin Lock
 2025-02-06 10:54 UTC  (27+ messages)
` [PATCH bpf-next v2 01/26] locking: Move MCS struct definition to public header
` [PATCH bpf-next v2 02/26] locking: Move common qspinlock helpers to a private header
` [PATCH bpf-next v2 03/26] locking: Allow obtaining result of arch_mcs_spin_lock_contended
` [PATCH bpf-next v2 04/26] locking: Copy out qspinlock.c to rqspinlock.c
` [PATCH bpf-next v2 05/26] rqspinlock: Add rqspinlock.h header
` [PATCH bpf-next v2 06/26] rqspinlock: Drop PV and virtualization support
` [PATCH bpf-next v2 07/26] rqspinlock: Add support for timeouts
` [PATCH bpf-next v2 08/26] rqspinlock: Protect pending bit owners from stalls
` [PATCH bpf-next v2 09/26] rqspinlock: Protect waiters in queue "
` [PATCH bpf-next v2 10/26] rqspinlock: Protect waiters in trylock fallback "
` [PATCH bpf-next v2 11/26] rqspinlock: Add deadlock detection and recovery
` [PATCH bpf-next v2 12/26] rqspinlock: Add a test-and-set fallback
` [PATCH bpf-next v2 13/26] rqspinlock: Add basic support for CONFIG_PARAVIRT
` [PATCH bpf-next v2 14/26] rqspinlock: Add helper to print a splat on timeout or deadlock
` [PATCH bpf-next v2 15/26] rqspinlock: Add macros for rqspinlock usage
` [PATCH bpf-next v2 16/26] rqspinlock: Add locktorture support
` [PATCH bpf-next v2 17/26] rqspinlock: Hardcode cond_acquire loops to asm-generic implementation
` [PATCH bpf-next v2 18/26] rqspinlock: Add entry to Makefile, MAINTAINERS
` [PATCH bpf-next v2 19/26] bpf: Convert hashtab.c to rqspinlock
` [PATCH bpf-next v2 20/26] bpf: Convert percpu_freelist.c "
` [PATCH bpf-next v2 21/26] bpf: Convert lpm_trie.c "
` [PATCH bpf-next v2 22/26] bpf: Introduce rqspinlock kfuncs
` [PATCH bpf-next v2 23/26] bpf: Handle allocation failure in acquire_lock_state
` [PATCH bpf-next v2 24/26] bpf: Implement verifier support for rqspinlock
` [PATCH bpf-next v2 25/26] bpf: Maintain FIFO property for rqspinlock unlock
` [PATCH bpf-next v2 26/26] selftests/bpf: Add tests for rqspinlock

[PATCH v6 0/6] acpi/ghes, cper, cxl: Process CXL CPER Protocol errors
 2025-02-06 10:54 UTC  (4+ messages)
` [PATCH v6 2/6] efi/cper, cxl: Make definitions and structures global

[REGRESSION][BISECTED] Crash with Bad page state for FUSE/Flatpak related applications since v6.13
 2025-02-06 10:53 UTC 

[OE-core][PATCH v8 1/5] rpm-sequoia-crypto-policy: New recipe
 2025-02-06 10:53 UTC  (6+ messages)

[PATCH RFC v2 0/8] Introduce J742S2 SoC and EVM
 2025-02-06 10:52 UTC  (8+ messages)
` [PATCH RFC v2 2/8] arm: dts: k3-j784s4-binman.dtsi: Clean up and templatize boot binaries

[PATCH v4 00/21] Add Counter delegation ISA extension support
 2025-02-06 10:51 UTC  (5+ messages)
` [PATCH v4 11/21] RISC-V: perf: Restructure the SBI PMU code

[PATCH net] Revert "net: stmmac: Specify hardware capability value when FIFO size isn't specified"
 2025-02-06 10:47 UTC  (3+ messages)

[PATCH v2] drm/xe/hwmon: expose package and vram temperature
 2025-02-06 10:48 UTC  (4+ messages)

[PATCH v3 0/4] Add support for Mediatek Genio 510 EVK board
 2025-02-06 10:38 UTC  (5+ messages)
` [PATCH v3 1/4] dt-bindings: arm: mediatek: add mt8370-evk board
` [PATCH v3 2/4] arm64: dts: mediatek: add support for MT8370 SoC
` [PATCH v3 3/4] arm64: dts: mediatek: mt8390-genio-700-evk: Move common parts to dtsi
` [PATCH v3 4/4] arm64: dts: mediatek: add device-tree for Genio 510 EVK board

[recipe build #3849775] of ~linux-rdma rdma-core-daily in xenial: Dependency wait
 2025-02-06 10:47 UTC 

[PATCH 00/15] kasan: x86: arm64: risc-v: KASAN tag-based mode for x86
 2025-02-06 10:40 UTC  (4+ messages)

[PATCH 0/2] i3c: Add basic HDR mode support
 2025-02-06  9:44 UTC  (10+ messages)
` [PATCH 1/2] i3c: Add basic HDR support

[PATCH v3 0/4] ansible.cfg: generate with kconfig
 2025-02-06 10:44 UTC  (5+ messages)
` [PATCH v3 1/4] ansible.cfg: autogenerate using kconfig
` [PATCH v3 2/4] ansible.cfg: change defaults to minimal
` [PATCH v3 3/4] ansible_cfg: add callback plugin cli support
` [PATCH v3 4/4] github/workflows/fstests.yml: use debug callback plugin

Wiwynn's CCLA Schedule A update 2025-02-06
 2025-02-06 10:43 UTC 

[PATCH 6.13 000/623] 6.13.2-rc1 review
 2025-02-06 10:44 UTC  (3+ messages)
` [PATCH 6.13 544/623] vsock: Keep the binding until socket destruction

[PATCH] arm64: dts: qcom: x1e80100: Add the watchdog device
 2025-02-06 10:44 UTC  (2+ messages)

[PATCH mptcp-next v13 0/9] use bpf_iter in bpf schedulers
 2025-02-06 10:43 UTC  (2+ messages)

[PATCH v7] drm/virtio: Add drm_panic support
 2025-02-06 10:42 UTC 

[PATCH 1/3] drm/xe: Introduced needs_scratch bit in device descriptor
 2025-02-06 10:43 UTC  (4+ messages)
` [PATCH 2/3] drm/xe: Clear scratch page before vm_bind

[PATCH 2/7] guest_memfd: Introduce an object to manage the guest-memfd with RamDiscardManager
 2025-02-06 10:41 UTC  (11+ messages)

[PATCH 0/2] rust: small cleanups to Cargo.toml files
 2025-02-06 11:02 UTC  (3+ messages)
` [PATCH 2/2] rust: include rust_version in Cargo.toml

[PATCH v2 2/8] mmc: renesas_sdhi: Arrange local variables in reverse xmas tree order
 2025-02-06 10:42 UTC  (4+ messages)
` [PATCH v2 5/8] arm64: dts: renesas: r9a09g057: Add support for enabling SDHI internal regulator

[RFC 0/5] DRM scheduler kunit tests
 2025-02-06 10:42 UTC  (4+ messages)
` [RFC 2/5] drm/scheduler: Add scheduler unit testing infrastructure and some basic tests

[PATCH v1 0/6] Fix page permission on arm64 architectures
 2025-02-06 10:38 UTC  (7+ messages)
` [PATCH v1 5/6] treewide: Add a function to change page permissions

[PATCH] refcount: Strengthen inc_not_zero()
 2025-02-06 10:41 UTC  (3+ messages)
` [PATCH 1/1] refcount: provide ops for cases when object's memory can be reused

[PATCH v2] board: starfive: Update the maintainer file for VisionFive 2 board
 2025-02-06  6:54 UTC  (3+ messages)

[PATCH 00/10] phyCORE-AM62x/AM64x: Add RAUC and Secure Boot
 2025-02-06 10:41 UTC  (3+ messages)

[PATCH 0/2] qemu/timer: Clarify QEMUTimer new/free API
 2025-02-06 10:40 UTC  (5+ messages)
` [PATCH 1/2] qemu/timer: Clarify timer_new*() must be freed with timer_free()
` [PATCH 2/2] qemu/timer: Sanity check timer_list in timer_init_full()

[PATCH v5 0/5] reduce tasklist_lock hold time on exit and do some pid cleanup
 2025-02-06 10:40 UTC  (4+ messages)
` [PATCH v5 1/5] exit: perform add_device_randomness() without tasklist_lock

[PATCH net-next v2] gve: Add RSS cache for non RSS device option scenario
 2025-02-06 10:39 UTC  (2+ messages)

[PATCH net-next 1/2] tools: ynl-gen: don't output external constants
 2025-02-06 10:40 UTC  (2+ messages)

[PATCH v4 0/4] riscv: spacemit: add gpio support for K1 SoC
 2025-02-06 10:39 UTC  (10+ messages)
` [PATCH v4 1/4] dt-bindings: gpio: spacemit: add "

[PATCH net-next v7 0/6] add sriov support for wangxun NICs
 2025-02-06 10:37 UTC  (7+ messages)
` [PATCH net-next v7 1/6] net: libwx: Add malibox api for wangxun pf drivers
` [PATCH net-next v7 2/6] net: libwx: Add sriov api for wangxun nics
` [PATCH net-next v7 3/6] net: libwx: Redesign flow when sriov is enabled
` [PATCH net-next v7 4/6] net: libwx: Add msg task func
` [PATCH net-next v7 5/6] net: ngbe: add sriov function support
` [PATCH net-next v7 6/6] net: txgbe: "

[gustavoars:testing/wfamnae-next20250124] BUILD REGRESSION 5a735a68fd3450a07cc950b19df8f0d54037595a
 2025-02-06 10:32 UTC 

[RFC PATCH 0/5] hw/arm/virt: Add support for user-creatable nested SMMUv3
 2025-02-06 10:37 UTC  (17+ messages)

[kvm-unit-tests PATCH] lib: s390x: css: Name inline assembly arguments and clean them up
 2025-02-06 10:36 UTC  (3+ messages)

[PATCH 0/4] usb: xhci: improve trb_in_td()
 2025-02-06 10:34 UTC  (5+ messages)
` [PATCH 1/4] usb: xhci: refactor trb_in_td() to be static
` [PATCH 2/4] usb: xhci: move debug capabilities from trb_in_td() to handle_tx_event()
` [PATCH 3/4] usb: xhci: rework and simplify trb_in_td()
` [PATCH 4/4] usb: xhci: modify trb_in_td() to be more modular

[PATCH v6 0/4] add NXP RTC driver support for S32G2/S32G3 SoCs
 2025-02-06 10:36 UTC  (4+ messages)
` [PATCH v6 2/4] rtc: s32g: add NXP S32G2/S32G3 SoC support

[PATCH] MAINTAINERS: Add TTM reviewers
 2025-02-06 10:35 UTC 

[PATCH netdev] net: stmmac: dwmac-rk: Provide FIFO sizes for DWMAC 1000
 2025-02-06 10:34 UTC  (4+ messages)

[PATCH] coresight-tmc: stop disabling tmc when flush timeout
 2025-02-06 10:32 UTC  (2+ messages)

[tip:perf/core] BUILD SUCCESS e02e9b0374c378aab016ae8ace60d9d98ab8caa6
 2025-02-06 10:32 UTC 

[PATCH drivers-next] regulator: ad5398: Fix incorrect power down bit mask
 2025-02-06 10:31 UTC 

[PATCH 0/8] KVM: arm64: FPSIMD/SVE/SME fixes
 2025-02-06 10:28 UTC  (4+ messages)
` [PATCH 8/8] KVM: arm64: Eagerly switch ZCR_EL{1,2}


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.